
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Youth arrested after threats made against Brampton high school | CTV News</title>
    
    

    
        <meta name="description" content="Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend."/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/12/20/1_6201909.amp.html"/>

    <meta itemprop="name" content="Youth arrested after threats made against Brampton high school"/>
    <meta itemprop="description" content="Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend."/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Youth arrested after threats made against Brampton high school"/>
    <meta property="og:description" content="Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend."/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Youth arrested after threats made against Brampton high school"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend."/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg"/>

    <meta itemprop="headline" content="Youth arrested after threats made against Brampton high school"/>
    <meta itemprop="datePublished" content="2022-12-20T05:56:00.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-20T05:57:59.000-05:00"/>
    <meta property="article:published_time" content="2022-12-20T05:56:00.000-05:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "",
    "headline": "Youth arrested after threats made against Brampton high school",
    "description": "Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Joanna Lavoie","sameAs":"https://www.cp24.com/joanna-lavoie-1.5932045"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg",
    "mainEntityOfPage":"https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909",
    "datePublished": "2022-12-20T05:56:00.000-05:00",
    "dateModified": "2022-12-20T05:57:59.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Youth arrested after threats made against Brampton high school";
              articleDetails = {
                "author": "Joanna Lavoie",
                "title": articleTitle,
                "id": "1.6201909"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/12/20/youth-arrested-after-threats-made-against-brampton-high-school">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Youth arrested after threats made against Brampton high school</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Youth arrested after threats made against Brampton high school</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/toronto/2022/12/20/youth-arrested-after-threats-made-against-brampton-high-school/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1661045468504/peel-police-1-6035931.jpeg" data-asset="/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg" data-asset-id="b1660b8d-e9ec-437b-bc76-de4ef6af4096" data-title="Peel police" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/cp24/en/images/2022/8/20/peel-police-1-6035931-1661045468504.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A Peel police cruiser is seen in this undated photo. (Simon Sheehan/CP24)" title="Peel police"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A Peel police cruiser is seen in this undated photo. (Simon Sheehan/CP24)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/cp24/en/images/2022/6/3/joanna-lavoie-1-5932046.jpg&#34;,&#34;firstName&#34;:&#34;Joanna&#34;,&#34;lastName&#34;:&#34;Lavoie&#34;,&#34;bioUrl&#34;:&#34;https://www.cp24.com/joanna-lavoie-1.5932045&#34;,&#34;twitter&#34;:&#34;JoannaLavoie&#34;,&#34;polopolyID&#34;:&#34;1.5932045&#34;,&#34;jobTitle&#34;:&#34;CP24 Web Content Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 20, 2022 5:56 a.m. EST" fallback-updated-date="Dec. 20, 2022 5:57 a.m. EST" published-date="Tue Dec 20 05:56:00 EST 2022" updated-date="Tue Dec 20 05:57:59 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Youth arrested after threats made against Brampton high school" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Police in Peel Region have charged a minor in connection with threats made against a Brampton high school over the weekend.</p>
<p>
	Police said on Sunday, shortly before midnight, they became aware of a threat to St. Augustine Catholic Secondary School, which is east of Chingacousy Road and north of Steeles Avenue West, circulating on social media.</p>
<p>
	At 3:50 a.m., members of 22 Division’s criminal investigation bureau arrested a minor. The identity of the accused cannot be revealed under the provisions of the Youth Criminal Justice Act.</p>
<p>
	The youth has been charged with uttering threats to cause death of bodily harm.</p>
<p>
	Peel police said they also seized two assault rifle style airsoft guns, magazines, and an airsoft handgun “in relation to the threat.”</p>
<p>
	The force, in a Dec. 19 news release, said it is “committed to working with our school board partners to ensure the safety of all students, staff and the extended community.”</p>
<p>
	Anyone with information about this incident is asked to contact Peel police at 905-453-2121, ext. 2233, or Crime Stoppers anonymously at 1-800-222-8477 (TIPS) or <a href="http://peelcrimestoppers.ca">peelcrimestoppers.ca</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Timeline of mass shooting at Vaughan condo&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587318&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201443.1671492383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five people in three separate units were killed before the gunman was fatally shot by a responding officer in the hallway.&#34;},{&#34;videoTitle&#34;:&#34;Casino won’t hand over $4K jackpot over photo ID&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201622.1671497328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Welland man says Casino Woodbine won’t let him claim his $4,133 slot machine jackpot because he doesn’t have government-issued photo ID.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Tis the season... for airport slowdown&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587421&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201715.1671500371!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Wintry weather, staffing shortages and maintenance are leading to a handful of cancellations and dozens of delays at YYC.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Five shot dead in Ont. condo&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587487&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201831.1671507234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man accused of fatally shooting five in a Vaughan, Ont. condominium had a history of issues with condo board members.&#34;},{&#34;videoTitle&#34;:&#34;What we know about the Vaughan condo gunman&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587326&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Court records and social media postings show escalating tension between gunman Francesco Villi and other condo residents.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Monday, December 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2583073&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201647.1671497867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;Terrifying Ottawa carjacking caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587335&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201479.1671493274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant mother and her young son were forced from their car near Highway 417. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Monday, December 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2583083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Three of five victims on condo board: police&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201527.1671494140!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York Regional Police confirmed three of the five victims killed in the shooting were members of the condo board.&#34;},{&#34;videoTitle&#34;:&#34;Strep, flu or COVID? New home kit has answers&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2575990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6177638.1669941214!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new kind of $60-test kit says it is able to tell its users whether they have COVID-19, strep throat or influenza A or B.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau comments on Vaughn shooting&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587305&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201402.1671490966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In an interview with CTV News, Prime Minister Justin Trudeau offered his condolences to the victims\u0027 families of the mass shooting in Vaughn&#34;},{&#34;videoTitle&#34;:&#34;Vaughan Mayor Steven Del Duca on mass shooting&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2586934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200659.1671462347!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vaughan Mayor Steven Del Duca says the city remains safe but a mass shooting is an incident he \u0027never thought he would see here.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Suspect had \u0027dispute\u0027 with condo board: councillor&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587189&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201197.1671481176!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Vaughan city councillor Marilyn Iafrate says board members of the condominium had a \&#34;ongoing dispute\&#34; with the shooting suspect.&#34;},{&#34;videoTitle&#34;:&#34;Messi vs. Ronaldo&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2564100&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6154134.1668545287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Do Lionel Messi and Cristiano Ronaldo need to win a World Cup to cement their legacy as the greatest of all-time?&#34;},{&#34;videoTitle&#34;:&#34;Woman allegedly attacks four people on TTC&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201584.1671496352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An off-duty police officer was able to detain a woman after she allegedly assaulted four people at St. Clair Station.&#34;},{&#34;videoTitle&#34;:&#34;Police: Three victims members of condo board&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201124.1671477623!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York Regional Police gave an update on the mass shooting at a condo in Vaughan and say three victims were members of the building\u0027s board.&#34;},{&#34;videoTitle&#34;:&#34;Flights delayed at Calgary\u0027s airport&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587162&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201159.1671479350!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Weather, staffing challenges and high passenger volumes are causing chaos at Calgary International Airport. Austin Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Sunday, December 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2579127&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201651.1671497948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;What we know about mass shooting in Vaughan, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2586876&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200568.1671458416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CP24\u0027s Beatrice Vaisman has the latest on a mass shooting at a condominium in Vaughan, Ont. primarily used as a retirement community.&#34;},{&#34;videoTitle&#34;:&#34;Principal goes viral for being \u0027Elf on the Shelf\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2587092&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201080.1671475958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A principal in Indiana has become a social media star for dressing up as \u0027Elf on the Shelf\u0027 everyday.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:21:59 EST 2022" data-published-date=" Mon Dec 19 18:21:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:21:59 EST 2022" data-published-date=" Mon Dec 19 18:21:59 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-we-know-about-the-accused-vaughan-mass-shooter-1.6201420" title="What we know about the accused Vaughan mass shooter" class="c-list__item__link">
                        What we know about the accused Vaughan mass shooter
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/what-we-know-about-the-accused-vaughan-mass-shooter-1.6201420" title="What we know about the accused Vaughan mass shooter" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An image of Francesco Villi, who has been identified as the now-deceased gunman in the Vaughan condo shooting. (Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 05:57:59 EST 2022" data-published-date=" Tue Dec 20 05:56:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 05:57:59 EST 2022" data-published-date=" Tue Dec 20 05:56:49 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909" title="Youth arrested after threats made against Brampton high school" class="c-list__item__link">
                        Youth arrested after threats made against Brampton high school
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/youth-arrested-after-threats-made-against-brampton-high-school-1.6201909" title="Youth arrested after threats made against Brampton high school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6035931.1661045061!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Peel police cruiser is seen in this undated photo. (Simon Sheehan/CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 23:46:51 EST 2022" data-published-date=" Mon Dec 19 23:46:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 23:46:51 EST 2022" data-published-date=" Mon Dec 19 23:46:51 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/sickkids-responding-to-cybersecurity-incident-that-has-affected-the-hospital-s-phone-lines-1.6201861" title="SickKids responding to cybersecurity incident that has affected the hospital’s phone lines" class="c-list__item__link">
                        SickKids responding to cybersecurity incident that has affected the hospital’s phone lines
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/sickkids-responding-to-cybersecurity-incident-that-has-affected-the-hospital-s-phone-lines-1.6201861" title="SickKids responding to cybersecurity incident that has affected the hospital’s phone lines" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4365147.1554341058!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 12:49:29 EST 2022" data-published-date=" Mon Dec 19 08:09:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 12:49:29 EST 2022" data-published-date=" Mon Dec 19 08:09:21 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/three-of-5-people-killed-in-vaughan-ont-were-members-of-condo-board-police-say-1.6200473" title="Three of 5 people killed in Vaughan, Ont. were members of condo board, police say" class="c-list__item__link">
                        Three of 5 people killed in Vaughan, Ont. were members of condo board, police say
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/three-of-5-people-killed-in-vaughan-ont-were-members-of-condo-board-police-say-1.6200473" title="Three of 5 people killed in Vaughan, Ont. were members of condo board, police say" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201131.1671477991!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="York Regional Police tactical officers attend the scene of a shooting in Vaughan, Ont., Sunday, Dec. 18, 2022. Police say multiple people are dead, including the suspect, after a shooting in an apartment building. THE CANADIAN PRESS/Arlyn McAdorey"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 16:56:38 EST 2022" data-published-date=" Mon Dec 19 16:56:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 16:56:38 EST 2022" data-published-date=" Mon Dec 19 16:56:38 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/significant-winter-storm-expected-to-hit-gta-this-week-and-into-holiday-weekend-1.6201297" title="&#39;Significant winter storm&#39; expected to hit GTA this week and into holiday weekend" class="c-list__item__link">
                        &#39;Significant winter storm&#39; expected to hit GTA this week and into holiday weekend
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/significant-winter-storm-expected-to-hit-gta-this-week-and-into-holiday-weekend-1.6201297" title="&#39;Significant winter storm&#39; expected to hit GTA this week and into holiday weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1148412.1360332906!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A woman pulls her vehicle over to clear snow from her windshield wipers in Toronto, Friday, Feb. 8, 2013."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:03:37 EST 2022" data-published-date=" Mon Dec 19 10:24:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:03:37 EST 2022" data-published-date=" Mon Dec 19 10:24:43 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-identify-woman-who-allegedly-attacked-6-people-on-toronto-subway-1.6200699" title="Police identify woman who allegedly attacked 6 people on Toronto subway" class="c-list__item__link">
                        Police identify woman who allegedly attacked 6 people on Toronto subway
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/police-identify-woman-who-allegedly-attacked-6-people-on-toronto-subway-1.6200699" title="Police identify woman who allegedly attacked 6 people on Toronto subway" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201629.1671497459!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Amina Hassan, 31, of Toronto has been charged with 13 offences, including assault with a weapon and breach of probation. (Toronto Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 12:46:44 EST 2022" data-published-date=" Mon Dec 19 12:46:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 12:46:44 EST 2022" data-published-date=" Mon Dec 19 12:46:44 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/timeline-what-we-know-about-the-vaughan-mass-shooting-1.6200958" title="TIMELINE: What we know about the Vaughan mass shooting" class="c-list__item__link">
                        TIMELINE: What we know about the Vaughan mass shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/timeline-what-we-know-about-the-vaughan-mass-shooting-1.6200958" title="TIMELINE: What we know about the Vaughan mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200608.1671459732!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A police cruiser is shown at the scene of a shooting investigation at a condominium in Vaughan. Five people were killed in the shooting. The suspect is also dead following an interaction with police."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:04:56 EST 2022" data-published-date=" Mon Dec 19 18:04:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:04:56 EST 2022" data-published-date=" Mon Dec 19 18:04:56 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-denied-jackpot-because-he-doesn-t-have-photo-id-1.6201378" title="Ontario man denied jackpot because he doesn&#39;t have photo ID" class="c-list__item__link">
                        Ontario man denied jackpot because he doesn&#39;t have photo ID
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-denied-jackpot-because-he-doesn-t-have-photo-id-1.6201378" title="Ontario man denied jackpot because he doesn&#39;t have photo ID" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201403.1671491025!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A gambler plays a slot machine at the Ocean Casino Resort in Atlantic City, N.J. on Friday, Dec. 2, 2022. (AP Photo/Wayne Parry)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;73-year-old allegedly kills 5 people in Vaughan, Ont. condo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200474&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201831.1671507234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man accused of fatally shooting five in a Vaughn, Ont., condominium had a history of issues with condo board members. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Monday, December 19, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2583073&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201647.1671497867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;What we know about the Vaughan condo gunman&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587326&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201172.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Court records and social media postings show escalating tension between gunman Francesco Villi and other condo residents.&#34;},{&#34;videoTitle&#34;:&#34;\u0027My heart is breaking\u0027: Trudeau comments on Vaughan shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201402.1671490966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Casino won’t hand over $4K jackpot over photo ID&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201622.1671497328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Welland man says Casino Woodbine won’t let him claim his $4,133 slot machine jackpot because he doesn’t have government-issued photo ID.&#34;},{&#34;videoTitle&#34;:&#34;Flight delays, cancellations frustration holiday travellers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201165&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201171.1671479898!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. pregnant woman carjacked on highway caught on camera&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201479.1671493274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant mother and her young son were forced from their car near Highway 417. CTV\u0027s Colton Praill reports.&#34;},{&#34;videoTitle&#34;:&#34;Woman allegedly attacks four people on TTC&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201584.1671496352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An off-duty police officer was able to detain a woman after she allegedly assaulted four people at St. Clair Station.&#34;},{&#34;videoTitle&#34;:&#34;Why Amber Heard settled her defamation case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201637.1671497630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a statement, Amber Heard says she has lost faith in the American legal system and has settled her defamation case with Johnny Depp.&#34;},{&#34;videoTitle&#34;:&#34;Demkiw sworn in as TPS’ 25th police chief&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201592.1671496641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Myron Demkiw was sworn in as the Toronto Police Service’s 25th chief, pledging to accelerate reform and rebuild trust in the force.&#34;},{&#34;videoTitle&#34;:&#34;A third of 53,000 new child care spaces in GTA&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587328&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5858092.1649721799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario is launching a new one-time grant program for child care operators to create more affordable, licensed spaces in underserved areas.&#34;},{&#34;videoTitle&#34;:&#34;Does your kid have Strep A? What to watch for&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587361&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201634.1671497508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Children who have had recent respiratory illnesses such as RSV are considered at higher risk of getting a Strep A infection.&#34;},{&#34;videoTitle&#34;:&#34;Congress refers criminal charges against Trump&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2587352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201608.1671497131!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Congressional committee into the Jan. 6 insurrection is referring to the Justice Department for criminal charges against Donald Trump.&#34;},{&#34;videoTitle&#34;:&#34;Argentina and Lionel Messi are crowned World Cup champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199979.1671390546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto fans celebrate FIFA World Cup final&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2586714&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200804.1671466044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto soccer fans celebrate after Argentina beat France in a penalty shootout with a 4-2 win, earning Lionel Messi the title of World Cup.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__link">
                        Manufacturing, importing straws and other single-use plastics now banned
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s ban on the manufacture and import for sale of some plastic items, including grocery bags and straws, has taken effect.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172704.1671535118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Part of the “Turn Off The Plastic Tap” art installation by Benjamin Von Wong is photographed on its final day outside Ripley&#39;s Aquarium of Canada in Toronto on Monday, June 20, 2022. \Canada&#39;s ban on the manufacture and import for sale of some plastic items, including grocery bags and straws, has taken effect. THE CANADIAN PRESS/ Tijana Martin"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date="Tue Dec 20 06:20:57 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:21:59 EST 2022" data-published-date=" Mon Dec 19 18:21:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:21:59 EST 2022" data-published-date=" Mon Dec 19 18:21:59 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-we-know-about-the-accused-vaughan-mass-shooter-1.6201420" title="What we know about the accused Vaughan mass shooter" class="c-list__item__link">
                        What we know about the accused Vaughan mass shooter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 73-year-old man suspected of killing five people in a mass shooting at a Vaughan, Ont. building had a long history of legal disputes with the condominium board and was set to appear in court the following day, documents show.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-we-know-about-the-accused-vaughan-mass-shooter-1.6201420" title="What we know about the accused Vaughan mass shooter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:21:59 EST 2022" data-published-date="Mon Dec 19 18:21:59 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:16:35 EST 2022" data-published-date=" Mon Dec 19 18:16:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:16:35 EST 2022" data-published-date=" Mon Dec 19 18:16:35 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/head-of-ctv-news-michael-melling-reassigned-after-lisa-laflamme-fallout-1.6201404" title="Head of CTV News Michael Melling reassigned after Lisa LaFlamme fallout" class="c-list__item__link">
                        Head of CTV News Michael Melling reassigned after Lisa LaFlamme fallout
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News head Michael Melling, who became embroiled in the fallout of the departure of top anchor Lisa LaFlamme, is now being replaced in his role.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/head-of-ctv-news-michael-melling-reassigned-after-lisa-laflamme-fallout-1.6201404" title="Head of CTV News Michael Melling reassigned after Lisa LaFlamme fallout" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:16:35 EST 2022" data-published-date="Mon Dec 19 18:16:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:52:21 EST 2022" data-published-date=" Mon Dec 19 18:52:21 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:52:21 EST 2022" data-published-date=" Mon Dec 19 18:52:21 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/sports/police-say-they-have-grounds-to-believe-woman-alleging-sexual-assault-by-canadian-junior-team-players-1.6201491" title="Police say they have grounds to believe woman alleging sexual assault by Canadian junior team players" class="c-list__item__link">
                        Police say they have grounds to believe woman alleging sexual assault by Canadian junior team players
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in London, Ont., say they have grounds to believe a woman was sexually assaulted by five players on Canada&#39;s 2018 junior men&#39;s hockey team.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/police-say-they-have-grounds-to-believe-woman-alleging-sexual-assault-by-canadian-junior-team-players-1.6201491" title="Police say they have grounds to believe woman alleging sexual assault by Canadian junior team players" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:52:21 EST 2022" data-published-date="Mon Dec 19 18:52:21 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:05:24 EST 2022" data-published-date=" Tue Dec 20 00:12:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:05:24 EST 2022" data-published-date=" Tue Dec 20 00:12:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/most-older-canadians-feel-positive-about-aging-but-income-and-health-have-a-big-impact-report-1.6201867" title="Most older Canadians feel positive about aging, but income and health have a big impact: report" class="c-list__item__link">
                        Most older Canadians feel positive about aging, but income and health have a big impact: report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than half of Canadians over the age of 50 are feeling positive about aging, according to a new national survey, but those who are struggling financially or have poor health were far more likely to struggle with their expectations of aging.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/most-older-canadians-feel-positive-about-aging-but-income-and-health-have-a-big-impact-report-1.6201867" title="Most older Canadians feel positive about aging, but income and health have a big impact: report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:05:24 EST 2022" data-published-date="Tue Dec 20 00:12:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date=" Mon Dec 19 20:05:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date=" Mon Dec 19 20:05:39 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-says-firearms-bill-will-go-after-some-hunting-guns-that-are-too-dangerous-in-other-contexts-1.6201494" title="Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;" class="c-list__item__link">
                        Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says that while the federal government is not trying to go after the right to hunt through contentious gun control legislation, the Liberals &#39;are going at some of the guns used to do it.&#39; In a year-end conversation with CTV National News&#39; Omar Sachedina, airing in full on Dec. 31, Trudeau sought to explain the Liberals&#39; now much-scrutinized gun policy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-says-firearms-bill-will-go-after-some-hunting-guns-that-are-too-dangerous-in-other-contexts-1.6201494" title="Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date="Mon Dec 19 20:05:39 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 06:39:29 EST 2022" data-published-date=" Tue Dec 20 06:39:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 06:39:29 EST 2022" data-published-date=" Tue Dec 20 06:39:09 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/terry-hall-singer-with-ska-icons-the-specials-dies-at-63-1.6201928" title="Terry Hall, singer with ska icons The Specials, dies at 63" class="c-list__item__link">
                        Terry Hall, singer with ska icons The Specials, dies at 63
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Musician Terry Hall, who helped create of the defining sounds of post-punk Britain as lead singer of The Specials, has died. He was 63.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/terry-hall-singer-with-ska-icons-the-specials-dies-at-63-1.6201928" title="Terry Hall, singer with ska icons The Specials, dies at 63" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 06:39:29 EST 2022" data-published-date="Tue Dec 20 06:39:09 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 06:40:00 EST 2022" data-published-date=" Tue Dec 20 01:31:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 06:40:00 EST 2022" data-published-date=" Tue Dec 20 01:31:38 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/5-things/5-things-to-know-for-tuesday-december-20-2022-1.6201881" title="5 things to know for Tuesday, December 20, 2022" class="c-list__item__link">
                        5 things to know for Tuesday, December 20, 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says proposed firearms legislation may include &#39;some&#39; hunting guns, a Winnipeg man says his cancer surgery was cancelled at the last minute, and what we know about the accused Vaughan, Ont., mass shooter. Here&#39;s what you need to know to start your day.</p>
                
            

            
                <a href="https://www.ctvnews.ca/5-things/5-things-to-know-for-tuesday-december-20-2022-1.6201881" title="5 things to know for Tuesday, December 20, 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 06:40:00 EST 2022" data-published-date="Tue Dec 20 01:31:38 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:00:05 EST 2022" data-published-date=" Mon Dec 19 23:59:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:00:05 EST 2022" data-published-date=" Mon Dec 19 23:59:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/managing-your-child-s-asthma-during-flu-season-is-easier-with-these-resources-experts-1.6201864" title="Managing your child&#39;s asthma during flu season is easier with these resources: experts" class="c-list__item__link">
                        Managing your child&#39;s asthma during flu season is easier with these resources: experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As pediatric hospitals across Canada struggle with more patients this flu season, parents of children with asthma who are feeling the pressure can find relief with the right resources, experts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/managing-your-child-s-asthma-during-flu-season-is-easier-with-these-resources-experts-1.6201864" title="Managing your child&#39;s asthma during flu season is easier with these resources: experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:00:05 EST 2022" data-published-date="Mon Dec 19 23:59:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 06:51:58 EST 2022" data-published-date=" Mon Dec 19 19:26:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 06:51:58 EST 2022" data-published-date=" Mon Dec 19 19:26:09 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/a-man-was-killed-after-cars-crash-into-montreal-mall-1.6201563" title="A man was killed after cars crash into Montreal mall" class="c-list__item__link">
                        A man was killed after cars crash into Montreal mall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man in his 50s has died after he was hit by a car in the parking lot of a shopping mall in Lachine. The female passenger, 58, in the vehicle that was hit was also hospitalized, but her condition is stable. The driver of the vehicle that hit the other car, a 76-year-old man, was hospitalized for nervous shock.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/a-man-was-killed-after-cars-crash-into-montreal-mall-1.6201563" title="A man was killed after cars crash into Montreal mall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201641.1671497750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal police officers survey the scene of a crash at the Galleries Lachine mall that sent three to hospital, at least one of whom was in critical condition. (Cosmo Santamaria, CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 06:51:58 EST 2022" data-published-date="Mon Dec 19 19:26:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER WARNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER WARNING  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/environment-canada-tracking-intense-storm-heading-for-montreal-just-before-holiday-weekend-1.6201397" title="Environment Canada tracking &#39;intense&#39; storm heading for Montreal just before holiday weekend" class="c-list__item__link">
                        Environment Canada tracking &#39;intense&#39; storm heading for Montreal just before holiday weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montreal region will be hit with a powerful storm system that will bring &#39;significant&#39; snowfall, strong winds and some rain just in time for the holiday weekend.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/environment-canada-tracking-intense-storm-heading-for-montreal-just-before-holiday-weekend-1.6201397" title="Environment Canada tracking &#39;intense&#39; storm heading for Montreal just before holiday weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:32:05 EST 2022" data-published-date="Mon Dec 19 18:26:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:16:03 EST 2022" data-published-date=" Tue Dec 20 07:15:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:16:03 EST 2022" data-published-date=" Tue Dec 20 07:15:03 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-women-s-prison-to-be-built-in-montreal-1.6201949" title="New women&#39;s prison to be built in Montreal" class="c-list__item__link">
                        New women&#39;s prison to be built in Montreal
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new provincial women&#39;s detention facility will be built in Montreal. Minister of Public Security Francois Bonnardel announced that the $400 million prison will replace the shuttered Maison Tanguay, which closed in 2016 and is set for demolition in 2024.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/new-women-s-prison-to-be-built-in-montreal-1.6201949" title="New women&#39;s prison to be built in Montreal" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:16:03 EST 2022" data-published-date="Tue Dec 20 07:15:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:29:32 EST 2022" data-published-date=" Mon Dec 19 20:29:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:29:32 EST 2022" data-published-date=" Mon Dec 19 20:29:32 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/driver-caught-travelling-double-the-speed-limit-elgin-county-opp-1.6201674" title="Driver caught travelling double the speed limit: Elgin County OPP" class="c-list__item__link">
                        Driver caught travelling double the speed limit: Elgin County OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Elgin County OPP were kept busy over the weekend after laying charges against two drivers who were caught allegedly stunt driving. One of the drivers was stopped after travelling 162 km/h in a posted 80 km/h zone.</p>
                
            

            
                <a href="https://london.ctvnews.ca/driver-caught-travelling-double-the-speed-limit-elgin-county-opp-1.6201674" title="Driver caught travelling double the speed limit: Elgin County OPP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201678.1671499324!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="An OPP graphic depicting two vehicles whose drivers were stopped for stunt driving in December 2022 in Elgin County. (Source: West Region OPP/Twitter)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:29:32 EST 2022" data-published-date="Mon Dec 19 20:29:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:03:31 EST 2022" data-published-date=" Mon Dec 19 21:03:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:03:31 EST 2022" data-published-date=" Mon Dec 19 21:03:31 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/canine-unit-helps-nab-driver-who-fled-scene-of-crash-1.6201748" title="Canine unit helps nab driver who fled scene of crash" class="c-list__item__link">
                        Canine unit helps nab driver who fled scene of crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 34-year-old man is facing multiple charges after allegedly failing to stop for police, and then fleeing the scene of a crash in the area of Plympton-Wyoming Township last Friday, Lambton County OPP said.</p>
                
            

            
                <a href="https://london.ctvnews.ca/canine-unit-helps-nab-driver-who-fled-scene-of-crash-1.6201748" title="Canine unit helps nab driver who fled scene of crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:03:31 EST 2022" data-published-date="Mon Dec 19 21:03:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 19:23:41 EST 2022" data-published-date=" Mon Dec 19 19:23:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 19:23:41 EST 2022" data-published-date=" Mon Dec 19 19:23:41 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/significant-winter-storm-to-impact-london-over-holiday-weekend-1.6201570" title="&#39;Significant&#39; winter storm to impact London over holiday weekend" class="c-list__item__link">
                        &#39;Significant&#39; winter storm to impact London over holiday weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London, Ont.’s chance of a white Christmas just increased as a special weather statement has been issued ahead of a winter storm set to impact the region late this week and into the holiday weekend.</p>
                
            

            
                <a href="https://london.ctvnews.ca/significant-winter-storm-to-impact-london-over-holiday-weekend-1.6201570" title="&#39;Significant&#39; winter storm to impact London over holiday weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 19:23:41 EST 2022" data-published-date="Mon Dec 19 19:23:41 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:52:19 EST 2022" data-published-date=" Mon Dec 19 07:12:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:52:19 EST 2022" data-published-date=" Mon Dec 19 07:12:16 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/business-security-camera-captures-scene-of-kitchener-shooting-1.6200441" title="Business security camera captures scene of Kitchener shooting" class="c-list__item__link">
                        Business security camera captures scene of Kitchener shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has been rushed to hospital with life-threatening injuries after a shooting in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/business-security-camera-captures-scene-of-kitchener-shooting-1.6200441" title="Business security camera captures scene of Kitchener shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6200444.1671451895!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Waterloo regional police on scene of a reported shooting in Kitchener. (Adam Marsh/CTV Kitchener) (Dec. 18, 2022)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:52:19 EST 2022" data-published-date="Mon Dec 19 07:12:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 15:31:47 EST 2022" data-published-date=" Mon Dec 19 14:25:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 15:31:47 EST 2022" data-published-date=" Mon Dec 19 14:25:20 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wrps-officer-charged-with-possession-making-child-pornography-available-1.6201126" title="WRPS officer charged with possession, making child pornography available" class="c-list__item__link">
                        WRPS officer charged with possession, making child pornography available
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Waterloo Regional Police Service (WRPS) officer has been charged in connection to an online child sexual exploitation investigation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wrps-officer-charged-with-possession-making-child-pornography-available-1.6201126" title="WRPS officer charged with possession, making child pornography available" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 15:31:47 EST 2022" data-published-date="Mon Dec 19 14:25:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:36:03 EST 2022" data-published-date=" Tue Dec 20 07:36:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:36:03 EST 2022" data-published-date=" Tue Dec 20 07:36:03 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/wrdsb-trustees-recommend-masks-be-worn-in-schools-1.6201966" title="WRDSB trustees recommend masks be worn in schools" class="c-list__item__link">
                        WRDSB trustees recommend masks be worn in schools
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Trustees for Waterloo region&#39;s public school board have decided to formally recommend masks be worn in schools, but the vote wasn&#39;t unanimous.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/wrdsb-trustees-recommend-masks-be-worn-in-schools-1.6201966" title="WRDSB trustees recommend masks be worn in schools" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:36:03 EST 2022" data-published-date="Tue Dec 20 07:36:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-investigating-murder-at-hotel-1.6201947" title="Sudbury police investigating murder at hotel" class="c-list__item__link">
                        Sudbury police investigating murder at hotel
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury police say they are investigating a homicide at a local hotel Tuesday morning. It is the fourth murder in northern Ontario in the last week.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-investigating-murder-at-hotel-1.6201947" title="Sudbury police investigating murder at hotel" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201956.1671538934!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Yellow caution tape (Credit: Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:15:55 EST 2022" data-published-date="Tue Dec 20 07:15:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date=" Mon Dec 19 20:05:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date=" Mon Dec 19 20:05:39 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-says-firearms-bill-will-go-after-some-hunting-guns-that-are-too-dangerous-in-other-contexts-1.6201494" title="Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;" class="c-list__item__link">
                        Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says that while the federal government is not trying to go after the right to hunt through contentious gun control legislation, the Liberals &#39;are going at some of the guns used to do it.&#39; In a year-end conversation with CTV National News&#39; Omar Sachedina, airing in full on Dec. 31, Trudeau sought to explain the Liberals&#39; now much-scrutinized gun policy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-says-firearms-bill-will-go-after-some-hunting-guns-that-are-too-dangerous-in-other-contexts-1.6201494" title="Trudeau says firearms bill will go after &#39;some&#39; hunting guns that are &#39;too dangerous in other contexts&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:05:39 EST 2022" data-published-date="Mon Dec 19 20:05:39 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__link">
                        Manufacturing, importing straws and other single-use plastics now banned
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s ban on the manufacture and import for sale of some plastic items, including grocery bags and straws, has taken effect.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date="Tue Dec 20 06:20:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-judge-authorizes-class-action-lawsuit-over-addictive-fortnite-game-1.6186022&#34;,&#34;title&#34;:&#34;Quebec judge authorizes class-action lawsuit over \u0027addictive\u0027 Fortnite game&#34;,&#34;description&#34;:&#34;A Quebec judge has authorized a class-action lawsuit against the maker of the popular online video game, Fortnite, after parents of three children who played it argued it was too \u0027addictive.\u0027&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4080566.1548340342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\u0027Fortnite\u0027 video game image. (Epic Games)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 10:16:39 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 3:48:21 PM&#34;,&#34;guid&#34;:&#34;1_6186022&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/just-astounding-orca-swims-through-victoria-inner-harbour-1.6185435&#34;,&#34;title&#34;:&#34;\u0027Just astounding\u0027: Orca swims through Victoria Inner Harbour&#34;,&#34;description&#34;:&#34;An exciting visit from an orca delighted onlookers near Victoria\u0027s Inner Harbour on Monday.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185437.1670460037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Transient orca T49A1 is pictured swimming in Victoria\u0027s Inner Harbour. (Victoria International Marina)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 7:54:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 10:00:36 PM&#34;,&#34;guid&#34;:&#34;1_6185435&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/he-s-a-good-actor-winnipegger-set-to-appear-in-locally-shot-woody-harrelson-movie-recounts-on-set-memories-1.6185204&#34;,&#34;title&#34;:&#34;\u0027He\u0027s a good actor\u0027: Winnipegger set to appear in locally shot Woody Harrelson movie recounts on-set memories&#34;,&#34;description&#34;:&#34;A Winnipegger soon to appear with Woody Harrelson in an upcoming movie is looking forward to his silver screen debut, after the film’s trailer premiered this week.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185209.1670456379!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Winnipeg-shot \&#34;Champions\&#34; is billed as a heartwarming tale about a basketball team training and competing in the Special Olympics under the guidance of an imperfect but dedicated coach, played by Harrelson. (Source: Focus Features/YouTube)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 6:21:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 6:39:05 PM&#34;,&#34;guid&#34;:&#34;1_6185204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/left-syrup-paw-prints-bears-break-into-nanaimo-home-raid-pantry-while-homeowners-inside-1.6183542&#34;,&#34;title&#34;:&#34;\u0027Left syrup paw prints\u0027: Bears break into Nanaimo home, raid pantry while homeowners inside&#34;,&#34;description&#34;:&#34;A Nanaimo, B.C., couple has quite the story to tell after a mother bear and two cubs broke into their home and raided their kitchen last week.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6183556.1670367681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The bears are pictured at the Kellam house just north of Nanaimo, B.C. (Michael Kellam)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 6, 2022, 6:22:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 7:12:10 PM&#34;,&#34;guid&#34;:&#34;1_6183542&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/maritime-family-getting-ready-to-celebrate-second-centenarian-sister-1.6185086&#34;,&#34;title&#34;:&#34;Maritime family getting ready to celebrate second centenarian sister&#34;,&#34;description&#34;:&#34;It’s not often a family gets to celebrate a centenarian, let alone two, but that’s what one Maritime family is getting ready to do.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6185093.1670450824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The second of three Maritime sisters is getting ready to celebrate her 100th birthday.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 7, 2022, 5:37:15 PM&#34;,&#34;guid&#34;:&#34;1_6185086&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/i-was-so-excited-dog-reunited-with-family-7-days-after-falling-from-cliff-on-vancouver-island-1.6182245&#34;,&#34;title&#34;:&#34;\u0027I was so excited\u0027: Dog reunited with family 7 days after falling from cliff on Vancouver Island&#34;,&#34;description&#34;:&#34;A beloved pet that went missing in the Highlands area of Vancouver Island was found seven days later by an army of volunteers.&#34;,&#34;author&#34;:&#34;Robert Buffam&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6182251.1670291536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Luna the dog is pictured being rescued from the cliff after seven days. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 8:57:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 6, 2022, 4:34:39 PM&#34;,&#34;guid&#34;:&#34;1_6182245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/people-are-ready-for-this-alta-modelling-agency-only-reps-disabled-visibly-different-talent-1.6181937&#34;,&#34;title&#34;:&#34;\u0027People are ready for this\u0027: Alta. modelling agency only reps disabled, visibly different talent&#34;,&#34;description&#34;:&#34;An Edmonton couple has created a modelling agency that exclusively represents disabled and visibly different talent.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6181951.1670282105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexis Hillyard (Credit: Kello Inclusive)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 5, 2022, 6:19:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 5, 2022, 9:03:25 PM&#34;,&#34;guid&#34;:&#34;1_6181937&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:58:10 EST 2022" data-published-date=" Mon Dec 19 18:58:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:58:10 EST 2022" data-published-date=" Mon Dec 19 18:58:10 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/brazen-ottawa-carjacking-caught-on-camera-1.6201471" title="Brazen Ottawa carjacking caught on camera" class="c-list__item__link">
                        Brazen Ottawa carjacking caught on camera
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man forced a pregnant woman and her young son from their car on Riverside Drive Sunday night. The incident was caught on dashcam.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/brazen-ottawa-carjacking-caught-on-camera-1.6201471" title="Brazen Ottawa carjacking caught on camera" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201525.1671494120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A still image from a carjacking on Riverside Drive Sunday night that was caught on dashcam footage."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:58:10 EST 2022" data-published-date="Mon Dec 19 18:58:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">SPECIAL WEATHER STATEMENT</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">SPECIAL WEATHER STATEMENT  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/expect-significant-winter-storm-in-ottawa-just-before-christmas-1.6201253" title="Expect &#39;significant winter storm&#39; in Ottawa just before Christmas" class="c-list__item__link">
                        Expect &#39;significant winter storm&#39; in Ottawa just before Christmas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a special weather statement calling for a &#39;significant winter storm&#39; late this week into the holiday weekend. The weather agency is advising people to consider changing their travel plans.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/expect-significant-winter-storm-in-ottawa-just-before-christmas-1.6201253" title="Expect &#39;significant winter storm&#39; in Ottawa just before Christmas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 16:14:27 EST 2022" data-published-date="Mon Dec 19 16:14:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW THIS MORNING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW THIS MORNING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/these-are-the-ottawa-public-library-s-10-most-popular-books-of-2022-1.6201349" title="These are the Ottawa Public Library&#39;s 10 most popular books of 2022" class="c-list__item__link">
                        These are the Ottawa Public Library&#39;s 10 most popular books of 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Public Library has revealed its most-requested books of the past year, with a familiar title topping the list.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/these-are-the-ottawa-public-library-s-10-most-popular-books-of-2022-1.6201349" title="These are the Ottawa Public Library&#39;s 10 most popular books of 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 04:00:00 EST 2022" data-published-date="Mon Dec 19 17:26:45 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 06:05:34 EST 2022" data-published-date=" Tue Dec 20 06:05:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 06:05:34 EST 2022" data-published-date=" Tue Dec 20 06:05:34 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/significant-winter-storm-on-the-way-1.6201911" title="&#39;Significant&#39; winter storm on the way" class="c-list__item__link">
                        &#39;Significant&#39; winter storm on the way
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor-Essex and Chatham-Kent are under a special weather statement from Environment Canada. The statement warns of a significant winter storm expected late this week and into the holiday weekend.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/significant-winter-storm-on-the-way-1.6201911" title="&#39;Significant&#39; winter storm on the way" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201913.1671534273!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: Jennifer Beard)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 06:05:34 EST 2022" data-published-date="Tue Dec 20 06:05:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:39:31 EST 2022" data-published-date=" Mon Dec 19 18:39:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:39:31 EST 2022" data-published-date=" Mon Dec 19 18:39:31 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/reward-offered-for-information-leading-to-windsor-murder-suspect-s-arrest-1.6201448" title="Reward offered for information leading to Windsor murder suspect’s arrest" class="c-list__item__link">
                        Reward offered for information leading to Windsor murder suspect’s arrest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nearly one month after the murder of Daniel Squalls, Windsor police are offering a reward of $6,000 for any information leading to the arrest of the suspect wanted in his death.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/reward-offered-for-information-leading-to-windsor-murder-suspect-s-arrest-1.6201448" title="Reward offered for information leading to Windsor murder suspect’s arrest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:39:31 EST 2022" data-published-date="Mon Dec 19 18:39:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:34:04 EST 2022" data-published-date=" Tue Dec 20 07:34:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:34:04 EST 2022" data-published-date=" Tue Dec 20 07:34:04 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/essex-streetscaping-project-to-proceed-1.6201961" title="Essex streetscaping project to proceed" class="c-list__item__link">
                        Essex streetscaping project to proceed
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Councillors for the Town of Essex have voted to proceed with a streetscaping project after debate over the cost.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/essex-streetscaping-project-to-proceed-1.6201961" title="Essex streetscaping project to proceed" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:34:04 EST 2022" data-published-date="Tue Dec 20 07:34:04 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 19:20:59 EST 2022" data-published-date=" Mon Dec 19 17:10:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 19:20:59 EST 2022" data-published-date=" Mon Dec 19 17:10:20 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/winter-storm-to-bring-blizzard-conditions-extensive-power-outages-and-plunging-temps-1.6201304" title="Winter storm to bring blizzard conditions, extensive power outages and plunging temps" class="c-list__item__link">
                        Winter storm to bring blizzard conditions, extensive power outages and plunging temps
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Residents are encouraged to reconsider any holiday travel plans as a significant winter storm moves into central Ontario this week with blizzard conditions, flash freezing, and rapidly plunging temperatures.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/winter-storm-to-bring-blizzard-conditions-extensive-power-outages-and-plunging-temps-1.6201304" title="Winter storm to bring blizzard conditions, extensive power outages and plunging temps" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201321.1671487644!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Winter storm file image."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 19:20:59 EST 2022" data-published-date="Mon Dec 19 17:10:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:16:22 EST 2022" data-published-date=" Mon Dec 19 19:04:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:16:22 EST 2022" data-published-date=" Mon Dec 19 19:04:22 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/head-on-collision-on-highway-26-in-clearview-under-investigation-1.6201539" title="Head-on collision on Highway 26 in Clearview under investigation" class="c-list__item__link">
                        Head-on collision on Highway 26 in Clearview under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police are investigating a head-on collision on Highway 26 in Clearview Township.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/head-on-collision-on-highway-26-in-clearview-under-investigation-1.6201539" title="Head-on collision on Highway 26 in Clearview under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:16:22 EST 2022" data-published-date="Mon Dec 19 19:04:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 17:10:44 EST 2022" data-published-date=" Mon Dec 19 16:49:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 17:10:44 EST 2022" data-published-date=" Mon Dec 19 16:49:11 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/canada-post-suspends-mail-delivery-to-orillia-1.6201287" title="Canada Post suspends mail delivery to Orillia" class="c-list__item__link">
                        Canada Post suspends mail delivery to Orillia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada Post issued a red delivery service alert for the City of Orillia on Monday due to inclement weather and snow.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/canada-post-suspends-mail-delivery-to-orillia-1.6201287" title="Canada Post suspends mail delivery to Orillia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 17:10:44 EST 2022" data-published-date="Mon Dec 19 16:49:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 19:58:36 EST 2022" data-published-date=" Mon Dec 19 19:58:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 19:58:36 EST 2022" data-published-date=" Mon Dec 19 19:58:36 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/let-s-start-protecting-students-parent-calls-on-n-s-to-cover-meningitis-b-vaccine-after-university-student-s-death-1.6201595" title="&#39;Let’s start protecting students&#39;: Parent calls on N.S. to cover meningitis B vaccine after university student’s death" class="c-list__item__link">
                        &#39;Let’s start protecting students&#39;: Parent calls on N.S. to cover meningitis B vaccine after university student’s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With exams nearly over and many students heading home for the holidays, the Shirreff Hall residence on the Dalhousie University campus was relatively quiet Monday.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/let-s-start-protecting-students-parent-calls-on-n-s-to-cover-meningitis-b-vaccine-after-university-student-s-death-1.6201595" title="&#39;Let’s start protecting students&#39;: Parent calls on N.S. to cover meningitis B vaccine after university student’s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4959216.1590699265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dalhousie University is seen in Halifax on May 28, 2020."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 19:58:36 EST 2022" data-published-date="Mon Dec 19 19:58:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:37:18 EST 2022" data-published-date=" Mon Dec 19 20:37:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:37:18 EST 2022" data-published-date=" Mon Dec 19 20:37:18 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-premier-defends-budget-surplus-against-health-care-crisis-1.6201700" title="N.B. premier defends budget surplus against health care crisis" class="c-list__item__link">
                        N.B. premier defends budget surplus against health care crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New Brunswick’s premier says several photos showing an elderly patient’s placement in a hospital supply room are “heartbreaking,” but Blaine Higgs argues his government’s massive budget surplus wouldn’t necessarily address the issue.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-premier-defends-budget-surplus-against-health-care-crisis-1.6201700" title="N.B. premier defends budget surplus against health care crisis" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:37:18 EST 2022" data-published-date="Mon Dec 19 20:37:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:13:15 EST 2022" data-published-date=" Mon Dec 19 21:13:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:13:15 EST 2022" data-published-date=" Mon Dec 19 21:13:15 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/reaction-to-the-delay-and-debate-around-expanding-maid-1.6201753" title="Reaction to the delay and debate around expanding MAiD" class="c-list__item__link">
                        Reaction to the delay and debate around expanding MAiD
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As Ottawa seeks to delay the expansion of medically-assisted dying to people suffering from mental illness, patient advocates are disappointed.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/reaction-to-the-delay-and-debate-around-expanding-maid-1.6201753" title="Reaction to the delay and debate around expanding MAiD" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:13:15 EST 2022" data-published-date="Mon Dec 19 21:13:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;B.C. grade school students make self-heating life jacket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200393&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200394.1671428703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. eighth graders made self-heating life jackets for a science project and turned it into a business venture. Jordan Cunningham reports.&#34;},{&#34;videoTitle&#34;:&#34;A dog in Ont. has become a TikTok star over help with twins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6198205&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198217.1671220672!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;U.S. principal dresses up as \u0027Elf on the Shelf\u0027 everyday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201080.1671475958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dad accepts degree on behalf of son who died of cancer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6201148&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6201145.1671478737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Canadian father-daughter duo who worked on Avatar 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199706.1671474220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Avatar 2 holds special meaning for a Canadian father-daughter duo who worked together on the underwater blockbuster. Gord Kurbis reports.&#34;},{&#34;videoTitle&#34;:&#34;Argentina and Lionel Messi are crowned World Cup champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199978&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199979.1671390546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Should you give your child a tablet during a tantrum?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168023.1669338949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How Abu Dhabi is restoring its water habitats with drones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200391&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200366.1671424486!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on Abu Dhabi’s UN-recognized “marine restoration program” to fix coral reefs and re-plant seagrass areas with drones.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how to help make gift wrapping more eco-friendly&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6200599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6200598.1671459358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How hockey helped a Calgary boy become the Flames\u0027 hype man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199711.1671338393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jordan Kanygin has the story of how hockey helped an 8-year-old autistic boy become the Calgary Flames\u0027 hype man for a night.&#34;},{&#34;videoTitle&#34;:&#34;Edmonton man spends a year building giant Lego Xmas tree&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197997&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6198009.1671213755!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Edmonton man spent nearly a year building a life-size Christmas tree out of Lego. Nicole Weisberg has his story.&#34;},{&#34;videoTitle&#34;:&#34;9-year-old Ont. boy raising awareness for juvenile arthritis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199568.1671322182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jake Sheill, 9, is raising awareness after being diagnosed with Idiopathic Juvenile Arthritis. Hannah Schmidt has more.&#34;},{&#34;videoTitle&#34;:&#34;Film critic on Avatar: See it on the biggest screen possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197661&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197660.1671203683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Crouse reviews the second installment of the Avatar franchise, saying that special effects in the James Cameron epic are spectacular.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Truck sliding sideways down icy bridge in Ontario&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196351.1671132101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Spreading Christmas cheer through Sask. First Nations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6199087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6199079.1671251963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Anderson family has made it their mission to spread Christmas cheer through Sask. First Nations community. Alison Bamford has more.&#34;},{&#34;videoTitle&#34;:&#34;Stranger donates kidney to Ont. woman after CTV report&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197620&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196959.1671202634!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Katie Griffin with an update on an Ottawa mother\u0027s search for a kidney donor, and how a CTV News report helped to find a match.&#34;},{&#34;videoTitle&#34;:&#34;This man is making a huge metal dragon from Game of Thrones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197341&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197175.1671155745!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy puts a spotlight on B.C. artist Kevin Stone and the 7,000-kg metal dragon he’s welding together.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Make some noise!\u0027 8-year-old becomes Flames\u0027 hype man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6197248&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197255.1671159236!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young Calgary hockey player became a hype man last night at the Saddledome, making fans stand and cheer during a tight third period.&#34;},{&#34;videoTitle&#34;:&#34;Woman gives pair of retro Air Jordan shoes to homeless man&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6196646&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196638.1671137946!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A liquor store workers act of kindness has \u0027turned into something beautiful\u0027 after she gave up her retro Air Jordans to a homeless man.&#34;},{&#34;videoTitle&#34;:&#34;Raven flies beside couple\u0027s car for 45 minutes in Yukon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6195786&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6196196.1671124120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A B.C. couple captured the unique moment that a raven flew in front of their car for a whopping 45 minutes.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:50:23 EST 2022" data-published-date=" Mon Dec 19 16:29:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:50:23 EST 2022" data-published-date=" Mon Dec 19 16:29:31 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/deep-freeze-calgarians-hunker-down-for-cold-snap-1.6201270" title="Deep freeze: Calgarians hunker down for cold snap" class="c-list__item__link">
                        Deep freeze: Calgarians hunker down for cold snap
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dave Litwin wasn&#39;t planning a shopping trip to Canadian Tire on Monday morning but apparently his truck was.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/deep-freeze-calgarians-hunker-down-for-cold-snap-1.6201270" title="Deep freeze: Calgarians hunker down for cold snap" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6172397.1669683612!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Frostbite can set in very quickly so bundle up out there."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:50:23 EST 2022" data-published-date="Mon Dec 19 16:29:31 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 19:03:04 EST 2022" data-published-date=" Mon Dec 19 19:03:04 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 19:03:04 EST 2022" data-published-date=" Mon Dec 19 19:03:04 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/911-dispatch-needs-to-be-changed-calgary-fire-chief-says-1.6201518" title="911 dispatch needs to be changed, Calgary fire chief says" class="c-list__item__link">
                        911 dispatch needs to be changed, Calgary fire chief says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The head of Calgary&#39;s fire department is formally adding his voice to a movement to change Alberta&#39;s emergency dispatch system.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/911-dispatch-needs-to-be-changed-calgary-fire-chief-says-1.6201518" title="911 dispatch needs to be changed, Calgary fire chief says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 19:03:04 EST 2022" data-published-date="Mon Dec 19 19:03:04 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:51:04 EST 2022" data-published-date=" Mon Dec 19 09:20:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:51:04 EST 2022" data-published-date=" Mon Dec 19 09:20:02 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/flight-delays-cancellations-frustrate-holiday-travellers-at-yyc-calgary-international-airport-1.6200592" title="Flight delays, cancellations frustrate holiday travellers at YYC Calgary International Airport" class="c-list__item__link">
                        Flight delays, cancellations frustrate holiday travellers at YYC Calgary International Airport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s the busiest time of the year at YYC Calgary International Airport as people return or head home for the holidays.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/flight-delays-cancellations-frustrate-holiday-travellers-at-yyc-calgary-international-airport-1.6200592" title="Flight delays, cancellations frustrate holiday travellers at YYC Calgary International Airport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:51:04 EST 2022" data-published-date="Mon Dec 19 09:20:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 18:31:18 EST 2022" data-published-date=" Mon Dec 19 18:31:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 18:31:18 EST 2022" data-published-date=" Mon Dec 19 18:31:18 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/emotionally-i-am-drained-winnipeg-man-s-cancer-surgery-cancelled-at-last-minute-1.6201445" title="&#39;Emotionally, I am drained:&#39; Winnipeg man&#39;s cancer surgery cancelled at last minute" class="c-list__item__link">
                        &#39;Emotionally, I am drained:&#39; Winnipeg man&#39;s cancer surgery cancelled at last minute
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg man who waited months for prostate cancer surgery is now left to wait even longer. David Gaboury told CTV News he went in for his prostatectomy, a procedure where the prostate is either partially or entirely removed, on Friday, December 16, 2022, only to have it cancelled at the very last second. He said that to say he is disappointed is an understatement.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/emotionally-i-am-drained-winnipeg-man-s-cancer-surgery-cancelled-at-last-minute-1.6201445" title="&#39;Emotionally, I am drained:&#39; Winnipeg man&#39;s cancer surgery cancelled at last minute" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201451.1671492616!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="David Gaboury is upset after his cancer surgery was cancelled at the last moment. (CTV News Photo Michelle Gerwing)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 18:31:18 EST 2022" data-published-date="Mon Dec 19 18:31:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 19:29:32 EST 2022" data-published-date=" Mon Dec 19 18:59:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 19:29:32 EST 2022" data-published-date=" Mon Dec 19 18:59:26 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/south-perimeter-highway-crash-leaves-woman-with-life-threatening-injuries-1.6201531" title="South Perimeter Highway crash leaves woman with life-threatening injuries" class="c-list__item__link">
                        South Perimeter Highway crash leaves woman with life-threatening injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One woman is in hospital with life-threatening injuries after a crash on Winnipeg&#39;s south Perimeter Highway Monday evening.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/south-perimeter-highway-crash-leaves-woman-with-life-threatening-injuries-1.6201531" title="South Perimeter Highway crash leaves woman with life-threatening injuries" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 19:29:32 EST 2022" data-published-date="Mon Dec 19 18:59:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date=" Tue Dec 20 06:20:57 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__link">
                        Manufacturing, importing straws and other single-use plastics now banned
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s ban on the manufacture and import for sale of some plastic items, including grocery bags and straws, has taken effect.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/manufacturing-importing-straws-and-other-single-use-plastics-now-banned-1.6201916" title="Manufacturing, importing straws and other single-use plastics now banned" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Dec 20 07:35:20 EST 2022" data-published-date="Tue Dec 20 06:20:57 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 22:01:54 EST 2022" data-published-date=" Mon Dec 19 21:24:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 22:01:54 EST 2022" data-published-date=" Mon Dec 19 21:24:24 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/heartbreaking-and-so-concerning-many-shelters-full-as-vancouver-s-homeless-face-freezing-temperatures-1.6201754" title="&#39;Heartbreaking and so concerning&#39;: Many shelters full as Vancouver&#39;s homeless face freezing temperatures" class="c-list__item__link">
                        &#39;Heartbreaking and so concerning&#39;: Many shelters full as Vancouver&#39;s homeless face freezing temperatures
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several warming centres have been opened across Vancouver to provide the city’s homeless population refuge from this week’s freezing weather.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/heartbreaking-and-so-concerning-many-shelters-full-as-vancouver-s-homeless-face-freezing-temperatures-1.6201754" title="&#39;Heartbreaking and so concerning&#39;: Many shelters full as Vancouver&#39;s homeless face freezing temperatures" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201768.1671502909!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="People try to keep warm at temperatures plummet in Vancouver&#39;s Downtown Eastside on Dec. 19, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 22:01:54 EST 2022" data-published-date="Mon Dec 19 21:24:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 22:58:42 EST 2022" data-published-date=" Mon Dec 19 22:27:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 22:58:42 EST 2022" data-published-date=" Mon Dec 19 22:27:08 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-city-councillor-s-thin-blue-line-patch-draws-criticism-from-community-1.6201824" title="Vancouver city councillor’s Thin Blue Line patch draws criticism from community" class="c-list__item__link">
                        Vancouver city councillor’s Thin Blue Line patch draws criticism from community
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver city councillor and former police officer was seen wearing a thin blue line patch at a community event, igniting criticism for donning the controversial symbol.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-city-councillor-s-thin-blue-line-patch-draws-criticism-from-community-1.6201824" title="Vancouver city councillor’s Thin Blue Line patch draws criticism from community" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 22:58:42 EST 2022" data-published-date="Mon Dec 19 22:27:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:41:18 EST 2022" data-published-date=" Mon Dec 19 13:03:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:41:18 EST 2022" data-published-date=" Mon Dec 19 13:03:06 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/metro-vancouver-drivers-told-not-to-expect-completely-clear-roads-as-winter-storms-bear-down-1.6200981" title="Metro Vancouver drivers told not to expect completely clear roads as winter storms bear down" class="c-list__item__link">
                        Metro Vancouver drivers told not to expect completely clear roads as winter storms bear down
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers in Metro Vancouver shouldn&#39;t expect every highway to be plowed down to bare asphalt in the coming days as the impact from a series of expected snowfalls is compounded by chilly arctic air.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/metro-vancouver-drivers-told-not-to-expect-completely-clear-roads-as-winter-storms-bear-down-1.6200981" title="Metro Vancouver drivers told not to expect completely clear roads as winter storms bear down" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:41:18 EST 2022" data-published-date="Mon Dec 19 13:03:06 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 20:58:29 EST 2022" data-published-date=" Mon Dec 19 18:50:11 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 20:58:29 EST 2022" data-published-date=" Mon Dec 19 18:50:11 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/onion-lake-cree-nation-sues-alberta-over-sovereignty-act-alleging-harmful-intent-1.6201485" title="Onion Lake Cree Nation sues Alberta over sovereignty act, alleging harmful intent" class="c-list__item__link">
                        Onion Lake Cree Nation sues Alberta over sovereignty act, alleging harmful intent
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A First Nation is challenging the sovereignty act in court for fear it gives the provincial government new powers encroaching on its treaty rights.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/onion-lake-cree-nation-sues-alberta-over-sovereignty-act-alleging-harmful-intent-1.6201485" title="Onion Lake Cree Nation sues Alberta over sovereignty act, alleging harmful intent" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6201492.1671493525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Onion Lake Cree Nation Chief Henry Lewis announces the statement of claim challenging the sovereignty act at a press conference on Monday, Dec. 19, 2022 (CTV News Edmonton/John Hanson)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 20:58:29 EST 2022" data-published-date="Mon Dec 19 18:50:11 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 23:24:12 EST 2022" data-published-date=" Mon Dec 19 23:24:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 23:24:12 EST 2022" data-published-date=" Mon Dec 19 23:24:12 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/carrier-s-ot-goal-leads-predators-over-oilers-4-3-1.6201843" title="Carrier&#39;s OT goal leads Predators over Oilers 4-3" class="c-list__item__link">
                        Carrier&#39;s OT goal leads Predators over Oilers 4-3
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alexandre Carrier scored at 2:12 of overtime to give the Nashville Predators a 4-3 victory over the Edmonton Oilers on Monday night.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/carrier-s-ot-goal-leads-predators-over-oilers-4-3-1.6201843" title="Carrier&#39;s OT goal leads Predators over Oilers 4-3" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 23:24:12 EST 2022" data-published-date="Mon Dec 19 23:24:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Dec 19 21:01:14 EST 2022" data-published-date=" Mon Dec 19 20:00:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Dec 19 21:01:14 EST 2022" data-published-date=" Mon Dec 19 20:00:20 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-to-remove-bike-lane-reinstall-parking-on-victoria-promenade-1.6201585" title="Edmonton to remove bike lane, reinstall parking on Victoria Promenade" class="c-list__item__link">
                        Edmonton to remove bike lane, reinstall parking on Victoria Promenade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A controversial decision to remove parking spaces in favour of a bike lane on one of Edmonton&#39;s most scenic avenues has been reversed.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-to-remove-bike-lane-reinstall-parking-on-victoria-promenade-1.6201585" title="Edmonton to remove bike lane, reinstall parking on Victoria Promenade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Dec 19 21:01:14 EST 2022" data-published-date="Mon Dec 19 20:00:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Joanna Lavoie";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1470943377");
                        trackContent(false, "Youth arrested after threats made against Brampton high school");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
