<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/link-style-7.622421" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	
</script>
  <title>Motorcyclist killed in North York crash was off-duty firefighter | CTV Toronto News </title>
      <meta name="description" content="A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday." />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="Motorcyclist, hospital, North York, crash, dies, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-04-27">            <link rel="canonical" href="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://toronto.ctvnews.ca/mobile/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156"/>
                                              <meta itemprop="description" content="A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday." />
                        <meta itemprop="name" content="Motorcyclist killed in North York crash was off-duty firefighter" />
                                  <meta itemprop="url" content="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_300/image.png" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Motorcyclist killed in North York crash was off-duty firefighter" />
          <meta property="og:description" content="A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday." />
          <meta property="og:url" content="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_620/image.png" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Motorcyclist killed in North York crash was off-duty firefighter" />
          <meta name="twitter:url" content="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_620/image.png" />
                  <meta name="author" content="Courtney Greenberg" />
      <meta property="article:author" content="Courtney Greenberg" />
      <meta itemprop="author" content="Courtney Greenberg" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-04-27T05:53:00-04:00"> 
        <meta property="article:modified_time" content="2017-04-27T13:54:00-04:00">
            
            <script>
        var gigTitle = "Motorcyclist killed in North York crash was off-duty firefighter";
        var gigDesc = "A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday.";
        var gigURL = "http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_620/image.png";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"58389",ustr:"",originlat:"0",clientrtt:"1",ghostip:"23.50.225.188",ipv6:false,pct:"10",clientip:"54.224.77.253",requestid:"32f6fe78",region:"30159",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"32f6fe78",ai:"193056",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290510 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290685 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/photo-galleries"  title="Photo Galleries" >In Pictures</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Toronto" >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/local-news"  title="Local News" >Local News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/toronto-sports-news"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/local-weather"  title="Local Weather" >Local Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/consumer-alert"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/digital-extra/education-in-toronto"  title="Education in Toronto" >Education in Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/anwar-s-corner"  title="Anwar's Corner" >Anwar's Corner</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>National News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/canada"  title="Canada" >Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/entertainment"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/sci-tech"  title="Sci-Tech" >Sci-Tech</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/politics"  title="Politics" >Politics</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/business"  title="Business" >Business</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815892"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/consumer-alert"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815897"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815894"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815895"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1476827"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1122444"   >Captured on Camera</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.811590"   >MyNews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290685" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290685").click(click_7290685);
            jQuery(".link_id_7290685 .close").click(click_7290685);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290685() {
            var itemSelector = ".item_7290685";
            var selector = ".link_id_7290685";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_76755701493306394 {background-color: #A80A01;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_76755701493306394, .banner .breakingNews div.content-wrapper h2.BNID_76755701493306394 a {color: white;}
    .breakingnewsTag h2.BNID_76755701493306394 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_76755701493306394">
      <div class="breakingnewsTag"><h2 class="TagText BNID_76755701493306394"> WEATHER ALERT</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_76755701493306394 mobi">
                                                    	          <a  href="http://www.weather.gc.ca/warnings/report_e.html?on61"   >Severe thunderstorm watch issued for Toronto, Halton-Peel, York-Durham, Hamilton, Niagara</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      
  <style>
					.banner .breakingNews div.BNID_74683111493305507 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_74683111493305507, .banner .breakingNews div.content-wrapper h2.BNID_74683111493305507 a {color: white;}
    .breakingnewsTag h2.BNID_74683111493305507 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_74683111493305507">
      <div class="breakingnewsTag"><h2 class="TagText BNID_74683111493305507"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_74683111493305507 mobi">
                                                    	            <a  href="/ontario-s-first-balanced-budget-in-decade-to-be-released-today-1.3387141"  title="Ontario's first balanced budget in decade to be released today" >Finance Minister Charles Sousa reveals 2017 Ontario budget LIVE here @ 4 p.m.</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-3"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                              

  





  <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_174616506_7_513024" style="visibility: hidden">
          


              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386676"   ><div class='vid'>false</div><img title='Tory praises firefighter' height='84' alt='Mayor John Tory praised acting Toronto Fire Capt. Rob Wonfor and other emergency officials for their heroic actions on Thursday morning at City Hall one day after the rescue was completed.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387588.1493305721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386676"   >Tory praises firefighter involved in crane rescue</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386749"   ><div class='vid'>false</div><img title='Payday loan shop surprises mother' height='84' alt='Payday loan shop surprises mother' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387420.1493300711!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386749"   >Payday loan shop surprises mother</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386755"   ><div class='vid'>false</div><img title='Uber looks to launch helicopter service' height='84' alt='Uber looks to launch helicopter service' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386754.1493300725!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386755"   >Uber looks to the skies in new business venture</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3387843"   ><div class='vid'>false</div><img title='Crane rescue' height='84' alt='A woman is rescued from a downtown Toronto crane early Wednesday, April 26, 2017. A police crisis negotiator can be seen hanging on the boom of the crane. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385817.1493222706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3387843"   >Woman rescued from crane appears in court</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386763"   ><div class='vid'>false</div><img title='Seeing eye puppy' height='84' alt='Seeing eye puppy' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387258.1493294778!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386763"   >Meet the CNIB's first batch of future guide dogs </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386743"   ><div class='vid'>false</div><img title='Tory wants West Donlands to be affordable housing' height='84' alt='Tory wants West Donlands to be affordable housing' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386740.1493247319!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386743"   >West Don Lands could be affordable housing: Tory</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3385915"   ><div class='vid'>false</div><img title='William Osler Health System, Brampton, data breach' height='84' alt='William Osler Health System, Brampton, data breach' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385912.1493224138!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3385915"   >Police probe data breach at Brampton hospital</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386338"   ><div class='vid'>false</div><img title='Chris Coghlan' height='84' alt='Toronto Blue Jays&#39; Chris Coghlan leaps over St. Louis Cardinals catcher Yadier Molina to score during the seventh inning of a baseball game Tuesday, April 25, 2017, in St. Louis. (AP Photo/Jeff Roberson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386042.1493226841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386338"   >Blue Jays dive over Cardinals catcher stuns fans</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386716"   ><div class='vid'>false</div><img title='TTC subway ' height='84' alt='The TTC has expanded free WiFi to Union, King, Queen and Dundas stations. (File Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1013156.1417209077!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386716"   >TTC operators concerned about air quality study</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3385991"   ><div class='vid'>false</div><img title='Crane rescue' height='84' alt='A woman is rescued from a downtown Toronto crane early Wednesday, April 26, 2017. Some streets in the downtown core were closed as dozens of construction workers and commuters gazed skyward to watch police and firefighters try to rescue a woman who got stuck atop a tall construction crane during the night. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385823.1493222541!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3385991"   >Woman charged after being rescued from crane</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386656"   ><div class='vid'>false</div><img title='kevin o&#39;leary' height='100' alt='Conservative leadership candidate Kevin O&#39;Leary speaks at Queen&#39;s University, in Kingston, Ont., on Thursday, March 16, 2017. THE CANADIAN PRESS/Lars Hagberg' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387278.1493295627!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386656"   >Kevin O'Leary bows out of Conservative race</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386302"   ><div class='vid'>false</div><img title='Dwane Casey on Game 6 against Bucks' height='84' alt='Dwane Casey on Game 6 against Bucks' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386266.1493233606!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386302"   >Raptors ready for battle in Game 6 against Bucks</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3385899"   ><div class='vid'>false</div><img title='LCBO' height='84' alt='LCBO' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385598.1493216046!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3385899"   >LCBO workers vote in favour of strike mandate</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386035"   ><div class='vid'>false</div><img title='Childcare' height='84' alt='Childcare' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2694791.1449759005!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386035"   >Province to provide millions in daycare funding</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386187"   ><div class='vid'>false</div><img title='gas leak on Queen and Yonge streets' height='84' alt='gas leak on Queen and Yonge streets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386730.1493247079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386187"   >Gas leak forces lane reduction at Queen/Yonge</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386045"   ><div class='vid'>false</div><img title='childcare' height='84' alt='childcare' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3386771.1493248263!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386045"   >Childcare options needed urgently, families say</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384935"   ><div class='vid'>false</div><img title='High-speed rail line for Ontario' height='84' alt='The province is planning to table a proposal for a new high-speed rail line to connect major cities in southern Ontario, a CTV News Toronto investigation has learned.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384933.1493202946!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384935"   >High-speed rail line to connect southern Ont.</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3386179"   ><div class='vid'>false</div><img title='Skyline' height='84' alt='The Toronto skyline is seen behind construction cranes in Toronto on Saturday, February 4, 2012. (The Canadian Press/Pawel Dwulit)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.844294.1368801884!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3386179"   >WEATHER: Warm but cloudy ahead of rainy Thursday</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384947"   ><div class='vid'>false</div><img title='Oakville real estate' height='84' alt='Oakville real estate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385334.1493201528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384947"   >Oakville home first example of cooling market?</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3385848"   ><div class='vid'>false</div><img title='Parents protest religious policy Peel School Board' height='84' alt='Parents protest religious policy Peel School Board' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385847.1493223044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3385848"   >More protests over Peel district religious policy</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384921"   ><div class='vid'>false</div><img title='students thwart potential luring situation' height='84' alt='students thwart potential luring situation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384918.1493161531!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384921"   >Kids praised for thwarting alleged abduction</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3385868"   ><div class='vid'>false</div><img title='stabbing near Shuter and Sackville streets' height='84' alt='stabbing near Shuter and Sackville streets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3385865.1493223251!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3385868"   >Man, 18, critically hurt in downtown stabbing</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384906"   ><div class='vid'>false</div><img title='Netflix, 13 Reasons Why' height='84' alt='Netflix, 13 Reasons Why' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384902.1493161164!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384906"   >School boards concerned about hit Netflix show</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384985"   ><div class='vid'>false</div><img title='sleep habits effect on obesity and health' height='84' alt='sleep habits effect on obesity and health' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384984.1493163491!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384985"   >Strict sleep schedule can help reduce obesity</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384130"   ><div class='vid'>false</div><img title='TTC subway ' height='84' alt='The TTC has expanded free WiFi to Union, King, Queen and Dundas stations. (File Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1013156.1417209077!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384130"   >Air on TTC subway 10 times worse than outside</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384117"   ><div class='vid'>false</div><img title='TCHC board' height='84' alt='TCHC board' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384952.1493162661!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384117"   >Greg Spearn steps down as TCHC head</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384974"   ><div class='vid'>false</div><img title='medical masks used on TTC to fight air pollution' height='84' alt='medical masks used on TTC to fight air pollution' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384972.1493163313!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384974"   >TTC riders turn to medical masks to fight pollution</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384519"   ><div class='vid'>false</div><img title='Dwane Casey, Toronto, Milwaukee, Game 6' height='84' alt='Toronto Raptors coach Dwane Casey speaks to reporters at the team&#39;s practice facility in Toronto, Tuesday, April 25, 2017. The Raptors lead their best-of-seven playoff series with the Milwaukee Bucks three game to two, with game six set for Thursday in Milwaukee. (THE CANADIAN PRESS/Neil Davidson)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384368.1493144410!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384519"   >Raptors' coach, players on upcoming Game 6 </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384495"   ><div class='vid'>false</div><img title='Beer coming to Taco Bell Toronto Queen Street' height='84' alt='This Wednesday, June 6, 2012 file photo shows a Taco Bell restaurant in Richmond, Va. (AP Photo/Steve Helber, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1184809.1493147392!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384495"   >Taco Bell to serve beer at some Canadian locations</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384959"   ><div class='vid'>false</div><img title='Ivanka Trump in Berlin' height='84' alt='Ivanka Trump, daughter and adviser of U.S. President Donald Trump, left, listens to a speech of German Chancellor Angela Merkel during a dinner after she participated in the W20 Summit in Berlin Tuesday, April 25, 2017. (AP Photo/Michael Sohn, pool)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384540.1493150081!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384959"   >Ivanka Trump booed at summit in Berlin</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3383146"   ><div class='vid'>false</div><img title='cra scam, etransfer' height='84' alt='cra scam, etransfer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3383141.1493076790!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3383146"   >Online scammers using new etransfer tactic</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384183"   ><div class='vid'>false</div><img title='Helen Robertson, missing woman, wallet' height='84' alt='Helen Robertson, missing woman, wallet' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384181.1493138893!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384183"   >Wallet of missing woman found in Burlington</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384112"   ><div class='vid'>false</div><img title='homeless, extreme cold ' height='84' alt='A homeless person panhandles for money during an extreme cold weather alert for the City of Toronto on Monday, Dec. 13, 2010. (The Canadian Press/Nathan Denette)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384158.1493138426!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384112"   >OCAP says city's homeless funds being misspent </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384327"   ><div class='vid'>false</div><img title='Auston Matthews on post-season plans' height='84' alt='Auston Matthews on post-season plans' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384966.1493163045!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384327"   >Leafs players discuss post-season plans</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384173"   ><div class='vid'>false</div><img title='Toronto rain' height='84' alt='Rain falls at Nathan Phillips Square in downtown Toronto. (Joshua Freeman /CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3123287.1476968425!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384173"   >WEATHER: Brisk winds and afternoon rainfall</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_174616506_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3384197"   ><div class='vid'>false</div><img title='charles sousa, respite care' height='84' alt='charles sousa, respite care' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3384196.1493139350!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3384197"   >Province to provide more support for respite care</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_174616506_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024_174616506("7.513024", "rotator_174616506_7_513024", newIndex+1, "7_513024_174616506");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_174616506_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024_174616506("7.513024", "rotator_174616506_7_513024", 1, "7_513024_174616506");
  });
  
  
  function getCarouselSlide7_513024_174616506(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024_174616506.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024_174616506";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024_174616506_"+carouselIndex).html($(data).find("#carousel7_513024_174616506_"+carouselIndex).html());
                  $("li #carousel7_513024_174616506_"+carouselIndex).html($(data).find("#carousel7_513024_174616506_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024_174616506_"+carouselIndex).html($(data).find("#carousel7_513024_174616506_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024_174616506.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024_174616506 = new Array();
  </script>


  

  </div>
  
  
  
    <br/>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Motorcyclist killed in North York crash was off-duty firefighter</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Stuart Bryan' height='348' alt='Stuart Bryan' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3387900.1493315197!/httpImage/image.png_gen/derivatives/landscape_620/image.png' />                            <p>Sources identified a man killed in a motorcycle incident on April 26, 2017, as Stuart Bryan, who was a Toronto firefighter. (Facebook)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Courtney Greenberg, CTV News Toronto </span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, April 27, 2017 5:53AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Thursday, April 27, 2017 1:54PM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A 30-year-old man who was killed in a motorcycle collision near Bayview Village was a Toronto firefighter, sources confirmed to CP24 on Thursday.</p>
<p>
	Police received reports of a crash at Leslie Street and Corning Road before 7 p.m. on Wednesday evening.</p>
<p>
	Toronto police said a 30-year-old man was driving a 2004 Suzuki motorcycle northbound on Leslie Street, near Corning Road. Around the same time, a 46-year-old man, who was driving a 2001 Jeep, was exiting a private driveway on the west side of Leslie Street.</p>
<p>
	As the Jeep pulled out of the driveway, it struck the northbound motorcycle, according to police.</p>
<p>
	The motorcycle rider – identified Thursday as Stuart Bryan – was taken to hospital, where he later succumbed to his injuries.</p>
<p>
	The driver of the Jeep was not injured.</p>
<p>
	The Toronto Professional Firefighters Association posted a notice on its website calling Stuart’s death “sudden and tragic.”</p>
<p>
	According to his social media accounts, Stuart was also a bodybuilder and graced the cover of the 2017 Toronto Firefighters Calendar.</p>
<blockquote class="twitter-tweet" data-lang="en">
	<p dir="ltr" lang="en">
		Our sincere condolences to friends and family of active member FF Stuart Bryan who passed earlier today. In our hearts &amp; minds... <a href="https://twitter.com/hashtag/Toronto?src=hash">#Toronto</a></p>
	— Toronto Firefighters (@TPFFA) <a href="https://twitter.com/TPFFA/status/857641546883239938">April 27, 2017</a></blockquote>
<script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>
	Police continue to investigate the deadly crash and are asking anyone with information to contact police at 416-808-1900.</p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3387029.1493261231!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Motorcycle crash in North York" alt="Toronto paramedics say one patient was taken to a local trauma centre in serious condition following a collision between a motorcycle and a car in North York. (CP24)
">
                        
                        <div class="viewLarger"></div>
                                                <img title='Motorcycle crash in North York' height='126' alt='Motorcycle crash in North York' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3387029.1493261231!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Toronto paramedics say one patient was taken to a local trauma centre in serious condition following a collision between a motorcycle and a car in North York. (CP24)
</p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://toronto.ctvnews.ca/general-feedback-1.1088708?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fmotorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" data-ajax-url="http://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fmotorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" class="lightbox_trigger">General Feedback</a>
      <a href="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fmotorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" data-ajax-url="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fmotorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_174616568_7_677741" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1108158"   ><div class='vid'>false</div><img title='cra scam, etransfer' height='100' alt='cra scam, etransfer' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3383141.1493076790!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1108158"   >CTV Toronto: Etransfer scam to watch for</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1109691"   ><div class='vid'>false</div><img title='Payday loan shop surprises mother' height='100' alt='Payday loan shop surprises mother' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387420.1493300711!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1109691"   >CTV Toronto: Loan agency helps Whitby family</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1105131"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1105131"   >CTV News at Six Toronto for Wednesday, April 26, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=997709"   ><div class='vid'>false</div><img title='hydro' height='100' alt='hydro' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3166028.1479425874!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=997709"   >CTV Toronto: Oshawa sounds alarm on hydro rates</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 17, 2016</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1105140"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1105140"   >CTV News Toronto at Noon for Thursday, April 27, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1110019"   ><div class='vid'>false</div><img title='Couple married 69 years dies minutes apart' height='100' alt='Couple married 69 years dies minutes apart' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387429.1493301091!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1110019"   >Couple married 69 years dies minutes apart</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1110099"   ><div class='vid'>false</div><img title='CTV News Channel: Delta confrontation on video' height='100' alt='CTV News Channel: Delta confrontation on video' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387548.1493305078!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1110099"   >CTV News Channel: Delta confrontation on video</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 27, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_174616568_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1109703"   ><div class='vid'>false</div><img title='Seeing eye puppy' height='100' alt='Seeing eye puppy' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3387258.1493294778!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1109703"   >CTV Toronto: Meet CNIB's future guide dogs </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 26, 2017</div>
	      
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_174616568_7_677741').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_677741_174616568("7.677741", "rotator_174616568_7_677741", newIndex+1, "7_677741_174616568");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_174616568_7_677741').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_677741_174616568("7.677741", "rotator_174616568_7_677741", 1, "7_677741_174616568");
  });
  
  
  function getCarouselSlide7_677741_174616568(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_677741_174616568.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 8 ) {
            endIndex = 8;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_677741_174616568";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_677741_174616568_"+carouselIndex).html($(data).find("#carousel7_677741_174616568_"+carouselIndex).html());
                  $("li #carousel7_677741_174616568_"+carouselIndex).html($(data).find("#carousel7_677741_174616568_"+carouselIndex).html());
                }else{
                  $("#carousel7_677741_174616568_"+carouselIndex).html($(data).find("#carousel7_677741_174616568_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_677741_174616568.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_677741_174616568 = new Array();
  </script>


  
								</div>
                                            



					            

    
  
          										                              



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/friend-says-woman-rescued-from-crane-is-adventure-seeking-person-1.3387525"   ><img title='marisa lazo' height='175' alt='This photo posted to Instagram and confirmed to be of Marisa Lazo shows the 23-year-old woman sitting on the rooftop of a downtown high-rise. (Instagram / Lazodelmar)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387676.1493309471!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">NEW </span>          <h2 class="teaserTitle">
                                        <a  href="http://toronto.ctvnews.ca/friend-says-woman-rescued-from-crane-is-adventure-seeking-person-1.3387525"   >Friend says woman rescued from crane is 'adventure-seeking person'</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564890_1412610914_174616591' updated='1493296200000' created='1493285100000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/ontario-s-first-balanced-budget-in-decade-to-be-released-today-1.3387141"  title="Ontario's first balanced budget in decade to be released today" >Ontario's first balanced budget in decade to be released today</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_174616591' updated='1493303820000' created='1493304420000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/police-say-wheels-of-school-bus-nearly-fell-off-on-dvp-1.3387495"  title="Police say wheels of school bus nearly fell off on DVP" >Police say wheels of school bus nearly fell off on DVP</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_174616591' updated='1493315640000' created='1493286780000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156"  title="Motorcyclist killed in North York crash was off-duty firefighter" >Motorcyclist killed in North York crash was off-duty firefighter</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_174616591' updated='1493311800000' created='1493311980000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/martial-arts-teacher-accused-of-sexually-assaulting-student-1.3387765"  title="Martial arts teacher accused of sexually assaulting student" >Martial arts teacher accused of sexually assaulting student</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_174616591' updated='1493284800000' created='1493284740000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/parkdale-shooting-sends-1-man-to-hospital-1.3387137"  title="Parkdale shooting sends 1 man to hospital" >Parkdale shooting sends 1 man to hospital</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564890_1412610914_174616591");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>Follow CTV News on Instagram!</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	          <a  href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	          <a  href="http://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Toronto ");
                        Tracking.setValue(33,"Courtney Greenberg");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_69">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_69" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_69" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_69" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_69" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	          <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'http://stats.ctvnews.ca';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
          });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387247"   ><div class='vid'>false</div><img title='crane climber' height='169' alt='crane climber' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387911.1493315468!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387247"   >'She's an adventure-seeking person': Friend of crane climber</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387552"   ><div class='vid'>false</div><img title='CTV News Channel: Delta confrontation on video' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Delta confrontation on video' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387548.1493305078!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387552"   >Delta passenger kicked off flight after using bathroom</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3386100"   ><div class='vid'>false</div><img title='oleary' height='84' style='width:148px;height:83px;' alt='oleary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387048.1493262928!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3386100"   >Kevin O'Leary on leadership campaign: 'I really loved it'</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    
<div class="element list li-divider  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564877_1493063432_174616685' updated='1493314080000' created='1493304900000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/friend-says-woman-rescued-from-crane-is-adventure-seeking-person-1.3387525"  title="Friend says woman rescued from crane is 'adventure-seeking person'" >Friend says woman rescued from crane is 'adventure-seeking person'</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/friend-says-woman-rescued-from-crane-is-adventure-seeking-person-1.3387525?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>5
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_564877_1493063432_174616685' updated='1493315640000' created='1493286780000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/motorcyclist-killed-in-north-york-crash-was-off-duty-firefighter-1.3387156"  title="Motorcyclist killed in North York crash was off-duty firefighter" >Motorcyclist killed in North York crash was off-duty firefighter</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_174616685' updated='1493311800000' created='1493311980000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/martial-arts-teacher-accused-of-sexually-assaulting-student-1.3387765"  title="Martial arts teacher accused of sexually assaulting student" >Martial arts teacher accused of sexually assaulting student</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_174616685' updated='1493303820000' created='1493304420000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/police-say-wheels-of-school-bus-nearly-fell-off-on-dvp-1.3387495"  title="Police say wheels of school bus nearly fell off on DVP" >Police say wheels of school bus nearly fell off on DVP</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_174616685' updated='1493305500000' created='1493198400000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/woman-23-rescued-from-crane-at-downtown-construction-site-facing-6-mischief-charges-1.3385310"  title="Woman, 23, rescued from crane at downtown construction site facing 6 mischief charges" >Woman, 23, rescued from crane at downtown construction site facing 6 mischief charges</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/woman-23-rescued-from-crane-at-downtown-construction-site-facing-6-mischief-charges-1.3385310?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>15
  </a>
</span>
                                                </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564877_1493063432_174616685");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://www.ctvnews.ca/video"   >Don't Miss<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387404"   ><div class='vid'>false</div><img title='Illinois couple married for 69 years die 40 minute' height='169' alt='Illinois couple married for 69 years die 40 minute' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3387407.1493300257!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387404"   >Chicago couple married for 69 years die 40 minutes apart</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387444"   ><div class='vid'>false</div><img title='CTV News Channel: Depp&#39;s Disneyland Surprise' height='84' style='width:148px;height:83px;' alt='CTV News Channel: Depp&#39;s Disneyland Surprise' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387443.1493301788!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387444"   >Depp surprises Disneyland visitors with 'Pirates' appearance</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387385"   ><div class='vid'>false</div><img title='Neil Patrick Harris finds new Vancouver digs' height='84' style='width:148px;height:83px;' alt='Neil Patrick Harris finds new Vancouver digs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387384.1493299681!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387385"   >Actor Neil Patrick Harris finds new home in Vancouver</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">
<br>


  
  
  
    <!-- App ID: 10638 | Vhost ID: 43 -->

<div data-url="58fa457230a22-43.projects.fm" data-groupid="" data-channelid="" data-grouplist="" data-channellist="" class="fmUploader"></div>

<script src="//58fa457230a22-43.projects.fm/a/js/widget/embed.js" type="text/javascript"></script>
  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/front-line-officers-felt-outgunned-moncton-massacre-trial-told-1.3387817"   ><img title='Moncton RCMP Jan. 25' height='84' alt='An RCMP officer performs door-to-door checks on Cedar Street in Moncton, N.B. after reports of a man walking around with a weapon on Sunday, Jan. 25, 2015. (Marc Grandmaison / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2205005.1422216825!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/front-line-officers-felt-outgunned-moncton-massacre-trial-told-1.3387817"   >Front line officers felt 'outgunned,' Moncton massacre trial told</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/n-s-liberals-bring-in-broad-middle-class-tax-cut-in-pre-election-budget-1.3387188"  title="N.S. Liberals bring in broad middle class tax cut in pre-election budget" >N.S. Liberals bring in broad middle class tax cut in pre-election budget</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/after-murder-in-manitoba-students-urged-to-delete-video-connected-to-incident-1.3386313"  title="After murder in Manitoba, students urged to delete video connected to incident" >After murder in Manitoba, students urged to delete video connected to incident</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/world/u-s-admiral-says-north-korea-crisis-is-at-worst-point-he-s-seen-1.3387620"   ><img title='North Korea' height='84' alt='The admiral acknowledged there&#39;s uncertainty within U.S. intelligence agencies over how far along North Korea&#39;s nuclear and missile programs are.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3331557.1489956214!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/world/u-s-admiral-says-north-korea-crisis-is-at-worst-point-he-s-seen-1.3387620"   >U.S. admiral says North Korea crisis is at worst point he's seen</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/russian-navy-ship-sinks-in-black-sea-all-78-crew-rescued-1.3387300"  title="Russian navy ship sinks in Black Sea, all 78 crew rescued" >Russian navy ship sinks in Black Sea, all 78 crew rescued</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/police-raid-moscow-office-of-group-founded-by-putin-foe-1.3387682"  title="Police raid Moscow office of group founded by Putin foe" >Police raid Moscow office of group founded by Putin foe</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/kim-kardashian-gunpoint-heist-meant-to-happen-to-me-1.3387635"   ><img title='Kim Kardashian West in L.A.' height='84' alt='Kim Kardashian West at the TCL Chinese Theatre in Los Angeles, on April 12, 2017. (Chris Pizzello / Invision / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387637.1493307161!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/kim-kardashian-gunpoint-heist-meant-to-happen-to-me-1.3387635"   >Kim Kardashian: Gunpoint heist 'meant to happen to me'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/johnny-depp-appears-as-jack-sparrow-on-disney-ride-1.3387393"  title="Johnny Depp appears as Jack Sparrow on Disney ride " >Johnny Depp appears as Jack Sparrow on Disney ride </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/neil-patrick-harris-says-he-s-settling-into-new-vancouver-digs-1.3387237"  title=" Neil Patrick Harris says he's 'settling' into new Vancouver 'digs' " > Neil Patrick Harris says he's 'settling' into new Vancouver 'digs' </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/health/diet-foods-could-actually-be-leading-to-weight-gain-study-1.3387321"   ><img title='Sugar' height='84' alt='Granulated sugar is poured in a photo illustration. THE CANADIAN PRESS/AP/Matt Rourke' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3242198.1484518413!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/health/diet-foods-could-actually-be-leading-to-weight-gain-study-1.3387321"   >'Diet' foods could actually be leading to weight gain: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/blood-tests-track-lung-cancer-gene-changes-aiding-treatment-1.3386028"  title="Blood tests track lung cancer gene changes, aiding treatment" >Blood tests track lung cancer gene changes, aiding treatment</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/the-awful-death-of-jack-webb-wife-tells-how-crowded-hospital-failed-her-husband-1.3383952"  title="The awful death of Jack Webb: Wife tells how crowded hospital failed her husband" >The awful death of Jack Webb: Wife tells how crowded hospital failed her husband</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/how-trudeau-says-he-handled-trump-nafta-chat-1.3387753"   ><img title='Trudeau Trump ' height='84' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    <span class="tag">NEW </span>          <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/how-trudeau-says-he-handled-trump-nafta-chat-1.3387753"   >How Trudeau says he handled Trump NAFTA chat</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/senate-ethics-committee-to-finalize-report-detailing-fate-of-don-meredith-1.3387718"  title="Senate ethics committee to finalize report detailing fate of Don Meredith" >Senate ethics committee to finalize report detailing fate of Don Meredith</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/feds-to-forgo-140m-in-booked-savings-as-they-try-to-fix-pay-problems-1.3387541"  title="Feds to forgo $140M in booked savings as they try to fix pay problems" >Feds to forgo $140M in booked savings as they try to fix pay problems</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sci-tech/canadian-space-agency-getting-80-9-million-for-two-projects-1.3387799"   ><img title='Earth from space' height='84' alt='Earth is seen from the Apollo 8 spacecraft in December 1968. (NASA)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3246853.1484773927!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sci-tech/canadian-space-agency-getting-80-9-million-for-two-projects-1.3387799"   >Canadian Space Agency getting $80.9 million for two projects</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/ted-smart-machines-to-recover-lost-memories-mind-your-children-1.3387338"  title="TED: Smart machines to recover lost memories, mind your children" >TED: Smart machines to recover lost memories, mind your children</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/science-minister-mulls-forcing-universities-to-attract-more-female-researchers-1.3387132"  title="Science minister mulls forcing universities to attract more female researchers" >Science minister mulls forcing universities to attract more female researchers</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/business/trump-explains-why-he-didn-t-kill-nafta-but-could-if-he-wants-to-1.3387133"   ><img title='Trudeau Trump ' height='84' alt='Prime Minister Justin Trudeau and U.S. President Donald Trump take part in a joint press conference at the White House in Washington, D.C. on Feb. 13, 2017. (Sean Kilpatrick / THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373385.1493284608!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/business/trump-explains-why-he-didn-t-kill-nafta-but-could-if-he-wants-to-1.3387133"   >Trump explains why he didn't kill NAFTA, but could if he wants to</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/home-capital-secures-firm-commitment-for-2b-line-of-credit-1.3387440"  title="Home Capital secures firm commitment for $2B line of credit" >Home Capital secures firm commitment for $2B line of credit</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/n-b-mill-taking-time-out-because-of-u-s-lumber-tariffs-1.3387493"  title="N.B. mill taking 'time out' because of U.S. lumber tariffs" >N.B. mill taking 'time out' because of U.S. lumber tariffs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/autos/bmw-out-to-prove-that-diesel-still-has-a-sporting-chance-1.3387336"   ><img title='BMW M550d xDrive' height='84' alt='The new BMW M550d xDrive (BMW Group AG)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387348.1493298131!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/autos/bmw-out-to-prove-that-diesel-still-has-a-sporting-chance-1.3387336"   >BMW out to prove that diesel still has a sporting chance</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/uae-s-first-solar-powered-gas-station-opens-in-dubai-1.3387121"  title="UAE's first solar-powered gas station opens in Dubai" >UAE's first solar-powered gas station opens in Dubai</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/kia-to-invest-1-1-billion-to-build-its-first-india-factory-1.3387454"  title="Kia to invest $1.1 billion to build its first India factory" >Kia to invest $1.1 billion to build its first India factory</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sports/she-is-a-cheater-bouchard-says-sharapova-should-be-banned-for-life-1.3387378"   ><img title='Eugenie Bouchard, right, and Maria Sharapova' height='84' alt='Eugenie Bouchard, right, and Maria Sharapova at the Australian Open tennis championship in Melbourne on Jan. 27, 2015. (Andy Brownbill / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387380.1493299531!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sports/she-is-a-cheater-bouchard-says-sharapova-should-be-banned-for-life-1.3387378"   >'She is a cheater': Bouchard says Sharapova should be banned for life</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/larsson-scores-twice-as-oilers-beat-ducks-5-3-1.3387125"  title="Larsson scores twice as Oilers beat Ducks 5-3" >Larsson scores twice as Oilers beat Ducks 5-3</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/ground-broken-for-jackie-robinson-museum-after-10-year-wait-1.3387871"  title="Ground broken for Jackie Robinson Museum after 10-year wait" >Ground broken for Jackie Robinson Museum after 10-year wait</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>            	            <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/lifestyle/600-year-old-tree-that-witnessed-history-taken-down-1.3387824"   ><img title='The stump where a 600-year-old oak tree once stood' height='84' alt='People stand on the stump where a 600-year-old oak tree once stood in Bernards, N.J., on April 26, 2017. (Julio Cortez / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387831.1493313896!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/lifestyle/600-year-old-tree-that-witnessed-history-taken-down-1.3387824"   >600-year-old tree that witnessed history taken down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/illinois-couple-married-69-years-die-minutes-apart-holding-hands-1.3387219"  title="Illinois couple married 69 years die minutes apart, holding hands" >Illinois couple married 69 years die minutes apart, holding hands</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/n-s-woman-102-dances-with-elvis-at-birthday-party-1.3386597"  title="N.S. woman, 102, dances with Elvis at birthday party" >N.S. woman, 102, dances with Elvis at birthday party</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://toronto.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387936"   ><div class='vid'>false</div><img title='Chicago couple married 69 years dies minutes apart' height='84' alt='Chicago couple married 69 years dies minutes apart' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3387934.1493316181!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387936"   >Chicago couple married 69 years dies 40 minutes apart</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387590"  title="Taiwanese man missing for 47 days survived on salt and water" >Taiwanese man missing for 47 days survived on salt and water</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3387560"  title="Canada's Bouchard says Sharapova should be banned for life" >Canada's Bouchard says Sharapova should be banned for life</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>            	          <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-550k-in-major-canadian-markets-1.3371760"   ><div class='gal'>&nbsp;</div><img title='april_promo.jpg' height='84' alt='What kind of home could $550,000 get you in major markets across the country? CTVNews.ca&#39;s Lorena Rosati looks at what you can get: from a five-bedroom home with a private backyard oasis in Halifax, a two-bedroom condo in Toronto, to a three-bedroom home in a quiet cul de sac in Victoria. 
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3373775.1493060789!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-550k-in-major-canadian-markets-1.3371760"   >Homes of the Month - $550K in major Canadian markets </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://bc.ctvnews.ca/the-weeknd-concert-starboy-shines-at-rogers-arena-1.3386267"  title="The Weeknd concert: 'Starboy' shines at Rogers Arena " >The Weeknd concert: 'Starboy' shines at Rogers Arena </a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/anti-government-protests-in-venezuela-1.3383674"  title="Anti-government protests in Venezuela" >Anti-government protests in Venezuela</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_174616996" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_174616996" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_174616996').hide();
					$('#divLogOut-7_489985_1423585512_174616996').show();
				}else {
					$('#divLogIn-7_489985_1423585512_174616996').show();
					$('#divLogOut-7_489985_1423585512_174616996').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3387156&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Motorcyclist killed in North York crash was off-duty firefighter");
                                    });
      </script>
     </body>
</html>