
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Trudeau government invests millions in Ontario nuclear reactor | CTV News</title>
    
    

    
        <meta name="description" content="The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont."/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/10/25/1_6123969.amp.html"/>

    <meta itemprop="name" content="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor"/>
    <meta itemprop="description" content="The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont."/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor"/>
    <meta property="og:description" content="The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont."/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont."/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg"/>

    <meta itemprop="headline" content="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor"/>
    <meta itemprop="datePublished" content="2022-10-25T11:05:02.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-25T11:05:02.000-04:00"/>
    <meta property="article:published_time" content="2022-10-25T11:05:02.000-04:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Trudeau government invests nearly $1 billion in new Ontario nuclear reactor",
    "description": "The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alex Arsenych","sameAs":"https://toronto.ctvnews.ca/alex-arsenych-1.6058553"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg",
    "mainEntityOfPage":"https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969",
    "datePublished": "2022-10-25T11:05:02.000-04:00",
    "dateModified": "2022-10-25T11:05:02.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Trudeau government invests nearly $1 billion in new Ontario nuclear reactor";
              articleDetails = {
                "author": "Alex Arsenych",
                "title": articleTitle,
                "id": "1.6123969"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/10/25/trudeau-government-invests-nearly--1-billion-in-new-ontario-nucl">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Trudeau government invests nearly $1 billion in new Ontario nuclear reactor</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Trudeau government invests nearly $1 billion in new Ontario nuclear reactor</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/toronto/2022/10/25/trudeau-government-invests-nearly--1-billion-in-new-ontario-nucl/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1666710307209/ontario-power-generation-1-6123977.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg" data-asset-id="17863da8-6422-49fa-82b2-0f3512166ebb" data-title="ontario power generation" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/10/25/ontario-power-generation-1-6123977-1666710307209.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ontario Power Generation signage is seen at a facility at the Darlington Power Complex, in Bowmanville, Ont., on May 31, 2019. The federal government&#39;s Canada Infrastructure Bank is putting nearly $1 billion toward the construction of the country&#39;s first small modular reactor, located at the site of an existing nuclear plant in Ontario. THE CANADIAN PRESS/Cole Burston" title="ontario power generation"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Ontario Power Generation signage is seen at a facility at the Darlington Power Complex, in Bowmanville, Ont., on May 31, 2019. The federal government&#39;s Canada Infrastructure Bank is putting nearly $1 billion toward the construction of the country&#39;s first small modular reactor, located at the site of an existing nuclear plant in Ontario. THE CANADIAN PRESS/Cole Burston</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/19/alex-2-1-6074501.jpg&#34;,&#34;firstName&#34;:&#34;Alex&#34;,&#34;lastName&#34;:&#34;Arsenych&#34;,&#34;bioUrl&#34;:&#34;https://toronto.ctvnews.ca/alex-arsenych-1.6058553&#34;,&#34;twitter&#34;:&#34;@ArsenychAdc&#34;,&#34;polopolyID&#34;:&#34;1.6058553&#34;,&#34;jobTitle&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 25, 2022 11:05 a.m. EST" fallback-updated-date="Oct. 25, 2022 11:05 a.m. EST" published-date="Tue Oct 25 11:05:02 EDT 2022" updated-date="Tue Oct 25 11:05:02 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Canada Infrastructure Bank (CIB) announced Tuesday it's loaning almost a billion dollars to Ontario Power Generation (OPG) to build the country’s first grid-scale, small modular reactor (SMR) in Clarington, Ont.</p>
<p>
	At a Tuesday morning press conference, CIB CEO Ehren Cory revealed the company will be investing $970 million in OPG so the reactor can be built and fully functional at the Darlington Nuclear Generating Station by 2029. Cory was joined by Ontario Minister of Energy, Todd Smith, and Natural Resources Minister Jonathan Wilkinson.</p>
<p>
	It’s the CIB’s largest investment in clean power, and in the first phase of its financed plan, the money will cover everything needed before nuclear construction, from project design to site preparation.</p>
<p>
	The investment comes in the form of a small interest loan, which the OPG will have to pay back after securing private investors.</p>
<p>
	“The deployment of one of Canada’s first small modular reactors at Darlington Station will further enhance Canada’s leadership in nuclear technology, create sustainable jobs, and reduce emissions,” Wilkinson said in a <a href="https://www.opg.com/news-and-media/media-releases/media_release/cib-commits-970-million-towards-canadas-first-small-modular-reactor/" target="_blank">news release</a>.</p>
<p>
	The 300-megawatt reactor is being built next to OPG’s existing 3,500-megawatt Darlington Generation Station.</p>
<p>
	Accordion to OPG, these kinds of reactors have a smaller ecological footprint and a quicker construction schedule compared to traditional nuclear generation stations.</p>
<p>
	The zero-carbon energy produced from SMRs is part of OPG’s Climate Change plan that ties into the company’s goals to be a net-zero carbon company by 2040.</p>
<p>
	Once the SMR is completely built, OPG says it will avoid about 740,000 tonnes of greenhouse gas emissions each year -- roughly the equivalent of gas emissions from 160,000 gas-powered cars.</p>
<p>
	OPG says the Darlington site is the only Canadian location with an approved Environmental Assessment in place for new nuclear energy, which looks at both the potential negative and positive effects of proposed projects.&nbsp;</p>
<p>
	<em>- With files from The Canadian Press</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Patrick Brown proud of Brampton mayoral campaign&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123592.1666673159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Brown won a decisive victory to win a second term as Brampton\u0027s mayor despite a tumultuous race.&#34;},{&#34;videoTitle&#34;:&#34;Toronto voiding all votes cast for Cynthia Lai&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123062.1666653357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Toronto says any votes cast for Cynthia Lai will not be counted, prompting some calls to void results and hold a byelection.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Andrea Horwath\u0027s full victory speech&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123570.1666670877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hamilton has elected its first-ever woman mayor in Andrea Horwath. The career politician narrowly beat out Keanin Loomis.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Respiratory virus surges&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549277&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123531.1666669163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A respiratory virus common among young children is seeing a surge in Canada. Heather Wright had the details.&#34;},{&#34;videoTitle&#34;:&#34;Mayoral candidate Gil Penalosa\u0027s housing strategy&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2535924&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097902.1665011070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto mayoral candidate Gil Penalosa unveiled his housing strategy to make homes in the city more affordable.&#34;},{&#34;videoTitle&#34;:&#34;What should happen to the Gardiner Expressway?&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2545894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116795.1666221760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto mayoral candidate Gil Penalosa says there is time to change course and get rid of the Gardiner East Expressway than rebuild it.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Steven Del Duca\u0027s victory speech&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549292&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123581.1666672187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former Ontario Liberal leader Steven Del Duca says he\u0027s \u0027humbled\u0027 to be elected mayor of Vaughan.&#34;},{&#34;videoTitle&#34;:&#34;Councillor Cynthia Lai dies days before election&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2547601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120160.1666393313!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Three days before the municipal election in Toronto, Cynthia Lai, city councillor for Scarborough North, has died.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Monday, October 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2544147&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123281.1666659641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Monday, October 24, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2544145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Tory says he\u0027s grateful for third mayoral mandate&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549288&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123586.1666672812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Tory says he\u0027s grateful for the \u0027strong\u0027 mandate he was given by voters in the city of Toronto.&#34;},{&#34;videoTitle&#34;:&#34;Racist encounter at Grand Theatre in London, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122988.1666651097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Grand Theatre speaks out after a member of their cast was racially insulted following their performance. CTV London\u0027s Carlyle Fiset reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tory speaks after winning Toronto race&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549233&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123406.1666663523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Tory addresses his supporters after winning a third term as the mayor of Toronto.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Patrick Brown\u0027s full victory speech&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549246&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123416.1666663879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Brown says his Brampton mayoral victory is a win against the \u0027politics of negativity\u0027 and \u0027mudslinging.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Thompson re-elected despite sex assault charges&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549291&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123595.1666673329!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Michael Thompson easily won re-election as city councillor for Scarborough North despite being charged for sexual assault.&#34;},{&#34;videoTitle&#34;:&#34;Penalosa speaks after losing Toronto mayoral race&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549212&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123402.1666663399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In a speech to supporters after losing the Toronto mayoral race, Gil Penalosa urges John Tory to focus on making the city work for everyone.&#34;},{&#34;videoTitle&#34;:&#34;Tory interrupted by heckler at mayoral debate&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2543910&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6112784.1666035384!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Watch Toronto mayoral candidate Reginald Tull, who was not invited to participate at a five candidate mayoral debate, interrupts John Tory.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bonnie Crombie\u0027s full victory speech&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123431.1666664286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bonnie Crombie says it\u0027s an \u0027incredible privilege\u0027 to continue to serve the people of Mississauga as their mayor.&#34;},{&#34;videoTitle&#34;:&#34;Toronto short $850M ahead of elections&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2538403&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Whoever is elected into Toronto\u0027s city council on Oct. 24 will have to deal with a major budget shortfall.&#34;},{&#34;videoTitle&#34;:&#34;Bear vs. bin&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2548186&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121782.1666611864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video showing a black bear struggling to break into a B.C., garbage bin is highlighting the importance of properly securing attractants.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__link">
                        New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123841.1666706626!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Aiden Pleterski is seen in a split photo. He is seen in a mug shot taken in Florida (left) and in an image posted on social media (right)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-to-announce-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario to announce sweeping housing changes that allow three units on one property" class="c-list__item__link">
                        Ontario to announce sweeping housing changes that allow three units on one property
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-to-announce-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario to announce sweeping housing changes that allow three units on one property" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6050017.1661963535!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks to the Association of Municipalities Ontario conference on August 15, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">FULL RECAP</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">FULL RECAP  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/election-results-and-highlights-from-toronto-and-the-gta-1.6122477" title="Election results and highlights from Toronto and the GTA" class="c-list__item__link">
                        Election results and highlights from Toronto and the GTA
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/election-results-and-highlights-from-toronto-and-the-gta-1.6122477" title="Election results and highlights from Toronto and the GTA" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123516.1666670757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:07:20 EDT 2022" data-published-date=" Tue Oct 25 12:07:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:07:20 EDT 2022" data-published-date=" Tue Oct 25 12:07:20 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-no-show-at-question-period-avoids-emergency-act-questions-1.6124074" title="Ontario Premier Doug Ford no-show at Question Period, avoids Emergency Act questions" class="c-list__item__link">
                        Ontario Premier Doug Ford no-show at Question Period, avoids Emergency Act questions
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-no-show-at-question-period-avoids-emergency-act-questions-1.6124074" title="Ontario Premier Doug Ford no-show at Question Period, avoids Emergency Act questions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124087.1666713749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police officers patrol on foot along Albert Street as a protest against COVID-19 restrictions that has been marked by gridlock and the sound of truck horns reaches its 14th day, in Ottawa, Thursday, Feb. 10, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:05:02 EDT 2022" data-published-date=" Tue Oct 25 11:05:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:05:02 EDT 2022" data-published-date=" Tue Oct 25 11:05:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969" title="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor" class="c-list__item__link">
                        Trudeau government invests nearly $1 billion in new Ontario nuclear reactor
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/trudeau-government-invests-nearly-1-billion-in-new-ontario-nuclear-reactor-1.6123969" title="Trudeau government invests nearly $1 billion in new Ontario nuclear reactor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123977.1666710274!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Power Generation signage is seen at a facility at the Darlington Power Complex, in Bowmanville, Ont., on May 31, 2019. The federal government&#39;s Canada Infrastructure Bank is putting nearly $1 billion toward the construction of the country&#39;s first small modular reactor, located at the site of an existing nuclear plant in Ontario. THE CANADIAN PRESS/Cole Burston"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 24 23:39:06 EDT 2022" data-published-date=" Mon Oct 24 23:39:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 24 23:39:06 EDT 2022" data-published-date=" Mon Oct 24 23:39:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522" title="Estranged Ontario brothers still not talking after municipal election results" class="c-list__item__link">
                        Estranged Ontario brothers still not talking after municipal election results
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522" title="Estranged Ontario brothers still not talking after municipal election results" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:33:35 EDT 2022" data-published-date=" Tue Oct 25 09:33:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:33:35 EDT 2022" data-published-date=" Tue Oct 25 09:33:35 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-police-investigating-suspicious-package-downtown-1.6123847" title="Toronto police investigating suspicious package downtown" class="c-list__item__link">
                        Toronto police investigating suspicious package downtown
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-police-investigating-suspicious-package-downtown-1.6123847" title="Toronto police investigating suspicious package downtown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_940/image.jfif"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_620/image.jfif"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_300/image.jfif"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_135/image.jfif" data-src="https://www.ctvnews.ca/polopoly_fs/1.5729024.1659711288!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif" alt="Toronto police cruisers are seen in this undated photo. (Simon Sheehan/CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">FULL LIST</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">FULL LIST  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/here-are-the-25-toronto-city-councilors-elected-monday-1.6123393" title="Here are the 25 Toronto city councilors elected Monday" class="c-list__item__link">
                        Here are the 25 Toronto city councilors elected Monday
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/here-are-the-25-toronto-city-councilors-elected-monday-1.6123393" title="Here are the 25 Toronto city councilors elected Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6101079.1665175617!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto City Hall is seen in this undated photo. (Craig Wadman/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Common respiratory virus surging among young children&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123537&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123531.1666669163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Andrea Horwath becomes first female mayor in Hamilton, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6110128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123978.1666711063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Newly-elected mayor of Hamilton, Ont. Andrea Horwath says she looks forward to tackling issues such as affordable housing and safety in the streets.&#34;},{&#34;videoTitle&#34;:&#34;Patrick Brown proud of Brampton mayoral campaign&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549289&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123592.1666673159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Brown won a decisive victory to win a second term as Brampton\u0027s mayor despite a tumultuous race.&#34;},{&#34;videoTitle&#34;:&#34;How people across the GTA marked Diwali&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123597.1666673709!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Multiple generations of families gathered across the GTA to light candles and enjoy meals as part of Diwali celebrations.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Officers testify at Emergencies Act inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6106761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117114.1666258636!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Former OPP chief supt.: Emergencies Act was not needed&#34;},{&#34;videoTitle&#34;:&#34;Etobicoke woman loses $4.5K to roofing scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123083.1666653674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 92-year-old Etobicoke woman was scammed out of $4,500 after a man claiming to a roofer knocked on her door and offered to fix her roof.&#34;},{&#34;videoTitle&#34;:&#34;Racist insults hurled at theatre performer in London, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6122991&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122988.1666651097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;World seeing cases of RSV surging dramatically&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123087.1666653755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are signs that the number of cases of respiratory syncytial virus, or RSV, is surging in Canada and around the world.&#34;},{&#34;videoTitle&#34;:&#34;Diwali removed from Environment Canada statement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549103&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123084.1666653717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Canada issued, then removed, references to Diwali in its air quality statement, prompting questions why it was mentioned at all.&#34;},{&#34;videoTitle&#34;:&#34;Toronto voiding all votes cast for Cynthia Lai&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2549080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123062.1666653357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Toronto says any votes cast for Cynthia Lai will not be counted, prompting some calls to void results and hold a byelection.&#34;},{&#34;videoTitle&#34;:&#34;Education workers protest outside PC convention&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547842&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121215.1666531791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Education workers rallied outside the Progressive Conservative Party\u0027s general meeting Saturday amid stalled negotiations.&#34;},{&#34;videoTitle&#34;:&#34;Toronto rally held in support of Iranian protests&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547843&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121235.1666532966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally was held downtown Toronto in support of anti-government demonstrations in Iran.&#34;},{&#34;videoTitle&#34;:&#34;Torontonians enjoy Pumpkinfest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547869&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121229.1666532445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The seventh annual Pumpkinfest returned to Toronto with a few added surprises.&#34;},{&#34;videoTitle&#34;:&#34;Meet the newest Toronto police constables&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547606&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120181.1666394126!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Toronto Police Service welcomed 88 new officers from different walks of life speaking over a half dozen languages.&#34;},{&#34;videoTitle&#34;:&#34;Brampton community angered after hit-and-run&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2547609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120185.1666394155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Brampton neighbourhood is voicing frustration after a hit-and-run at a stop sign they say is being routinely ignored by drivers.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:53:46 EDT 2022" data-published-date=" Tue Oct 25 11:13:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:53:46 EDT 2022" data-published-date=" Tue Oct 25 11:13:31 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/service-canada-doubled-its-efforts-in-summer-to-reduce-passport-wait-times-did-it-work-1.6123976" title="Service Canada doubled its efforts in summer to reduce passport wait times; did it work?" class="c-list__item__link">
                        Service Canada doubled its efforts in summer to reduce passport wait times; did it work?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After many Canadians were frustrated with long passport wait times earlier this year, Service Canada doubled its efforts by hiring more staff to expedite processing times. A CTVNews.ca analysis shows it led to an 87% increase in passports issued in October, compared to May, when the backlog was at its worst.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/service-canada-doubled-its-efforts-in-summer-to-reduce-passport-wait-times-did-it-work-1.6123976" title="Service Canada doubled its efforts in summer to reduce passport wait times; did it work?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123992.1666710769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People line up outside the Guy Favreau federal building while waiting to apply for a passport in Montreal, Tuesday, June 21, 2022. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:53:46 EDT 2022" data-published-date="Tue Oct 25 11:13:31 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date=" Tue Oct 25 10:21:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__link">
                        New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A self-described &#39;crypto king&#39; from Ontario was living a lavish life – driving a lime green Lamborghini and boating on a multi-leveled yacht – before an investor alleged the 23-year-old had scammed him out of millions.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/new-details-reveal-how-the-alleged-crypto-king-scheme-left-investors-out-millions-1.6123840" title="New details reveal how the alleged &#39;crypto king&#39; scheme left investors out millions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:21:48 EDT 2022" data-published-date="Tue Oct 25 10:21:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:43:49 EDT 2022" data-published-date=" Tue Oct 25 11:43:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:43:49 EDT 2022" data-published-date=" Tue Oct 25 11:43:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canada-backs-nuclear-power-project-with-970m-financing-1.6124044" title="Canada backs nuclear power project with $970M financing" class="c-list__item__link">
                        Canada backs nuclear power project with $970M financing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada will provide $970 million in financing to develop a grid-scale small modular reactor (SMR), a new nuclear technology touted as a key part of the country&#39;s plans to reduce emissions.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canada-backs-nuclear-power-project-with-970m-financing-1.6124044" title="Canada backs nuclear power project with $970M financing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:43:49 EDT 2022" data-published-date="Tue Oct 25 11:43:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/ottawa-police-inspector-worried-freedom-convoy-could-turn-into-jan-6-attack-1.6123646" title="Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack" class="c-list__item__link">
                        Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An inspector with the Ottawa Police Service says he was worried the &#39;Freedom Convoy&#39; could turn into a Jan. 6-style attack on Parliament Hill.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ottawa-police-inspector-worried-freedom-convoy-could-turn-into-jan-6-attack-1.6123646" title="Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:53:27 EDT 2022" data-published-date="Tue Oct 25 06:27:22 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:26:49 EDT 2022" data-published-date=" Tue Oct 25 08:16:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:26:49 EDT 2022" data-published-date=" Tue Oct 25 08:16:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ukraine-nuclear-agency-thickens-alleged-dirty-bomb-plot-1.6123729" title="Ukraine nuclear agency thickens alleged dirty bomb plot" class="c-list__item__link">
                        Ukraine nuclear agency thickens alleged dirty bomb plot
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukraine&#39;s nuclear energy operator on Tuesday offered what it suggested were clues about what might be behind Russia&#39;s claims that Kyiv&#39;s forces are preparing a &#39;provocation&#39; involving a radioactive device -- a so-called dirty bomb.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ukraine-nuclear-agency-thickens-alleged-dirty-bomb-plot-1.6123729" title="Ukraine nuclear agency thickens alleged dirty bomb plot" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:26:49 EDT 2022" data-published-date="Tue Oct 25 08:16:41 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ontario-to-announce-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario to announce sweeping housing changes that allow three units on one property" class="c-list__item__link">
                        Ontario to announce sweeping housing changes that allow three units on one property
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government is expected to announce sweeping housing changes on Tuesday that will override municipal zoning laws in some situations and allow for the construction of up to three units on each residential lot.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-to-announce-sweeping-housing-changes-that-allow-three-units-on-one-property-1.6123676" title="Ontario to announce sweeping housing changes that allow three units on one property" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:54:43 EDT 2022" data-published-date="Tue Oct 25 07:07:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date=" Mon Oct 24 20:38:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date=" Mon Oct 24 20:38:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/u-s-hospitals-overwhelmed-with-young-rsv-patients-is-canada-seeing-the-same-trend-1.6123193" title="U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?" class="c-list__item__link">
                        U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As U.S. hospitals report being &#39;overwhelmed&#39; with young respiratory syncytial virus patients, cases of the common virus are also on the rise in Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-hospitals-overwhelmed-with-young-rsv-patients-is-canada-seeing-the-same-trend-1.6123193" title="U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date="Mon Oct 24 20:38:54 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date=" Tue Oct 25 09:38:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date=" Tue Oct 25 09:38:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/heiltsuk-nation-lambasts-vancouver-police-board-and-chief-after-officers-don-t-show-for-ceremony-1.6123827" title="Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony" class="c-list__item__link">
                        Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Numerous members of the Heiltsuk Nation expressed their anger and frustration directly to Vancouver Police Board members and high-ranking officers at a ceremony in the First Nation&#39;s big house in Bella Bella on Monday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/heiltsuk-nation-lambasts-vancouver-police-board-and-chief-after-officers-don-t-show-for-ceremony-1.6123827" title="Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date="Tue Oct 25 09:38:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 24 23:39:06 EDT 2022" data-published-date=" Mon Oct 24 23:39:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 24 23:39:06 EDT 2022" data-published-date=" Mon Oct 24 23:39:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522" title="Estranged Ontario brothers still not talking after municipal election results" class="c-list__item__link">
                        Estranged Ontario brothers still not talking after municipal election results
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No brotherly love was lost in Port Colborne after Monday&#39;s municipal election that pit two estranged siblings against each other.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522" title="Estranged Ontario brothers still not talking after municipal election results" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 24 23:39:06 EDT 2022" data-published-date="Mon Oct 24 23:39:06 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/october-heat-could-break-temperature-records-in-montreal-this-week-1.6123764" title="October heat could break temperature records in Montreal this week" class="c-list__item__link">
                        October heat could break temperature records in Montreal this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The stretch of unseasonably warm weather is expected to continue across southwestern Quebec on Wednesday, and Montreal could set a temperature record on the final day of this October heat.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/october-heat-could-break-temperature-records-in-montreal-this-week-1.6123764" title="October heat could break temperature records in Montreal this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123784.1666702352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sunny day in Montreal&#39;s Old Port on Sunday, May 17, 2020. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:55:26 EDT 2022" data-published-date="Tue Oct 25 08:53:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:08:36 EDT 2022" data-published-date=" Tue Oct 25 09:35:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:08:36 EDT 2022" data-published-date=" Tue Oct 25 09:35:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/66-year-old-man-found-shot-and-killed-in-laval-parking-lot-police-1.6123854" title="66-year-old man found shot and killed in Laval parking lot: police" class="c-list__item__link">
                        66-year-old man found shot and killed in Laval parking lot: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Laval police (SPL) are investigating Tuesday after a 66-year-old man was found shot and killed in a commercial parking lot. Officers were called to the scene near Laval&#39;s Highway 440 around 7:45 a.m. There, in the parking lot of a business called Centre Ceramique 440, they discovered the victim&#39;s body.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/66-year-old-man-found-shot-and-killed-in-laval-parking-lot-police-1.6123854" title="66-year-old man found shot and killed in Laval parking lot: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:08:36 EDT 2022" data-published-date="Tue Oct 25 09:35:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:16:24 EDT 2022" data-published-date=" Tue Oct 25 10:10:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:16:24 EDT 2022" data-published-date=" Tue Oct 25 10:10:24 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/body-of-missing-64-year-old-quebec-man-found-young-man-and-woman-arrested-1.6123909" title="Body of missing 64-year-old Quebec man found; young man and woman arrested" class="c-list__item__link">
                        Body of missing 64-year-old Quebec man found; young man and woman arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old man and 19-year-old woman have been arrested in connection with the death of a 64-year-old man from La Prairie, Que. Luc Lafontaine was reported missing by his family on Monday and his body was discovered shortly afterwards by police.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/body-of-missing-64-year-old-quebec-man-found-young-man-and-woman-arrested-1.6123909" title="Body of missing 64-year-old Quebec man found; young man and woman arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:16:24 EDT 2022" data-published-date="Tue Oct 25 10:10:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:40:43 EDT 2022" data-published-date=" Tue Oct 25 10:40:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:40:43 EDT 2022" data-published-date=" Tue Oct 25 10:40:10 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/threats-made-with-hammer-in-london-robbery-lps-1.6123929" title="Threats made with hammer in London robbery: LPS" class="c-list__item__link">
                        Threats made with hammer in London robbery: LPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say a London man has been arrested after a hammer was used to threaten security personnel. Around 8:50 a.m. on Monday, officers were called to a business in the area of Fanshawe Park Road East and Adelaide Street North where they say a man entered a business and concealed various items in a cart.</p>
                
            

            
                <a href="https://london.ctvnews.ca/threats-made-with-hammer-in-london-robbery-lps-1.6123929" title="Threats made with hammer in London robbery: LPS" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6110630.1666708763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(CTV News file photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:40:43 EDT 2022" data-published-date="Tue Oct 25 10:40:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:22:29 EDT 2022" data-published-date=" Tue Oct 25 09:22:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:22:29 EDT 2022" data-published-date=" Tue Oct 25 09:22:29 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sudden-death-investigation-at-munsee-delaware-first-nation-1.6123830" title="Sudden death investigation at Munsee-Delaware First Nation" class="c-list__item__link">
                        Sudden death investigation at Munsee-Delaware First Nation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">OPP and members of the Chippewas of the Thames First Nation Police are investigating a sudden death. First responders, including EMS were called to an address on Munsee-Delaware First Nation around 4:30 a.m. on Tuesday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sudden-death-investigation-at-munsee-delaware-first-nation-1.6123830" title="Sudden death investigation at Munsee-Delaware First Nation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:22:29 EDT 2022" data-published-date="Tue Oct 25 09:22:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:02:07 EDT 2022" data-published-date=" Fri Oct 21 11:39:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:02:07 EDT 2022" data-published-date=" Fri Oct 21 11:39:06 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/josh-morgan-elected-mayor-of-london-1.6119295" title="Josh Morgan elected mayor of London" class="c-list__item__link">
                        Josh Morgan elected mayor of London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Election night results for the City of London</p>
                
            

            
                <a href="https://london.ctvnews.ca/josh-morgan-elected-mayor-of-london-1.6119295" title="Josh Morgan elected mayor of London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:02:07 EDT 2022" data-published-date="Fri Oct 21 11:39:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:09:03 EDT 2022" data-published-date=" Mon Oct 24 20:11:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:09:03 EDT 2022" data-published-date=" Mon Oct 24 20:11:57 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/new-mayor-elected-in-waterloo-upset-in-cambridge-waterloo-region-election-results-1.6123175" title="New mayor elected in Waterloo, upset in Cambridge: Waterloo region election results" class="c-list__item__link">
                        New mayor elected in Waterloo, upset in Cambridge: Waterloo region election results
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Municipal election results are now in for Waterloo region cities and townships, as well as Guelph, Stratford and Brantford.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/new-mayor-elected-in-waterloo-upset-in-cambridge-waterloo-region-election-results-1.6123175" title="New mayor elected in Waterloo, upset in Cambridge: Waterloo region election results" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_940/image."/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_620/image."/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_135/image." data-srcset="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_300/image."/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_135/image." data-src="https://www.ctvnews.ca/polopoly_fs/1.203926.1392611329!/httpImage/image._gen/derivatives/landscape_800/image." alt="(Chris Young / THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:09:03 EDT 2022" data-published-date="Mon Oct 24 20:11:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:11:31 EDT 2022" data-published-date=" Tue Oct 25 12:11:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:11:31 EDT 2022" data-published-date=" Tue Oct 25 12:11:32 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/voter-turnout-low-in-region-according-to-preliminary-numbers-1.6124088" title="Voter turnout low in region according to preliminary numbers" class="c-list__item__link">
                        Voter turnout low in region according to preliminary numbers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Early numbers from this year’s municipal election show that decisions were made by only a fraction of Waterloo region residents, with voter turnout lower than the last election.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/voter-turnout-low-in-region-according-to-preliminary-numbers-1.6124088" title="Voter turnout low in region according to preliminary numbers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:11:31 EDT 2022" data-published-date="Tue Oct 25 12:11:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:22:37 EDT 2022" data-published-date=" Tue Oct 25 00:29:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:22:37 EDT 2022" data-published-date=" Tue Oct 25 00:29:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/here-are-the-new-directly-elected-waterloo-regional-councillors-1.6123577" title="Here are the new directly elected Waterloo regional councillors" class="c-list__item__link">
                        Here are the new directly elected Waterloo regional councillors
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Among a tight field of 30 candidates vying for directly elected regional councillor positions, voters have picked the top eight.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/here-are-the-new-directly-elected-waterloo-regional-councillors-1.6123577" title="Here are the new directly elected Waterloo regional councillors" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:22:37 EDT 2022" data-published-date="Tue Oct 25 00:29:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 24 23:40:13 EDT 2022" data-published-date=" Mon Oct 24 20:49:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 24 23:40:13 EDT 2022" data-published-date=" Mon Oct 24 20:49:31 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/new-mayors-usher-in-new-era-across-northeastern-ontario-1.6123250" title="New mayors usher in new era across northeastern Ontario" class="c-list__item__link">
                        New mayors usher in new era across northeastern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The four largest cities in northeastern Ontario have new people at the helm following Monday&#39;s municipal election.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/new-mayors-usher-in-new-era-across-northeastern-ontario-1.6123250" title="New mayors usher in new era across northeastern Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123486.1666667573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paul Lefebvre greets supporters Monday night after easily winning the race to be the mayor of Greater Sudbury. (Molly Frommer/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 24 23:40:13 EDT 2022" data-published-date="Mon Oct 24 20:49:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:23:19 EDT 2022" data-published-date=" Tue Oct 25 12:23:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:23:19 EDT 2022" data-published-date=" Tue Oct 25 12:23:19 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/hwy-69-collision-ends-in-fireball-driver-charged-with-impaired-1.6124101" title="Hwy. 69 collision ends in fireball, driver charged with impaired" class="c-list__item__link">
                        Hwy. 69 collision ends in fireball, driver charged with impaired
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has been charged after a fiery crash Tuesday on Highway 69 in Burwash Township near Estaire.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/hwy-69-collision-ends-in-fireball-driver-charged-with-impaired-1.6124101" title="Hwy. 69 collision ends in fireball, driver charged with impaired" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:23:19 EDT 2022" data-published-date="Tue Oct 25 12:23:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:30:10 EDT 2022" data-published-date=" Tue Oct 25 12:30:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:30:10 EDT 2022" data-published-date=" Tue Oct 25 12:30:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-police-investigate-after-lasers-pointed-at-landing-aircraft-1.6124107" title="Sault police investigate after lasers pointed at landing aircraft" class="c-list__item__link">
                        Sault police investigate after lasers pointed at landing aircraft
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Sault Ste. Marie Police Service is conducting a criminal investigation into an incident of endangering an aircraft in flight.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-police-investigate-after-lasers-pointed-at-landing-aircraft-1.6124107" title="Sault police investigate after lasers pointed at landing aircraft" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:30:10 EDT 2022" data-published-date="Tue Oct 25 12:30:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/estranged-ontario-brothers-still-not-talking-after-municipal-election-results-1.6123522&#34;,&#34;title&#34;:&#34;Estranged Ontario brothers still not talking after municipal election results&#34;,&#34;description&#34;:&#34;No brotherly love was lost in Port Colborne after Monday\u0027s municipal election that pit two estranged siblings against each other.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6071495.1663345722!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Charles Steele (left) and Bill Steele (right) are seen in these undated photographs. (Provided by Charles Steele and City of Port Colborne)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 11:39:06 PM&#34;,&#34;guid&#34;:&#34;1_6123522&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016&#34;,&#34;title&#34;:&#34;Alberta man says he\u0027s in medical limbo after receiving MS treatment in Mexico against doctor\u0027s advice&#34;,&#34;description&#34;:&#34;An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist\u0027s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123037.1666652663!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Relvas underwent hematopoietic stem cell transplantation at Clinica Ruiz in the summer of 2022 to treat relapsing-remitting multiple sclerosis.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 7:10:16 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 9:17:26 PM&#34;,&#34;guid&#34;:&#34;1_6123016&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/say-no-to-sexy-halloween-nurse-costumes-says-quebec-s-order-of-nurses-1.6122164&#34;,&#34;title&#34;:&#34;Say no to sexy Halloween nurse costumes, says Quebec\u0027s order of nurses&#34;,&#34;description&#34;:&#34;To those considering dressing up this Halloween as a fetishized nurse, Quebec’s order of nurses says you should think twice.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122168.1666621842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Quebec order of nurses is calling for people to stop wearing fetishized nurse costumes.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 24, 2022, 10:20:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 24, 2022, 10:39:43 AM&#34;,&#34;guid&#34;:&#34;1_6122164&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bear-vs-bin-video-shows-b-c-bear-struggling-to-get-into-secured-garbage-1.6120379&#34;,&#34;title&#34;:&#34;Bear vs. bin: Video shows B.C. bear struggling to get into secured garbage&#34;,&#34;description&#34;:&#34;Social media video showing a black bear struggling to break into a Squamish, B.C., garbage bin is highlighting the importance of properly securing attractants – especially at this time of year.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120449.1666403710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A bear knocks over a secured garbage bin after failing to get inside in Squamish, B.C., on Oct. 16, 2022. (Jess Findlay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 9:19:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:57:29 PM&#34;,&#34;guid&#34;:&#34;1_6120379&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/every-moment-counts-calgary-couple-ties-the-knot-on-icu-patio-1.6119959&#34;,&#34;title&#34;:&#34;\u0027Every moment counts\u0027: Calgary couple ties the knot on ICU patio&#34;,&#34;description&#34;:&#34;A Calgary man fighting a terminal illness married his longtime partner this week in an emotional ceremony that took place right inside the hospital where he\u0027d been staying.&#34;,&#34;author&#34;:&#34;Timm Bruch&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119967.1666394593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;When Gordie Shaver and Amanda Morley learned that their days together were numbered, they moved ahead with a plan to get married and had a whole team of Alberta Health Services employees to help with the joyous event. (Supplied/AHS)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:51:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 9:08:53 PM&#34;,&#34;guid&#34;:&#34;1_6119959&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/how-the-canadian-government-is-celebrating-manitoba-s-tackaberry-skate-1.6119881&#34;,&#34;title&#34;:&#34;How the Canadian government is celebrating Manitoba\u0027s Tackaberry skate&#34;,&#34;description&#34;:&#34;The Government of Canada has recognized the historic significance of a Manitoban contribution to the sport of hockey.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119883.1666386432!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The \&#34;Tack,\&#34; or Tackaberry skate, was invented by Brandon shoemaker George Tackaberry in 1905. (Source: Government of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_6119881&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/johnny-depp-wears-shirt-from-tobique-first-nation-woman-endorsing-name-change-for-saint-john-river-1.6119147&#34;,&#34;title&#34;:&#34;Johnny Depp wears shirt from Tobique First Nation woman, endorsing name change for Saint John River&#34;,&#34;description&#34;:&#34;A woman from Tobique First Nation in New Brunswick recently met Johnny Depp and used the opportunity to the fullest.&#34;,&#34;author&#34;:&#34;Katie Kelly&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119160.1666362740!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Johnny Depp wears a shirt from a Tobique First Nation woman. (Source: Facebook/Beth Tremblay)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 10:51:07 AM&#34;,&#34;guid&#34;:&#34;1_6119147&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-students-to-solve-downtown-problems-with-minecraft-1.6118532&#34;,&#34;title&#34;:&#34;Manitoba students to solve downtown problems with Minecraft&#34;,&#34;description&#34;:&#34;Students at schools across the province are going to get a chance to tackle the problems facing Winnipeg\u0027s downtown through an educational version of the popular video game Minecraft.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118538.1666307737!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;It\u0027s not the first time the Louis Riel School Division (LRSD) has used Minecraft in this way. Last year teachers at Marion School used the game to re-create an Anishinaabe community from pre-colonial times. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 20, 2022, 7:20:01 PM&#34;,&#34;guid&#34;:&#34;1_6118532&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/life-is-just-a-classroom-stu-students-receive-credit-for-studying-taylor-swift-1.6118776&#34;,&#34;title&#34;:&#34;\u0027Life is just a classroom\u0027: STU students receive credit for studying Taylor Swift&#34;,&#34;description&#34;:&#34;Some students at St. Thomas University will be lacking blank spaces in a class dedicated to studying Taylor Swift\u0027s marketing skills.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6118923.1666353227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Taylor Swift attends an in conversation with Taylor Swift event on day two of the Toronto International Film Festival on Friday, Sept. 9, 2022, in Toronto. (Photo by Evan Agostini/Invision/AP)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 20, 2022, 10:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 21, 2022, 5:34:17 AM&#34;,&#34;guid&#34;:&#34;1_6118776&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/humpback-whale-freed-from-ropes-in-remarkable-b-c-video-1.6116227&#34;,&#34;title&#34;:&#34;Humpback whale freed from ropes in remarkable B.C. video&#34;,&#34;description&#34;:&#34;A humpback whale that was entangled in ropes and buoys has been rescued by members of the Department of Fisheries and Oceans marine mammal response team.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116233.1666205622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image from the rescue is shown. (DFO)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 19, 2022, 3:00:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 10:22:51 PM&#34;,&#34;guid&#34;:&#34;1_6116227&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/he-taught-us-how-to-die-but-also-how-to-live-quebec-author-s-wife-reflects-on-maid-decision-1.6114414&#34;,&#34;title&#34;:&#34;\u0027He taught us how to die, but also how to live\u0027: Quebec author\u0027s wife reflects on MAiD decision&#34;,&#34;description&#34;:&#34;Quebec author Marianne Marquis-Gravel said her husband\u0027s decision to receive medical assistance in dying was one that brought the entire family peace and comfort as he suffered through brain cancer.&#34;,&#34;author&#34;:&#34;Daniel J. Rowe&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114455.1666120537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Simon Roy celebrated his wife, Marianne Marquis-Gravel\u0027s birthday two days before he decided to have a medical assisted death. SOURCE: Marianne Marquis-Gravel.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 3:19:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 19, 2022, 5:14:44 PM&#34;,&#34;guid&#34;:&#34;1_6114414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-figure-skaters-prove-age-is-just-a-number-with-recent-medal-wins-1.6115012&#34;,&#34;title&#34;:&#34;New Brunswick figure skaters prove age is just a number with recent medal wins&#34;,&#34;description&#34;:&#34;Two Fredericton figure skaters recently took part in an international competition and, at ages 51 and 65, took home medals.&#34;,&#34;author&#34;:&#34;Alyson Samson&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115952.1666197381!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Gaye Cail and Beth McCluskey-Pelletier figure skated as children, but their skates now have a second life as adults. (Capital City Skating Club/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 7:37:07 PM&#34;,&#34;guid&#34;:&#34;1_6115012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/major-change-made-for-campers-at-popular-ontario-provincial-parks-1.6112382&#34;,&#34;title&#34;:&#34;Major change made for campers at popular Ontario Provincial Parks&#34;,&#34;description&#34;:&#34;A major change has been announced for people planning to go camping at popular parks in Ontario next year.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4948272.1590069641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Camping chairs are seen in this file photo. (Mac DeStroir/Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 11:48:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 4:19:01 PM&#34;,&#34;guid&#34;:&#34;1_6112382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-electrical-utility-wants-to-make-power-grid-more-resilient-post-fiona-1.6114006&#34;,&#34;title&#34;:&#34;P.E.I. electrical utility wants to make power grid more resilient post-Fiona&#34;,&#34;description&#34;:&#34;The CEO of Maritime Electric says budgets for Prince Edward Island\u0027s power grid should be increased to help the province better withstand the next major storm, after what critics are calling a \&#34;lost decade\&#34; of inaction.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6114018.1666109000!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A worker begins the process of cleaning up after post-tropical storm Fiona, in Charlottetown, Monday, Sept. 26, 2022. (THE CANADIAN PRESS/Brian McInnis)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 12:07:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 3:15:42 PM&#34;,&#34;guid&#34;:&#34;1_6114006&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-grandmother-graduates-university-at-85-1.6113703&#34;,&#34;title&#34;:&#34;Ontario grandmother graduates university at 85&#34;,&#34;description&#34;:&#34;A recent fall convocation ceremony in Toronto had a very special graduate in attendance: an 85-year-old grandmother from Markham, Ont.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113715.1666097701!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hortense Valerie Anglin, right, and her sister Osra Lindo are seen at a convocation ceremony at York University in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 18, 2022, 9:05:12 AM&#34;,&#34;guid&#34;:&#34;1_6113703&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-breaks-93-year-old-temperature-record-amid-b-c-s-warm-dry-conditions-1.6112271&#34;,&#34;title&#34;:&#34;Vancouver breaks 93-year-old temperature record amid B.C.\u0027s warm, dry conditions&#34;,&#34;description&#34;:&#34;Communities across B.C. broke more temperature records Sunday as dry, summer-like weather remained in the province over the weekend.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6099076.1665078404!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Downtown Vancouver is seen in the fall in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 17, 2022, 10:48:06 AM&#34;,&#34;guid&#34;:&#34;1_6112271&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/what-happened-to-bramptonu-new-audit-reveals-500k-spent-on-failed-proposal-1.6110292&#34;,&#34;title&#34;:&#34;What happened to BramptonU? New audit reveals $500k spent on failed proposal&#34;,&#34;description&#34;:&#34;The City of Brampton spent more than half a million dollars putting together a proposal for a university that never went past the planning stage, according to a partial forensic audit that was ultimately halted before its completion.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976042.1657085291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrick Brown announces his candidacy for the federal Conservative leadership race at a rally in Brampton, Ont., March 13, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 14, 2022, 8:39:30 PM&#34;,&#34;guid&#34;:&#34;1_6110292&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/ottawa-police-inspector-worried-freedom-convoy-could-turn-into-jan-6-attack-1.6123646" title="Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack" class="c-list__item__link">
                        Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An inspector with the Ottawa Police Service says he was worried the &#39;Freedom Convoy&#39; could turn into a Jan. 6-style attack on Parliament Hill.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/ottawa-police-inspector-worried-freedom-convoy-could-turn-into-jan-6-attack-1.6123646" title="Ottawa police inspector worried &#39;Freedom Convoy&#39; could turn into Jan. 6 attack" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124072.1666713180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ottawa Police Services Inspector Russell Lucas appears at the Public Order Emergency Commission, Tuesday, October 25, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:53:27 EDT 2022" data-published-date="Tue Oct 25 06:27:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 00:19:54 EDT 2022" data-published-date=" Mon Oct 24 20:37:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 00:19:54 EDT 2022" data-published-date=" Mon Oct 24 20:37:36 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mark-sutcliffe-elected-mayor-of-ottawa-1.6123157" title="Mark Sutcliffe elected mayor of Ottawa" class="c-list__item__link">
                        Mark Sutcliffe elected mayor of Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mark Sutcliffe has been elected mayor of Ottawa. The political rookie defeated Catherine McKenney and 12 other candidates to win the mayor&#39;s race.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mark-sutcliffe-elected-mayor-of-ottawa-1.6123157" title="Mark Sutcliffe elected mayor of Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 00:19:54 EDT 2022" data-published-date="Mon Oct 24 20:37:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 00:09:27 EDT 2022" data-published-date=" Mon Oct 24 23:51:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 00:09:27 EDT 2022" data-published-date=" Mon Oct 24 23:51:20 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/meet-the-new-ottawa-city-council-with-a-dozen-new-faces-1.6123541" title="Meet the new Ottawa city council with a dozen new faces" class="c-list__item__link">
                        Meet the new Ottawa city council with a dozen new faces
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thirteen incumbents and 11 new councillors will join mayor-elect Mark Sutcliffe at the Ottawa council table for the new four-year term.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/meet-the-new-ottawa-city-council-with-a-dozen-new-faces-1.6123541" title="Meet the new Ottawa city council with a dozen new faces" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 00:09:27 EDT 2022" data-published-date="Mon Oct 24 23:51:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:03:36 EDT 2022" data-published-date=" Tue Oct 25 11:03:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:03:36 EDT 2022" data-published-date=" Tue Oct 25 11:03:36 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/motorcyclist-and-passenger-suffer-life-threatening-injuries-after-crash-on-riverside-drive-1.6123973" title="Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive" class="c-list__item__link">
                        Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say two people were sent to hospital with life-threatening injuries after a motorcycle crash on Riverside Drive.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/motorcyclist-and-passenger-suffer-life-threatening-injuries-after-crash-on-riverside-drive-1.6123973" title="Motorcyclist and passenger suffer life-threatening injuries after crash on Riverside Drive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123974.1666710069!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Officers were called to Riverside Drive West and Oak Street for a report of a crash between a motorcycle and a Honda Pilot in Windsor, Ont., on Monday, Oct. 2, 2022. (Taylor Choma/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:03:36 EDT 2022" data-published-date="Tue Oct 25 11:03:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:01:13 EDT 2022" data-published-date=" Tue Oct 25 12:01:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:01:13 EDT 2022" data-published-date=" Tue Oct 25 12:01:13 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/pedestrian-dies-after-getting-struck-by-vehicle-in-ridgetown-1.6124081" title="Pedestrian dies after getting struck by vehicle in Ridgetown" class="c-list__item__link">
                        Pedestrian dies after getting struck by vehicle in Ridgetown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 66-year-old Morpeth woman has succumbed to her injuries after getting struck by a vehicle in Ridgetown.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/pedestrian-dies-after-getting-struck-by-vehicle-in-ridgetown-1.6124081" title="Pedestrian dies after getting struck by vehicle in Ridgetown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:01:13 EDT 2022" data-published-date="Tue Oct 25 12:01:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:48:12 EDT 2022" data-published-date=" Mon Oct 24 16:45:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:48:12 EDT 2022" data-published-date=" Mon Oct 24 16:45:44 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/drew-dilkens-re-elected-as-mayor-of-windsor-for-third-term-1.6122758" title="Drew Dilkens re-elected as mayor of Windsor for third term" class="c-list__item__link">
                        Drew Dilkens re-elected as mayor of Windsor for third term
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drew Dilkens declares he has been re-elected as Windsor&#39;s mayor.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/drew-dilkens-re-elected-as-mayor-of-windsor-for-third-term-1.6122758" title="Drew Dilkens re-elected as mayor of Windsor for third term" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:48:12 EDT 2022" data-published-date="Mon Oct 24 16:45:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:26:42 EDT 2022" data-published-date=" Mon Oct 03 13:30:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:26:42 EDT 2022" data-published-date=" Mon Oct 03 13:30:56 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/results-from-across-the-region-in-the-2022-municipal-election-1.6093717" title="Results from across the region in the 2022 Municipal Election" class="c-list__item__link">
                        Results from across the region in the 2022 Municipal Election
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here are the results of the 2022 Municipal Election from across the region.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/results-from-across-the-region-in-the-2022-municipal-election-1.6093717" title="Results from across the region in the 2022 Municipal Election" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123499.1666668057!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Voters head to the polls across Simcoe County. (CTV News/KC Colby)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:26:42 EDT 2022" data-published-date="Mon Oct 03 13:30:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:31:18 EDT 2022" data-published-date=" Tue Oct 25 11:31:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:31:18 EDT 2022" data-published-date=" Tue Oct 25 11:31:18 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/oro-medonte-councillor-unseats-long-time-mayor-harry-hughes-1.6124024" title="Oro-Medonte councillor unseats long-time mayor Harry Hughes" class="c-list__item__link">
                        Oro-Medonte councillor unseats long-time mayor Harry Hughes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Oro-Medonte will have a new mayor after Randy Greenlaw unseated incumbent Harry Hughes with a significant lead.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/oro-medonte-councillor-unseats-long-time-mayor-harry-hughes-1.6124024" title="Oro-Medonte councillor unseats long-time mayor Harry Hughes" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:31:18 EDT 2022" data-published-date="Tue Oct 25 11:31:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 06:34:41 EDT 2022" data-published-date=" Mon Oct 24 21:38:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 06:34:41 EDT 2022" data-published-date=" Mon Oct 24 21:38:33 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/alex-nuttall-will-become-barrie-s-47th-mayor-1.6123352" title="Alex Nuttall will become Barrie&#39;s 47th mayor" class="c-list__item__link">
                        Alex Nuttall will become Barrie&#39;s 47th mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alex Nuttall has been elected mayor of Barrie with 13,401 votes.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/alex-nuttall-will-become-barrie-s-47th-mayor-1.6123352" title="Alex Nuttall will become Barrie&#39;s 47th mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 06:34:41 EDT 2022" data-published-date="Mon Oct 24 21:38:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 07:06:44 EDT 2022" data-published-date=" Tue Oct 25 07:06:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 07:06:44 EDT 2022" data-published-date=" Tue Oct 25 07:06:44 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/a-month-after-fiona-people-of-burnt-islands-n-l-say-town-will-never-be-the-same-1.6123662" title="A month after Fiona, people of Burnt Islands, N.L., say town will never be the same" class="c-list__item__link">
                        A month after Fiona, people of Burnt Islands, N.L., say town will never be the same
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jamie King says it&#39;s difficult to talk about what he&#39;s going through, a month after post-tropical storm Fiona tore the back off his home in the southwestern Newfoundland town of Burnt Islands.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/a-month-after-fiona-people-of-burnt-islands-n-l-say-town-will-never-be-the-same-1.6123662" title="A month after Fiona, people of Burnt Islands, N.L., say town will never be the same" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123669.1666695426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A neighbour helps Jamie King (right) as he clears out the rubble and belongings from the washed-out foundation and basement of his house in Burnt Island, Newfoundland and Labrador on Tuesday September 27, 2022. (THE CANADIAN PRESS/Frank Gunn)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 07:06:44 EDT 2022" data-published-date="Tue Oct 25 07:06:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:33:38 EDT 2022" data-published-date=" Tue Oct 25 09:43:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:33:38 EDT 2022" data-published-date=" Tue Oct 25 09:43:59 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/school-workers-on-nova-scotia-s-south-shore-join-strike-for-higher-wages-1.6123850" title="School workers on Nova Scotia’s South Shore join strike for higher wages" class="c-list__item__link">
                        School workers on Nova Scotia’s South Shore join strike for higher wages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">About 130 public school staff from the South Shore Regional Centre for Education hit the picket line Tuesday morning, joining a strike by some school employees in Nova Scotia.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/school-workers-on-nova-scotia-s-south-shore-join-strike-for-higher-wages-1.6123850" title="School workers on Nova Scotia’s South Shore join strike for higher wages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:33:38 EDT 2022" data-published-date="Tue Oct 25 09:43:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:15:10 EDT 2022" data-published-date=" Tue Oct 25 12:15:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:15:10 EDT 2022" data-published-date=" Tue Oct 25 12:15:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/dr-lisa-barrett-on-bivalent-boosters-the-flu-shot-and-third-fall-with-covid-19-1.6124071" title="Dr. Lisa Barrett on bivalent boosters, the flu shot, and third fall with COVID-19" class="c-list__item__link">
                        Dr. Lisa Barrett on bivalent boosters, the flu shot, and third fall with COVID-19
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">At this point in the pandemic, many people have returned to their previous COVID-19 behaviours. They’re no longer wearing masks, are doing more in-person shopping and attending large events, and as the temperature drops and the holiday season gets underway, many people will be spending more time indoors and around more people.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/dr-lisa-barrett-on-bivalent-boosters-the-flu-shot-and-third-fall-with-covid-19-1.6124071" title="Dr. Lisa Barrett on bivalent boosters, the flu shot, and third fall with COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:15:10 EDT 2022" data-published-date="Tue Oct 25 12:15:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Bear pounces on salmon on Vancouver Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123842&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123884.1666705606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Vancouver Island photographer captured incredible videos of black bears hunting for fish in Campbell River, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Strangers step up to replace Man. boy\u0027s stolen hockey cards&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123532.1666669194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tornado causes severe damages in northern France&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6123866&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123865.1666705067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drone footage shows important destruction caused by a tornado in the northern French village of Bihucourt.&#34;},{&#34;videoTitle&#34;:&#34;15-metre joint urges Biden to honour marijuana pardon pledge&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6122588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122579.1666636338!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Demonstrators held a 15-metre joint outside the White House to urge U.S. President Joe Biden to honour his marijuana pardon pledge.&#34;},{&#34;videoTitle&#34;:&#34;B.C. couple gets married in hospital after 14 years together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6117489.1666276475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Bear tries to break into B.C. garbage bin but fails&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121946&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121782.1666611864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video showing a black bear struggling to break into a B.C., garbage bin is highlighting the importance of properly securing attractants.&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest railway tunnel gets a Halloween makeover&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121428.1666550414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Brockville Railway Tunnel in Ontario has been transformed into the \u0027Tunnel of Terror\u0027 for those brave enough to enter.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds mark more than 50 years of taking to the skies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121835.1666583804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Allison Bamford reports on Canadian Snowbird pilots taking to the skies in Saskatchewan to mark more than 50 years of aerial entertainment.&#34;},{&#34;videoTitle&#34;:&#34;Stamp to honour the most decorated Indigenous war veteran&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6121847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121836.1666583914!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Jill Macyshon reports on a new stamp immortalizing the life of Tommy Prince — the most decorated Indigenous war veteran.&#34;},{&#34;videoTitle&#34;:&#34;Local stories you may have missed this week!&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6120647&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120653.1666454952!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Check out these local stories from across Canada that you may have missed from this past week.&#34;},{&#34;videoTitle&#34;:&#34;Sask. man spends $25K on Halloween home decorations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6120741&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6120316.1666398802!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Texas woman survives bison attack, talks about ordeal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6119336&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119433.1666370711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Texas woman is sharing her experience after she survived being gored by a bison.&#34;},{&#34;videoTitle&#34;:&#34;Weeks after Fiona, some in N.S. still don\u0027t have internet&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096663&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6122851.1666647649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Lettuce that outlasted Liz Truss beamed onto U.K. parliament&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6117599&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6119113.1666360862!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The head of iceberg lettuce that outlasted Britain\u0027s shortest lived prime minister is being projected onto the Palace of Westminster&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why Canada\u0027s fall foiliage is so colourful this year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6119718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6116401.1666211109!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:00:05 EDT 2022" data-published-date=" Tue Oct 25 08:10:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:00:05 EDT 2022" data-published-date=" Tue Oct 25 08:10:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/cps-investigating-suspicious-death-of-suspected-east-village-assault-victim-1.6123710" title="CPS investigating suspicious death of suspected East Village assault victim" class="c-list__item__link">
                        CPS investigating suspicious death of suspected East Village assault victim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Calgary Police Service is trying to determine what led to the death of an unidentified man who was found severely injured in East Village early Tuesday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/cps-investigating-suspicious-death-of-suspected-east-village-assault-victim-1.6123710" title="CPS investigating suspicious death of suspected East Village assault victim" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6123721.1666699752!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police tape near the entrance to the East Village Real Canadian Superstore during the investigation into Tuesday morning&#39;s death of a man."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:00:05 EDT 2022" data-published-date="Tue Oct 25 08:10:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:30:04 EDT 2022" data-published-date=" Tue Oct 25 12:30:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:30:04 EDT 2022" data-published-date=" Tue Oct 25 12:30:04 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/nature-conservancy-announces-campaign-to-save-landscape-in-southern-alberta-1.6124111" title="Nature Conservancy announces campaign to save landscape in southern Alberta" class="c-list__item__link">
                        Nature Conservancy announces campaign to save landscape in southern Alberta
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Nature Conservancy of Canada has announced a $6.9-million campaign to save a distinctive landscape near Waterton Lakes National Park in southern Alberta.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/nature-conservancy-announces-campaign-to-save-landscape-in-southern-alberta-1.6124111" title="Nature Conservancy announces campaign to save landscape in southern Alberta" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:30:04 EDT 2022" data-published-date="Tue Oct 25 12:30:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:01:49 EDT 2022" data-published-date=" Mon Oct 24 17:36:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:01:49 EDT 2022" data-published-date=" Mon Oct 24 17:36:50 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/young-calgary-woman-charged-in-rundle-suspicious-death-1.6122817" title="Young Calgary woman charged in Rundle suspicious death" class="c-list__item__link">
                        Young Calgary woman charged in Rundle suspicious death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary woman has been charged in connection with the death of a man in the community of Rundle this weekend.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/young-calgary-woman-charged-in-rundle-suspicious-death-1.6122817" title="Young Calgary woman charged in Rundle suspicious death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:01:49 EDT 2022" data-published-date="Mon Oct 24 17:36:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date=" Tue Oct 25 12:26:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date=" Tue Oct 25 12:26:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-found-dead-under-truck-winnipeg-police-investigating-1.6124102" title="Man found dead under truck; Winnipeg police investigating" class="c-list__item__link">
                        Man found dead under truck; Winnipeg police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The homicide unit is taking over an investigation after a man&#39;s body was found underneath a truck Monday morning in the city&#39;s northeast.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-found-dead-under-truck-winnipeg-police-investigating-1.6124102" title="Man found dead under truck; Winnipeg police investigating" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124106.1666715072!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The homicide unit is investigating after a man was found dead underneath a cargo-style truck on Clyde Road. Oct. 25, 2022. (Source: Joseph Bernacki/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:26:55 EDT 2022" data-published-date="Tue Oct 25 12:26:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 24 20:49:14 EDT 2022" data-published-date=" Mon Oct 24 20:49:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 24 20:49:14 EDT 2022" data-published-date=" Mon Oct 24 20:49:14 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-s-mayoral-race-may-be-close-experts-say-1.6123248" title="Winnipeg&#39;s mayoral race may be close, experts say" class="c-list__item__link">
                        Winnipeg&#39;s mayoral race may be close, experts say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Political experts say the race to become Winnipeg’s next mayor is far from certain.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-s-mayoral-race-may-be-close-experts-say-1.6123248" title="Winnipeg&#39;s mayoral race may be close, experts say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 24 20:49:14 EDT 2022" data-published-date="Mon Oct 24 20:49:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date=" Mon Oct 24 20:38:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date=" Mon Oct 24 20:38:54 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/u-s-hospitals-overwhelmed-with-young-rsv-patients-is-canada-seeing-the-same-trend-1.6123193" title="U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?" class="c-list__item__link">
                        U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As U.S. hospitals report being &#39;overwhelmed&#39; with young respiratory syncytial virus patients, cases of the common virus are also on the rise in Canada.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/u-s-hospitals-overwhelmed-with-young-rsv-patients-is-canada-seeing-the-same-trend-1.6123193" title="U.S. hospitals &#39;overwhelmed&#39; with young RSV patients; is Canada seeing the same trend?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 08:29:22 EDT 2022" data-published-date="Mon Oct 24 20:38:54 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:23:05 EDT 2022" data-published-date=" Tue Oct 25 12:23:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:23:05 EDT 2022" data-published-date=" Tue Oct 25 12:23:05 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/temporary-deal-reached-with-b-c-paramedics-to-boost-staffing-1.6124098" title="Temporary deal reached with B.C. paramedics to boost staffing" class="c-list__item__link">
                        Temporary deal reached with B.C. paramedics to boost staffing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C. has reached a temporary deal with paramedics to address staffing shortages and ease wait times, especially in rural and remote communities.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/temporary-deal-reached-with-b-c-paramedics-to-boost-staffing-1.6124098" title="Temporary deal reached with B.C. paramedics to boost staffing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5615923.1633654998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:23:05 EDT 2022" data-published-date="Tue Oct 25 12:23:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date=" Tue Oct 25 09:38:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date=" Tue Oct 25 09:38:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/heiltsuk-nation-lambasts-vancouver-police-board-and-chief-after-officers-don-t-show-for-ceremony-1.6123827" title="Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony" class="c-list__item__link">
                        Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Numerous members of the Heiltsuk Nation expressed their anger and frustration directly to Vancouver Police Board members and high-ranking officers at a ceremony in the First Nation&#39;s big house in Bella Bella on Monday night.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/heiltsuk-nation-lambasts-vancouver-police-board-and-chief-after-officers-don-t-show-for-ceremony-1.6123827" title="Heiltsuk Nation lambasts Vancouver Police Board and chief after officers don&#39;t show for ceremony" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 09:38:41 EDT 2022" data-published-date="Tue Oct 25 09:38:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 10:39:35 EDT 2022" data-published-date=" Tue Oct 25 10:39:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 10:39:35 EDT 2022" data-published-date=" Tue Oct 25 10:39:35 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/explosions-large-surrey-fire-under-investigation-1.6123931" title="Explosions, large Surrey fire under investigation" class="c-list__item__link">
                        Explosions, large Surrey fire under investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large fire is under investigation in Surrey Tuesday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/explosions-large-surrey-fire-under-investigation-1.6123931" title="Explosions, large Surrey fire under investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 10:39:35 EDT 2022" data-published-date="Tue Oct 25 10:39:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 12:30:35 EDT 2022" data-published-date=" Tue Oct 25 12:30:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 12:30:35 EDT 2022" data-published-date=" Tue Oct 25 12:30:35 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/it-s-amazing-co-workers-split-1m-lottery-prize-1.6124114" title="&#39;It&#39;s amazing&#39;: Co-workers split $1M lottery prize" class="c-list__item__link">
                        &#39;It&#39;s amazing&#39;: Co-workers split $1M lottery prize
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three Edmonton men who are coworkers won $1 million in a LOTTO MAX draw earlier this month.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/it-s-amazing-co-workers-split-1m-lottery-prize-1.6124114" title="&#39;It&#39;s amazing&#39;: Co-workers split $1M lottery prize" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6124116.1666715360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kevin McInnes, Kevin Chow, and Don Pham. (Credit: Western Canada Lottery Corporation)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 12:30:35 EDT 2022" data-published-date="Tue Oct 25 12:30:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 25 11:57:45 EDT 2022" data-published-date=" Tue Oct 25 11:57:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 25 11:57:45 EDT 2022" data-published-date=" Tue Oct 25 11:57:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/grain-truck-involved-in-crash-near-edmonton-garrison-1.6124070" title="Grain truck involved in crash near Edmonton Garrison" class="c-list__item__link">
                        Grain truck involved in crash near Edmonton Garrison
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews are on scene of a crash involving a car and a grain truck near Edmonton Garrison. The crash happened shortly before 7:45 a.m. on Tuesday on Highway 28 and Township Road 542.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/grain-truck-involved-in-crash-near-edmonton-garrison-1.6124070" title="Grain truck involved in crash near Edmonton Garrison" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 25 11:57:45 EDT 2022" data-published-date="Tue Oct 25 11:57:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Oct 24 21:17:26 EDT 2022" data-published-date=" Mon Oct 24 19:10:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Oct 24 21:17:26 EDT 2022" data-published-date=" Mon Oct 24 19:10:16 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016" title="Alberta man says he&#39;s in medical limbo after receiving MS treatment in Mexico against doctor&#39;s advice" class="c-list__item__link">
                        Alberta man says he&#39;s in medical limbo after receiving MS treatment in Mexico against doctor&#39;s advice
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Edmonton man says seeking medical treatment for multiple sclerosis outside of Canada has cost him follow-up care at home. Daniel Relvas knew he was acting against his neurologist&#39;s advice when he applied to Clinica Ruiz in Puebla, Mexico, but felt he was running out of precious time.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-man-says-he-s-in-medical-limbo-after-receiving-ms-treatment-in-mexico-against-doctor-s-advice-1.6123016" title="Alberta man says he&#39;s in medical limbo after receiving MS treatment in Mexico against doctor&#39;s advice" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Oct 24 21:17:26 EDT 2022" data-published-date="Mon Oct 24 19:10:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Alex Arsenych";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1585009112");
                        trackContent(false, "Trudeau government invests nearly $1 billion in new Ontario nuclear reactor");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
