
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>COVID-19 Ontario: Positvity rate appears to hit peak | CTV News</title>
    
    

    
        <meta name="description" content="Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.
"/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/7/21/1_5997265.amp.html"/>

    <meta itemprop="name" content="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak"/>
    <meta itemprop="description" content="Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.
"/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/12/17/covid-19-vaccine-toronto-1-5235491-1627397285166.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/12/17/covid-19-vaccine-toronto-1-5235491-1627397285166.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak"/>
    <meta property="og:description" content="Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.
"/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/12/17/covid-19-vaccine-toronto-1-5235491-1627397285166.jpg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.
"/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/12/17/covid-19-vaccine-toronto-1-5235491-1627397285166.jpg"/>

    <meta itemprop="headline" content="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak"/>
    <meta itemprop="datePublished" content="2022-07-21T16:15:09.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-21T16:15:09.000-04:00"/>
    <meta property="article:published_time" content="2022-07-21T16:15:09.000-04:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak",
    "description": "Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.
",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Chris Herhalt","sameAs":"https://toronto.ctvnews.ca/chris-herhalt-1.5500118"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/12/17/covid-19-vaccine-toronto-1-5235491-1627397285166.jpg",
    "height": 572,
    "width": 1020
    },
    "mainEntityOfPage":"https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265",
    "datePublished": "2022-07-21T16:15:09.000-04:00",
    "dateModified": "2022-07-21T16:15:09.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak";
              articleDetails = {
                "author": "Chris Herhalt",
                "title": articleTitle,
                "id": "1.5997265"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/7/21/ontario-reports-62-new-covid-19-deaths--positivity-appears-to-hi">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/cp24/en/images/2022/7/21/bogoch-1-5996478-1658434517443.jpg&#34;,&#34;title&#34;:&#34;Bogoch: Very clear how mRNA vaccines work&#34;,&#34;axisId&#34;:&#34;2488201&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/cp24/en/images/2022/7/21/bogoch-1-5996478-1658434517443.jpg" video-player-configs="ctvtoronto-jwt/autoplay-off.json" video-player-on-configs="ctvtoronto-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
            </inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/cp24/en/images/2020/12/3/chris-herhalt-1-5216109.jpg&#34;,&#34;firstName&#34;:&#34;Chris&#34;,&#34;lastName&#34;:&#34;Herhalt&#34;,&#34;bioUrl&#34;:&#34;https://toronto.ctvnews.ca/chris-herhalt-1.5500118&#34;,&#34;polopolyID&#34;:&#34;1.5500118&#34;,&#34;jobTitle&#34;:&#34;CP24 Web Content Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 21, 2022 4:15 p.m. EST" fallback-updated-date="July 21, 2022 4:15 p.m. EST" published-date="Thu Jul 21 16:15:09 EDT 2022" updated-date="Thu Jul 21 16:15:09 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ontario detected 62 COVID-19 deaths over the past seven days, as hospitalizations climbed to their highest point since mid-May and test positivity among those still eligible appeared to hit a peak.</p>
<p>
	The Ministry of Health says it is aware of 62 new deaths due to COVID-19 from the past 30 days, and of those, 24 were long-term care home residents.</p>
<p>
	There have been 193 deaths detected in the past 30 days and 13,555 overall.</p>
<p>
	Meanwhile, hospitals had 1,483 inpatients admitted for or with COVID-19 as of Thursday, up from 985 one week ago.</p>
<p>
	Of those, 126 were in intensive care, up from 118 one week ago.</p>
<p>
	Fifty-five were breathing with the help of a ventilator, up from 28 one week ago.</p>
<p>
	Hospitalizations are now at their highest point since May 11.</p>
<p>
	Test positivity among those still eligible for PCR testing rose from 14.9 per cent one week ago to 16 per cent on Monday, before falling to 15 per cent today.</p>
<p>
	Monday’s positivity reading was the highest seen in Ontario since April 23.</p>
<p>
	Ontario’s COVID-19 Science Advisory Table cited wastewater surveillance data showing viral prevalence is increasing in Toronto, the GTA and central western Ontario, but falling in eastern Ontario and east of the GTA.</p>
<p>
	They also say nearly all of Ontario’s 34 public health units are now seeing exponential growth in infections.</p>
<p>
	Coinciding with the opening of fourth COVID-19 vaccine dose eligibility to all adults, the province says it administered nearly 199,000 vaccine doses in the past seven days, compared with only 92,000 in the week prior to that.</p>
<p>
	Of those, 5,600 were first doses, 6,050 were second doses, 15,523 were third doses and 171,761 were fourth doses.</p>

</div>

    

                                            
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/25/coronavirus-coverage-1-5441962-1627382478378.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Ontario expands eligibility for 4th COVID-19 vaccine dose, but healthy adults can wait until fall&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario expands eligibility for 4th COVID-19 vaccine dose, but healthy adults can wait until fall&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-expands-eligibility-for-4th-covid-19-vaccine-dose-but-healthy-adults-can-wait-until-fall-1.5985453&#34;},{&#34;toolTip&#34;:&#34;Ontario expands PCR testing and treatments for COVID-19. This is who&#39;s eligible&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario expands PCR testing and treatments for COVID-19. This is who&#39;s eligible&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-expands-pcr-testing-and-treatments-for-covid-19-this-is-who-s-eligible-1.5857364&#34;},{&#34;toolTip&#34;:&#34;Need a refresher? Here&#39;s what to do if you get COVID-19 in Ontario right now&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Need a refresher? Here&#39;s what to do if you get COVID-19 in Ontario right now&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/need-a-refresher-here-s-what-to-do-if-you-get-covid-19-in-ontario-right-now-1.5830865&#34;},{&#34;toolTip&#34;:&#34;Full list of where to get free COVID-19 rapid antigen tests in Ontario&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Full list of where to get free COVID-19 rapid antigen tests in Ontario&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/full-list-of-where-to-get-free-covid-19-rapid-antigen-tests-in-ontario-1.5774753&#34;},{&#34;toolTip&#34;:&#34;Ontario&#39;s mask mandate has ended in most places. Here&#39;s where you still need one&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario&#39;s mask mandate has ended in most places. Here&#39;s where you still need one&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-s-mask-mandate-has-ended-in-most-places-here-s-where-you-still-need-one-1.5812509&#34;},{&#34;toolTip&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102&#34;}],&#34;title&#34;:&#34; COVID-19: Toronto Coverage&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Storm watch: Severe weather across southern Ont.&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995899.1658358272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A severe thunderstorm watch is in effect for Toronto with conditions capable of producing nickel-sized hail.&#34;},{&#34;videoTitle&#34;:&#34;96-year-old \u0027sweating to death\u0027 in LTC room&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488010&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995912.1658358627!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The stifling heat and humidity in Toronto is taking a toll, with one woman claiming her mother\u0027s LTC room is without air conditioning.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Wednesday, July 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2482737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995990.1658360597!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;Emergency workers gear up for hot weather&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2471865&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961090.1656034589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The first real heat of the season is on the way and emergency officials are gearing up to meet it.&#34;},{&#34;videoTitle&#34;:&#34;Endangered red panda cub born in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996395.1658403902!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Toronto Zoo announced the birth of a male red panda cub, which is healthy and weighs 221g.&#34;},{&#34;videoTitle&#34;:&#34;Phillips: Summer will be hotter than average&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2469319&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956238.1655820735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Environment Canada\u0027s senior climatologist Dave Phillips discuses heat warnings and how parts of Canada are feeling the first day of summer.&#34;},{&#34;videoTitle&#34;:&#34;Steamy days lead to storm anxiety&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2471007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958884.1655936387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Kimberley Johnson with the new approach to high heat days, as some worry powerful storms may follow.&#34;},{&#34;videoTitle&#34;:&#34;National forecast: Heat in Ontario, storms in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2470739&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958169.1655912612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Your Morning Meteorologist Kelsey McEwen breaks down the forecast across Canada and gives an update on the latest weather warnings.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Wednesday, July 20, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2482738&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Some still awaiting repairs two months after storm&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995956.1658359514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The last major storm struck Toronto in May, and there are still some home owners waiting to have their home repaired two months later.&#34;},{&#34;videoTitle&#34;:&#34;1,000 Hells Angels expected in Toronto procession&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995929.1658358970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As many as 1,000 Hells Angels and associates are expected to cause traffic disruptions in Toronto for its unsanctioned memorial run.&#34;},{&#34;videoTitle&#34;:&#34;Toronto teachers gives her students new shoes&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2487716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994949.1658327704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto teacher with a passion for sneakers has given each of her students a pair of Nike Air Forces to celebrate their academic success.&#34;},{&#34;videoTitle&#34;:&#34;Investigating the efficacy of COVID-19 treatments&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995969.1658359844!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $10-million grant has been awarded to a researcher at St. Michael\u0027s Hospital to investigate the effectiveness of COVID-19 treatments.&#34;},{&#34;videoTitle&#34;:&#34;Why Brampton city council keeps being cancelled&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995942.1658359200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the second time in a week, half of Brampton\u0027s city councillors failed to show up for a meeting, leading it to be cancelled.&#34;},{&#34;videoTitle&#34;:&#34;Poilievre wants to allow jets at Billy Bishop&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5907634.1652823947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative leadership candidate Pierre Poilievre says if he becomes prime minister, he wants to allow jets at Billy Bishop airport.&#34;},{&#34;videoTitle&#34;:&#34;Explosion at Hoover Dam electrical transformer&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2487358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993884.1658316771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Flames and black smoke can be seen after an explosion at an electrical transformer at Nevada\u0027s Hoover Dam.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s a battle\u0027: Impact of high inflation&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995921.1658358786!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Inflation is now at its highest point in nearly 40 years, driven largely by the rising cost of food and gas prices.&#34;},{&#34;videoTitle&#34;:&#34;Sesame Place character appears to ignore 2 girls&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2487858&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995309.1658339433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A mother says her daughter and niece were ignored by a costumed character during a visit to the Sesame Place theme park in Pennsylvania.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Banning import of some dogs&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2488185&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996274.1658375024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some animal rights groups are upset Canada is banning the import of some dogs from countries at high-risk of rabies. Heather Wright reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario family may have to cancel $35,000 safari because they can&#39;t get passports" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:44:34 EDT 2022" data-published-date=" Thu Jul 21 16:36:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario family may have to cancel $35,000 safari because they can&#39;t get passports" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:44:34 EDT 2022" data-published-date=" Thu Jul 21 16:36:34 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-family-may-have-to-cancel-35-000-safari-because-they-can-t-get-passports-1.5997275" title="Ontario family may have to cancel $35,000 safari because they can&#39;t get passports" class="c-list__item__link">
                        Ontario family may have to cancel $35,000 safari because they can&#39;t get passports
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-family-may-have-to-cancel-35-000-safari-because-they-can-t-get-passports-1.5997275" title="Ontario family may have to cancel $35,000 safari because they can&#39;t get passports" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4213989.1658435880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A jet prepares to land at Pearson International Airport in Toronto, Thursday September 30, 2004. THE CANADIAN PRESS/ Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:15:09 EDT 2022" data-published-date=" Thu Jul 21 16:15:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:15:09 EDT 2022" data-published-date=" Thu Jul 21 16:15:09 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265" title="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak" class="c-list__item__link">
                        Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-62-new-covid-19-deaths-positivity-appears-to-hit-peak-1.5997265" title="Ontario reports 62 new COVID-19 deaths, positivity appears to hit peak" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5235491.1608214180!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Francesca Paceri, a registered pharmacist technician carefully fills the Pfizer-BioNTech COVID-19 mRNA vaccine at a vaccine clinic during the COVID-19 pandemic in Toronto on Tuesday, December 15, 2020. Toronto and Peel region continue to be in lockdown. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_New data reveals how much money you need to make to afford a house in Toronto" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:11:10 EDT 2022" data-published-date=" Thu Jul 21 18:10:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New data reveals how much money you need to make to afford a house in Toronto" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:11:10 EDT 2022" data-published-date=" Thu Jul 21 18:10:45 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/new-data-reveals-how-much-money-you-need-to-make-to-afford-a-house-in-toronto-1.5997424" title="New data reveals how much money you need to make to afford a house in Toronto" class="c-list__item__link">
                        New data reveals how much money you need to make to afford a house in Toronto
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/new-data-reveals-how-much-money-you-need-to-make-to-afford-a-house-in-toronto-1.5997424" title="New data reveals how much money you need to make to afford a house in Toronto" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5090719.1599133285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A real estate sold sign hangs in front of a west-end Toronto property Friday, Nov. 4, 2016. THE CANADIAN PRESS/Graeme Roy"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas prices in the GTA set to decrease by another six cents per litre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:16:04 EDT 2022" data-published-date=" Thu Jul 21 18:16:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas prices in the GTA set to decrease by another six cents per litre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:16:04 EDT 2022" data-published-date=" Thu Jul 21 18:16:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-prices-in-the-gta-set-to-decrease-by-another-six-cents-per-litre-1.5997453" title="Gas prices in the GTA set to decrease by another six cents per litre" class="c-list__item__link">
                        Gas prices in the GTA set to decrease by another six cents per litre
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-prices-in-the-gta-set-to-decrease-by-another-six-cents-per-litre-1.5997453" title="Gas prices in the GTA set to decrease by another six cents per litre" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5896402.1652192481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:52:46 EDT 2022" data-published-date=" Thu Jul 21 06:18:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:52:46 EDT 2022" data-published-date=" Thu Jul 21 06:18:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/large-unsanctioned-hells-angels-procession-arrives-in-toronto-to-heavy-police-presence-1.5996356" title="Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__link">
                        Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/large-unsanctioned-hells-angels-procession-arrives-in-toronto-to-heavy-police-presence-1.5996356" title="Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5996810.1658418872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A large Hells Angels procession makes its way up Carlaw Avenue in Toronto&#39;s east end on Thursday. (Craig Wadman)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario hospital workers unions demand action to address staffing shortages as ERs forced to shut down" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 13:55:43 EDT 2022" data-published-date=" Thu Jul 21 13:55:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario hospital workers unions demand action to address staffing shortages as ERs forced to shut down" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 13:55:43 EDT 2022" data-published-date=" Thu Jul 21 13:55:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-hospital-workers-unions-demand-action-to-address-staffing-shortages-as-ers-forced-to-shut-down-1.5997034" title="Ontario hospital workers unions demand action to address staffing shortages as ERs forced to shut down" class="c-list__item__link">
                        Ontario hospital workers unions demand action to address staffing shortages as ERs forced to shut down
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-hospital-workers-unions-demand-action-to-address-staffing-shortages-as-ers-forced-to-shut-down-1.5997034" title="Ontario hospital workers unions demand action to address staffing shortages as ERs forced to shut down" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3227360.1483554112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto temperatures set to soar into upper thirties amid southern Ontario heat warnings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:53:12 EDT 2022" data-published-date=" Thu Jul 21 14:48:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto temperatures set to soar into upper thirties amid southern Ontario heat warnings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:53:12 EDT 2022" data-published-date=" Thu Jul 21 14:48:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-temperatures-set-to-soar-into-upper-thirties-amid-southern-ontario-heat-warnings-1.5997140" title="Toronto temperatures set to soar into upper thirties amid southern Ontario heat warnings" class="c-list__item__link">
                        Toronto temperatures set to soar into upper thirties amid southern Ontario heat warnings
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-temperatures-set-to-soar-into-upper-thirties-amid-southern-ontario-heat-warnings-1.5997140" title="Toronto temperatures set to soar into upper thirties amid southern Ontario heat warnings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5925455.1653969113!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario extends sick leave program until March 2023" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 11:00:04 EDT 2022" data-published-date=" Thu Jul 21 11:00:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario extends sick leave program until March 2023" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 11:00:04 EDT 2022" data-published-date=" Thu Jul 21 11:00:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-extends-sick-leave-program-until-march-2023-1.5996712" title="Ontario extends sick leave program until March 2023" class="c-list__item__link">
                        Ontario extends sick leave program until March 2023
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-extends-sick-leave-program-until-march-2023-1.5996712" title="Ontario extends sick leave program until March 2023" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3743587.1600734475!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man with the common cold sneezes into a tissue. (wavebreakmedia ltd/shutterstock.com)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Poilievre wants to allow jets at Billy Bishop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5907634.1652823947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative leadership candidate Pierre Poilievre says if he becomes prime minister, he wants to allow jets at Billy Bishop airport.&#34;},{&#34;videoTitle&#34;:&#34;Endangered red panda cub born in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488194&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996395.1658403902!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Toronto Zoo announced the birth of a male red panda cub, which is healthy and weighs 221g.&#34;},{&#34;videoTitle&#34;:&#34;Storm watch: Severe weather across southern Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995899.1658358272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A severe thunderstorm watch is in effect for Toronto with conditions capable of producing nickel-sized hail.&#34;},{&#34;videoTitle&#34;:&#34;Some still awaiting repairs two months after storm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995956.1658359514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The last major storm struck Toronto in May, and there are still some home owners waiting to have their home repaired two months later.&#34;},{&#34;videoTitle&#34;:&#34;96-year-old \u0027sweating to death\u0027 in LTC room&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488010&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995912.1658358627!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The stifling heat and humidity in Toronto is taking a toll, with one woman claiming her mother\u0027s LTC room is without air conditioning.&#34;},{&#34;videoTitle&#34;:&#34;Why Brampton city council keeps being cancelled&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995942.1658359200!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the second time in a week, half of Brampton\u0027s city councillors failed to show up for a meeting, leading it to be cancelled.&#34;},{&#34;videoTitle&#34;:&#34;Should mayors of Toronto, Ottawa get veto powers?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995903.1658358378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Premier Doug Ford is signaling that Queen\u0027s Park is planning to give the mayors of Toronto and Ottawa veto powers over their councils.&#34;},{&#34;videoTitle&#34;:&#34;1,000 Hells Angels expected in Toronto procession&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995929.1658358970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As many as 1,000 Hells Angels and associates are expected to cause traffic disruptions in Toronto for its unsanctioned memorial run.&#34;},{&#34;videoTitle&#34;:&#34;Toronto teachers gives her students new shoes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2487716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994949.1658327704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto teacher with a passion for sneakers has given each of her students a pair of Nike Air Forces to celebrate their academic success.&#34;},{&#34;videoTitle&#34;:&#34;Investigating the efficacy of COVID-19 treatments&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488051&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995969.1658359844!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A $10-million grant has been awarded to a researcher at St. Michael\u0027s Hospital to investigate the effectiveness of COVID-19 treatments.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s a battle\u0027: Impact of high inflation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2488019&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995921.1658358786!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Inflation is now at its highest point in nearly 40 years, driven largely by the rising cost of food and gas prices.&#34;},{&#34;videoTitle&#34;:&#34;Misspelled name on plane ticket ruined Ont. family\u0027s trip&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5994284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994298.1658275211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man who spent 12 hours in line for his passport had to spend $6,000 because of a misspelled airline ticket. CTV London’s Jenn Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;How Torontonians are beating the heat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2487439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994216.1658271889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The heat in Toronto was relentless for many working outside or without air conditioning as the humidex makes it feel like 40 Celsius.&#34;},{&#34;videoTitle&#34;:&#34;National forecast: New heat warnings across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5925213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5997043.1658426446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto rent price rise \u0027fastest pace on record\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2487450&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994227.1658272100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Urban Nation says the growth in rent prices in Toronto in the second quarter was the fastest pace on record.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_You need an income of over $220K to buy a home in Toronto, Vancouver, new data shows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:06:01 EDT 2022" data-published-date=" Thu Jul 21 16:06:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_You need an income of over $220K to buy a home in Toronto, Vancouver, new data shows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:06:01 EDT 2022" data-published-date=" Thu Jul 21 16:06:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/you-need-an-income-of-over-220k-to-buy-a-home-in-toronto-vancouver-new-data-shows-1.5997247" title="You need an income of over $220K to buy a home in Toronto, Vancouver, new data shows" class="c-list__item__link">
                        You need an income of over $220K to buy a home in Toronto, Vancouver, new data shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">You&#39;ll need to be making more than $220,000 to buy a home in Toronto and Vancouver with a 20 per cent down payment, according to new data from Ratehub.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/you-need-an-income-of-over-220k-to-buy-a-home-in-toronto-vancouver-new-data-shows-1.5997247" title="You need an income of over $220K to buy a home in Toronto, Vancouver, new data shows" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4459295.1560171780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A real estate sign is pictured in Vancouver, B.C., Tuesday, June, 12, 2018. THE CANADIAN PRESS Jonathan Hayward"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 16:06:01 EDT 2022" data-published-date="Thu Jul 21 16:06:01 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau says with Russia weaponizing energy, Canada looking at how to supply Europe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:56:55 EDT 2022" data-published-date=" Thu Jul 21 17:56:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau says with Russia weaponizing energy, Canada looking at how to supply Europe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:56:55 EDT 2022" data-published-date=" Thu Jul 21 17:56:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-says-with-russia-weaponizing-energy-canada-looking-at-how-to-supply-europe-1.5997363" title="Trudeau says with Russia weaponizing energy, Canada looking at how to supply Europe" class="c-list__item__link">
                        Trudeau says with Russia weaponizing energy, Canada looking at how to supply Europe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Amid European countries being asked to cut their gas use in the face of ongoing uncertainty around energy supply from Russia, Prime Minister Justin Trudeau says he&#39;s been in talks for months with German Chancellor Olaf Scholz about &#39;how Canada can be a solution.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-says-with-russia-weaponizing-energy-canada-looking-at-how-to-supply-europe-1.5997363" title="Trudeau says with Russia weaponizing energy, Canada looking at how to supply Europe" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:56:55 EDT 2022" data-published-date="Thu Jul 21 17:56:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Pierre Poilievre risks hefty fine with plan to skip Conservative leadership debate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:40:47 EDT 2022" data-published-date=" Thu Jul 21 08:52:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pierre Poilievre risks hefty fine with plan to skip Conservative leadership debate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:40:47 EDT 2022" data-published-date=" Thu Jul 21 08:52:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/pierre-poilievre-risks-hefty-fine-with-plan-to-skip-conservative-leadership-debate-1.5996460" title="Pierre Poilievre risks hefty fine with plan to skip Conservative leadership debate" class="c-list__item__link">
                        Pierre Poilievre risks hefty fine with plan to skip Conservative leadership debate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The campaign for Pierre Poilievre, the perceived front-runner in the federal Conservative leadership race, announced Thursday he won&#39;t take part in the party&#39;s third debate planned for August, facing the consequence of a $50,000 fine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/pierre-poilievre-risks-hefty-fine-with-plan-to-skip-conservative-leadership-debate-1.5996460" title="Pierre Poilievre risks hefty fine with plan to skip Conservative leadership debate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:40:47 EDT 2022" data-published-date="Thu Jul 21 08:52:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_The future of COVID in Canada: Doctors weigh in on vaccines, masking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 12:14:40 EDT 2022" data-published-date=" Thu Jul 21 11:44:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_The future of COVID in Canada: Doctors weigh in on vaccines, masking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 12:14:40 EDT 2022" data-published-date=" Thu Jul 21 11:44:52 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/the-future-of-covid-in-canada-doctors-weigh-in-on-vaccines-masking-1.5996753" title="The future of COVID in Canada: Doctors weigh in on vaccines, masking" class="c-list__item__link">
                        The future of COVID in Canada: Doctors weigh in on vaccines, masking
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With much of Canada in the midst of a summer wave of COVID-19, public health officials and physicians have mixed views on how provinces and territories respond from this point on.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/the-future-of-covid-in-canada-doctors-weigh-in-on-vaccines-masking-1.5996753" title="The future of COVID in Canada: Doctors weigh in on vaccines, masking" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 12:14:40 EDT 2022" data-published-date="Thu Jul 21 11:44:52 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Inuit seek Pope&#39;s help to return accused priest from France" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:59:49 EDT 2022" data-published-date=" Thu Jul 21 15:59:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Inuit seek Pope&#39;s help to return accused priest from France" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:59:49 EDT 2022" data-published-date=" Thu Jul 21 15:59:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/inuit-seek-pope-s-help-to-return-accused-priest-from-france-1.5997180" title="Inuit seek Pope&#39;s help to return accused priest from France" class="c-list__item__link">
                        Inuit seek Pope&#39;s help to return accused priest from France
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Inuit people will press Pope Francis to help return a retired Roman Catholic priest accused of sexual abuse to face charges in Canada, a former political leader in the country&#39;s North said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/inuit-seek-pope-s-help-to-return-accused-priest-from-france-1.5997180" title="Inuit seek Pope&#39;s help to return accused priest from France" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:59:49 EDT 2022" data-published-date="Thu Jul 21 15:59:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Fourth COVID-19 vaccine dose: A look at who is eligible in each province and territory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:44:29 EDT 2022" data-published-date=" Wed Jul 13 15:27:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fourth COVID-19 vaccine dose: A look at who is eligible in each province and territory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:44:29 EDT 2022" data-published-date=" Wed Jul 13 15:27:51 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/fourth-covid-19-vaccine-dose-a-look-at-who-is-eligible-in-each-province-and-territory-1.5986180" title="Fourth COVID-19 vaccine dose: A look at who is eligible in each province and territory" class="c-list__item__link">
                        Fourth COVID-19 vaccine dose: A look at who is eligible in each province and territory
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The latest Omicron BA.5 variant is spreading through Canada, with some provinces reporting they have already entered a seventh wave. CTVNews.ca takes a look at who is currently eligible for a second booster shot or fourth dose by province and territory.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/fourth-covid-19-vaccine-dose-a-look-at-who-is-eligible-in-each-province-and-territory-1.5986180" title="Fourth COVID-19 vaccine dose: A look at who is eligible in each province and territory" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 14:44:29 EDT 2022" data-published-date="Wed Jul 13 15:27:51 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:52:46 EDT 2022" data-published-date=" Thu Jul 21 06:18:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:52:46 EDT 2022" data-published-date=" Thu Jul 21 06:18:27 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/large-unsanctioned-hells-angels-procession-arrives-in-toronto-to-heavy-police-presence-1.5996356" title="Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__link">
                        Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large procession of up to 1,000 Hells Angels members arrived in Toronto’s east end to a significant police presence on Thursday but ultimately dispersed without incident a few hours later.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/large-unsanctioned-hells-angels-procession-arrives-in-toronto-to-heavy-police-presence-1.5996356" title="Large &#39;unsanctioned&#39; Hells Angels procession arrives in Toronto to heavy police presence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:52:46 EDT 2022" data-published-date="Thu Jul 21 06:18:27 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. woman with disability alleges discrimination after being forced to deplane over wheelchair size" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 09:34:46 EDT 2022" data-published-date=" Thu Jul 21 09:34:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. woman with disability alleges discrimination after being forced to deplane over wheelchair size" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 09:34:46 EDT 2022" data-published-date=" Thu Jul 21 09:34:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-woman-with-disability-alleges-discrimination-after-being-forced-to-deplane-over-wheelchair-size-1.5996512" title="B.C. woman with disability alleges discrimination after being forced to deplane over wheelchair size" class="c-list__item__link">
                        B.C. woman with disability alleges discrimination after being forced to deplane over wheelchair size
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A young Abbotsford, B.C., woman with disabilities claims she experienced ableism on a recent Air Canada flight.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-woman-with-disability-alleges-discrimination-after-being-forced-to-deplane-over-wheelchair-size-1.5996512" title="B.C. woman with disability alleges discrimination after being forced to deplane over wheelchair size" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 09:34:46 EDT 2022" data-published-date="Thu Jul 21 09:34:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Missed a mortgage payment? Here are next steps you should take" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:39:37 EDT 2022" data-published-date=" Thu Jul 21 14:39:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Missed a mortgage payment? Here are next steps you should take" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:39:37 EDT 2022" data-published-date=" Thu Jul 21 14:39:37 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/missed-a-mortgage-payment-here-are-next-steps-you-should-take-1.5997077" title="Missed a mortgage payment? Here are next steps you should take" class="c-list__item__link">
                        Missed a mortgage payment? Here are next steps you should take
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Amid a series of interest rate hikes recently implemented by the Bank of Canada, some homeowners may be concerned about keeping up with their mortgage payments. For those who are worried about being able to afford their home, experts say there are a number of tools available to help, including mortgage deferrals and debt restructuring.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/missed-a-mortgage-payment-here-are-next-steps-you-should-take-1.5997077" title="Missed a mortgage payment? Here are next steps you should take" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 14:39:37 EDT 2022" data-published-date="Thu Jul 21 14:39:37 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Young children in Quebec eligible for COVID-19 vaccine starting Monday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:17:37 EDT 2022" data-published-date=" Thu Jul 21 07:43:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Young children in Quebec eligible for COVID-19 vaccine starting Monday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:17:37 EDT 2022" data-published-date=" Thu Jul 21 07:43:33 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/young-children-in-quebec-eligible-for-covid-19-vaccine-starting-monday-1.5996390" title="Young children in Quebec eligible for COVID-19 vaccine starting Monday" class="c-list__item__link">
                        Young children in Quebec eligible for COVID-19 vaccine starting Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Young children in Quebec will be eligible for COVID-19 vaccination next week, the province announced Thursday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/young-children-in-quebec-eligible-for-covid-19-vaccine-starting-monday-1.5996390" title="Young children in Quebec eligible for COVID-19 vaccine starting Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5592838.1632167815!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A baby is seen in this stock image. (Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:17:37 EDT 2022" data-published-date="Thu Jul 21 07:43:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Fewer Quebecers in favour of COVID-19 measures despite rising cases, study shows" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:47:29 EDT 2022" data-published-date=" Thu Jul 21 16:13:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fewer Quebecers in favour of COVID-19 measures despite rising cases, study shows" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:47:29 EDT 2022" data-published-date=" Thu Jul 21 16:13:22 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/fewer-quebecers-in-favour-of-covid-19-measures-despite-rising-cases-study-shows-1.5997220" title="Fewer Quebecers in favour of COVID-19 measures despite rising cases, study shows" class="c-list__item__link">
                        Fewer Quebecers in favour of COVID-19 measures despite rising cases, study shows
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the seventh wave of COVID-19 hits the province, 50 per cent of Quebecers say they support bringing back the mask mandate, according to the latest study by the Angus Reid Institute (ARI).</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/fewer-quebecers-in-favour-of-covid-19-measures-despite-rising-cases-study-shows-1.5997220" title="Fewer Quebecers in favour of COVID-19 measures despite rising cases, study shows" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 16:47:29 EDT 2022" data-published-date="Thu Jul 21 16:13:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/risk-of-strong-storms-thursday-across-parts-of-quebec-1.5996766" title="Risk of strong storms Thursday across parts of Quebec" class="c-list__item__link">
                        Risk of strong storms Thursday across parts of Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://montreal.ctvnews.ca/risk-of-strong-storms-thursday-across-parts-of-quebec-1.5996766" title="Risk of strong storms Thursday across parts of Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 11:56:01 EDT 2022" data-published-date="Thu Jul 21 11:48:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_OPP K-9 called in after crash on 401 near Dorchester" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 13:49:33 EDT 2022" data-published-date=" Thu Jul 21 13:09:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_OPP K-9 called in after crash on 401 near Dorchester" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 13:49:33 EDT 2022" data-published-date=" Thu Jul 21 13:09:14 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/opp-k-9-called-in-after-crash-on-401-near-dorchester-1.5996935" title="OPP K-9 called in after crash on 401 near Dorchester" class="c-list__item__link">
                        OPP K-9 called in after crash on 401 near Dorchester
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A collision on Highway 401 quickly turned into a search for a driver allegedly involved in the crash.</p>
                
            

            
                <a href="https://london.ctvnews.ca/opp-k-9-called-in-after-crash-on-401-near-dorchester-1.5996935" title="OPP K-9 called in after crash on 401 near Dorchester" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5996939.1658422993!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="OPP and EMS on the scene of a crash on Highway 401 near Dorchester on July 21, 2022. (Jim Knight/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 13:49:33 EDT 2022" data-published-date="Thu Jul 21 13:09:14 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_London police issue public safety warning after man arrested for indecent exposure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:57:04 EDT 2022" data-published-date=" Thu Jul 21 14:57:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_London police issue public safety warning after man arrested for indecent exposure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:57:04 EDT 2022" data-published-date=" Thu Jul 21 14:57:04 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/london-police-issue-public-safety-warning-after-man-arrested-for-indecent-exposure-1.5997142" title="London police issue public safety warning after man arrested for indecent exposure" class="c-list__item__link">
                        London police issue public safety warning after man arrested for indecent exposure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A London man is facing charges after allegedly exposing himself to two girls at a northwest London shopping complex earlier this month.</p>
                
            

            
                <a href="https://london.ctvnews.ca/london-police-issue-public-safety-warning-after-man-arrested-for-indecent-exposure-1.5997142" title="London police issue public safety warning after man arrested for indecent exposure" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 14:57:04 EDT 2022" data-published-date="Thu Jul 21 14:57:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Just like a train!&#39;: Thedford-area hit hard by storms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:31:07 EDT 2022" data-published-date=" Thu Jul 21 15:31:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Just like a train!&#39;: Thedford-area hit hard by storms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:31:07 EDT 2022" data-published-date=" Thu Jul 21 15:31:07 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/just-like-a-train-thedford-area-hit-hard-by-storms-1.5997194" title="&#39;Just like a train!&#39;: Thedford-area hit hard by storms" class="c-list__item__link">
                        &#39;Just like a train!&#39;: Thedford-area hit hard by storms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Multiple rural residents west of Thedford, Ont. are in clean-up mode Thursday after Wednesday’s violent storms left widespread damage.</p>
                
            

            
                <a href="https://london.ctvnews.ca/just-like-a-train-thedford-area-hit-hard-by-storms-1.5997194" title="&#39;Just like a train!&#39;: Thedford-area hit hard by storms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:31:07 EDT 2022" data-published-date="Thu Jul 21 15:31:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Grand River Hospital postpones some elective surgeries due to staffing shortages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 12:23:13 EDT 2022" data-published-date=" Thu Jul 21 12:23:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Grand River Hospital postpones some elective surgeries due to staffing shortages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 12:23:13 EDT 2022" data-published-date=" Thu Jul 21 12:23:13 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/grand-river-hospital-postpones-some-elective-surgeries-due-to-staffing-shortages-1.5996848" title="Grand River Hospital postpones some elective surgeries due to staffing shortages" class="c-list__item__link">
                        Grand River Hospital postpones some elective surgeries due to staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Grand River Hospital says 120 of its staff members are currently off work due to COVID-19, and as a result, they&#39;ve been forced to close one of their operating rooms and postpone some elective surgeries.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/grand-river-hospital-postpones-some-elective-surgeries-due-to-staffing-shortages-1.5996848" title="Grand River Hospital postpones some elective surgeries due to staffing shortages" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5938453.1654714359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Grand River Hospital in Kitchener is seen on June 8, 2022. (Alison Sandstrom/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 12:23:13 EDT 2022" data-published-date="Thu Jul 21 12:23:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Data stolen during &#39;cyber incidents&#39; at Waterloo Region District School Board" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 12:31:37 EDT 2022" data-published-date=" Wed Jul 20 15:49:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Data stolen during &#39;cyber incidents&#39; at Waterloo Region District School Board" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 12:31:37 EDT 2022" data-published-date=" Wed Jul 20 15:49:02 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/data-stolen-during-cyber-incidents-at-waterloo-region-district-school-board-1.5995511" title="Data stolen during &#39;cyber incidents&#39; at Waterloo Region District School Board" class="c-list__item__link">
                        Data stolen during &#39;cyber incidents&#39; at Waterloo Region District School Board
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An internal memo sent to staff on Wednesday and verified by CTV News revealed data was stolen in the incident that was first brought to the board’s attention over a week ago.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/data-stolen-during-cyber-incidents-at-waterloo-region-district-school-board-1.5995511" title="Data stolen during &#39;cyber incidents&#39; at Waterloo Region District School Board" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 12:31:37 EDT 2022" data-published-date="Wed Jul 20 15:49:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Waterloo dairy farm producing milk that’s easier to digest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:16:36 EDT 2022" data-published-date=" Thu Jul 21 17:16:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Waterloo dairy farm producing milk that’s easier to digest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:16:36 EDT 2022" data-published-date=" Thu Jul 21 17:16:36 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/waterloo-dairy-farm-producing-milk-that-s-easier-to-digest-1.5997330" title="Waterloo dairy farm producing milk that’s easier to digest" class="c-list__item__link">
                        Waterloo dairy farm producing milk that’s easier to digest
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dodging dairy products is difficult to do for people with milk intolerances, but a farm in Waterloo has a fix so they don’t have to.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/waterloo-dairy-farm-producing-milk-that-s-easier-to-digest-1.5997330" title="Waterloo dairy farm producing milk that’s easier to digest" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:16:36 EDT 2022" data-published-date="Thu Jul 21 17:16:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Laurentian president stepping down as university nears end of insolvency process" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:07:53 EDT 2022" data-published-date=" Thu Jul 21 18:07:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Laurentian president stepping down as university nears end of insolvency process" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:07:53 EDT 2022" data-published-date=" Thu Jul 21 18:07:53 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/laurentian-president-stepping-down-as-university-nears-end-of-insolvency-process-1.5997404" title="Laurentian president stepping down as university nears end of insolvency process" class="c-list__item__link">
                        Laurentian president stepping down as university nears end of insolvency process
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Laurentian University president Dr. Robert Haché is retiring, the school announced Thursday evening.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/laurentian-president-stepping-down-as-university-nears-end-of-insolvency-process-1.5997404" title="Laurentian president stepping down as university nears end of insolvency process" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5581192.1631317394!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="More than seven months after Laurentian University in Sudbury filed for creditor protection, Robert Haché, the school&#39;s president, is speaking with the media about what happened. (Photo from video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 18:07:53 EDT 2022" data-published-date="Thu Jul 21 18:07:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury police concerned for victim&#39;s safety in search for wanted man" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 12:19:20 EDT 2022" data-published-date=" Thu Jul 21 12:19:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury police concerned for victim&#39;s safety in search for wanted man" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 12:19:20 EDT 2022" data-published-date=" Thu Jul 21 12:19:20 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-police-concerned-for-victim-s-safety-in-search-for-wanted-man-1.5996841" title="Sudbury police concerned for victim&#39;s safety in search for wanted man" class="c-list__item__link">
                        Sudbury police concerned for victim&#39;s safety in search for wanted man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury police are asking for the public&#39;s help finding a wanted man, citing safety concerns for survivors of intimate partner violence.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-police-concerned-for-victim-s-safety-in-search-for-wanted-man-1.5996841" title="Sudbury police concerned for victim&#39;s safety in search for wanted man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 12:19:20 EDT 2022" data-published-date="Thu Jul 21 12:19:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Staff strike in community of St. Charles at a stalemate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:41:29 EDT 2022" data-published-date=" Thu Jul 21 17:41:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Staff strike in community of St. Charles at a stalemate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:41:29 EDT 2022" data-published-date=" Thu Jul 21 17:41:29 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/staff-strike-in-community-of-st-charles-at-a-stalemate-1.5997383" title="Staff strike in community of St. Charles at a stalemate" class="c-list__item__link">
                        Staff strike in community of St. Charles at a stalemate
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Administrative and public works staff in the Municipality of St. Charles are on strike for the third week after failing to reach an agreement with the employer.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/staff-strike-in-community-of-st-charles-at-a-stalemate-1.5997383" title="Staff strike in community of St. Charles at a stalemate" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:41:29 EDT 2022" data-published-date="Thu Jul 21 17:41:29 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/dancing-brings-people-together-bhangra-dancer-brings-joy-hope-and-positivity-tour-to-atlantic-canada-1.5993486&#34;,&#34;title&#34;:&#34;\u0027Dancing brings people together\u0027: Bhangra dancer brings joy, hope and positivity tour to Atlantic Canada&#34;,&#34;description&#34;:&#34;A Bhangra dancer from the Yukon has brought his cross-country tour aimed at bringing joy, hope and positivity to Atlantic Canada.&#34;,&#34;author&#34;:&#34;Stephen Wentzell&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993520.1658253832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gurdeep Pandher Bhangra dances to the bagpipes at Peggy\u0027s Cove, N.S., during his cross-Canada joy, hope and positivity tour. (GurdeepPandher/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 19, 2022, 12:13:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 19, 2022, 5:44:54 PM&#34;,&#34;guid&#34;:&#34;1_5993486&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-chef-michael-smith-offers-to-fly-in-dishwasher-after-job-goes-unfilled-1.5992902&#34;,&#34;title&#34;:&#34;P.E.I. chef Michael Smith offers to fly in dishwasher after job goes unfilled&#34;,&#34;description&#34;:&#34;The ongoing worker shortage continues to cause headaches for business owners, leading some to out-of-the-box recruitment techniques.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993075.1658231910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;P.E.I. chef, Michael Smith, is seen in this photo. (The Inn at Bay Fortune/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;guid&#34;:&#34;1_5992902&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/probably-going-to-be-a-new-species-ancient-shark-fossil-found-in-manitoba-museum-s-storage-after-nearly-50-years-1.5992208&#34;,&#34;title&#34;:&#34;\u0027Probably going to be a new species\u0027: Ancient shark fossil found in Manitoba museum\u0027s storage after nearly 50 years&#34;,&#34;description&#34;:&#34;A potentially new species of ancient shark may have been discovered at the Canadian Fossil Discovery Centre in Morden, Man. However the fossil has been in the museum’s possession for nearly 50 years.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992209.1658165686!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;An ancient shark fossil on display at the Canadian Fossil Discovery Centre in Morden. The fossil, which has been in the museum\u0027s storage for nearly 50 years, is believed to be a new shark species. (Source: Adolfo Cuetara/Canadian Fossil Discovery Centre)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 18, 2022, 1:44:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:02:59 PM&#34;,&#34;guid&#34;:&#34;1_5992208&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/canadian-couple-entertain-and-educate-neighbours-with-ever-changing-flags-outside-their-home-1.5991511&#34;,&#34;title&#34;:&#34;Canadian couple entertain and educate neighbours with ever-changing flags outside their home&#34;,&#34;description&#34;:&#34;The house belonging to local historians Dan Conlin and his wife Patricia Acheson looks like any other on their block in Halifax, except for one detail: every day, they fly a different flag outside of their house. The display is half history project and half just for fun.&#34;,&#34;author&#34;:&#34;Creeson Agecoutay&#34;,&#34;creditLine&#34;:&#34;Atlantic Bureau Chief&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991512.1658110681!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A couple in Halifax hang a new flag outside of their house everyday -- on July 14, to celebrate the birthday of Gustav Klimt, that meant the Austrian flag.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 17, 2022, 10:19:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 18, 2022, 9:14:45 AM&#34;,&#34;guid&#34;:&#34;1_5991511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-just-a-bit-sad-parting-with-porcelain-treasures-1.5989477&#34;,&#34;title&#34;:&#34;\u0027It\u0027s just a bit sad\u0027: parting with porcelain treasures&#34;,&#34;description&#34;:&#34;For many, once-cherished porcelain sets are now collecting dust. It\u0027s a shift being felt around the world, from a home in Winnipeg to one of the oldest porcelain manufacturers in the world.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5989533.1657919464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stack of porcelain dishes in Mike\u0027s General Store in Winnipeg. (Source: Danton Unger/ CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 15, 2022, 3:55:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 16, 2022, 4:36:14 PM&#34;,&#34;guid&#34;:&#34;1_5989477&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-boy-runs-into-adam-sandler-and-drake-in-one-unbelievable-night-1.5987520&#34;,&#34;title&#34;:&#34;Toronto boy runs into Adam Sandler and Drake in one \u0027unbelievable\u0027 night&#34;,&#34;description&#34;:&#34;An 11-year-old Toronto boy says he is still in shock after meeting Adam Sandler and Drake by chance in the same night.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Harrison met Adam Sandler and Drake on the same night in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 14, 2022, 11:09:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 14, 2022, 4:31:27 PM&#34;,&#34;guid&#34;:&#34;1_5987520&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/beekeeper-called-in-to-remove-around-15-000-bees-from-downtown-signal-light-1.5986381&#34;,&#34;title&#34;:&#34;Beekeeper called in to remove around 15,000 bees from downtown signal light&#34;,&#34;description&#34;:&#34;A local beekeeper says a swarm of bees on an LRT signal light should be gone within the next 24 hours.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986384.1657745683!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beekeeper Darrel Sopel says a swarm on a downtown Edmonton light signal will move into a this wooden box over the next 24 hours.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;guid&#34;:&#34;1_5986381&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-municipality-changes-name-to-ancestral-first-nation-name-1.5986332&#34;,&#34;title&#34;:&#34;B.C. municipality changes name to ancestral First Nation name&#34;,&#34;description&#34;:&#34;In a first for British Columbia, a municipality is changing its name back to its ancestral First Nation title.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3096329.1475256937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;guid&#34;:&#34;1_5986332&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-enduring-effects-of-long-covid-begins-process-for-medically-assisted-death-1.5976944&#34;,&#34;title&#34;:&#34;Ontario woman enduring effects of long COVID begins process for medically assisted death&#34;,&#34;description&#34;:&#34;Contracting COVID-19 radically changed Tracey Thompson\u0027s life. The Toronto woman says the enduring illness and lack of substantive financial support has led her to begin the process of ending her life.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5976948.1657138007!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Tracey Thompson, a Toronto resident in her 50s, contracted COVID-19 more than two years ago. Now, she\u0027s applying for a medically assisted death. (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 6, 2022, 4:43:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 11, 2022, 8:32:36 PM&#34;,&#34;guid&#34;:&#34;1_5976944&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-couple-ordered-to-pay-neighbour-2k-over-encroaching-bamboo-1.5983638&#34;,&#34;title&#34;:&#34;B.C. couple ordered to pay neighbour $2K over \u0027encroaching bamboo\u0027&#34;,&#34;description&#34;:&#34;A B.C. couple whose bamboo plants spread into a neighbour\u0027s yard, potentially threatening his greenhouse and drainage system, has been ordered to help pay for a barrier between their properties.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5984026.1657635418!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 10:31:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 9:13:57 AM&#34;,&#34;guid&#34;:&#34;1_5983638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/worst-thing-i-ve-ever-seen-on-the-farm-sask-family-loses-nearly-30-cattle-to-lightning-strike-1.5983000&#34;,&#34;title&#34;:&#34;\u0027Worst thing I\u0027ve ever seen on the farm\u0027: Sask. family loses nearly 30 cattle to lightning strike&#34;,&#34;description&#34;:&#34;A family in southwest Saskatchewan is facing both a financial and emotional loss after 28 of their cattle were struck and killed by lightning.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5983018.1657570230!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Briere family has lost 28 cattle after a storm hit their farm located in southwest Saskatchewan over the weekend. (Submitted by Chelsey Briere)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 11, 2022, 3:33:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 12, 2022, 12:57:22 PM&#34;,&#34;guid&#34;:&#34;1_5983000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-elvis-tribute-artist-heading-to-graceland-to-compete-in-ultimate-contest-1.5981704&#34;,&#34;title&#34;:&#34;Quebec Elvis tribute artist heading to Graceland to compete in ultimate contest&#34;,&#34;description&#34;:&#34;Sylvain Leduc from Valleyfield, Quebec, off the southwest tip of the Island of Montreal, is one of the best Elvis tribute artists and is going to Graceland to compete in the Ultimate Elvis Tribute Artist Contest.&#34;,&#34;author&#34;:&#34;Christine Long&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5981705.1657471596!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Quebecer Sylvain Leduc will try to be the first Canadian ever to win the Ultimate Elvis Tribute Artist Contest in Graceland, Memphis Tennessee.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 10, 2022, 1:32:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 10, 2022, 7:46:14 PM&#34;,&#34;guid&#34;:&#34;1_5981704&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Video shows city of Ottawa pickup crash into an SUV, narrowly miss woman and children walking on sidewalk" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:49:24 EDT 2022" data-published-date=" Thu Jul 21 14:59:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Video shows city of Ottawa pickup crash into an SUV, narrowly miss woman and children walking on sidewalk" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:49:24 EDT 2022" data-published-date=" Thu Jul 21 14:59:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/video-shows-city-of-ottawa-pickup-crash-into-an-suv-narrowly-miss-woman-and-children-walking-on-sidewalk-1.5997139" title="Video shows city of Ottawa pickup crash into an SUV, narrowly miss woman and children walking on sidewalk" class="c-list__item__link">
                        Video shows city of Ottawa pickup crash into an SUV, narrowly miss woman and children walking on sidewalk
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are investigating a collision involving three vehicles on Bridelewood Drive at Huntings End Avenue at approximately 11:30 a.m. Thursday. Police say one of the vehicles involved was a marked city of Ottawa pickup truck.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/video-shows-city-of-ottawa-pickup-crash-into-an-suv-narrowly-miss-woman-and-children-walking-on-sidewalk-1.5997139" title="Video shows city of Ottawa pickup crash into an SUV, narrowly miss woman and children walking on sidewalk" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5997161.1658429902!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police say a city of Ottawa pickup was involved in a three vehicle crash in Kanata on Thursday. (Viewer video)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:49:24 EDT 2022" data-published-date="Thu Jul 21 14:59:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa&#39;s top doctor concerned about current wave of COVID-19 in the capital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:52:54 EDT 2022" data-published-date=" Thu Jul 21 13:01:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa&#39;s top doctor concerned about current wave of COVID-19 in the capital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:52:54 EDT 2022" data-published-date=" Thu Jul 21 13:01:11 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-concerned-about-current-wave-of-covid-19-in-the-capital-1.5996916" title="Ottawa&#39;s top doctor concerned about current wave of COVID-19 in the capital" class="c-list__item__link">
                        Ottawa&#39;s top doctor concerned about current wave of COVID-19 in the capital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s top doctor is expressing concern about the levels of COVID-19 in the community, and is urging people to &#34;reassess and adapt&#34; their behaviours to the situation during the seventh wave of the pandemic.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-s-top-doctor-concerned-about-current-wave-of-covid-19-in-the-capital-1.5996916" title="Ottawa&#39;s top doctor concerned about current wave of COVID-19 in the capital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:52:54 EDT 2022" data-published-date="Thu Jul 21 13:01:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19 vaccine bookings for children under five opening in Ontario next week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 13:05:28 EDT 2022" data-published-date=" Thu Jul 21 10:52:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19 vaccine bookings for children under five opening in Ontario next week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 13:05:28 EDT 2022" data-published-date=" Thu Jul 21 10:52:16 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/covid-19-vaccine-bookings-for-children-under-five-opening-in-ontario-next-week-1.5996665" title="COVID-19 vaccine bookings for children under five opening in Ontario next week" class="c-list__item__link">
                        COVID-19 vaccine bookings for children under five opening in Ontario next week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 vaccine bookings for children six months to five years old are set to open across Ontario next week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/covid-19-vaccine-bookings-for-children-under-five-opening-in-ontario-next-week-1.5996665" title="COVID-19 vaccine bookings for children under five opening in Ontario next week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 13:05:28 EDT 2022" data-published-date="Thu Jul 21 10:52:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor mom relieved murder suspect is once again behind bars" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:02:39 EDT 2022" data-published-date=" Thu Jul 21 17:02:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor mom relieved murder suspect is once again behind bars" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:02:39 EDT 2022" data-published-date=" Thu Jul 21 17:02:39 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-mom-relieved-murder-suspect-is-once-again-behind-bars-1.5997310" title="Windsor mom relieved murder suspect is once again behind bars" class="c-list__item__link">
                        Windsor mom relieved murder suspect is once again behind bars
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A wave of relief washed over Carolyn Crankshaw after she learned the murder suspect accused in her son’s death is once again behind bars.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-mom-relieved-murder-suspect-is-once-again-behind-bars-1.5997310" title="Windsor mom relieved murder suspect is once again behind bars" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5997312.1658437187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Carolyn Crankshaw in Windsor, Ont., on Thursday, July 21, 2022. (Chris Campbell/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:02:39 EDT 2022" data-published-date="Thu Jul 21 17:02:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Windsor police charge two people related to &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:40:03 EDT 2022" data-published-date=" Thu Jul 21 15:40:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Windsor police charge two people related to &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:40:03 EDT 2022" data-published-date=" Thu Jul 21 15:40:03 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-police-charge-two-people-related-to-freedom-convoy-1.5997219" title="Windsor police charge two people related to &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Windsor police charge two people related to &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police say they have charged two people related to the &#34;Freedom Convoy&#34; movement that took place in Windsor in February.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-police-charge-two-people-related-to-freedom-convoy-1.5997219" title="Windsor police charge two people related to &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:40:03 EDT 2022" data-published-date="Thu Jul 21 15:40:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Convicted sex offender, former Kingsville fire chief released on full parole" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 12:56:09 EDT 2022" data-published-date=" Thu Jul 21 12:56:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Convicted sex offender, former Kingsville fire chief released on full parole" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 12:56:09 EDT 2022" data-published-date=" Thu Jul 21 12:56:09 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/convicted-sex-offender-former-kingsville-fire-chief-released-on-full-parole-1.5996892" title="Convicted sex offender, former Kingsville fire chief released on full parole" class="c-list__item__link">
                        Convicted sex offender, former Kingsville fire chief released on full parole
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Robert “Bob” Kissner was granted parole on July 5, after serving nearly three years of his sentence in a federal prison.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/convicted-sex-offender-former-kingsville-fire-chief-released-on-full-parole-1.5996892" title="Convicted sex offender, former Kingsville fire chief released on full parole" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 12:56:09 EDT 2022" data-published-date="Thu Jul 21 12:56:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two people killed, one critically injured, in Bradford collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:42:06 EDT 2022" data-published-date=" Thu Jul 21 12:36:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two people killed, one critically injured, in Bradford collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:42:06 EDT 2022" data-published-date=" Thu Jul 21 12:36:16 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/two-people-killed-one-critically-injured-in-bradford-collision-1.5996870" title="Two people killed, one critically injured, in Bradford collision" class="c-list__item__link">
                        Two people killed, one critically injured, in Bradford collision
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two people have died in a two-vehicle collision and one person was rushed to the hospital with life-threatening injuries in Bradford West Gwillimbury.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/two-people-killed-one-critically-injured-in-bradford-collision-1.5996870" title="Two people killed, one critically injured, in Bradford collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5997133.1658428818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews are at the scene of a serious two-vehicle collision in Bradford West Gwillimbury, Ont., on Thurs., July 21, 2022. (CTV News/Christian D&#39;Avino)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:42:06 EDT 2022" data-published-date="Thu Jul 21 12:36:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police and onlookers gather as Hells Angels ride through Newmarket" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:17:43 EDT 2022" data-published-date=" Thu Jul 21 17:40:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police and onlookers gather as Hells Angels ride through Newmarket" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:17:43 EDT 2022" data-published-date=" Thu Jul 21 17:40:46 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/police-and-onlookers-gather-as-hells-angels-ride-through-newmarket-1.5997373" title="Police and onlookers gather as Hells Angels ride through Newmarket" class="c-list__item__link">
                        Police and onlookers gather as Hells Angels ride through Newmarket
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police kept close watch as an estimated 800 to 1,000 motorcycles rolled through Newmarket on Thursday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/police-and-onlookers-gather-as-hells-angels-ride-through-newmarket-1.5997373" title="Police and onlookers gather as Hells Angels ride through Newmarket" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 18:17:43 EDT 2022" data-published-date="Thu Jul 21 17:40:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman drowned after falling off floating tube into Lake Simcoe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:00:02 EDT 2022" data-published-date=" Thu Jul 21 11:10:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman drowned after falling off floating tube into Lake Simcoe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:00:02 EDT 2022" data-published-date=" Thu Jul 21 11:10:17 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/woman-drowned-after-falling-off-floating-tube-into-lake-simcoe-1.5996723" title="Woman drowned after falling off floating tube into Lake Simcoe" class="c-list__item__link">
                        Woman drowned after falling off floating tube into Lake Simcoe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police divers recovered the body of a 35-year-old woman from Lake Simcoe in Georgina.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/woman-drowned-after-falling-off-floating-tube-into-lake-simcoe-1.5996723" title="Woman drowned after falling off floating tube into Lake Simcoe" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:00:02 EDT 2022" data-published-date="Thu Jul 21 11:10:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Kalin’s Call: Humidex soars into 40s for parts of the Maritimes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 13:32:57 EDT 2022" data-published-date=" Thu Jul 21 13:32:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Kalin’s Call: Humidex soars into 40s for parts of the Maritimes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 13:32:57 EDT 2022" data-published-date=" Thu Jul 21 13:32:57 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/kalin-s-call-humidex-soars-into-40s-for-parts-of-the-maritimes-1.5996976" title="Kalin’s Call: Humidex soars into 40s for parts of the Maritimes" class="c-list__item__link">
                        Kalin’s Call: Humidex soars into 40s for parts of the Maritimes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A jump in both temperature and humidity has led to humidex values in the Maritimes.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-humidex-soars-into-40s-for-parts-of-the-maritimes-1.5996976" title="Kalin’s Call: Humidex soars into 40s for parts of the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5996492.1658408773!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People cool off at a splash pad as temperatures go above 30C, Wednesday, July 20, 2022 in Montreal. (THE CANADIAN PRESS/Ryan Remiorz)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 13:32:57 EDT 2022" data-published-date="Thu Jul 21 13:32:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Halifax police locate truck driver after crash claims life of 17-year-old motorcyclist" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:12:12 EDT 2022" data-published-date=" Thu Jul 21 10:14:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Halifax police locate truck driver after crash claims life of 17-year-old motorcyclist" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:12:12 EDT 2022" data-published-date=" Thu Jul 21 10:14:34 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-police-locate-truck-driver-after-crash-claims-life-of-17-year-old-motorcyclist-1.5996611" title="Halifax police locate truck driver after crash claims life of 17-year-old motorcyclist" class="c-list__item__link">
                        Halifax police locate truck driver after crash claims life of 17-year-old motorcyclist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say they have located the driver and truck involved in a collision that claimed the life of a young motorcyclist in Halifax this week.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-police-locate-truck-driver-after-crash-claims-life-of-17-year-old-motorcyclist-1.5996611" title="Halifax police locate truck driver after crash claims life of 17-year-old motorcyclist" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 14:12:12 EDT 2022" data-published-date="Thu Jul 21 10:14:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Doctor warns Fredericton residents not to &#39;bike without a helmet&#39; ahead of weekend ER staffing shortages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:40:32 EDT 2022" data-published-date=" Thu Jul 21 16:40:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Doctor warns Fredericton residents not to &#39;bike without a helmet&#39; ahead of weekend ER staffing shortages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:40:32 EDT 2022" data-published-date=" Thu Jul 21 16:40:32 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/doctor-warns-fredericton-residents-not-to-bike-without-a-helmet-ahead-of-weekend-er-staffing-shortages-1.5997291" title="Doctor warns Fredericton residents not to &#39;bike without a helmet&#39; ahead of weekend ER staffing shortages" class="c-list__item__link">
                        Doctor warns Fredericton residents not to &#39;bike without a helmet&#39; ahead of weekend ER staffing shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Fredericton emergency room doctor say sthe Dr. Everett Chalmers Regional Hospital is looking at another weekend of staffing shortages, and is warning patients they may be met with long wait times.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/doctor-warns-fredericton-residents-not-to-bike-without-a-helmet-ahead-of-weekend-er-staffing-shortages-1.5997291" title="Doctor warns Fredericton residents not to &#39;bike without a helmet&#39; ahead of weekend ER staffing shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 16:40:32 EDT 2022" data-published-date="Thu Jul 21 16:40:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Why Canada is banning the import of dogs from 100 countries&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5972256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996274.1658375024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some animal rights groups are upset Canada is banning the import of some dogs from countries at high-risk of rabies. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Toronto teacher surprises entire class with new sneakers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5995252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995262.1658337872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Toronto students will be stepping into the next school year in style thanks to their teacher -- who bought each student a brand new pair of sneakers.&#34;},{&#34;videoTitle&#34;:&#34;Video shows Sesame Place character denying Black girls a hug&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5995308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995309.1658339433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Massive waves crash over two-storey homes in Hawaii&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993065.1658231079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that a massive wave crashed over two-story oceanfront buildings in Hawaii.&#34;},{&#34;videoTitle&#34;:&#34;Woman wakes from coma to identify brother as her attacker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5992074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992073.1658160241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Should cats be allowed to roam free outside without a leash?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5994268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994232.1658272385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While cats on leashes are becoming more common in Toronto, there are concerns about whether a ban on free range outdoor cats is enforceable.&#34;},{&#34;videoTitle&#34;:&#34;Singer reveals the meaning behind ‘American Pie’ song&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5996284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996276.1658375105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The singer behind ‘American Pie’ reveals what the song is really about in a new documentary. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Collective action or collective suicide\u0027: UN on climate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5993346&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993341.1658242198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;UN Secretary-General Antonio Guterres warned that the world needs to confront climate change or face \u0027collective suicide.\u0027&#34;},{&#34;videoTitle&#34;:&#34;Inept thief can\u0027t break case at Wisconsin jewelry store&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991741.1658148208!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in Wisconsin made a public appeal for information after a man attempted to break into a glass case at a jewelry store using a brick.&#34;},{&#34;videoTitle&#34;:&#34;Heroic passerby rescues five kids from burning Indiana home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991660&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992006.1658157834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man from Indiana had to be treated for smoke inhalation and a cut on his arm after he rushed into a burning home to rescue five sleeping children.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: New Yorkers seen shoulder-deep in flooded street&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5993190&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993958.1658264070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two New Yorkers were spotted shoulder-deep in a flooded street on July 19 after heavy rainfall lashed Manhattan.&#34;},{&#34;videoTitle&#34;:&#34;Pope in Canada: Looking back on the last Papal visit in 1984&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5983668&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901466.1657749641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Preparations are underway in Quebec as officials brace for the crowds coming to see the Pope. Genevieve Beauchemin reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. girl the youngest in Canada to receive artificial heart&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5992308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992182.1658164783!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Europe wildfires: Out-of-control blazes in France, Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5992077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993609.1658250440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Cheers for Queen Elizabeth during rare public appearance&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5989094&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5989093.1657895039!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Queen Elizabeth II made a surprise visit to a U.K. hospice to open its new centre on July 15.&#34;},{&#34;videoTitle&#34;:&#34;Space junk will pose increasing dangers, warn researchers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991811.1658150708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Elephant, calf rescued after falling into manhole&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5987861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987858.1657822114!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows national park staff and veterinarians in Thailand rescuing an elephant and its calf after it fell into a manhole on July 13.&#34;},{&#34;videoTitle&#34;:&#34;Competitors brave heights at Highline World Championships&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991726&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991719.1658147784!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Watch some competitors show their skills at the first Highline World Championships held on July 17 in Switzerland.&#34;},{&#34;videoTitle&#34;:&#34;Mi\u0027kmaw recognized as Nova Scotia\u0027s first language&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991561&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991554.1658115864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia has officially recognized Mi\u0027kmaw as the province\u0027s first language. Ryan MacDonald has the details.&#34;},{&#34;videoTitle&#34;:&#34;New treaty set to help bison roam freely across borders&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5056462.1596892724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_UCP leadership hopefuls wait for party candidacy approval" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:57:46 EDT 2022" data-published-date=" Thu Jul 21 17:57:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_UCP leadership hopefuls wait for party candidacy approval" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:57:46 EDT 2022" data-published-date=" Thu Jul 21 17:57:00 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/ucp-leadership-hopefuls-wait-for-party-candidacy-approval-1.5997397" title="UCP leadership hopefuls wait for party candidacy approval" class="c-list__item__link">
                        UCP leadership hopefuls wait for party candidacy approval
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The race for the UCP&#39;s top job is heating up, and it&#39;s expected to get even hotter as the summer goes on.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/ucp-leadership-hopefuls-wait-for-party-candidacy-approval-1.5997397" title="UCP leadership hopefuls wait for party candidacy approval" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4341779.1658440444!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The UCP said it will confirm the number of leadership candidates by Monday. So far, there are three: Danielle Smith, Brian Jean and Travis Toews. Five other candidates say they have submitted the required paperwork and are awaiting approval."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:57:46 EDT 2022" data-published-date="Thu Jul 21 17:57:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Veteran Calgary police officer charged after investigation into &#39;indecent act&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 14:03:08 EDT 2022" data-published-date=" Thu Jul 21 14:03:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Veteran Calgary police officer charged after investigation into &#39;indecent act&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 14:03:08 EDT 2022" data-published-date=" Thu Jul 21 14:03:08 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/veteran-calgary-police-officer-charged-after-investigation-into-indecent-act-1.5997032" title="Veteran Calgary police officer charged after investigation into &#39;indecent act&#39;" class="c-list__item__link">
                        Veteran Calgary police officer charged after investigation into &#39;indecent act&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 12-year veteran of the Calgary Police Service has been charged following an investigation into what police call an &#39;indecent act.&#39;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/veteran-calgary-police-officer-charged-after-investigation-into-indecent-act-1.5997032" title="Veteran Calgary police officer charged after investigation into &#39;indecent act&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 14:03:08 EDT 2022" data-published-date="Thu Jul 21 14:03:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary Folk Fest focuses on reducing environmental footprint" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:38:21 EDT 2022" data-published-date=" Thu Jul 21 17:38:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary Folk Fest focuses on reducing environmental footprint" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:38:21 EDT 2022" data-published-date=" Thu Jul 21 17:38:21 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-folk-fest-focuses-on-reducing-environmental-footprint-1.5997327" title="Calgary Folk Fest focuses on reducing environmental footprint" class="c-list__item__link">
                        Calgary Folk Fest focuses on reducing environmental footprint
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary’s Folk Festival is ramping up its environmental initiatives as it prepares to host more than 40,000 people this weekend, marking the first in-person event in three years.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-folk-fest-focuses-on-reducing-environmental-footprint-1.5997327" title="Calgary Folk Fest focuses on reducing environmental footprint" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:38:21 EDT 2022" data-published-date="Thu Jul 21 17:38:21 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman charged with second-degree murder in West End homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:51:10 EDT 2022" data-published-date=" Thu Jul 21 15:51:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman charged with second-degree murder in West End homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:51:10 EDT 2022" data-published-date=" Thu Jul 21 15:51:10 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/woman-charged-with-second-degree-murder-in-west-end-homicide-1.5997239" title="Woman charged with second-degree murder in West End homicide" class="c-list__item__link">
                        Woman charged with second-degree murder in West End homicide
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 19-year-old woman has been charged with second-degree murder in the death of a man she knew through a domestic relationship.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/woman-charged-with-second-degree-murder-in-west-end-homicide-1.5997239" title="Woman charged with second-degree murder in West End homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5990396.1657990908!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The Winnipeg Police Service forensic truck was still on scene late Saturday afternoon and police tape blocked off a basement entrance to the building. (Source: Zach Kitchen, CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:51:10 EDT 2022" data-published-date="Thu Jul 21 15:51:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_ATM stolen from bank, police investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 15:11:51 EDT 2022" data-published-date=" Thu Jul 21 13:47:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_ATM stolen from bank, police investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 15:11:51 EDT 2022" data-published-date=" Thu Jul 21 13:47:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/atm-stolen-from-bank-police-investigating-1.5997021" title="ATM stolen from bank, police investigating" class="c-list__item__link">
                        ATM stolen from bank, police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are investigating after an ATM was stolen from a bank.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/atm-stolen-from-bank-police-investigating-1.5997021" title="ATM stolen from bank, police investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 15:11:51 EDT 2022" data-published-date="Thu Jul 21 13:47:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Man accused of killing Sask. Mountie will stand trial for 1st-degree murder" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 17:35:02 EDT 2022" data-published-date=" Thu Jul 21 17:32:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man accused of killing Sask. Mountie will stand trial for 1st-degree murder" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 17:35:02 EDT 2022" data-published-date=" Thu Jul 21 17:32:48 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-accused-of-killing-sask-mountie-will-stand-trial-for-1st-degree-murder-1.5997367" title="Man accused of killing Sask. Mountie will stand trial for 1st-degree murder" class="c-list__item__link">
                        Man accused of killing Sask. Mountie will stand trial for 1st-degree murder
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man accused of killing a Saskatchewan RCMP officer during a traffic stop has been ordered to stand trial for first-degree murder.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-accused-of-killing-sask-mountie-will-stand-trial-for-1st-degree-murder-1.5997367" title="Man accused of killing Sask. Mountie will stand trial for 1st-degree murder" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 17:35:02 EDT 2022" data-published-date="Thu Jul 21 17:32:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s how much you&#39;d need to earn per year to buy a home in Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:04:18 EDT 2022" data-published-date=" Thu Jul 21 18:04:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s how much you&#39;d need to earn per year to buy a home in Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:04:18 EDT 2022" data-published-date=" Thu Jul 21 18:04:18 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/here-s-how-much-you-d-need-to-earn-per-year-to-buy-a-home-in-vancouver-1.5997400" title="Here&#39;s how much you&#39;d need to earn per year to buy a home in Vancouver" class="c-list__item__link">
                        Here&#39;s how much you&#39;d need to earn per year to buy a home in Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A just-published report suggests those hoping to buy an average home in Vancouver need to earn hundreds of thousands of dollars a year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/here-s-how-much-you-d-need-to-earn-per-year-to-buy-a-home-in-vancouver-1.5997400" title="Here&#39;s how much you&#39;d need to earn per year to buy a home in Vancouver" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5997401.1658440038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The exterior of a garden-level townhouse listed in Vancouver for $1,229,000 is shown. (Realtor.ca / Westside Realty)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 18:04:18 EDT 2022" data-published-date="Thu Jul 21 18:04:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Latest B.C. COVID-19 data shows modest decline in hospital population" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:15:41 EDT 2022" data-published-date=" Thu Jul 21 16:24:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Latest B.C. COVID-19 data shows modest decline in hospital population" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:15:41 EDT 2022" data-published-date=" Thu Jul 21 16:24:58 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/latest-b-c-covid-19-data-shows-modest-decline-in-hospital-population-1.5997253" title="Latest B.C. COVID-19 data shows modest decline in hospital population" class="c-list__item__link">
                        Latest B.C. COVID-19 data shows modest decline in hospital population
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The number of COVID-positive patients in B.C. hospitals has declined slightly over the last week, according to the latest data from the B.C. Centre for Disease Control.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/latest-b-c-covid-19-data-shows-modest-decline-in-hospital-population-1.5997253" title="Latest B.C. COVID-19 data shows modest decline in hospital population" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 18:15:41 EDT 2022" data-published-date="Thu Jul 21 16:24:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. teachers suspended for distributing details on colleague&#39;s relationship with ex-student" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:12:23 EDT 2022" data-published-date=" Thu Jul 21 16:12:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. teachers suspended for distributing details on colleague&#39;s relationship with ex-student" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:12:23 EDT 2022" data-published-date=" Thu Jul 21 16:12:23 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-teachers-suspended-for-distributing-details-on-colleague-s-relationship-with-ex-student-1.5997257" title="B.C. teachers suspended for distributing details on colleague&#39;s relationship with ex-student" class="c-list__item__link">
                        B.C. teachers suspended for distributing details on colleague&#39;s relationship with ex-student
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two B.C. teachers have been suspended for the way they went about exposing a fellow teacher&#39;s relationship with a former student, which caused the young person &#34;great embarrassment.&#34;</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-teachers-suspended-for-distributing-details-on-colleague-s-relationship-with-ex-student-1.5997257" title="B.C. teachers suspended for distributing details on colleague&#39;s relationship with ex-student" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 16:12:23 EDT 2022" data-published-date="Thu Jul 21 16:12:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Oilers&#39; owner Katz accused of paying 17-year-old dancer for sex in Nevada civil suit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 16:47:26 EDT 2022" data-published-date=" Thu Jul 21 16:47:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Oilers&#39; owner Katz accused of paying 17-year-old dancer for sex in Nevada civil suit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 16:47:26 EDT 2022" data-published-date=" Thu Jul 21 16:47:26 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/oilers-owner-katz-accused-of-paying-17-year-old-dancer-for-sex-in-nevada-civil-suit-1.5997292" title="Oilers&#39; owner Katz accused of paying 17-year-old dancer for sex in Nevada civil suit" class="c-list__item__link">
                        Oilers&#39; owner Katz accused of paying 17-year-old dancer for sex in Nevada civil suit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton Oilers owner Daryl Katz is denying ever paying an underage ballerina $75,000 for &#39;sexual favours,&#39; as was alleged in a civil suit filed earlier this month in Nevada.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/oilers-owner-katz-accused-of-paying-17-year-old-dancer-for-sex-in-nevada-civil-suit-1.5997292" title="Oilers&#39; owner Katz accused of paying 17-year-old dancer for sex in Nevada civil suit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5997297.1658435999!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Edmonton Oilers owner Daryl Katz speaks during the ribbon cutting ceremony at Rogers Place Arena, the new home of the Edmonton Oilers, in Edmonton, Alta., on Thursday, September 8, 2016. THE CANADIAN PRESS/Jason Franson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 16:47:26 EDT 2022" data-published-date="Thu Jul 21 16:47:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Road closures, transit delays: What Edmontonians need to know about the &#39;once-in-a-generation&#39; Papal visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 18:13:23 EDT 2022" data-published-date=" Thu Jul 21 18:13:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Road closures, transit delays: What Edmontonians need to know about the &#39;once-in-a-generation&#39; Papal visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 18:13:23 EDT 2022" data-published-date=" Thu Jul 21 18:13:23 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/road-closures-transit-delays-what-edmontonians-need-to-know-about-the-once-in-a-generation-papal-visit-1.5997420" title="Road closures, transit delays: What Edmontonians need to know about the &#39;once-in-a-generation&#39; Papal visit" class="c-list__item__link">
                        Road closures, transit delays: What Edmontonians need to know about the &#39;once-in-a-generation&#39; Papal visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmontonians are being asked to plan ahead and leave plenty of time for their commutes next week as Pope Francis arrives in the city as part of the Catholic Church&#39;s efforts toward reconciliation with Indigenous people.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/road-closures-transit-delays-what-edmontonians-need-to-know-about-the-once-in-a-generation-papal-visit-1.5997420" title="Road closures, transit delays: What Edmontonians need to know about the &#39;once-in-a-generation&#39; Papal visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 18:13:23 EDT 2022" data-published-date="Thu Jul 21 18:13:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta drops proposed changes to insulin pump program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jul 21 13:07:57 EDT 2022" data-published-date=" Thu Jul 21 11:19:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta drops proposed changes to insulin pump program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jul 21 13:07:57 EDT 2022" data-published-date=" Thu Jul 21 11:19:34 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-drops-proposed-changes-to-insulin-pump-program-1.5996739" title="Alberta drops proposed changes to insulin pump program" class="c-list__item__link">
                        Alberta drops proposed changes to insulin pump program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Health Minister Jason Copping announced Thursday morning that the province will not be going ahead with proposed changes to the insulin pump program.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-drops-proposed-changes-to-insulin-pump-program-1.5996739" title="Alberta drops proposed changes to insulin pump program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jul 21 13:07:57 EDT 2022" data-published-date="Thu Jul 21 11:19:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Chris Herhalt";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                "\/toronto\/ontario\u002Dreports\u002D62\u002Dnew\u002Dcovid\u002D19\u002Ddeaths\u002D\u002Dpositivity\u002Dappears\u002Dto\u002Dhi",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"284598143");
                        trackContent(false, "Ontario reports 62 new COVID\u002D19 deaths, positivity appears to hit peak");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
