
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>TTC pausing services for 96 seconds Monday for the Queen | CTV News</title>
    
    

    
        <meta name="description" content="The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II."/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/9/14/1_6068392.amp.html"/>

    <meta itemprop="name" content="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday"/>
    <meta itemprop="description" content="The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II."/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday"/>
    <meta property="og:description" content="The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II."/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II."/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg"/>

    <meta itemprop="headline" content="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday"/>
    <meta itemprop="datePublished" content="2022-09-14T15:00:59.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-14T15:00:59.000-04:00"/>
    <meta property="article:published_time" content="2022-09-14T15:00:59.000-04:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday",
    "description": "The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Joanna Lavoie","sameAs":"https://www.cp24.com/joanna-lavoie-1.5932045"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392",
    "datePublished": "2022-09-14T15:00:59.000-04:00",
    "dateModified": "2022-09-14T15:00:59.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday";
              articleDetails = {
                "author": "Joanna Lavoie",
                "title": articleTitle,
                "id": "1.6068392"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/9/14/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/toronto/2022/9/14/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1637099112637/ttc-1-5665035.jpeg" data-asset="/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg" data-asset-id="861bb121-b502-4db1-92ad-de520863095e" data-title="TTC" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/cp24/en/images/2021/11/13/ttc-1-5665035-1637099112637.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="A TTC sign is seen at the agency&#39;s head office in the area of Yonge and Davisville in this undated photo." title="TTC"/>
                
            
        
        <span class="c-image__title" itemprop="caption">A TTC sign is seen at the agency&#39;s head office in the area of Yonge and Davisville in this undated photo.</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/cp24/en/images/2022/6/3/joanna-lavoie-1-5932046.jpg&#34;,&#34;firstName&#34;:&#34;Joanna&#34;,&#34;lastName&#34;:&#34;Lavoie&#34;,&#34;bioUrl&#34;:&#34;https://www.cp24.com/joanna-lavoie-1.5932045&#34;,&#34;twitter&#34;:&#34;JoannaLavoie&#34;,&#34;polopolyID&#34;:&#34;1.5932045&#34;,&#34;jobTitle&#34;:&#34;CP24 Web Content Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 14, 2022 3:00 p.m. EST" fallback-updated-date="Sept. 14, 2022 3:00 p.m. EST" published-date="Wed Sep 14 15:00:59 EDT 2022" updated-date="Wed Sep 14 15:00:59 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II.</p>
<p>
	At 1 p.m. on Sept. 19, all subway trains, buses, streetcars, and Wheel-Trans vehicles will stop operating for 96 seconds in a show of respect to The Queen, who died last Thursday at Balmoral Castle in Scotland at the age of 96.</p>
<p>
	The transit agency will also suspend subway station announcements and social media posts during that time, which coincides with the state funeral for the former monarch at London’s Westminster Abbey.</p>
<p>
	The TTC said it would notify customers about the tribute before and during the tribute through announcements, on-screen messages, social media posts and on its website.</p>
<p>
	On Monday, the federal government declared Sept. 19 as a holiday for federal government employees to mark the queen’s passing.</p>
<p>
	Later that day, Premier Doug Ford said Ontarians would mark the occasion “as a <a href="https://toronto.ctvnews.ca/ontario-will-not-get-provincial-holiday-to-mark-death-of-the-queen-1.6066850" target="_blank">provincial Day of Mourning in lieu of a provincial holiday</a>.” Ford Invited people in this province to observe a moment of silence at 1 p.m. on Sept. 19.</p>
<p>
	“The 'stop and stay' is part of the City of Toronto's coordinated tribute to Her Majesty on the day of her funeral, also a National Day of Mourning in Canada,” the TTC said in a Sept. 14 <a href="https://www.ttc.ca/news/2022/September/TTC-to-briefly-pause-service-in-recognition-of-Canadas-National-Day-of-Mourning-next-Monday" target="_blank">news release</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario will not get provincial holiday to mark death of The Queen&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-will-not-get-provincial-holiday-to-mark-death-of-the-queen-1.6066850&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Queen Elizabeth II&#39;s funeral to be held on Monday, Sept. 19&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/queen-elizabeth-ii-s-funeral-to-be-held-on-monday-sept-19-1.6063309&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Questions over motive of man who shot officer&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067272.1663109574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The motive for the unprovoked \u0027ambush\u0027 attack on a Toronto police officer in Mississauga is still unclear, but new details are emerging.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Details on GTA shooting rampage&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067634.1663126565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New details are emerging about a gunman who fatally shot a Toronto police officer and three others. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Queen\u0027s coffin departs St. Giles\u0027 for London&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519700&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066599.1663086406!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Queen Elizbeth\u0027s coffin departs St. Giles\u0027 Cathedral in Edinburgh for London.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2514941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067422.1663114433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;Suspect once employed by Milton victim of rampage&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519936&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067303.1663110295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Family members of Shakeel Ashraf tell CTV News the accused killer was once employed at the auto shop he open fired upon.&#34;},{&#34;videoTitle&#34;:&#34;Crowd claps as Queen’s coffin departs cathedral&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066582.1663085888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crowd clapped as a hearse carrying the coffin of Queen Elizabeth II departed St. Giles\u0027 cathedral for the airport.&#34;},{&#34;videoTitle&#34;:&#34;Final journey to Buckingham Palace&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519820&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066795.1663093924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II travels to Buckingham Palace in London.&#34;},{&#34;videoTitle&#34;:&#34;Const. Hong \u0027beloved\u0027 by colleagues in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Colleagues of Const. Andrew Hong at Toronto Traffic Services remember him as a leader and a beloved member of the division.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2514940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Mom says bus company stranded her autistic kid&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067338.1663111365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Susan Cosgrove says a bus company left her nine-year-old son with autism stranded at his specialized school 20 km away from home.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Noon for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2514931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068482.1663184538!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Noon&#34;},{&#34;videoTitle&#34;:&#34;New details emerge on the fatal shooting&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519621&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066387.1663078823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New details have emerged about the fatal shooting of a Toronto police officer in Mississauga. CP24\u0027s Steve Ryan reports.&#34;},{&#34;videoTitle&#34;:&#34;Police officer killed in head-on collision&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068326.1663179505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 38-year-old York Regional Police officer was killed in a head-on crash in Markham, Ont., Wednesday morning while on his way to work.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: Lying-in-State procession for Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520761&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067991.1663166030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II departs Buckingham Palace to Westminster Hall where she will lie in state.&#34;},{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;Queen Elizabeth II arrives at Buckingham Palace&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2519832&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066841.1663096731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II arrives at the gates of Buckingham Palace in London as the crowd cheers and applauds.&#34;},{&#34;videoTitle&#34;:&#34;Members of Royal Family depart Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520465&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068038.1663168649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Members of the Royal Family depart Westminster Hall after Queen Elizabeth II\u0027s Lying-in-State procession.&#34;},{&#34;videoTitle&#34;:&#34;Funeral for Milton victim of GTA shooting rampage&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2520803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068507.1663185348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dozens of mourners gathered to pay their respects to Shakeel Ashraf, the Milton father killed in a shooting rampage Monday.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:13:09 EDT 2022" data-published-date=" Wed Sep 14 16:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:13:09 EDT 2022" data-published-date=" Wed Sep 14 16:54:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/in-tribute-to-queen-ontario-s-ford-says-he-will-miss-her-dearly-1.6068568" title="In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;" class="c-list__item__link">
                        In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/in-tribute-to-queen-ontario-s-ford-says-he-will-miss-her-dearly-1.6068568" title="In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks at a ceremony officially proclaiming the accession of King Charles III at Queen&#39;s Park in Toronto on Monday, September 12, 2022. THE CANADIAN PRESS/Alex Lupul"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:59 EDT 2022" data-published-date=" Wed Sep 14 15:00:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:59 EDT 2022" data-published-date=" Wed Sep 14 15:00:59 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392" title="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday" class="c-list__item__link">
                        TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392" title="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5665035.1636827401!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A TTC sign is seen at the agency&#39;s head office in the area of Yonge and Davisville in this undated photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:48:19 EDT 2022" data-published-date=" Wed Sep 14 14:48:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:48:19 EDT 2022" data-published-date=" Wed Sep 14 14:48:19 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/plans-in-works-to-pay-final-respects-to-slain-toronto-police-officer-andrew-hong-1.6068362" title="Plans in works to pay final respects to slain Toronto police officer Andrew Hong" class="c-list__item__link">
                        Plans in works to pay final respects to slain Toronto police officer Andrew Hong
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/plans-in-works-to-pay-final-respects-to-slain-toronto-police-officer-andrew-hong-1.6068362" title="Plans in works to pay final respects to slain Toronto police officer Andrew Hong" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Andrew Hong is shown at the time of his graduation from the Ontario Police College in this photo released by the Toronto Police Service on Tuesday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/york-regional-police-officer-killed-in-head-on-collision-while-driving-to-work-in-markham-ont-1.6067885" title="York Regional Police officer killed in head-on collision while driving to work in Markham, Ont." class="c-list__item__link">
                        York Regional Police officer killed in head-on collision while driving to work in Markham, Ont.
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/york-regional-police-officer-killed-in-head-on-collision-while-driving-to-work-in-markham-ont-1.6067885" title="York Regional Police officer killed in head-on collision while driving to work in Markham, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068061.1663169618!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Const. Travis Gillespie. (York Regional Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:07:36 EDT 2022" data-published-date=" Wed Sep 14 13:07:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:07:36 EDT 2022" data-published-date=" Wed Sep 14 13:07:36 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-is-how-much-the-average-meal-costs-at-toronto-s-michelin-star-restaurants-1.6068171" title="This is how much the average meal costs at Toronto&#39;s Michelin star restaurants" class="c-list__item__link">
                        This is how much the average meal costs at Toronto&#39;s Michelin star restaurants
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/this-is-how-much-the-average-meal-costs-at-toronto-s-michelin-star-restaurants-1.6068171" title="This is how much the average meal costs at Toronto&#39;s Michelin star restaurants" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068191.1663174735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quetzal/ Rick O&#39;Brien (Michelin Guide)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:51:18 EDT 2022" data-published-date=" Wed Sep 14 11:14:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:51:18 EDT 2022" data-published-date=" Wed Sep 14 11:14:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/suspect-in-gtha-shootings-had-long-criminal-history-parole-docs-1.6068022" title="Suspect in GTHA shootings had long criminal history: parole docs" class="c-list__item__link">
                        Suspect in GTHA shootings had long criminal history: parole docs
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/suspect-in-gtha-shootings-had-long-criminal-history-parole-docs-1.6068022" title="Suspect in GTHA shootings had long criminal history: parole docs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068179.1663174232!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A suspect in a shooting rampage in the GTA earlier this week is shown in this image released by Peel Regional Police at the time."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:33:29 EDT 2022" data-published-date=" Wed Sep 14 07:45:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:33:29 EDT 2022" data-published-date=" Wed Sep 14 07:45:54 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/it-s-a-day-of-sorrow-funeral-for-milton-father-killed-in-gta-shooting-rampage-1.6067762" title="&#39;It&#39;s a day of sorrow&#39;: Funeral for Milton father killed in GTA shooting rampage" class="c-list__item__link">
                        &#39;It&#39;s a day of sorrow&#39;: Funeral for Milton father killed in GTA shooting rampage
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/it-s-a-day-of-sorrow-funeral-for-milton-father-killed-in-gta-shooting-rampage-1.6067762" title="&#39;It&#39;s a day of sorrow&#39;: Funeral for Milton father killed in GTA shooting rampage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068303.1663178743!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The coffin for 38-year-old Shakeel Ashraf, who was killed in a shooting rampage on Sept. 12, 2022, is taken into the Jame Masjid Islamic Propagation Centre of Ontario in Mississauga."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;38-year-old Ont. police officer killed in head-on collision&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068185&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068326.1663179505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Funeral for Milton victim of GTA shooting rampage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068507.1663185348!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dozens of mourners gathered to pay their respects to Shakeel Ashraf, the Milton father killed in a shooting rampage Monday.&#34;},{&#34;videoTitle&#34;:&#34;New details regarding suspect in GTA shooting rampage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6065142&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066799.1663094248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;What we know about the brazen Ontario shooting spree and who was killed, including a Toronto police officer. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Const. Hong \u0027beloved\u0027 by colleagues in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066793.1663102949!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Colleagues of Const. Andrew Hong at Toronto Traffic Services remember him as a leader and a beloved member of the division.&#34;},{&#34;videoTitle&#34;:&#34;Mom says bus company stranded her autistic kid&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067338.1663111365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Susan Cosgrove says a bus company left her nine-year-old son with autism stranded at his specialized school 20 km away from home.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Queen Elizabeth II lies in state at Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6061411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068236.1663176365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;No provincial holiday for Queen\u0027s funeral in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067305.1663110331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Schools and businesses will remain open on Sept. 19 as Ontario opts to mark the Queen\u0027s funeral with a Day of Mourning.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau announces \u0027federal holiday\u0027 for Queen\u0027s funeral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066558&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066611.1663086858!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Trudeau says a final delegation attending the Queen\u0027s funeral is still in the works, but it will be a day of mourning for federal employees.&#34;},{&#34;videoTitle&#34;:&#34;GG: New King ready to continue Crown-Indigenous dialogue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068543.1663186985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Celebrating the generosity of living donors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519964&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067350.1663111691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Afsana Lallani is one of 39 people profiled in the new \u0027Great Actions Leave a Mark\u0027 campaign raising awareness of living donors.&#34;},{&#34;videoTitle&#34;:&#34;CTV Toronto at TIFF: The tough message of \u0027Women Talking\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6065734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060671.1662668510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto to get Canada\u0027s first Michelin stars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067800.1663157548!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Michelin guide says, between its diversity and home-grown talent, the future of Toronto\u0027s culinary food scene looks very bright.&#34;},{&#34;videoTitle&#34;:&#34;The next phase of the Queen\u0027s final journey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067322.1663110794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The streets of Central London are bustling with activity in preparation of the Queen\u0027s funeral on Sept. 19.&#34;},{&#34;videoTitle&#34;:&#34;Who can get a bivalent COVID-19 booster?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519392&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065710.1663024703!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People deemed to be at a higher risk of a severe COVID-19 infection can book an appointment for a bivalent booster right away.&#34;},{&#34;videoTitle&#34;:&#34;Toronto school grieving murder of student&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065763.1663026516!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Students at C.W. Jeffery\u0027s are grappling with tragedy after 15-year-old Shalldon Samuda was fatally shot and killed on Saturday.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Royal guards march at Horse Guards Parade during the procession of the coffin of Queen Elizabeth II from Buckingham Palace to Westminster Hall, London, Wednesday Sept. 14, 2022. ( Jeff J Mitchell/Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__link">
                        R. Kelly convicted on many counts, acquitted of trial fixing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A federal jury has convicted R&amp;B star R. Kelly of child pornography charges in his hometown of Chicago. The 55-year-old Kelly was found guilty Wednesday on three counts of child pornography but was acquitted of a conspiracy to obstruct justice charge accusing him fixing his state child pornography trial in 2008.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:33:59 EDT 2022" data-published-date="Wed Sep 14 09:40:43 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date=" Tue Sep 13 13:24:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date=" Tue Sep 13 13:24:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/king-charles-iii-what-are-the-nations-under-the-commonwealth-1.6066680" title="King Charles III: What are the nations under the Commonwealth?" class="c-list__item__link">
                        King Charles III: What are the nations under the Commonwealth?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the U.K. welcomes a new monarch, several other nations under the Commonwealth are also welcoming a new leader to one of the world&#39;s oldest political associations. These nations in total make up 2.5 billion of the world’s population. CTVNews.ca takes a look at the 56 nations and additional territories under the monarchy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/king-charles-iii-what-are-the-nations-under-the-commonwealth-1.6066680" title="King Charles III: What are the nations under the Commonwealth?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date="Tue Sep 13 13:24:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:21:07 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:21:07 EDT 2022" data-published-date=" Wed Sep 14 17:21:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/most-of-canada-in-for-a-warm-dry-autumn-meteorologists-1.6068598" title="Most of Canada in for a warm, dry autumn: meteorologists" class="c-list__item__link">
                        Most of Canada in for a warm, dry autumn: meteorologists
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Meteorologists at the Weather Network, AccuWeather and Environment Canada agree: people across most of the country can expect higher-than-average temperatures and lower-than-average precipitation well into October.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/most-of-canada-in-for-a-warm-dry-autumn-meteorologists-1.6068598" title="Most of Canada in for a warm, dry autumn: meteorologists" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:21:07 EDT 2022" data-published-date="Wed Sep 14 17:21:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__link">
                        &#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim&#39;s sister says she has been told she can&#39;t post a recent photo of him on social media.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date="Tue Sep 13 20:49:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date=" Wed Sep 14 08:49:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date=" Wed Sep 14 08:49:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/staff-of-king-charles-iii-told-during-mourning-they-could-lose-jobs-1.6067842" title="Staff of King Charles III told during mourning they could lose jobs" class="c-list__item__link">
                        Staff of King Charles III told during mourning they could lose jobs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Household staff who served King Charles III while he was heir to the British throne have already been told they could lose their jobs, drawing criticism from a labour union that called the move &#39;heartless&#39; before Queen Elizabeth is even buried.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/staff-of-king-charles-iii-told-during-mourning-they-could-lose-jobs-1.6067842" title="Staff of King Charles III told during mourning they could lose jobs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date="Wed Sep 14 08:49:18 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date=" Wed Sep 14 14:47:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date=" Wed Sep 14 14:47:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-we-know-so-far-about-canada-s-sept-19-commemorative-ceremony-for-queen-elizabeth-ii-1.6068334" title="What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II" class="c-list__item__link">
                        What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Monday, Sept. 19, Canada will be marking the death of Queen Elizabeth II with a national day of mourning, a memorial parade, and a commemorative ceremony in the nation&#39;s capital. Here&#39;s what we know so far.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-we-know-so-far-about-canada-s-sept-19-commemorative-ceremony-for-queen-elizabeth-ii-1.6068334" title="What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date="Wed Sep 14 14:47:29 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__link">
                        Text message campaign targets Quebec MP Alain Rayes, who left Conservative party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A member of Parliament who quit the Conservative caucus says Pierre Poilievre&#39;s office sent a text message to party members in his Quebec riding asking them to encourage him to resign.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Pierre Poilievre responds to a question from reporters in the Foyer of the House of Commons, in Ottawa, Tuesday, Sept. 13, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date="Wed Sep 14 16:50:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__link">
                        Legault defends controversial views on immigration, language in rare English interview
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Between Bills 96 and 21 and his recent comments on immigration, the outgoing premier has faced fierce backlash from anglophones, religious minorities and newcomers alike.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date="Wed Sep 14 12:03:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__link">
                        Quebec election 2022 platform guide: What are the parties promising?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsMontreal.ca has compiled a list of the major promises made by Quebec&#39;s five major political parties to help you decide how to cast your vote.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date="Wed Sep 14 10:55:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__link">
                        &#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 22-year-old man has been charged with careless driving after a dramatic head-on crash along a busy shopping corridor on Tuesday night — and stunt driving is on the radar of police and city officials.</p>
                
            

            
                <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews attend the scene of a collision at Wonderland Road and Bradley Avenue on Sept. 13, 2022. (Daryl Newcombe/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date="Wed Sep 14 16:52:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date=" Wed Sep 14 15:11:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date=" Wed Sep 14 15:11:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/oshawa-man-charged-after-121k-in-fentanyl-seized-sarnia-police-1.6068369" title="Oshawa man charged after $121K in fentanyl seized: Sarnia police" class="c-list__item__link">
                        Oshawa man charged after $121K in fentanyl seized: Sarnia police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man from Oshawa is facing multiple charges Wednesday after what Sarnia police describe as the “largest valued seizure of fentanyl” in the history of the Sarnia Police Service.</p>
                
            

            
                <a href="https://london.ctvnews.ca/oshawa-man-charged-after-121k-in-fentanyl-seized-sarnia-police-1.6068369" title="Oshawa man charged after $121K in fentanyl seized: Sarnia police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date="Wed Sep 14 15:11:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__link">
                        Two youths sent to hospital after stabbing incident in north London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two youths were sent to hospital and one youth was arrested early Wednesday afternoon after a stabbing incident in the city’s north end, London police say.</p>
                
            

            
                <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date="Wed Sep 14 14:22:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date=" Tue Sep 13 20:15:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__link">
                        Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412" title="Guelph, Ont. mother asks for compassion for teen charged in son&#39;s death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Matthew Framst pictured. (Submitted/Tania Framst)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Sep 13 21:06:08 EDT 2022" data-published-date="Tue Sep 13 20:15:23 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:06:24 EDT 2022" data-published-date=" Wed Sep 14 12:53:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:06:24 EDT 2022" data-published-date=" Wed Sep 14 12:53:04 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/encampment-residents-told-to-leave-galt-site-1.6068082" title="Encampment residents told to leave Galt site" class="c-list__item__link">
                        Encampment residents told to leave Galt site
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People living in a homeless encampment in Galt are worried about being forced to leave.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/encampment-residents-told-to-leave-galt-site-1.6068082" title="Encampment residents told to leave Galt site" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 13:06:24 EDT 2022" data-published-date="Wed Sep 14 12:53:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 21:27:28 EDT 2022" data-published-date=" Tue Sep 13 21:27:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 21:27:28 EDT 2022" data-published-date=" Tue Sep 13 21:27:28 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/victoria-park-campers-would-be-glad-to-take-those-options-if-affordable-housing-was-available-1.6067521" title="Victoria Park campers &#39;would be glad to take those options&#39; if affordable housing was available" class="c-list__item__link">
                        Victoria Park campers &#39;would be glad to take those options&#39; if affordable housing was available
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With a Kitchener emergency shelter set to shut down at the end of the month, the Region of Waterloo is scrambling to find a replacement site to house the 55 people currently living there.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/victoria-park-campers-would-be-glad-to-take-those-options-if-affordable-housing-was-available-1.6067521" title="Victoria Park campers &#39;would be glad to take those options&#39; if affordable housing was available" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Sep 13 21:27:28 EDT 2022" data-published-date="Tue Sep 13 21:27:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date=" Wed Sep 14 12:12:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date=" Wed Sep 14 12:12:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/red-light-cameras-coming-sept-21-to-six-intersections-in-greater-sudbury-1.6068094" title="Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury" class="c-list__item__link">
                        Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers who run red lights will be caught on camera at six busy intersections in Greater Sudbury beginning Sept. 21 – and could face a $325 fine.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/red-light-cameras-coming-sept-21-to-six-intersections-in-greater-sudbury-1.6068094" title="Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date="Wed Sep 14 12:12:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date=" Wed Sep 14 12:48:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date=" Wed Sep 14 12:48:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/creditors-approve-plan-setting-stage-for-laurentian-to-emerge-from-insolvency-1.6068168" title="Creditors approve plan, setting stage for Laurentian to emerge from insolvency" class="c-list__item__link">
                        Creditors approve plan, setting stage for Laurentian to emerge from insolvency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a crucial development, creditors owed more than $180 million by Laurentian University have approved a plan that will allow them to recover part of what they are owed, and allow LU to emerge from insolvency.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/creditors-approve-plan-setting-stage-for-laurentian-to-emerge-from-insolvency-1.6068168" title="Creditors approve plan, setting stage for Laurentian to emerge from insolvency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date="Wed Sep 14 12:48:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-attends-toronto-concert-1.6059273&#34;,&#34;title&#34;:&#34;Woman who\u0027s kept Elton John\u0027s shoe for half a century attends Toronto concert&#34;,&#34;description&#34;:&#34;It\u0027s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Bonnie Haas\u0027 shoe once belonged to Elton John. (CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;guid&#34;:&#34;1_6059273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-was-speechless-cape-breton-woman-finds-lost-wedding-ring-at-local-dump-1.6059364&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Cape Breton woman finds lost wedding ring at local dump&#34;,&#34;description&#34;:&#34;A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059804.1662640870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexandra Stokal was both relieved and shocked when she found her lost rings at the local dump.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;guid&#34;:&#34;1_6059364&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/pearl-jam-frontman-eddie-vedder-makes-surprise-appearance-at-ottawa-sports-centre-1.6057482&#34;,&#34;title&#34;:&#34;Pearl Jam frontman Eddie Vedder makes surprise appearance at Ottawa sports centre&#34;,&#34;description&#34;:&#34;Rock and roll stars are known for making a racket, but on Friday in Ottawa, one big name frontman turned up to a local sports complex without one.&#34;,&#34;author&#34;:&#34;Jackie Perez&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057484.1662497932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Pearl Jam frontman turned up to play tennis at the Rideau Sports Club in Ottawa on Sept. 2, 2022, but had to borrow club founder and CEO Nicki Bridgland\u0027s racquet to play. (Photos courtesy of the Rideau Sports Club)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 6, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:05:14 AM&#34;,&#34;guid&#34;:&#34;1_6057482&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/lobo-the-donkey-s-mayoral-campaign-has-b-c-city-buzzing-1.6056459&#34;,&#34;title&#34;:&#34;Lobo the donkey\u0027s mayoral campaign has B.C. city buzzing&#34;,&#34;description&#34;:&#34;A B.C. woman who says her community needs a shake-up in this fall\u0027s municipal election has launched a mayoral campaign for her donkey Lobo.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056460.1662431159!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Grand Forks, B.C., resident Lorraine O\u0027Connor\u0027s donkey Lobo is seen in an image from the Lobo for Mayor 2022 Facebook page.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 5, 2022, 10:38:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 6, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6056459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/orcas-swimming-right-past-victoria-inner-harbour-delight-onlookers-1.6054112&#34;,&#34;title&#34;:&#34;Orcas \u0027swimming right past\u0027 Victoria Inner Harbour delight onlookers&#34;,&#34;description&#34;:&#34;A family of Bigg\u0027s killer whales, or transient orcas, were spotted swimming in the Victoria Inner Harbour Friday morning. The pod of five orcas came into the harbor around 10 a.m., delighting onlookers and causing boats in the harbour to come to a standstill. A video of the orcas was captured by Orca Spirit Adventures, a whale watching company based out of Victoria.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054125.1662159327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 6:59:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 10:06:25 PM&#34;,&#34;guid&#34;:&#34;1_6054112&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-animation-shows-exactly-how-ontario-s-diverging-diamond-interchange-works-1.6051579&#34;,&#34;title&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works&#34;,&#34;description&#34;:&#34;Ontario drivers may soon find themselves on the province\u0027s first-ever diverging diamond interchange that is set to open this year.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060030.1662649410!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 11:39:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 10:59:11 AM&#34;,&#34;guid&#34;:&#34;1_6051579&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__link">
                        McKenney vows to end chronic homelessness in Ottawa in four years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa mayoral candidate Coun. Catherine McKenney is pledging to end chronic homelessness in Ottawa within a single term of council, if elected.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa mayoral candidate Coun. Catherine McKenney announces their housing and homelessness plan at a news conference Sept. 14, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date="Wed Sep 14 15:10:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date=" Wed Sep 14 17:29:06 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__link">
                        Ottawa dance troupe one of the last to perform for Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a dance to remember for a group of Ottawa highland dancers when they performed for Queen Elizabeth II at Balmoral Castle in Scotland this August.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-dance-troupe-one-of-the-last-to-perform-for-queen-elizabeth-ii-1.6068644" title="Ottawa dance troupe one of the last to perform for Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:29:06 EDT 2022" data-published-date="Wed Sep 14 17:29:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:56:17 EDT 2022" data-published-date=" Wed Sep 14 13:50:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:56:17 EDT 2022" data-published-date=" Wed Sep 14 13:50:55 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-police-outline-efforts-in-downtown-core-after-recent-violent-assaults-1.6068276" title="Windsor police outline efforts in downtown core after recent violent assaults" class="c-list__item__link">
                        Windsor police outline efforts in downtown core after recent violent assaults
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police are highlighting ongoing efforts to deter, de-escalate and disrupt crime in the downtown core in response to public concerns over recent violent assaults in the area.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-police-outline-efforts-in-downtown-core-after-recent-violent-assaults-1.6068276" title="Windsor police outline efforts in downtown core after recent violent assaults" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 13:56:17 EDT 2022" data-published-date="Wed Sep 14 13:50:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:57:34 EDT 2022" data-published-date=" Wed Sep 14 13:57:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:57:34 EDT 2022" data-published-date=" Wed Sep 14 13:57:34 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/evs-and-hybrids-lead-list-of-semi-finalists-in-north-american-car-truck-and-suv-of-the-year-awards-1.6068289" title="EVs and hybrids lead list of semi-finalists in North American Car, Truck and SUV of the Year Awards" class="c-list__item__link">
                        EVs and hybrids lead list of semi-finalists in North American Car, Truck and SUV of the Year Awards
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The North American Car, Truck and Utility Vehicle of the Year Awards (NACTOY) announced the 2023 semi-finalists Wednesday with electric vehicles and hybrids dominating the list.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/evs-and-hybrids-lead-list-of-semi-finalists-in-north-american-car-truck-and-suv-of-the-year-awards-1.6068289" title="EVs and hybrids lead list of semi-finalists in North American Car, Truck and SUV of the Year Awards" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 13:57:34 EDT 2022" data-published-date="Wed Sep 14 13:57:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date=" Wed Sep 14 16:59:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date=" Wed Sep 14 16:59:19 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/worksite-fatality-under-investigation-in-caledon-ont-1.6068590" title="Worksite fatality under investigation in Caledon, Ont." class="c-list__item__link">
                        Worksite fatality under investigation in Caledon, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Provincial police in Caledon, Ont., say a man has died at a worksite after being hit by a piece of heavy equipment.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/worksite-fatality-under-investigation-in-caledon-ont-1.6068590" title="Worksite fatality under investigation in Caledon, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5872479.1650655554!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Undated photo of caution tape. (Photo by Aviz/Pexels)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:09:14 EDT 2022" data-published-date="Wed Sep 14 16:59:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:32:51 EDT 2022" data-published-date=" Wed Sep 14 13:59:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:32:51 EDT 2022" data-published-date=" Wed Sep 14 13:59:48 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/bradford-ont-homicide-victim-s-family-says-he-died-like-he-lived-helping-a-stranger-in-need-1.6068106" title="Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping a stranger in need" class="c-list__item__link">
                        Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping a stranger in need
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of a Good Samaritan who was allegedly killed after stepping in to help a woman involved in a violent altercation said he died like he lived, helping others.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/bradford-ont-homicide-victim-s-family-says-he-died-like-he-lived-helping-a-stranger-in-need-1.6068106" title="Bradford, Ont. homicide victim&#39;s family says &#39;he died like he lived,&#39; helping a stranger in need" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:32:51 EDT 2022" data-published-date="Wed Sep 14 13:59:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:39:32 EDT 2022" data-published-date=" Wed Sep 14 14:39:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:39:32 EDT 2022" data-published-date=" Wed Sep 14 14:39:32 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/opp-seeks-public-s-help-with-deadly-springwater-township-crash-investigation-1.6068341" title="OPP seeks public&#39;s help with deadly Springwater Township crash investigation" class="c-list__item__link">
                        OPP seeks public&#39;s help with deadly Springwater Township crash investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers with the Huronia West OPP detachment seek the public&#39;s help with its investigation into a deadly collision that happened late last month in Springwater Township.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/opp-seeks-public-s-help-with-deadly-springwater-township-crash-investigation-1.6068341" title="OPP seeks public&#39;s help with deadly Springwater Township crash investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:39:32 EDT 2022" data-published-date="Wed Sep 14 14:39:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__link">
                        &#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim&#39;s sister says she has been told she can&#39;t post a recent photo of him on social media.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date="Tue Sep 13 20:49:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__link">
                        N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date="Wed Sep 14 15:18:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:16:06 EDT 2022" data-published-date=" Wed Sep 14 15:13:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:16:06 EDT 2022" data-published-date=" Wed Sep 14 15:13:41 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/chair-of-n-s-shooting-inquiry-worries-budget-constraints-could-tether-rcmp-watchdog-1.6068405" title="Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog" class="c-list__item__link">
                        Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The chairman of Nova Scotia&#39;s mass shooting inquiry has raised concerns that budget constraints could end up tethering investigations by the watchdog agency that oversees complaints against the RCMP</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/chair-of-n-s-shooting-inquiry-worries-budget-constraints-could-tether-rcmp-watchdog-1.6068405" title="Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:16:06 EDT 2022" data-published-date="Wed Sep 14 15:13:41 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067954.1663163880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this\u0027: King Charles frustrated by leaking pen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Don Alfonso 1890 restaurant earns Michelin star&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068608.1663189660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nick Di Donato, President and CEO of Liberty Entertainment Group, talks about what a Michelin star means for Don Alfonso 1890.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach to return for Jeopardy! Tournament of Champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Catch the view at the top of Ottawa\u0027s tallest building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066971.1663101762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. senior loses $2,000 in good Samaritan taxi scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6062742.1662764235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmee Moir of Toronto says she lost $2,000 after her debit card was stolen and her PIN was lifted in a taxi scam.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Black bear cub spotted in Arnprior, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067180.1663108001!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A B.C. woman is helping a lonely duck find a friend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067589.1663154884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian UFC fighter Elias Theodorou dies of cancer at 34&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067342.1663111453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV Atlantic celebrates forty years of \u0027Live at 5\u0027 newscast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067001.1663102905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic celebrates the \u0027Live at 5\u0027 newscasts 40th anniversary on television.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman meets the blood donor who helped save her life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066512.1663083202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia woman is in British Columbia to meet a woman to whom she donated blood.&#34;},{&#34;videoTitle&#34;:&#34;Elton John performs farewell tribute to Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;Huge surge in Queen-related souvenirs after monarch\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065998.1663037956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the unsurprising surge in sales of Queen Elizabeth II-related souvenirs and memorabilia.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. The Queen will lie in state in Westminster Hall for four full days before her funeral on Monday Sept. 19. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:33:13 EDT 2022" data-published-date=" Wed Sep 14 17:33:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:33:13 EDT 2022" data-published-date=" Wed Sep 14 17:33:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/how-calgarians-can-view-monday-s-commemorative-ceremony-for-the-queen-1.6068574" title="How Calgarians can view Monday&#39;s commemorative ceremony for the Queen" class="c-list__item__link">
                        How Calgarians can view Monday&#39;s commemorative ceremony for the Queen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgarians are invited to head to the Calgary Municipal Building on Sept. 19 to view Canada&#39;s commemorative ceremony in honour of Queen Elizabeth II.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/how-calgarians-can-view-monday-s-commemorative-ceremony-for-the-queen-1.6068574" title="How Calgarians can view Monday&#39;s commemorative ceremony for the Queen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:33:13 EDT 2022" data-published-date="Wed Sep 14 17:33:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:34:28 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:34:28 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__link">
                        Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta says Monday will be a &#39;provincial day of mourning,&#39; but not a holiday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:34:28 EDT 2022" data-published-date="Wed Sep 14 14:13:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__link">
                        Court date set for retired priest charged in Manitoba residential school investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The court date for a retired 92-year-old priest who was charged following an investigation into sexual abuse allegations at a Manitoba residential school has been set.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Father Arthur Masse, pictured in an undated image, has been charged with one count of indecent assault that allegedly occurred more than 50 years ago at a Manitoba residential school. (Source: Archives of the Historical Society of St. Boniface)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date="Wed Sep 14 14:54:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date=" Wed Sep 14 16:26:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date=" Wed Sep 14 16:26:29 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/bitcoin-transaction-leads-to-robbery-victim-confined-and-assaulted-winnipeg-police-1.6068545" title="Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police" class="c-list__item__link">
                        Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg man has been charged after he allegedly threatened and held a man at gunpoint during a Bitcoin transaction.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/bitcoin-transaction-leads-to-robbery-victim-confined-and-assaulted-winnipeg-police-1.6068545" title="Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date="Wed Sep 14 16:26:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__link">
                        R. Kelly convicted on many counts, acquitted of trial fixing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A federal jury has convicted R&amp;B star R. Kelly of child pornography charges in his hometown of Chicago. The 55-year-old Kelly was found guilty Wednesday on three counts of child pornography but was acquitted of a conspiracy to obstruct justice charge accusing him fixing his state child pornography trial in 2008.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/r-kelly-convicted-on-many-counts-acquitted-of-trial-fixing-1.6067920" title="R. Kelly convicted on many counts, acquitted of trial fixing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067934.1663162671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This photo from June 26, 2019, shows R&amp;B singer R. Kelly arriving at the Leighton Criminal Court in Chicago for arraignment on sex-related charges. (AP Photo/Amr Alfiky, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:33:59 EDT 2022" data-published-date="Wed Sep 14 09:40:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:33:50 EDT 2022" data-published-date=" Wed Sep 14 17:33:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:33:50 EDT 2022" data-published-date=" Wed Sep 14 17:33:50 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/3-year-sentence-for-b-c-man-who-sent-undercover-fbi-agent-child-pornography-1.6068652" title="3-year sentence for B.C. man who sent undercover FBI agent child pornography" class="c-list__item__link">
                        3-year sentence for B.C. man who sent undercover FBI agent child pornography
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A B.C. man who sent images of his stepdaughter – captured over three years by a camera hidden in the shower – to an FBI agent conducting a child pornography sting has been sentenced to three years in prison.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/3-year-sentence-for-b-c-man-who-sent-undercover-fbi-agent-child-pornography-1.6068652" title="3-year sentence for B.C. man who sent undercover FBI agent child pornography" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:33:50 EDT 2022" data-published-date="Wed Sep 14 17:33:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__link">
                        Reward doubled to $500K in Sea to Sky Gondola vandalism case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two years after the Sea to Sky Gondola in Squamish, B.C., was last targeted by vandals, authorities have announced the reward for helping bring those responsible to justice has doubled to $500,000.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date="Wed Sep 14 11:56:20 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. The Queen will lie in state in Westminster Hall for four full days before her funeral on Monday Sept. 19. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__link">
                        Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man convicted of beating his one-year-old son to death will serve less time in prison partly because he was the victim of &#34;state misconduct&#34; at the Edmonton Remand Centre (ERC), a judge has ruled.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date="Wed Sep 14 15:09:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__link">
                        Stable power returned to Jasper 10 days after wildfire destroyed part of system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After 10 days with intermittent power – or none at all – residents in the middle of Jasper National Park are back online.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date="Wed Sep 14 16:00:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Joanna Lavoie";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                "\/toronto\/ttc\u002Dto\u002Dpay\u002Dtribute\u002Dto\u002Dlate\u002Dqueen\u002Delizabeth\u002Dii\u002Dby\u002Dpausing\u002Dservice",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1655816709");
                        trackContent(false, "TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
