
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Greenbelt developer tip off claims denied by Ontario minister | CTV News</title>
    
    

    
        <meta name="description" content="Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.
"/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/ontario-minister-denies-claims-that-he-tipped-off-developers-about-greenbelt-changes-1.6175534"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/11/30/1_6175534.amp.html"/>

    <meta itemprop="name" content="Ontario minister denies claims that he tipped off developers about Greenbelt changes"/>
    <meta itemprop="description" content="Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.
"/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/ontario-minister-denies-claims-that-he-tipped-off-developers-about-greenbelt-changes-1.6175534"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Ontario minister denies claims that he tipped off developers about Greenbelt changes"/>
    <meta property="og:description" content="Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.
"/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/ontario-minister-denies-claims-that-he-tipped-off-developers-about-greenbelt-changes-1.6175534"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Ontario minister denies claims that he tipped off developers about Greenbelt changes"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/ontario-minister-denies-claims-that-he-tipped-off-developers-about-greenbelt-changes-1.6175534"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.
"/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg"/>

    <meta itemprop="headline" content="Ontario minister denies claims that he tipped off developers about Greenbelt changes"/>
    <meta itemprop="datePublished" content="2022-11-30T15:53:24.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-30T15:53:24.000-05:00"/>
    <meta property="article:published_time" content="2022-11-30T15:53:24.000-05:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Ontario minister denies claims that he tipped off developers about Greenbelt changes",
    "description": "Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.
",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"The Canadian Press","sameAs":"https://www.ctvnews.ca/the-canadian-press-1.4652320"},{"@type":"Person","name":"Allison Jones"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg",
    "mainEntityOfPage":"https://toronto.ctvnews.ca/ontario-minister-denies-claims-that-he-tipped-off-developers-about-greenbelt-changes-1.6175534",
    "datePublished": "2022-11-30T15:53:24.000-05:00",
    "dateModified": "2022-11-30T15:53:24.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Ontario minister denies claims that he tipped off developers about Greenbelt changes";
              articleDetails = {
                "author": "The Canadian Press",
                "title": articleTitle,
                "id": "1.6175534"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"6",ghostip:"104.120.138.53",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"1317f172",region:"40938",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"1317f172",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/11/30/ontario-minister-denies-claims-that-he-tipped-off-developers-abo">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Ontario minister denies claims that he tipped off developers about Greenbelt changes</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Ontario minister denies claims that he tipped off developers about Greenbelt changes</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;139&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/30/ont--housing-minister-steve-clark-1-6175028-1669826891077.jpg&#34;,&#34;title&#34;:&#34;Ford government under fire for Greenbelt deals&#34;,&#34;axisId&#34;:&#34;2574786&#34;},{&#34;duration&#34;:&#34;129&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/26/doug-ford-1-6084389-1664202315222.jpg&#34;,&#34;title&#34;:&#34;Did Ont. violate ethics code with Greenbelt plans?&#34;,&#34;axisId&#34;:&#34;2574416&#34;},{&#34;duration&#34;:&#34;268&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/29/-the-minister-needs-to-clarify-is-remarks--1-6173331-1669743739445.jpg&#34;,&#34;title&#34;:&#34;&#39;The minister needs to clarify his remarks&#39;&#34;,&#34;axisId&#34;:&#34;2573768&#34;},{&#34;duration&#34;:&#34;185&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/24/greenbelt-1-6168005-1669338492396.jpg&#34;,&#34;title&#34;:&#34;Questions over Greenbelt land sales by PC donors&#34;,&#34;axisId&#34;:&#34;2570976&#34;},{&#34;duration&#34;:&#34;155&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/28/housing-1-6172352-1669682402034.jpg&#34;,&#34;title&#34;:&#34;Critics say Ont.&#39;s housing bill may raise taxes&#34;,&#34;axisId&#34;:&#34;2572990&#34;},{&#34;duration&#34;:&#34;32&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/28/housing-bill-1-6171895-1669667152709.jpg&#34;,&#34;title&#34;:&#34;Ontario passes controversial housing bill&#34;,&#34;axisId&#34;:&#34;2572724&#34;},{&#34;duration&#34;:&#34;141&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/9/greenbelt-1-6146780-1668039688826.jpg&#34;,&#34;title&#34;:&#34;Critics say development of Greenbelt &#39;dangerous&#39;&#34;,&#34;axisId&#34;:&#34;2560326&#34;},{&#34;duration&#34;:&#34;24&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/7/-unequivocally--we-won-t-touch-the-greenbelt--1-6142040-1667832186193.jpg&#34;,&#34;title&#34;:&#34;Ford in 2018: &#39;We won&#39;t touch the Greenbelt&#39; &#34;,&#34;axisId&#34;:&#34;2557879&#34;},{&#34;duration&#34;:&#34;42&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/4/greenbelt-1-6140148-1667604631172.jpg&#34;,&#34;title&#34;:&#34;Ont. to cut into Greenbelt land to build homes&#34;,&#34;axisId&#34;:&#34;2557159&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/11/30/ont--housing-minister-steve-clark-1-6175028-1669826891077.jpg" video-player-configs="ctvtoronto-jwt/autoplay-off.json" video-player-on-configs="ctvtoronto-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content byline="Allison Jones" creditline="The Canadian Press" content='[{&#34;firstName&#34;:&#34;The Canadian&#34;,&#34;lastName&#34;:&#34;Press&#34;,&#34;bioUrl&#34;:&#34;https://www.ctvnews.ca/the-canadian-press-1.4652320&#34;,&#34;polopolyID&#34;:&#34;1.4652320&#34;,&#34;jobTitle&#34;:&#34;Staff&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 30, 2022 3:53 p.m. EST" fallback-updated-date="Nov. 30, 2022 3:53 p.m. EST" published-date="Wed Nov 30 15:53:24 EST 2022" updated-date="Wed Nov 30 15:53:24 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Ontario minister denies claims that he tipped off developers about Greenbelt changes" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ontario Municipal Affairs and Housing Minister Steve Clark offered an emphatic denial Wednesday to allegations that he tipped off developers ahead of announcing changes to the Greenbelt.</p>
<p>
	The denial comes after Clark refused to be explicit a day earlier, when answering similar questions in the legislature and from reporters.</p>
<p>
	Clark announced earlier this month that he is proposing to remove land from 15 different areas of the Greenbelt, so that 50,000 homes can be built, while adding acres elsewhere -- despite previous promises from Premier Doug Ford and the minister that they wouldn't touch the protected land.</p>
<p>
	Media reports have suggested that some prominent developers who areProgressive Conservative donors stand to benefit from the move. Some bought that land in the past few years despite Ford and Clark's public pronouncements it wouldn't be developed, with one purchase happening as recently as September, according to investigations by the CBC, The Globe and Mail, the Toronto Star and the Narwhal.</p>
<p>
	Green Party Leader Mike Schreiner asked the integrity commissioner earlier this week to investigate whether Clark or Ford broke ethics rules around making a public policy decision to further someone's private interests.</p>
<p>
	On Wednesday, Clark was asked for a second day by the NDP if he gave any landowner, developer or lobbyist information about the Greenbelt plan before it became public.</p>
<p>
	Where he was vague a day earlier -- saying only that he often meets with developers and followed all of the rules for posting his Greenbelt proposal to the environmental registry for a public comment period -- he was definitive on Wednesday.</p>
<p>
	&quot;No,&quot; Clark said. &quot;I'm going to be assisting the integrity commissioner in his investigation. I look forward to being vindicated and I look forward to the apology from the official Opposition.&quot;</p>
<p>
	A spokesperson for the Office of the Integrity Commissioner said Schreiner's complaint was received and the matter is under review.</p>
<p>
	The NDP has also asked the auditor general to investigate.</p>
<p>
	Ontario created the Greenbelt in 2005 to protect agricultural and environmentally sensitive lands in the Greater Golden Horseshoe area from development.</p>
<p>
	<em>This report by The Canadian Press was first published Nov. 30, 2022.</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/11/7/greenbelt-1-6141973-1667830363954.jpg&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario Green Party asks integrity commissioner to investigate Greenbelt development&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-green-party-asks-integrity-commissioner-to-investigate-greenbelt-development-1.6173546&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario to cut Greenbelt land to make way for at least 50,000 new homes&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-to-cut-greenbelt-land-to-make-way-for-at-least-50-000-new-homes-1.6139646&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario passes housing bill despite criticism from municipalities over funding&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-passes-housing-bill-despite-criticism-from-municipalities-over-funding-1.6171507&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ontario planning to expand Greenbelt, adding moraine from Brantford to Caledon&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/ontario-planning-to-expand-greenbelt-adding-moraine-from-brantford-to-caledon-1.5312550&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;\u0027Why didn\u0027t you make this announcement weeks ago?\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2562652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6151953.1668440443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kieran Moore was asked why he waited until the health-care system was \u0027already collapsing\u0027 to make stronger masking recommendations.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2559337&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152980.1668474724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: RSV case surge in U.S. children&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2547947&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6121048.1666487263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health care professionals are concerned after a spike in RSV cases in young children in the U.S. Tom Walters reports.&#34;},{&#34;videoTitle&#34;:&#34;Teen seriously injured in stabbing at high school&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563412&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152878.1668470602!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police say a 17-year-old has been rushed to hospital with life-threatening injuries following a stabbing inside Birchmount CI.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2559348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153912.1668538087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Saturday, November 12, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2553801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152487.1668460245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;Should Ontario impose a mask mandate?&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152635.1668465101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A panel of medical officials discuss their concern with Ontario\u0027s top doctor only recommending mask wearing, rather than imposing a mandate.&#34;},{&#34;videoTitle&#34;:&#34;World seeing cases of RSV surging dramatically&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2549109&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6123087.1666653755!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are signs that the number of cases of respiratory syncytial virus, or RSV, is surging in Canada and around the world.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ont.’s top doctor urges masks&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563572&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153138.1668482285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario’s top doctor strongly urges masks in indoor public spaces, as some premiers balk at mandates. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. \u0027strongly\u0027 recommends masks, but no mandate&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563413&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152891.1668471093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario\u0027s top doctor stopped short of issuing a new mask mandate amid a surge of three respiratory infections overwhelming hospitals.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Noon for Monday, November 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2559334&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152463.1668458970!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Noon&#34;},{&#34;videoTitle&#34;:&#34;Ontario\u0027s top doctor urges masking&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2562767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822102.1647459974!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kieran Moore is \u0027strongly recommending\u0027 masking indoors. Krista Simpson has reaction from a local teachers\u0027 union.&#34;},{&#34;videoTitle&#34;:&#34;Canadians warned of \u0027dynamic\u0027 virus season ahead&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2560874&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6147780.1668104264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rising cases of coronavirus, combined with influenza and RSV are putting more strain on Canadian hospitals. Stephanie Villella reports.&#34;},{&#34;videoTitle&#34;:&#34;ER physician: \u0027Every bed is occupied\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2559916&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145612.1668009396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dr. Kashif Pirzada outlines the stress on emergency rooms across Ontario and how hospitals are triaging patients.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Tuesday, October 18, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2539445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6115068.1666137427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Monday, October 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2539455&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6113252.1666051443!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;Owl breaks into two homes in Oak Bay&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153075.1668522315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are pointing the finger at a tiny winged culprit for two recent break-ins in Oak Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Alberta Children\u0027s Hospital struggling to keep up&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563513&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6153002.1668475507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Alberta Children\u0027s Hospital is overwhelmed with demand and that demand is being driven by a rapid rise in a trio of respiratory illnesses.&#34;},{&#34;videoTitle&#34;:&#34;Report on common passwords in Canada released&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563456&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152938.1668473262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;NordPass\u0027 annual study that looks at the most common \u0027passwords\u0027 used in Canada and the results may or may not surprise you.&#34;},{&#34;videoTitle&#34;:&#34;These are the most stolen vehicles in Canada&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2563440&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6152914.1668472357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Honda CRV is the most stolen vehicle in Canada, and the insurance industry is blaming organized crime for the problem.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:48:08 EST 2022" data-published-date=" Wed Nov 30 08:51:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:48:08 EST 2022" data-published-date=" Wed Nov 30 08:51:26 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-charge-107-people-in-massive-ontario-child-exploitation-investigation-1.6174700" title="Police charge 107 people in massive Ontario child exploitation investigation" class="c-list__item__link">
                        Police charge 107 people in massive Ontario child exploitation investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/police-charge-107-people-in-massive-ontario-child-exploitation-investigation-1.6174700" title="Police charge 107 people in massive Ontario child exploitation investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3244930.1581705079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person typing on a laptop is seen. (File Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 10:10:38 EST 2022" data-published-date=" Wed Nov 30 08:18:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 10:10:38 EST 2022" data-published-date=" Wed Nov 30 08:18:58 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/here-s-where-tuesday-s-60m-lotto-max-ticket-was-sold-in-ontario-1.6174642" title="Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario" class="c-list__item__link">
                        Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/here-s-where-tuesday-s-60m-lotto-max-ticket-was-sold-in-ontario-1.6174642" title="Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A convenience store owner hands OLG 649 and Lotto Max tickets at his store during the COVID-19 pandemic in Mississauga, Ont., on Monday, May 25, 2020. Premier Doug Ford&#39;s government gives $500M loan to Ontario Lottery and Gaming. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:26:07 EST 2022" data-published-date=" Wed Nov 30 16:26:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:26:07 EST 2022" data-published-date=" Wed Nov 30 16:26:07 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-you-need-to-know-about-ontario-s-auditor-general-report-1.6175566" title="What you need to know about Ontario’s auditor general report" class="c-list__item__link">
                        What you need to know about Ontario’s auditor general report
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/what-you-need-to-know-about-ontario-s-auditor-general-report-1.6175566" title="What you need to know about Ontario’s auditor general report" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4966776.1612387224!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Ontario legislature is pictured at Queen&#39;s Park in downtown Toronto in this file photo. (Joshua Freeman /CP24)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:37:12 EST 2022" data-published-date=" Wed Nov 30 15:37:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:37:12 EST 2022" data-published-date=" Wed Nov 30 15:37:12 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-to-audit-municipal-funding-gap-due-to-housing-law-pledges-to-cover-shortfall-1.6175496" title="Ontario to audit municipal funding gap due to housing law, pledges to cover shortfall" class="c-list__item__link">
                        Ontario to audit municipal funding gap due to housing law, pledges to cover shortfall
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-to-audit-municipal-funding-gap-due-to-housing-law-pledges-to-cover-shortfall-1.6175496" title="Ontario to audit municipal funding gap due to housing law, pledges to cover shortfall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175511.1669840547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Steve Clark, Ontario’s Minister of Municipal Affairs and Housing, speaks to journalists at the Queens Park Legislature, in Toronto on Wednesday, November 16, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:53:25 EST 2022" data-published-date=" Wed Nov 30 15:53:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:53:25 EST 2022" data-published-date=" Wed Nov 30 15:53:25 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-pediatric-infectious-disease-experts-urge-parents-to-get-kids-vaccinated-1.6175536" title="Ontario pediatric infectious disease experts urge parents to get kids vaccinated" class="c-list__item__link">
                        Ontario pediatric infectious disease experts urge parents to get kids vaccinated
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-pediatric-infectious-disease-experts-urge-parents-to-get-kids-vaccinated-1.6175536" title="Ontario pediatric infectious disease experts urge parents to get kids vaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175545.1669841510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Seven-year-Austin Soissa prepares to receive his COVID-19 vaccine shot from Dr. Chetana Kulkarni from Sick Kids Hospital at a children&#39;s vaccine clinic held at the Scotiabank Arena, in Toronto, on Sunday, December 12, 2021.THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__link">
                        Christine McVie, Fleetwood Mac singer-songwriter, dies at 79
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175448.1669839434!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="This March 29, 2019 file photo shows Stevie Nicks, centre, posing with other members of Fleetwood Mac, from left, Mike Campbell, John McVie, Christine McVie and Mick Fleetwood at the Rock &amp; Roll Hall of Fame induction ceremony in New York. (Photo by Charles Sykes/Invision/AP, File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:06:25 EST 2022" data-published-date=" Wed Nov 30 12:06:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:06:25 EST 2022" data-published-date=" Wed Nov 30 12:06:25 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mystery-shoppers-sent-to-ontario-casinos-made-away-with-over-35k-despite-no-proof-of-winnings-1.6175029" title="Mystery shoppers sent to Ontario casinos made away with over $35K despite no proof of winnings" class="c-list__item__link">
                        Mystery shoppers sent to Ontario casinos made away with over $35K despite no proof of winnings
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/mystery-shoppers-sent-to-ontario-casinos-made-away-with-over-35k-despite-no-proof-of-winnings-1.6175029" title="Mystery shoppers sent to Ontario casinos made away with over $35K despite no proof of winnings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5093616.1599267277!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman, wearing masks as a precaution against the coronavirus, plays an electronic slot machine during the reopening of the Mirage hotel and casino, Thursday, Aug. 27, 2020, in Las Vegas. The casino closed earlier this year due to the coronavirus outbreak. (AP Photo/John Locher)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:44:34 EST 2022" data-published-date=" Wed Nov 30 12:44:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:44:34 EST 2022" data-published-date=" Wed Nov 30 12:44:34 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-pearson-airport-tested-a-new-security-portal-this-is-how-it-works-1.6175140" title="Toronto Pearson Airport tested a new security portal. This is how it works" class="c-list__item__link">
                        Toronto Pearson Airport tested a new security portal. This is how it works
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-pearson-airport-tested-a-new-security-portal-this-is-how-it-works-1.6175140" title="Toronto Pearson Airport tested a new security portal. This is how it works" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5792957.1645645262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A HEXWAVE security portal is seen in this undated photograph provided by Liberty Defense."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Daylight Saving Time creates advantage for thieves in T.O.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6175122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174186.1669768304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Child exploitation probe leads to 107 charged&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175306.1669834512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive Ontario-wide investigation into child exploitation has led to more than 100 people being charged.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We have won\u0027: Union leaders on court\u0027s strike of Bill 124&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173702&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6125714.1666797889!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Union leaders called for an end to attack on workers as they celebrated the Ontario court\u0027s decision to strike down Bill 124.&#34;},{&#34;videoTitle&#34;:&#34;\u0027This school is not safe\u0027: Violence at Toronto high school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173428&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172327.1669681416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ford government donors tipped about Greenbelt development?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6141966&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175028.1669826854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ford recalls trucks over malfunctioning wipers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574373&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174206.1669769177!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto man says his 2018 Ford F-150 pick-up truck\u0027s wipers haven\u0027t worked in months amid a recall over malfunction.&#34;},{&#34;videoTitle&#34;:&#34;Enforcement falling as illegal dumping rises&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574368&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174193.1669768499!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A CTV News investigation shows illegal dumping in the city of Toronto is on the rise as enforcement falls.&#34;},{&#34;videoTitle&#34;:&#34;Ont. gov\u0027t spent less than expected: watchdog&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2573773&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5830207.1647988921!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ontario government has spent $3.5-billion less than expected in the first half of 2022-23, according to the financial watchdog.&#34;},{&#34;videoTitle&#34;:&#34;Weather: Wind gust warning in southern Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574376&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174210.1669769250!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Strong winds of up to 90 km/h are forecast to gust through parts of southern Ontario Wednesday, prompting a special weather statement.&#34;},{&#34;videoTitle&#34;:&#34;Who will Canadians cheer for at the World Cup now?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574396&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174217.1669769339!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With Canada mathematically eliminated from the FIFA World Cup, soccer fans in Toronto are now setting their sights on other teams.&#34;},{&#34;videoTitle&#34;:&#34;Giving Tuesday kicks off holiday donation drive&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2574407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174229.1669769493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With financial pressures weighing heavily on many Canadians, advocates hopes those who can give will make the effort this year.&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s how Toronto police cracked a gruesome 1983 cold case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6171285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5615712.1669657720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Troubling allegations of animal abuse at Ont. farm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2573001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172360.1669738324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Animal Welfare Services have charged 23-year-old Solstice Pecile with causing distress to an animal after videos of horse abuse emerged.&#34;},{&#34;videoTitle&#34;:&#34;Critics say Ont.\u0027s housing bill may raise taxes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572990&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172352.1669682383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many Ontario municipalities worry the Ford government\u0027s controversial new housing bill will significantly reduce developer fees.&#34;},{&#34;videoTitle&#34;:&#34;Student fatally struck on bike was following dream&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2572962&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172321.1669681291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The family of international student Kartik Saini fatally struck by a pick-up truck while biking in midtown Toronto is pleading for answers.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:03:29 EST 2022" data-published-date=" Wed Nov 30 11:30:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:03:29 EST 2022" data-published-date=" Wed Nov 30 11:30:22 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/not-looking-for-a-fight-but-nothing-off-the-table-when-it-comes-to-alberta-sovereignty-act-pm-trudeau-1.6174906" title="&#39;Not looking for a fight&#39; but nothing off the table when it comes to Alberta sovereignty act: PM Trudeau" class="c-list__item__link">
                        &#39;Not looking for a fight&#39; but nothing off the table when it comes to Alberta sovereignty act: PM Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says that while he&#39;s &#39;not looking for a fight&#39; with Alberta, the federal government is not taking anything off the table when it comes to how it may respond to Alberta Premier Danielle Smith&#39;s new &#39;sovereignty act.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/not-looking-for-a-fight-but-nothing-off-the-table-when-it-comes-to-alberta-sovereignty-act-pm-trudeau-1.6174906" title="&#39;Not looking for a fight&#39; but nothing off the table when it comes to Alberta sovereignty act: PM Trudeau" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6174909.1669824262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau speaks at an event to mark the International Day of Persons with Disabilities in Ottawa on Tuesday, November 29, 2022. THE CANADIAN PRESS/ Patrick Doyle"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:03:29 EST 2022" data-published-date="Wed Nov 30 11:30:22 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:48:08 EST 2022" data-published-date=" Wed Nov 30 08:51:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:48:08 EST 2022" data-published-date=" Wed Nov 30 08:51:26 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-charge-107-people-in-massive-ontario-child-exploitation-investigation-1.6174700" title="Police charge 107 people in massive Ontario child exploitation investigation" class="c-list__item__link">
                        Police charge 107 people in massive Ontario child exploitation investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A massive Ontario-wide investigation into child exploitation has led to more than 100 people being charged, police announced on Wednesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-charge-107-people-in-massive-ontario-child-exploitation-investigation-1.6174700" title="Police charge 107 people in massive Ontario child exploitation investigation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:48:08 EST 2022" data-published-date="Wed Nov 30 08:51:26 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__link">
                        Christine McVie, Fleetwood Mac singer-songwriter, dies at 79
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christine McVie, the British-born Fleetwood Mac vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as &#34;You Make Loving Fun,&#34; &#34;Everywhere&#34; and &#34;Don&#39;t Stop,&#34; died Wednesday at age 79.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:52:56 EST 2022" data-published-date="Wed Nov 30 15:04:11 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date=" Wed Nov 30 14:58:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date=" Wed Nov 30 14:58:10 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/largest-recorded-alberta-earthquake-probably-natural-scientist-says-1.6175412" title="Largest recorded Alberta earthquake probably natural, scientist says" class="c-list__item__link">
                        Largest recorded Alberta earthquake probably natural, scientist says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The largest earthquake ever recorded in Alberta, which rattled homes and nerves Tuesday, was probably due to natural causes, says a geologist.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/largest-recorded-alberta-earthquake-probably-natural-scientist-says-1.6175412" title="Largest recorded Alberta earthquake probably natural, scientist says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date="Wed Nov 30 14:58:10 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:18:06 EST 2022" data-published-date=" Wed Nov 30 06:13:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:18:06 EST 2022" data-published-date=" Wed Nov 30 06:13:00 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/new-census-data-shows-how-commuting-dropped-during-pandemic-labour-force-aging-1.6174557" title="New census data shows how commuting dropped during pandemic, labour force aging" class="c-list__item__link">
                        New census data shows how commuting dropped during pandemic, labour force aging
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Statistics Canada says there were 2.8 million fewer commuters in 2021 than in 2016, as the pandemic drove a shift toward remote work.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/new-census-data-shows-how-commuting-dropped-during-pandemic-labour-force-aging-1.6174557" title="New census data shows how commuting dropped during pandemic, labour force aging" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:18:06 EST 2022" data-published-date="Wed Nov 30 06:13:00 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">opinion</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">opinion  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/don-martin-danielle-smith-s-antics-suggest-she-could-soon-claim-the-title-of-alberta-s-briefest-premier-1.6175209" title="Don Martin: Danielle Smith&#39;s antics suggest she could soon claim the title of Alberta&#39;s briefest premier" class="c-list__item__link">
                        Don Martin: Danielle Smith&#39;s antics suggest she could soon claim the title of Alberta&#39;s briefest premier
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Danielle Smith has gone straight from the political altar to a divorce from common sense – and her out-of-the-gate antics suggest she could soon claim the title of Alberta&#39;s briefest premier, Don Martin writes in an exclusive column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-danielle-smith-s-antics-suggest-she-could-soon-claim-the-title-of-alberta-s-briefest-premier-1.6175209" title="Don Martin: Danielle Smith&#39;s antics suggest she could soon claim the title of Alberta&#39;s briefest premier" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:33:56 EST 2022" data-published-date="Wed Nov 30 13:20:25 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 13:33:55 EST 2022" data-published-date=" Wed Nov 30 10:17:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 13:33:55 EST 2022" data-published-date=" Wed Nov 30 10:17:14 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/snow-day-dozens-of-schools-closed-in-b-c-s-lower-mainland-wednesday-following-winter-storm-1.6174795" title="Snow day: Dozens of schools closed in B.C.&#39;s Lower Mainland Wednesday following winter storm" class="c-list__item__link">
                        Snow day: Dozens of schools closed in B.C.&#39;s Lower Mainland Wednesday following winter storm
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In the wake of southern B.C.’s first major snowstorm of the season, more than 100 schools in Metro Vancouver and the Fraser Valley are keeping their doors closed Wednesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/snow-day-dozens-of-schools-closed-in-b-c-s-lower-mainland-wednesday-following-winter-storm-1.6174795" title="Snow day: Dozens of schools closed in B.C.&#39;s Lower Mainland Wednesday following winter storm" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 13:33:55 EST 2022" data-published-date="Wed Nov 30 10:17:14 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:16:10 EST 2022" data-published-date=" Wed Nov 30 10:30:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:16:10 EST 2022" data-published-date=" Wed Nov 30 10:30:34 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/royal-aide-steps-down-after-racist-comments-buckingham-palace-1.6174831" title="Royal aide steps down after racist comments: Buckingham Palace" class="c-list__item__link">
                        Royal aide steps down after racist comments: Buckingham Palace
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A member of the Royal Family&#39;s household has left her role after making &#39;unacceptable and deeply regrettable&#39; comments about race and nationality to a woman at a grand reception at Buckingham Palace, a spokesperson said on Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/royal-aide-steps-down-after-racist-comments-buckingham-palace-1.6174831" title="Royal aide steps down after racist comments: Buckingham Palace" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:16:10 EST 2022" data-published-date="Wed Nov 30 10:30:34 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:33:19 EST 2022" data-published-date=" Wed Nov 30 12:33:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:33:19 EST 2022" data-published-date=" Wed Nov 30 12:33:19 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/lifestyle/debbie-downer-little-debbie-snacks-no-longer-available-in-canada-1.6175097" title="Debbie Downer: Little Debbie snacks no longer available in Canada" class="c-list__item__link">
                        Debbie Downer: Little Debbie snacks no longer available in Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Not to be a Debbie Downer but Canada will be without some iconic snacks for the foreseeable future after Little Debbie was forced to pull its sweet treats from store shelves across the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/lifestyle/debbie-downer-little-debbie-snacks-no-longer-available-in-canada-1.6175097" title="Debbie Downer: Little Debbie snacks no longer available in Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:33:19 EST 2022" data-published-date="Wed Nov 30 12:33:19 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://montreal.ctvnews.ca/economy-and-identity-quebec-premier-delivers-inaugural-speech-of-43rd-legislature-1.6175430" title="Economy and identity: Quebec premier delivers inaugural speech of 43rd legislature" class="c-list__item__link">
                        Economy and identity: Quebec premier delivers inaugural speech of 43rd legislature
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Premier Francois Legault says his focus for the next four years will be to reverse the decline of French in Montreal and to expand Quebec&#39;s economy while reducing greenhouse gas emissions. He started his address, the equivalent of a throne speech, by invoking the legacy of Samuel de Champlain, the French colonist who founded Quebec City more than 400 years ago.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/economy-and-identity-quebec-premier-delivers-inaugural-speech-of-43rd-legislature-1.6175430" title="Economy and identity: Quebec premier delivers inaugural speech of 43rd legislature" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175596.1669843779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault present the inaugural speech, at the legislature in Quebec City, Wednesday, Nov. 30, 2022. THE CANADIAN PRESS/Jacques Boissinot"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:30:01 EST 2022" data-published-date="Wed Nov 30 15:01:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:42:16 EST 2022" data-published-date=" Wed Nov 30 09:01:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:42:16 EST 2022" data-published-date=" Wed Nov 30 09:01:40 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/300k-quebec-kids-eligible-for-english-school-76-per-cent-attend-statcan-1.6174708" title="300k Quebec kids eligible for English school, 76 per cent attend: StatCan" class="c-list__item__link">
                        300k Quebec kids eligible for English school, 76 per cent attend: StatCan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">New census data from Statistics Canada shows that nearly one million Canadian children have the constitutional right to education in an official minority language. The census found that 304,000 children in Quebec have the right to attend regular English public schools and that 593,000 children outside the province have the right to attend regular French public schools.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/300k-quebec-kids-eligible-for-english-school-76-per-cent-attend-statcan-1.6174708" title="300k Quebec kids eligible for English school, 76 per cent attend: StatCan" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:42:16 EST 2022" data-published-date="Wed Nov 30 09:01:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:15:02 EST 2022" data-published-date=" Wed Nov 30 14:10:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:15:02 EST 2022" data-published-date=" Wed Nov 30 14:10:16 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/pittsburgh-penguins-kris-letang-out-indefinitely-after-suffering-a-second-stroke-1.6175325" title="Pittsburgh Penguins&#39; Kris Letang out indefinitely after suffering a second stroke" class="c-list__item__link">
                        Pittsburgh Penguins&#39; Kris Letang out indefinitely after suffering a second stroke
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pittsburgh Penguins defenceman Kris Letang is out indefinitely after suffering a stroke for the second time in his career.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/pittsburgh-penguins-kris-letang-out-indefinitely-after-suffering-a-second-stroke-1.6175325" title="Pittsburgh Penguins&#39; Kris Letang out indefinitely after suffering a second stroke" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:15:02 EST 2022" data-published-date="Wed Nov 30 14:10:16 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:07:33 EST 2022" data-published-date=" Wed Nov 30 12:45:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:07:33 EST 2022" data-published-date=" Wed Nov 30 12:45:47 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091" title="Couple who found love after tragedy to be married during Santa Claus parade" class="c-list__item__link">
                        Couple who found love after tragedy to be married during Santa Claus parade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Ailsa Craig-area couple has beat out 30 others in a contest to be married on a parade float during the village’s upcoming Santa Claus Parade. The application of Katie Nigh and Trevor Vanderloo was selected, above all others, based on their personal story.</p>
                
            

            
                <a href="https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091" title="Couple who found love after tragedy to be married during Santa Claus parade" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Katie Nigh and Trevor Vanderloo who live near Ailsa Craig, Ont., are to be married during the village’s Santa Claus parade on Dec. 10, 2022. (Sean Irvine/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:07:33 EST 2022" data-published-date="Wed Nov 30 12:45:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 11:32:58 EST 2022" data-published-date=" Wed Nov 30 11:32:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 11:32:58 EST 2022" data-published-date=" Wed Nov 30 11:32:58 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/hundreds-of-child-exploitation-charges-laid-1.6174955" title="Hundreds of child exploitation charges laid" class="c-list__item__link">
                        Hundreds of child exploitation charges laid
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The results of ‘Project Maverick’ are in — in the month of October, 428 charges were laid against 107 people as it relates to child exploitation.</p>
                
            

            
                <a href="https://london.ctvnews.ca/hundreds-of-child-exploitation-charges-laid-1.6174955" title="Hundreds of child exploitation charges laid" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 11:32:58 EST 2022" data-published-date="Wed Nov 30 11:32:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:32:55 EST 2022" data-published-date=" Wed Nov 30 16:32:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:32:55 EST 2022" data-published-date=" Wed Nov 30 16:32:55 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/case-of-man-who-defrauded-canada-post-still-a-mystery-1.6175587" title="Case of man who defrauded Canada Post still a mystery" class="c-list__item__link">
                        Case of man who defrauded Canada Post still a mystery
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the second week in a row the case of a man who defrauded Canada Post of more than $234,000 has been put over to another date as the court tries to determine whether Allan Fischer, 59, has passed away. Crown Attorney Adam Campbell told the court that the RCMP continue to look into whether he has died or not.</p>
                
            

            
                <a href="https://london.ctvnews.ca/case-of-man-who-defrauded-canada-post-still-a-mystery-1.6175587" title="Case of man who defrauded Canada Post still a mystery" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:32:55 EST 2022" data-published-date="Wed Nov 30 16:32:55 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://kitchener.ctvnews.ca/" class="c-list__title__link">Kitchener</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 13:07:51 EST 2022" data-published-date=" Wed Nov 30 12:32:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 13:07:51 EST 2022" data-published-date=" Wed Nov 30 12:32:19 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/5-people-from-waterloo-region-charged-in-province-wide-child-exploitation-investigation-1.6175104" title="5 people from Waterloo region charged in province-wide child exploitation investigation" class="c-list__item__link">
                        5 people from Waterloo region charged in province-wide child exploitation investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have charged 107 people after a month-long province-wide child exploitation investigation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/5-people-from-waterloo-region-charged-in-province-wide-child-exploitation-investigation-1.6175104" title="5 people from Waterloo region charged in province-wide child exploitation investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175105.1669829041!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="OPP Detective Insp. Jordan Whitesell appears in video produced by OPP. (Youtube/Ontario Provincial Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 13:07:51 EST 2022" data-published-date="Wed Nov 30 12:32:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:47:24 EST 2022" data-published-date=" Mon Nov 28 20:44:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:47:24 EST 2022" data-published-date=" Mon Nov 28 20:44:37 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/blowing-snow-advisories-in-effect-for-several-southern-ontario-communities-1.6172473" title="Blowing snow advisories in effect for several southern Ontario communities" class="c-list__item__link">
                        Blowing snow advisories in effect for several southern Ontario communities
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A combination of strong winds and a cold front have prompted blowing snow advisories across southern Ontario.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/blowing-snow-advisories-in-effect-for-several-southern-ontario-communities-1.6172473" title="Blowing snow advisories in effect for several southern Ontario communities" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:47:24 EST 2022" data-published-date="Mon Nov 28 20:44:37 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:41:03 EST 2022" data-published-date=" Wed Nov 30 14:41:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:41:03 EST 2022" data-published-date=" Wed Nov 30 14:41:03 EST 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-considering-closing-hwy-85-lancaster-street-ramps-1.6175387" title="Region of Waterloo considering closing Hwy 85/Lancaster Street ramps" class="c-list__item__link">
                        Region of Waterloo considering closing Hwy 85/Lancaster Street ramps
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Region of Waterloo is considering closing the Highway 85 on and off ramps at Lancaster Street in Waterloo and asking for public feedback on the idea.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-considering-closing-hwy-85-lancaster-street-ramps-1.6175387" title="Region of Waterloo considering closing Hwy 85/Lancaster Street ramps" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:41:03 EST 2022" data-published-date="Wed Nov 30 14:41:03 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 10:10:38 EST 2022" data-published-date=" Wed Nov 30 08:18:58 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 10:10:38 EST 2022" data-published-date=" Wed Nov 30 08:18:58 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/here-s-where-tuesday-s-60m-lotto-max-ticket-was-sold-in-ontario-1.6174642" title="Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario" class="c-list__item__link">
                        Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Someone in Ontario woke up $60,000,000 richer Wednesday morning after winning Tuesday&#39;s Lotto Max draw.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/here-s-where-tuesday-s-60m-lotto-max-ticket-was-sold-in-ontario-1.6174642" title="Here&#39;s where Tuesday&#39;s $60M Lotto Max ticket was sold in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6122556.1669829283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A convenience store owner hands OLG 649 and Lotto Max tickets at his store during the COVID-19 pandemic in Mississauga, Ont., on Monday, May 25, 2020. Premier Doug Ford&#39;s government gives $500M loan to Ontario Lottery and Gaming. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 10:10:38 EST 2022" data-published-date="Wed Nov 30 08:18:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 13:18:25 EST 2022" data-published-date=" Wed Nov 30 09:41:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 13:18:25 EST 2022" data-published-date=" Wed Nov 30 09:41:24 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-17-reopened-after-fatal-crash-between-wawa-white-river-1.6174757" title="Highway 17 reopened after fatal crash between Wawa, White River" class="c-list__item__link">
                        Highway 17 reopened after fatal crash between Wawa, White River
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have reopened Highway 17 in northern Ontario after a series of crashes, including one fatal, Tuesday night.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-17-reopened-after-fatal-crash-between-wawa-white-river-1.6174757" title="Highway 17 reopened after fatal crash between Wawa, White River" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 13:18:25 EST 2022" data-published-date="Wed Nov 30 09:41:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:11:02 EST 2022" data-published-date=" Tue Nov 29 23:02:51 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:11:02 EST 2022" data-published-date=" Tue Nov 29 23:02:51 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/another-northern-ontario-mining-worker-has-died-on-the-job-the-second-this-month-1.6174473" title="Another northern Ontario mining worker has died on the job, the second this month" class="c-list__item__link">
                        Another northern Ontario mining worker has died on the job, the second this month
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alamos Gold says one person has died after being hit by a vehicle underground at the Young-Davidson mine Tuesday afternoon. It is the second mining fatality in northern Ontario this month.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/another-northern-ontario-mining-worker-has-died-on-the-job-the-second-this-month-1.6174473" title="Another northern Ontario mining worker has died on the job, the second this month" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:11:02 EST 2022" data-published-date="Tue Nov 29 23:02:51 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300&#34;,&#34;title&#34;:&#34;Brawl at Winnipeg Jets game ends with two arrests, multiple injuries&#34;,&#34;description&#34;:&#34;Two Manitobans face a number of assault charges after a fight broke out at a Winnipeg Jets game Tuesday night.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Multiple videos circulated on social media following the incident, showing the fight and the ensuing arrests during Tuesday night\u0027s game, which ended in a 5-0 victory for the Jets. (Source: Allan Roy/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 2:04:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 3:20:32 PM&#34;,&#34;guid&#34;:&#34;1_6175300&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/couple-who-found-love-after-tragedy-to-be-married-during-santa-claus-parade-1.6175091&#34;,&#34;title&#34;:&#34;Couple who found love after tragedy to be married during Santa Claus parade&#34;,&#34;description&#34;:&#34;An Ailsa Craig-area couple has beat out 30 others in a contest to be married on a parade float during the village’s upcoming Santa Claus Parade. The application of Katie Nigh and Trevor Vanderloo was selected, above all others, based on their personal story.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175143.1669830099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Katie Nigh and Trevor Vanderloo who live near Ailsa Craig, Ont., are to be married during the village’s Santa Claus parade on Dec. 10, 2022. (Sean Irvine/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 30, 2022, 12:45:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 30, 2022, 2:07:33 PM&#34;,&#34;guid&#34;:&#34;1_6175091&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/strangers-rescue-peacock-from-peril-on-victoria-street-1.6169577&#34;,&#34;title&#34;:&#34;Strangers rescue peacock from peril on Victoria street&#34;,&#34;description&#34;:&#34;After living in his downtown Victoria neighbourhood for more than 30 years, David Ferguson says this was a first.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166607.1669259797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 7:47:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 12:15:28 PM&#34;,&#34;guid&#34;:&#34;1_6169577&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/roadside-delivery-nova-scotia-baby-born-in-family-car-1.6172024&#34;,&#34;title&#34;:&#34;Roadside delivery: Nova Scotia baby born in family car&#34;,&#34;description&#34;:&#34;A Nova Scotia family’s baby delivery story is sure to be shared for many years to come after their baby was born along the side of the road on the way to the hospital.&#34;,&#34;author&#34;:&#34;Paul Hollingsworth&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172043.1669672842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The Coopers say the baby is healthy and calls Kim Fortune, who helped deliver the baby along the side of the road, a \&#34;saviour.\&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 5:16:23 PM&#34;,&#34;guid&#34;:&#34;1_6172024&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/trudeau-accepts-portrait-of-his-father-by-london-ont-artist-1.6171877&#34;,&#34;title&#34;:&#34;Trudeau accepts portrait of his father by London, Ont. artist&#34;,&#34;description&#34;:&#34;London artist Eric Drummond said he is honoured Prime Minister Justin Trudeau has accepted a portrait of his late father, former prime minister Pierre Trudeau. The painting was presented to the prime minister by London North Centre MP Peter Fragiskatos last week.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6171884.1669668170!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Prime Minister Justin Trudeau accepts a sketch portrait of his father Pierre Elliott Trudeau by London, Ont. artist Eric Drummond. The portrait was presented by London-Fanshawe MP Peter Fragiskatos. (Peter Fragiskatos/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 28, 2022, 3:43:42 PM&#34;,&#34;guid&#34;:&#34;1_6171877&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/one-to-remember-bright-meteor-streaks-across-manitoba-sky-1.6168929&#34;,&#34;title&#34;:&#34;\u0027One to remember\u0027: Bright meteor streaks across Manitoba sky&#34;,&#34;description&#34;:&#34;Several people in Manitoba got a clear look at a celestial sight Thursday night. A meteor was caught streaking across the sky in the province, with cameras catching it in Winnipeg and other areas north of the city.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168959.1669403754!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A screenshot from a dashcam video shows a meteor streaking across the sky in Winnipeg on Nov. 24, 2022 (Submitted photo: Akbo Rupasinghe)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 25, 2022, 1:55:44 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 25, 2022, 6:01:21 PM&#34;,&#34;guid&#34;:&#34;1_6168929&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/it-looks-like-poseidon-ingersoll-ont-photographer-captures-spectacular-image-of-face-in-waves-1.6168015&#34;,&#34;title&#34;:&#34;\u0027It looks like Poseidon\u0027: Ingersoll, Ont. photographer captures spectacular image of face in waves&#34;,&#34;description&#34;:&#34;While working along the Lake Erie shoreline last weekend, a photographer from Ingersoll captured something unexpected. \u0027It took me hours to go through them all but I found a couple I really liked and that one stood out,\u0027 said Cody Evans.&#34;,&#34;author&#34;:&#34;Jenn Basa&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165951.1669236943!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A photograph of a massive wave of Lake Erie on Nov. 16. (Facebook/Cody Evans)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 8:19:13 PM&#34;,&#34;guid&#34;:&#34;1_6168015&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-2-0-being-planned-for-february-2023-1.6167154&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy 2.0\u0027 being planned for February 2023&#34;,&#34;description&#34;:&#34;An organizer of the \u0027Freedom Convoy\u0027 says he\u0027s planning a reunion in Ottawa in February. James Bauder, the founder of Canada Unity, a group that called for an end to all vaccine mandates, posted on Facebook calling for a \u0027Freedom Convoy 2.0\u0027 Feb. 17 to 21 in Ottawa.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6158289.1668734585!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Freedom Convoy supporter stands at the curb in front of Library and Archives Canada, the site of the Public Order Emergency Commission, in Ottawa, on Wednesday, Nov. 2, 2022. THE CANADIAN PRESS/Justin Tang &#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 11:43:45 AM&#34;,&#34;guid&#34;:&#34;1_6167154&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/authorities-chase-down-runaway-ostriches-in-taber-alta-1.6167430&#34;,&#34;title&#34;:&#34;Authorities chase down runaway ostriches in Taber, Alta.&#34;,&#34;description&#34;:&#34;It was a strange situation in one southern Alberta community on Thursday where police were called to help wrangle some runaway ostriches.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167545.1669323180!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;An ostrich, which was one of a herd that escaped their owner in Taber, Alta., was chased by RCMP officers in the community on Thursday morning. (Facebook/Destiny Nanaquewetung)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 2:24:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 7:30:08 PM&#34;,&#34;guid&#34;:&#34;1_6167430&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/incompetent-murder-investigation-destroyed-her-life-sudbury-woman-says-in-8m-lawsuit-1.6166829&#34;,&#34;title&#34;:&#34;\u0027Incompetent\u0027 murder investigation destroyed her life, Sudbury woman says in $8M lawsuit&#34;,&#34;description&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5243307.1669298793!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Melissa Sheridan says she went from a respected Sudbury businesswoman to social pariah after she was charged in 2020 with murdering her ex-husband, Brant Burke. (CTV Northern Ontario file)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 24, 2022, 9:11:32 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 1:13:55 PM&#34;,&#34;guid&#34;:&#34;1_6166829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-m-at-the-mercy-of-a-failing-health-care-system-b-c-cancer-patient-faces-6-month-wait-for-biopsy-1.6165380&#34;,&#34;title&#34;:&#34;\u0027I\u0027m at the mercy of a failing health-care system\u0027: B.C. cancer patient faces 6-month wait for biopsy&#34;,&#34;description&#34;:&#34;After testing positive for a gene that puts her at high risk for breast cancer, coupled with her family’s medical history, Jannelle Chemko says it’s not a matter of if she’ll get the disease, but when.&#34;,&#34;author&#34;:&#34;Becca Clarkson&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165561.1669225689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jannelle Chemko, a 37-year-old mom in North Vancouver, B.C., has a gene that puts her at high risk for breast cancer. She\u0027s facing a six-month wait for a biopsy after a mammogram identified suspicious spots in both breasts.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 12:57:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 10:55:14 PM&#34;,&#34;guid&#34;:&#34;1_6165380&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-great-grandmother-83-wins-60m-lotto-max-jackpot-1.6165099&#34;,&#34;title&#34;:&#34;Eastern Ontario great-grandmother, 83, wins $60M Lotto Max jackpot&#34;,&#34;description&#34;:&#34;When Vera Page realized she had won the Lotto Max $60 million grand prize, she had a difficult time convincing herself she hit the jackpot.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165142.1669212417!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vera Page, 83, of Vankleek Hill, Ont., won the $60 million Lotto Max jackpot in the Nov. 1 draw. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 23, 2022, 9:03:12 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 23, 2022, 3:06:17 PM&#34;,&#34;guid&#34;:&#34;1_6165099&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/something-you-never-expect-calgary-man-revealed-as-70m-lottery-winner-1.6164108&#34;,&#34;title&#34;:&#34;\u0027Something you never expect\u0027: Calgary man revealed as $70M lottery winner&#34;,&#34;description&#34;:&#34;Meet Mitchel Dyck, the man who won $70 Million on an October 2022 Lotto Max draw.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164149.1669151053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Mitchel Dyck won $70 Million on Oct. 21 Lotto Max draw from a ticket he bought in Calgary on Oct. 7, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 4:06:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 9:17:10 PM&#34;,&#34;guid&#34;:&#34;1_6164108&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/chalk-river-ont-company-heading-to-the-moon-in-search-of-water-1.6164391&#34;,&#34;title&#34;:&#34;Chalk River, Ont. company heading to the moon in search of water&#34;,&#34;description&#34;:&#34;A relatively unknown company in the Ottawa Valley will be part of a team that is sending Canada\u0027s first-ever lunar rover to the moon in 2026.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6164393.1669158432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Water detection device designed by Chalk River, Ont.\u0027s Bubble Technology Industries. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 22, 2022, 6:17:28 PM&#34;,&#34;guid&#34;:&#34;1_6164391&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/california-resident-who-simply-chose-not-to-follow-canada-s-covid-19-testing-rules-must-pay-fines-b-c-judge-rules-1.6164046&#34;,&#34;title&#34;:&#34;California resident who \u0027simply chose not to follow\u0027 Canada\u0027s COVID-19 testing rules must pay fines, B.C. judge rules&#34;,&#34;description&#34;:&#34;A California resident who repeatedly crossed into British Columbia at the height of the COVID-19 pandemic without meeting Canada\u0027s PCR testing requirements has been ordered to pay thousands of dollars in fines he was issued at the border.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4836027.1669149745!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FILE: Drivers are seen lined up at a B.C. border crossing in March 2020.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 22, 2022, 2:50:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 24, 2022, 12:05:08 PM&#34;,&#34;guid&#34;:&#34;1_6164046&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/bright-fireball-lights-up-ontario-sky-may-have-dropped-meteorites-in-niagara-western-university-1.6162439&#34;,&#34;title&#34;:&#34;Bright fireball lights up Ontario sky, may have dropped meteorites in Niagara: Western University&#34;,&#34;description&#34;:&#34;In a truly out of this world sight, a small asteroid hurtling towards Earth was tracked by scientists for three hours where its trajectory brought it over the skies of southern Ontario over the weekend, according to London, Ont.’s Western University.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6162441.1669059145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A time-lapse image of the fireball event from start to finish on Nov. 18 - 19, 2022. (Source: Western Meteor Group)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 21, 2022, 2:43:24 PM&#34;,&#34;guid&#34;:&#34;1_6162439&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LRT INQUIRY</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LRT INQUIRY  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/unconscionable-egregious-scathing-ottawa-lrt-inquiry-report-slams-senior-city-staff-rtg-1.6173542" title="&#39;Unconscionable,&#39; &#39;egregious:&#39; Scathing Ottawa LRT inquiry report slams senior city staff, RTG" class="c-list__item__link">
                        &#39;Unconscionable,&#39; &#39;egregious:&#39; Scathing Ottawa LRT inquiry report slams senior city staff, RTG
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The construction and maintenance of the Ottawa LRT project was plagued by persistent failures in leadership and saw &#39;egregious violations of the public trust,&#39; a scathing new report has found.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/unconscionable-egregious-scathing-ottawa-lrt-inquiry-report-slams-senior-city-staff-rtg-1.6173542" title="&#39;Unconscionable,&#39; &#39;egregious:&#39; Scathing Ottawa LRT inquiry report slams senior city staff, RTG" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175407.1669837434!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The sweeping 637-page final report of the Ottawa LRT public inquiry, released Wednesday, found that both the city of Ottawa and Rideau Transit Group lost sight of the public interest during the project."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:35:17 EST 2022" data-published-date="Tue Nov 29 14:47:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:39:39 EST 2022" data-published-date=" Wed Nov 30 11:00:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:39:39 EST 2022" data-published-date=" Wed Nov 30 11:00:33 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/10-takeaways-from-the-ottawa-lrt-inquiry-final-report-1.6174863" title="10 takeaways from the Ottawa LRT inquiry final report" class="c-list__item__link">
                        10 takeaways from the Ottawa LRT inquiry final report
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsOttawa.ca looks at ten key takeaways from the Ottawa Light Rail Transit Public Inquiry final report released on Wednesday.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/10-takeaways-from-the-ottawa-lrt-inquiry-final-report-1.6174863" title="10 takeaways from the Ottawa LRT inquiry final report" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:39:39 EST 2022" data-published-date="Wed Nov 30 11:00:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:06:47 EST 2022" data-published-date=" Wed Nov 30 12:06:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:06:47 EST 2022" data-published-date=" Wed Nov 30 12:06:47 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/deliberate-malfeasance-read-the-conclusion-of-the-ottawa-lrt-report-executive-summary-1.6174963" title="&#39;Deliberate malfeasance:&#39; Read the conclusion of the Ottawa LRT report executive summary" class="c-list__item__link">
                        &#39;Deliberate malfeasance:&#39; Read the conclusion of the Ottawa LRT report executive summary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The conclusion of the Ottawa LRT inquiry report&#39;s executive summary stands out for its scathing criticism of senior city staff and Rideau Transit Group.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/deliberate-malfeasance-read-the-conclusion-of-the-ottawa-lrt-report-executive-summary-1.6174963" title="&#39;Deliberate malfeasance:&#39; Read the conclusion of the Ottawa LRT report executive summary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:06:47 EST 2022" data-published-date="Wed Nov 30 12:06:47 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://windsor.ctvnews.ca/" class="c-list__title__link">Windsor</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 11:44:04 EST 2022" data-published-date=" Wed Nov 30 11:09:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 11:44:04 EST 2022" data-published-date=" Wed Nov 30 11:09:05 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/increased-police-presence-in-devonshire-heights-park-area-for-homicide-investigation-1.6174903" title="Increased police presence in Devonshire Heights Park area for homicide investigation" class="c-list__item__link">
                        Increased police presence in Devonshire Heights Park area for homicide investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police are informing the public of an increased police presence in the Devonshire Heights Park area for a homicide investigation.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/increased-police-presence-in-devonshire-heights-park-area-for-homicide-investigation-1.6174903" title="Increased police presence in Devonshire Heights Park area for homicide investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6174997.1669826407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An increased police presence in the Devonshire Heights Park area for a homicide investigation in Windsor, Ont. on Wednesday, Nov. 30, 2022. (Sanjay Maru/ CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 11:44:04 EST 2022" data-published-date="Wed Nov 30 11:09:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:13:15 EST 2022" data-published-date=" Wed Nov 30 14:13:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:13:15 EST 2022" data-published-date=" Wed Nov 30 14:13:15 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/windsor-police-release-second-photo-of-homicide-suspect-1.6175331" title="Windsor police release second photo of homicide suspect" class="c-list__item__link">
                        Windsor police release second photo of homicide suspect
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Windsor police have released a second photo of a suspect wanted in connection with a recent homicide.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/windsor-police-release-second-photo-of-homicide-suspect-1.6175331" title="Windsor police release second photo of homicide suspect" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:13:15 EST 2022" data-published-date="Wed Nov 30 14:13:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:57:40 EST 2022" data-published-date=" Wed Nov 30 15:57:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:57:40 EST 2022" data-published-date=" Wed Nov 30 15:57:40 EST 2022"></span>
                    <a href="https://windsor.ctvnews.ca/don-t-let-a-grinch-steal-your-christmas-this-year-tips-to-dissuade-porch-pirates-1.6175548" title="Don’t let a Grinch steal your Christmas this year, tips to dissuade porch pirates" class="c-list__item__link">
                        Don’t let a Grinch steal your Christmas this year, tips to dissuade porch pirates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police are offering tips for residents to ensure you don’t fall victim to a holiday Grinch this season.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/don-t-let-a-grinch-steal-your-christmas-this-year-tips-to-dissuade-porch-pirates-1.6175548" title="Don’t let a Grinch steal your Christmas this year, tips to dissuade porch pirates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:57:40 EST 2022" data-published-date="Wed Nov 30 15:57:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://barrie.ctvnews.ca/" class="c-list__title__link">Barrie</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:26:23 EST 2022" data-published-date=" Wed Nov 30 12:30:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:26:23 EST 2022" data-published-date=" Wed Nov 30 12:30:17 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/several-local-men-charged-in-online-child-exploitation-investigation-1.6175108" title="Several local men charged in online child exploitation investigation" class="c-list__item__link">
                        Several local men charged in online child exploitation investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Several local men are among the 107 people facing child exploitation-related charges following a massive police investigation.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/several-local-men-charged-in-online-child-exploitation-investigation-1.6175108" title="Several local men charged in online child exploitation investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4358028.1553889681!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:26:23 EST 2022" data-published-date="Wed Nov 30 12:30:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:55:00 EST 2022" data-published-date=" Wed Nov 30 14:55:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:55:00 EST 2022" data-published-date=" Wed Nov 30 14:55:00 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/here-s-what-barrie-residents-need-to-know-about-street-parking-this-winter-1.6175415" title="Here&#39;s what Barrie residents need to know about street parking this winter" class="c-list__item__link">
                        Here&#39;s what Barrie residents need to know about street parking this winter
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, on-street overnight parking is not permitted on city streets in Barrie.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/here-s-what-barrie-residents-need-to-know-about-street-parking-this-winter-1.6175415" title="Here&#39;s what Barrie residents need to know about street parking this winter" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:55:00 EST 2022" data-published-date="Wed Nov 30 14:55:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:59:56 EST 2022" data-published-date=" Wed Nov 30 10:15:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:59:56 EST 2022" data-published-date=" Wed Nov 30 10:15:47 EST 2022"></span>
                    <a href="https://barrie.ctvnews.ca/popular-artists-to-perform-during-holiday-train-barrie-stop-1.6174792" title="Popular artists to perform during holiday train Barrie stop" class="c-list__item__link">
                        Popular artists to perform during holiday train Barrie stop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The CP Holiday train makes its highly anticipated return to the Barrie area following a two-year hiatus.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/popular-artists-to-perform-during-holiday-train-barrie-stop-1.6174792" title="Popular artists to perform during holiday train Barrie stop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:59:56 EST 2022" data-published-date="Wed Nov 30 10:15:47 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Nov 29 18:10:22 EST 2022" data-published-date=" Tue Nov 29 14:29:22 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Nov 29 18:10:22 EST 2022" data-published-date=" Tue Nov 29 14:29:22 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/mother-of-n-b-man-found-dead-has-message-for-premier-your-province-is-in-crisis-1.6173528" title="Mother of N.B. man found dead has message for premier: &#39;Your province is in crisis&#39;" class="c-list__item__link">
                        Mother of N.B. man found dead has message for premier: &#39;Your province is in crisis&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The mother of a man found dead last week in Moncton, N.B. is calling for change after what she calls a series of systemic failures led to his body being found in a cold public washroom.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/mother-of-n-b-man-found-dead-has-message-for-premier-your-province-is-in-crisis-1.6173528" title="Mother of N.B. man found dead has message for premier: &#39;Your province is in crisis&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6174546.1669804226!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Mary MacDonald, centre, poses with her sons Luke Anthony Landry, right, and Julian Landry in this undated handout photo. MacDonald says a series of systemic failures led to the death of her son Luke in Moncton last week. THE CANADIAN PRESS/HO"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Nov 29 18:10:22 EST 2022" data-published-date="Tue Nov 29 14:29:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 08:30:34 EST 2022" data-published-date=" Tue Nov 29 17:25:17 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 08:30:34 EST 2022" data-published-date=" Tue Nov 29 17:25:17 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/family-of-moncton-n-b-homicide-victim-struggle-to-comprehend-his-death-1.6173783" title="Family of Moncton, N.B. homicide victim struggle to comprehend his death" class="c-list__item__link">
                        Family of Moncton, N.B. homicide victim struggle to comprehend his death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The family of Max Boudreau is still trying to cope with his death and is dealing with the grief as best they can.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/family-of-moncton-n-b-homicide-victim-struggle-to-comprehend-his-death-1.6173783" title="Family of Moncton, N.B. homicide victim struggle to comprehend his death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 08:30:34 EST 2022" data-published-date="Tue Nov 29 17:25:17 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:10:34 EST 2022" data-published-date=" Wed Nov 30 16:10:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:10:34 EST 2022" data-published-date=" Wed Nov 30 16:10:02 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/impending-wind-and-rain-sparks-fear-in-some-maritimers-1.6175562" title="Impending wind and rain sparks fear in some Maritimers" class="c-list__item__link">
                        Impending wind and rain sparks fear in some Maritimers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Maritimes brace for more wind and rain, those still working to repair the damage of post-tropical storm Fiona fear what&#39;s coming.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/impending-wind-and-rain-sparks-fear-in-some-maritimers-1.6175562" title="Impending wind and rain sparks fear in some Maritimers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:10:34 EST 2022" data-published-date="Wed Nov 30 16:10:02 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;How did more than 2,000 tires end up on remote B.C. island?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6174931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175039.1669827205!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Thousands of abandoned tires have been found on a remote island in B.C.&#34;},{&#34;videoTitle&#34;:&#34;Dolphin pod spotted surfing waves alongside B.C. ferry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6175433&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175431.1669838083!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Artist makes sculpture of Elon Musk as a goat on a rocket&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6174814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174816.1669821079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;B.C. artist Kevin Stone was hired to create a metal sculpture of Elon Musk as a goat riding a rocket.&#34;},{&#34;videoTitle&#34;:&#34;Ontario police officer receives \u0027Hero of the Year\u0027 award&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6174060&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174095.1669766325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A police officer from the OPP\u0027s South Porcupine detachment is being recognized by the Police Association of Ontario with a hero award.&#34;},{&#34;videoTitle&#34;:&#34;Car dealership in B.C. giving away car to family in need&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6174871&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6174224.1669769426!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;King\u0027s 2022 visit to Canada cost taxpayers $25,000 per hour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6173241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173235.1669740965!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. school students make radio contact with space station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6172546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172197.1669678129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Grade 8 students at a North Bay school made radio contact Monday with the International Space Station. Eric Taschner reports.&#34;},{&#34;videoTitle&#34;:&#34;World largest volcano Mauna Loa erupts after nearly 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6171782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6173038.1669735104!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Aerial footage shows lava spewing from Hawaii\u0027s Mauna Loa volcano after the worlds biggest active volcano started erupting on Nov. 28.&#34;},{&#34;videoTitle&#34;:&#34;Australian fans celebrate after stunning World Cup win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6164920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6175172.1669830944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian fans go crazy after Alphonso Davies scores Canada\u0027s first ever goal at the men\u0027s FIFA World Cup.&#34;},{&#34;videoTitle&#34;:&#34;Canada seeking first ever World Cup win in match vs. Morocco&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5758374&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6172076.1669674408!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. photographer takes photo of wave that resembles a face&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168080&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168078.1669341489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario photographer Cody Evans has gained national attention for capturing a photograph of a wave that many viewers think has a face.&#34;},{&#34;videoTitle&#34;:&#34;83-year-old great-grandmother wins $60M in Lotto Max draw&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6166413&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166240.1669246526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Vera Page, the octogenarian who won the Lotto Max jackpot of $60 Million. CTV\u0027s Dave Charbonneau reports.&#34;},{&#34;videoTitle&#34;:&#34;How an aerospace student went on to help Raptors win in 2019&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6171022&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6170999.1669610108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao speaks to an aerospace engineering student who found his way into being head coach for the Toronto Raptors farm team.&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6169094.1669409310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on newly released movies, including the latest installment of Knives Out.&#34;},{&#34;videoTitle&#34;:&#34;How to efficiently pack a carry-on suitcase&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168491.1669387513!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Pioneer of the game\u0027: Maple Leafs legend Borje Salming dies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6167314&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6167400.1669316022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The late Borje Salming helped make hockey an international game and is being remembered for his fight with ALS. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;Former Alberta residential school sites recreated in 3D&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6168345&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6168097.1669342749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Toronto Argonauts return home to celebrate Grey Cup victory&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6161713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6161709.1669006121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto Argonauts fans will take over the city\u0027s downtown Maple Leaf Square today to celebrate the franchise\u0027s 18th Grey Cup win.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Firefighters rescue dog trapped in drain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6165227&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6165225.1669214645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Firefighters rescued a dog that was trapped in a drain in Bella Vista, Arkansas, on Nov. 22.&#34;},{&#34;videoTitle&#34;:&#34;Calgary WWII veteran and pilot celebrates a century of life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6166678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6166531.1669255619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Calgary veteran who flew more than a dozen bombing missions over Germany during the Second World War reaches 100 next month.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:28:36 EST 2022" data-published-date=" Wed Nov 30 15:28:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:28:36 EST 2022" data-published-date=" Wed Nov 30 15:28:36 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-investigate-multiple-crashes-and-carjackings-including-theft-of-snowplow-1.6175490" title="Calgary police investigate multiple crashes and carjackings, including theft of snowplow" class="c-list__item__link">
                        Calgary police investigate multiple crashes and carjackings, including theft of snowplow
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search is on for a suspect who allegedly stole a snowplow from Strathmore, Alta., and used it to continue his crime spree in Calgary.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-investigate-multiple-crashes-and-carjackings-including-theft-of-snowplow-1.6175490" title="Calgary police investigate multiple crashes and carjackings, including theft of snowplow" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175493.1669839990!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Calgary police are looking for a suspect involved in a number of carjackings on Wednesday."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:28:36 EST 2022" data-published-date="Wed Nov 30 15:28:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:12:26 EST 2022" data-published-date=" Wed Nov 30 14:12:26 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:12:26 EST 2022" data-published-date=" Wed Nov 30 14:12:26 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-takes-steps-to-protect-vulnerable-population-as-temperature-drops-1.6175314" title="Calgary takes steps to protect vulnerable population as temperature drops" class="c-list__item__link">
                        Calgary takes steps to protect vulnerable population as temperature drops
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City officials say there&#39;s a plan in place to help Calgary&#39;s homeless as colder weather is expected to settle in this week.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-takes-steps-to-protect-vulnerable-population-as-temperature-drops-1.6175314" title="Calgary takes steps to protect vulnerable population as temperature drops" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:12:26 EST 2022" data-published-date="Wed Nov 30 14:12:26 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__link">
                        Christine McVie, Fleetwood Mac singer-songwriter, dies at 79
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Christine McVie, the British-born Fleetwood Mac vocalist, songwriter and keyboard player whose cool, soulful contralto helped define such classics as &#34;You Make Loving Fun,&#34; &#34;Everywhere&#34; and &#34;Don&#39;t Stop,&#34; died Wednesday at age 79.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/christine-mcvie-fleetwood-mac-singer-songwriter-dies-at-79-1.6175447" title="Christine McVie, Fleetwood Mac singer-songwriter, dies at 79" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:52:56 EST 2022" data-published-date="Wed Nov 30 15:04:11 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:20:32 EST 2022" data-published-date=" Wed Nov 30 14:04:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:20:32 EST 2022" data-published-date=" Wed Nov 30 14:04:25 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300" title="Brawl at Winnipeg Jets game ends with two arrests, multiple injuries" class="c-list__item__link">
                        Brawl at Winnipeg Jets game ends with two arrests, multiple injuries
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Manitobans face a number of assault charges after a fight broke out at a Winnipeg Jets game Tuesday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/brawl-at-winnipeg-jets-game-ends-with-two-arrests-multiple-injuries-1.6175300" title="Brawl at Winnipeg Jets game ends with two arrests, multiple injuries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6175338.1669835462!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Multiple videos circulated on social media following the incident, showing the fight and the ensuing arrests during Tuesday night&#39;s game, which ended in a 5-0 victory for the Jets. (Source: Allan Roy/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:20:32 EST 2022" data-published-date="Wed Nov 30 14:04:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 12:49:25 EST 2022" data-published-date=" Wed Nov 30 12:49:25 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 12:49:25 EST 2022" data-published-date=" Wed Nov 30 12:49:25 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/rcmp-arrest-four-more-teens-in-connection-to-east-st-paul-party-1.6175150" title="RCMP arrest four more teens in connection to East St. Paul party" class="c-list__item__link">
                        RCMP arrest four more teens in connection to East St. Paul party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Manitoba RCMP have arrested and charged four more people in connection to a wild party in East St. Paul near the end of October.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/rcmp-arrest-four-more-teens-in-connection-to-east-st-paul-party-1.6175150" title="RCMP arrest four more teens in connection to East St. Paul party" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 12:49:25 EST 2022" data-published-date="Wed Nov 30 12:49:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 11:45:52 EST 2022" data-published-date=" Wed Nov 30 10:10:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 11:45:52 EST 2022" data-published-date=" Wed Nov 30 10:10:09 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/one-dead-following-garage-fire-in-charleswood-wfps-1.6174806" title="One dead following garage fire in Charleswood: WFPS" class="c-list__item__link">
                        One dead following garage fire in Charleswood: WFPS
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person has died following a garage fire in Charleswood on Tuesday night.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/one-dead-following-garage-fire-in-charleswood-wfps-1.6174806" title="One dead following garage fire in Charleswood: WFPS" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 11:45:52 EST 2022" data-published-date="Wed Nov 30 10:10:09 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:11:45 EST 2022" data-published-date=" Wed Nov 30 16:11:45 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:11:45 EST 2022" data-published-date=" Wed Nov 30 16:11:45 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/murder-investigation-underway-after-man-found-dead-in-vancouver-sro-1.6175560" title="Murder investigation underway after man found dead in Vancouver SRO" class="c-list__item__link">
                        Murder investigation underway after man found dead in Vancouver SRO
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A murder investigation is underway after a man was found dead in a Vancouver rooming house Sunday, according to police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/murder-investigation-underway-after-man-found-dead-in-vancouver-sro-1.6175560" title="Murder investigation underway after man found dead in Vancouver SRO" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6119607.1666375524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police lights are seen in this undated stock image. (Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:11:45 EST 2022" data-published-date="Wed Nov 30 16:11:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:14:16 EST 2022" data-published-date=" Wed Nov 30 16:14:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:14:16 EST 2022" data-published-date=" Wed Nov 30 16:14:16 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/canada-post-suspends-service-in-vancouver-other-communities-due-to-snowy-conditions-1.6175564" title="Canada Post suspends service in Vancouver, other communities due to snowy conditions" class="c-list__item__link">
                        Canada Post suspends service in Vancouver, other communities due to snowy conditions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Deliveries by Canada Post are suspended in more than a dozen cities across B.C.’s Lower Mainland after the region experienced its first major snowfall of the season Tuesday.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/canada-post-suspends-service-in-vancouver-other-communities-due-to-snowy-conditions-1.6175564" title="Canada Post suspends service in Vancouver, other communities due to snowy conditions" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:14:16 EST 2022" data-published-date="Wed Nov 30 16:14:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:32:44 EST 2022" data-published-date=" Wed Nov 30 16:32:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:32:44 EST 2022" data-published-date=" Wed Nov 30 16:32:44 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/man-s-death-on-downtown-eastside-being-investigated-as-homicide-vancouver-police-say-1.6175600" title="Man&#39;s death on Downtown Eastside being investigated as homicide, Vancouver police say" class="c-list__item__link">
                        Man&#39;s death on Downtown Eastside being investigated as homicide, Vancouver police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ten days after a man was found dead in an apartment on Vancouver&#39;s Downtown Eastside, police have announced they are investigating a homicide.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/man-s-death-on-downtown-eastside-being-investigated-as-homicide-vancouver-police-say-1.6175600" title="Man&#39;s death on Downtown Eastside being investigated as homicide, Vancouver police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:32:44 EST 2022" data-published-date="Wed Nov 30 16:32:44 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date=" Wed Nov 30 14:58:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date=" Wed Nov 30 14:58:10 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/largest-recorded-alberta-earthquake-probably-natural-scientist-says-1.6175412" title="Largest recorded Alberta earthquake probably natural, scientist says" class="c-list__item__link">
                        Largest recorded Alberta earthquake probably natural, scientist says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The largest earthquake ever recorded in Alberta, which rattled homes and nerves Tuesday, was probably due to natural causes, says a geologist.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/largest-recorded-alberta-earthquake-probably-natural-scientist-says-1.6175412" title="Largest recorded Alberta earthquake probably natural, scientist says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6174333.1669773006!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An approximate location of two earthquakes reported in northern Alberta on November 29, 2022 (Source: Earthquakes Canada.)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 14:58:10 EST 2022" data-published-date="Wed Nov 30 14:58:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 16:25:34 EST 2022" data-published-date=" Wed Nov 30 16:25:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 16:25:34 EST 2022" data-published-date=" Wed Nov 30 16:25:34 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-mountie-charged-with-manslaughter-testifies-at-trial-1.6175579" title="Alberta Mountie charged with manslaughter testifies at trial" class="c-list__item__link">
                        Alberta Mountie charged with manslaughter testifies at trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta Mountie has testified she believed the man she and another officer are accused of killing was a suspect in a shooting a day earlier.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-mountie-charged-with-manslaughter-testifies-at-trial-1.6175579" title="Alberta Mountie charged with manslaughter testifies at trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 16:25:34 EST 2022" data-published-date="Wed Nov 30 16:25:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Nov 30 15:51:49 EST 2022" data-published-date=" Wed Nov 30 15:51:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Nov 30 15:51:49 EST 2022" data-published-date=" Wed Nov 30 15:51:49 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/fundraising-campaign-launched-to-pay-for-extra-features-at-new-misericordia-emergency-room-1.6175519" title="Fundraising campaign launched to pay for extra features at new Misericordia emergency room" class="c-list__item__link">
                        Fundraising campaign launched to pay for extra features at new Misericordia emergency room
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new, state-of-the-art emergency room at the Misericordia Hospital is nearly complete, but a new fundraising initiative for the project is just beginning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/fundraising-campaign-launched-to-pay-for-extra-features-at-new-misericordia-emergency-room-1.6175519" title="Fundraising campaign launched to pay for extra features at new Misericordia emergency room" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Nov 30 15:51:49 EST 2022" data-published-date="Wed Nov 30 15:51:49 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "The Canadian Press";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"Allison Jones");
                        Tracking.setValue(4,"2020795085");
                        trackContent(false, "Ontario minister denies claims that he tipped off developers about Greenbelt changes");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
