<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-1')
            .addService(googletag.pubads()).addService(googletag.companionAds());
      											                                              googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing | CTV Toronto News </title>
      <meta name="description" content="A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today." />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="convicted, serial, killed, college, misconduct, Elizabeth, Wettlaufer " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-07-25">            <link rel="canonical" href="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://toronto.ctvnews.ca/mobile/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573"/>
                                              <meta itemprop="description" content="A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today." />
                        <meta itemprop="name" content="Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing" />
                                  <meta itemprop="url" content="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing" />
          <meta property="og:description" content="A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today." />
          <meta property="og:url" content="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing" />
          <meta name="twitter:url" content="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-07-25T05:28:00-04:00"> 
        <meta property="article:modified_time" content="2017-07-25T05:31:00-04:00">
            
            <script>
        var gigTitle = "Convicted serial killer Wettlaufer faces nurses\' college professional misconduct hearing";
        var gigDesc = "A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today.";
        var gigURL = "http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Toronto" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378530"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378527"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378531"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/consumer-alert"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/hot-links"  title="Hot Links" >Hot Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://guelph.ctvnews.ca/"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                            

  





  <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_79924591_7_513024" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174089"   ><div class='vid'>false</div><img title='toronto, sign, driftwood' height='84' alt='toronto, sign, driftwood' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517208.1500938079!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174089"   >Local artists make new Toronto sign</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174075"   ><div class='vid'>false</div><img title='driving, cars' height='84' alt='driving, cars' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517204.1500937864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174075"   >Driving 2 hours per day is bad for brain: study</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174070"   ><div class='vid'>false</div><img title='pool, shipping container' height='84' alt='pool, shipping container' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517192.1500937517!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174070"   >New way to repurpose shipping containers</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174054"   ><div class='vid'>false</div><img title='intersection, dufferin and rosemount' height='84' alt='intersection, dufferin and rosemount' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517144.1500936223!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174054"   >Residents concerned about 'dangerous' intersection</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174069"   ><div class='vid'>false</div><img title='Bieber' height='84' alt='Justin Bieber, centre, performs on the Virgin Media Stage during the V Festival at Hylands Park in Chelmsford, Britain, Saturday, Aug. 20, 2016. (Ian West/PA via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3095992.1477311886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174069"   >Justin Bieber cancels rest of world tour</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174066"   ><div class='vid'>false</div><img title='doug flutie' height='84' alt='doug flutie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517176.1500937092!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174066"   >Doug Flutie returns to T.O. for Argos game</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174062"   ><div class='vid'>false</div><img title='family, funeral, jeremiah perry' height='84' alt='family, funeral, jeremiah perry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517156.1500936442!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174062"   >Funeral held for teen who drowned on field trip</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1174049"   ><div class='vid'>false</div><img title='victim, 2015 fatal hit-and-run, adam' height='84' alt='victim, 2015 fatal hit-and-run, adam' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517136.1500936045!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1174049"   >Man sentenced in 2015 fatal hit-and-run</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173775"   ><div class='vid'>false</div><img title='Funeral for Jeremiah Perry' height='84' alt='Funeral for Jeremiah Perry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516588.1500918639!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173775"   >Funeral held for boy who drowned at Algonquin </a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173778"   ><div class='vid'>false</div><img title='Bike' height='84' alt='This photo shows the "ghost bike" chained to a pole in memory of Adam Excell, a cyclist hit and killed on June 13.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2432445.1434836297!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173778"   >Sentencing in hit-and-run that killed cyclist </a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173782"   ><div class='vid'>false</div><img title='Rain, thunderstorms in Toronto' height='84' alt='Clouds hide part of the CN Tower as seen in Toronto on Tuesday, July 14, 2015. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2468050.1436870779!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173782"   >Rainy week ahead for Toronto, parts of the GTA</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173250"   ><div class='vid'>false</div><img title='No Frills, Cedarbrae Mall, Scarborough' height='84' alt='No Frills, Cedarbrae Mall, Scarborough' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516080.1500898826!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173250"   >Fists fly at Scarborough No Frills over parking </a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173408"   ><div class='vid'>false</div><img title='Passersby help after rollover crash on Erin Mills' height='84' alt='Passersby help after rollover crash on Erin Mills' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516046.1500897731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173408"   >Paramedics thank people who helped at crash</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173768"   ><div class='vid'>false</div><img title='Kara Clark' height='84' alt='Kara Clark, 28, is shown in a handout photo from Peel Regional Police.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514789.1500748882!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173768"   >Police want witness after body found in Brampton</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3516170"   ><div class='vid'>false</div><img title='Sears' height='84' alt='In this May 11, 2017, photo shows a Sears store in Hialeah, Fla. (Alan Diaz/AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3511256.1500554225!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3516170"   >Sears Canada faces online calls for boycott amid closures</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173511"   ><div class='vid'>false</div><img title='Man dead in Malvern shooting' height='84' alt='Man dead in Malvern shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516031.1500896987!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173511"   >Witness heard screams before Malvern shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173417"   ><div class='vid'>false</div><img title='Princess Diana, William, Harry' height='84' alt='Princess Diana, William, Harry' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516053.1500897967!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173417"   >William, Harry open up about Diana in new doc</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173512"   ><div class='vid'>false</div><img title='toronto skyline, clouds' height='84' alt='toronto skyline, clouds' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3485600.1498950538!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173512"   >Scattered showers possible for Monday in the GTA</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173397"   ><div class='vid'>false</div><img title='murders' height='84' alt='murders' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515843.1500859130!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173397"   >Two killed, one injured at backyard party shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173411"   ><div class='vid'>false</div><img title='Rollover' height='84' alt='Rollover' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515840.1500858651!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173411"   >One dead after 'violent' Oshawa rollover</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173433"   ><div class='vid'>false</div><img title='geese in North York' height='84' alt='geese in North York' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516073.1500898507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173433"   >Gaggle of geese take a Sunday stroll in North York</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173406"   ><div class='vid'>false</div><img title='Sheppard Station' height='84' alt='Sheppard Station' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515761.1500853396!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173406"   >Sheppard Station evacuated after hydro vault fire</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173428"   ><div class='vid'>false</div><img title='Toronto Triathlon Festival' height='84' alt='Toronto Triathlon Festival' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515833.1500858115!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173428"   >Hundreds take part in Toronto Triathlon Festival</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173182"   ><div class='vid'>false</div><img title='Carnival' height='84' alt='Carnival' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515232.1500777564!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173182"   >Junior carnival revelers dance in Scarborough </a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173176"   ><div class='vid'>false</div><img title='Stab' height='84' alt='Stab' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515228.1500777284!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173176"   >Two walk into fire hall with stab wounds</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173187"   ><div class='vid'>false</div><img title='Extreme' height='84' alt='Extreme' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515221.1500776999!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173187"   >Why not hire a marine as a personal trainer?</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173172"   ><div class='vid'>false</div><img title='Clark' height='84' alt='Clark' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515210.1500776384!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173172"   >Police ID body found in Brampton</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173178"   ><div class='vid'>false</div><img title='Trudeau' height='84' alt='Trudeau' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515208.1500776160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173178"   >Trudeau, Tory mark temple's 10th anniversary</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173186"   ><div class='vid'>false</div><img title='Comic Con' height='84' alt='Comic Con' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515203.1500775373!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173186"   >Thousands descend on San Diego for Comic Con</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1173169"   ><div class='vid'>false</div><img title='jeremiah perry' height='84' alt='Fifteen-year-old Jeremiah Perry, a student at C.W. Jeffreys Collegiate Institute, is seen here in a photo provided by his family. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3489919.1500677287!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1173169"   >Family and friends remember Jeremiah Perry</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172828"   ><div class='vid'>false</div><img title='chairty event' height='84' alt='chairty event' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514229.1500677829!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172828"   >Charity event heads outside after church cancels</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172821"   ><div class='vid'>false</div><img title='dog, marijuana' height='84' alt='Sonic is seen in this photo after possibly ingesting marijuana at an Etobicoke park. (Submitted by Satoshi Takano) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3513832.1500665894!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172821"   >Dog hospitalized after possibly ingesting pot</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172802"   ><div class='vid'>false</div><img title='cyclist' height='84' alt='cyclist' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514176.1500676712!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172802"   >Caught on camera: Cyclist beaten in Peterborough</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172807"   ><div class='vid'>false</div><img title='stairs, etobicoke' height='84' alt='stairs, etobicoke' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514185.1500676919!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172807"   >City steps in to replace homemade park stairs</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172844"   ><div class='vid'>false</div><img title='lego, toronto transit history' height='84' alt='lego, toronto transit history' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514252.1500678612!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172844"   >Toronto's transit history told through Lego</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_79924591_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1172836"   ><div class='vid'>false</div><img title='opiates' height='84' alt='opiates' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3514239.1500678110!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1172836"   >Patients say limited access to prescribed opiates</a>
        </h2>
                        		<div class="airClip">Air Date: July 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_79924591_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024_79924591("7.513024", "rotator_79924591_7_513024", newIndex+1, "7_513024_79924591");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_79924591_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024_79924591("7.513024", "rotator_79924591_7_513024", 1, "7_513024_79924591");
  });
  
  
  function getCarouselSlide7_513024_79924591(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024_79924591.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024_79924591";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024_79924591_"+carouselIndex).html($(data).find("#carousel7_513024_79924591_"+carouselIndex).html());
                  $("li #carousel7_513024_79924591_"+carouselIndex).html($(data).find("#carousel7_513024_79924591_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024_79924591_"+carouselIndex).html($(data).find("#carousel7_513024_79924591_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024_79924591.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024_79924591 = new Array();
  </script>


  

  </div>
  
  
  
    <br/>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Elizabeth Wettlaufer' height='349' alt='Elizabeth Wettlaufer' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. Wettlaufer, a former Ontario nurse who murdered eight seniors in her care, was sentenced Monday to life in prison with no eligibility for parole for 25 years.THE CANADIAN PRESS/Dave Chidley</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 25, 2017 5:28AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Tuesday, July 25, 2017 5:31AM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	TORONTO -- A convicted serial killing nurse who murdered eight seniors in her care faces a professional college disciplinary hearing today.</p>
<p>
	The College of Nurses of Ontario alleges Elizabeth Wettlaufer committed professional misconduct when she overdosed 14 patients with the intent to harm or kill them.</p>
<p>
	A college spokeswoman says Wettlaufer is not expected to attend the hearing with the discipline panel, which is could make their decision by the end of the day.</p>
<p>
	In June, Wettlaufer pleaded guilty to first-degree murder of eight seniors, attempted murder of four others and aggravated assault of two more people.</p>
<p>
	She confessed to the murders while at a psychiatric hospital in Toronto in the fall before detailing the crimes to Woodstock police.</p>
<p>
	The college knew Wettlaufer was fired from Caressant Care in Woodstock, Ont., for a medication error in 2014, but she continued to work -- and harmed patients -- until she resigned as a nurse in September 2016.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://toronto.ctvnews.ca/general-feedback-1.1088708?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fconvicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" data-ajax-url="http://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fconvicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" class="lightbox_trigger">General Feedback</a>
      <a href="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fconvicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" data-ajax-url="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fconvicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_79924801_7_677741" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_1">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1173250"   ><div class='vid'>false</div><img title='No Frills, Cedarbrae Mall, Scarborough' height='100' alt='No Frills, Cedarbrae Mall, Scarborough' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3516080.1500898826!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1173250"   >Fists fly at Scarborough No Frills over parking </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 22, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_2">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1171549"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1171549"   >CTV News at 11:30 Toronto for Monday, July 24, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_3">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1173408"   ><div class='vid'>false</div><img title='Passersby help after rollover crash on Erin Mills' height='100' alt='Passersby help after rollover crash on Erin Mills' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3516046.1500897731!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1173408"   >Paramedics thank people who helped at crash</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 23, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_4">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1171554"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1171554"   >CTV News at Six Toronto for Monday, July 24, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_5">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1174070"   ><div class='vid'>false</div><img title='pool, shipping container' height='100' alt='pool, shipping container' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3517192.1500937517!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1174070"   >New way to repurpose shipping containers</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_6">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1174075"   ><div class='vid'>false</div><img title='driving, cars' height='100' alt='driving, cars' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3517204.1500937864!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1174075"   >Driving 2 hours per day is bad for brain: study</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_7">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1174089"   ><div class='vid'>false</div><img title='toronto, sign, driftwood' height='100' alt='toronto, sign, driftwood' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3517208.1500938079!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1174089"   >Local artists make new Toronto sign</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_79924801_8">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1174062"   ><div class='vid'>false</div><img title='family, funeral, jeremiah perry' height='100' alt='family, funeral, jeremiah perry' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3517156.1500936442!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1174062"   >Funeral held for teen who drowned on field trip</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2017</div>
	      
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_79924801_7_677741').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_677741_79924801("7.677741", "rotator_79924801_7_677741", newIndex+1, "7_677741_79924801");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_79924801_7_677741').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_677741_79924801("7.677741", "rotator_79924801_7_677741", 1, "7_677741_79924801");
  });
  
  
  function getCarouselSlide7_677741_79924801(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_677741_79924801.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 8 ) {
            endIndex = 8;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_677741_79924801";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_677741_79924801_"+carouselIndex).html($(data).find("#carousel7_677741_79924801_"+carouselIndex).html());
                  $("li #carousel7_677741_79924801_"+carouselIndex).html($(data).find("#carousel7_677741_79924801_"+carouselIndex).html());
                }else{
                  $("#carousel7_677741_79924801_"+carouselIndex).html($(data).find("#carousel7_677741_79924801_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_677741_79924801.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_677741_79924801 = new Array();
  </script>


  
								</div>
                                            



					            

    
  
          										                              



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="http://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573"   ><img title='Elizabeth Wettlaufer' height='169' alt='Elizabeth Wettlaufer is escorted by police from the courthouse in Woodstock, Ont, Monday, June 26, 2017. Wettlaufer, a former Ontario nurse who murdered eight seniors in her care, was sentenced Monday to life in prison with no eligibility for parole for 25 years.THE CANADIAN PRESS/Dave Chidley' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3477283.1498515781!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://toronto.ctvnews.ca/convicted-serial-killer-wettlaufer-faces-nurses-college-professional-misconduct-hearing-1.3517573"   >Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564890_1412610914_79924836' updated='1500936060000' created='1500905220000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/driver-sentenced-to-4-years-in-prison-for-hit-and-run-crash-that-killed-cyclist-1.3516240"  title="Driver sentenced to 4 years in prison for hit-and-run crash that killed cyclist" >Driver sentenced to 4 years in prison for hit-and-run crash that killed cyclist</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_79924836' updated='1500951120000' created='1500947580000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/peel-police-warn-public-about-release-of-woman-who-poisoned-kids-1.3517483"  title="Peel police warn public about release of woman who poisoned kids" >Peel police warn public about release of woman who poisoned kids</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_79924836' updated='1500940200000' created='1500938700000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/sinkhole-closes-intersection-major-intersection-in-north-york-1.3517221"  title="Sinkhole closes intersection major intersection in North York" >Sinkhole closes intersection major intersection in North York</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_79924836' updated='1500951540000' created='1500948780000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/liriano-pitches-five-solid-innings-martin-homers-as-blue-jays-top-a-s-1.3517487"  title="Liriano pitches five solid innings, Martin homers as Blue Jays top A's" >Liriano pitches five solid innings, Martin homers as Blue Jays top A's</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_79924836' updated='1500938100000' created='1500932100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/new-wooden-toronto-sign-pops-up-on-lake-ontario-1.3516953"  title="New wooden Toronto sign pops up on Lake Ontario" >New wooden Toronto sign pops up on Lake Ontario</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564890_1412610914_79924836");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	              <a  href="http://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_76">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_76" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_76" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_76" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_76" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'http://stats.ctvnews.ca';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516112"   ><div class='vid'>false</div><img title='KUSHNER' height='169' alt='KUSHNER' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3517489.1500951385!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516112"   >Kushner tries to clear the air with public statement</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516504"   ><div class='vid'>false</div><img title='POLYGAMY' height='84' style='width:148px;height:83px;' alt='POLYGAMY' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517495.1500951566!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516504"   >Former religious leaders convicted of polygamy in B.C.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516342"   ><div class='vid'>false</div><img title='gard' height='84' style='width:148px;height:83px;' alt='gard' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517499.1500951746!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516342"   >Parents of terminally-ill baby make heartbreaking decision</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    

<div class="element list li-divider   ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564877_1493063432_79924929' updated='1500951120000' created='1500947580000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/peel-police-warn-public-about-release-of-woman-who-poisoned-kids-1.3517483"  title="Peel police warn public about release of woman who poisoned kids" >Peel police warn public about release of woman who poisoned kids</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_79924929' updated='1500936060000' created='1500905220000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/driver-sentenced-to-4-years-in-prison-for-hit-and-run-crash-that-killed-cyclist-1.3516240"  title="Driver sentenced to 4 years in prison for hit-and-run crash that killed cyclist" >Driver sentenced to 4 years in prison for hit-and-run crash that killed cyclist</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/driver-sentenced-to-4-years-in-prison-for-hit-and-run-crash-that-killed-cyclist-1.3516240?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_564877_1493063432_79924929' updated='1500907260000' created='1500903120000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/i-m-on-team-human-now-u-s-vet-says-he-s-glad-he-saved-omar-khadr-1.3516191"  title="'I'm on Team Human now': U.S. vet says he's glad he saved Omar Khadr" >'I'm on Team Human now': U.S. vet says he's glad he saved Omar Khadr</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_79924929' updated='1500940200000' created='1500938700000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/sinkhole-closes-intersection-major-intersection-in-north-york-1.3517221"  title="Sinkhole closes intersection major intersection in North York" >Sinkhole closes intersection major intersection in North York</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_79924929' updated='1500938100000' created='1500932100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/new-wooden-toronto-sign-pops-up-on-lake-ontario-1.3516953"  title="New wooden Toronto sign pops up on Lake Ontario" >New wooden Toronto sign pops up on Lake Ontario</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/new-wooden-toronto-sign-pops-up-on-lake-ontario-1.3516953?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
                                                </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564877_1493063432_79924929");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://www.ctvnews.ca/video"   >Don't Miss<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517288"   ><div class='vid'>false</div><img title='The strange history of U.S. presidential pets' height='169' alt='The strange history of U.S. presidential pets' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3517287.1500941010!/httpImage/image.png_gen/derivatives/landscape_300/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517288"   >The strange history of U.S. presidential pets</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517376"   ><div class='vid'>false</div><img title='pool, shipping container' height='84' style='width:148px;height:83px;' alt='pool, shipping container' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517192.1500937517!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517376"   >Big transformation: From shipping container to pool</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516732"   ><div class='vid'>false</div><img title='Time-lapse: Northern lights from space ' height='84' style='width:148px;height:83px;' alt='Time-lapse: Northern lights from space ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516731.1500923132!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3516732"   >Time-lapse: Northern lights from space </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">
<br>


  
  
  
    <!-- App ID: 10638 | Vhost ID: 43 -->

<div data-url="58fa457230a22-43.projects.fm" data-groupid="" data-channelid="" data-grouplist="" data-channellist="" class="fmUploader"></div>

<script src="//58fa457230a22-43.projects.fm/a/js/widget/embed.js" type="text/javascript"></script>
  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/14-year-old-girl-drowns-after-trying-to-save-dog-in-edmonton-1.3516801"   ><img title='Drowning' height='84' alt='14-year-old Khrystyna Maksymova is dead after being pulled from a north Edmonton pond on Saturday, July 22, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515549.1500946835!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/14-year-old-girl-drowns-after-trying-to-save-dog-in-edmonton-1.3516801"   >14-year-old girl drowns after trying to save dog in Edmonton</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/statistics-show-spike-in-crime-in-manitoba-saskatchewan-1.3517423"  title="Statistics show spike in crime in Manitoba, Saskatchewan" >Statistics show spike in crime in Manitoba, Saskatchewan</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/toronto-area-police-warn-parents-after-release-of-woman-who-poisoned-children-1.3517457"  title="Toronto-area police warn parents after release of woman who poisoned children" >Toronto-area police warn parents after release of woman who poisoned children</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/swiss-chainsaw-attack-suspect-still-being-sought-1.3517571"   ><img title='Chainsaw attack in Swiss ' height='84' alt='The police shut down the old town of Schaffhausen in Switzerland, while they search for an unknown man who attacked people. (Ennio Leanza/Keystone via AP)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516095.1500899361!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/swiss-chainsaw-attack-suspect-still-being-sought-1.3517571"   >Swiss chainsaw attack suspect still being sought</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/israel-dismantles-metal-detectors-from-key-jerusalem-shrine-1.3516030"  title="Israel dismantles metal detectors from key Jerusalem shrine" >Israel dismantles metal detectors from key Jerusalem shrine</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/teen-driver-live-streams-crash-that-killed-her-sister-1.3516549"  title="Teen driver live streams crash that killed her sister" >Teen driver live streams crash that killed her sister</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/bieber-cancels-rest-of-tour-for-unforeseen-circumstances-1.3516781"   ><img title='Justin Bieber' height='84' alt='Justin Bieber performs during his &#39;Purpose World Tour&#39; stop at Staples Center in Los Angeles on Sunday, March 20, 2016. (Chris Pizzello / Invision)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2842884.1489035240!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/bieber-cancels-rest-of-tour-for-unforeseen-circumstances-1.3516781"   >Bieber cancels rest of tour for 'unforeseen circumstances'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/dear-chester-linkin-park-releases-statement-about-band-member-s-death-1.3516319"  title="'Dear Chester': Linkin Park releases statement about band member's death" >'Dear Chester': Linkin Park releases statement about band member's death</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/dunkirk-triggers-war-time-memories-for-97-year-old-war-veteran-1.3516624"  title="'Dunkirk' triggers war-time memories for 97-year-old war veteran " >'Dunkirk' triggers war-time memories for 97-year-old war veteran </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/health/south-african-girl-9-is-third-child-with-hiv-remission-study-1.3516424"   ><img title='HIV treatment' height='84' alt='Researchers hope that by treating people as soon as possible after HIV infection, they can one day induce drug-free remission for sustained periods of time, perhaps for good. ©ktsimage/Istock.com' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516435.1500913558!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/health/south-african-girl-9-is-third-child-with-hiv-remission-study-1.3516424"   >South African girl, 9, is third child with HIV remission: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/pressure-mounts-to-curtail-surgery-on-intersex-children-1.3517548"  title="Pressure mounts to curtail surgery on intersex children" >Pressure mounts to curtail surgery on intersex children</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/ontario-mulls-requiring-disclosure-of-pharmaceutical-payments-made-to-doctors-1.3516933"  title="Ontario mulls requiring disclosure of pharmaceutical payments made to doctors" >Ontario mulls requiring disclosure of pharmaceutical payments made to doctors</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/first-nations-ink-agreement-with-ottawa-ontario-for-more-control-of-health-care-1.3516494"   ><img title='Jane Philpott' height='84' alt='Health Minister Jane Philpott responds to a question during question period in the House of Commons on Parliament Hill in Ottawa on May 30, 2017. (Adrian Wyld/The Canadian Press) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3479873.1498656931!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/first-nations-ink-agreement-with-ottawa-ontario-for-more-control-of-health-care-1.3516494"   >First Nations ink agreement with Ottawa, Ontario for more control of health care</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/vive-le-quebec-libre-site-of-de-gaulle-s-famous-montreal-speech-opened-to-public-1.3516394"  title="'Vive le Quebec libre': Site of de Gaulle's famous Montreal speech opened to public " >'Vive le Quebec libre': Site of de Gaulle's famous Montreal speech opened to public </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/carving-out-canada-s-history-the-work-of-dominion-sculptors-1.3516323"  title="Carving out Canada's history: The work of Dominion Sculptors" >Carving out Canada's history: The work of Dominion Sculptors</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/microsoft-cans-paint-program-with-next-windows-update-1.3516374"   ><img title='Microsoft Paint' height='84' alt='Microsoft will no longer update its Paint program. (Josh K. Elliott / Paint)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516378.1500911564!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/microsoft-cans-paint-program-with-next-windows-update-1.3516374"   >Microsoft cans Paint program with next Windows update</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/last-orca-calf-born-in-captivity-at-a-seaworld-park-dies-1.3517475"  title="Last orca calf born in captivity at a SeaWorld park dies" >Last orca calf born in captivity at a SeaWorld park dies</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/phelps-loses-to-simulated-shark-by-2-seconds-in-shark-week-race-1.3515989"  title="Phelps loses to simulated shark by 2 seconds in 'Shark Week' race" >Phelps loses to simulated shark by 2 seconds in 'Shark Week' race</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/business/imf-raises-outlook-for-economic-growth-in-canada-expected-to-be-tops-for-g7-1.3516217"   ><img title='IMF Canada outlook' height='84' alt='The International Monetary Fund (IMF) headquarters is seen Monday, Dec. 19, 2016, in Washington. (AP Photo/Cliff Owen)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3242730.1484576263!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/business/imf-raises-outlook-for-economic-growth-in-canada-expected-to-be-tops-for-g7-1.3516217"   >IMF raises outlook for economic growth in Canada, expected to be tops for G7</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/s-p-downgrades-manitoba-s-credit-rating-1.3516778"  title="S&P downgrades Manitoba's credit rating" >S&P downgrades Manitoba's credit rating</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/canadian-dollar-hits-80-cent-us-mark-amid-further-signs-of-economic-strength-1.3515997"  title="Canadian dollar hits 80-cent US mark amid further signs of economic strength" >Canadian dollar hits 80-cent US mark amid further signs of economic strength</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/absolutely-nuts-man-says-driver-came-at-him-with-baton-in-road-rage-attack-1.3516268"   ><img title='Road rage' height='84' alt='Brad Cummins said he was run over during a road rage incident on the Anthony Henday on Sunday, July 23, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3515741.1500852027!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/absolutely-nuts-man-says-driver-came-at-him-with-baton-in-road-rage-attack-1.3516268"   >'Absolutely nuts': Man says driver came at him with baton in road rage attack</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/new-pursuit-rated-ford-f-150-police-pickup-is-built-to-protect-and-serve-1.3516628"  title="New pursuit-rated Ford F-150 police pickup is built to protect and serve" >New pursuit-rated Ford F-150 police pickup is built to protect and serve</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/jaguar-announces-xj-2018-upgrades-1.3516448"  title="Jaguar announces XJ 2018 upgrades" >Jaguar announces XJ 2018 upgrades</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/jamaica-stuns-mexico-1-0-to-reach-concacaf-gold-cup-final-1.3516007"   ><img title='Soccer ball file photo' height='80' alt='A soccer ball is shown in this file photo. (In Green / Shutterstock)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2441519.1435316749!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/jamaica-stuns-mexico-1-0-to-reach-concacaf-gold-cup-final-1.3516007"   >Jamaica stuns Mexico 1-0 to reach CONCACAF Gold Cup final</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/calgary-urged-to-wait-for-more-details-before-deciding-on-2026-olympic-bid-1.3516883"  title="Calgary urged to wait for more details before deciding on 2026 Olympic bid" >Calgary urged to wait for more details before deciding on 2026 Olympic bid</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/liriano-pitches-five-solid-innings-martin-homers-as-blue-jays-top-a-s-4-2-1.3517440"  title="Liriano pitches five solid innings, Martin homers as Blue Jays top A's 4-2" >Liriano pitches five solid innings, Martin homers as Blue Jays top A's 4-2</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/b-c-teen-swims-across-english-channel-to-raise-thousands-for-charity-1.3516006"   ><img title='Emily Epp' height='84' alt='Emily Epp is seen in an undated handout photo holding Canadian flag on board a boat on the English Channel. (THE CANADIAN PRESS/HO-Epp Family)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3516493.1500914929!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/b-c-teen-swims-across-english-channel-to-raise-thousands-for-charity-1.3516006"   >B.C. teen swims across English Channel to raise thousands for charity</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/beer-made-for-women-sparks-online-outcry-1.3516755"  title="Beer made for women sparks online outcry" >Beer made for women sparks online outcry</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/researchers-find-buying-time-makes-people-happier-than-they-may-realize-1.3516788"  title="Researchers find buying time makes people happier than they may realize" >Researchers find buying time makes people happier than they may realize</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://toronto.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517178"   ><div class='vid'>false</div><img title='Former bishops found guilty of polygamy' height='84' alt='Former bishops found guilty of polygamy' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3517175.1500937084!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517178"   >Former bishops found guilty of practicing polygamy in B.C.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517319"  title="Princes open up about their mom Diana in new doc" >Princes open up about their mom Diana in new doc</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3517373"  title="Thousands living in ‘unsatisfactory’ camps " >Thousands living in ‘unsatisfactory’ camps </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-quebec-edition-1.3503094"   ><div class='gal'>&nbsp;</div><img title='Quebechomesmainimage.jpg' height='84' alt='From waterfront houses to equestrian properties, there&#39;s no shortage of luxurious places to call home in Quebec. CTVNews.ca takes a look at the top 10 most expensive properties on the market across the province.<br><br>

List provided by www.point2homes.com' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3510533.1500553308!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/photo-galleries/homes-of-the-month-quebec-edition-1.3503094"   >Homes of the Month: Quebec edition </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/photo-galleries/powerful-earthquake-hits-greek-island-1.3513359"  title="Powerful earthquake hits Greek island" >Powerful earthquake hits Greek island</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/comic-con-international-in-san-diego-1.3512187"  title="Comic-Con International in San Diego" >Comic-Con International in San Diego</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_79925177" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_79925177" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_79925177').hide();
					$('#divLogOut-7_489985_1423585512_79925177').show();
				}else {
					$('#divLogIn-7_489985_1423585512_79925177').show();
					$('#divLogOut-7_489985_1423585512_79925177').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3517573&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Convicted serial killer Wettlaufer faces nurses' college professional misconduct hearing");
                                    });
      </script>
     </body>
</html>