<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-1')
            .addService(googletag.pubads()).addService(googletag.companionAds());
      											                                              googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
  <title>Canadian among 7 killed in London attacks, Trudeau confirms | CTV Toronto News </title>
      <meta name="description" content="Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night's terror attack in London." />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="Canadian, London, caution, terror, attack, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-06-04">            <link rel="canonical" href="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://toronto.ctvnews.ca/mobile/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122"/>
                                              <meta itemprop="description" content="Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night's terror attack in London." />
                        <meta itemprop="name" content="Canadian among 7 killed in London attacks, Trudeau confirms" />
                                  <meta itemprop="url" content="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Canadian among 7 killed in London attacks, Trudeau confirms" />
          <meta property="og:description" content="Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night's terror attack in London." />
          <meta property="og:url" content="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Canadian among 7 killed in London attacks, Trudeau confirms" />
          <meta name="twitter:url" content="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night's terror attack in London." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-06-04T06:04:00-04:00"> 
        <meta property="article:modified_time" content="2017-06-04T11:22:00-04:00">
            
            <script>
        var gigTitle = "Canadian among 7 killed in London attacks, Trudeau confirms";
        var gigDesc = "Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night\'s terror attack in London.";
        var gigURL = "http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="http://toronto.ctvnews.ca/video?clipId=86116">Question Period</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Toronto" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378530"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378527"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378531"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/consumer-alert"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/hot-links"  title="Hot Links" >Hot Links</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                  <div id="div-gpt-ad-728_90-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                

  





  <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_631452166_7_513024" style="visibility: hidden">
          


              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3442684"   ><div class='vid'>false</div><img title='london' height='84' alt='london' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442952.1496545133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3442684"   >'We still have more of an inquiry to do': Police</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138984"   ><div class='vid'>false</div><img title='presto card' height='84' alt='A Presto Card is shown in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3403740.1494271194!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138984"   >Police access Presto card user info</a>
        </h2>
                        		<div class="airClip">Air Date: June 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1139003"   ><div class='vid'>false</div><img title='Toronto Rain' height='84' alt='People brace for a stint of rainfall in Toronto. (Markus Schreiber/AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3399336.1493952704!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1139003"   >WEATHER: Rain in the forecast this week</a>
        </h2>
                        		<div class="airClip">Air Date: June 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138990"   ><div class='vid'>false</div><img title='canoe' height='84' alt='canoe' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2999770.1469314748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138990"   >Portaging on Harbourfront for kids and camp</a>
        </h2>
                        		<div class="airClip">Air Date: June 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1139017"   ><div class='vid'>false</div><img title='CTV Ottawa: A Big Give' height='84' alt='CTV Ottawa: A Big Give' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2410146.1433631916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1139017"   >Big Give in Durham draws in community</a>
        </h2>
                        		<div class="airClip">Air Date: June 3, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138637"   ><div class='vid'>false</div><img title='couch' height='84' alt='couch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442047.1496446478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138637"   >Community surprises nanny and kids</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138624"   ><div class='vid'>false</div><img title='Attorney Lisa Bloom speaks with Kathy Griffin' height='84' alt='Attorney Lisa Bloom speaks with Kathy Griffin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441210.1496422307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138624"   >Kathy Griffin says she's 'not afraid of Trump'</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138596"   ><div class='vid'>false</div><img title='dvp, road closure' height='84' alt='dvp, road closure' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441971.1496443924!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138596"   >Road closures in effect this weekend</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138626"   ><div class='vid'>false</div><img title='books. ' height='84' alt='books. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442017.1496445382!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138626"   >Look inside U of T's library with 3 million items</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138592"   ><div class='vid'>false</div><img title='Child struck' height='84' alt='An ambulance is pictured at a home on Lawrence Road in Hamilton where a toddler was struck by a vehicle Friday June 2, 2017. (David Ritchie /CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441683.1496436368!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138592"   >Child struck by reversing car in Hamilton</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138638"   ><div class='vid'>false</div><img title='fashion, cancer' height='84' alt='fashion, cancer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442051.1496446593!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138638"   >Woman turns to fashion while fighting cancer</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138605"   ><div class='vid'>false</div><img title='eglinton construction' height='84' alt='eglinton construction' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441981.1496444089!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138605"   >Overnight construction wakes residents</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138615"   ><div class='vid'>false</div><img title='Cherry Street fire' height='84' alt='The aftermath of a massive fire at a recycling plant on Cherry Street is seen in this aerial photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441695.1496436535!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138615"   >Police say fireworks did not cause massive blaze</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138623"   ><div class='vid'>false</div><img title='Wettlaufer' height='84' alt='Wettlaufer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3238337.1484240892!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138623"   >Reaction to ex-nurse Wettlaufer's confession</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138613"   ><div class='vid'>false</div><img title='high water levels' height='84' alt='high water levels' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441995.1496444552!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138613"   >Government to address high water levels</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138631"   ><div class='vid'>false</div><img title='airplane, air canada, flight' height='84' alt='airplane, air canada, flight' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410020.1494542643!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138631"   >Reaction to home purchased over flight path</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138266"   ><div class='vid'>false</div><img title='Kathy Griffin' height='84' alt='Comedian Kathy Griffin, right, speaks along with her attorney Lisa Bloom during a news conference, Friday, June 2, 2017, in Los Angeles, to discuss the backlash since Griffin released a photo and video of her displaying a likeness of President Donald Trump&#39;s severed head. (AP Photo/Mark J. Terrill)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441278.1496423918!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138266"   >Kathy Griffin speaks out after Trump photo fallout</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138265"   ><div class='vid'>false</div><img title='Wettlaufer confesses to murder of seniors' height='84' alt='Wettlaufer confesses to murder of seniors' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441248.1496423378!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138265"   >Ex-nurse felt 'red surge' before killing seniors</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138259"   ><div class='vid'>false</div><img title='Construction noise bothering residents' height='84' alt='Construction noise bothering residents' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441188.1496421772!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138259"   >Outrage over early morning construction noise</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138304"   ><div class='vid'>false</div><img title='CBSA' height='84' alt='CBSA' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2461657.1496079205!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138304"   >CBSA officers hospitalized after drug exposure</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138261"   ><div class='vid'>false</div><img title='DVP closure this weekend' height='84' alt='DVP closure this weekend' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3441200.1496422107!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138261"   >DVP, Bay Street, TTC closures this weekend</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1138262"   ><div class='vid'>false</div><img title='Toronto, warm, weather' height='84' alt='A woman roller blades along the Lakeshore taking in the warm weather in Toronto on Wednesday, August 19, 2015. THE CANADIAN PRESS/Nathan Denette' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2548554.1441388267!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1138262"   >Mix of sunshine and rain for the weekend</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3440680"   ><div class='vid'>false</div><img title='fatal crash' height='84' alt='The truck slammed into the tree on the Fisks&#39; front yard on Wednesday night. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440171.1496410141!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3440680"   >Mother killed in Ont. crash, husband and baby survive</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137747"   ><div class='vid'>false</div><img title='dog' height='84' alt='dog' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440187.1496358900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137747"   >Dog's tail severed by car window</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137951"   ><div class='vid'>false</div><img title='baby, michelle dube' height='84' alt='baby, michelle dube' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440262.1496361587!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137951"   >Co-anchor Michelle Dube names baby!</a>
        </h2>
                        		<div class="airClip">Air Date: June 2, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137881"   ><div class='vid'>false</div><img title='Season 4 MasterChef winner revealed' height='84' alt='Season 4 MasterChef winner revealed' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440719.1496406529!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137881"   >MasterChef Canada: And this winner is...</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137739"   ><div class='vid'>false</div><img title='skyway' height='84' alt='skyway' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3075947.1474062539!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137739"   >Controversial vet charged with animal cruelty </a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137735"   ><div class='vid'>false</div><img title='CTV News Channel: &#39;It tore me apart&#39;' height='84' alt='CTV News Channel: &#39;It tore me apart&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3439657.1496342027!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137735"   >'Tore me apart': Reaction to ex-nurse's confession</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137755"   ><div class='vid'>false</div><img title='child, screen, digital' height='84' alt='child, screen, digital' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440207.1496359419!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137755"   >Should kids spend less time in front of screens?</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137879"   ><div class='vid'>false</div><img title='Wettlaufer confesses to murders ' height='84' alt='Wettlaufer confesses to murders ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440713.1496406311!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137879"   >Ex-nurse confesses to senior's murders in video</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137742"   ><div class='vid'>false</div><img title='Panda' height='84' alt='Guns seized as part of &#39;Project Panda&#39; are shown at Toronto police HQ on June 1, 2017. (CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3439806.1496347104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137742"   >Police seize guns, drugs and millions in cash</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137764"   ><div class='vid'>false</div><img title='trees' height='84' alt='trees' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440191.1496359002!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137764"   >Students learn to repurpose wood from trees</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3438729"   ><div class='vid'>false</div><img title='CTV National News: Homolka at Que. school' height='84' alt='CTV National News: Homolka at Que. school' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3438612.1496288113!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3438729"   >Homolka's presence at Que. school leaves some outraged</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137740"   ><div class='vid'>false</div><img title='court sketch' height='84' alt='A 32-year-old Pickering man has been charged after police say cinderblocks were thrown into traffic from overpasses along Highway 401 this past week. (Alexandra Newbould)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3439991.1496353073!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137740"   >Concrete thrown over highway overpass</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137744"   ><div class='vid'>false</div><img title='deer, scarborough' height='84' alt='deer, scarborough' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3440170.1496358197!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137744"   >Family of deer trapped in Scarborough</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_631452166_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1137734"   ><div class='vid'>false</div><img title='Elizabeth Wettlaufer' height='84' alt='Elizabeth Wettlaufer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3239130.1484265865!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1137734"   >Ex-nurse says she had 'urge to kill' patients</a>
        </h2>
                        		<div class="airClip">Air Date: June 1, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_631452166_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024_631452166("7.513024", "rotator_631452166_7_513024", newIndex+1, "7_513024_631452166");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_631452166_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024_631452166("7.513024", "rotator_631452166_7_513024", 1, "7_513024_631452166");
  });
  
  
  function getCarouselSlide7_513024_631452166(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024_631452166.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024_631452166";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024_631452166_"+carouselIndex).html($(data).find("#carousel7_513024_631452166_"+carouselIndex).html());
                  $("li #carousel7_513024_631452166_"+carouselIndex).html($(data).find("#carousel7_513024_631452166_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024_631452166_"+carouselIndex).html($(data).find("#carousel7_513024_631452166_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024_631452166.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024_631452166 = new Array();
  </script>


  

  </div>
  
  
  
    <br/>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Canadian among 7 killed in London attacks, Trudeau confirms</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='London' height='348' alt='London' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Armed police outside Borough Market, London, Sunday June 4, 2017, near the scene of Saturday night's terrorist incident on London Bridge and at Borough Market. Several people were killed in the terror attack at the heart of London and dozens injured. Prime Minister Theresa May convened an emergency security cabinet session Sunday to deal with the crisis. (Dominic Lipinski/PA via AP)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, June 4, 2017 6:04AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Sunday, June 4, 2017 11:22AM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	TORONTO -- Prime Minister Justin Trudeau says a Canadian was among those killed in Saturday night's terror attack in London.</p>
<p>
	In a written statement released Sunday, Trudeau says the government will not be commenting further out of respect for the family.</p>
<p>
	Earlier, the High Commission of Canada in the United Kingdom confirmed that a Canadian was &quot;directly impacted&quot; by the attack.</p>
<p>
	The attack began at about 10 p.m. local time when police and witnesses say a white van barrelled into pedestrians on London Bridge.</p>
<p>
	The Canadian government is advising citizens to be vigilant in the wake of the attack.</p>
<p>
	The government and diplomats on the ground in London are advising travellers to avoid the affected areas, follow the instructions of local authorities and monitor local media.</p>
<p>
	Trudeau says he's heartbroken that a Canadian was killed.</p>
<p>
	&quot;We grieve with the families and friends of those who have lost loved ones, and wish all those injured a speedy and full recovery,&quot; he said in the statement.</p>
<p>
	On Saturday, Conservative leader Andrew Scheer tweeted that he was &quot;horrified by the events in London&quot; and that Canada would always stand with the people of London.</p>
<p>
	Ontario Premier Kathleen Wynne said in a tweet Saturday that Canadian hearts were heavy with the news of the violence in London.</p>
<p>
	Officials in the U.K. say that after the van hit pedestrians on the bridge, three men armed with large knives then fled the scene and started attacking people at bars and restaurants in the nearby Borough Market.</p>
<p>
	Police said seven people were killed and at least 48 others were wounded, some critically, before officers shot and killed the three suspected assailants.</p>
<p>
	The violence turned a warm spring night in an area packed with revellers into a scene of panic and chaos, with officers running through crowded streets screaming for people to flee.</p>
<p>
	<em>--With files from The Associated Press</em></p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://toronto.ctvnews.ca/general-feedback-1.1088708?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fcanadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" data-ajax-url="http://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fcanadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" class="lightbox_trigger">General Feedback</a>
      <a href="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fcanadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" data-ajax-url="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Fcanadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
          

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_631452730_7_677741" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_631452730_1">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1132442"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1132442"   >CTV News at Six Toronto for Saturday, June 3, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 3, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_631452730_2">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1132446"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1132446"   >CTV News at Six Toronto for Friday, June 2, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 2, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_631452730_3">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1138984"   ><div class='vid'>false</div><img title='presto card' height='100' alt='A Presto Card is shown in this undated photo. ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3403740.1494271194!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1138984"   >Police access Presto card user info</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 3, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_631452730_4">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1132440"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1132440"   >CTV News Toronto at 11:30 for Saturday, June 3, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 3, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_677741_631452730_5">
                                    






<div style="display: inline-table; width:180px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1135752"   ><div class='vid'>false</div><img title='homeowner in dispute with real estate agent' height='100' alt='homeowner in dispute with real estate agent' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3436464.1496186608!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?clipId=1135752"   >Homeowner in dispute with agent over noise </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 30, 2017</div>
	      
</div>
                           </div>
    </li>
                  </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_631452730_7_677741').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_677741_631452730("7.677741", "rotator_631452730_7_677741", newIndex+1, "7_677741_631452730");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_631452730_7_677741').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_677741_631452730("7.677741", "rotator_631452730_7_677741", 1, "7_677741_631452730");
  });
  
  
  function getCarouselSlide7_677741_631452730(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_677741_631452730.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 5 ) {
            endIndex = 5;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_677741_631452730";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_677741_631452730_"+carouselIndex).html($(data).find("#carousel7_677741_631452730_"+carouselIndex).html());
                  $("li #carousel7_677741_631452730_"+carouselIndex).html($(data).find("#carousel7_677741_631452730_"+carouselIndex).html());
                }else{
                  $("#carousel7_677741_631452730_"+carouselIndex).html($(data).find("#carousel7_677741_631452730_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_677741_631452730.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_677741_631452730 = new Array();
  </script>


  
								</div>
                                            



					            

    
  
          										                              



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="http://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122"   ><img title='London' height='168' alt='Armed police outside Borough Market, London, Sunday June 4, 2017, near the scene of Saturday night&#39;s terrorist incident on London Bridge and at Borough Market. Several people were killed in the terror attack at the heart of London and dozens injured. Prime Minister Theresa May convened an emergency security cabinet session Sunday to deal with the crisis. (Dominic Lipinski/PA via AP)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3443090.1496581499!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122"   >Canadian among 7 killed in London attacks, Trudeau confirms</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564890_1412610914_631452793' updated='1496587800000' created='1496585100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/hamilton-man-accused-in-yahoo-hack-appeals-decision-to-deny-bail-1.3443124"  title="Hamilton man accused in Yahoo hack appeals decision to deny bail" >Hamilton man accused in Yahoo hack appeals decision to deny bail</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_631452793' updated='1496573580000' created='1496571660000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/one-person-seriously-injured-after-stabbing-in-east-york-1.3443028"  title="One person seriously injured after stabbing in East York" >One person seriously injured after stabbing in East York</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_631452793' updated='1496579760000' created='1496571720000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/no-winning-ticket-for-last-night-s-9m-lotto-649-jackpot-1.3443075"  title="No winning ticket for last night's $9M Lotto 649 jackpot" >No winning ticket for last night's $9M Lotto 649 jackpot</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_631452793' updated='1496443920000' created='1496431980000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/road-and-transit-closures-in-effect-this-weekend-1.3441524"  title="Road and transit closures in effect this weekend" >Road and transit closures in effect this weekend</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_631452793' updated='1496546880000' created='1496546100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/black-lives-matter-missed-pride-parade-deadline-to-ensure-representation-in-other-groups-1.3442978"  title="Black Lives Matter missed Pride parade deadline to ensure representation in other groups " >Black Lives Matter missed Pride parade deadline to ensure representation in other groups </a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564890_1412610914_631452793");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	              <a  href="http://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_28">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_28" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_28" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_28" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_28" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'http://stats.ctvnews.ca';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                  <div id="div-gpt-ad-300_250-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442684"   ><div class='vid'>false</div><img title='london' height='169' alt='london' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3442952.1496545133!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442684"   >'We still have more of an inquiry to do': Police</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442446"   ><div class='vid'>false</div><img title='kabul' height='84' style='width:148px;height:83px;' alt='kabul' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442953.1496545435!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442446"   >Casualties in Kabul after suicide bombers strike funeral</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442958"   ><div class='vid'>false</div><img title='breast cancer' height='84' style='width:148px;height:83px;' alt='breast cancer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442959.1496545705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442958"   >Alberta mom dies one week after breast cancer diagnosis</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    

<div class="element list li-divider   ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564877_1493063432_631453001' updated='1496589720000' created='1496570640000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/canadian-among-7-killed-in-london-attacks-trudeau-confirms-1.3443122"  title="Canadian among 7 killed in London attacks, Trudeau confirms" >Canadian among 7 killed in London attacks, Trudeau confirms</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_631453001' updated='1496587800000' created='1496585100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/hamilton-man-accused-in-yahoo-hack-appeals-decision-to-deny-bail-1.3443124"  title="Hamilton man accused in Yahoo hack appeals decision to deny bail" >Hamilton man accused in Yahoo hack appeals decision to deny bail</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_631453001' updated='1496546880000' created='1496546100000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/black-lives-matter-missed-pride-parade-deadline-to-ensure-representation-in-other-groups-1.3442978"  title="Black Lives Matter missed Pride parade deadline to ensure representation in other groups " >Black Lives Matter missed Pride parade deadline to ensure representation in other groups </a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_631453001' updated='1496573580000' created='1496571660000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/one-person-seriously-injured-after-stabbing-in-east-york-1.3443028"  title="One person seriously injured after stabbing in East York" >One person seriously injured after stabbing in East York</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1493063432_631453001' updated='1496537940000' created='1496532360000'>
              
                                                                  	                <a  href="http://toronto.ctvnews.ca/canadians-in-london-urged-to-exercise-caution-in-wake-of-london-bridge-incident-officials-1.3442820"  title="Canadians in London urged to exercise caution in wake of London Bridge incident: Officials" >Canadians in London urged to exercise caution in wake of London Bridge incident: Officials</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/canadians-in-london-urged-to-exercise-caution-in-wake-of-london-bridge-incident-officials-1.3442820?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>16
  </a>
</span>
                                                </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564877_1493063432_631453001");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://www.ctvnews.ca/video"   >Don't Miss<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442992"   ><div class='vid'>false</div><img title='alpha go' height='169' alt='alpha go' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3442988.1496547945!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442992"   >Robot takes top spot in competition against human</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442956"   ><div class='vid'>false</div><img title='coc' height='84' style='width:148px;height:83px;' alt='coc' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442957.1496545614!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442956"   >Even in summer, Canadian athletes prep for Winter Olympics</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
          	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442741"   ><div class='vid'>false</div><img title='Financial Fix' height='84' style='width:148px;height:83px;' alt='Financial Fix' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442715.1496528655!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3442741"   >Are millennials being diligent with their money?</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">
<br>


  
  
  
    <!-- App ID: 10638 | Vhost ID: 43 -->

<div data-url="58fa457230a22-43.projects.fm" data-groupid="" data-channelid="" data-grouplist="" data-channellist="" class="fmUploader"></div>

<script src="//58fa457230a22-43.projects.fm/a/js/widget/embed.js" type="text/javascript"></script>
  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/no-winner-in-9m-lotto-649-draw-1.3443032"   ><img title='Lotto 649 tickets' height='84' alt='Lotto 649 tickets' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2555693.1472383302!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/no-winner-in-9m-lotto-649-draw-1.3443032"   >No winner in $9M Lotto 649 draw</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/alta-man-mowing-lawn-during-tornado-was-keeping-an-eye-on-it-1.3443044"  title="Alta. man mowing lawn during tornado was 'keeping an eye on it'" >Alta. man mowing lawn during tornado was 'keeping an eye on it'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/remains-of-christine-wood-found-near-winnipeg-1.3442471"  title="Remains of Christine Wood found near Winnipeg" >Remains of Christine Wood found near Winnipeg</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/filipino-casino-gunman-was-indebted-gambler-police-say-1.3443021"   ><img title='Resorts World Manila ' height='84' alt='Police authorities and Resorts World Manila complex security play a CCTV video of the gunman setting a fire in the casino after storming the complex during a news conference on Saturday, June 3, 2017, in Pasay city, southeast of Manila, Philippines. Police say a gunman stormed the crowded casino resort and used gasoline to set gambling tables on fire, creating clouds of smoke that swept through the crowds and killed dozens of people. (Bullit Marquez/AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442359.1496492860!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/filipino-casino-gunman-was-indebted-gambler-police-say-1.3443021"   >Filipino casino gunman was indebted gambler, police say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/accused-in-portland-stabbings-built-life-around-hate-speech-1.3443118"  title="Accused in Portland stabbings built life around hate speech" >Accused in Portland stabbings built life around hate speech</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/nine-shot-dead-following-dinner-argument-in-russia-1.3443054"  title="Nine shot dead following dinner argument in Russia" >Nine shot dead following dinner argument in Russia</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/sex-assault-trial-caps-cosby-s-life-and-legacy-1.3443105"   ><img title='Bill Cosby, ' height='84' alt='Bill Cosby, center, arrives for jury selection in his sexual assault case at the Allegheny County Courthouse, Monday, May 22, 2017, in Pittsburgh. The case is set for trial June 5 in suburban Philadelphia. (AP Photo/Gene J. Puskar)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3424117.1495466184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/sex-assault-trial-caps-cosby-s-life-and-legacy-1.3443105"   >Sex assault trial caps Cosby's life and legacy</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/spanish-fashion-designer-david-delfin-dies-at-46-1.3443142"  title="Spanish fashion designer David Delfin dies at 46" >Spanish fashion designer David Delfin dies at 46</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/ariana-grande-s-star-studded-manchester-benefit-to-go-forward-1.3443064"  title="Ariana Grande's star-studded Manchester benefit to go forward" >Ariana Grande's star-studded Manchester benefit to go forward</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/health/montreal-surgeons-use-augmented-reality-in-n-american-first-1.3443128"   ><img title='SCOPIS' height='84' alt='The SCOPIS system, which made its North American debut at the MUHC, allows surgeons to avoid sensitive areas while performing sinus surgeries. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442544.1496515020!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/health/montreal-surgeons-use-augmented-reality-in-n-american-first-1.3443128"   >Montreal surgeons use augmented reality in N. American first</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/noise-pollution-and-air-pollution-both-have-negative-effects-on-heart-health-study-1.3442567"  title="Noise pollution and air pollution both have negative effects on heart health: study" >Noise pollution and air pollution both have negative effects on heart health: study</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/alberta-mom-dies-from-cancer-weeks-after-twins-birth-1.3442941"  title="Alberta mom dies from cancer weeks after twins' birth" >Alberta mom dies from cancer weeks after twins' birth</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/u-s-ignored-canada-s-advice-on-paris-climate-deal-mckenna-says-1.3441817"   ><img title='Catherine McKenna' height='84' alt='Federal Environment Minister Catherine McKenna speaks during Big City Mayors&#39; Caucus on Thursday, June 1, 2017. (Justin Tang / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3439939.1496440464!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    <span class="tag">NEW </span>          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/u-s-ignored-canada-s-advice-on-paris-climate-deal-mckenna-says-1.3441817"   >U.S. ignored Canada's advice on Paris climate deal, McKenna says</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/tv-producers-pitch-24-sussex-reality-show-1.3441386"  title="TV producers pitch 24 Sussex reality show" >TV producers pitch 24 Sussex reality show</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/live-with-kelly-and-ryan-preps-for-trudeau-guest-appeance-in-niagara-falls-1.3443087"  title="'Live with Kelly and Ryan' preps for Trudeau guest appeance in Niagara Falls" >'Live with Kelly and Ryan' preps for Trudeau guest appeance in Niagara Falls</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/poachers-kill-two-former-circus-lions-1.3443047"   ><img title='Lions rescued  -- gallery' height='95' alt='A former circus lion scratches its head against a tree inside an enclosure at Emoya Big Cat Sanctuary in Vaalwater, northern, South Africa, Sunday, May 1, 2016. (AP Photo/Themba Hadebe)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2882704.1462132819!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/poachers-kill-two-former-circus-lions-1.3443047"   >Poachers kill two former circus lions</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/massive-iceberg-set-to-break-off-from-antarctic-ice-shelf-1.3441504"  title="Massive iceberg set to break off from Antarctic ice shelf" >Massive iceberg set to break off from Antarctic ice shelf</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/trump-describes-u-s-as-cleanest-nation-but-facts-muddy-the-claim-1.3442532"  title="Trump describes U.S. as cleanest nation but facts muddy the claim " >Trump describes U.S. as cleanest nation but facts muddy the claim </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/business/vancouver-home-sales-returning-toward-record-levels-1.3440908"   ><img title='Vancouver real estate tax' height='84' alt='A real estate sold sign is shown outside a house in Vancouver, Tuesday, Jan.3, 2017. (Jonathan Hayward / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3329746.1491337355!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/business/vancouver-home-sales-returning-toward-record-levels-1.3440908"   >Vancouver home sales returning toward record levels</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/minnesota-to-open-22-meetings-on-disputed-enbridge-pipeline-1.3442393"  title="Minnesota to open 22 meetings on disputed Enbridge pipeline" >Minnesota to open 22 meetings on disputed Enbridge pipeline</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/canadian-accused-in-yahoo-hack-appeals-decision-to-deny-bail-1.3443114"  title="Canadian accused in Yahoo hack appeals decision to deny bail" >Canadian accused in Yahoo hack appeals decision to deny bail</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/autos/toyota-making-flying-car-luxury-boat-1.3442398"   ><img title='Cartivator' height='84' alt='Tsubasa Nakamura, project leader of Cartivator, third from left, watches the flight of the test model of the flying car on a former school ground in Toyota, central Japan, Saturday, June 3, 2017. (AP / Koji Ueda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442400.1496499916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/autos/toyota-making-flying-car-luxury-boat-1.3442398"   >Toyota making 'flying car,' luxury boat </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/autos/harley-davidson-recalls-bikes-oil-line-can-detach-and-cause-crash-1.3440870"  title="Harley Davidson recalls bikes; oil line can detach and cause crash" >Harley Davidson recalls bikes; oil line can detach and cause crash</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/nova-scotia-man-ordered-to-remove-front-end-grabher-licence-plate-1.3440704"  title="Nova Scotia man ordered to remove front-end 'Grabher' licence plate " >Nova Scotia man ordered to remove front-end 'Grabher' licence plate </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/predators-rout-penguins-5-1-pull-within-2-1-in-stanley-cup-final-1.3442975"   ><img title='stanley cup' height='84' alt='Nashville Predators right wing Craig Smith , left, shoots the puck as Pittsburgh Penguins defenseman Ron Hainsey, right, defends during the third period in Game 3 of the NHL hockey Stanley Cup Finals Saturday, June 3, 2017, in Nashville, Tenn. (AP Photo / Mark Humphrey)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442980.1496546966!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/predators-rout-penguins-5-1-pull-within-2-1-in-stanley-cup-final-1.3442975"   >Predators rout Penguins 5-1, pull within 2-1 in Stanley Cup Final</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/montreal-s-stevenson-pounds-fonfara-to-keep-wbc-light-heavyweight-title-1.3443069"  title="Montreal's Stevenson pounds Fonfara to keep WBC light-heavyweight title" >Montreal's Stevenson pounds Fonfara to keep WBC light-heavyweight title</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/mlb-scores-pujols-notches-600th-homer-with-grand-slam-1.3443126"  title="MLB scores: Pujols notches 600th homer with grand slam" >MLB scores: Pujols notches 600th homer with grand slam</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/lifestyle/supreme-strength-ruth-bader-ginsburg-s-workout-becomes-a-book-1.3442387"   ><img title='Ruth Bader Ginsburg ' height='84' alt='In this Jan. 28, 2016 file photo, Supreme Court Justice Ruth Bader Ginsburg speaks at Brandeis University in Waltham, Mass. (AP / Michael Dwyer)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2986727.1468508510!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/lifestyle/supreme-strength-ruth-bader-ginsburg-s-workout-becomes-a-book-1.3442387"   >Supreme strength: Ruth Bader Ginsburg's workout becomes a book</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/transgender-teen-crowned-prom-king-in-small-town-ontario-1.3441149"  title="Transgender teen crowned prom king in small-town Ontario " >Transgender teen crowned prom king in small-town Ontario </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/in-touching-reunions-families-meet-paramedics-who-delivered-their-babies-1.3440913"  title="In touching reunions, families meet paramedics who delivered their babies " >In touching reunions, families meet paramedics who delivered their babies </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://toronto.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3443051"   ><div class='vid'>false</div><img title='Seven people killed in terror attacks in London' height='84' alt='Seven people killed in terror attacks in London' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3443050.1496575688!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                      <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3443051"   >British police arrest 12 in London Bridge terror attack<span class='mwIcon'></span></a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3443096"  title="World leaders condemn latest attack in Britain" >World leaders condemn latest attack in Britain</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3443140"  title="Tornado doesn’t deter Alberta man from mowing the lawn" >Tornado doesn’t deter Alberta man from mowing the lawn</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/armed-police-deployed-after-incident-on-london-bridge-1.3442847"   ><div class='gal'>&nbsp;</div><img title='14.jpg' height='84' alt='An helicopter lands on London Bridge after an attack in central London, Saturday, June 3, 2017. Armed British police rushed to London Bridge late Saturday after reports of a vehicle running down pedestrians and people being stabbed nearby. (Dominic Lipinski / AP) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3442903.1496537544!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/armed-police-deployed-after-incident-on-london-bridge-1.3442847"   >Armed police deployed after 'incident' on London Bridge</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://windsor.ctvnews.ca/photo-galleries/detroit-grand-prix-2017-1.3441532"  title="Detroit Grand Prix 2017 zooms into town" >Detroit Grand Prix 2017 zooms into town</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/photo-galleries/eyebombing-googly-eyes-bring-objects-to-life-1.3438805"  title="Eyebombing: Googly eyes bring objects to life" >Eyebombing: Googly eyes bring objects to life</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_631453317" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_631453317" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_631453317').hide();
					$('#divLogOut-7_489985_1423585512_631453317').show();
				}else {
					$('#divLogIn-7_489985_1423585512_631453317').show();
					$('#divLogOut-7_489985_1423585512_631453317').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3443122&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Canadian among 7 killed in London attacks, Trudeau confirms");
                                    });
      </script>
     </body>
</html>