<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://toronto.ctvnews.ca/mobile/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976"/>
			<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/removescrollforweather-7.727530" />
  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-header-7.726187" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Hazel McCallion still advises Premier Doug Ford 'on a regular basis' | CTV News Toronto </title>
      <meta name="description" content="Former Mississauga Mayor Hazel McCallion still advises Doug Ford &ldquo;on a regular basis,&rdquo; despite turning down an offer earlier this year to serve as special adviser to the premier. " />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, ctvnewstoronto.ca, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughan, scarborough, durham region," />
        <meta name="news_keywords" content="hazel mccallion, doug ford, premier, ontario, progressive conservative government, amo conference, special adviser, mississauga, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2019/8/19/1_4555976.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-08-19">              
                      <meta itemprop="description" content="Former Mississauga Mayor Hazel McCallion still advises Doug Ford &ldquo;on a regular basis,&rdquo; despite turning down an offer earlier this year to serve as special adviser to the premier. " />
                        <meta itemprop="name" content="Hazel McCallion still advises Premier Doug Ford 'on a regular basis'" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Hazel McCallion still advises Premier Doug Ford 'on a regular basis'" />
          <meta property="og:description" content="Former Mississauga Mayor Hazel McCallion still advises Doug Ford &ldquo;on a regular basis,&rdquo; despite turning down an offer earlier this year to serve as special adviser to the premier. " />
          <meta property="og:url" content="https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Hazel McCallion still advises Premier Doug Ford 'on a regular basis'" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Former Mississauga Mayor Hazel McCallion still advises Doug Ford &ldquo;on a regular basis,&rdquo; despite turning down an offer earlier this year to serve as special adviser to the premier. " />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Hazel McCallion still advises Premier Doug Ford 'on a regular basis'"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-08-19T14:22:00-04:00"> 
  <meta itemprop="datePublished" content="2019-08-19T14:22:00-04:00">
          
            <script>
        var gigTitle = "Hazel McCallion still advises Premier Doug Ford \'on a regular basis\'";
        var gigDesc = "Former Mississauga Mayor Hazel McCallion still advises Doug Ford \u201Con a regular basis,\u201D despite turning down an offer earlier this year to serve as special adviser to the premier. ";
        var gigURL = "https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Hazel McCallion still advises Premier Doug Ford 'on a regular basis'",
      "description" : "Former Mississauga Mayor Hazel McCallion still advises Doug Ford &ldquo;on a regular basis,&rdquo; despite turning down an offer earlier this year to serve as special adviser to the premier. ",
      "author" : {
            	      		"name": "Queen’s Park Bureau Chief",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976",
        	  		  			"datePublished": "2019-08-19T14:22:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 

<script>!function(){function o(n,i){if(n&&i)for(var r in i)i.hasOwnProperty(r)&&(void 0===n[r]?n[r]=i[r]:n[r].constructor===Object&&i[r].constructor===Object?o(n[r],i[r]):n[r]=i[r])}try{var n=decodeURIComponent("");if(n.length>0&&window.JSON&&"function"==typeof window.JSON.parse){var i=JSON.parse(n);void 0!==window.BOOMR_config?o(window.BOOMR_config,i):window.BOOMR_config=i}}catch(r){window.console&&"function"==typeof window.console.error&&console.error("mPulse: Could not parse configuration",r)}}();</script>
<script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if(""=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,o,r,O=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);O.src="javascript:void(0)",O.title="",O.role="presentation",(O.frameElement||O).style.cssText="width:0;height:0;border:0;display:none;",r=document.getElementsByTagName("script")[0],r.parentNode.insertBefore(O,r);try{o=O.contentWindow.document}catch(_){i=document.domain,O.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",o=O.contentWindow.document}o.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"JMUD6-CN7YB-BHPKU-UPDYT-8AFCK",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},o.write("<bo"+'dy onload="document._l();">'),o.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubdikpsmaxk3b2bq-f-bd93d0255-clientnsv4-s.akamaihd.net",i={"ak.v":22,"ak.cp":"845827","ak.ai":parseInt("539721",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"","ak.rid":"39ecf9ff","ak.r":19860,"ak.a2":e,"ak.m":"i","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":60040,"ak.gh":"184.51.101.213","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1566248579"};if(""!==t)i["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>
  <div class="topAd">
        



  </div>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://toronto.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://toronto.ctvnews.ca/video?clipId=86116">CP24 Live @ 5</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	              
        <a  href="/"  title="Toronto" >Home</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/more/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/local-weather"  title="Local Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
        <a  href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3378530"   >Latest News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3378527"   >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3378531"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/more/consumer-alert"   >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/health"  title="Health" >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/what-s-your-story"  title="What's Your Story?" >What's Your Story?</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/queen-s-park"  title="Queen's Park" >Queen's Park</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/more/contact-us/faq"  title="FAQ" >FAQ</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            
        <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            
        <a  href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
        <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    

                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_1235304932_7_513024" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757388"   ><div class='vid'>false</div><img title='doug ford' height='84' alt='Ontario Premier Doug Ford speaks at the Associations of Municipalities Ontario conference in Ottawa, Monday, August 19, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555857.1566234229!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757388"   >Ford announces 'transitional funding' for cities</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757412"   ><div class='vid'>false</div><img title='richmond hill ' height='84' alt='richmond hill ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555882.1566234944!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757412"   >Impaired driving charges laid in fatal crash</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757386"   ><div class='vid'>false</div><img title='autism ' height='84' alt='autism ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4528068.1564420405!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757386"   >Federal officials announce autism support</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757383"   ><div class='vid'>false</div><img title='industrial accident ' height='84' alt='industrial accident ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555844.1566233900!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757383"   >Industrial accident at Pearson Airport</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757080"   ><div class='vid'>false</div><img title='richmond hill crash ' height='84' alt='richmond hill crash ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555361.1566218579!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757080"   >One person killed in Richmond Hill crash</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4555417"   ><div class='vid'>false</div><img title='doug ford' height='84' alt='Ontario Premier Doug Ford speaks at the Associations of Municipalities Ontario conference in Ottawa, Monday, August 19, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555857.1566234229!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4555417"   >Ford reveals transitional funds for municipalities</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757394"   ><div class='vid'>false</div><img title='bloor street ' height='84' alt='bloor street ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555893.1566235276!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757394"   >Bloor Street transformed over the weekend</a>

        </h2>
                        		<div class="airClip">Air Date: August 19, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757083"   ><div class='vid'>false</div><img title='etobicoke shooting' height='84' alt='etobicoke shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555354.1566218212!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757083"   >Woman seriously injured in Etobicoke shooting</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1757002"   ><div class='vid'>false</div><img title='robot ' height='84' alt='robot ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555376.1566219499!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1757002"   >Companion robot created in Oshawa</a>

        </h2>
                        		<div class="airClip">Air Date: August 18, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4550805"   ><div class='vid'>false</div><img title='Kimmel says he&#39;s coming to Dildo, N.L.' height='84' alt='Kimmel says he&#39;s coming to Dildo, N.L.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552121.1565912948!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4550805"   >Tourism skyrockets in Dildo, Nfld., after Kimmel visits</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756724"   ><div class='vid'>false</div><img title='Toronto protest, Hong Kong' height='84' alt='Toronto protest, Hong Kong' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554393.1566081323!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756724"   >Duelling demonstrators at Hong Kong rally</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756726"   ><div class='vid'>false</div><img title='St. Catharines fire' height='84' alt='St. Catharines fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554435.1566082980!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756726"   >Crews contain 'significant fire' at greenhouse</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756737"   ><div class='vid'>false</div><img title='Warrior&#39;s Day Parade' height='84' alt='Warrior&#39;s Day Parade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4554460.1566084032!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756737"   >Warrior's Day Parade opens CNE weekend</a>

        </h2>
                        		<div class="airClip">Air Date: August 17, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756341"   ><div class='vid'>false</div><img title='scene ' height='84' alt='scene ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553640.1565995585!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756341"   >Man pronounced dead after daylight shooting</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756359"   ><div class='vid'>false</div><img title='london ' height='84' alt='london ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553658.1565996056!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756359"   >Residents rocked by explosion in London, Ont.</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756378"   ><div class='vid'>false</div><img title='cne ' height='84' alt='cne ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553669.1565996543!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756378"   >Summer staple in Toronto: CNE is now open</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756339"   ><div class='vid'>false</div><img title='brampton ' height='84' alt='brampton ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553631.1565995406!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756339"   >Man accused of killing wife and son in Brampton</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756346"   ><div class='vid'>false</div><img title='Alek Minassian' height='84' alt='25-year-old Richmond Hill resident Alek Minassian appears in this Linkedin photo.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3899255.1524573975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756346"   >Public will hear Minassian's police interview</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756380"   ><div class='vid'>false</div><img title='event ' height='84' alt='event ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553738.1565999827!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756380"   >Youth attend mental health event in Toronto</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756377"   ><div class='vid'>false</div><img title='Bianca Buckley' height='84' alt='Bianca Buckley, a 32-year-old Canadian woman from Halifax, is seen with her Australian fiance, 33-year-old Sean McKinnon. McKinnon was killed in a shooting in a New Zealand surf town that police believe was random. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553233.1565982206!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756377"   >Canadian woman's fiancé murdered in New Zealand</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1756369"   ><div class='vid'>false</div><img title='Doug Ford' height='84' alt='Ontario Premier Doug Ford is seen during a meeting of Canada&#39;s Premiers in Saskatoon, Sask. Wednesday, July 10, 2019. THE CANADIAN PRESS/Jonathan Hayward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4512136.1563385490!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1756369"   >Voters fixated on patronage appointment scandal</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755967"   ><div class='vid'>false</div><img title='dvp' height='84' alt='dvp' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4540041.1565202383!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755967"   >Update provided on DVP lane closures</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755991"   ><div class='vid'>false</div><img title='Court' height='88' alt='Court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553119.1565977848!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755991"   >Minassian's police interview to be released</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755803"   ><div class='vid'>false</div><img title='brampton scene' height='84' alt='brampton scene' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4553307.1565984706!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755803"   >Police update fatal Brampton stabbings</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?playlistId=1.4551111"   ><div class='vid'>false</div><img title='London house explosion' height='84' alt='London house explosion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552891.1565970515!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?playlistId=1.4551111"   >Video captures moment of London explosion</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755960"   ><div class='vid'>false</div><img title='CNE' height='84' alt='CNE' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552953.1565972659!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755960"   >CNE officially kicks off for another season</a>

        </h2>
                        		<div class="airClip">Air Date: August 16, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755505"   ><div class='vid'>false</div><img title='Fatal' height='82' alt='Fatal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552597.1565961082!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755505"   >Two men dead after car strikes tree</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755305"   ><div class='vid'>false</div><img title='explosion' height='84' alt='explosion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551973.1565908375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755305"   >Blast forces evacuation of nearly 100 homes</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755321"   ><div class='vid'>false</div><img title='brampton' height='84' alt='brampton' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551991.1565908771!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755321"   >Man found near Brampton creek was murdered</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755347"   ><div class='vid'>false</div><img title='statue' height='84' alt='statue' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552027.1565909438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755347"   >New statue in Toronto is making heads turn</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755373"   ><div class='vid'>false</div><img title='blue box' height='84' alt='blue box' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552078.1565911490!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755373"   >Cost of Blue Box program shifts away from cities</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755372"   ><div class='vid'>false</div><img title='rod phillips ' height='84' alt='rod phillips ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552084.1565911562!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755372"   >Ontario’s deficit remains unchanged </a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755343"   ><div class='vid'>false</div><img title='pearson' height='84' alt='pearson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552020.1565909255!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755343"   >Pearson prepares for one of the busiest days</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755334"   ><div class='vid'>false</div><img title='laura babcock ' height='84' alt='laura babcock ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552011.1565909071!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755334"   >Babcock's family fights for death certificate</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755307"   ><div class='vid'>false</div><img title='suspect' height='84' alt='suspect' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4551986.1565908593!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755307"   >Three sex assaults linked by same DNA</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_513024_1235304932_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                      
        <a  href="/video?clipId=1755353"   ><div class='vid'>false</div><img title='collar' height='84' alt='collar' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552033.1565909551!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="/video?clipId=1755353"   >Device helps prevent concussions</a>

        </h2>
                        		<div class="airClip">Air Date: August 15, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1235304932_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024_1235304932("7.513024", "rotator_1235304932_7_513024", newIndex+1, "7_513024_1235304932");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1235304932_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024_1235304932("7.513024", "rotator_1235304932_7_513024", 1, "7_513024_1235304932");
  });
  
  
  function getCarouselSlide7_513024_1235304932(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024_1235304932.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024_1235304932";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024_1235304932_"+carouselIndex).html($(data).find("#carousel7_513024_1235304932_"+carouselIndex).html());
                  $("li #carousel7_513024_1235304932_"+carouselIndex).html($(data).find("#carousel7_513024_1235304932_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024_1235304932_"+carouselIndex).html($(data).find("#carousel7_513024_1235304932_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024_1235304932.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024_1235304932 = new Array();
  </script>




  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Hazel McCallion still advises Premier Doug Ford 'on a regular basis'</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='ford, mccallion' height='349' alt='ford, mccallion' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4555988.1566238825!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Ontario PC leader Doug Ford is congratulated by former Mississauga mayor Hazel McCallion after winning a majority government in the Ontario Provincial election in Toronto, on Thursday, June 7, 2018. THE CANADIAN PRESS/Mark Blinch</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://toronto.ctvnews.ca/hazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

																		<a href="https://toronto.ctvnews.ca/more/bios/colin-d-mello-1.717023"><img title='' height='45' alt='cd' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.3255400.1538424570!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

			  <p>
		  			  	<a href="https://toronto.ctvnews.ca/more/bios/colin-d-mello-1.717023" class="bioLink">Colin D'Mello</a>, <span class="bioTitle">Queen’s Park Bureau Chief</span>		  </p>
	
		    	      <p class="socialBio"><a href="https://twitter.com/ColinDMello" target="_blank">&#64;ColinDMello</a></p>
				</div>
		
	            

	            <br />

	            <span class="date">
	              Published Monday, August 19, 2019 2:22PM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Former Mississauga Mayor Hazel McCallion still advises Doug Ford “on a regular basis,” despite turning down an offer earlier this year to serve as special adviser to the premier.</p>
<p>
	McCallion told CTV News Toronto that she frequently speaks with Ford about municipal issues when the two sit down for a meal at Perkins Family Restaurant, the premier’s favourite breakfast hangout in Etobicoke.</p>
<p>
	“I do meet with him on quite a regular basis, and I tell him from my experience that things have got to change,” McCallion said during the Association of Municipalities of Ontario (AMO) conference in Ottawa on Monday.</p>
<p>
	The 98-year old, who served as the mayor of Mississauga from 1978 to 2014, was appointed as “special adviser” to Ford and Municipal Affairs Minister Steve Clark earlier this year – a role that came with a $150,000 salary.</p>
<p>
	McCallion turned down the position days after it was publicly announced saying her busy schedule would have prevented her from dedicating the proper time to the job.</p>
<p>
	Declining an official position in the Ford government, she said, was not about to stop her from offering her thoughts on a range of municipal issues.</p>
<p>
	“I don’t need to be paid for it. I’m happy to give him free (advice) from my experience.”</p>
<p>
	McCallion said most recently she’s been advocating for handing municipalities “more authority” at the local level and received a positive reception from Ford.</p>
<p>
	“I have discussed this issue with the premier and he has told me that he feels that municipalities should have far more power than they do,” McCallion said.</p>
<p>
	“I was very happy to hear that he is interested in giving more authority to the municipalities.”</p>
<p>
	While McCallion would not specify exactly what kind of authority the two discussed, Ford hinted at eliminating regulatory restrictions the province imposes on municipalities.</p>
<p>
	“We eliminated a rule that required an environmental assessment before a municipality could plow its streets,” Ford said at the AMO conference.</p>
<p>
	“Can you imagine having to get a permit from the government every time you wanted to shovel your driveway in the winter? Well that was the reality for municipalities for a long time.”</p>
<p>
	McCallion also revealed that the Progressive Conservative’s <a href="https://www.ontario.ca/page/regional-government-review#section-1">regional government review,</a> widely expected to pave the way for amalgamations, is not expected to be publicly released until after the October federal election.</p>
<p>
	“I understand they will be dealing with the report after the federal election,” she said. “I don’t know what the task force has recommended and whether or not it will become public.”</p>
<p>
	McCallion has long advocated for <a href="https://toronto.ctvnews.ca/mississauga-city-council-asks-to-be-separated-from-the-rest-of-peel-region-1.4344734">Mississauga to separate from Peel Region</a>, a position supported by current mayor Bonnie Crombie.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/general-feedback-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fhazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" data-ajax-url="https://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fhazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" class="lightbox_trigger">General Feedback</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fhazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fhazel-mccallion-still-advises-premier-doug-ford-on-a-regular-basis-1.4555976" class="lightbox_trigger">News Tips</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    

  <div class="element list double-top   ">
              <h3>Most Watched </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?clipId=1757080"   ><div class='videoIcon'>false</div><img title='richmond hill crash ' height='109' alt='richmond hill crash ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4555361.1566218579!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?clipId=1757080"   >One person killed in Richmond Hill crash</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 18, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?clipId=1756359"   ><div class='videoIcon'>false</div><img title='london ' height='109' alt='london ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4553658.1565996056!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?clipId=1756359"   >Residents rocked by explosion in London, Ont.</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 16, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?clipId=1757271"   ><div class='videoIcon'>false</div><img title='shower' height='109' alt='shower' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4299737.1550277159!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?clipId=1757271"   >How often do you really need to shower? </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: August 19, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list double-top   ">
              <h3>Don't Miss </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

    <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4556217"   ><div class='videoIcon'>false</div><img title='Edmonton woman sets new freediving national record' height='109' alt='Edmonton woman sets new freediving national record' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4556219.1566246942!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4556217"   >Edmonton woman sets new freediving national record </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555505"   ><div class='videoIcon'>false</div><img title='shower' height='109' alt='shower' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4299737.1550277159!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555505"   >Growing movement of people skipping soap in the shower</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

               	                                          <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555879"   ><div class='videoIcon'>false</div><img title='Trending: St. Jerome police ticket child' height='109' alt='Trending: St. Jerome police ticket child' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4555874.1566234716!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555879"   >Teaching moment for Que. child using toy phone in toy car</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	              
        <a  href="https://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/impaired-driving-charges-laid-against-19-year-old-man-in-deadly-richmond-hill-crash-1.4555426"   ><img title='Fereidoon Hayatibahari' height='168' alt='Fereidoon Hayatibahari appears in a court via video link on Aug. 19, 2019. (Pam Davies/CTV News Toronto)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4556152.1566243970!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/impaired-driving-charges-laid-against-19-year-old-man-in-deadly-richmond-hill-crash-1.4555426"   >Impaired driving charges laid against 19-year-old man in deadly Richmond Hill crash</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Impaired driving charges have been laid against a 19-year-old man in connection with a deadly multi-vehicle collision in Richmond Hill over the weekend. 
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    

  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/municipalities-will-receive-transitional-funding-from-province-amid-budget-cuts-1.4555279"   ><img title='Ontario Premier Doug Ford ' height='84' alt='Ontario Premier Doug Ford speaks at the Associations of Municipalities Ontario conference in Ottawa, Monday August 19, 2019. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555672.1566229436!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/municipalities-will-receive-transitional-funding-from-province-amid-budget-cuts-1.4555279"   >Municipalities will receive 'transitional funding' from province amid budget cuts</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/alleged-thief-tracked-down-by-durham-police-dog-in-cornfield-1.4556249"   ><img title='Durham Regional Police' height='84' alt='A Durham Regional Police vehicle is pictured. (Tom Stefanac / CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1643685.1389967841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/alleged-thief-tracked-down-by-durham-police-dog-in-cornfield-1.4556249"   >Alleged thief tracked down by Durham police dog in cornfield</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/man-accused-of-brandishing-large-kitchen-knife-at-bloor-yonge-station-sought-by-police-1.4555759"   ><img title='suspect' height='84' alt='A suspect sought in a knife investigation is seen in this security camera image. (Toronto Police Service) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555775.1566231797!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/man-accused-of-brandishing-large-kitchen-knife-at-bloor-yonge-station-sought-by-police-1.4555759"   >Man accused of brandishing large kitchen knife at Bloor-Yonge Station sought by police</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	                



  
  
    
                                    <div class="connect element none">
    <h3>Connect with CTV Toronto</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                                <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	              ">
              			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png" class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                                        	            
        <a  href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>

                        				                                        	            
        <a  href="https://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"");
	            	            Tracking.setValue(33,"Colin D'Mello ");
	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7727525 = 'https://beta.ctvnews.ca/weatherProjecter.43_6799*-79_7600.Toronto.html';
      var iframeWidth_7727525 = '300' + 'px';
      var iframeHeight_7727525 = '75' + 'px';
      var iframeScrolling_7727525 = 'no';
      var iframeStyle_7727525 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7727525);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7727525);
          el.attr("scrolling", iframeScrolling_7727525);
          el.attr("src", iframeSrc_7727525);
          el.attr("width", iframeWidth_7727525);
          el.attr("height", iframeHeight_7727525);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7727525" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.43_6799*-79_7600.Toronto.html" target="_blank">Weather iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <div class="weatherlink">
        <a href="https://toronto.ctvnews.ca/local-weather">View Full Forecast >></a>
</div>
<br/>
  
  

  </div>
  
  
  
    

                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	            
        <a  href="https://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4554789"   ><div class='vid'>false</div><img title='PM Trudeau ' height='169' alt='PM Trudeau ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4555993.1566238989!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4554789"   >Trudeau on whether 'Jihadi Jack' will be allowed in Canada</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555834"   ><div class='vid'>false</div><img title='richmond hill ' height='84' style='width:148px;height:83px;' alt='richmond hill ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555882.1566234944!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555834"   >Impaired driving charges laid in fatal Richmond Hill crash</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

               	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555801"   ><div class='vid'>false</div><img title='Man killed in workplace accident' height='84' style='width:148px;height:83px;' alt='Man killed in workplace accident' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555789.1566232202!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                        </div>
    <div class="bn-headline">
                <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555801"   >Man dies in workplace accident after being pinned by trucks</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/impaired-driving-charges-laid-against-19-year-old-man-in-deadly-richmond-hill-crash-1.4555426"   ><img title='Fereidoon Hayatibahari' height='76' style='width:89px;height:50px;' alt='Fereidoon Hayatibahari appears in a court via video link on Aug. 19, 2019. (Pam Davies/CTV News Toronto)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4556152.1566243970!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/impaired-driving-charges-laid-against-19-year-old-man-in-deadly-richmond-hill-crash-1.4555426"   >Impaired driving charges laid against 19-year-old man in deadly Richmond Hill crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/opp-identify-victim-of-alleged-impaired-driving-crash-on-highway-401-1.4554833"   ><img title='401 crash' height='76' style='width:89px;height:50px;' alt='The scene of a fatal collision on Highway 401 near Keele Street is pictured on Saturday Aug. 17, 2019. (Twitter/OPP_HSD/Kerry Schmidt)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4554482.1566152339!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/opp-identify-victim-of-alleged-impaired-driving-crash-on-highway-401-1.4554833"   >OPP identify victim of alleged impaired driving crash on Highway 401</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/opp-lay-10-more-charges-against-ontario-man-in-alleged-roofing-scam-1.4555736"   ><img title='OPP ' height='76' style='width:89px;height:50px;' alt='An Ontario Provincial Police badge is seen in this file photo. (File Photo/The Canadian Press) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4102512.1565552835!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/opp-lay-10-more-charges-against-ontario-man-in-alleged-roofing-scam-1.4555736"   >OPP lay 10 more charges against Ontario man in alleged roofing scam</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/industrial-accident-at-pearson-airport-leaves-man-with-serious-injuries-1.4555595"   ><img title='pearson' height='76' style='width:89px;height:50px;' alt='The scene of an industrial accident at Toronto Pearson International Airport is seen. (CTV News Toronto / Tom Podolec)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4555717.1566232035!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/industrial-accident-at-pearson-airport-leaves-man-with-serious-injuries-1.4555595"   >Industrial accident at Pearson Airport leaves man with serious injuries</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/man-accused-of-brandishing-large-kitchen-knife-at-bloor-yonge-station-sought-by-police-1.4555759"   ><img title='suspect' height='76' style='width:89px;height:50px;' alt='A suspect sought in a knife investigation is seen in this security camera image. (Toronto Police Service) ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4555775.1566231797!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/man-accused-of-brandishing-large-kitchen-knife-at-bloor-yonge-station-sought-by-police-1.4555759"   >Man accused of brandishing large kitchen knife at Bloor-Yonge Station sought by police</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/disney-plus-streaming-service-will-launch-in-canada-this-november-1.4555528"   ><img title='Walt Disney ' height='76' style='width:89px;height:50px;' alt='In this Aug. 8, 2017, file photo, The Walt Disney Co. logo appears on a screen above the floor of the New York Stock Exchange. (AP Photo/Richard Drew, File)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4555537.1566226286!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/disney-plus-streaming-service-will-launch-in-canada-this-november-1.4555528"   >Disney Plus streaming service will launch in Canada this November</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                      
        <a  href="https://toronto.ctvnews.ca/toronto-march-in-support-of-hong-kong-protests-blocked-by-pro-china-group-1.4554312"   ><img title='Hong Kong' height='76' style='width:89px;height:50px;' alt='A Toronto march was organized in support of pro-democracy protests in Hong Kong for Aug. 17, 2019. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4554314.1566077152!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                          
        <a  href="https://toronto.ctvnews.ca/toronto-march-in-support-of-hong-kong-protests-blocked-by-pro-china-group-1.4554312"   >Toronto march in support of Hong Kong protests blocked by pro-China group</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/canada/judge-acquits-manitoba-mountie-of-manslaughter-but-not-driving-charge-1.4555240"   ><img title='RCMP trial' height='84' alt='The RCMP logo is seen outside Royal Canadian Mounted Police "E" Division Headquarters, in Surrey, B.C., on Friday April 13, 2018. The manslaughter trial of an RCMP officer in northern Manitoba heard a man was shot at least nine times by the officer. THE CANADIAN PRESS/Darryl Dyck' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4473766.1560975914!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/canada/judge-acquits-manitoba-mountie-of-manslaughter-but-not-driving-charge-1.4555240"   >Judge acquits Manitoba Mountie of manslaughter but not driving charge</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/campers-forced-out-of-northern-b-c-park-after-august-snowstorm-damages-trees-1.4555720"  title="Campers forced out of northern B.C. park after August snowstorm damages trees" >Campers forced out of northern B.C. park after August snowstorm damages trees</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://bc.ctvnews.ca/missing-4-year-old-boy-found-safe-rcmp-say-1.4554840"  title="Missing 4-year-old boy found safe, RCMP say" >Missing 4-year-old boy found safe, RCMP say</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/world/china-lashes-out-at-taiwan-over-hong-kong-asylum-offer-1.4555224"   ><img title='hong kong protests' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. (AP Photo/Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555226.1566192638!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/world/china-lashes-out-at-taiwan-over-hong-kong-asylum-offer-1.4555224"   >China lashes out at Taiwan over Hong Kong asylum offer</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/wildfire-on-canary-islands-forces-evacuation-of-8-000-1.4555291"  title="Wildfire on Canary Islands forces evacuation of 8,000" >Wildfire on Canary Islands forces evacuation of 8,000</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/world/sheriff-review-begun-of-texas-officers-who-led-man-by-rope-1.4556138"  title="Sheriff: Review begun of Texas officers who led man by rope" >Sheriff: Review begun of Texas officers who led man by rope</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/elton-john-slams-media-for-criticizing-harry-meghan-1.4556055"   ><img title='Elton John' height='85' alt='Musician Elton John performs on stage during the first of two concerts at the Royal Arena in Copenhagen on his farewell tour &#39;Farewell Yellow Brick Road Tour&#39;, Saturday May 18, 2019. (File Photo/Torben Christensen/Ritzau Scanpix via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4476632.1566241255!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/elton-john-slams-media-for-criticizing-harry-meghan-1.4556055"   >Elton John slams media for criticizing Harry, Meghan</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/handmaid-s-tale-sequel-puts-global-spotlight-on-canlit-legend-margaret-atwood-1.4555256"  title="'Handmaid's Tale' sequel puts global spotlight on CanLit legend Margaret Atwood" >'Handmaid's Tale' sequel puts global spotlight on CanLit legend Margaret Atwood</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/entertainment/kiefer-sutherland-seriously-injured-while-on-his-european-music-tour-1.4555434"  title="Kiefer Sutherland 'seriously injured' while on his European music tour" >Kiefer Sutherland 'seriously injured' while on his European music tour</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/health/why-fecal-transplants-could-be-the-next-frontier-in-fighting-skin-cancer-1.4552783"   ><img title='Fecal pills' height='84' alt='A doctor handles a container of fecal pills in this undated image. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4552818.1565968612!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/health/why-fecal-transplants-could-be-the-next-frontier-in-fighting-skin-cancer-1.4552783"   >Why fecal transplants could be the next frontier in fighting skin cancer</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/insomnia-tied-to-higher-risk-of-heart-disease-and-stroke-study-1.4555378"  title="Insomnia tied to higher risk of heart disease and stroke: study" >Insomnia tied to higher risk of heart disease and stroke: study</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/health/global-warming-may-facilitate-spread-of-mosquito-borne-diseases-in-canada-expert-1.4555473"  title="Global warming may facilitate spread of mosquito-borne diseases in Canada: expert " >Global warming may facilitate spread of mosquito-borne diseases in Canada: expert </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/politics/trudeau-keeps-mum-on-whether-jihadi-jack-will-be-allowed-in-canada-1.4556080"   ><img title='Prime Minister Justin Trudeau ' height='84' alt='Prime Minister Justin Trudeau announces a major investment for a tramway, Monday, August 19, 2019 in Quebec City. THE CANADIAN PRESS/Jacques Boissinot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4556100.1566241986!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/politics/trudeau-keeps-mum-on-whether-jihadi-jack-will-be-allowed-in-canada-1.4556080"   >Trudeau keeps mum on whether 'Jihadi Jack' will be allowed in Canada</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/u-s-secretary-of-state-to-meet-with-trudeau-freeland-ahead-of-g7-summit-1.4556146"  title="U.S. secretary of state to meet with Trudeau, Freeland ahead of G7 summit" >U.S. secretary of state to meet with Trudeau, Freeland ahead of G7 summit</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/politics/former-ndp-mp-pierre-nantel-joins-the-green-party-1.4555929"  title="Former NDP MP Pierre Nantel joins the Green Party" >Former NDP MP Pierre Nantel joins the Green Party</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sci-tech/turtles-butterflies-and-foxes-captive-breeding-for-endangered-species-growing-1.4555248"   ><img title='turtles' height='84' alt='Turtles are pictured in a bucket prior to being released into a pond in Langley, B.C., Tuesday, July 23, 2019. THE CANADIAN PRESS/Jonathan Hayward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555249.1566203979!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sci-tech/turtles-butterflies-and-foxes-captive-breeding-for-endangered-species-growing-1.4555248"   >Turtles, butterflies and foxes: Captive breeding for endangered species growing</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/wildlife-roam-where-u-s-once-made-nuclear-and-chemical-arms-1.4555213"  title="Wildlife roam where U.S. once made nuclear and chemical arms" >Wildlife roam where U.S. once made nuclear and chemical arms</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sci-tech/four-last-wolves-in-washington-pack-killed-by-state-hunters-1.4555997"  title="Four last wolves in Washington pack killed by state hunters" >Four last wolves in Washington pack killed by state hunters</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/business/ontario-cannabis-retailer-returns-2-9m-in-canntrust-products-to-company-1.4555322"   ><img title='Canntrust' height='84' alt='Mature cannabis plants are photographed at the CannTrust Niagara Greenhouse Facility during the grand opening event in Fenwick, Ont., on June 26, 2018. THE CANADIAN PRESS/Tijana Martin' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4525899.1564190418!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/business/ontario-cannabis-retailer-returns-2-9m-in-canntrust-products-to-company-1.4555322"   >Ontario cannabis retailer returns $2.9M in CannTrust products to company</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/bell-says-it-will-cut-back-on-rural-broadband-program-after-crtc-rate-cut-1.4556116"  title="Bell says it will cut back on rural broadband program after CRTC rate cut" >Bell says it will cut back on rural broadband program after CRTC rate cut</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/majority-of-u-s-economists-in-survey-expect-recession-by-end-of-2021-1.4555235"  title="Majority of U.S. economists in survey expect recession by end of 2021" >Majority of U.S. economists in survey expect recession by end of 2021</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/sports/power-wins-shortened-pocono-race-marred-by-wreck-weather-1.4555203"   ><img title='indycar' height='84' alt='Will Power (12) drives into Turn 1 during an IndyCar Series auto race at Pocono Raceway, Sunday, Aug. 18, 2019, in Long Pond, Pa. (AP Photo/Matt Slocum)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555207.1566187019!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/sports/power-wins-shortened-pocono-race-marred-by-wreck-weather-1.4555203"   >Power wins shortened Pocono race marred by wreck, weather</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/business/tesla-restarts-its-solar-panel-business-offers-rental-plans-1.4554878"  title="Tesla restarts its solar-panel business, offers rental plans" >Tesla restarts its solar-panel business, offers rental plans</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/autos/ford-recalls-108k-cars-seat-belts-may-not-hold-in-a-crash-1.4549856"  title="Ford recalls 108K cars; seat belts may not hold in a crash" >Ford recalls 108K cars; seat belts may not hold in a crash</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/entertainment/canada-s-newest-tennis-star-felix-auger-aliassime-lands-in-vogue-1.4556039"   ><img title='Felix Auger-Aliassime' height='84' alt='Felix Auger-Aliassime will open his first Rogers Cup in his hometown when he faces fellow Canadian Vasek Pospisil in a Wimbledon rematch. (File/AP Photo/Mark J. Terrill)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4332344.1564784765!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/entertainment/canada-s-newest-tennis-star-felix-auger-aliassime-lands-in-vogue-1.4556039"   >Canada's newest tennis star Felix Auger-Aliassime lands in Vogue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/justin-thomas-holds-on-to-win-bmw-championship-1.4554960"  title="Justin Thomas holds on to win BMW Championship" >Justin Thomas holds on to win BMW Championship</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/sports/top-canadian-canoeist-laurence-vincent-lapointe-suspended-for-doping-violation-1.4555512"  title="Top Canadian canoeist Laurence Vincent Lapointe suspended for doping violation" >Top Canadian canoeist Laurence Vincent Lapointe suspended for doping violation</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

  <div class="element list none   ">
              <h3>            	              
        <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/lifestyle/alaska-man-discovers-message-in-bottle-from-russian-navy-1.4554788"   ><img title='Tyler Ivanoff ' height='84' alt='This undated photo provided by Tyler Ivanoff shows a bottle with a message that he found on the shores of western Alaska. (Tyler Ivanoff via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555050.1566172237!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/lifestyle/alaska-man-discovers-message-in-bottle-from-russian-navy-1.4554788"   >Alaska man discovers message in bottle from Russian Navy</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/hong-kong-bakery-s-mooncakes-carry-protest-movement-slogans-1.4555246"  title="Hong Kong bakery's mooncakes carry protest movement slogans" >Hong Kong bakery's mooncakes carry protest movement slogans</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/lifestyle/principal-apologizes-for-nixing-yearbook-photo-of-female-grad-wearing-a-tuxedo-1.4555573"  title="Principal apologizes for nixing yearbook photo of female grad wearing a tuxedo" >Principal apologizes for nixing yearbook photo of female grad wearing a tuxedo</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555957"   ><div class='vid'>false</div><img title='Jihadi Jack' height='84' alt='Jihadi Jack' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555956.1566237828!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4555957"   >Who is 'Jihadi Jack?' A look at the Canadian stuck in Syria</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4556262"  title="Facebook, Twitter remove fake accounts focused on Hong Kong" >Facebook, Twitter remove fake accounts focused on Hong Kong</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	              
        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4556130"  title="Caught on cam: Suspect drives away with police truck" >Caught on cam: Suspect drives away with police truck</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list none   ">
              <h3>            	            
        <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                      
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   ><div class='gal'>&nbsp;</div><img title='81.jpg' height='84' alt='Protesters gather in Hong Kong Sunday, Aug. 18, 2019. Thousands of people streamed into a park in central Hong Kong for what organizers hope will be a peaceful demonstration for democracy in the semi-autonomous Chinese territory. (AP / Vincent Thian)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4555650.1566229864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                          
        <a  href="https://www.ctvnews.ca/photo-galleries/massive-march-held-as-hong-kong-protests-continue-1.4547755"   >Massive march held as Hong Kong protests continue</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://london.ctvnews.ca/photo-galleries/old-east-village-explosion-1.4550845"  title="Homes destroyed in London, Ont. explosion" >Homes destroyed in London, Ont. explosion</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	              
        <a  href="https://www.ctvnews.ca/bianca-andreescu-wins-rogers-cup-1.4544999"  title="Bianca Andreescu wins Rogers Cup" >Bianca Andreescu wins Rogers Cup</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	              
        <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	            
        <a  target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	              
        <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	              
        <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	              
        <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1235305181" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1235305181" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1235305181').hide();
					$('#divLogOut-7_489985_1423585512_1235305181').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1235305181').show();
					$('#divLogOut-7_489985_1423585512_1235305181').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	            
        <a  href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	            
        <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    

                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Toronto, Toronto';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4555976&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
                                      "toronto",
                                    "story",
            "www",
                              "CTVNews",
                             "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Hazel McCallion still advises Premier Doug Ford 'on a regular basis'");
                                    });
      </script>
       </body>
</html>