<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
            .addService(googletag.pubads()).addService(googletag.companionAds());
      															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Cyclist without vital signs after collision with vehicle in Don Mills | CTV Toronto News </title>
      <meta name="description" content="A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York&rsquo;s Don Mills area." />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="accident, cyclist, police, Don Mills" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-03-20">            <link rel="canonical" href="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://toronto.ctvnews.ca/mobile/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092"/>
                            
                      <meta itemprop="description" content="A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York&rsquo;s Don Mills area." />
                        <meta itemprop="name" content="Cyclist without vital signs after collision with vehicle in Don Mills" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Cyclist without vital signs after collision with vehicle in Don Mills" />
          <meta property="og:description" content="A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York&rsquo;s Don Mills area." />
          <meta property="og:url" content="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Cyclist without vital signs after collision with vehicle in Don Mills" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York&rsquo;s Don Mills area." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Katherine DeClerq" />
      <meta property="article:author" content="Katherine DeClerq" />
      <meta itemprop="author" content="Katherine DeClerq" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-03-20T15:56:00-04:00"> 
        <meta property="article:modified_time" content="2018-03-20T16:00:00-04:00">
            
            <script>
        var gigTitle = "Cyclist without vital signs after collision with vehicle in Don Mills";
        var gigDesc = "A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York\u2019s Don Mills area.";
        var gigURL = "https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Toronto" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378530"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378527"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378531"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/consumer-alert"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2018-ontario-pc-leadership-race"  title="2018 Ontario PC Leadership Race" >2018 Ontario PC Leadership Race</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-2"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                


<script>
    var iMaxHeight = 120;
</script>





    <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_1779267950_7_513024" style="visibility: hidden">
                                        
    
      
        
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_1">
                <script>
                    if ((carousel7_513024_1779267950_1).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_1).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351931"   ><div class='vid'>false</div><img title='York University strike enters third week' height='84' alt='York University strike enters third week' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850824.1521565234!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351931"   >Talks resume as York U strike enters third week</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_2">
                <script>
                    if ((carousel7_513024_1779267950_2).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_2).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351925"   ><div class='vid'>false</div><img title='Playtime Bowl shooting in North York' height='84' alt='Playtime Bowl shooting in North York' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850800.1521564530!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351925"   >Gang war likely behind North York double murder</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_3">
                <script>
                    if ((carousel7_513024_1779267950_3).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_3).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351935"   ><div class='vid'>false</div><img title='Special birthday for Matteo' height='84' alt='Five-year-old Matteo Papa gives the camera a thumbs up before heading off to school in a firetruck as a birthday present from Vaughan Fire Services. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850833.1521567956!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351935"   >Boy battling cancer gets firetruck ride to school</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_4">
                <script>
                    if ((carousel7_513024_1779267950_4).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_4).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351927"   ><div class='vid'>false</div><img title='social media, phone, cell phone, teens' height='84' alt='In this Friday, Sept. 16, 2017, file photo, a person uses a smart phone in Chicago. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850815.1521564980!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351927"   >Teens made 'violent' threats against schools: OPP</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_5">
                <script>
                    if ((carousel7_513024_1779267950_5).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_5).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3850753"   ><div class='vid'>false</div><img title='Sudan, the world&#39;s last male northern white rhino' height='84' alt='In this photo taken Wednesday, May 3, 2017, Sudan, the world&#39;s last male northern white rhino grazes at the Ol Pejeta Conservancy in Laikipia county in Kenya. Sudan has died after "age-related complications" researchers announced Tuesday, saying he "stole the heart of many with his dignity and strength." (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850754.1521563126!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3850753"   >'End of an era': Last male northern white rhino dies</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_6">
                <script>
                    if ((carousel7_513024_1779267950_6).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_6).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351921"   ><div class='vid'>false</div><img title='pills' height='84' alt='pills' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3096332.1475257022!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351921"   >Liberals tout free prescriptions for people 65+</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_7">
                <script>
                    if ((carousel7_513024_1779267950_7).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_7).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351918"   ><div class='vid'>false</div><img title='Doug Ford' height='84' alt='Ontario PC Leader Doug Ford arrives at Queen&#39;s Park for his first official visit since winning the leadership election.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850763.1521563508!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351918"   >Ford makes first official visit to Queen's Park</a>
        </h2>
                        		<div class="airClip">Air Date: March 20, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_8">
                <script>
                    if ((carousel7_513024_1779267950_8).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_8).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3850495"   ><div class='vid'>false</div><img title='Maryland school shooting' height='84' alt='A policeman gives a thumbs-up after moving students into a different area of Great Mills High School, the scene of a shooting, Tuesday morning, March 20, 2018 in Great Mills, Md. (AP Photo/Alex Brandon )' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850856.1521566349!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3850495"   >Shooting at Maryland school 'contained': police</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_9">
                <script>
                    if ((carousel7_513024_1779267950_9).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_9).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3850391"   ><div class='vid'>false</div><img title='Meghan Markle gun' height='84' alt='This 2009 photo shows soon-to-be duchess Meghan Markle holding a gun at a range in Pitt Meadows. (The Sun) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849921.1521506340!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3850391"   >Photos surface of Markle at B.C. gun range</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_10">
                <script>
                    if ((carousel7_513024_1779267950_10).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_10).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351493"   ><div class='vid'>false</div><img title='Mickey Noah' height='84' alt='Mickey Noah' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849794.1521501160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351493"   >Alleged Toronto fraudster extradited from U.S.</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_11">
                <script>
                    if ((carousel7_513024_1779267950_11).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_11).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351476"   ><div class='vid'>false</div><img title='Ontario Premier Kathleen Wynne' height='84' alt='Ontario Premier Kathleen Wynne looks on next to Provincial Finance Minister Charles Sousa as she listens to Ontario Lt.-Governor Elizabeth Dowdeswell, not shown, deliver the Speech from the Throne at the Ontario Legislature, in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849784.1521500536!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351476"   >Breaking down the pre-election throne speech</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_12">
                <script>
                    if ((carousel7_513024_1779267950_12).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_12).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351488"   ><div class='vid'>false</div><img title='School Zones' height='84' alt='School Zones' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849774.1521500351!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351488"   >Mayor warns of big tickets for dangerous drivers</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_13">
                <script>
                    if ((carousel7_513024_1779267950_13).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_13).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351531"   ><div class='vid'>false</div><img title='Mark Arendz, Paralympic athlete' height='84' alt='Mark Arendz, Paralympic athlete' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849807.1521501421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351531"   >Canadian Paralympic athletes welcomed home</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_14">
                <script>
                    if ((carousel7_513024_1779267950_14).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_14).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351472"   ><div class='vid'>false</div><img title='bowling alley shooting' height='84' alt='The shattered window panes at a North York bowling alley where two people were shot and killed. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849729.1521499038!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351472"   >North York murder victim linked to organized crime</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_15">
                <script>
                    if ((carousel7_513024_1779267950_15).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_15).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351486"   ><div class='vid'>false</div><img title='Boy struck in Garden District' height='84' alt='Toronto police investigate a collision involving a three-year-old boy in Toronto&#39;s Garden District on March 19, 2018.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849759.1521499999!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351486"   >Boy hit by pickup while crossing street with nanny</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_16">
                <script>
                    if ((carousel7_513024_1779267950_16).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_16).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351480"   ><div class='vid'>false</div><img title='Wynne Throne Speech' height='84' alt='Ontario Lt.-Governor Elizabeth Dowdeswell, left, and Ontario Premier Kathleen Wynne enter the Legislative Chamber before the Throne Speech at Queens Park, in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849310.1521485015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351480"   >Ontarians react to Wynne's throne speech promises</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_17">
                <script>
                    if ((carousel7_513024_1779267950_17).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_17).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351496"   ><div class='vid'>false</div><img title='Doug Ford ' height='84' alt='Doug Ford recalls the name of his brother Rob Ford as he stands at the podium after being named as the newly elected leader of the Ontario Progressive Conservatives at the delayed Ontario PC Leadership announcement in Markham, Ont., on Saturday, March 10, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3839113.1520866217!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351496"   >Doug Ford's leadership win celebrated at 'Unity Rally'</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_18">
                <script>
                    if ((carousel7_513024_1779267950_18).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_18).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351471"   ><div class='vid'>false</div><img title='Ruma Amar ' height='84' alt='Ruma Amar appears in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849687.1521498474!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351471"   >'Just painful': Innocent shooting victim mourned</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_19">
                <script>
                    if ((carousel7_513024_1779267950_19).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_19).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3849375"   ><div class='vid'>false</div><img title='CTV National News: Red light for testing ' height='84' alt='CTV National News: Red light for testing ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850069.1521515923!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3849375"   >Self-driving Uber car kills cyclist in Arizona </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_20">
                <script>
                    if ((carousel7_513024_1779267950_20).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_20).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351491"   ><div class='vid'>false</div><img title='Robert Munsch' height='86' alt='Robert Munsch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849749.1521499653!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351491"   >Whitby teacher charged with sexual assault</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_21">
                <script>
                    if ((carousel7_513024_1779267950_21).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_21).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351146"   ><div class='vid'>false</div><img title='School zone' height='84' alt='School zone' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849218.1521481521!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351146"   >Police keeping an eye on school safety zones</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_22">
                <script>
                    if ((carousel7_513024_1779267950_22).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_22).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351127"   ><div class='vid'>false</div><img title='Ontario NDP leader Andrea Horwath' height='84' alt='Ontario NDP leader Andrea Horwath makes a campaign announcement in Toronto on Saturday, March 17, 2018. THE CANADIAN PRESS/Chris Donovan' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849202.1521480894!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351127"   >NDP promises free dental care if elected </a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_23">
                <script>
                    if ((carousel7_513024_1779267950_23).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_23).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351134"   ><div class='vid'>false</div><img title='Executive committee meeting in Scarborough' height='84' alt='Executive committee meeting in Scarborough' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849210.1521481277!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351134"   >Executive committee meeting held in Scarborough</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_24">
                <script>
                    if ((carousel7_513024_1779267950_24).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_24).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3849017"   ><div class='vid'>false</div><img title='Ontario Premier Kathleen Wynne' height='84' alt='Ontario Premier Kathleen Wynne and Provincial Finance Minister Charles Sousa applaud at the end of Ontario Lt.-Governor Elizabeth Dowdeswell&#39;s Throne Speech at the Ontario Legislature in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849312.1521485071!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3849017"   >Wynne targets health care similar to NDP in throne speech</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_25">
                <script>
                    if ((carousel7_513024_1779267950_25).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_25).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1350678"   ><div class='vid'>false</div><img title='Volunteers continue searching for Kaden Young ' height='84' alt='Volunteers continue searching for Kaden Young ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848210.1521412155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1350678"   >Volunteers continue searching for Kaden Young </a>
        </h2>
                        		<div class="airClip">Air Date: March 18, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_26">
                <script>
                    if ((carousel7_513024_1779267950_26).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_26).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1351114"   ><div class='vid'>false</div><img title='Ontario Premier Kathleen Wynne' height='84' alt='Ontario Premier Kathleen Wynne and Provincial Finance Minister Charles Sousa applaud at the end of Ontario Lt.-Governor Elizabeth Dowdeswell&#39;s Throne Speech at the Ontario Legislature in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849312.1521485071!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1351114"   >Wynne targets healthcare spending in throne speech</a>
        </h2>
                        		<div class="airClip">Air Date: March 19, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_27">
                <script>
                    if ((carousel7_513024_1779267950_27).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_27).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3843429"   ><div class='vid'>false</div><img title=' Memorial held for teen hockey prospect slain ' height='84' alt=' Memorial held for teen hockey prospect slain ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848617.1521459106!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3843429"   >Memorial held for teen hockey player killed in Ajax, Ont.</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_28">
                <script>
                    if ((carousel7_513024_1779267950_28).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_28).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3847616"   ><div class='vid'>false</div><img title='Ezra party hospitalizations up from last year ' height='84' alt='Ezra party hospitalizations up from last year ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848216.1521412287!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3847616"   >More than 50 hospitalized after huge St. Paddy's party</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_29">
                <script>
                    if ((carousel7_513024_1779267950_29).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_29).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3848270"   ><div class='vid'>false</div><img title='10-month-old dies after carbon monoxide leak' height='84' alt='10-month-old dies after carbon monoxide leak' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848267.1521413475!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3848270"   >10-month-old dies after carbon monoxide leak in Barrie, Ont.</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_30">
                <script>
                    if ((carousel7_513024_1779267950_30).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_30).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3848284"   ><div class='vid'>false</div><img title='Ruma Amar ' height='84' alt='Ruma Amar appears in this undated photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849687.1521498474!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3848284"   >Family mourns victim of deadly shooting at bowling alley</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_31">
                <script>
                    if ((carousel7_513024_1779267950_31).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_31).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1350399"   ><div class='vid'>false</div><img title='Ford SUV in streetcar tunnel' height='84' alt='The Ford SUV is seen lodged in a streetcar tunnel at Queens Quay and Spadina Avenue in Toronto. (Danny Pinto / CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3740833.1514745474!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1350399"   >Car gets stuck in streetcar tunnel</a>
        </h2>
                        		<div class="airClip">Air Date: March 17, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_32">
                <script>
                    if ((carousel7_513024_1779267950_32).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_32).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1350417"   ><div class='vid'>false</div><img title='comicon' height='84' alt='comicon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3330294.1489795328!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1350417"   >Highlights from ComiCon</a>
        </h2>
                        		<div class="airClip">Air Date: March 17, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_33">
                <script>
                    if ((carousel7_513024_1779267950_33).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_33).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1350070"   ><div class='vid'>false</div><img title='Sherry Robinson' height='84' alt='Sherry Robinson, the owner of Spa Sedona where Krissy Pejcinovski worked as an aesthetician for the last decade, speaks to CTV News Toronto on March 16, 2018. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3846722.1521239207!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1350070"   >Extended: Colleague of slain Ajax mom speaks out</a>
        </h2>
                        		<div class="airClip">Air Date: March 16, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_34">
                <script>
                    if ((carousel7_513024_1779267950_34).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_34).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1350052"   ><div class='vid'>false</div><img title='Christian Lalama' height='84' alt='Christian Lalama' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3846842.1521242076!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1350052"   >Is Christian Lalama, age 14, the next Bieber? </a>
        </h2>
                        		<div class="airClip">Air Date: March 16, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_35">
                <script>
                    if ((carousel7_513024_1779267950_35).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_35).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3846276"   ><div class='vid'>false</div><img title='Toronto bids farewell to Calgary-bound cubs' height='84' alt='Toronto bids farewell to Calgary-bound cubs' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848156.1521408981!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3846276"   >'Panda-monium': Toronto bids farewell to Calgary-bound cubs</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1779267950_36">
                <script>
                    if ((carousel7_513024_1779267950_36).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1779267950_36).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1349700"   ><div class='vid'>false</div><img title='ski, chairlift ' height='84' alt='ski, chairlift ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3846259.1521222289!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1349700"   >Skiers forced to jump off chairlift in Georgia</a>
        </h2>
                        		<div class="airClip">Air Date: March 16, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                       
  </ul>
  
  </div>
<script type="text/javascript">
    var mySlider;
    jQuery(document).ready(function() {
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
            mySlider = $('#rotator_1779267950_7_513024').bxSlider({
              
              
              
              
                              minSlides: 1,
                slideWidth:145,
                onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                    getCarouselSlide7_513024_1779267950("7.513024", "rotator_1779267950_7_513024", newIndex+1, "7_513024_1779267950");
                },
                moveSlides: 6,
              infiniteLoop:true,hideControlOnEnd: false,
                maxSlides: 6,
                                prevText: 'Previous'
                          });

            $('#rotator_1779267950_7_513024').css("visibility", "visible");
                        $('.bx-wrapper').addClass("loop");
          
        });

        // get first slide
        getCarouselSlide7_513024_1779267950("7.513024", "rotator_1779267950_7_513024", 1, "7_513024_1779267950");
    });


    function getCarouselSlide7_513024_1779267950(path, containingDiv, pageNum, carouselUniqueId) {

        if ( loadedPageNum7_513024_1779267950.indexOf(pageNum) != -1 ){
            // slide already loaded, no need to do anything
        } else {
            // slide not loaded yet, load it.
            if (path != null) {

                //var carouselId = path.replace(/\./g, "_");

                var maxItemsPerPage = 6;
                var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
                var endIndex = startIndex + maxItemsPerPage;

                if ( endIndex > 36 ) {
                    endIndex = 36;
                }

                // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
                var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";

                if (pageNum != null) {
                    targetPath = targetPath + "&pageNum=" + pageNum;
                }

                // unique carousel id
                targetPath = targetPath + "&carouselUniqueId=7_513024_1779267950";

                // teaser image deriv and img width
                targetPath = targetPath + "&imgDeriv=landscape";
                targetPath = targetPath + "&imgWidth=150";
                targetPath = targetPath + "&teaserHeadlineType=normal";

                targetPath = targetPath + "&isAjax=true";

                jQuery.ajax({
                    url : targetPath,
                    success : function(data) {

                        //alert(data);  
                        //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);

                        if ( (endIndex - startIndex) < maxItemsPerPage ) {
                            startIndex = endIndex - maxItemsPerPage;
                            if ( startIndex < 0 ) {
                                startIndex = 0;
                            }
                        }

                        for ( k = startIndex; k < endIndex ; k ++ ){
                            var carouselIndex = k + 1; // carousel index is 1-based

                            //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                            if("true" == "true"){
                                $("li.bx-clone #carousel7_513024_1779267950_"+carouselIndex).html($(data).find("#carousel7_513024_1779267950_"+carouselIndex).html());
                                $("li #carousel7_513024_1779267950_"+carouselIndex).html($(data).find("#carousel7_513024_1779267950_"+carouselIndex).html());
                            }else{
                                $("#carousel7_513024_1779267950_"+carouselIndex).html($(data).find("#carousel7_513024_1779267950_"+carouselIndex).html());
                            }

                        }

                        // flag this page has been loaded
                        loadedPageNum7_513024_1779267950.push(pageNum);

                    }
                });
            }
        }
    }

    // keep track of which carousel page has been loaded.  If loaded, no need to load again.
    var loadedPageNum7_513024_1779267950 = new Array();




</script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Cyclist without vital signs after collision with vehicle in Don Mills</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Police' height='348' alt='Police' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Katherine DeClerq, CTV news Toronto</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, March 20, 2018 3:56PM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Tuesday, March 20, 2018 4:00PM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in Toronto’s Don Mills neighbourhood.</p>
<p>
	Toronto Police say the incident occurred at the intersection of Laurentide Drive and Minorca Place at around 3 p.m.</p>
<p>
	Paramedics say they transported a man in his 60s to a trauma centre in life-threatening condition.</p>
<p>
	The driver involved in the crash stayed on the scene.</p>
<p>
	Laurentide Drive is closed in both directions between Larabee Crescent and Alvarado Place to accommodate the police investigation.</p>
<p>
	<em>More to come…</em></p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/general-feedback-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" data-ajax-url="https://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" class="lightbox_trigger">General Feedback</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

<div class="element list double-top   ">
              <h3>Most Watched </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1351493"   ><div class='videoIcon'>false</div><img title='Mickey Noah' height='109' alt='Mickey Noah' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3849794.1521501160!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1351493"   >Alleged Toronto fraudster extradited from U.S.</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1351107"   ><div class='videoIcon'>false</div><img title='Analysis of the Ontario Throne Speech' height='109' alt='Analysis of the Ontario Throne Speech' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3849103.1521477213!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1351107"   >Analysis of the Ontario Throne Speech</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1351476"   ><div class='videoIcon'>false</div><img title='Ontario Premier Kathleen Wynne' height='109' alt='Ontario Premier Kathleen Wynne looks on next to Provincial Finance Minister Charles Sousa as she listens to Ontario Lt.-Governor Elizabeth Dowdeswell, not shown, deliver the Speech from the Throne at the Ontario Legislature, in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3849784.1521500536!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1351476"   >Breaking down the pre-election throne speech</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 19, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    

<div class="element list double-top   ">
              <h3>Don't Miss </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850930"   ><div class='videoIcon'>false</div><img title='Extended: Tessa and Scott appear on &#39;Ellen&#39;' height='109' alt='Extended: Tessa and Scott appear on &#39;Ellen&#39;' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3851051.1521574286!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850930"   >Tessa and Scott show off their dance moves on 'Ellen'</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3851060"   ><div class='videoIcon'>false</div><img title='96-year-old home listed for nearly $7-million' height='109' alt='96-year-old home listed for nearly $7-million' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3851049.1521574238!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3851060"   >Dilapidated home listed at $7M raises eyebrows in Vancouver</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850843"   ><div class='videoIcon'>false</div><img title='Special birthday for Matteo' height='109' alt='Five-year-old Matteo Papa gives the camera a thumbs up before heading off to school in a firetruck as a birthday present from Vaughan Fire Services. ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3850833.1521567956!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850843"   >5-year-old battling cancer gets firetruck ride to school </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092"   ><img title='Police' height='168' alt='Police' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3260311.1520460995!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
    <span class="tag">BREAKING </span>          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/cyclist-without-vital-signs-after-collision-with-vehicle-in-don-mills-1.3851092"   >Cyclist without vital signs after collision with vehicle in Don Mills</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A cyclist has been taken to a trauma centre without vital signs after being hit by a vehicle in North York’s Don Mills area.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ontario-liberals-would-offer-free-prescription-drugs-to-people-65-and-older-1.3850736"   ><img title='pills' height='84' alt='pills' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3096332.1475257022!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ontario-liberals-would-offer-free-prescription-drugs-to-people-65-and-older-1.3850736"   >Ontario Liberals would offer free prescription drugs to people 65 and older</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-finds-ont-pcs-under-ford-could-win-majority-1.3850259"   ><img title='Doug Ford' height='84' alt='Ontario PC Leader Doug Ford holds a unity rally in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850261.1521548402!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-finds-ont-pcs-under-ford-could-win-majority-1.3850259"   >Poll finds Ont. PCs under Ford could win majority</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/brampton-man-dies-after-monday-beating-police-search-for-witnesses-1.3851008"   ><img title='Police' height='84' alt='Police' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3252087.1485110757!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/brampton-man-dies-after-monday-beating-police-search-for-witnesses-1.3851008"   >Brampton man dies after Monday beating; police search for witnesses </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	              <a  href="https://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV news Toronto");
                        Tracking.setValue(33,"Katherine DeClerq");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_83">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_83" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_83" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_83" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_83" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-3"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                          
                <div class="clearfix">

                                            <a href="https://toronto.ctvnews.ca/ontario-election-2018">
                  


<img title='' height='100' alt='2018 election' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3846511.1521231522!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850525"   ><div class='vid'>false</div><img title='Ralph Goodale' height='169' alt='Ralph Goodale' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3850895.1521567457!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850525"   >Gun violence 'getting worse' not confined to cities: Goodale</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850693"   ><div class='vid'>false</div><img title='Children&#39;s hospital being pulled down' height='84' style='width:148px;height:83px;' alt='Children&#39;s hospital being pulled down' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850793.1521564250!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850693"   >LIVE as it happens: Crews pull down old hospital in Montreal</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3849642"   ><div class='vid'>false</div><img title='Prime Minister Justin Trudeau stands during questi' height='84' style='width:148px;height:83px;' alt='Prime Minister Justin Trudeau stands during question period in the House of Commons on Parliament Hill in Ottawa Monday, March 19, 2018. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3851048.1521574172!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3849642"   >MP demands Trudeau commit to assessing Facebook breach</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/friends-or-something-more-not-even-ellen-degeneres-can-get-virtue-moir-to-say-1.3851010"   ><img title='Scott Moir and Tessa Virtue ' height='76' style='width:89px;height:50px;' alt='Scott Moir and Tessa Virtue will appear on The Ellen Degeneres Show in an episode airing March 20. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3851000.1521571829!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/friends-or-something-more-not-even-ellen-degeneres-can-get-virtue-moir-to-say-1.3851010"   >Friends or something more? Not even Ellen DeGeneres can get Virtue, Moir to say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/brampton-man-dies-after-monday-beating-police-search-for-witnesses-1.3851008"   ><img title='Police' height='76' style='width:89px;height:50px;' alt='Police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3252087.1485110757!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/brampton-man-dies-after-monday-beating-police-search-for-witnesses-1.3851008"   >Brampton man dies after Monday beating; police search for witnesses </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ontario-liberals-would-offer-free-prescription-drugs-to-people-65-and-older-1.3850736"   ><img title='pills' height='76' style='width:89px;height:50px;' alt='pills' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3096332.1475257022!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ontario-liberals-would-offer-free-prescription-drugs-to-people-65-and-older-1.3850736"   >Ontario Liberals would offer free prescription drugs to people 65 and older</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-finds-ont-pcs-under-ford-could-win-majority-1.3850259"   ><img title='Doug Ford' height='76' style='width:89px;height:50px;' alt='Ontario PC Leader Doug Ford holds a unity rally in Toronto on Monday, March 19, 2018. THE CANADIAN PRESS/Chris Young' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3850261.1521548402!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-finds-ont-pcs-under-ford-could-win-majority-1.3850259"   >Poll finds Ont. PCs under Ford could win majority</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/three-wanted-after-vicious-assault-on-autistic-male-1.3843446"   ><img title='Suspects in Mississauga assault' height='76' style='width:89px;height:50px;' alt='Three suspects wanted in connection with assault on autistic man. (Peel Police)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3843450.1521070823!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/three-wanted-after-vicious-assault-on-autistic-male-1.3843446"   >Three wanted after ‘vicious assault’ on autistic male</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/whitby-elementary-school-teacher-charged-for-alleged-inappropriate-relationships-with-students-1.3849106"   ><img title='Thomas Grieve' height='76' style='width:89px;height:50px;' alt='Thomas Grieve pictured above in a head shot used by the DRVC Volleyball Club. The photo has since been removed. (Durham Rebels Volleyball Club).' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3849670.1521498175!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/whitby-elementary-school-teacher-charged-for-alleged-inappropriate-relationships-with-students-1.3849106"   >Whitby elementary school teacher charged for alleged ‘inappropriate relationships’ with students</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/police-identify-woman-murdered-in-north-york-condo-1.3850528"   ><img title='toronto police' height='76' style='width:89px;height:50px;' alt='toronto police' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3170276.1479757277!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/police-identify-woman-murdered-in-north-york-condo-1.3850528"   >Police identify woman murdered in North York condo</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">


  
  
  
    <p style="font-size:12px" class="mynewstext">Did you capture some amazing images or video? Share it with CTV News and it could appear online or on-air!</p><br/>
<div class="newmynews">
<script id="cc-upload-widget-js" type="text/javascript" src="//widgets.celljournalist.com/widgets/CCUploadWidget.js"></script>
<script type="text/javascript">
        var ccUploadWidget = new CCUploadWidget({
                partitionId: 629,
                channelId: 15025
        });
</script>
</div>
<br/>
<br/>


  

  </div>
  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/man-shattered-by-wife-s-fatal-shooting-at-toronto-bowling-alley-1.3850308"   ><img title='Ruma Amar' height='84' alt='Amar had taken up the role of matriarch in the family.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3849627.1521497023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/man-shattered-by-wife-s-fatal-shooting-at-toronto-bowling-alley-1.3850308"   >Man 'shattered' by wife's fatal shooting at Toronto bowling alley</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/toronto-woman-27-slain-in-murder-suicide-police-1.3850602"  title="Toronto woman, 27, slain in murder-suicide: police" >Toronto woman, 27, slain in murder-suicide: police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/father-of-missing-10-year-old-wants-to-meet-woman-who-might-have-seen-him-1.3850128"  title="Father of missing 10-year-old wants to meet woman who might have seen him" >Father of missing 10-year-old wants to meet woman who might have seen him</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-calls-putin-to-congratulate-him-on-re-election-1.3850224"   ><img title='Trump meets with Putin at the G20 in Hamburg' height='84' alt='U.S. President Donald Trump meets with Russian President Vladimir Putin at the G20 Summit in Hamburg, Germany, on July 7, 2017. (Evan Vucci / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850225.1521546540!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-calls-putin-to-congratulate-him-on-re-election-1.3850224"   >Trump calls Putin to congratulate him on re-election</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/ukrainian-lawmakers-must-leave-guns-outside-parliament-1.3850967"  title="Ukrainian lawmakers must leave guns outside parliament" >Ukrainian lawmakers must leave guns outside parliament</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/zuckerberg-asked-to-testify-in-u-k-data-firm-s-ceo-suspended-1.3850149"  title="Zuckerberg asked to testify in U.K.; data firm's CEO suspended" >Zuckerberg asked to testify in U.K.; data firm's CEO suspended</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/ringo-starr-knighted-50-years-after-first-receiving-mbe-1.3850641"   ><img title='Ringo Starr knighted at Buckingham Palace' height='84' alt='Musician Ringo Starr, poses for photographers after being awarded a knighthood, during an Investiture ceremony at Buckingham Palace, in London on Tuesday March 20, 2018. (John Stillwell/Pool Photo via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850659.1521561078!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/ringo-starr-knighted-50-years-after-first-receiving-mbe-1.3850641"   >Ringo Starr knighted 50 years after first receiving MBE</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/this-is-the-year-of-the-female-filmmaker-says-as-hot-docs-achieves-gender-parity-1.3851059"  title="'This is the year of the female' filmmaker says as Hot Docs achieves gender parity" >'This is the year of the female' filmmaker says as Hot Docs achieves gender parity</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/black-panther-is-most-tweeted-about-movie-ever-twitter-1.3850887"  title="'Black Panther' is most tweeted about movie ever: Twitter " >'Black Panther' is most tweeted about movie ever: Twitter </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/ontario-s-liberals-say-they-will-expand-pharmacare-program-to-seniors-1.3850726"   ><img title='pills' height='84' alt='pills' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3096332.1475257022!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/ontario-s-liberals-say-they-will-expand-pharmacare-program-to-seniors-1.3850726"   >Ontario's Liberals say they will expand pharmacare program to seniors</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/study-obesity-dulls-taste-buds-in-mice-1.3850953"  title="Study: Obesity dulls taste buds in mice" >Study: Obesity dulls taste buds in mice</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/woman-s-death-after-bee-sting-therapy-shows-practice-is-unsafe-study-1.3850922"  title="Woman's death after bee sting therapy shows practice is 'unsafe': study" >Woman's death after bee sting therapy shows practice is 'unsafe': study</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/feds-table-gun-control-bill-to-boost-licence-checks-record-keeping-1.3850133"   ><img title='Hunting rifles ' height='84' alt='The Liberal government is planning to introduce long-promised legislation as early as Tuesday to strengthen controls on the sale, licensing and tracing of guns. Hunting rifles are seen on display in a glass case at a gun and rifle store in downtown Vancouver, Wednesday, Sept. 15, 2010. THE CANADIAN PRESS/Jonathan Hayward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850536.1521557669!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/feds-table-gun-control-bill-to-boost-licence-checks-record-keeping-1.3850133"   >Feds table gun control bill to boost licence checks, record keeping</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/canadian-spy-agenies-to-look-into-facebook-data-scandal-1.3850867"  title="Canadian spy agenies to look into Facebook data scandal" >Canadian spy agenies to look into Facebook data scandal</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/narrow-gap-between-liberals-conservatives-on-ballot-support-nanos-tracking-1.3850994"  title="Narrow gap between Liberals, Conservatives on ballot support: Nanos tracking " >Narrow gap between Liberals, Conservatives on ballot support: Nanos tracking </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/crash-marks-first-death-involving-fully-autonomous-vehicle-1.3850194"   ><img title='Uber self-driving SUV crash scene' height='83' alt='A vehicle at the location where a pedestrian was stuck by an Uber vehicle in autonomous mode, in Tempe, Ariz., on March 19, 2018. (Chris Carlson / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850198.1521544254!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/crash-marks-first-death-involving-fully-autonomous-vehicle-1.3850194"   >Crash marks first death involving fully autonomous vehicle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/ashes-of-stephen-hawking-to-be-placed-in-westminster-abbey-1.3850847"  title="Ashes of Stephen Hawking to be placed in Westminster Abbey" >Ashes of Stephen Hawking to be placed in Westminster Abbey</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/google-launches-news-initiative-to-support-media-combat-fake-news-1.3850749"  title="Google launches news initiative to support media, combat fake news" >Google launches news initiative to support media, combat fake news</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/orbitz-refuses-to-reveal-number-of-canadian-travellers-affected-by-likely-hack-1.3850906"   ><img title='Orbitz' height='84' alt='This Feb. 12, 2015 file photo shows signage for travel booking site Orbitz outside the building that houses its headquarters, in Chicago. (AP Photo/Kiichiro Sato)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850909.1521568083!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/orbitz-refuses-to-reveal-number-of-canadian-travellers-affected-by-likely-hack-1.3850906"   >Orbitz refuses to reveal number of Canadian travellers affected by likely hack</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/defence-minister-says-private-sector-investment-necessary-to-help-mali-rebuild-1.3851040"  title="Defence minister says private sector investment necessary to help Mali rebuild" >Defence minister says private sector investment necessary to help Mali rebuild</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/energy-sector-helps-boost-toronto-stock-market-loonie-slips-lower-1.3850135"  title="Energy sector helps boost Toronto stock market, loonie slips lower" >Energy sector helps boost Toronto stock market, loonie slips lower</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/crash-marks-first-death-involving-fully-autonomous-vehicle-1.3850194"   ><img title='Uber self-driving SUV crash scene' height='83' alt='A vehicle at the location where a pedestrian was stuck by an Uber vehicle in autonomous mode, in Tempe, Ariz., on March 19, 2018. (Chris Carlson / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850198.1521544254!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/crash-marks-first-death-involving-fully-autonomous-vehicle-1.3850194"   >Crash marks first death involving fully autonomous vehicle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/world-s-first-supercar-up-for-auction-1.3850364"  title="World's first 'Supercar' up for auction" >World's first 'Supercar' up for auction</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/german-prosecutors-search-automaker-bmw-s-hq-in-diesel-probe-1.3850740"  title="German prosecutors search automaker BMW's HQ in diesel probe" >German prosecutors search automaker BMW's HQ in diesel probe</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/senators-announce-that-son-of-captain-erik-karlsson-has-died-1.3851020"   ><img title='Karlsson ' height='84' alt='In this May 16, 2017, file photo, Ottawa Senators&#39; Erik Karlsson prepares for a face-off during the second period of Game 2 of the Eastern Conference finals against the Pittsburgh Penguins, in Pittsburgh.(AP Photo/Gene J. Puskar, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3577788.1504723332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/senators-announce-that-son-of-captain-erik-karlsson-has-died-1.3851020"   >Senators announce that son of captain Erik Karlsson has died</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canada-s-jones-beats-denmark-s-jensen-for-fifth-straight-win-at-world-playdowns-1.3850806"  title="Canada's Jones beats Denmark's Jensen for fifth straight win at world playdowns" >Canada's Jones beats Denmark's Jensen for fifth straight win at world playdowns</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/nhl-gms-want-to-take-final-call-on-goalie-interference-away-from-refs-1.3850983"  title="NHL GMs want to take final call on goalie interference away from refs" >NHL GMs want to take final call on goalie interference away from refs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/details-of-prince-harry-and-meghan-s-cake-revealed-1.3850197"   ><img title='Prince Harry' height='84' alt='Prince Harry and Meghan Markle pose for the media in the grounds of Kensington Palace in London on Monday Nov. 27, 2017. (Dominic Lipinski/PA)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3696839.1512120588!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/details-of-prince-harry-and-meghan-s-cake-revealed-1.3850197"   >Details of Prince Harry and Meghan's cake revealed</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/we-don-t-want-the-smell-quebec-town-bans-public-smoking-ahead-of-legal-pot-1.3850073"  title="'We don’t want the smell': Quebec town bans public smoking ahead of legal pot" >'We don’t want the smell': Quebec town bans public smoking ahead of legal pot</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/au-revoir-baguette-france-goes-burger-mad-1.3850416"  title="Au revoir, baguette! France goes burger-mad" >Au revoir, baguette! France goes burger-mad</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850898"   ><div class='vid'>false</div><img title='facebook' height='84' alt='facebook' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3850888.1521567261!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850898"   >Facebook’s data crisis deepens</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3850658"  title="Ontario radio host meets bone marrow donor" >Ontario radio host meets bone marrow donor</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3848875"  title="Fifth blast injured worker at FedEx depot in Texas" >Fifth blast injured worker at FedEx depot in Texas</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/explore-the-detroit-statue-home-listed-at-us-550k-cash-1.3848914"   ><div class='gal'>&nbsp;</div><img title='1' height='84' alt='Unique barely begins to describe this one of a kind Grixdale Farms estate. Every aspect of "Lion Gate Estate" has been articulated with painstaking attention to detail and mind blowing decorative flair. Too many custom features to list!  Highlights include heated swimming pool with outdoor shower and cabana.  Custom two-car garage with hand painted automotive murals. Finished basement with billiard room and entertainment area.  Fenced in yard with fountains and statuary.  Sale includes full contents of the house, including Kohler Campbell baby grand player piano, mint condition Frigidaire kitchen appliances c. 1950. One-of-a-kind, custom-built 1966 Cadillac Fleetwood Sedan, One-of-a-kind, custom-built 1974 Lincoln Mark IV Coupe, Custom pool table, countless automotive relics and artifacts.  <br><br>

(Credit: Marc-Gregor Photography)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3848938.1521472496!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/explore-the-detroit-statue-home-listed-at-us-550k-cash-1.3848914"   >Explore the Detroit 'statue' home listed at US$550K cash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/st-patrick-s-day-marked-with-parades-and-irish-customs-1.3847373"  title="St. Patrick's Day marked with parades and Irish customs" >St. Patrick's Day marked with parades and Irish customs</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/meghan-markle-over-the-years-1.3840774"  title="Meghan Markle over the years" >Meghan Markle over the years</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1779268791" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1779268791" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1779268791').hide();
					$('#divLogOut-7_489985_1423585512_1779268791').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1779268791').show();
					$('#divLogOut-7_489985_1423585512_1779268791').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3851092&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Cyclist without vital signs after collision with vehicle in Don Mills");
                                    });
      </script>
       </body>
</html>