<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" />
					<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.ttf?s=2_620') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v6.svg#webiconfont?s=2_620') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[640,480],[300,250],'fluid'], 'div-gpt-ad-640_480-4')
            .addService(googletag.pubads()).setTargeting("pos", ["top"]).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-640_480-4",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-640_480-4",
	  		"sizes" : [[640,480],[300,250],'fluid']
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Don Mills crash leaves one person with serious injuries | CTV News </title>
      <meta name="description" content="A crash in the city&rsquo;s Don Mills neighbourhood has left one person with serious injuries. " />
        <meta name="keywords" content="toronto news live, toronto, news, ctv news, breaking news, canadian, local news, weather, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, ttc, strike, gta, brampton, mississauga, markham, richmond hill, vaughan, scarborough, durham region" />
        <meta name="news_keywords" content="don mills road, green belt drive, crash, collision, accident, toronto, police, investigation, road closure, lawrence, eglinton, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2019/11/25/1_4701413.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-11-25">              
                      <meta itemprop="description" content="A crash in the city&rsquo;s Don Mills neighbourhood has left one person with serious injuries. " />
                        <meta itemprop="name" content="Don Mills crash leaves one person with serious injuries" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Don Mills crash leaves one person with serious injuries" />
          <meta property="og:description" content="A crash in the city&rsquo;s Don Mills neighbourhood has left one person with serious injuries. " />
          <meta property="og:url" content="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Don Mills crash leaves one person with serious injuries" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A crash in the city&rsquo;s Don Mills neighbourhood has left one person with serious injuries. " />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Kayla Goodfield" />
      <meta property="article:author" content="Kayla Goodfield" />
    <meta itemprop="headline" content="Don Mills crash leaves one person with serious injuries"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-11-25T12:53:00-05:00"> 
  <meta itemprop="datePublished" content="2019-11-25T12:53:00-05:00">
        <meta property="article:modified_time" content="2019-11-25T13:37:00-05:00">
  <meta itemprop="dateModified" content="2019-11-25T13:37:00-05:00">
          
            <script>
        var gigTitle = "Don Mills crash leaves one person with serious injuries";
        var gigDesc = "A crash in the city\u2019s Don Mills neighbourhood has left one person with serious injuries. ";
        var gigURL = "https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "Don Mills crash leaves one person with serious injuries",
      "description" : "A crash in the city&rsquo;s Don Mills neighbourhood has left one person with serious injuries. ",
      "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Kayla Goodfield",
                                                                                                                                                                                                                                      			"sameAs":["KaylaGoodfield","https://toronto.ctvnews.ca/kayla-goodfield-1.4671040"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413",
        		  		"dateModified": "2019-11-25T13:37:00-05:00",
  		  	  	  		  			"datePublished": "2019-11-25T12:53:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style type="text/css">
.element.list.graybox div.teaserImage a {
    max-height:131px;
}
@media (min-width:992px) and (max-width:1199px) {
  .element.list.graybox div.teaserImage a {
      max-height:103px;
  }
}
@media (min-width:768px) and (max-width:991px) {
  .element.list.graybox div.teaserImage a {
      max-height:80px;
  }
}
@media (min-width:576px) and (max-width:767px) {
  .element.list.graybox div.teaserImage a {
      max-height:79px;
  }
}
@media (max-width:575px) {
  .element.list.graybox div.teaserImage a {
      max-height:unset;
  }
  .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
}
</style>
  
  
  
    <style>
 
@media (max-width: 768px){
 div.content .election-follow-cta {
    width: 100%;
    text-align: left;
    border: 0 none;
 }
}
 
#lightbox {
    position: fixed;
    top: 0;
    left: 0;
    width: 100%;
    height: 100%;
    background: url("https://static.ctvnews.ca/bellmedia/common/img/overlay.png") repeat;
    text-align: center;
    padding-top: 30px;
    z-index: 300000
}

a.lightbox_trigger {
    background: url("../img/form-button-bkg.jpg") repeat-x scroll 0 0 #fff;
    border-radius: 4px;
    border: 1px solid #ccc;
    padding: 7px;
    font-size: 12px;
    color: #555
}

#lightbox .close,#lightboxcontent {
    margin: auto
}

#lightbox .close {
    text-align: right;
    background-color: #fff;
    font-size: 12px;
    max-width: 620px;
    cursor: pointer;
    padding: 5px 0;
    font-weight: bold
}

#lightboxcontent {
    box-shadow: 0 0 25px #111;
    -webkit-box-shadow: 0 0 25px #111;
    -moz-box-shadow: 0 0 25px #111;
    max-width: 620px;
    background-color: #fff
}

#lightbox .close:hover {
    text-decoration: underline
}

#lightboxcontent .formBuilder {
    margin: 20px;
    padding-bottom: 20px
}

#lightboxcontent .formBox {
    text-align: left;
    line-height:1.6
}

#lightboxcontent .formBoxRight {
    margin: 5px 0
}

.form-submit {
    float: left;
    padding-bottom: 10px;
    line-height: 1.6;
    margin-top: 10px;
}

.formArticle h3 {
    font-size: .95em;
    font-weight: bold;
    text-transform: uppercase;
    line-height: 1.6
}

.formBuilder legend {
    font-weight: bold;
    padding-bottom: .5em;
    text-transform: uppercase
}

.formBuilder {
    font-size: .8em;
    font-weight: bold;
    margin-bottom: 1em
}

.formField{
  line-height: 1.6;
}

.formField,.formBuilder .submit {
    clear: both;
    display: block
}

.formBuilder .output {
    clear: both;
    display: block;
    font-weight: normal
    line-height: 1.6;
}

.formBox h4 {
    border-top: 1px dotted #999;
    margin-top: .25em
}

.formBuilder .required {
    color: #f00;
    padding-right: .25em
}

.formField .wv {
    color: #000;
    font-weight: bold;
    text-transform: uppercase
}

.formBox input,.formBox textarea {
    border: 1px solid #b5b8c8;
    color: #333
}

.formField label,.formBuilder .checkbox,.formBuilder .radio {
    float: left
}

.formField label {
    max-width: 90%
}

.formBuilder .radio {
    clear: left
}

.formBoxRight {
    float: right;
    text-align: right
}

.formBoxLarge {
    clear: both
}

.formBoxLarge textarea {
    max-width: 100%!important;
    width: 100%!important
}

.formBox select {
    clear: right;
    display: block;
    float: right;
    min-width: 50%!important
}

.formSubmitButton,.formResetButton,.captcha_container input,.articleComments input.bottomSub,.add-more .topButton {
    background-color: #069;
    border: 1px solid #b5b8c8;
    color: #fff;
    font-weight: bold;
    padding: .3em
}

.formBox .errors {
    border: 1px solid #f00;
    margin-bottom: .25em;
    padding: .2em
}

.formBoxError .error {
    clear: both;
    display: block;
    color: #f00
}  
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://toronto.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693935!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvtoronto"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvtoronto"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvtoronto"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                       <div class="article-label">
           <div>
               <a class="name" href="/">TORONTO</a>
               <span class="aLabel">
        <div class=‘tooltiptext’></div>
      </span>
           </div>
       </div>
   
    
    

                	    	<h1  class="articleHeadline">Don Mills crash leaves one person with serious injuries</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

	<div>
				  <p>
	  	  	<a href="/more/bios/kayla-goodfield-1.4671040" class="bioLink">Kayla Goodfield</a>
	  	  		  	  		<span class="bioTitle">Multi-Platform Writer, CTV News Toronto</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/KaylaGoodfield" target="_blank" class="socialBio">&#64;KaylaGoodfield</a><span class="verticalDivider"></span>
													  <a href="/more/bios/kayla-goodfield-1.4671040?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Monday, November 25, 2019 12:53PM EST
				</span>
				              		<span class="date">
                		Last Updated Monday, November 25, 2019 1:37PM EST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='crash' height='574' alt='crash' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>The scene of a crash in the city's Don Mills neighbourhood is seen. (CTV News Toronto / Tom Podolec) </p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>TORONTO -- 
	A crash in the city’s Don Mills neighbourhood has left one person with serious injuries.</p>
<p>
	Emergency crews were called to the area of Don Mills Road and Green Belt Drive at around noon on Monday for a report of a collision.</p>
<p>
	<img alt="crash" src="/polopoly_fs/1.4701415!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	Police said <a href="https://twitter.com/TPSOperations/status/1199021180021346304">two vehicles were involved</a> in the incident. One of the vehicles struck a pole, which fell to the ground.</p>
<p>
	One person was taken from the scene to hospital with injuries that appear to be life-threatening, while a second person was taken to hospital for minor injuries, according to officers.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			Update:<br />
			- 1 taken to hosp with injuries which appear to be life threatening, awaiting an update<br />
			- 1 person taken to hospital with minor injuries<br />
			- all NB lanes on Don Mills are currently closed<br />
			- we expect the closures to last for an extended period, please avoid<a href="https://twitter.com/hashtag/GO2274826?src=hash&amp;ref_src=twsrc%5Etfw">#GO2274826</a>^adc</p>
		— Toronto Police Operations (@TPSOperations) <a href="https://twitter.com/TPSOperations/status/1199021180021346304?ref_src=twsrc%5Etfw">November 25, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	The cause of the collision is not yet known.</p>
<p>
	Roads have been blocked off nearby as an investigation into the matter is conducted.</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Kayla Goodfield';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/report-errors-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdon-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" data-ajax-url="https://toronto.ctvnews.ca/report-errors-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdon-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" class="lightbox_trigger">Report Errors</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdon-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdon-mills-crash-leaves-one-person-with-serious-injuries-1.4701413" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701351"   ><div class='videoIcon'>false</div><img title='uoft' height='450' alt='uoft' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701381.1574703271!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701351"   >Witness will 'never forget' the smell of feces attack at T.O. university</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701054"   ><div class='videoIcon'>false</div><img title='court' height='450' alt='court' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701057.1574693016!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701054"   >WILL RETURN: Fed. court hearing on First Nations compensation</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701407"   ><div class='videoIcon'>false</div><img title='New Mexico teen carjacked at gunpoint' height='450' alt='New Mexico teen carjacked at gunpoint' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701404.1574704015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701407"   >17-year-old teen carjacked at gunpoint in family driveway</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701076"   ><div class='videoIcon'>false</div><img title='Needles found on Vancouver playground' height='450' alt='Needles found on Vancouver playground' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4700527.1574648588!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4701076"   >Concerns raised after needles found on Vancouver playground</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4700986"   ><div class='videoIcon'>false</div><img title='Australia fires devastate koala habitats' height='450' alt='Australia fires devastate koala habitats' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701292.1574701332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4700986"   >Will Australia's koala population survive the wildfires? </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4698716"   ><div class='videoIcon'>false</div><img title='Farmers rally in Montreal to protest CN strike' height='449' alt='Farmers rally in Montreal to protest CN strike' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701314.1574701821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4698716"   >Farmers protest CN strike at Trudeau's Montreal office</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/feces-and-urine-reportedly-thrown-at-people-in-two-toronto-university-libraries-1.4700859"   ><img title='Scott Library' height='449' alt='Scott Library' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701428.1574704963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/feces-and-urine-reportedly-thrown-at-people-in-two-toronto-university-libraries-1.4700859"   >Feces and urine reportedly thrown at people in two Toronto university libraries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413"   ><img title='crash' height='450' alt='The scene of a crash in the city&#39;s Don Mills neighbourhood is seen. (CTV News Toronto / Tom Podolec) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413"   >Don Mills crash leaves one person with serious injuries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/public-opposes-ontario-government-s-changes-to-education-poll-suggests-1.4700992"   ><img title='Doug Ford ' height='450' alt='Premier of Ontario Doug Ford walks through the halls of Parliament to speak with the media following a meeting with Prime Minister Trudeau on Friday, Nov. 22, 2019 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701001.1574692119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/public-opposes-ontario-government-s-changes-to-education-poll-suggests-1.4700992"   >Public opposes Ontario government's changes to education, poll suggests</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/canada-wide-emergency-alert-system-to-be-tested-wednesday-1.4701324"   ><img title='Alert Ready Amber Alert system' height='449' alt='A smartphone and a television receive visual and audio alerts to test Alert Ready, a national public alert system, in Montreal on Monday, May 7, 2018.(THE CANADIAN PRESS/Ryan Remiorz)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4425583.1558054287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/canada-wide-emergency-alert-system-to-be-tested-wednesday-1.4701324"   >Canada-wide emergency alert system to be tested Wednesday</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/woman-allegedly-steals-two-poppy-donation-boxes-in-brampton-1.4701493"   ><img title='Poppy' height='436' alt='Police have released a photo of a woman who allegedly stole two poppy donation boxes in Brampton. (Police handout)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701499.1574707304!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/woman-allegedly-steals-two-poppy-donation-boxes-in-brampton-1.4701493"   >Woman allegedly steals two poppy donation boxes in Brampton</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-councillor-proposes-stormwater-charge-to-fight-climate-change-1.4701231"   ><img title='mike layton ' height='450' alt='Coun. Mike Layton spoke to reporters Monday about his motion asking the city to support a new stormwater charge for company parking lots. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701087.1574700426!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-councillor-proposes-stormwater-charge-to-fight-climate-change-1.4701231"   >Toronto councillor proposes stormwater charge to fight climate change </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Consumer Alert </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/the-crucial-step-many-people-aren-t-taking-when-switching-to-winter-tires-1.4696964"   ><img title='Winter tires' height='450' alt='Beginning Monday, winter tires will be required on certain roads across B.C. (CTV)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4115766.1538354441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/the-crucial-step-many-people-aren-t-taking-when-switching-to-winter-tires-1.4696964"   >The crucial step many people aren't taking when switching to winter tires</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/timeshare-owners-want-ontario-government-to-review-timeshare-rules-1.4695387"   ><img title='Carriage Hills Resort' height='378' alt='Carriage Hills Resort' width='672' src='https://www.ctvnews.ca/polopoly_fs/1.4695392.1574301414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/timeshare-owners-want-ontario-government-to-review-timeshare-rules-1.4695387"   >Timeshare owners want Ontario government to review timeshare rules</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/cruise-ship-leaves-couple-behind-in-alaska-after-woman-gets-sick-1.4693347"   ><img title='Abdul Gafoor and Katherine Hsu ' height='449' alt='Abdul Gafoor and Katherine Hsu were stranded in Alaska after their cruise ship left without them. (Pat Foran/CTV News Toronto)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4693350.1574210957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/cruise-ship-leaves-couple-behind-in-alaska-after-woman-gets-sick-1.4693347"   >Cruise ship leaves couple behind in Alaska after woman gets sick </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/better-business-bureau-issues-appliance-repair-warning-after-man-spends-900-to-fix-microwave-1.4686437"   ><img title='Microwave' height='388' alt='Gary Hofman spent nearly $1000 fixing his $400 microwave. (CTV News Toronto)' width='688' src='https://www.ctvnews.ca/polopoly_fs/1.4686445.1573774948!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/better-business-bureau-issues-appliance-repair-warning-after-man-spends-900-to-fix-microwave-1.4686437"   >Better Business Bureau issues appliance repair warning after man spends $900 to fix microwave</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/woman-shocked-to-learn-she-owed-15-000-after-breaking-mortgage-agreement-1.4684497"   ><img title='file' height='450' alt='file' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4684865.1573698973!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/woman-shocked-to-learn-she-owed-15-000-after-breaking-mortgage-agreement-1.4684497"   >Woman shocked to learn she owed $15,000 after breaking mortgage agreement</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/the-common-household-products-sending-small-children-to-hospital-1.4682666"   ><img title='Toothpaste ' height='449' alt='How well do you know the ingredients that are in your toothpaste? (Consumer Reports).' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4510652.1563308380!/image/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/the-common-household-products-sending-small-children-to-hospital-1.4682666"   >The common household products sending small children to hospital </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Real Estate </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-ajax-home-renovated-top-to-bottom-with-smart-technology-1.4688060"   ><img title='home' height='356' alt='home' width='635' src='https://www.ctvnews.ca/polopoly_fs/1.4688069.1573853724!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-ajax-home-renovated-top-to-bottom-with-smart-technology-1.4688060"   >This week's standout space: Ajax home renovated top to bottom with smart technology </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/pharrell-williams-is-helping-design-condo-towers-in-midtown-toronto-1.4670984"   ><img title='Untitled, Pharrell Williams' height='451' alt='Pharrell Williams announced a collaboration with two developers in Toronto. (Photo credit: Anthony Cohen)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4670993.1572971239!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/pharrell-williams-is-helping-design-condo-towers-in-midtown-toronto-1.4670984"   >Pharrell Williams is helping design condo towers in midtown Toronto</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/gta-home-prices-jump-by-the-highest-rate-in-nearly-two-years-1.4671062"   ><img title='for sale' height='450' alt='for sale' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3395955.1493816758!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/gta-home-prices-jump-by-the-highest-rate-in-nearly-two-years-1.4671062"   >GTA home prices jump by the highest rate in nearly two years</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/six-toronto-properties-will-be-sold-to-reclaim-millions-in-unpaid-property-taxes-1.4666140"   ><img title='Homes for sale' height='451' alt='A home located at 46 Carling Avenue, pictured above, will be sold by the city to reclaim more than $2.2 million in property taxes. (Google Maps)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4666151.1572624278!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/six-toronto-properties-will-be-sold-to-reclaim-millions-in-unpaid-property-taxes-1.4666140"   >Six Toronto properties will be sold to reclaim millions in unpaid property taxes</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/tchc-buildings-to-be-demolished-rebuilt-in-planned-queen-coxwell-revitalization-1.4659207"   ><img title='units' height='450' alt='Artist&#39;s renderings of the Queen-Coxwell Revitalization. (Toronto Community Housing Corporation)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4659219.1572290302!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/tchc-buildings-to-be-demolished-rebuilt-in-planned-queen-coxwell-revitalization-1.4659207"   >TCHC buildings to be demolished, rebuilt in planned Queen-Coxwell revitalization</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          

    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-home-overlooking-mississauga-golf-club-for-under-6m-1.4655945"   ><img title='1945 Mississauga Road' height='359' alt='1945 Mississauga Road' width='640' src='https://www.ctvnews.ca/polopoly_fs/1.4655976.1572034788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-home-overlooking-mississauga-golf-club-for-under-6m-1.4655945"   >This week's standout space: Home overlooking Mississauga golf club for under $6M</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Toronto");
                        Tracking.setValue(33,"Kayla Goodfield ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1830316"   ><div class='vid'>false</div><img title='ctv news logo' height='450' alt='ctv news logo' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1830316"   >CTV News Toronto at 11:30 for Sunday, Nov. 24, 2019</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 24, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1837365"   ><div class='vid'>false</div><img title='mecher' height='450' alt='mecher' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4700094.1574619353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1837365"   >'Arrests aren't going to make this go away'</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 24, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1838046"   ><div class='vid'>false</div><img title='New Mexico teen carjacked at gunpoint' height='450' alt='New Mexico teen carjacked at gunpoint' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701404.1574704015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1838046"   >New Mexico teen carjacked at gunpoint</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1838012"   ><div class='vid'>false</div><img title='uoft' height='450' alt='uoft' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701381.1574703271!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1838012"   >Witness describes smell she will 'never forget'</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: November 25, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/feces-and-urine-reportedly-thrown-at-people-in-two-toronto-university-libraries-1.4700859"   ><img title='Scott Library' height='449' alt='Scott Library' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701428.1574704963!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/feces-and-urine-reportedly-thrown-at-people-in-two-toronto-university-libraries-1.4700859"   >Feces and urine reportedly thrown at people in two Toronto university libraries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/vehicles-drive-around-beloved-woman-as-she-lay-dying-on-the-road-after-hit-and-run-1.4698443"   ><img title='Christye Tingey' height='397' alt='Christye Tingey' width='706' src='https://www.ctvnews.ca/polopoly_fs/1.4698490.1574459909!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/vehicles-drive-around-beloved-woman-as-she-lay-dying-on-the-road-after-hit-and-run-1.4698443"   >Vehicles drive around beloved woman as she lay dying on the road after hit-and-run</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413"   ><img title='crash' height='450' alt='The scene of a crash in the city&#39;s Don Mills neighbourhood is seen. (CTV News Toronto / Tom Podolec) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701483.1574707034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/don-mills-crash-leaves-one-person-with-serious-injuries-1.4701413"   >Don Mills crash leaves one person with serious injuries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/public-opposes-ontario-government-s-changes-to-education-poll-suggests-1.4700992"   ><img title='Doug Ford ' height='450' alt='Premier of Ontario Doug Ford walks through the halls of Parliament to speak with the media following a meeting with Prime Minister Trudeau on Friday, Nov. 22, 2019 in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4701001.1574692119!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/public-opposes-ontario-government-s-changes-to-education-poll-suggests-1.4700992"   >Public opposes Ontario government's changes to education, poll suggests</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/man-dead-after-moving-gun-battle-in-scarborough-apartment-building-1.4700020"   ><img title='shooting' height='449' alt='Forensic investigators process the scene of a fatal shooting inside a Scarborough apartment building. (Tracy Tong/CTV News Toronto)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4700212.1574628834!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/man-dead-after-moving-gun-battle-in-scarborough-apartment-building-1.4700020"   >Man dead after 'moving gun battle' in Scarborough apartment building</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Your Toronto </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/did-you-know-you-can-adopt-a-reindeer-at-the-toronto-zoo-this-christmas-1.4699383"   ><img title='Reindeer' height='449' alt='A Reindeer is seen in this photo posted to social media. (Twitter/@TorontoZoo)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4699388.1574539609!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/did-you-know-you-can-adopt-a-reindeer-at-the-toronto-zoo-this-christmas-1.4699383"   >Did you know you can adopt a reindeer at the Toronto Zoo this Christmas?</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/mississauga-releases-list-of-top-cat-and-dog-names-1.4695933"   ><img title='Kitten' height='450' alt='The City of Mississauga has released a list of the top cat and dog names.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.3013963.1470268528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/mississauga-releases-list-of-top-cat-and-dog-names-1.4695933"   >Mississauga releases list of top cat and dog names</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          

    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/let-s-talk-toronto-cats-the-cavalcade-of-lights-and-a-plunge-for-mental-health-1.4699501"   ><img title='"Cats" the musical' height='450' alt='The cast of "Cats" is shown in a handout photo. The latest Dave Campbell-directed incarnation of "Cats" began previews May 28 at Toronto&#39;s Panasonic Theatre and opens June 11 with an all-Canadian cast choreographed by Gino Berti. THE CANADIAN PRESS/HO-Rachael McCaig' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.1317852.1574550382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
    
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/let-s-talk-toronto-cats-the-cavalcade-of-lights-and-a-plunge-for-mental-health-1.4699501"   >Let’s Talk Toronto: 'Cats,' the Cavalcade of Lights and a plunge for mental health</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Toronto, Toronto';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4701413&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "toronto",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Don Mills crash leaves one person with serious injuries");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
