<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" />
					<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_620') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_620') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[640,480],[300,250],'fluid'], 'div-gpt-ad-640_480-4')
            .addService(googletag.pubads()).setTargeting("pos", ["top"]).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	},{
	  		"slotID" : "div-gpt-ad-640_480-4",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-640_480-4",
	  		"sizes" : [[640,480],[300,250],'fluid']
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Police identify 22-year-old man fatally shot in parking lot | CTV News </title>
      <meta name="description" content="A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. " />
        <meta name="keywords" content="toronto news live, toronto, news, ctv news, breaking news, canadian, local news, weather, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, ttc, strike, gta, brampton, mississauga, markham, richmond hill, vaughan, scarborough, durham region" />
        <meta name="news_keywords" content="toronto police, north york, finch and leslie, jeremy vincent urbina, field sparroway, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2019/12/12/1_4727692.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-12-12">              
                      <meta itemprop="description" content="A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. " />
                        <meta itemprop="name" content="Police identify 22-year-old man fatally shot in parking lot" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Police identify 22-year-old man fatally shot in parking lot" />
          <meta property="og:description" content="A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. " />
          <meta property="og:url" content="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Police identify 22-year-old man fatally shot in parking lot" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. " />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Kayla Goodfield" />
      <meta property="article:author" content="Kayla Goodfield" />
    <meta itemprop="headline" content="Police identify 22-year-old man fatally shot in parking lot"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-12-12T14:17:00-05:00"> 
  <meta itemprop="datePublished" content="2019-12-12T14:17:00-05:00">
        <meta property="article:modified_time" content="2019-12-12T14:21:00-05:00">
  <meta itemprop="dateModified" content="2019-12-12T14:21:00-05:00">
          
            <script>
        var gigTitle = "Police identify 22-year-old man fatally shot in parking lot";
        var gigDesc = "A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. ";
        var gigURL = "https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    
  <script type="application/ld+json">
    {
      "@context": "http://schema.org",
            "@type": "News",
            "headline": "Police identify 22-year-old man fatally shot in parking lot",
      "description" : "A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators. ",
              "placeline": "TORONTO",
                        "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Kayla Goodfield",
                                                                                                                                                                                                                                      			"sameAs":["KaylaGoodfield","https://toronto.ctvnews.ca/kayla-goodfield-1.4671040"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692",
        		  		"dateModified": "2019-12-12T14:21:00-05:00",
  		  	  	  		  			"datePublished": "2019-12-12T14:17:00-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://toronto.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693935!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvtoronto"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvtoronto"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvtoronto"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                        <div class="article-label">
          <div>
                          <a class="name" href="/">TORONTO</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Police identify 22-year-old man fatally shot in parking lot</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

																		<a href="/more/bios/kayla-goodfield-1.4671040"><img title='Kayla Goodfield' height='45' alt='Kayla Goodfield' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4703637.1574804654!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="/more/bios/kayla-goodfield-1.4671040" class="bioLink">Kayla Goodfield</a>
	  	  		  	  		<span class="bioTitle">Multi-Platform Writer, CTV News Toronto</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/KaylaGoodfield" target="_blank" class="socialBio">&#64;KaylaGoodfield</a><span class="verticalDivider"></span>
													  <a href="/more/bios/kayla-goodfield-1.4671040?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Thursday, December 12, 2019 2:17PM EST
				</span>
				              		<span class="date">
                		Last Updated Thursday, December 12, 2019 2:21PM EST
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Jeremy Vincent Urbina' height='574' alt='Jeremy Vincent Urbina' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Jeremy Vincent Urbina is seen in this image. (Toronto Police Service)</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>TORONTO -- 
	A 22-year-old man fatally shot in North York on Wednesday night has been identified by investigators.</p>
<p>
	Emergency crews were called to an address on Field Sparroway, located in the area of Leslie Street and Finch Avenue East, for <a href="https://toronto.ctvnews.ca/man-22-killed-in-north-york-shooting-1.4726659">reports of shots fired</a> shortly after 8 p.m.</p>
<p>
	<img alt="shooting" src="/polopoly_fs/1.4726735!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	Upon arrival at the scene, officers said they located a male victim on the ground suffering from gunshot wounds. He was subsequently pronounced dead.</p>
<p>
	Insp. Jim Gotell said the victim, who has since been <a href="http://www.torontopolice.on.ca/newsreleases/46128">identified as Jeremy Vincent Urbina,</a> lived in the area and was shot in a parking lot.</p>
<p>
	“Two suspects had their faces concealed and were last seen running westbound near Finch Avenue, west of Leslie Street,” police said on Thursday.</p>
<p>
	The first suspect was wearing a dark-coloured hooded sweatshirt and dark-coloured pants, investigators said, and the second suspect was wearing all dark clothing.</p>
<p>
	“Investigators are appealing for witnesses or anyone who was operating a motor vehicle in the area that was equipped with a dash-camera to contact police.”</p>
<p>
	Anyone with further information is asked to contact officers at 416-808-7400 or Crime Stoppers anonymously at 416-222-TIPS (8477).</p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = 'Kayla Goodfield';
        </script>
          
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/report-errors-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fpolice-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" data-ajax-url="https://toronto.ctvnews.ca/report-errors-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fpolice-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" class="lightbox_trigger">Report Errors</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fpolice-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fpolice-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692" class="lightbox_trigger">News Tips</a>
  
<span class="bp-divider">|</span>
<a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation" target="_blank">Editorial standards and policies</a>

              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Videos </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727234"   ><div class='videoIcon'>false</div><img title='Barry and Honey Sherman ' height='348' alt='Barry and Honey Sherman are seen in this undated photo. (Credit: UJA Federation of Greater Toronto)' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3726481.1513624187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727234"   >Bodies of Barry, Honey Sherman found in similar position to sculpture in their home: report</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727329"   ><div class='videoIcon'>false</div><img title='Leader of the Opposition Andrew Scheer' height='451' alt='Leader of the Opposition Andrew Scheer turns and speaks to Conservative MP&#39;s as he announces he will step down as leader of the Conservatives, Thursday December 12, 2019 in the House of Commons in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727499.1576173464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727329"   >Scheer: Resignation 'not a decision I came to lightly'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727632"   ><div class='videoIcon'>false</div><img title='Trump criticizes Greta Thunberg on Twitter' height='450' alt='Trump criticizes Greta Thunberg on Twitter' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727417.1576171809!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727632"   >Greta Thunberg hits back after Trump tells her to 'chill'</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4726279"   ><div class='videoIcon'>false</div><img title='Family claims hockey coach pushed their daughter' height='451' alt='Family claims hockey coach pushed their daughter' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726277.1576106810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4726279"   >Ont. family claims their daughter was pushed by hockey coach</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4724929"   ><div class='videoIcon'>false</div><img title='CTV National News: Fatal plane crash in B.C.' height='450' alt='CTV National News: Fatal plane crash in B.C.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726763.1576124270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4724929"   >Pilot, 2 others killed in explosive plane crash in B.C.  </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727234"   ><div class='videoIcon'>false</div><img title='Sherman murder case - sculpture ' height='450' alt='The two life-sized art figurines were displayed in a "hobby room" in the basement of the Shermans&#39; mansion in Toronto. (Houssmax.ca/Toronto Star) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727231.1576172053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4727234"   >Sherman case: Bodies found in similar position to sculpture</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692"   ><img title='Jeremy Vincent Urbina' height='450' alt='Jeremy Vincent Urbina is seen in this image. (Toronto Police Service)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692"   >Police identify 22-year-old man fatally shot in parking lot</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/new-photos-released-of-american-woman-reported-missing-in-toronto-nearly-two-months-ago-1.4727772"   ><img title='April Burkle' height='450' alt='April Burkle, 34, was reported missing in Toronto on Oct. 22. (Handout)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727775.1576181298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/new-photos-released-of-american-woman-reported-missing-in-toronto-nearly-two-months-ago-1.4727772"   >New photos released of American woman reported missing in Toronto nearly two months ago</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/massage-therapist-charged-in-connection-with-multiple-sexual-assaults-in-markham-1.4727813"   ><img title='massage therapist' height='450' alt='Andrew Prosperi, 42, of Markham has been charged in connection with several sexual assaults that allegedly took place while victims received massages. (York Regional Police)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727814.1576182875!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/massage-therapist-charged-in-connection-with-multiple-sexual-assaults-in-markham-1.4727813"   >Massage therapist charged in connection with multiple sexual assaults in Markham</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ford-thanks-scheer-as-federal-conservative-leader-steps-down-1.4727563"   ><img title='Doug Ford, Andrew Scheer' height='450' alt='Ontario Premier Doug Ford (right) meets with Federal PC Leader Andrew Scheer in the Queens Park Legislature in Toronto on Tuesday, October 30, 2018. (THE CANADIAN PRESS/Chris Young)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4156262.1540933125!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ford-thanks-scheer-as-federal-conservative-leader-steps-down-1.4727563"   >Ford thanks Scheer as federal Conservative leader steps down</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-four-major-teachers-unions-launching-legal-challenge-against-province-1.4726891"   ><img title='teacher strike ' height='450' alt='Educators picket outside the Bickford Centre in Toronto on Wednesday Dec. 11, 2019. THE CANADIAN PRESS/Chris Young' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726946.1576155099!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-four-major-teachers-unions-launching-legal-challenge-against-province-1.4726891"   >Ontario's four major teachers' unions launching legal challenge against province</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/andrew-scheer-is-resigning-as-conservative-leader-1.4727310"   ><img title='Scheer resigns' height='450' alt='Conservative Members of Parliament applaud party Leader of the Opposition Andrew Scheer after he announced he will step down as leader of the Conservatives, Thursday December 12, 2019 in the House of Commons in Ottawa. (THE CANADIAN PRESS/Adrian Wyld)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727543.1576174565!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/andrew-scheer-is-resigning-as-conservative-leader-1.4727310"   >Andrew Scheer is resigning as Conservative leader</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Consumer Alert </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/how-to-stop-porch-pirates-from-stealing-your-holiday-packages-1.4726639"   ><img title='DOORBELL' height='450' alt='DOORBELL' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726646.1576116760!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/how-to-stop-porch-pirates-from-stealing-your-holiday-packages-1.4726639"   >How to stop 'porch pirates' from stealing your holiday packages</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/woman-fears-losing-home-after-mortgage-insurance-expires-due-to-age-limit-1.4724495"   ><img title='Aileen Moxley' height='450' alt='Aileen Moxley stands outside her home in Uxbridge, Ont. She says she&#39;s unsure if she will be able to stay in her home after her family&#39;s mortgage insurance expired. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4724503.1576021756!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/woman-fears-losing-home-after-mortgage-insurance-expires-due-to-age-limit-1.4724495"   >Woman fears losing home after mortgage insurance expires due to age limit </a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/traveller-frustrated-after-typo-on-plane-ticket-costs-him-more-than-250-1.4713834"   ><img title='&#39;Hello Kitty&#39; Eva Air' height='450' alt='The plane is decorated inside and out with Hello Kitty characters. (Photo from Eva Air Sanrio)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2005442.1410618702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/traveller-frustrated-after-typo-on-plane-ticket-costs-him-more-than-250-1.4713834"   >Traveller frustrated after typo on plane ticket costs him more than $250</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/slip-and-fall-accidents-leave-snow-plow-operators-out-in-the-cold-1.4704062"   ><img title='Snow operator' height='450' alt='Snow operator' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4704063.1574816610!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/slip-and-fall-accidents-leave-snow-plow-operators-out-in-the-cold-1.4704062"   >Slip and fall accidents leave snow plow operators out in the cold</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/selfies-could-impact-travel-insurance-coverage-survey-says-1.4702327"   ><img title='Selfie ' height='450' alt='Those who post more selfies are seen as less likeable, a new study finds. ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4560465.1566479059!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/selfies-could-impact-travel-insurance-coverage-survey-says-1.4702327"   >Selfies could impact travel insurance coverage, survey says</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/the-crucial-step-many-people-aren-t-taking-when-switching-to-winter-tires-1.4696964"   ><img title='Winter tires' height='450' alt='Beginning Monday, winter tires will be required on certain roads across B.C. (CTV)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4115766.1538354441!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/the-crucial-step-many-people-aren-t-taking-when-switching-to-winter-tires-1.4696964"   >The crucial step many people aren't taking when switching to winter tires</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Real Estate </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/tarion-ceo-steps-down-following-scathing-auditor-general-report-1.4717360"   ><img title='Queen&#39;s Park' height='387' alt='Queen&#39;s Park' width='689' src='https://www.ctvnews.ca/polopoly_fs/1.4163997.1541440055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/tarion-ceo-steps-down-following-scathing-auditor-general-report-1.4717360"   >Tarion CEO steps down following scathing auditor general report</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/drake-shows-off-living-area-and-kitchen-inside-his-luxury-bridle-path-mansion-1.4716947"   ><img title='Drake, mansion' height='436' alt='Drake showed off his new mansion on Instagram. (Twitter/@Champagnepapi)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4716979.1575573611!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/drake-shows-off-living-area-and-kitchen-inside-his-luxury-bridle-path-mansion-1.4716947"   >Drake shows off living area and kitchen inside his luxury Bridle Path mansion</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-home-sales-up-14-2-in-november-prices-see-highest-gains-of-the-year-1.4714569"   ><img title='real estate' height='450' alt='The CN Tower can be seen behind condo&#39;s in Toronto&#39;s Liberty Village community in Toronto, Ontario. THE CANADIAN PRESS/Cole Burston' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714575.1575467613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-home-sales-up-14-2-in-november-prices-see-highest-gains-of-the-year-1.4714569"   >Toronto home sales up 14.2% in November, prices see highest gains of the year</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/pharrell-williams-drawn-to-design-condo-in-toronto-because-of-its-beautiful-people-1.4714544"   ><img title='Pharrell Williams ' height='450' alt='He&#39;s already proven his prowess as a musician, producer and fashion designer, but Pharrell Williams says his first foray in condominium development continues to be a "crash course" in creativity on a high-rise scale. Reserve Properties and Westdale Properties unveiled new details Wednesday that they say show how Williams&#39; music and aesthetic sensibilities have shaped the dual-tower project in midtown Toronto. THE CANADIAN PRESS/HO-Norm Li MANDATORY CREDIT' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4714562.1575466881!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/pharrell-williams-drawn-to-design-condo-in-toronto-because-of-its-beautiful-people-1.4714544"   >Pharrell Williams drawn to design condo in Toronto because of its 'beautiful people'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/four-abandoned-toronto-properties-sold-for-2m-more-than-was-owed-in-taxes-1.4706561"   ><img title='property' height='450' alt='property' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4666950.1572648850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/four-abandoned-toronto-properties-sold-for-2m-more-than-was-owed-in-taxes-1.4706561"   >Four abandoned Toronto properties sold for $2M more than was owed in taxes</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-toronto-float-home-originally-built-for-olympic-dignitaries-1.4704591"   ><img title='float home' height='450' alt='The inside of a Toronto "float home" is seen. (CTV News Toronto / Brian Weatherhead) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4704616.1574866473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/this-week-s-standout-space-toronto-float-home-originally-built-for-olympic-dignitaries-1.4704591"   >This week's standout space: Toronto ‘float home’ originally built for Olympic dignitaries</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Toronto");
                        Tracking.setValue(33,"Kayla Goodfield ");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852814"   ><div class='vid'>false</div><img title='Sherman murder case - sculpture ' height='450' alt='The two life-sized art figurines were displayed in a "hobby room" in the basement of the Shermans&#39; mansion in Toronto. (Houssmax.ca/Toronto Star) ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727231.1576172053!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852814"   >New details in Sherman murder case </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 12, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852617"   ><div class='vid'>false</div><img title='CTV National News: Deaths shock neighbourhood' height='450' alt='CTV National News: Deaths shock neighbourhood' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726775.1576125033!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852617"   >CTV National News: Deaths shock neighbourhood</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 11, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852386"   ><div class='vid'>false</div><img title='Family claims hockey coach pushed their daughter' height='451' alt='Family claims hockey coach pushed their daughter' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726277.1576106810!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852386"   >Family claims hockey coach pushed their daughter</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 11, 2019</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852389"   ><div class='vid'>false</div><img title='One killed in Hwy. 401 crash near Brockville' height='450' alt='One killed in Hwy. 401 crash near Brockville' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4726323.1576107601!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1852389"   >One killed in Hwy. 401 crash near Brockville</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 11, 2019</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/canadian-diagnosed-with-brain-tumour-in-thailand-undergoes-surgery-wife-says-he-is-suffering-1.4725188"   ><img title='Thailand' height='452' alt='Thailand' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4725253.1576076209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/canadian-diagnosed-with-brain-tumour-in-thailand-undergoes-surgery-wife-says-he-is-suffering-1.4725188"   >Canadian diagnosed with brain tumour in Thailand undergoes surgery, wife says he is suffering</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/i-was-just-shocked-computer-glitch-sours-president-s-choice-optimum-points-promo-1.4724673"   ><img title='pc points' height='450' alt='A Loblaws PC Plus and a Shoppers Drug Mart Optimum card are shown together. THE CANADIAN PRESS/Graeme Roy' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4724676.1576026413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/i-was-just-shocked-computer-glitch-sours-president-s-choice-optimum-points-promo-1.4724673"   >'I was just shocked': Computer glitch sours President's Choice Optimum points promo </a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/new-photos-released-of-american-woman-reported-missing-in-toronto-nearly-two-months-ago-1.4727772"   ><img title='April Burkle' height='450' alt='April Burkle, 34, was reported missing in Toronto on Oct. 22. (Handout)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727775.1576181298!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/new-photos-released-of-american-woman-reported-missing-in-toronto-nearly-two-months-ago-1.4727772"   >New photos released of American woman reported missing in Toronto nearly two months ago</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/canadian-diagnosed-with-brain-tumour-in-thailand-has-travel-insurance-declined-because-he-had-the-flu-a-month-ago-1.4722084"   ><img title='Thailand' height='270' alt='Thailand' width='480' src='https://www.ctvnews.ca/polopoly_fs/1.4723123.1575977835!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/canadian-diagnosed-with-brain-tumour-in-thailand-has-travel-insurance-declined-because-he-had-the-flu-a-month-ago-1.4722084"   >Canadian diagnosed with brain tumour in Thailand has travel insurance declined because he had the flu a month ago</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692"   ><img title='Jeremy Vincent Urbina' height='450' alt='Jeremy Vincent Urbina is seen in this image. (Toronto Police Service)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4727703.1576178186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/police-identify-22-year-old-man-fatally-shot-in-parking-lot-1.4727692"   >Police identify 22-year-old man fatally shot in parking lot</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Your Toronto </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/kids-read-to-shelter-dogs-awaiting-adoption-in-reading-buddies-program-1.4725508"   ><img title='Thomas Stoop' height='450' alt='Thomas Stoop, 7, reads to a dog at the Toronto Humane Society. (Corey Baird/CTV News Toronto)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4725517.1576083885!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/kids-read-to-shelter-dogs-awaiting-adoption-in-reading-buddies-program-1.4725508"   >Kids read to shelter dogs awaiting adoption in 'Reading Buddies' program</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/kyle-lowry-among-celebs-to-star-as-cannon-doll-in-the-nutcracker-1.4723316"   ><img title='Kyle Lowry' height='450' alt='Toronto Raptors&#39; Kyle Lowry (7) talks with head coach Nick Nurse during first half NBA action against the Detroit Pistons in Toronto on Wednesday October 30, 2019. THE CANADIAN PRESS/Frank Gunn' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4723096.1575976514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/kyle-lowry-among-celebs-to-star-as-cannon-doll-in-the-nutcracker-1.4723316"   >Kyle Lowry among celebs to star as cannon doll in 'The Nutcracker'</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/what-you-need-to-know-about-today-s-ontario-high-school-strike-1.4723787"   ><img title='Ont teachers strike' height='450' alt='Ont teachers strike' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4725084.1576071163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag").prependTo(".content-primary .topstorybn .teaser-image-wrapper. .bn-headline");
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/what-you-need-to-know-about-today-s-ontario-high-school-strike-1.4723787"   >What you need to know about today's Ontario high school strike</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2019<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Toronto, Toronto';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4727692&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "toronto",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Police identify 22-year-old man fatally shot in parking lot");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
