<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          								    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
      																		    													                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  															              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Ontario PC candidate blames mental health for 'reckless' past behaviour | CTV Toronto News </title>
      <meta name="description" content="A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past &quot;failings.&quot;" />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="Progressive Conservative, Andrew Lawton, PC, Ontario, London West, mental illness, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-05-08">            <link rel="canonical" href="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://toronto.ctvnews.ca/mobile/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122"/>
                            
                      <meta itemprop="description" content="A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past &quot;failings.&quot;" />
                        <meta itemprop="name" content="Ontario PC candidate blames mental health for 'reckless' past behaviour" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Ontario PC candidate blames mental health for 'reckless' past behaviour" />
          <meta property="og:description" content="A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past &quot;failings.&quot;" />
          <meta property="og:url" content="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Ontario PC candidate blames mental health for 'reckless' past behaviour" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past &quot;failings.&quot;" />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-05-08T09:33:00-04:00"> 
        <meta property="article:modified_time" content="2018-05-08T10:40:00-04:00">
            
            <script>
        var gigTitle = "Ontario PC candidate blames mental health for \'reckless\' past behaviour";
        var gigDesc = "A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past \"failings.\"";
        var gigURL = "https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"58389",ustr:"",originlat:"0",clientrtt:"7",ghostip:"23.217.200.167",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"1796355b",region:"28409",protocol:"",blver:13,akM:"g",akN:"ae",akTT:"O",akTX:"1",akTI:"1796355b",ai:"193056",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://toronto.ctvnews.ca/video?clipId=86116">CTV News at Noon</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Toronto" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378530"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378527"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378531"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/consumer-alert"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/2018-ontario-pc-leadership-race"  title="2018 Ontario PC Leadership Race" >2018 Ontario PC Leadership Race</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                


<script>
    var iMaxHeight = 120;
</script>





    <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator_1962931040_7_513024" style="visibility: hidden">
                                        
    
      
        
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_1">
                <script>
                    if ((carousel7_513024_1962931040_1).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_1).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3918891"   ><div class='vid'>false</div><img title='Andrea Horwath ' height='84' alt='Ontario provincial NDP Leader Andrea Horwath takes questions from journalists during a pre-budget lock-up, as the Ontario Provincial Government prepares to deliver its 2018 Budget at the Queens Park Legislature in Toronto on Wednesday March 28, 2018. THE CANADIAN PRESS/Chris Young' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3887313.1523909155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3918891"   >LIVE Soon: Ont. NDP Leader Andrea Horwath speaks</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_2">
                <script>
                    if ((carousel7_513024_1962931040_2).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_2).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388806"   ><div class='vid'>false</div><img title='Measles, medical file photo' height='84' alt='In this April 24, 2006 file photo, Darrie Hutchison, an R.N. at the Wichita Clinic draws a dose of mumps, measles, and rubella vaccine in Wichita, Kan. (AP Photo/The Wichita Eagle, Mike Hutmacher) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2185781.1421149881!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388806"   >Toronto Public Health confirms case of measles</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_3">
                <script>
                    if ((carousel7_513024_1962931040_3).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_3).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388962"   ><div class='vid'>false</div><img title='Toronto warm weather' height='84' alt='A woman roller blades along the Lakeshore taking in the warm weather in Toronto on Wednesday, August 19, 2015. THE CANADIAN PRESS/Nathan Denette' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2968726.1467318523!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388962"   >Beautiful sunny day on tap for Toronto, GTA</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_4">
                <script>
                    if ((carousel7_513024_1962931040_4).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_4).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1389036"   ><div class='vid'>false</div><img title='York University' height='84' alt='York University' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3853717.1521721185!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1389036"   >Liberals table back-to-work bill for York faculty</a>
        </h2>
                        		<div class="airClip">Air Date: May 8, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_5">
                <script>
                    if ((carousel7_513024_1962931040_5).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_5).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388955"   ><div class='vid'>false</div><img title='Balsam Lake' height='84' alt='Balsam Lake' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920015.1525782023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388955"   >Water warning after fuel spill near Balsam Lake</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_6">
                <script>
                    if ((carousel7_513024_1962931040_6).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_6).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388797"   ><div class='vid'>false</div><img title='Markham&#39;s bid for Amazon HQ2' height='84' alt='One of many signs popping up around Markham as the city works to position itself as the "possible" home of the new Amazon headquarters. (Twitter/@cityofmarkham)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918192.1525698118!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388797"   >Markham sells itself as home for Amazon HQ </a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_7">
                <script>
                    if ((carousel7_513024_1962931040_7).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_7).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388895"   ><div class='vid'>false</div><img title='ontario debate ' height='84' alt='Liberal Premier Kathleen Wynne, centre, looks as Progressive Conservative Leader Doug Ford, left, and NDP Leader Andrea Horwath shake hands at the Ontario Leaders debate in Toronto on Monday, May 7, 2018. This is the first of three debates scheduled before the June 7 vote. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919627.1525743088!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388895"   >Wynne, Horwath, Ford reflect after first debate</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_8">
                <script>
                    if ((carousel7_513024_1962931040_8).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_8).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388818"   ><div class='vid'>false</div><img title='Banksy artwork' height='84' alt='Banksy artwork' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919379.1525736443!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388818"   >'The Art of Banksy' comes to Toronto exhibit</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_9">
                <script>
                    if ((carousel7_513024_1962931040_9).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_9).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388954"   ><div class='vid'>false</div><img title='Raptors, Delon Wright, Cavaliers' height='84' alt='Cleveland Cavaliers&#39; Larry Nance Jr. (22) and Toronto Raptors&#39; Delon Wright (55) react for the ball in the second half of Game 4 of an NBA basketball second-round playoff series, Monday, May 7, 2018, in Cleveland. The Cavaliers won 128-93. (AP Photo/Tony Dejak)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919899.1525780169!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388954"   >'The North shall rise again': Raptors playoffs end</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_10">
                <script>
                    if ((carousel7_513024_1962931040_10).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_10).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388798"   ><div class='vid'>false</div><img title='Canoe rescue students wind storm' height='84' alt='Canoe rescue students wind storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919328.1525734936!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388798"   >Students rescued after canoe capsizes during storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_11">
                <script>
                    if ((carousel7_513024_1962931040_11).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_11).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388801"   ><div class='vid'>false</div><img title='Doug Ford debate' height='84' alt='Doug Ford debate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919340.1525735279!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388801"   >Poll shows Ontario PCs have significant lead</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_12">
                <script>
                    if ((carousel7_513024_1962931040_12).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_12).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388793"   ><div class='vid'>false</div><img title='Cadavre dog' height='84' alt='Cadavre dog' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919305.1525734116!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388793"   >Dogs help search properties linked to McArthur</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_13">
                <script>
                    if ((carousel7_513024_1962931040_13).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_13).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388789"   ><div class='vid'>false</div><img title='Car VSA Etobicoke' height='84' alt='Car VSA Etobicoke' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919290.1525733650!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388789"   >Witnesses heard gunshots prior to Etobicoke crash</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_14">
                <script>
                    if ((carousel7_513024_1962931040_14).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_14).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388784"   ><div class='vid'>false</div><img title='home destroyed by wind storm' height='84' alt='home destroyed by wind storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919274.1525733446!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388784"   >Family displaced after roof torn during wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_15">
                <script>
                    if ((carousel7_513024_1962931040_15).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_15).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388787"   ><div class='vid'>false</div><img title='Tree on house' height='84' alt='Tree on house' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919261.1525732976!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388787"   >Tree left on home for 3 days after wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_16">
                <script>
                    if ((carousel7_513024_1962931040_16).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_16).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388779"   ><div class='vid'>false</div><img title='School roof' height='84' alt='School roof' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919244.1525732670!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388779"   >School roof damaged in GTA wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_17">
                <script>
                    if ((carousel7_513024_1962931040_17).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_17).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388610"   ><div class='vid'>false</div><img title='Alert Ready' height='84' alt='A smartphone and a television receive visual and audio alerts to test Alert Ready, a national public alert system Monday, May 7, 2018 in Montreal.THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918848.1525719943!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388610"   >Some Ont. phones receive national public alert</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_18">
                <script>
                    if ((carousel7_513024_1962931040_18).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_18).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388456"   ><div class='vid'>false</div><img title='traffic wardens' height='84' alt='traffic wardens' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918611.1525711300!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388456"   >Paid duty officers take on role of traffic warden</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_19">
                <script>
                    if ((carousel7_513024_1962931040_19).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_19).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388458"   ><div class='vid'>false</div><img title='Scarborough RT' height='84' alt='Scarborough RT' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3345037.1490747532!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388458"   >Tory recommends new Scarborough LRT alignment</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_20">
                <script>
                    if ((carousel7_513024_1962931040_20).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_20).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388448"   ><div class='vid'>false</div><img title='Wind storm' height='84' alt='Wind storm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3916316.1525480433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388448"   >North York school under repair after wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_21">
                <script>
                    if ((carousel7_513024_1962931040_21).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_21).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388452"   ><div class='vid'>false</div><img title='Doug Ford ' height='84' alt='Doug Ford ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918652.1525712396!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388452"   >Liberals complain about 'Ford Nation Live' ads</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_22">
                <script>
                    if ((carousel7_513024_1962931040_22).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_22).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388447"   ><div class='vid'>false</div><img title='Tree falls on Howland Avenue' height='84' alt='Tree falls on Howland Avenue' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918589.1525710705!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388447"   >Homeowners deal with damage left by wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_23">
                <script>
                    if ((carousel7_513024_1962931040_23).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_23).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388167"   ><div class='vid'>false</div><img title='van attack, Renuka Amarasingha' height='84' alt='van attack, Renuka Amarasingha' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918110.1525694448!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388167"   >Funeral today for single mom killed in van attack</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_24">
                <script>
                    if ((carousel7_513024_1962931040_24).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_24).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388450"   ><div class='vid'>false</div><img title='Ontario leaders debate' height='84' alt='Ontario leaders debate' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918636.1525711906!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388450"   >Ontario leaders will face off in debate tonight</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_25">
                <script>
                    if ((carousel7_513024_1962931040_25).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_25).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388460"   ><div class='vid'>false</div><img title='Lori Pinkus,' height='84' alt='Lori Pinkus,' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918624.1525711582!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388460"   >DNA profile identified in 1991 murder cold case</a>
        </h2>
                        		<div class="airClip">Air Date: May 7, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_26">
                <script>
                    if ((carousel7_513024_1962931040_26).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_26).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388138"   ><div class='vid'>false</div><img title='Toronto mild weather skyline' height='84' alt='A cloud floats across the CN Tower in downtown Toronto on an unseasonably warm day Friday, December 11, 2015. (Joshua Freeman /CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2696886.1515669719!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388138"   >Stint of warm, sunny weather ahead for GTA</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_27">
                <script>
                    if ((carousel7_513024_1962931040_27).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_27).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388044"   ><div class='vid'>false</div><img title='Raptors vs Cavaliers' height='84' alt='Cleveland Cavaliers forward LeBron James (23) gets shot off just after the shot clock runs out during OT second round NBA playoff basketball action as Toronto Raptors guard DeMar DeRozan (10) defends in Toronto on Tuesday, May 1, 2018. THE CANADIAN PRESS/Frank Gunn' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3912996.1525317652!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388044"   >Raps on brink of elimination after Game 3 loss</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_28">
                <script>
                    if ((carousel7_513024_1962931040_28).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_28).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388037"   ><div class='vid'>false</div><img title='toronto marathon ' height='84' alt='toronto marathon ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917797.1525652008!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388037"   >Van attack victims honoured at Toronto Marathon</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_29">
                <script>
                    if ((carousel7_513024_1962931040_29).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_29).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3918331"   ><div class='vid'>false</div><img title='CTV National News: New guests in Calgary' height='84' alt='CTV National News: New guests in Calgary' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919746.1525750944!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3918331"   >Welcome to Calgary: Giant pandas finally unveiled at zoo</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                    
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_30">
                <script>
                    if ((carousel7_513024_1962931040_30).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_30).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3918196"   ><div class='vid'>false</div><img title='CTV National News: An unexpected glitch' height='84' alt='CTV National News: An unexpected glitch' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919729.1525749965!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3918196"   >Testing for emergency alert system fizzles in Ont. and Que.</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_31">
                <script>
                    if ((carousel7_513024_1962931040_31).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_31).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388029"   ><div class='vid'>false</div><img title='the beach stabbing ' height='84' alt='the beach stabbing ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917817.1525652752!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388029"   >Man fatally stabbed in The Beach</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_32">
                <script>
                    if ((carousel7_513024_1962931040_32).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_32).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388041"   ><div class='vid'>false</div><img title='peterborough rescue' height='84' alt='peterborough rescue' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917819.1525652921!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388041"   >Couple rescued from river near Peterborough</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_33">
                <script>
                    if ((carousel7_513024_1962931040_33).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_33).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388062"   ><div class='vid'>false</div><img title='yoga students ' height='84' alt='yoga students ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917822.1525653146!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388062"   >Programs at Toronto school address mental health</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_34">
                <script>
                    if ((carousel7_513024_1962931040_34).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_34).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388059"   ><div class='vid'>false</div><img title='gene simmons' height='84' alt='gene simmons' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917804.1525652292!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388059"   >Gene Simmons meets fans in Toronto</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_35">
                <script>
                    if ((carousel7_513024_1962931040_35).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_35).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388024"   ><div class='vid'>false</div><img title='power outage ' height='84' alt='power outage ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917814.1525652569!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388024"   >Thousands still without power after wind storm</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                                          
            
              
                                          <li  style="width: 940px;">
                          <div class='small-teasers' id="carousel7_513024_1962931040_36">
                <script>
                    if ((carousel7_513024_1962931040_36).clientHeight > iMaxHeight) {
                        iMaxHeight = (carousel7_513024_1962931040_36).clientHeight;
                        $("div.small-teasers").css({"height": iMaxHeight, "border":"0px #FFF solid"});
                    }
                </script>
                              






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1388055"   ><div class='vid'>false</div><img title='rain, showers' height='84' alt='rain, showers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917787.1525651728!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1388055"   >Spotty rain showers hit Toronto</a>
        </h2>
                        		<div class="airClip">Air Date: May 6, 2018</div>
	          </div>
    </div>

  
</div>
                         </div>
          </li>
                          
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                 
                       
  </ul>
  
  </div>
<script type="text/javascript">
    var mySlider;
    jQuery(document).ready(function() {
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
            mySlider = $('#rotator_1962931040_7_513024').bxSlider({
              
              
              
              
                              minSlides: 1,
                slideWidth:145,
                onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                    getCarouselSlide7_513024_1962931040("7.513024", "rotator_1962931040_7_513024", newIndex+1, "7_513024_1962931040");
                },
                moveSlides: 6,
              infiniteLoop:true,hideControlOnEnd: false,
                maxSlides: 6,
                                prevText: 'Previous'
                          });

            $('#rotator_1962931040_7_513024').css("visibility", "visible");
                        $('.bx-wrapper').addClass("loop");
          
        });

        // get first slide
        getCarouselSlide7_513024_1962931040("7.513024", "rotator_1962931040_7_513024", 1, "7_513024_1962931040");
    });


    function getCarouselSlide7_513024_1962931040(path, containingDiv, pageNum, carouselUniqueId) {

        if ( loadedPageNum7_513024_1962931040.indexOf(pageNum) != -1 ){
            // slide already loaded, no need to do anything
        } else {
            // slide not loaded yet, load it.
            if (path != null) {

                //var carouselId = path.replace(/\./g, "_");

                var maxItemsPerPage = 6;
                var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
                var endIndex = startIndex + maxItemsPerPage;

                if ( endIndex > 36 ) {
                    endIndex = 36;
                }

                // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
                var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";

                if (pageNum != null) {
                    targetPath = targetPath + "&pageNum=" + pageNum;
                }

                // unique carousel id
                targetPath = targetPath + "&carouselUniqueId=7_513024_1962931040";

                // teaser image deriv and img width
                targetPath = targetPath + "&imgDeriv=landscape";
                targetPath = targetPath + "&imgWidth=150";
                targetPath = targetPath + "&teaserHeadlineType=normal";

                targetPath = targetPath + "&isAjax=true";

                jQuery.ajax({
                    url : targetPath,
                    success : function(data) {

                        //alert(data);  
                        //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);

                        if ( (endIndex - startIndex) < maxItemsPerPage ) {
                            startIndex = endIndex - maxItemsPerPage;
                            if ( startIndex < 0 ) {
                                startIndex = 0;
                            }
                        }

                        for ( k = startIndex; k < endIndex ; k ++ ){
                            var carouselIndex = k + 1; // carousel index is 1-based

                            //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                            if("true" == "true"){
                                $("li.bx-clone #carousel7_513024_1962931040_"+carouselIndex).html($(data).find("#carousel7_513024_1962931040_"+carouselIndex).html());
                                $("li #carousel7_513024_1962931040_"+carouselIndex).html($(data).find("#carousel7_513024_1962931040_"+carouselIndex).html());
                            }else{
                                $("#carousel7_513024_1962931040_"+carouselIndex).html($(data).find("#carousel7_513024_1962931040_"+carouselIndex).html());
                            }

                        }

                        // flag this page has been loaded
                        loadedPageNum7_513024_1962931040.push(pageNum);

                    }
                });
            }
        }
    }

    // keep track of which carousel page has been loaded.  If loaded, no need to load again.
    var loadedPageNum7_513024_1962931040 = new Array();




</script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Ontario PC candidate blames mental health for 'reckless' past behaviour</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Andrew Lawton' height='349' alt='Andrew Lawton' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Andrew Lawton named London West PC candidate</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, May 8, 2018 9:33AM EDT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Tuesday, May 8, 2018 10:40AM EDT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	LONDON, Ont. -- A Progressive Conservative candidate running in the Ontario election says years of struggling with mental illness were to blame for what he described as past &quot;failings.&quot;</p>
<p>
	In a statement posted on Twitter, Andrew Lawton said his battle with an unspecified mental illness spanned from 2005 to 2013.</p>
<p>
	&quot;Simply put, I was reckless in almost all areas of my life: financially, socially, sexually, and vocationally,&quot; said Lawton, who is running in the riding of London West. &quot;There are significant chunks of this period that I do not remember.&quot;</p>
<p>
	During that time, Lawton said he continued to be active on social media, &quot;posting things that are so far removed from who I am and what I stand for that I can't even fathom my frame of mind in writing them.&quot;</p>
<p>
	Lawton said in his statement that he sought treatment in 2011, and called on voters to show him compassion and understanding, to not judge him by past mistakes and allow him to stay on board as a Tory candidate.</p>
<p>
	Critics have accused Lawton of expressing openly misogynistic, racist and homophobic views on social media posts and in his various jobs as a talk radio host and contributor to far-right Rebel Media.</p>
<p>
	Lawton is one of 11 candidates appointed by Progressive Conservative Leader Doug Ford to represent the party in the June 7 election.</p>
<p>
	The controversy comes just days after Ford dropped another candidate after homophobic statements were brought to light by the governing Liberals.</p>
<p>
	Tanya Granic Allen, a social conservative and outspoken opponent of the province's sex education curriculum, was taken off the Tory ballot in Mississauga Centre on the weekend.</p>
<p>
	Granic Allen's dismissal came just hours after the Liberals shared an edited video showing her discussing sex education in Croatia, saying that when she sees the country &quot;trying to push radical sexualization on the young, or gay marriage, I almost vomit in disbelief.&quot;</p>
<p>
	The former Tory leadership candidate called her removal another betrayal of social conservatives.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/general-feedback-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" data-ajax-url="https://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" class="lightbox_trigger">General Feedback</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

<div class="element list double-top   ">
              <h3>Most Watched </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1388797"   ><div class='videoIcon'>false</div><img title='Markham&#39;s bid for Amazon HQ2' height='109' alt='One of many signs popping up around Markham as the city works to position itself as the "possible" home of the new Amazon headquarters. (Twitter/@cityofmarkham)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3918192.1525698118!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1388797"   >Markham sells itself as home for Amazon HQ </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 7, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1388438"   ><div class='videoIcon'>false</div><img title='Weekend Soo plane crash' height='109' alt='Weekend Soo plane crash' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3918550.1525709848!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1388438"   >Weekend Soo plane crash</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 7, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1385792"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1385792"   >CTV News at 11:30 Toronto for Monday, May 7, 2018</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 7, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    

<div class="element list double-top   ">
              <h3>Don't Miss </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3920226"   ><div class='videoIcon'>false</div><img title='Cardi B at MET gala ' height='109' alt='Cardi B at MET gala ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3920230.1525790679!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3920226"   >MET gala 2018: Hottest looks from the red carpet </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3918331"   ><div class='videoIcon'>false</div><img title='CTV National News: New guests in Calgary' height='109' alt='CTV National News: New guests in Calgary' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3919746.1525750944!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3918331"   >Welcome to Calgary: Giant pandas finally unveiled at zoo</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919387"   ><div class='videoIcon'>false</div><img title='Banksy artwork' height='109' alt='Banksy artwork' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3919379.1525736443!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919387"   >Mysterious graffiti artist 'Banksy' coming to Toronto</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-toronto-voters-crown-ford-as-winner-of-first-provincial-leaders-debate-1.3919823"   ><img title='Doug Ford' height='168' alt='Liberal Premier Kathleen Wynne, centre, Progressive Conservative Leader Doug Ford, left, and NDP Leader Andrea Horwath take part in the Ontario Leaders debate in Toronto on Monday, May 7, 2018. This is the first of three debates scheduled before the June 7 vote. THE CANADIAN PRESS/Frank Gunn' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3920017.1525782157!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-toronto-voters-crown-ford-as-winner-of-first-provincial-leaders-debate-1.3919823"   >Poll: Toronto voters crown Ford as winner of first provincial leaders’ debate</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The majority of Torontonians have crowned Doug Ford the winner of the first provincial leaders’ debate, according to a poll conducted immediately after the event on Monday night.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/raptors-season-of-promise-ends-in-ugly-blowout-in-cleveland-1.3919713"   ><img title='Cleveland Cavaliers LeBron James' height='84' alt='Cleveland Cavaliers&#39; LeBron James (23) strips the ball from Toronto Raptors&#39; Serge Ibaka in the first half of Game 4 of an NBA basketball second-round playoff series, Monday, May 7, 2018, in Cleveland. (AP Photo/Tony Dejak)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919901.1525780246!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/raptors-season-of-promise-ends-in-ugly-blowout-in-cleveland-1.3919713"   >Raptors' season of promise ends in ugly blowout in Cleveland</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/nearly-100-000-canadians-register-to-be-organ-donors-after-humboldt-broncos-crash-1.3919909"   ><img title='Humboldt Broncos,' height='84' alt='Flowers lie at centre ice as people gather for a vigil at the Elgar Petersen Arena, home of the Humboldt Broncos, to honour the victims of a fatal bus accident in Humboldt, Sask. on Sunday, April 8, 2018. The GoFundMe page dedicated to the Broncos, believed to be the largest of its kind in Canadian history, will remain open for two more days before being transferred to a newly created memorial fund, the team&#39;s officials announced Monday. THE CANADIAN PRESS/Jonathan Hayward' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3889846.1524049178!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/nearly-100-000-canadians-register-to-be-organ-donors-after-humboldt-broncos-crash-1.3919909"   >Nearly 100,000 Canadians register to be organ donors after Humboldt Broncos crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/search-on-for-suspect-accused-of-masturbating-near-mom-child-at-courtice-park-1.3920244"   ><img title='Durham Regional Police' height='84' alt='A Durham Regional Police vehicle is pictured. (Tom Stefanac / CP24)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1643685.1389967841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/search-on-for-suspect-accused-of-masturbating-near-mom-child-at-courtice-park-1.3920244"   >Search on for suspect accused of masturbating near mom, child at Courtice park</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	              <a  href="https://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_38">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_38" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_38" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_38" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_38" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
                          
                <div class="clearfix">

                                            <a href="https://toronto.ctvnews.ca/ontario-election-2018">
                  


<img title='' height='100' alt='2018 election' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3846511.1521231522!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' />                </a>
                                    </div>
          
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919702"   ><div class='vid'>false</div><img title='Video shows teens climbing on active trains' height='169' alt='Video shows teens climbing on active trains' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3919650.1525744051!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919702"   >Video shows teens in B.C. climbing over active trains</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919854"   ><div class='vid'>false</div><img title='Digital and print editions of La Presse' height='84' style='width:148px;height:83px;' alt='A tablet is seen on the paper edition of a La Presse newspaper, on Sept. 16, 2015. (Paul Chiasson /  THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2579294.1443113886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919854"   >LIVE NOW: Montreal's La Presse to hold news conference</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3918503"   ><div class='vid'>false</div><img title='CTV National News: Ottawa warns asylum seekers' height='84' style='width:148px;height:83px;' alt='CTV National News: Ottawa warns asylum seekers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3919726.1525749808!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3918503"   >'No free ticket': Ottawa issues warning to asylum seekers</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-toronto-voters-crown-ford-as-winner-of-first-provincial-leaders-debate-1.3919823"   ><img title='Doug Ford' height='76' style='width:89px;height:50px;' alt='Liberal Premier Kathleen Wynne, centre, Progressive Conservative Leader Doug Ford, left, and NDP Leader Andrea Horwath take part in the Ontario Leaders debate in Toronto on Monday, May 7, 2018. This is the first of three debates scheduled before the June 7 vote. THE CANADIAN PRESS/Frank Gunn' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3920017.1525782157!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/poll-toronto-voters-crown-ford-as-winner-of-first-provincial-leaders-debate-1.3919823"   >Poll: Toronto voters crown Ford as winner of first provincial leaders’ debate</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/search-on-for-suspect-accused-of-masturbating-near-mom-child-at-courtice-park-1.3920244"   ><img title='Durham Regional Police' height='76' style='width:89px;height:50px;' alt='A Durham Regional Police vehicle is pictured. (Tom Stefanac / CP24)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1643685.1389967841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/search-on-for-suspect-accused-of-masturbating-near-mom-child-at-courtice-park-1.3920244"   >Search on for suspect accused of masturbating near mom, child at Courtice park</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ford-takes-aim-at-education-vows-to-replace-sex-ed-curriculum-revamp-math-program-1.3920291"   ><img title='Doug Ford ' height='76' style='width:89px;height:50px;' alt='Ontario PC Leader Doug Ford speaks to reporters at a news conference on May 8, 2018. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3920294.1525792386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-election-2018/ford-takes-aim-at-education-vows-to-replace-sex-ed-curriculum-revamp-math-program-1.3920291"   >Ford takes aim at education, vows to replace sex-ed curriculum, revamp math program</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/borderless-debit-mastercard-coming-to-canada-in-2019-1.3920117"   ><img title='How to create a hack-proof PIN' height='76' style='width:89px;height:50px;' alt='A person inserts a debit card into an ATM machine in Pittsburgh, Saturday, Jan. 5, 2013. (AP / Gene J. Puskar, File)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1518873.1383078209!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/borderless-debit-mastercard-coming-to-canada-in-2019-1.3920117"   >'Borderless' debit MasterCard coming to Canada in 2019</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/public-safety-alert-issued-about-man-approaching-women-in-harbord-village-1.3920242"   ><img title='Toronto Police ' height='76' style='width:89px;height:50px;' alt='Toronto Police ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3559188.1503539690!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/public-safety-alert-issued-about-man-approaching-women-in-harbord-village-1.3920242"   >Public safety alert issued about man approaching women in Harbord Village</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/cyclist-found-suffering-from-severe-head-trauma-in-east-end-1.3919801"   ><img title='cyclist, Scarborough, head, trauma' height='76' style='width:89px;height:50px;' alt='A cyclist was found suffering from severe head trauma in Scarborough&#39;s Golden Mile neighbourhood late Monday night. (Mike Nguyen/ CP24)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3919800.1525770906!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/cyclist-found-suffering-from-severe-head-trauma-in-east-end-1.3919801"   >Cyclist found suffering from severe head trauma in east end</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122"   ><img title='Andrew Lawton' height='76' style='width:89px;height:50px;' alt='Andrew Lawton named London West PC candidate' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3896835.1524417945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-pc-candidate-blames-mental-health-for-reckless-past-behaviour-1.3920122"   >Ontario PC candidate blames mental health for 'reckless' past behaviour</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">


  
  
  
    <p style="font-size:12px" class="mynewstext">Did you capture some amazing images or video? Share it with CTV News and it could appear online or on-air!</p><br/>
<div class="newmynews">
<script id="cc-upload-widget-js" type="text/javascript" src="//widgets.celljournalist.com/widgets/CCUploadWidget.js"></script>
<script type="text/javascript">
        var ccUploadWidget = new CCUploadWidget({
                partitionId: 629,
                channelId: 15025
        });
</script>
</div>
<br/>
<br/>


  

  </div>
  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/toronto-police-have-cold-case-killer-s-dna-now-need-name-1.3918087"   ><img title='Cold case' height='84' alt='Toronto police have the DNA of the man who killed Lori Marilyn Pinkus in 1991. They now need his name.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3918090.1525693188!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/toronto-police-have-cold-case-killer-s-dna-now-need-name-1.3918087"   >Toronto police have cold case killer's DNA, now need name</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/wynne-horwath-take-aim-at-ford-in-first-debate-ahead-of-ontario-election-1.3918903"  title="Wynne, Horwath take aim at Ford in first debate ahead of Ontario election" >Wynne, Horwath take aim at Ford in first debate ahead of Ontario election</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/health-insurance-concerns-plague-n-b-flood-victims-1.3920026"  title="Health, insurance concerns plague N.B. flood victims" >Health, insurance concerns plague N.B. flood victims</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/world-to-learn-fate-of-iran-nuke-pact-tuesday-afternoon-1.3919848"   ><img title='Donald Trump' height='84' alt='U.S. President Donald Trump poses for a portrait in the Oval Office in Washington, Friday, April 21, 2017. (AP Photo/Andrew Harnik)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3382514.1493055880!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/world-to-learn-fate-of-iran-nuke-pact-tuesday-afternoon-1.3919848"   >World to learn fate of Iran nuke pact Tuesday afternoon</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/russians-posed-as-isis-hackers-and-threatened-u-s-military-wives-1.3919777"  title="Russians posed as ISIS hackers and threatened U.S. military wives" >Russians posed as ISIS hackers and threatened U.S. military wives</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/melania-trump-debuts-be-best-campaign-for-kids-well-being-1.3920281"  title="Melania Trump debuts 'Be Best' campaign for kids' well-being" >Melania Trump debuts 'Be Best' campaign for kids' well-being</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/childish-gambino-s-new-video-tackles-racism-gun-violence-1.3920052"   ><img title='Childish Gambino' height='84' alt='Childish Gambino arrives at the 57th annual Grammy Awards at the Staples Center on Sunday, Feb. 8, 2015, in Los Angeles. (Photo by Jordan Strauss/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920061.1525784352!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/childish-gambino-s-new-video-tackles-racism-gun-violence-1.3920052"   >Childish Gambino's new video tackles racism, gun violence</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/jay-z-lawyers-say-sec-is-star-struck-in-its-deposition-quest-1.3919875"  title="Jay-Z lawyers say SEC is star-struck in its deposition quest" >Jay-Z lawyers say SEC is star-struck in its deposition quest</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/university-of-cincinnati-revokes-cosby-s-honorary-degree-1.3920295"  title="University of Cincinnati revokes Cosby's honorary degree" >University of Cincinnati revokes Cosby's honorary degree</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/nearly-100-000-registered-to-donate-organs-in-wake-of-humboldt-broncos-crash-1.3919789"   ><img title='Humboldt Broncos ' height='84' alt='A fan wears a Nipawin Hawks jersey with "Broncos" on the name bar as tribute to the Humboldt Broncos during game one of the Saskatchewan Junior Hockey league finals between the Estevan Bruins and Nipawin Hawks in Nipawin, Sask. on Saturday, April 14, 2018. (THE CANADIAN PRESS/Liam Richards)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3887854.1525767884!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/nearly-100-000-registered-to-donate-organs-in-wake-of-humboldt-broncos-crash-1.3919789"   >Nearly 100,000 registered to donate organs in wake of Humboldt Broncos crash</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/toronto-public-health-investigating-measles-case-in-infant-who-travelled-abroad-1.3919187"  title="Toronto public health investigating measles case in infant who travelled abroad" >Toronto public health investigating measles case in infant who travelled abroad</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/former-nhler-joins-new-campaign-to-end-stigma-against-mental-illness-1.3919082"  title="Former NHLer joins new campaign to end stigma against mental illness" >Former NHLer joins new campaign to end stigma against mental illness</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/ndp-mp-christine-moore-facing-questions-about-an-alleged-sexual-encounter-1.3920333"   ><img title='NDP MP Christine Moore ' height='84' alt='NDP MP Christine Moore in the House of Commons. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920363.1525794548!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/ndp-mp-christine-moore-facing-questions-about-an-alleged-sexual-encounter-1.3920333"   >NDP MP Christine Moore facing questions about an alleged sexual encounter</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/feds-quebec-to-announce-lac-megantic-rail-bypass-on-friday-1.3920185"  title="Feds, Quebec to announce Lac-Megantic rail bypass on Friday" >Feds, Quebec to announce Lac-Megantic rail bypass on Friday</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/first-female-rcmp-chief-asked-by-liberal-mp-how-she-ll-tell-the-guys-how-to-behave-1.3919109"  title="First female RCMP chief asked by Liberal MP how she'll 'tell the guys how to behave' " >First female RCMP chief asked by Liberal MP how she'll 'tell the guys how to behave' </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/virus-killing-farmed-pacific-and-atlantic-salmon-raises-risk-for-wild-b-c-population-study-1.3918507"   ><img title='CTV National News: B.C. bloodwater' height='84' alt='Researchers have linked the PRV strain to a surge of related disease outbreaks reported in Pacific salmon in Norway, Chile, Japan and Canada in recent years.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3696931.1512740844!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/virus-killing-farmed-pacific-and-atlantic-salmon-raises-risk-for-wild-b-c-population-study-1.3918507"   >Virus killing farmed Pacific and Atlantic salmon raises risk for wild B.C. population: study</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/emergency-system-fails-first-test-in-quebec-hit-and-miss-in-ontario-1.3917976"  title="Emergency system fails first test in Quebec, hit and miss in Ontario" >Emergency system fails first test in Quebec, hit and miss in Ontario</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/b-c-sets-new-greenhouse-reduction-targets-to-60-per-cent-by-2040-1.3919753"  title="B.C. sets new greenhouse reduction targets to 60 per cent by 2040" >B.C. sets new greenhouse reduction targets to 60 per cent by 2040</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/cmhc-says-annual-pace-of-housing-starts-slows-in-april-compared-with-march-1.3920138"   ><img title='Housing starts' height='84' alt='Canada Mortgage and Housing Corp. says the annual pace of housing starts in April slowed compared with March.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2512115.1439317729!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/cmhc-says-annual-pace-of-housing-starts-slows-in-april-compared-with-march-1.3920138"   >CMHC says annual pace of housing starts slows in April compared with March</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/hydro-one-avista-merger-approved-by-u-s-fcc-1.3919889"  title="Hydro One, Avista merger approved by U.S. FCC" >Hydro One, Avista merger approved by U.S. FCC</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/royal-dutch-shell-to-sell-stake-in-canadian-natural-resources-1.3919892"  title="Royal Dutch Shell to sell stake in Canadian Natural Resources" >Royal Dutch Shell to sell stake in Canadian Natural Resources</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/lewis-hamilton-lists-mercedes-for-sale-on-auto-trader-asking-us-183k-1.3917831"   ><img title='Mercedes-Benz S ' height='84' alt='Lewis Hamilton&#39;s 2015 Mercedes-Benz S Class 6.0 S600 Maybach 7G-Tronic is listed for sale. (Relaxnews) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3917882.1525658085!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/lewis-hamilton-lists-mercedes-for-sale-on-auto-trader-asking-us-183k-1.3917831"   >Lewis Hamilton lists Mercedes for sale on Auto Trader, asking US$183K</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/don-t-wait-on-takata-air-bag-repairs-u-s-officials-say-1.3918668"  title="Don't wait on Takata air bag repairs, U.S. officials say" >Don't wait on Takata air bag repairs, U.S. officials say</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/details-of-bmw-m5-competition-package-leaked-ahead-of-reveal-1.3918071"  title="Details of BMW M5 Competition Package leaked ahead of reveal" >Details of BMW M5 Competition Package leaked ahead of reveal</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/raptors-rookie-og-anunoby-earns-kudos-from-cavaliers-star-lebron-james-1.3920005"   ><img title='LeBron James' height='84' alt='Cleveland Cavaliers&#39; LeBron James (23) hits the game-winning shot as Toronto Raptors&#39; OG Anunoby (3) and CJ Miles (0) watch during the second half of Game 3 of an NBA basketball second-round playoff series, Saturday, May 5, 2018, in Cleveland. (AP Photo/Tony Dejak)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920009.1525782005!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/raptors-rookie-og-anunoby-earns-kudos-from-cavaliers-star-lebron-james-1.3920005"   >Raptors rookie OG Anunoby earns kudos from Cavaliers star LeBron James</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/hurricanes-to-hire-former-captain-rod-brind-amour-as-coach-1.3920243"  title="Hurricanes to hire former captain Rod Brind'Amour as coach" >Hurricanes to hire former captain Rod Brind'Amour as coach</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/predators-win-to-force-game-7-with-jets-1.3919768"  title="Predators win to force Game 7 with Jets" >Predators win to force Game 7 with Jets</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/secret-millionaire-secretary-leaves-most-of-her-us-9m-fortune-to-students-1.3918718"   ><img title='$100 U.S. dollar notes' height='84' alt='The design of $100 U.S. dollar notes (Karel Navarro / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3226895.1483537880!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/secret-millionaire-secretary-leaves-most-of-her-us-9m-fortune-to-students-1.3918718"   >Secret millionaire: Secretary leaves most of her US$9M fortune to students</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/curious-catch-n-s-grocery-store-displays-rare-white-blue-lobsters-1.3919045"  title="Curious catch: N.S. grocery store displays rare white, blue lobsters" >Curious catch: N.S. grocery store displays rare white, blue lobsters</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/calgary-zoo-s-new-pandas-get-celebrity-treatment-1.3918399"  title="Calgary Zoo's new pandas get celebrity treatment" >Calgary Zoo's new pandas get celebrity treatment</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3920070"   ><div class='vid'>false</div><img title='RCMP chief fields question on being a lady' height='84' alt='RCMP chief fields question on being a lady' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920069.1525784664!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3920070"   >Canada's top cop asked how she'd 'tell the guys to behave'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3918491"  title="Hawaii eruption: Cars, homes burn as new lava fissures open" >Hawaii eruption: Cars, homes burn as new lava fissures open</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.3919337"  title="Melania Trump reveals 'Be Best' campaign" >Melania Trump reveals 'Be Best' campaign</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/met-gala-2018-fashion-and-the-catholic-imagination-1.3919677"   ><div class='gal'>&nbsp;</div><img title='Rihanna at MET gala ' height='84' alt='Rihanna attends The Metropolitan Museum of Art&#39;s Costume Institute benefit gala celebrating the opening of the Heavenly Bodies: Fashion and the Catholic Imagination exhibition on Monday, May 7, 2018, in New York. (Photo by Evan Agostini/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3920016.1525782069!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/met-gala-2018-fashion-and-the-catholic-imagination-1.3919677"   >MET Gala 2018: Fashion and the Catholic Imagination</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/hawaii-kilauea-volcano-s-path-of-destruction-1.3918309"  title="Hawaii Kilauea volcano's path of destruction" >Hawaii Kilauea volcano's path of destruction</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/wicked-winds-heavy-gusts-cause-major-damage-1.3916863"  title="Wicked winds: Heavy gusts cause major damage" >Wicked winds: Heavy gusts cause major damage</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1962931498" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1962931498" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1962931498').hide();
					$('#divLogOut-7_489985_1423585512_1962931498').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1962931498').show();
					$('#divLogOut-7_489985_1423585512_1962931498').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { headertag.display("div-gpt-ad-30_1-3"); });
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3920122&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Ontario PC candidate blames mental health for 'reckless' past behaviour");
                                    });
      </script>
       </body>
</html>