
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Ontario NDP to elect interim leader on June 28, party says | CTV News</title>
    

    
        <meta name="description" content="The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed."/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/6/16/1_5949920.amp.html"/>

    <meta itemprop="name" content="Ontario NDP to elect interim leader on June 28, party says"/>
    <meta itemprop="description" content="The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed."/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Ontario NDP to elect interim leader on June 28, party says"/>
    <meta property="og:description" content="The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed."/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Ontario NDP to elect interim leader on June 28, party says"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed."/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg"/>

    <meta itemprop="headline" content="Ontario NDP to elect interim leader on June 28, party says"/>
    <meta itemprop="datePublished" content="2022-06-16T12:40:19.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-16T12:40:19.000-04:00"/>
    <meta property="article:published_time" content="2022-06-16T12:40:19.000-04:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Ontario NDP to elect interim leader on June 28, party says",
    "description": "The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Katherine DeClerq","sameAs":"https://toronto.ctvnews.ca/katherine-declerq-1.4670850"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg",
    "height": 575,
    "width": 1020
    },
    "mainEntityOfPage":"https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920",
    "datePublished": "2022-06-16T12:40:19.000-04:00",
    "dateModified": "2022-06-16T12:40:19.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Ontario NDP to elect interim leader on June 28, party says";
              articleDetails = {
                "author": "Katherine DeClerq",
                "title": articleTitle,
                "id": "1.5949920"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/6/16/ontario-ndp-to-elect-interim-leader-on-june-28--party-says">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/investigates" title="CTV News Investigates" aria-label="CTV News Investigates">CTV News Investigates</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Ontario NDP to elect interim leader on June 28, party says</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/toronto/2022/6/16/ontario-ndp-to-elect-interim-leader-on-june-28--party-says/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1655397595989/andrea-horwath-1-5949928.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg" data-asset-id="017b6176-f5b9-487e-b498-0c50d65dae7b" data-title="Andrea Horwath" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/16/andrea-horwath-1-5949928-1655397595989.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Ontario NDP Leader and Member of Provincial Parliament for Hamilton Centre Andrea Horwath wipes a tear as she announces her resignation as party leader during her campaign event in Hamilton, Ont., Thursday, June 2, 2022. THE CANADIAN PRESS/Tara Walton " title="Andrea Horwath"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Ontario NDP Leader and Member of Provincial Parliament for Hamilton Centre Andrea Horwath wipes a tear as she announces her resignation as party leader during her campaign event in Hamilton, Ont., Thursday, June 2, 2022. THE CANADIAN PRESS/Tara Walton </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/11/26/katherine-declerq-1-4703642.jpg&#34;,&#34;firstName&#34;:&#34;Katherine&#34;,&#34;lastName&#34;:&#34;DeClerq&#34;,&#34;bioUrl&#34;:&#34;https://toronto.ctvnews.ca/katherine-declerq-1.4670850&#34;,&#34;twitter&#34;:&#34;KateDeClerq&#34;,&#34;polopolyID&#34;:&#34;1.4670850&#34;,&#34;jobTitle&#34;:&#34; CTV News Toronto Multi-Platform Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 16, 2022 12:40 p.m. EST" fallback-updated-date="June 16, 2022 12:40 p.m. EST" published-date="Thu Jun 16 12:40:19 EDT 2022" updated-date="Thu Jun 16 12:40:19 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Ontario NDP to elect interim leader on June 28, party says" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	The Ontario NDP will elect their new interim leader by the end of the month, a party spokesperson has confirmed.</p>
<p>
	The NDP provincial council is expected to meet on June 28 and will vote for a new leader at that time.</p>
<p>
	The party previously told CP24 the caucus <a href="https://toronto.ctvnews.ca/ontario-ndp-to-take-first-step-in-appointing-interim-leader-1.5944757" target="_blank">is recommending Peter Tabuns</a>, a long-time MPP for Toronto-Danforth, for the role.</p>
<p>
	As of Thursday, no further names have been brought forward.</p>
<p>
	This will be the second time Tabuns has vied for leadership of the Ontario NDP. In 2009, he put his name forward but lost to Andrea Horwath.</p>
<p>
	Horwath held the position for 13 years before stepping down on election night, saying it was time to “pass the torch.”</p>
<p>
	Tabuns has been an MPP since 2006 and acted as the Official Opposition’s spokesperson on energy and climate issues.</p>
<p>
	<em>With files from Cristina Tenaglia</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Andrea Horwath resigns as NDP party leader after Ontario election&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/andrea-horwath-resigns-as-ndp-party-leader-after-ontario-election-1.5930696&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/6/13/peter-tabuns-1-5944765.jpg&#34;,&#34;title&#34;:&#34;Ontario NDP to take first step in appointing interim leader&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-ndp-to-take-first-step-in-appointing-interim-leader-1.5944757&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Victim shares story of assault at subway station&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948920.1655333879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The victim of an apparent assault at Dundas Subway Station shares his story amid calls for more security on the TTC.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Rainy day fund\u0027 recommended amid recession fears&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898006.1652275134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Paul Bagnell says recessions last eight to ten months on average in Canada and recommends shoring up a \u0027rainy day\u0027 fund.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Canada\u0027s interest rates rise&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2455481&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5929039.1654140967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s key interest rate has been hiked up half a point to 1.5 per cent to combat climbing inflation. John Vennavally-Rao has more.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: \u0027I apologize unreservedly\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949316.1655350629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Review of Toronto police finds people of colour face disproportionate levels of force in arrests. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Homeowners bracing for interest rate hikes&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2455079&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5928123.1654108049!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Personal finance educator Kelley Keehn talks about what Canadians can do to get a better sense of how interest rate hikes will impact them.&#34;},{&#34;videoTitle&#34;:&#34;Hot housing market shows signs of cooling down&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2463992&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5841897.1648682091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a few years of skyrocketing prices, experts say prices are starting to move in the other direction. CTV Windsor’s Sijia Liu reports.&#34;},{&#34;videoTitle&#34;:&#34;Is enough being done to stop fake reviews?&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465603&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5523704.1627330110!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An advocate says fake online reviews is a massive problem with some businesses showing suspicious activity to boost their online rating.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Chief Ramer, we do not accept your apology\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465144&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948004.1655309174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;No Pride in Policing Coalition\u0027s Beverly Bain told Toronto\u0027s police chief she doesn\u0027t accept his apology after race-based data was revealed.&#34;},{&#34;videoTitle&#34;:&#34;Interest rate hikes lead to danger of defaulting&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2464215&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945811.1655208653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto-based mortgage broker Mary Sialtsis examines the strain placed on property owners due to rising interest rates.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Wednesday, June 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2459861&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949003.1655336217!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Wednesday, June 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2459853&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Power Play: \u0027This information isn\u0027t new\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465486&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948693.1655330165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Black Legal Action Centre\u0027s Moya Teklu says widespread reform is needed in the Toronto Police Service, but doesn\u0027t expect meaningful change.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Thunderstorm rolls through Toronto&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948607.1655328283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A line of severe thunderstorms rolled across parts of Ontario on June 15, 2022. Watch the moment it passed over Toronto.&#34;},{&#34;videoTitle&#34;:&#34;Prime interest rate goes up in Canada&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2455236&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3890286.1524064454!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The price of borrowing money is more expensive Wednesday, after the Bank of Canada raised its prime interest rate.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: End of \u0027friendliest\u0027 of wars&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2464944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947524.1655264591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Arctic island directly between Canada and Europe could soon adopt an official land border. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Interest rates hit homebuyers&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2461970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941149.1654831771!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New homebuyers will see their interest rates spike by 30 per cent in five years, the Bank of Canada warns. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;ER wait times in Ont. \u0027the worst I\u0027ve ever seen\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2466239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5534799.1628115220!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Emergency patients admitted to hospital spent an average of 2 hours in Ontario emergency rooms according to a new assessment.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Emergency crews catch falling bear family&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948756.1655331221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Caught on video: A bear and two cubs wouldn\u0027t leave a Sudbury, Ont. tree, so officials removed them, catching each one as it fell.&#34;},{&#34;videoTitle&#34;:&#34;Cole: \u0027Ongoing disrespect to Black communities\u0027&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465261&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948176.1655314088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Journalist and activist Desmond Cole says nothing from the report is new information, and the apology is a \u0027distraction.\u0027&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Kate Bush resurgence&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2465766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1739521.1395408432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hit Netflix show \u0027Stranger Things\u0027 is pushing a Kate Bush 80s\u0027 hit to the top of the music charts. Jill Macyshon reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER ALERTS</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER ALERTS  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/severe-thunderstorm-watch-in-effect-for-greater-toronto-area-1.5949715" title="Severe thunderstorm watch in effect for Greater Toronto Area" class="c-list__item__link">
                        Severe thunderstorm watch in effect for Greater Toronto Area
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/severe-thunderstorm-watch-in-effect-for-greater-toronto-area-1.5949715" title="Severe thunderstorm watch in effect for Greater Toronto Area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2932186.1569952187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A major storm cloud moves over Etobicoke as it passes through southern Ontario on Sunday, August 2, 2015. Donna Lypchuk/The Canadian Press"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:45:39 EDT 2022" data-published-date=" Thu Jun 16 13:45:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:45:39 EDT 2022" data-published-date=" Thu Jun 16 13:45:39 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/lotto-max-winner-loses-1m-after-ticket-reaches-expiry-date-1.5950036" title="Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__link">
                        Lotto Max winner loses $1M after ticket reaches expiry date
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/lotto-max-winner-loses-1m-after-ticket-reaches-expiry-date-1.5950036" title="Lotto Max winner loses $1M after ticket reaches expiry date" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2475073.1655401820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The winner of a $1-million Lotto Max prize has forfeited their money after the expiry date for the ticket passed."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__link">
                        Gas in Ontario expected to drop to average price not seen since May
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652967573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Gas prices in Ontario are set to drop 10 cents per litre on Friday. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto approves 8 pedal pubs downtown but no alcohol will be allowed onboard" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:04:18 EDT 2022" data-published-date=" Thu Jun 16 13:42:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto approves 8 pedal pubs downtown but no alcohol will be allowed onboard" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:04:18 EDT 2022" data-published-date=" Thu Jun 16 13:42:40 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-approves-8-pedal-pubs-downtown-but-no-alcohol-will-be-allowed-onboard-1.5950023" title="Toronto approves 8 pedal pubs downtown but no alcohol will be allowed onboard" class="c-list__item__link">
                        Toronto approves 8 pedal pubs downtown but no alcohol will be allowed onboard
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-approves-8-pedal-pubs-downtown-but-no-alcohol-will-be-allowed-onboard-1.5950023" title="Toronto approves 8 pedal pubs downtown but no alcohol will be allowed onboard" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950037.1655401014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Toronto Pedal Pub posted a photo of one of their pedicabs in the city on social media. (https://www.pedalpub.com/)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman forced to sleep at kind stranger&#39;s home after Air Canada flight cancellation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:48:37 EDT 2022" data-published-date=" Wed Jun 15 17:38:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman forced to sleep at kind stranger&#39;s home after Air Canada flight cancellation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:48:37 EDT 2022" data-published-date=" Wed Jun 15 17:38:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/woman-forced-to-sleep-at-kind-stranger-s-home-after-air-canada-flight-cancellation-1.5948622" title="Woman forced to sleep at kind stranger&#39;s home after Air Canada flight cancellation" class="c-list__item__link">
                        Woman forced to sleep at kind stranger&#39;s home after Air Canada flight cancellation
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/woman-forced-to-sleep-at-kind-stranger-s-home-after-air-canada-flight-cancellation-1.5948622" title="Woman forced to sleep at kind stranger&#39;s home after Air Canada flight cancellation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949582.1655386126!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Toronto mayor&#39;s personal items up for auction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 10:19:55 EDT 2022" data-published-date=" Thu Jun 16 10:19:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Toronto mayor&#39;s personal items up for auction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 10:19:55 EDT 2022" data-published-date=" Thu Jun 16 10:19:55 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/former-toronto-mayor-s-personal-items-up-for-auction-1.5949628" title="Former Toronto mayor&#39;s personal items up for auction" class="c-list__item__link">
                        Former Toronto mayor&#39;s personal items up for auction
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/former-toronto-mayor-s-personal-items-up-for-auction-1.5949628" title="Former Toronto mayor&#39;s personal items up for auction" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949720.1655389900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Items from former Toronto mayor Mel Lastman&#39;s estate are seen in this image. (MaxSold In partnership with www.timothyestatesales.com)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario NDP to elect interim leader on June 28, party says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 12:40:19 EDT 2022" data-published-date=" Thu Jun 16 12:40:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario NDP to elect interim leader on June 28, party says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 12:40:19 EDT 2022" data-published-date=" Thu Jun 16 12:40:19 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920" title="Ontario NDP to elect interim leader on June 28, party says" class="c-list__item__link">
                        Ontario NDP to elect interim leader on June 28, party says
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-ndp-to-elect-interim-leader-on-june-28-party-says-1.5949920" title="Ontario NDP to elect interim leader on June 28, party says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949928.1655397561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario NDP Leader and Member of Provincial Parliament for Hamilton Centre Andrea Horwath wipes a tear as she announces her resignation as party leader during her campaign event in Hamilton, Ont., Thursday, June 2, 2022. THE CANADIAN PRESS/Tara Walton"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario hospital ER wait times approached 2 hours in April" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:32:06 EDT 2022" data-published-date=" Thu Jun 16 09:32:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario hospital ER wait times approached 2 hours in April" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:32:06 EDT 2022" data-published-date=" Thu Jun 16 09:32:06 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-hospital-er-wait-times-approached-2-hours-in-april-1.5949569" title="Ontario hospital ER wait times approached 2 hours in April" class="c-list__item__link">
                        Ontario hospital ER wait times approached 2 hours in April
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-hospital-er-wait-times-approached-2-hours-in-april-1.5949569" title="Ontario hospital ER wait times approached 2 hours in April" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5250917.1609542620!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paramedics sanitize their medical equipment after delivering patients to the emergency department at the Humber River Hospital during the COVID-19 pandemic in Toronto on Wednesday, December 9, 2020. (THE CANADIAN PRESS/Nathan Denette)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;ER wait times in Ont. \u0027the worst I\u0027ve ever seen\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5534799.1628115220!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Emergency patients admitted to hospital spent an average of 2 hours in Ontario emergency rooms according to a new assessment.&#34;},{&#34;videoTitle&#34;:&#34;How to move forward after police chief\u0027s apology&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466254&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949991.1655399379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is skepticism about whether anything will change after Toronto\u0027s police chief apologized following the release of race-based data.&#34;},{&#34;videoTitle&#34;:&#34;People of colour disproportionately treated in Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947694&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949316.1655350629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Review of Toronto police finds people of colour face disproportionate levels of force in arrests. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Man shot dead outside subway station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2466260&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949992.1655399473!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man is dead and Toronto Police are searching for the suspect in a shooting steps from the entrance of Yonge-Sheppard subway station.&#34;},{&#34;videoTitle&#34;:&#34;Victim shares story of assault at subway station&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465576&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948920.1655333879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The victim of an apparent assault at Dundas Subway Station shares his story amid calls for more security on the TTC.&#34;},{&#34;videoTitle&#34;:&#34;Peter Nygard facing two new sex assault charges&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948963.1655335087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Disgraced fashion mogul Peter Nygard is accused of eight counts of sexual assault in Toronto, up from the previous six.&#34;},{&#34;videoTitle&#34;:&#34;Is enough being done to stop fake reviews?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465603&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5523704.1627330110!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An advocate says fake online reviews is a massive problem with some businesses showing suspicious activity to boost their online rating.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Rainy day fund\u0027 recommended amid recession fears&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898006.1652275134!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;BNN Bloomberg\u0027s Paul Bagnell says recessions last eight to ten months on average in Canada and recommends shoring up a \u0027rainy day\u0027 fund.&#34;},{&#34;videoTitle&#34;:&#34;Freeland delivers speech on the economy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5927153&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949994.1655399643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Interest rates are expected to jump next month&#34;},{&#34;videoTitle&#34;:&#34;City agrees to limit closures on Lake Shore&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948931.1655334232!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Complaints have been growing about the closure of stretches of Lake Shore Boulevard for ActiveTO.&#34;},{&#34;videoTitle&#34;:&#34;A new window to the cosmos for York astronomers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465611&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948964.1655335136!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;York University is installing two massive new domes with new technology for generations of stargazers at their observatory.&#34;},{&#34;videoTitle&#34;:&#34;Housing starts trending downward in GTA&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465226&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948230.1655315784!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CMHC\u0027s Christopher Zakher breaks down the numbers involving new housing trends across the Greater Toronto Area.&#34;},{&#34;videoTitle&#34;:&#34;Border mayors call for end of mandates, ArriveCAN app&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945944&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947789.1655302689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mike Le Couteur discusses how border mayors are calling for more changes including ending vaccine mandates and the ArriveCAN app.&#34;},{&#34;videoTitle&#34;:&#34;Future of ActiveTO on Lakeshore up for debate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2465214&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948218.1655315324!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A city report is recommending to the city to stop the regular closure of Lakeshore Boulevard for ActiveTO.&#34;},{&#34;videoTitle&#34;:&#34;Two planes nearly collided at Toronto airport in 2020&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947629.1655294521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A report has found two Air Canada planes came at risk of colliding while taking off on same runway. Rahim Ladhani reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__link">
                        Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Deputy Prime Minister and Finance Minister Chrystia Freeland has presented a multi-pronged &#39;affordability plan&#39; outlining how the government intends to address inflation, based on pre-existing commitments. The measures, totalling $8.9 billion in spending this year, include planned boosts to certain benefit programs, as well as the federal government&#39;s child and dental care plans.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/freeland-unveils-affordability-plan-based-on-pre-existing-commitments-1.5949783" title="Freeland unveils &#39;affordability plan&#39; based on pre-existing commitments" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950043.1655401400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Deputy Prime Minister Chrystia Freeland addresses the Empire Club of Canada in Toronto, Thursday, June 16, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:10:13 EDT 2022" data-published-date="Thu Jun 16 11:28:36 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/cost-of-governor-general-s-in-flight-catering-bill-on-middle-east-trip-actually-80k-dnd-1.5949740" title="Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__link">
                        Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Department of National Defence (DND) says the total cost of the Governor General&#39;s in-flight catering bill during a March trip to the Middle East was actually $80,367.19, correcting the original figure it released to Parliament this week.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/cost-of-governor-general-s-in-flight-catering-bill-on-middle-east-trip-actually-80k-dnd-1.5949740" title="Cost of Governor General&#39;s in-flight catering bill on Middle East trip actually $80K: DND" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:14:48 EDT 2022" data-published-date="Thu Jun 16 10:51:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former &#39;Riverdale&#39; actor who fatally shot his mother and plotted to kill Trudeau speaks in court" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:13:33 EDT 2022" data-published-date=" Wed Jun 15 22:12:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former &#39;Riverdale&#39; actor who fatally shot his mother and plotted to kill Trudeau speaks in court" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:13:33 EDT 2022" data-published-date=" Wed Jun 15 22:12:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/former-riverdale-actor-who-fatally-shot-his-mother-and-plotted-to-kill-trudeau-speaks-in-court-1.5949230" title="Former &#39;Riverdale&#39; actor who fatally shot his mother and plotted to kill Trudeau speaks in court" class="c-list__item__link">
                        Former &#39;Riverdale&#39; actor who fatally shot his mother and plotted to kill Trudeau speaks in court
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A young actor from British Columbia who contemplated killing the prime minister and fatally shot his own mother told a Vancouver court room the woman did nothing to deserve what happened.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/former-riverdale-actor-who-fatally-shot-his-mother-and-plotted-to-kill-trudeau-speaks-in-court-1.5949230" title="Former &#39;Riverdale&#39; actor who fatally shot his mother and plotted to kill Trudeau speaks in court" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:13:33 EDT 2022" data-published-date="Wed Jun 15 22:12:46 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/tornado-watch-issued-for-ottawa-1.5948496" title="Tornado watch issued for Ottawa" class="c-list__item__link">
                        Tornado watch issued for Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a tornado watch for Ottawa, warning of severe thunderstorms that could also produce strong winds, large hail and heavy rain.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/tornado-watch-issued-for-ottawa-1.5948496" title="Tornado watch issued for Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:48:06 EDT 2022" data-published-date="Wed Jun 15 16:45:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Michelle Rempel Garner exits Patrick Brown campaign to consider UCP leadership run" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:29:46 EDT 2022" data-published-date=" Thu Jun 16 11:29:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Michelle Rempel Garner exits Patrick Brown campaign to consider UCP leadership run" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:29:46 EDT 2022" data-published-date=" Thu Jun 16 11:29:46 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/michelle-rempel-garner-exits-patrick-brown-campaign-to-consider-ucp-leadership-run-1.5949803" title="Michelle Rempel Garner exits Patrick Brown campaign to consider UCP leadership run" class="c-list__item__link">
                        Michelle Rempel Garner exits Patrick Brown campaign to consider UCP leadership run
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Michelle Rempel Garner, a longtime Conservative MP from Calgary, says she&#39;s stepping back from the federal Conservative leadership race to consider running for Jason Kenney&#39;s job.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/michelle-rempel-garner-exits-patrick-brown-campaign-to-consider-ucp-leadership-run-1.5949803" title="Michelle Rempel Garner exits Patrick Brown campaign to consider UCP leadership run" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:29:46 EDT 2022" data-published-date="Thu Jun 16 11:29:46 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rent prices &#39;going through the roof&#39; as inflation soars" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:10:08 EDT 2022" data-published-date=" Thu Jun 16 13:29:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rent prices &#39;going through the roof&#39; as inflation soars" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:10:08 EDT 2022" data-published-date=" Thu Jun 16 13:29:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/rent-prices-going-through-the-roof-as-inflation-soars-1.5949990" title="Rent prices &#39;going through the roof&#39; as inflation soars" class="c-list__item__link">
                        Rent prices &#39;going through the roof&#39; as inflation soars
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A soaring inflation rate is forcing Canadians to contend with a climbing cost of living, as the prices of groceries and gas are on a steady incline. But for those who rent their homes, a rise in inflation is also likely to send rent prices shooting up for the months to come, experts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/rent-prices-going-through-the-roof-as-inflation-soars-1.5949990" title="Rent prices &#39;going through the roof&#39; as inflation soars" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:10:08 EDT 2022" data-published-date="Thu Jun 16 13:29:02 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date=" Thu Jun 16 09:59:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__link">
                        Gas in Ontario expected to drop to average price not seen since May
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The cost of gas is expected to roll back to an average price unseen since May in southern Ontario, one analyst says.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/gas-in-ontario-expected-to-drop-to-average-price-not-seen-since-may-1.5949605" title="Gas in Ontario expected to drop to average price not seen since May" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 09:59:13 EDT 2022" data-published-date="Thu Jun 16 09:59:13 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/justice-minister-to-table-bill-responding-to-supreme-court-ruling-on-extreme-intoxication-1.5949719" title="Justice minister to table bill responding to Supreme Court ruling on extreme intoxication" class="c-list__item__link">
                        Justice minister to table bill responding to Supreme Court ruling on extreme intoxication
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Justice Minister David Lametti will soon be tabling a new bill that is expected to address the recent Supreme Court of Canada ruling that deemed the law prohibiting the use of extreme intoxication as a defence for some crimes as unconstitutional.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/justice-minister-to-table-bill-responding-to-supreme-court-ruling-on-extreme-intoxication-1.5949719" title="Justice minister to table bill responding to Supreme Court ruling on extreme intoxication" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:32:41 EDT 2022" data-published-date="Thu Jun 16 10:46:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_DNA analysis reveals source of Black Death" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date=" Thu Jun 16 07:47:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_DNA analysis reveals source of Black Death" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date=" Thu Jun 16 07:47:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/dna-analysis-reveals-source-of-black-death-1.5949439" title="DNA analysis reveals source of Black Death" class="c-list__item__link">
                        DNA analysis reveals source of Black Death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Tombstones in what&#39;s now Kyrgyzstan have revealed tantalizing details about the origins of the Black Death, the world&#39;s most devastating plague outbreak that is estimated to have killed half of Europe&#39;s population in the space of seven years during the Middle Ages.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/dna-analysis-reveals-source-of-black-death-1.5949439" title="DNA analysis reveals source of Black Death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 07:47:18 EDT 2022" data-published-date="Thu Jun 16 07:47:18 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=toronto " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec Mounties raid two rural locations in hunt for neo-Nazi terrorist group" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:53:55 EDT 2022" data-published-date=" Thu Jun 16 12:14:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec Mounties raid two rural locations in hunt for neo-Nazi terrorist group" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:53:55 EDT 2022" data-published-date=" Thu Jun 16 12:14:12 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-mounties-raid-two-rural-locations-in-hunt-for-neo-nazi-terrorist-group-1.5949858" title="Quebec Mounties raid two rural locations in hunt for neo-Nazi terrorist group" class="c-list__item__link">
                        Quebec Mounties raid two rural locations in hunt for neo-Nazi terrorist group
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec RCMP announced Thursday they had raided two locations in rural Quebec, saying they expected to find members of the neo-Nazi group Division Atomwaffen. The Canadian government has classified it as a terrorist organization.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-mounties-raid-two-rural-locations-in-hunt-for-neo-nazi-terrorist-group-1.5949858" title="Quebec Mounties raid two rural locations in hunt for neo-Nazi terrorist group" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949865.1655397770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police raid a building in rural Quebec, near Victoriaville, in a search for members of the terrorist neo-Nazi group Atomwaffen Division. (RCMP Quebec)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:53:55 EDT 2022" data-published-date="Thu Jun 16 12:14:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Potential tornadoes as severe thunderstorms expected to hit Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:04:56 EDT 2022" data-published-date=" Wed Jun 15 15:40:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Potential tornadoes as severe thunderstorms expected to hit Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:04:56 EDT 2022" data-published-date=" Wed Jun 15 15:40:39 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/potential-tornadoes-as-severe-thunderstorms-expected-to-hit-quebec-1.5948412" title="Potential tornadoes as severe thunderstorms expected to hit Quebec" class="c-list__item__link">
                        Potential tornadoes as severe thunderstorms expected to hit Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The hot and humid weather Montreal has been experiencing this week is ripe for some severe thunderstorms on Thursday, Environment Canada says, warning that there&#39;s even potential for tornadoes.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/potential-tornadoes-as-severe-thunderstorms-expected-to-hit-quebec-1.5948412" title="Potential tornadoes as severe thunderstorms expected to hit Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:04:56 EDT 2022" data-published-date="Wed Jun 15 15:40:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Under Bill 96, Quebec will issue all birth and death certificates only in French" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 19:30:56 EDT 2022" data-published-date=" Wed Jun 15 18:22:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Under Bill 96, Quebec will issue all birth and death certificates only in French" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 19:30:56 EDT 2022" data-published-date=" Wed Jun 15 18:22:46 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/under-bill-96-quebec-will-issue-all-birth-and-death-certificates-only-in-french-1.5948531" title="Under Bill 96, Quebec will issue all birth and death certificates only in French" class="c-list__item__link">
                        Under Bill 96, Quebec will issue all birth and death certificates only in French
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Under language law Bill 96, the Quebec government will issue not only all marriage certificates in French, but birth and death certificates, too. This promises to create headaches for people hoping to use these documents in many countries that require certified translations, including the U.K. and U.S.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/under-bill-96-quebec-will-issue-all-birth-and-death-certificates-only-in-french-1.5948531" title="Under Bill 96, Quebec will issue all birth and death certificates only in French" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 19:30:56 EDT 2022" data-published-date="Wed Jun 15 18:22:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;He was quite stunned&#39;: Van driver OK after vehicle flipped" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:57:17 EDT 2022" data-published-date=" Thu Jun 16 10:18:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;He was quite stunned&#39;: Van driver OK after vehicle flipped" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:57:17 EDT 2022" data-published-date=" Thu Jun 16 10:18:34 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/he-was-quite-stunned-van-driver-ok-after-vehicle-flipped-1.5949682" title="&#39;He was quite stunned&#39;: Van driver OK after vehicle flipped" class="c-list__item__link">
                        &#39;He was quite stunned&#39;: Van driver OK after vehicle flipped
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A van ended up on its side after a two vehicle crash on Wharncliffe Road South Thursday morning.</p>
                
            

            
                <a href="https://london.ctvnews.ca/he-was-quite-stunned-van-driver-ok-after-vehicle-flipped-1.5949682" title="&#39;He was quite stunned&#39;: Van driver OK after vehicle flipped" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949683.1655388892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A two-vehicle crash on Wharncliffe Road South in London, Jun e16, 2022. (Gerry Dewan/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:57:17 EDT 2022" data-published-date="Thu Jun 16 10:18:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_80-year-old woman dies after multi-vehicle crash in Sarnia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 12:44:45 EDT 2022" data-published-date=" Thu Jun 16 12:44:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_80-year-old woman dies after multi-vehicle crash in Sarnia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 12:44:45 EDT 2022" data-published-date=" Thu Jun 16 12:44:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/80-year-old-woman-dies-after-multi-vehicle-crash-in-sarnia-1.5949916" title="80-year-old woman dies after multi-vehicle crash in Sarnia" class="c-list__item__link">
                        80-year-old woman dies after multi-vehicle crash in Sarnia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sarnia police say the person who died in a crash on Wednesday was an 80-year-old woman.</p>
                
            

            
                <a href="https://london.ctvnews.ca/80-year-old-woman-dies-after-multi-vehicle-crash-in-sarnia-1.5949916" title="80-year-old woman dies after multi-vehicle crash in Sarnia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 12:44:45 EDT 2022" data-published-date="Thu Jun 16 12:44:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Outdoor movie nights return to the Forest City" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 12:51:35 EDT 2022" data-published-date=" Thu Jun 16 12:51:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Outdoor movie nights return to the Forest City" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 12:51:35 EDT 2022" data-published-date=" Thu Jun 16 12:51:35 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/outdoor-movie-nights-return-to-the-forest-city-1.5949935" title="Outdoor movie nights return to the Forest City" class="c-list__item__link">
                        Outdoor movie nights return to the Forest City
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Looking for something fun to do with the family? The City of London is launching its 2022 outdoor movie nights season, starting this weekend.</p>
                
            

            
                <a href="https://london.ctvnews.ca/outdoor-movie-nights-return-to-the-forest-city-1.5949935" title="Outdoor movie nights return to the Forest City" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 12:51:35 EDT 2022" data-published-date="Thu Jun 16 12:51:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Second set of gunshots reported in Kitchener Thursday morning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:56:36 EDT 2022" data-published-date=" Thu Jun 16 11:58:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Second set of gunshots reported in Kitchener Thursday morning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:56:36 EDT 2022" data-published-date=" Thu Jun 16 11:58:29 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/second-set-of-gunshots-reported-in-kitchener-thursday-morning-1.5949838" title="Second set of gunshots reported in Kitchener Thursday morning" class="c-list__item__link">
                        Second set of gunshots reported in Kitchener Thursday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police responded to reports of gunshots the area of Belmont Avenue West and Karn Street in Kitchener Thursday morning.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/second-set-of-gunshots-reported-in-kitchener-thursday-morning-1.5949838" title="Second set of gunshots reported in Kitchener Thursday morning" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949839.1655394871!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Police tape surrounds a scene on Belmont Avenue West in Kitchener on June 16, 2022. (Tyler Kelaher/CTV Kitchener)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:56:36 EDT 2022" data-published-date="Thu Jun 16 11:58:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Heavy police presence in Cambridge neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 06:36:15 EDT 2022" data-published-date=" Thu Jun 16 06:36:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Heavy police presence in Cambridge neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 06:36:15 EDT 2022" data-published-date=" Thu Jun 16 06:36:15 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/heavy-police-presence-in-cambridge-neighbourhood-1.5949398" title="Heavy police presence in Cambridge neighbourhood" class="c-list__item__link">
                        Heavy police presence in Cambridge neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police are asking the public to avoid a south Cambridge neighbourhood due to an ongoing investigation.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/heavy-police-presence-in-cambridge-neighbourhood-1.5949398" title="Heavy police presence in Cambridge neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 06:36:15 EDT 2022" data-published-date="Thu Jun 16 06:36:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Multiple shots fired at vehicle in south Kitchener: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:51:58 EDT 2022" data-published-date=" Thu Jun 16 06:29:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Multiple shots fired at vehicle in south Kitchener: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:51:58 EDT 2022" data-published-date=" Thu Jun 16 06:29:23 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/multiple-shots-fired-at-vehicle-in-south-kitchener-police-1.5949396" title="Multiple shots fired at vehicle in south Kitchener: police" class="c-list__item__link">
                        Multiple shots fired at vehicle in south Kitchener: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Waterloo regional police are investigating reports of gun shots in the area of Greenfield Avenue and Kingsway Drive in Kitchener.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/multiple-shots-fired-at-vehicle-in-south-kitchener-police-1.5949396" title="Multiple shots fired at vehicle in south Kitchener: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:51:58 EDT 2022" data-published-date="Thu Jun 16 06:29:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_More charges against Hamilton man, woman in Hwy. 11 crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:58:07 EDT 2022" data-published-date=" Thu Jun 16 08:50:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More charges against Hamilton man, woman in Hwy. 11 crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:58:07 EDT 2022" data-published-date=" Thu Jun 16 08:50:54 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/more-charges-against-hamilton-man-woman-in-hwy-11-crash-1.5949496" title="More charges against Hamilton man, woman in Hwy. 11 crash" class="c-list__item__link">
                        More charges against Hamilton man, woman in Hwy. 11 crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A stolen vehicle investigation May 31 by Temiskaming OPP has led to additional charges against two people from Hamilton, already facing attempted murder and aggravated assault charges.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/more-charges-against-hamilton-man-woman-in-hwy-11-crash-1.5949496" title="More charges against Hamilton man, woman in Hwy. 11 crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5640722.1637527419!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File photo) OPP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:58:07 EDT 2022" data-published-date="Thu Jun 16 08:50:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pilot able to escape after plane crashes into northern lake" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:35:57 EDT 2022" data-published-date=" Thu Jun 16 13:35:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pilot able to escape after plane crashes into northern lake" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:35:57 EDT 2022" data-published-date=" Thu Jun 16 13:35:57 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/pilot-able-to-escape-after-plane-crashes-into-northern-lake-1.5950004" title="Pilot able to escape after plane crashes into northern lake" class="c-list__item__link">
                        Pilot able to escape after plane crashes into northern lake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was a close call for the pilot of a float plane in northern Ontario on Wednesday night after the aircraft crashed into a lake flipping upside-down, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/pilot-able-to-escape-after-plane-crashes-into-northern-lake-1.5950004" title="Pilot able to escape after plane crashes into northern lake" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:35:57 EDT 2022" data-published-date="Thu Jun 16 13:35:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault Ste. Marie exploring green burials" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:38:49 EDT 2022" data-published-date=" Thu Jun 16 12:19:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault Ste. Marie exploring green burials" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:38:49 EDT 2022" data-published-date=" Thu Jun 16 12:19:08 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-ste-marie-exploring-green-burials-1.5949864" title="Sault Ste. Marie exploring green burials" class="c-list__item__link">
                        Sault Ste. Marie exploring green burials
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Sault Ste. Marie is looking into offering green alternatives for burying the deceased.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-ste-marie-exploring-green-burials-1.5949864" title="Sault Ste. Marie exploring green burials" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:38:49 EDT 2022" data-published-date="Thu Jun 16 12:19:08 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/air-canada-apologizes-to-cape-breton-woman-after-cancelled-flight-keeps-her-from-dying-father-1.5948512&#34;,&#34;title&#34;:&#34;Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father&#34;,&#34;description&#34;:&#34;A Cape Breton woman has received an apology from Air Canada after she missed a flight home to see her dying father.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Paul White is photographed with his daughter Allyson when she was a baby (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 5:12:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 5:12:13 PM&#34;,&#34;guid&#34;:&#34;1_5948512&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/joyful-voice-of-cf-rideau-centre-employee-fills-ottawa-mall-with-song-1.5948393&#34;,&#34;title&#34;:&#34;Joyful voice of CF Rideau Centre employee fills Ottawa mall with song&#34;,&#34;description&#34;:&#34;There are familiar sounds in any shopping mall - cash registers, people chatting, and the hustle and bustle of footsteps through the halls - But in Ottawa’s Rideau Center, one employee’s day is filled with sweet and joyful songs, which she shares with everyone around her.&#34;,&#34;author&#34;:&#34;Tyler Fleming&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948395.1655320928!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Kidist Endres, a member of the cleaning staff with CF Rideau Centre shopping mall, shares her joy with others around her by signing her soulful and spiritual songs. Ottawa, Ont.. June 14, 2022. (Tyler Fleming / CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 3:26:06 PM&#34;,&#34;guid&#34;:&#34;1_5948393&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/former-residential-school-principal-s-name-being-removed-from-b-c-city-s-street-1.5947737&#34;,&#34;title&#34;:&#34;Former residential school principal\u0027s name being removed from B.C. city\u0027s street&#34;,&#34;description&#34;:&#34;A street is being renamed in Prince George, B.C., to remove the reference to a former residential school principal.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947748.1655300915!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Former Kamloops Indian Residential School on one-year anniversary of the Tk\u0027emlups te Secwepemc announcement of the detection of the remains of 215 children at an unmarked burial site at the former residential school on May 23, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 15, 2022, 9:50:13 AM&#34;,&#34;guid&#34;:&#34;1_5947737&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/london-ont-residents-secure-critically-ill-tiny-tim-a-ticket-to-canada-after-fleeing-war-torn-syria-1.5946349&#34;,&#34;title&#34;:&#34;London, Ont. residents secure critically ill \u0027Tiny Tim\u0027 a ticket to Canada after fleeing war-torn Syria&#34;,&#34;description&#34;:&#34;A seriously ill child battling a rare genetic condition which makes his skin extremely fragile, has been cleared to come to Canada.&#34;,&#34;author&#34;:&#34;Sean Irvine&#34;,&#34;creditLine&#34;:&#34;CTV News London multi-media journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946351.1655226049!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A recent submitted photo taken as the Alahmad family prepares to depart to Canada this week. (Source: Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 14, 2022, 1:03:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 14, 2022, 1:24:11 PM&#34;,&#34;guid&#34;:&#34;1_5946349&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/uber-big-order-halifax-driver-delivers-825-worth-of-mcdonald-s-to-wedding-1.5943769&#34;,&#34;title&#34;:&#34;Uber big order: Halifax driver delivers $825 worth of McDonald’s to wedding&#34;,&#34;description&#34;:&#34;An Uber Eats driver in Halifax got the order of a lifetime Saturday night -- $825 worth of fast food.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943799.1655069782!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Uber Eats delivery driver Steven Murphy wasn\u0027t sure if the $825 worth of fast food was real. (Courtesy: Steven Murphy)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 12, 2022, 5:39:38 PM&#34;,&#34;guid&#34;:&#34;1_5943769&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/war-veteran-reunites-with-lost-love-after-70-years-thanks-in-part-to-vancouver-woman-1.5942708&#34;,&#34;title&#34;:&#34;War veteran reunites with lost love after 70 years thanks, in part, to Vancouver woman&#34;,&#34;description&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942711.1654911696!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;After a lifetime of searching and heartache, American war veteran Duane Mann has finally reunited with his lost love Peggy Yamaguchi, partly thanks to Vancouver researcher Theresa Wong.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 9:45:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 3:34:36 PM&#34;,&#34;guid&#34;:&#34;1_5942708&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/series-of-plans-gone-wrong-inspires-sgt-pepper-s-catio-in-sidney-b-c-1.5942581&#34;,&#34;title&#34;:&#34;Series of plans gone wrong inspires \u0027Sgt. Pepper\u0027s Catio\u0027 in Sidney, B.C.&#34;,&#34;description&#34;:&#34;Before you can appreciate how meaningful it is for Brynne to have \&#34;Sgt. Pepper\u0027s Catio\&#34; attached to her home, you should know she\u0027s a prolific planner.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941133.1654829359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 8:29:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 11, 2022, 12:40:28 PM&#34;,&#34;guid&#34;:&#34;1_5942581&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-town-takes-celebration-of-world-s-oldest-basketball-court-to-new-heights-1.5941607&#34;,&#34;title&#34;:&#34;N.B. town takes celebration of world\u0027s oldest basketball court to new heights&#34;,&#34;description&#34;:&#34;An iconic Heritage Minute about basketball and peach baskets may be seared into the minds of Canadians, but a New Brunswick town is looking to cement its own status within one of the biggest sports on Earth.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5941631.1654876344!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The original hardwood floor of the world\u0027s oldest existing basketball court is seen in St. Stephen, N.B., on June 9, 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 10, 2022, 11:53:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 10, 2022, 8:53:30 PM&#34;,&#34;guid&#34;:&#34;1_5941607&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/they-fail-special-needs-students-b-c-mom-speaks-out-after-son-excluded-from-field-trip-1.5938684&#34;,&#34;title&#34;:&#34;\u0027They fail special needs students\u0027: B.C. mom speaks out after son excluded from field trip&#34;,&#34;description&#34;:&#34;While the rest of his kindergarten class was enjoying a field trip, Luca sat in an empty classroom with his educational assistant. His mother says the school decided his disability would make it too difficult to include him.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5939331.1654740937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A B.C. mom is speaking out after her son with a disability was not included in a class field trip. Photo submitted by Andrea MacDonald.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 5:11:47 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 9, 2022, 9:51:50 PM&#34;,&#34;guid&#34;:&#34;1_5938684&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-wins-buffalo-marathon-pushing-sleeping-two-year-old-son-in-stroller-1.5938525&#34;,&#34;title&#34;:&#34;Ontario man wins Buffalo Marathon pushing sleeping two-year-old son in stroller&#34;,&#34;description&#34;:&#34;An Ontario man crossed the finish line of the Buffalo Marathon in first place last weekend while pushing his sleeping two-year-old son in a stroller.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938526.1654718622!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lucas McAneney holds his two-year-old son Sutton after he won the Buffalo Marathon while pushing him in a stroller on May 29, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 4:12:55 PM&#34;,&#34;guid&#34;:&#34;1_5938525&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/canadian-icon-fred-penner-talks-the-dark-origins-of-the-cat-came-back-1.5938384&#34;,&#34;title&#34;:&#34;Canadian icon Fred Penner talks the dark origins of \u0027The Cat Came Back\u0027&#34;,&#34;description&#34;:&#34;More than four decades ago Canadian kids were introduced to Fred Penner and his hit song \u0027The Cat Came Back\u0027 – but the original lyrics to the century-old folk tune had a pretty grim and violent message before the Canadian icon got hold of it.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938385.1654711967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canadian musician Fred Penner interacts with children as he plays a private show at the Regent Park School of Music in Toronto on Tuesday, April 25, 2017. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 2:19:21 PM&#34;,&#34;guid&#34;:&#34;1_5938384&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/hundreds-of-winning-lotto-tickets-showed-not-a-winner-message-in-error-bclc-1.5938083&#34;,&#34;title&#34;:&#34;Hundreds of winning lotto tickets showed \u0027not a winner\u0027 message in error: BCLC&#34;,&#34;description&#34;:&#34;British Columbians who played a new scratch-and-win lottery this week are being told to recheck their tickets after hundreds of winners were mistakenly told they didn\u0027t get a prize.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5938447.1654714262!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Road to Riches scratch-and-win ticket is seen in this handout image. (BCLC)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 8, 2022, 11:47:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 10:10:00 PM&#34;,&#34;guid&#34;:&#34;1_5938083&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/we-feel-very-protective-of-them-say-neighbours-of-massive-ant-colony-in-metchosin-b-c-1.5937235&#34;,&#34;title&#34;:&#34;\u0027We feel very protective of them,\u0027 say neighbours of massive ant colony in Metchosin, B.C.&#34;,&#34;description&#34;:&#34;It\u0027s a landmark that people living in one Metchosin, B.C., neighbourhood say has been around for at least 30 to 40 years: a huge colony of ants on the side of Happy Valley Road.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5937239.1654644528!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The ant colony in Metchosin, B.C., is pictured. June 7, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 7:33:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 12:11:27 PM&#34;,&#34;guid&#34;:&#34;1_5937235&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/four-day-work-week-here-to-stay-ontario-organizations-say-after-trials-1.5936731&#34;,&#34;title&#34;:&#34;Four-day work week here to stay, Ontario organizations say after trials&#34;,&#34;description&#34;:&#34;The COVID-19 pandemic inspired change in the world of work. Forcing people to work from home, it showed that traditional office models aren’t the only way to get things done.&#34;,&#34;author&#34;:&#34;Miriam Katawazi&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5786838.1645197229!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person works in a home office in this undated image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 3:02:40 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 8, 2022, 9:24:06 AM&#34;,&#34;guid&#34;:&#34;1_5936731&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-embassy-in-japan-to-reunite-randy-bachman-with-guitar-stolen-46-years-ago-in-private-concert-1.5936617&#34;,&#34;title&#34;:&#34;Canadian embassy in Japan to reunite Randy Bachman with guitar stolen 46 years ago in private concert&#34;,&#34;description&#34;:&#34;The Canadian embassy in Japan will help repatriate a rock \u0027n\u0027 roll relic stolen from musician Randy Bachman more than four decades ago, as part of a Canada Day ceremony next month.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5614786.1633616808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Randy Bachman with the 1957 Gretsch guitar he bought to trade with a man in Tokyo who wound up with Bachman\u0027s stolen guitar. (Randy Bachman)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 7, 2022, 2:01:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 7, 2022, 2:02:03 PM&#34;,&#34;guid&#34;:&#34;1_5936617&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/tornado-watch-issued-for-ottawa-1.5948496" title="Tornado watch issued for Ottawa" class="c-list__item__link">
                        Tornado watch issued for Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Environment Canada has issued a tornado watch for Ottawa, warning of severe thunderstorms that could also produce strong winds, large hail and heavy rain.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/tornado-watch-issued-for-ottawa-1.5948496" title="Tornado watch issued for Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949857.1655395555!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Storm clouds. (Photo by Raychel Sanner on Unsplash)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:48:06 EDT 2022" data-published-date="Wed Jun 15 16:45:08 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa River" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:09:02 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Body of missing Shopify executive Brett O&#39;Grady found in Ottawa River" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:09:02 EDT 2022" data-published-date=" Thu Jun 16 14:09:02 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-river-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa River" class="c-list__item__link">
                        Body of missing Shopify executive Brett O&#39;Grady found in Ottawa River
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The body of a Shopify executive who went missing seven months ago has been recovered from the Ottawa River.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/body-of-missing-shopify-executive-brett-o-grady-found-in-ottawa-river-1.5950069" title="Body of missing Shopify executive Brett O&#39;Grady found in Ottawa River" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:09:02 EDT 2022" data-published-date="Thu Jun 16 14:09:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa Bluesfest gets nearly $10M from feds" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:56:43 EDT 2022" data-published-date=" Thu Jun 16 11:56:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa Bluesfest gets nearly $10M from feds" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:56:43 EDT 2022" data-published-date=" Thu Jun 16 11:56:43 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-bluesfest-gets-nearly-10m-from-feds-1.5949572" title="Ottawa Bluesfest gets nearly $10M from feds" class="c-list__item__link">
                        Ottawa Bluesfest gets nearly $10M from feds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Bluesfest is getting a nearly $10-million injection from the federal government ahead of its return to LeBreton Flats next month.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-bluesfest-gets-nearly-10m-from-feds-1.5949572" title="Ottawa Bluesfest gets nearly $10M from feds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:56:43 EDT 2022" data-published-date="Thu Jun 16 11:56:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Building a safe haven in Cottom: Community bands together to home Ukrainian refugees" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:53:47 EDT 2022" data-published-date=" Thu Jun 16 13:53:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Building a safe haven in Cottom: Community bands together to home Ukrainian refugees" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:53:47 EDT 2022" data-published-date=" Thu Jun 16 13:53:47 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/building-a-safe-haven-in-cottom-community-bands-together-to-home-ukrainian-refugees-1.5950049" title="Building a safe haven in Cottom: Community bands together to home Ukrainian refugees" class="c-list__item__link">
                        Building a safe haven in Cottom: Community bands together to home Ukrainian refugees
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A brand new home is being built, for free, in the Essex County community for two Ukrainian refugee families.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/building-a-safe-haven-in-cottom-community-bands-together-to-home-ukrainian-refugees-1.5950049" title="Building a safe haven in Cottom: Community bands together to home Ukrainian refugees" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950052.1655401803!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A lot in Cottam&#39;s Woodbridge Estates will be a new home for Ukrainian refugees in Cottom, Ont. on Thursday, June 16, 2022. (Michelle Maluske/CTV News Windsor)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:53:47 EDT 2022" data-published-date="Thu Jun 16 13:53:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Emergency response phase of Wheatley explosion to close after 294 days" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:24:34 EDT 2022" data-published-date=" Thu Jun 16 13:23:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Emergency response phase of Wheatley explosion to close after 294 days" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:24:34 EDT 2022" data-published-date=" Thu Jun 16 13:23:38 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/emergency-response-phase-of-wheatley-explosion-to-close-after-294-days-1.5950001" title="Emergency response phase of Wheatley explosion to close after 294 days" class="c-list__item__link">
                        Emergency response phase of Wheatley explosion to close after 294 days
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Municipality of Chatham-Kent is closing the emergency response phase of the Wheatley explosion after 42 weeks.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/emergency-response-phase-of-wheatley-explosion-to-close-after-294-days-1.5950001" title="Emergency response phase of Wheatley explosion to close after 294 days" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:24:34 EDT 2022" data-published-date="Thu Jun 16 13:23:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire crews respond to electrical fire at St. Clair College residence" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:35:27 EDT 2022" data-published-date=" Thu Jun 16 13:33:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire crews respond to electrical fire at St. Clair College residence" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:35:27 EDT 2022" data-published-date=" Thu Jun 16 13:33:23 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/fire-crews-respond-to-electrical-fire-at-st-clair-college-residence-1.5950014" title="Fire crews respond to electrical fire at St. Clair College residence" class="c-list__item__link">
                        Fire crews respond to electrical fire at St. Clair College residence
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There were no injuries reported following a fire at a St. Clair College residence Wednesday night, fire officials say.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/fire-crews-respond-to-electrical-fire-at-st-clair-college-residence-1.5950014" title="Fire crews respond to electrical fire at St. Clair College residence" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:35:27 EDT 2022" data-published-date="Thu Jun 16 13:33:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dump truck driver accused of being impaired and fleeing Barrie police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 11:40:11 EDT 2022" data-published-date=" Thu Jun 16 11:40:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dump truck driver accused of being impaired and fleeing Barrie police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 11:40:11 EDT 2022" data-published-date=" Thu Jun 16 11:40:11 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/dump-truck-driver-accused-of-being-impaired-and-fleeing-barrie-police-1.5949813" title="Dump truck driver accused of being impaired and fleeing Barrie police" class="c-list__item__link">
                        Dump truck driver accused of being impaired and fleeing Barrie police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A dump truck driver accused of being impaired and fleeing police in Barrie Wednesday morning faces a slew of charges.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/dump-truck-driver-accused-of-being-impaired-and-fleeing-barrie-police-1.5949813" title="Dump truck driver accused of being impaired and fleeing Barrie police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5927941.1654101972!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Barrie police cruiser - File Image (Mike Arsalides/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 11:40:11 EDT 2022" data-published-date="Thu Jun 16 11:40:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Orillia man carrying knife and ammunition tasered after fleeing police: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 12:50:51 EDT 2022" data-published-date=" Thu Jun 16 12:50:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Orillia man carrying knife and ammunition tasered after fleeing police: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 12:50:51 EDT 2022" data-published-date=" Thu Jun 16 12:50:51 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/orillia-man-carrying-knife-and-ammunition-tasered-after-fleeing-police-opp-1.5949917" title="Orillia man carrying knife and ammunition tasered after fleeing police: OPP" class="c-list__item__link">
                        Orillia man carrying knife and ammunition tasered after fleeing police: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An allegedly armed man managed to flee police in Orillia after being tasered with a stun gun as officers tried to take him into custody overnight on Thursday.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/orillia-man-carrying-knife-and-ammunition-tasered-after-fleeing-police-opp-1.5949917" title="Orillia man carrying knife and ammunition tasered after fleeing police: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 12:50:51 EDT 2022" data-published-date="Thu Jun 16 12:50:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Midland woman faces 10 charges in drug trafficking investigation: OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:06:42 EDT 2022" data-published-date=" Thu Jun 16 14:06:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Midland woman faces 10 charges in drug trafficking investigation: OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:06:42 EDT 2022" data-published-date=" Thu Jun 16 14:06:42 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/midland-woman-faces-10-charges-in-drug-trafficking-investigation-opp-1.5950070" title="Midland woman faces 10 charges in drug trafficking investigation: OPP" class="c-list__item__link">
                        Midland woman faces 10 charges in drug trafficking investigation: OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Midland woman faces drug trafficking charges following a police investigation in Tay Township.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/midland-woman-faces-10-charges-in-drug-trafficking-investigation-opp-1.5950070" title="Midland woman faces 10 charges in drug trafficking investigation: OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:06:42 EDT 2022" data-published-date="Thu Jun 16 14:06:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 17:12:13 EDT 2022" data-published-date=" Wed Jun 15 17:12:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 17:12:13 EDT 2022" data-published-date=" Wed Jun 15 17:12:13 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/air-canada-apologizes-to-cape-breton-woman-after-cancelled-flight-keeps-her-from-dying-father-1.5948512" title="Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father" class="c-list__item__link">
                        Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Cape Breton woman has received an apology from Air Canada after she missed a flight home to see her dying father.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/air-canada-apologizes-to-cape-breton-woman-after-cancelled-flight-keeps-her-from-dying-father-1.5948512" title="Air Canada apologizes to Cape Breton woman after cancelled flight keeps her from dying father" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5944973.1655151911!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Paul White is photographed with his daughter Allyson when she was a baby (Supplied)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 17:12:13 EDT 2022" data-published-date="Wed Jun 15 17:12:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia Teachers Union ponders how to restore gains taken by unconstitutional law" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 08:30:41 EDT 2022" data-published-date=" Thu Jun 16 08:25:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia Teachers Union ponders how to restore gains taken by unconstitutional law" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 08:30:41 EDT 2022" data-published-date=" Thu Jun 16 08:25:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-teachers-union-ponders-how-to-restore-gains-taken-by-unconstitutional-law-1.5949458" title="Nova Scotia Teachers Union ponders how to restore gains taken by unconstitutional law" class="c-list__item__link">
                        Nova Scotia Teachers Union ponders how to restore gains taken by unconstitutional law
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The union representing Nova Scotia teachers is pondering options to restore the losses its members incurred because of an unconstitutional law that imposed a labour contract on them in 2017.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-teachers-union-ponders-how-to-restore-gains-taken-by-unconstitutional-law-1.5949458" title="Nova Scotia Teachers Union ponders how to restore gains taken by unconstitutional law" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 08:30:41 EDT 2022" data-published-date="Thu Jun 16 08:25:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;We are doing everything possible&#39;: IWK warns about long waits, overcrowding in emergency department" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 18:26:23 EDT 2022" data-published-date=" Wed Jun 15 18:26:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;We are doing everything possible&#39;: IWK warns about long waits, overcrowding in emergency department" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 18:26:23 EDT 2022" data-published-date=" Wed Jun 15 18:26:23 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/we-are-doing-everything-possible-iwk-warns-about-long-waits-overcrowding-in-emergency-department-1.5948762" title="&#39;We are doing everything possible&#39;: IWK warns about long waits, overcrowding in emergency department" class="c-list__item__link">
                        &#39;We are doing everything possible&#39;: IWK warns about long waits, overcrowding in emergency department
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There&#39;s a crisis in the emergency department at the IWK Health Centre in Halifax. A recent surge of patients at the children&#39;s hospital is leading to long wait times and overcrowding.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/we-are-doing-everything-possible-iwk-warns-about-long-waits-overcrowding-in-emergency-department-1.5948762" title="&#39;We are doing everything possible&#39;: IWK warns about long waits, overcrowding in emergency department" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 18:26:23 EDT 2022" data-published-date="Wed Jun 15 18:26:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Emergency crews in Ont. catch falling bear family&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949452&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948767.1655331468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A bear and two cubs wouldn\u0027t leave a Sudbury, Ont. tree, so officials removed them, catching each one as it fell.&#34;},{&#34;videoTitle&#34;:&#34;Kate Bush\u0027s hit song climbs to top of music charts&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949297&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1739521.1395408432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hit Netflix show \u0027Stranger Things\u0027 is pushing a Kate Bush 80s\u0027 hit to the top of the music charts. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH the moment this thunderstorm rolled through Toronto&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5948608&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948607.1655328283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A line of severe thunderstorms rolled across parts of Ontario on June 15, 2022. Watch this hyperlapse video showing the storm pass over downtown Toronto.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Conn. woman comes home to find bear in her kitchen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949516&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949534.1655384964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Indigenous Circle: Indigenous leaders honoured with stamps&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949294&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949295.1655349012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A honourary set of stamps featuring faces of three Indigenous leaders will release next week. Nelson Bird reports.&#34;},{&#34;videoTitle&#34;:&#34;Thousands of bees swarm Nova Scotia man\u0027s backyard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949482&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949158.1655341114!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why Internet Explorer is finally being taken offline&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949106&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2289130.1426851866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Concerns fake reviews are being used to deceive customers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5949021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5949023.1655336988!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is evidence fake online reviews can be bought and an advocate says it\u0027s a massive problem and why consumers shouldn’t always believe reviews they see online.&#34;},{&#34;videoTitle&#34;:&#34;A \u0027carpocalypse\u0027 has hit the rental car industry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947640&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546907.1628904534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Dispute between Canada and Denmark since 1973 ends&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946929&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947524.1655264591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Arctic island directly between Canada and Europe could soon adopt an official land border. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;CF Rideau Centre employee sings her heart out on the job&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947652&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5947659.1655296264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;N.S. couple gets $825 McDonald\u0027s order for wedding reception&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5944195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5944197.1655120898!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;An Uber Eats driver in Halifax was surprised to deliver an $800 order of McDonald’s to a wedding Saturday at Pier 21.&#34;},{&#34;videoTitle&#34;:&#34;Many Canadians not interested in electric vehicles: survey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947123&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5854973.1649458375!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Electric vehicles may be trendy and good for the planet, but over half of all Canadians asked said they are unlikely to consider buying one as their next vehicle.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I have a mortgage\u0027: Unhappy CERB recipient forced to repay&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5942573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5942571.1654907055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Elliott Kwok says that she\u0027s has bills to pay and is unhappy about having to repay CERB benefits.&#34;},{&#34;videoTitle&#34;:&#34;Half-brothers find each other after more than 70 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5945170.1655164456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;10-year-old Indian boy rescued five days stuck in well&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5948151&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5948145.1655313441!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A 10-year-old boy from central India is \u0027stable and fine\u0027 after being pulled out of a 18-metre well he fell into five days earlier&#34;},{&#34;videoTitle&#34;:&#34;Montreal ready to host first Canadian Grand Prix since 2019&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5947016&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946988.1655245947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a pandemic pause, the Grand Prix week is back in Montreal, which means big business for hotels and restaurants.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mama moose backtracks when baby can\u0027t clear fence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5945771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5943192.1655231379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Woman and dog rescued after spending 18 hours in canal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946035.1655216108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Body cam video captures the moment a woman and her dog were rescued from an Ariz. canal after spending 18 hours in the waterway.&#34;},{&#34;videoTitle&#34;:&#34;New technology aims to prevent hot car deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5946462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5946466.1655229398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary driver clocked at 135 km/h in construction zone during poor conditions" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:05:17 EDT 2022" data-published-date=" Thu Jun 16 13:05:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary driver clocked at 135 km/h in construction zone during poor conditions" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:05:17 EDT 2022" data-published-date=" Thu Jun 16 13:05:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-driver-clocked-at-135-km-h-in-construction-zone-during-poor-conditions-1.5949964" title="Calgary driver clocked at 135 km/h in construction zone during poor conditions" class="c-list__item__link">
                        Calgary driver clocked at 135 km/h in construction zone during poor conditions
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver has been charged after speeding through a construction zone on Stoney Trail in northeast Calgary.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-driver-clocked-at-135-km-h-in-construction-zone-during-poor-conditions-1.5949964" title="Calgary driver clocked at 135 km/h in construction zone during poor conditions" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5949970.1655398872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vehicle was clocked at 135km/h in a 50km/h construction zone along Stoney Trail in northeast Calgary on June14. (image: CPS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:05:17 EDT 2022" data-published-date="Thu Jun 16 13:05:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Forest Lawn shooting victim dies in hospital, suspect charged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 08:59:32 EDT 2022" data-published-date=" Wed Jun 15 23:33:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Forest Lawn shooting victim dies in hospital, suspect charged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 08:59:32 EDT 2022" data-published-date=" Wed Jun 15 23:33:57 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/forest-lawn-shooting-victim-dies-in-hospital-suspect-charged-1.5949300" title="Forest Lawn shooting victim dies in hospital, suspect charged" class="c-list__item__link">
                        Forest Lawn shooting victim dies in hospital, suspect charged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary man faces multiple charges after a shooting Tuesday in southeast Calgary that left one person dead.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/forest-lawn-shooting-victim-dies-in-hospital-suspect-charged-1.5949300" title="Forest Lawn shooting victim dies in hospital, suspect charged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 08:59:32 EDT 2022" data-published-date="Wed Jun 15 23:33:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Flood concerns and downed trees: Calgary cleans up after storms" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 12:42:21 EDT 2022" data-published-date=" Thu Jun 16 09:59:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Flood concerns and downed trees: Calgary cleans up after storms" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 12:42:21 EDT 2022" data-published-date=" Thu Jun 16 09:59:58 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/flood-concerns-and-downed-trees-calgary-cleans-up-after-storms-1.5949618" title="Flood concerns and downed trees: Calgary cleans up after storms" class="c-list__item__link">
                        Flood concerns and downed trees: Calgary cleans up after storms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Calgary is providing an update on its ongoing response to river flood concerns and wind gusts that toppled large trees earlier this week.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/flood-concerns-and-downed-trees-calgary-cleans-up-after-storms-1.5949618" title="Flood concerns and downed trees: Calgary cleans up after storms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 12:42:21 EDT 2022" data-published-date="Thu Jun 16 09:59:58 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_City parks paving request for Winnipeg art supply store" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:00:38 EDT 2022" data-published-date=" Thu Jun 16 13:00:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City parks paving request for Winnipeg art supply store" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:00:38 EDT 2022" data-published-date=" Thu Jun 16 13:00:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/city-parks-paving-request-for-winnipeg-art-supply-store-1.5949966" title="City parks paving request for Winnipeg art supply store" class="c-list__item__link">
                        City parks paving request for Winnipeg art supply store
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A local art supply store no longer has to worry about a parking lot dispute with the city.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/city-parks-paving-request-for-winnipeg-art-supply-store-1.5949966" title="City parks paving request for Winnipeg art supply store" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5947376.1655256336!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Artists Emporium fears city requirements over parking spaces could lead to the demise of the long-time local art businesses. (Submitted: Janeen Junson)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:00:38 EDT 2022" data-published-date="Thu Jun 16 13:00:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_In-person National Indigenous People’s Day celebrations return to Winnipeg this weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:02:55 EDT 2022" data-published-date=" Thu Jun 16 14:02:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_In-person National Indigenous People’s Day celebrations return to Winnipeg this weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:02:55 EDT 2022" data-published-date=" Thu Jun 16 14:02:55 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/in-person-national-indigenous-people-s-day-celebrations-return-to-winnipeg-this-weekend-1.5950066" title="In-person National Indigenous People’s Day celebrations return to Winnipeg this weekend" class="c-list__item__link">
                        In-person National Indigenous People’s Day celebrations return to Winnipeg this weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three years after their last in-person gathering, organizers are buzzing about being able to bring people together in-person once again to celebrate Canada’s Indigenous people.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/in-person-national-indigenous-people-s-day-celebrations-return-to-winnipeg-this-weekend-1.5950066" title="In-person National Indigenous People’s Day celebrations return to Winnipeg this weekend" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:02:55 EDT 2022" data-published-date="Thu Jun 16 14:02:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_City of Winnipeg orders evacuation of Exchange District heritage building over fears of collapse" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 15 19:27:32 EDT 2022" data-published-date=" Wed Jun 15 19:27:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_City of Winnipeg orders evacuation of Exchange District heritage building over fears of collapse" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 15 19:27:32 EDT 2022" data-published-date=" Wed Jun 15 19:27:32 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/city-of-winnipeg-orders-evacuation-of-exchange-district-heritage-building-over-fears-of-collapse-1.5948936" title="City of Winnipeg orders evacuation of Exchange District heritage building over fears of collapse" class="c-list__item__link">
                        City of Winnipeg orders evacuation of Exchange District heritage building over fears of collapse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A heritage building in Winnipeg&#39;s Exchange District had to be vacated over concerns a damaged beam could lead to a potential collapse.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/city-of-winnipeg-orders-evacuation-of-exchange-district-heritage-building-over-fears-of-collapse-1.5948936" title="City of Winnipeg orders evacuation of Exchange District heritage building over fears of collapse" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 15 19:27:32 EDT 2022" data-published-date="Wed Jun 15 19:27:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/vancouver-school-on-lockdown-over-reports-of-person-carrying-weapon-1.5950071" title="Vancouver school on lockdown over reports of person carrying weapon" class="c-list__item__link">
                        Vancouver school on lockdown over reports of person carrying weapon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are searching an East Vancouver high school after receiving reports of a person with a weapon inside the building.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-school-on-lockdown-over-reports-of-person-carrying-weapon-1.5950071" title="Vancouver school on lockdown over reports of person carrying weapon" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5931371.1654264497!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Killarney Secondary School is seen in this undated image. (Google Maps)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:06:20 EDT 2022" data-published-date="Thu Jun 16 14:06:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dehumanizing and disruptive: Calls to end &#39;street sweeps&#39; in Vancouver&#39;s Downtown Eastside" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 14:02:28 EDT 2022" data-published-date=" Thu Jun 16 14:02:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dehumanizing and disruptive: Calls to end &#39;street sweeps&#39; in Vancouver&#39;s Downtown Eastside" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 14:02:28 EDT 2022" data-published-date=" Thu Jun 16 14:02:28 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/dehumanizing-and-disruptive-calls-to-end-street-sweeps-in-vancouver-s-downtown-eastside-1.5950017" title="Dehumanizing and disruptive: Calls to end &#39;street sweeps&#39; in Vancouver&#39;s Downtown Eastside" class="c-list__item__link">
                        Dehumanizing and disruptive: Calls to end &#39;street sweeps&#39; in Vancouver&#39;s Downtown Eastside
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">People living on Vancouver&#39;s Downtown Eastside are calling for an end to so-called street sweeps, when city crews clean up debris each day, saying they&#39;re dehumanizing and disruptive.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/dehumanizing-and-disruptive-calls-to-end-street-sweeps-in-vancouver-s-downtown-eastside-1.5950017" title="Dehumanizing and disruptive: Calls to end &#39;street sweeps&#39; in Vancouver&#39;s Downtown Eastside" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 14:02:28 EDT 2022" data-published-date="Thu Jun 16 14:02:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Okanagan Lake levels reach &#39;full pool&#39; with delays in B.C.&#39;s spring thaw" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:20:40 EDT 2022" data-published-date=" Thu Jun 16 13:20:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Okanagan Lake levels reach &#39;full pool&#39; with delays in B.C.&#39;s spring thaw" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:20:40 EDT 2022" data-published-date=" Thu Jun 16 13:20:40 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/okanagan-lake-levels-reach-full-pool-with-delays-in-b-c-s-spring-thaw-1.5949998" title="Okanagan Lake levels reach &#39;full pool&#39; with delays in B.C.&#39;s spring thaw" class="c-list__item__link">
                        Okanagan Lake levels reach &#39;full pool&#39; with delays in B.C.&#39;s spring thaw
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lakeshore residents in British Columbia&#39;s Okanagan region are the latest to be warned about the potential for flooding.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/okanagan-lake-levels-reach-full-pool-with-delays-in-b-c-s-spring-thaw-1.5949998" title="Okanagan Lake levels reach &#39;full pool&#39; with delays in B.C.&#39;s spring thaw" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:20:40 EDT 2022" data-published-date="Thu Jun 16 13:20:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Warrant issued for man accused of trafficking, assaulting 12-year-old girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:46:25 EDT 2022" data-published-date=" Thu Jun 16 13:46:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Warrant issued for man accused of trafficking, assaulting 12-year-old girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:46:25 EDT 2022" data-published-date=" Thu Jun 16 13:46:25 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/warrant-issued-for-man-accused-of-trafficking-assaulting-12-year-old-girl-1.5950019" title="Warrant issued for man accused of trafficking, assaulting 12-year-old girl" class="c-list__item__link">
                        Warrant issued for man accused of trafficking, assaulting 12-year-old girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Canada-wide warrant was announced Thursday for a man facing 11 criminal charges, including sex trafficking a 12-year-old girl.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/warrant-issued-for-man-accused-of-trafficking-assaulting-12-year-old-girl-1.5950019" title="Warrant issued for man accused of trafficking, assaulting 12-year-old girl" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5950021.1655400691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kemron Alexander, 28, in photos provided by Alberta Law Enforcement Response Teams."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:46:25 EDT 2022" data-published-date="Thu Jun 16 13:46:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Scene of crash at Fox Drive, Whitemud Creek puzzles passersby" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 13:05:42 EDT 2022" data-published-date=" Thu Jun 16 10:20:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Scene of crash at Fox Drive, Whitemud Creek puzzles passersby" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 13:05:42 EDT 2022" data-published-date=" Thu Jun 16 10:20:12 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/scene-of-crash-at-fox-drive-whitemud-creek-puzzles-passersby-1.5949685" title="Scene of crash at Fox Drive, Whitemud Creek puzzles passersby" class="c-list__item__link">
                        Scene of crash at Fox Drive, Whitemud Creek puzzles passersby
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The remnants of a crash puzzled Whitemud Park users early Thursday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/scene-of-crash-at-fox-drive-whitemud-creek-puzzles-passersby-1.5949685" title="Scene of crash at Fox Drive, Whitemud Creek puzzles passersby" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 13:05:42 EDT 2022" data-published-date="Thu Jun 16 10:20:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton to learn today if it will act as Canadian host for 2026 World Cup" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Jun 16 09:34:50 EDT 2022" data-published-date=" Thu Jun 16 09:34:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton to learn today if it will act as Canadian host for 2026 World Cup" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Jun 16 09:34:50 EDT 2022" data-published-date=" Thu Jun 16 09:34:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-to-learn-today-if-it-will-act-as-canadian-host-for-2026-world-cup-1.5949564" title="Edmonton to learn today if it will act as Canadian host for 2026 World Cup" class="c-list__item__link">
                        Edmonton to learn today if it will act as Canadian host for 2026 World Cup
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton, Vancouver and Toronto will find out Thursday which city or cities will host FIFA&#39;s 2026 World Cup in Canada.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-to-learn-today-if-it-will-act-as-canadian-host-for-2026-world-cup-1.5949564" title="Edmonton to learn today if it will act as Canadian host for 2026 World Cup" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Jun 16 09:34:50 EDT 2022" data-published-date="Thu Jun 16 09:34:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Katherine DeClerq";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                "\/toronto\/ontario\u002Dndp\u002Dto\u002Delect\u002Dinterim\u002Dleader\u002Don\u002Djune\u002D28\u002D\u002Dparty\u002Dsays",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1175843265");
                        trackContent(false, "Ontario NDP to elect interim leader on June 28, party says");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
