<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" />
					
<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_620') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'CTV_Sans-News';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.otf?s=2_620') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_sans-News.ttf?s=2_620') format('truetype'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-News.woff?s=2_620') format('woff'), url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-News.svg?s=2_620') format('svg'); font-weight: normal; font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.ttf?s=2_620') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v8.svg#webiconfont?s=2_620') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>

<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>


    <script type="text/javascript" src="https://z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>




		<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/js.cookie.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jwt-decode.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/moment.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jsrsasign-latest-all-min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/ua-parser.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/userManagement.js"></script>
	
	
  	 <script  type="text/javascript">
		 function createUMLink(){
		    var umUrl = "https://account.bellmedia.ca/" + "?service=" + "ctvnews" + "&action=signin";
		    var currentPage = encodeURIComponent(window.location.href); 
		    
		    		        var fallBackVar = encodeURIComponent("https://toronto.ctvnews.ca/umsignin");
		        umUrl = umUrl + "&fallback=" + fallBackVar ;
		       
		    		    
		    umUrl = umUrl + "&continue=" + currentPage ;
		    return umUrl;
		 }  
		 
		document.addEventListener('DOMContentLoaded', (event) => {
		      umSession.loginUrl = createUMLink();
              umSession.cookieDomain = '.toronto.ctvnews.ca';
              umSession.accessCookieName =  'access';
              umSession.refreshCookieName = 'refresh';
              umSession.sessionCookieName = 'um_session';
              umSession.jwtSecurityKey = '-----BEGIN PUBLIC KEY-----' +'MIIBIjANBgkqhkiG9w0BAQEFAAOCAQ8AMIIBCgKCAQEA4Lb/7NVtmj7x6i9nK5vJqwt3BlebdDQBoWSFlpMHaRyVhXp0uzSXC+GEoau8EaYGqnhe9oeVfQF8QXPO4RaVAKLkkLZtUKAXZvGhUTaSF8q4c3psiH7TPtgPCz/WQkidjLWCEnMrEfNBUZ/usMA97GN1LJWXmX6ZT09NbBEpEFS1fjzG5comGzJadBEzPXrjWrEMht1M5zr6PBDMcT/62JSi/aE2DQbqTcIe7HZQ9N5IiHn9h+uh2Ixn7i4MrQA0GMDzRoHZvDZZxltsZxH2Y/ECFRKe4oKm7muCBFcqw/oIeSnIE4jTSN5cutJUTPyXn+v+cyc/s8WuaxezUhPlmQIDAQAB' + '-----END PUBLIC KEY-----';
              umSession.enableJwtSecurity = true;
              umSession.refreshTokensUrl = 'https://account.bellmedia.ca/api/login/v2.1';
              umSession.token = btoa('ctvnews-web' + ':' + 'default');
              umSession.accessTokenRefreshTime =  0;
       	 
       	  	 if(umSession.isAuthenticatedWithoutTrigger()){
	            umSession.validateRefreshToken();
	         }
	         
	         var sessionCookie = Cookies.get( umSession.sessionCookieName, {domain:  umSession.cookieDomain});
	         var accessCookie = Cookies.get(this.accessCookieName, {domain: this.cookieDomain});
             var refreshCookie = Cookies.get(this.refreshCookieName, {domain: this.cookieDomain});
          
	         if(sessionCookie && (accessCookie || refreshCookie)){
	         	var cookieJson = JSON.parse(sessionCookie);
	         	umSession.throwError(cookieJson.statusCode);
	         }
	    });
  	</script><script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<!-- Permutive start -->
  <script src="https://static.ctvnews.ca/bellmedia/common/js/sha256.js"></script>
  <script>
    const permutiveID = localStorage.getItem('permutive-id');
    if (permutiveID) {
      window.hashedPermutiveID = sha256.hex(permutiveID);
      document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
    }
  </script>

  <script id="permutiveScript" type="text/javascript" >
    !function (n, e, o, r, i) {
      if (!e) {
        e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
        for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
          var f = t[c];
          e[f] = function (n) {
            return function () {
              var o = Array.prototype.slice.call(arguments, 0);
              e.q.push({functionName: n, arguments: o})
            }
          }(f)
        }
      }
    }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
    const idCheck = () => {
      const getCookie = (cname) => {
        const name = cname + "=";
        const decodedCookie = decodeURIComponent(document.cookie);
        const ca = decodedCookie.split(';');
        for (var i = 0; i < ca.length; i++) {
          var c = ca[i];
          while (c.charAt(0) == ' ') {
            c = c.substring(1);
          }
          if (c.indexOf(name) == 0) {
            return c.substring(name.length, c.length);
          }
        }
        return false;
      };

      const setCookie = (cname, cvalue, exdays) => {
        let date = new Date();
        date.setTime(date.getTime() + (exdays * 24 * 60 * 60 * 1000));
        const expires = "expires=" + date.toUTCString();
        document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
      };

      const storedCookie = getCookie("permutiveID");

      if (storedCookie) {
        permutive.identify(storedCookie);
      }

      setCookie("permutiveID", permutive.context.user_id, 365);
    };

    permutive.readyWithTimeout=function(e,i,t){var u=!1,n=function(){u||(e(),u=!0)};(t=t||1/0)!==1/0&&window.setTimeout(n,t),permutive.ready(n,i)};
    
   <!-- Identity Management -->
	document.addEventListener("DOMContentLoaded",function() {
	    if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
	      permutive.identify([{
	        "id": digitalData.user.userId,
	        "tag": "bell_id"
	      }]);
	    }
	 }); 

    permutive.ready(idCheck);
    permutive.addon('web', {});
  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->


<script type='text/javascript'>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</script>

<script type="text/javascript">
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function() {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      window.headertag = window.headertag || {};
      window.headertag.cmd = window.headertag.cmd || [];
      window.headertag.cmd.push(function() {
        try {
          var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
          window.headertag.setUserKeyValueData({
            segments: {
              "permutive": segs
            }
          });
        } catch (e) {}
      });
      var g = localStorage.getItem('_pdfps');
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
      // console.log('ad targeting permutive kvs: ', g);
    } else {
      try {
        var segs = JSON.parse(localStorage._pdfps || '[]').slice(0, 250);
        window.headertag.setUserKeyValueData({
          segments: {
            "permutive": segs
          }
        });
      } catch (e) {}
    }
  });
</script>

<script>
    var cbAuthor;
</script>
  <title>Police asking for public's help to identify suspects connected to downtown shooting | CTV News </title>
      <meta name="description" content="Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.
" />
        <meta name="keywords" content="toronto news live, toronto, news, ctv news, breaking news, canadian, local news, weather, traffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, ttc, strike, gta, brampton, mississauga, markham, richmond hill, vaughan, scarborough, durham region, covid 19 canada, covid 19, coronavirus canada, covid 19 ontario, ontario covid 19, Doug Ford announcement, Doug Ford, covid Ontario, Ontario covid, Ontario news, Ontario lockdown, Ontario covid cases," />
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/1/4/1_5726849.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2022-01-04">              
                      <meta itemprop="name" content="Images of suspects released after downtown shooting" />
                        <meta itemprop="description" content="Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.
" />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Images of suspects released after downtown shooting" />
          <meta property="og:url" content="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" />
          <meta property="og:description" content="Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.
" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Images of suspects released after downtown shooting" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" />
          <meta name="twitter:description" content="Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.
" />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
              <meta itemprop="headline" content="Police asking for public's help to identify suspects connected to downtown shooting"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2022-01-04T08:09:13-05:00"> 
  <meta itemprop="datePublished" content="2022-01-04T08:09:13-05:00">
          
      

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Police asking for public's help to identify suspects connected to downtown shooting",
      "description" : "Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.
",
                  
            	                                                          
                    "author" :[
                      {
                                            "@type":"NewsMediaOrganization",
                "noBylinesPolicy": "https://www.ctvnews.ca/editorial-standards-and-policies#anchor11",
                            "name":"Kerrisa Wilson",
                                                                                                                                            "sameAs":["https://toronto.ctvnews.ca/kerrisa-wilson-1.5500120"]
          		                }
                                    
                    ],
                      "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
            "publisher":{
        "@type": "NewsMediaOrganization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849",
        	  		  			"datePublished": "2022-01-04T08:09:13-05:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="Toronto - Toy Mountain" href="https://toronto.ctvnews.ca/rss/toronto-toy-mountain-1.5659006" />  <link rel="alternate" type="application/rss+xml" title="CTV Toronto - Health" href="https://toronto.ctvnews.ca/rss/ctv-toronto-health-1.5509255" />  <link rel="alternate" type="application/rss+xml" title="CTV Toronto - Stories worth Watching" href="https://toronto.ctvnews.ca/rss/ctv-toronto-stories-worth-watching-1.5191122" />  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Coping Through COVID Video" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-coping-through-covid-video-1.5186539" />  <link rel="alternate" type="application/rss+xml" title="CTV Toronto Happening Now " href="https://toronto.ctvnews.ca/rss/ctv-toronto-happening-now-1.5114046" />  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    <style>
  .article h3 {
    margin-top:0px;
  }
  
  .content-primary .element.list.graybox h3 {
    margin-top:0px;
    padding-left:10px;
    
}
  @media (max-width: 575px) {
   .content-primary .element.list.graybox h3{
      padding-left: 0px;
  }
  </style>
  
  
  
        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Toronto, Toronto';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

    
  
  
  
    <style>
  @media only screen and (min-width: 1200px){
  .electionArticlePrimary .graybox .linklist .dc .element.teaser.threecolumngridteaser{width: 33.33%!important;}
   }
 /*  #fbctv {display:none} */
</style>  

  
  
  
    <link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" sizes="152x152">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57-precomposed.png" sizes="57x57">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60-precomposed.png" sizes="60x60">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72-precomposed.pngg" sizes="72x72">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76-precomposed.png" sizes="76x76">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114-precomposed.png" sizes="114x114">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120-precomposed.png" sizes="120x120">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144-precomposed.png" sizes="144x144">
<link rel="apple-touch-icon-precomposed" href="https://www.ctvnews.ca/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152-precomposed.png" sizes="152x152"> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
/*.content-primary .element.list.graybox h3 {
  padding-left: 0px;
}*/
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  /*.content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }*/
} 
</style>
  
  
  
        <div class="election-leaderboard">
        <div class="ad-element">
                  </div>
    </div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://toronto.ctvnews.ca/">
                                    <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4693935!/httpImage/image.png_gen/derivatives/default/image.png" alt="" />
</div>
                            </a>
            </div>
    	    <div class="election-follow-cta">
	        
                            <div class="connect element none">
    <p class="title">FOLLOW ON</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvtoronto"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvtoronto"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/ctvtoronto"></a>
                    					                            	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
      

  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">TORONTO</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
           
    

                	    	<h1  class="articleHeadline">Images of suspects released after downtown shooting</h1>
    			<div class="s-data">
                                                              
      																		<div class="prof bioTeaser clearfix ">

																		<a href="/more/bios/kerrisa-wilson-1.5500120"><img src='https://www.ctvnews.ca/polopoly_fs/1.5216118.1607032440!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' width='45' alt='Kerrisa Wilson' title='' class='left' height='45' /></a>

	<div>
				  <p>
	  	  	<a href="/more/bios/kerrisa-wilson-1.5500120" class="bioLink">Kerrisa Wilson</a>
	  	  		  	  		<span class="bioTitle">CP24 Web Content Writer</span>
	  	  			  </p>
		  <p>
			  			  <a href="/more/bios/kerrisa-wilson-1.5500120?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
							
							<span class="date">
					Published Tuesday, January 4, 2022 8:09AM EST
				</span>
				            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
   <!--Start: 404 -->
                  
                         
      
            <script type="text/javascript">

      /*Create global object which loads
                  * twitter script asynchronously
                  */
                  window.twttr = (function (d, s, id) {
                      var t, js, fjs = d.getElementsByTagName(s)[0];
                      if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
                      js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
                      return window.twttr || (t = { _e: [], ready: function (f) { t._e.push(f) } });
                  }(document, "script", "twitter-wjs"));
                        /*Twitter click tracking funciton*/
                  function transferTwitterClickToOmniture(intentEvent) {
                      if (!intentEvent) return;
                      var label = intentEvent.region;
                      Tracking.trackSocial(label + "btn_click");
                  }
      
                  /* Create twitter share button and bind to built-in ready
                   * method which contains click tracking method execution
                   */
                  twttr.ready(function (twttr) {
                      twttr.widgets.createShareButton(
                          'https://twitter.com/share',
                          document.getElementById('twitter_share')
                      );
                                            twttr.events.bind('click', transferTwitterClickToOmniture);
                                        });
              </script>
                              <script type="text/javascript">
              var labelCompare = 'News';
          </script>
          <script type="text/javascript">
              requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
              });
          </script>
      
      
              <section class="story project clearfix">

        <div class="container">
            <div class="element article">       
                                                  
                                                                                                      <div class="image top imgTop">
                        <img src='https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_1020/image.jpeg' alt='Yonge Dundas suspect' width='1020' title='Yonge Dundas suspect' height='574' />                            <p>Toronto police have released images of suspects wanted after a shooting in the area of Yonge and Dundas streets last month. (TPS Handout)</p>
                      </div>
                                                    
                <div class="tools clearfix">
                                        
                      <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '512600388751362', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=512600388751362', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVToronto" data-text="Images of suspects released after downtown shooting" data-url="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849&title=Images of suspects released after downtown shooting" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" data-layout="button_count" data-size="small"><a target="_blank" href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                      <br/><br/>
                    <!-- End: 404: of share tools -->    

                                    <div class='top-tool'>
                                          <h2>Text:</h2>
                                        <ul>
                                            <li class="narrow"><a href="#" class="increaseTextSize">&nbsp;</a></li>
                      <li class="narrow"><a href="#" class="decreaseTextSize">&nbsp;</a></li>
                      
                                                                                                                                          </ul>
                  </div>
                </div>
                   
          <div class="clearfix">
                <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
                  <p>
	Toronto police are looking to identify two suspects connected to a shooting in the downtown core last month.</p>
<p>
	On Dec. 12, 2021, police responded to a shooting in the Yonge and Dundas streets area at around 2 a.m.</p>
<p>
	Police said two men walked westbound on Dundas Street and approached a group of individuals who were standing at Yonge and Dundas streets.</p>
<p>
	<img alt="Yonge Dundas suspect 1" src="/polopoly_fs/1.5726835!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	The two men reportedly attempted to rob the group and a fight ensued.</p>
<p>
	One of the men discharged a firearm, striking a victim in the chest, according to police.</p>
<p>
	The victim’s injuries are unknown.</p>
<p>
	<img alt="Yonge Dundas suspect 2" src="/polopoly_fs/1.5726837!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /></p>
<p>
	Before the shooting, police said the two men entered a gas station convenience store in the area.</p>
<p>
	Images and video of the suspects have been released by police.</p>
<p>
	Anyone with information is asked to contact police or Crime Stoppers anonymously at 416-222-TIPS (8477).</p>
<p>
	&nbsp;</p>
<p>
	&nbsp;</p>
<p>
	&nbsp;</p>
<p>
	Both of the men fled on foot eastbound on Dundas Street.</p>
                                                                      </div>
              	                            <script type="text/javascript">
                   var cbAuthor = '';
              </script>
                
                             
                <div class="StoryShareBottom">
                  
                          <!-- Start: 404: of share tools -->
                      <h2>Share:</h2>
                                            <div id="fb-root"></div>
                      <script type="text/javascript">

                      jQuery(document).ready(
                        function(){
                          window.fbAsyncInit = function() {
                            FB.init({
                              appId      : '512600388751362', // App ID
                              channelUrl : 'https://static.ctvnews.ca/bellmedia/common/channel.html', // Channel File
                              status     : true, // check login status
                              cookie     : true, // enable cookies to allow the server to access the session
                              xfbml      : true  // parse XFBML
                            });
                                                        FB.Event.subscribe("edge.create", function (response) {
                              Tracking.trackSocial('facebook_like_btn_click');
                            });
                            
                            // BEGIN: Facebook clicks on unlike button
                            FB.Event.subscribe("edge.remove", function (response) {
                              Tracking.trackSocial('facebook_unlike_btn_click');
                            });
                                                      };
                                                  
                                                                              var plusoneOmnitureTrack = function () {
                            $(function () {
                              Tracking.trackSocial('google_plus_one_btn');
                            })
                          }
                                                    var facebookCallback = null;
                                                    requiresDependency('https://connect.facebook.net/en_US/all.js#xfbml=1&appId=512600388751362', facebookCallback, 'facebook-jssdk');
                        });
                      </script>
                      <div class="StoryShare">
                                                    
                          <a id="twitter_share" href="https://twitter.com/share" class="twitter-share-button b" data-via="CTVToronto" data-text="Images of suspects released after downtown shooting" data-url="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" data-count="none">&nbsp;</a>

                          <a href="https://reddit.com/submit?url=https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849&title=Images of suspects released after downtown shooting" target="_blank" class="reddit-button">Reddit</a>
                          
                          <div id="fbctv"><div class="fb-share-button" data-href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849" data-layout="button_count" data-size="small"><a target="_blank" href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849&amp;src=sdkpreparse" class="fb-xfbml-parse-ignore">Share</a></div></div>
                      </div>
                    <!-- End: 404: of share tools -->    
                                    
                                                        <div class="form-submit">
                      
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://toronto.ctvnews.ca/report-errors-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fimages-of-suspects-released-after-downtown-shooting-1.5726849" data-ajax-url="https://toronto.ctvnews.ca/report-errors-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fimages-of-suspects-released-after-downtown-shooting-1.5726849" class="lightbox_trigger">Report Errors</a>
          <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fimages-of-suspects-released-after-downtown-shooting-1.5726849" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fimages-of-suspects-released-after-downtown-shooting-1.5726849" class="lightbox_trigger">News Tips</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
                    </div>
                                    <div class="clearfix"></div>
                </div>

                      
                
                                                              <div class="currMain">
                      



                      </div>
                                    
                                



                                                
                                                              



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Toronto Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/gta-hospital-network-declares-code-orange-to-address-hospital-capacity-staffing-challenges-1.5726723"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726692.1641261706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Healthcare workers walk while on shift at the William Osler Health System - Peel Memorial Centre for Integrated Health and Wellness during the COVID-19 pandemic in Brampton, Ont., on Friday, March 26, 2021. THE CANADIAN PRESS/Nathan Denette ' width='800' title='William Osler' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/gta-hospital-network-declares-code-orange-to-address-hospital-capacity-staffing-challenges-1.5726723"   >GTA hospital network declares 'code orange' to address hospital capacity, staffing challenges</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/full-list-of-ontario-covid-19-restrictions-for-modified-step-2-starting-jan-5-1.5726245"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5140333.1602284022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Patrons dine indoors at a pub in the Byward Market as rain falls in Ottawa, on Sunday, Sept. 13, 2020, in the midst of the COVID-19 pandemic. THE CANADIAN PRESS/Justin Tang' width='800' title='Restaurants ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/full-list-of-ontario-covid-19-restrictions-for-modified-step-2-starting-jan-5-1.5726245"   >Full list of Ontario COVID-19 restrictions for modified Step 2 starting Jan. 5</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/second-man-injured-in-toronto-shooting-dies-in-hospital-1.5726990"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726729.1641265818!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Emergency crews respond to a triple shooting in Etobicoke Monday night. (CP24)' width='800' title='Shooting' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/second-man-injured-in-toronto-shooting-dies-in-hospital-1.5726990"   >Second man injured in Toronto shooting dies in hospital</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-closes-schools-until-jan-17-bans-indoor-dining-and-cuts-capacity-limits-1.5726162"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726344.1641235184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ontario Premier Doug Ford attends a news conference in Toronto on Monday Jan. 3, 2022. (THE CANADIAN PRESS/Chris Young)' width='800' title='Doug Ford' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-closes-schools-until-jan-17-bans-indoor-dining-and-cuts-capacity-limits-1.5726162"   >Ontario closes schools until Jan. 17, bans indoor dining and cuts capacity limits</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Toronto police have released images of suspects wanted after a shooting in the area of Yonge and Dundas streets last month. (TPS Handout)' width='800' title='Yonge Dundas suspect' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849"   >Images of suspects released after downtown shooting</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/durham-police-arrest-mississauga-man-teenaged-girl-in-human-trafficking-investigation-1.5726984"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4970344.1591317796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Police tape is seen in front of a Durham Regional Police cruiser. (Durham Regional Police) ' width='800' title='durham police' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/durham-police-arrest-mississauga-man-teenaged-girl-in-human-trafficking-investigation-1.5726984"   >Durham police arrest Mississauga man, teenaged girl in human trafficking investigation </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352873"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5726748.1641269750!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='800' alt='Shooting' title='Shooting' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352873"   >Deadly shooting at Etobicoke industrial complex</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352812"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5028910.1595019220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Bar owner makes a drink in a glass at a Toronto bar on Tuesday, December 5, 2017. THE CANADIAN PRESS/Chris Young' width='800' title='Toronto bar' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352812"   >Ontario businesses face new COVID-19 closures </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352809"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5709521.1639623445!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A Grade 6 classroom is shown at Hunter&#39;s Glen Junior Public School, which is part of the Toronto District School Board, during the COVID-19 pandemic in Toronto, Sept. 14, 2020. THE CANADIAN PRESS/Nathan Denette' width='800' title='Toronto School' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352809"   >Students, parents brace for in-person school delay</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352814"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5185773.1605187542!/httpImage/image.png_gen/derivatives/landscape_800/image.png' alt='In a video posted by Alberta Health Services, Dr. David Zygun said demand is exceeding capacity at Alberta hospitals as COVID-19 cases continue to rise. (File photo)' width='800' title='Hospital bed' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352814"   >Ontario to pause non-urgent surgeries</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352808"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5040919.1606766543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A lone person walks the empty streets in Kensington Market in Toronto on Wednesday, April 15, 2020. THE CANADIAN PRESS/Nathan Denette' width='800' title='covid toronto' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352808"   >Ontario introduces tougher COVID-19 restrictions</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5034134"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5726739.1641268614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Omicron case surge causes restrictions in Ontario ' title='Omicron case surge causes restrictions in Ontario ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5034134"   >Omicron case surge causes restrictions in Ontario </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Consumer Alert </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/getting-for-ready-for-another-winter-of-covid-19-1.5726531"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.2438075.1641252567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='(©Syda Productions/shutterstock.com)' width='800' title='Working parents' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/getting-for-ready-for-another-winter-of-covid-19-1.5726531"   >Getting for ready for another winter of COVID-19</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-staycation-tax-credit-is-now-in-effect-and-this-is-how-it-works-1.5726368"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726378.1641239488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Staycation tax credit' title='Staycation tax credit' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-staycation-tax-credit-is-now-in-effect-and-this-is-how-it-works-1.5726368"   >Ontario's staycation tax credit is now in effect and this is how it works</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/minimum-wage-workers-will-now-earn-15-per-hour-in-ontario-1.5725174"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.4933918.1589208549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='money' title='money' height='480' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/minimum-wage-workers-will-now-earn-15-per-hour-in-ontario-1.5725174"   >Minimum wage workers will now earn $15 per hour in Ontario </a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-feared-35-000-citizens-data-would-be-made-public-after-cyberattack-documents-1.5723820"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5067565.1597685714!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='cyber attack' title='cyber attack' height='449' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-feared-35-000-citizens-data-would-be-made-public-after-cyberattack-documents-1.5723820"   >Toronto feared 35,000 citizens' data would be made public after cyberattack: documents</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/these-are-the-big-changes-and-new-laws-coming-to-ontario-in-2022-1.5721490"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5652451.1636051682!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Tobermory, Ont. is seen in this undated photo. (Flickr)' width='800' title='Tobermory' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/these-are-the-big-changes-and-new-laws-coming-to-ontario-in-2022-1.5721490"   >These are the big changes and new laws coming to Ontario in 2022</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/investigation-underway-after-city-of-toronto-snow-plow-appears-to-smash-into-resident-s-front-yard-1.5721273"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5721276.1640713190!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Driveway' title='Driveway' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/investigation-underway-after-city-of-toronto-snow-plow-appears-to-smash-into-resident-s-front-yard-1.5721273"   >Investigation underway after City of Toronto snow plow appears to smash into resident's front yard</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>COVID-19 in Ontario </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/high-covid-19-case-count-leading-to-more-hospitalizations-in-ontario-infectious-diseases-specialist-1.5726244"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726179.1641220022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Bogoch on COVID-19, possible school closures' title='Bogoch on COVID-19, possible school closures' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/high-covid-19-case-count-leading-to-more-hospitalizations-in-ontario-infectious-diseases-specialist-1.5726244"   >High COVID-19 case count leading to more hospitalizations in Ontario: infectious diseases specialist</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-pauses-non-urgent-surgeries-starting-jan-5-to-deal-with-omicron-surge-1.5726316"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5541545.1628615460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Undated photo of doctors performing surgery. (Photo by Anna Shvets from Pexels)' width='800' title='Surgery' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-pauses-non-urgent-surgeries-starting-jan-5-to-deal-with-omicron-surge-1.5726316"   >Ontario pauses non-urgent surgeries starting Jan. 5 to deal with Omicron surge</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-hospitals-face-staffing-challenges-as-covid-19-cases-continue-to-mount-1.5725749"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5384999.1618278720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Inside Ontario&#39;s hard-hit hospitals, staff are stretched thin, with experts warning that the third wave could cause ICUs to fill up with more patients than there are doctors and critical care nurses to treat them. ' width='800' title='ICU' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-hospitals-face-staffing-challenges-as-covid-19-cases-continue-to-mount-1.5725749"   >Ontario hospitals face staffing challenges as COVID-19 cases continue to mount</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-to-stop-collecting-covid-19-numbers-from-school-boards-suspend-reporting-of-cases-1.5724870"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5553653.1629395850!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='FILE - Grade one students wear masks as they attend class at Honore Mercier elementary school Tuesday, March 9, 2021 in Montreal.THE CANADIAN PRESS/Ryan Remiorz ' width='800' title='School COVID-19' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-to-stop-collecting-covid-19-numbers-from-school-boards-suspend-reporting-of-cases-1.5724870"   >Ontario to stop collecting COVID-19 numbers from school boards, suspend reporting of cases</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/covid-19-outbreaks-declared-in-40-ontario-long-term-care-homes-in-span-of-one-day-1.5724541"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5642445.1635441524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='long-term care' title='long-term care' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/covid-19-outbreaks-declared-in-40-ontario-long-term-care-homes-in-span-of-one-day-1.5724541"   >COVID-19 outbreaks declared in 40 Ontario long-term care homes in span of one day</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-reducing-capacity-limits-at-large-spectator-venues-to-1-000-people-1.5723604"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5723611.1640895433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A flare illuminates the court during a pre-game ceremony as the Toronto Raptors prepare to take on the Philadelphia 76ers in NBA basketball action in Toronto on Tuesday, December 28, 2021. THE CANADIAN PRESS/Chris Young ' width='800' title='sport games' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-reducing-capacity-limits-at-large-spectator-venues-to-1-000-people-1.5723604"   >Ontario reducing capacity limits at large spectator venues to 1,000 people</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-will-pandemic-end-omicron-clouds-forecasts-for-endgame-1.5726815"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726817.1641298630!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='A health worker collects a swab sample from a traveler at a railway station to test for COVID-19, before he is allowed entry into the city, in Mumbai, India, Tuesday, Jan. 4, 2022. (AP Photo/Rajanish kakade) 
' width='800' title='COVID-19 testing in India' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/how-will-pandemic-end-omicron-clouds-forecasts-for-endgame-1.5726815"   >How will pandemic end? Omicron clouds forecasts for endgame</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/politics/indigenous-child-welfare-advocates-feds-to-provide-update-on-compensation-deal-1.5726484"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5648269.1635860951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='FILE - Cindy Blackstock, Executive Director of First Nations Child and Family Caring Society holds a press conference on Parliament Hill in Ottawa on Thursday, Sept. 15, 2016. THE CANADIAN PRESS/Sean Kilpatrick ' width='800' title='Cindy Blackstock' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/indigenous-child-welfare-advocates-feds-to-provide-update-on-compensation-deal-1.5726484"   >Indigenous child welfare advocates, feds to provide update on compensation deal</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/trumps-move-to-quash-subpoenas-for-their-testimony-in-civil-investigation-1.5726860"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726865.1641301744!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ivanka Trump and Donald Trump Jr., listen as President Donald Trump speaks during a campaign rally at Kenosha Regional Airport, Monday, Nov. 2, 2020, in Kenosha, Wis. (AP Photo/Evan Vucci, File) ' width='800' title='Ivanka Trump and Donald Trump Jr.' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/trumps-move-to-quash-subpoenas-for-their-testimony-in-civil-investigation-1.5726860"   >Trumps move to quash subpoenas for their testimony in civil investigation</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/made-in-canada-ai-prototype-like-google-maps-for-surgeons-doctor-1.5726937"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5541545.1628615460!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Undated photo of doctors performing surgery. (Photo by Anna Shvets from Pexels)' width='800' title='Surgery' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/made-in-canada-ai-prototype-like-google-maps-for-surgeons-doctor-1.5726937"   >Made-in-Canada AI prototype like 'Google Maps' for surgeons: doctor</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/world/china-u-s-u-k-france-and-russia-pledge-to-avoid-nuclear-war-1.5726875"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726882.1641302320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='US Under Secretary of State Andrea Thompson, center, speaks during a Treaty on the Non-Proliferation of Nuclear Weapons (NPT) conference in Beijing January 30, 2019. (Thomas Peter/Pool/AFP/Getty Images)' width='800' title='P5 leaders at the UN' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/china-u-s-u-k-france-and-russia-pledge-to-avoid-nuclear-war-1.5726875"   >China, U.S., U.K., France and Russia pledge to avoid nuclear war</a>

        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/canada/families-of-flight-752-victims-to-discuss-court-decision-awarding-107m-in-damages-1.5726786"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726459.1641246593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Placards bearing the faces of the victims of Flight PS752 are carried in Toronto on Thursday, August 5, 2021. THE CANADIAN PRESS/Chris Young ' width='800' title='faces of the victims' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/families-of-flight-752-victims-to-discuss-court-decision-awarding-107m-in-damages-1.5726786"   >Families of Flight 752 victims to discuss court decision awarding $107M in damages</a>

        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr style="margin-bottom:20px;">


  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>DON'T MISS </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5726713"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5726717.1641263762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='CTV National News: U.S. twins born a year apart' title='CTV National News: U.S. twins born a year apart' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5726713"   >Meet the Calif. twins born in two different years</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5724943"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5724941.1640998879!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='CTV News Ottawa 2021 Bloopers ' title='CTV News Ottawa 2021 Bloopers ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5724943"   >WATCH: Here's the 2021 blooper reel from CTV News Ottawa</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5726613"   ><div class='videoIcon'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5726612.1641255433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Snowball fight takes place in Washington, D.C. ' width='800' title='Snowball fight takes place in Washington, D.C. ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.5726613"   >WATCH: D.C. residents participate in giant snowball fight </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                                   
                
       
                                
              </div>
            </div>
          </div>
                                <script type="text/javascript">
             jQuery(function() {
                                                jQuery("a.galleryitem").click(function() {
                  trackLightbox(false, jQuery(this).attr("title"));
                });
                             });
              
            </script>
                                
                    
                                                        <script type="text/javascript">
             jQuery(function() {
                                                  Tracking.setValue(32,"");
                                    Tracking.setValue(33,"Kerrisa Wilson ");
                                               });
              
            </script>
                      
        </section>
        
                                


   <!--End: 404 -->
                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    <style>
#img1 {visibility:hidden;}
</style>
  
  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-300_250-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-300_250-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-300_250-4");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352873"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5726748.1641269750!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' width='800' alt='Shooting' title='Shooting' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352873"   >Deadly shooting at Etobicoke industrial complex</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2350992"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='CTV News Toronto ' title='CTV News Toronto ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2350992"   >CTV News Toronto at Six for Monday, January 3, 2022</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352812"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.5028910.1595019220!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Bar owner makes a drink in a glass at a Toronto bar on Tuesday, December 5, 2017. THE CANADIAN PRESS/Chris Young' width='800' title='Toronto bar' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2352812"   >Ontario businesses face new COVID-19 closures </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2350996"   ><div class='vid'>false</div><img src='https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='CTV News Toronto ' title='CTV News Toronto ' height='450' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=2350996"   >CTV News Toronto at 11:30 for Monday, January 3, 2022</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 3, 2022</div>
	      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-staycation-tax-credit-is-now-in-effect-and-this-is-how-it-works-1.5726368"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726378.1641239488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='Staycation tax credit' title='Staycation tax credit' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-s-staycation-tax-credit-is-now-in-effect-and-this-is-how-it-works-1.5726368"   >Ontario's staycation tax credit is now in effect and this is how it works</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/full-list-of-ontario-covid-19-restrictions-for-modified-step-2-starting-jan-5-1.5726245"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5140333.1602284022!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Patrons dine indoors at a pub in the Byward Market as rain falls in Ottawa, on Sunday, Sept. 13, 2020, in the midst of the COVID-19 pandemic. THE CANADIAN PRESS/Justin Tang' width='800' title='Restaurants ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/full-list-of-ontario-covid-19-restrictions-for-modified-step-2-starting-jan-5-1.5726245"   >Full list of Ontario COVID-19 restrictions for modified Step 2 starting Jan. 5</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-closes-schools-until-jan-17-bans-indoor-dining-and-cuts-capacity-limits-1.5726162"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726344.1641235184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Ontario Premier Doug Ford attends a news conference in Toronto on Monday Jan. 3, 2022. (THE CANADIAN PRESS/Chris Young)' width='800' title='Doug Ford' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-closes-schools-until-jan-17-bans-indoor-dining-and-cuts-capacity-limits-1.5726162"   >Ontario closes schools until Jan. 17, bans indoor dining and cuts capacity limits</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/gta-hospital-network-declares-code-orange-to-address-hospital-capacity-staffing-challenges-1.5726723"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726692.1641261706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Healthcare workers walk while on shift at the William Osler Health System - Peel Memorial Centre for Integrated Health and Wellness during the COVID-19 pandemic in Brampton, Ont., on Friday, March 26, 2021. THE CANADIAN PRESS/Nathan Denette ' width='800' title='William Osler' height='451' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/gta-hospital-network-declares-code-orange-to-address-hospital-capacity-staffing-challenges-1.5726723"   >GTA hospital network declares 'code orange' to address hospital capacity, staffing challenges</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5726831.1641299661!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Toronto police have released images of suspects wanted after a shooting in the area of Yonge and Dundas streets last month. (TPS Handout)' width='800' title='Yonge Dundas suspect' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/images-of-suspects-released-after-downtown-shooting-1.5726849"   >Images of suspects released after downtown shooting</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Totally Toronto </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-area-hospitals-welcome-first-babies-of-2022-1.5725352"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5725340.1641073025!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Baby Maverick was born at exactly the stroke of midnight at Humber River Hospital. (Humber River Hospital/Submitted)' width='800' title='Baby Maverick' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-area-hospitals-welcome-first-babies-of-2022-1.5725352"   >Toronto area hospitals welcome first babies of 2022</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/this-toronto-man-ditched-his-traditional-banking-job-to-be-his-own-boss-and-built-a-10-million-company-1.5697295"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5697296.1638904152!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' alt='Stephen Aikman displays one of All Natural Advice&#39;s products (Courtesy of Aikman)' width='800' title='All natural advice' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/this-toronto-man-ditched-his-traditional-banking-job-to-be-his-own-boss-and-built-a-10-million-company-1.5697295"   >This Toronto man ditched his traditional banking job to be his own boss and built a $10-million company</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/toronto-couple-who-started-van-conversion-company-says-business-is-booming-as-people-turn-to-nomadic-lifestyle-1.5670116"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5670133.1637173806!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' alt='Jeremy Vandermeij (The Van Dads/Facebook)' width='800' title='The van dads' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/toronto-couple-who-started-van-conversion-company-says-business-is-booming-as-people-turn-to-nomadic-lifestyle-1.5670116"   >Toronto couple who started van conversion company says business is booming as people turn to nomadic lifestyle</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/downtown-toronto-transit-construction-could-generate-delays-of-up-to-29-minutes-for-years-report-finds-1.5689159"   ><img src='https://www.ctvnews.ca/polopoly_fs/1.5277788.1611321576!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' width='800' alt='traffic, ' title='traffic, ' height='450' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/downtown-toronto-transit-construction-could-generate-delays-of-up-to-29-minutes-for-years-report-finds-1.5689159"   >Downtown Toronto transit construction could generate delays of up to 29 minutes for years, report finds</a>

        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-3" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-3").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-3");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <script type="text/javascript">
  var creditLine = $('.creditLine');
  var bioTitle = $('.bioTitle');
  var bioLink = $('.bioLink');
  
  bioTitle.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
     }
  });
  bioLink.each(function() {
    if (creditLine.text().trim() === $(this).text().trim() ||
       $(this).text().trim().indexOf(creditLine.text().trim()) > -1) {
      $('.creditLine').hide();
    }
  });
</script>
  
  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2021<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                    <script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "3005664" });
  
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>                        
        <script type="text/javascript">
            (function() {
                /** CHARTBEAT CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                                _sf_async_config.sections = 'Toronto, Toronto';
                
                _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
                /** CHARTBEAT CONFIGURATION END **/
                function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'text/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
                n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>

                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.5726849&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
  
  <script type="text/javascript">
                            
   	  	  	    // var d = new Date();
    // console.log('Before: ', d.toLocaleTimeString());
    // setTimeout( () => {
    setupOmnitureTracking(
      "ctvgmnews",
      "CTV News",
      "News",
      "toronto",
      "story",
      "www",
       "CTVNews",       "false",
      "false",
      false,
      false,
      "ctvgmnewsglobalsuite");
    // }, 1500);
    // var d = new Date();
    // console.log('After: ', d.toLocaleTimeString());
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Images of suspects released after downtown shooting");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
