
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.91543ecf7369ee01c092e14baab43696.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="174761742563060"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Four male suspects wanted after pharmacy robbed in Vaughan | CTV News</title>
    
    

    
        <meta name="description" content="York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week."/>
    
    <link rel="canonical" href="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2022/3/16/1_5822028.amp.html"/>

    <meta itemprop="name" content="Four male suspects wanted after pharmacy robbed in Vaughan"/>
    <meta itemprop="description" content="York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week."/>
    <meta itemprop="url" content="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Four male suspects wanted after pharmacy robbed in Vaughan"/>
    <meta property="og:description" content="York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week."/>
    <meta property="og:url" content="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png"/>
    <meta property="og:site_name" content="Toronto"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Four male suspects wanted after pharmacy robbed in Vaughan"/>
    <meta name="twitter:url" content="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week."/>
    <meta name="twitter:site" content="@CTVToronto"/>
    <meta name="twitter:creator" content="@CTVToronto"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png"/>

    <meta itemprop="headline" content="Four male suspects wanted after pharmacy robbed in Vaughan"/>
    <meta itemprop="datePublished" content="2022-03-16T15:08:57.000-04:00"/>
    <meta name="dc.date.modified" content="2022-03-16T15:08:57.000-04:00"/>
    <meta property="article:published_time" content="2022-03-16T15:08:57.000-04:00"/>
    <meta property="article:section" content="Toronto"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Four male suspects wanted after pharmacy robbed in Vaughan",
    "description": "York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Kerrisa Wilson","sameAs":"https://www.cp24.com/kerrisa-wilson-1.5012822"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png",
    "height": 344,
    "width": 612
    },
    "mainEntityOfPage":"https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028",
    "datePublished": "2022-03-16T15:08:57.000-04:00",
    "dateModified": "2022-03-16T15:08:57.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.9f0bb187b3d59ad653f56656a551227e.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Four male suspects wanted after pharmacy robbed in Vaughan';
              articleDetails = {
                "author": "Kerrisa Wilson",
                "title": articleTitle,
                "id": "1.5822028"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "toronto",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/toronto/2022/3/16/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://toronto.ctvnews.ca/" class="c-header__local--city__link">TORONTO</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://toronto.ctvnews.ca/search-results/ctv-toronto-search-7.122" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Toronto</label>
                <input id="search_bar_7_137" placeholder="Search CTV Toronto" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest News</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/local-news" title="All News" aria-label="All News">All News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/covid-19-vaccines" title="Vaccines" aria-label="Vaccines">Vaccines</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/queen-s-park" title="Queen&#39;s Park" aria-label="Queen&#39;s Park">Queen's Park</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/consumer-alert" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/toy-mountain" title="Toy Mountain" aria-label="Toy Mountain">Toy Mountain</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/gas-prices" title="Gas Prices" aria-label="Gas Prices">Gas Prices</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Latest</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378530" title="All Video" aria-label="All Video">All Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378528" title="Consumer Alert" aria-label="Consumer Alert">Consumer Alert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378527" title="Health" aria-label="Health">Health</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>News Programs</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378525" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378531" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/video?binId=1.3378514" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/about-us" title="About Us" aria-label="About Us">About Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/more/contact-us" title="Contact Us" aria-label="Contact Us">Contact Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvtoronto" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/ctvtoronto" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvtoronto/" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-toronto-banners-1.5084370" public-url="https://toronto.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://toronto.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Toronto</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Four male suspects wanted after pharmacy robbed in Vaughan</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/toronto/2022/3/16/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1647457745909/vaughan-pharmacy-robbery-1-5822015.png" data-asset="/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png" data-asset-id="3ab8cda1-60ed-4664-91cf-0ea68387b3ac" data-title="Vaughan pharmacy robbery" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/cp24/en/images/2022/3/16/vaughan-pharmacy-robbery-1-5822015-1647457745909.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Four male suspects are wanted after a pharmacy was robbed in Vaughan on Monday. (YRP Handout)" title="Vaughan pharmacy robbery"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Four male suspects are wanted after a pharmacy was robbed in Vaughan on Monday. (YRP Handout)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/cp24/en/images/2020/12/3/kerrisa-wilson-1-5216118.jpg&#34;,&#34;firstName&#34;:&#34;Kerrisa&#34;,&#34;lastName&#34;:&#34;Wilson&#34;,&#34;bioUrl&#34;:&#34;https://www.cp24.com/kerrisa-wilson-1.5012822&#34;,&#34;twitter&#34;:&#34;kerrisawilson&#34;,&#34;polopolyID&#34;:&#34;1.5012822&#34;,&#34;jobTitle&#34;:&#34;CP24 Web Content Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="March 16, 2022 3:08 p.m. EST" fallback-updated-date="March 16, 2022 3:08 p.m. EST" published-date="Wed Mar 16 15:08:57 EDT 2022" updated-date="Wed Mar 16 15:08:57 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Four male suspects wanted after pharmacy robbed in Vaughan" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p> York Regional Police are searching for four male suspects after a pharmacy was robbed in Vaughan earlier this week.</p> <p> On Monday, police responded to a call from a passerby about a robbery at a pharmacy in the area of Highway 7 and Martin Grove Road, shortly before 1 p.m.</p> <p> Officers said four male suspects entered the store and threatened the employees while demanding narcotics and money.</p> <p> The suspects allegedly stole various medications and fled the scene in a white SUV.</p> <p> All suspects are described as in their early 20s. One suspect has a slim build and was wearing a grey hoodie, dark jacket, dark pants and shoes.</p> <p> The three other suspects are described as having an average build. One suspect was wearing a black hoodie, black jacket, black jogging pants with a white stripe on the side and black shoes with white socks.</p> <p> <img src="/content/dam/ctvnews/en/images/2022/3/16/suspects-1-5822032-1647457376618.jpg" alt=""></p> <p> Another suspect was wearing a grey hoodie, black pants showing a white logo on the side and black shoes. And the last suspect was wearing a blue hat with orange writing, a black vest, a dark grey hoodie and black pants.</p> <p> “Investigators from the Hold-Up Unit remind citizens they are the eyes and ears of the community. Calling police when you observe suspicious vehicles, people, or circumstances can help solve crimes and keep our community safe,” police said in a press release on Wednesday.</p> <p> Police are asking anyone with information to contact them at 1-866-876-5423, ext. 6630 or call Crime Stoppers at 1-800-222-TIPS.</p>
</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/report-errors-1.1088708&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;/content/dam/cp24/en/images/2022/1/12/toronto-police-1-5737369.jpg&#34;,&#34;title&#34;:&#34;Two teenagers charged after Toronto pharmacy robbed at knifepoint&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/two-teenagers-charged-after-toronto-pharmacy-robbed-at-knifepoint-1.5818591&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/23/cambridge-pharmacy-robbery-1-5793102.png&#34;,&#34;title&#34;:&#34;Police investigating another pharmacy robbery &#34;,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/police-investigating-another-pharmacy-robbery-1.5792764&#34;},{&#34;heroImage&#34;:&#34;/content/dam/cp24/en/images/2016/12/31/toronto-police-1-3223362.jpg&#34;,&#34;title&#34;:&#34;Boy charged in murder of 15-year-old now facing separate charges in East York pharmacy robbery&#34;,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/boy-charged-in-murder-of-15-year-old-now-facing-separate-charges-in-east-york-pharmacy-robbery-1.5756241&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewstoronto/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/toronto/toronto-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Poland to send fighter jets to Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2397507&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811017.1646773246!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The United States is working with Poland to send Polish fighter jets to Ukraine. Security experts weigh in on ramification of the move.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822078.1647459376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Biden announces ban on Russian oil&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2397496&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5739356.1642115194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. President Joe Biden announced a ban on all imports of Russian oil, natural gas and coal in response to Putin\u0027s invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Tuesday, March 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2399972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Six for Tuesday, March 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2399958&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820861.1647388227!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Six&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Noon for Wednesday, March 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2399955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821981.1647455818!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Noon&#34;},{&#34;videoTitle&#34;:&#34;How Canadians are falling for cryptocurrency scams&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820783.1647385525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Better Business Bureau say scammers are using social media to lure people to websites that are actually fronts for criminals.&#34;},{&#34;videoTitle&#34;:&#34;Kid runs into sloth while ziplining&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403656&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821681.1647447238!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Troops stationed in Latvia&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2397076&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810076.1646713905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 500 Canadian troops are stationed in Latvia where they are preparing for all possibilities. Genevieve Beauchemin explains.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at Noon for Tuesday, March 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2399970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820154.1647365855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at Noon for Tuesday, March 1, 2022&#34;},{&#34;videoTitle&#34;:&#34;Ford gov\u0027t plans to shore up health care in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403271&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820736.1647384353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government has tabled new legislation to boost access and retain health care workers in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Rod Stewart, pothole fixer?&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403432&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821260.1647433711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rocker Rod Stewart swaps out a mic for a shovel to tackle his neighbourhood’s pesky potholes himself. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Waterspout chases beachgoers in Florida&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2402466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818740.1647285732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in Fort Myers, Fla. had to flee after a waterspout formed and quickly moved onto land.&#34;},{&#34;videoTitle&#34;:&#34;Canadian-Ukrainians react to Zelenskyy\u0027s speech&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403257&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820713.1647383900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Toronto\u0027s Ukrainian community watched as Ukrainian President Zelenskyy pleaded for a no-fly zone in an address to Canada\u0027s parliament.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Bombardments during peace talks&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2402744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819404.1647314108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russia and Ukraine held their fourth day of peace talks but that didn’t stop the Russian bombardment. Joy Malbon reports.&#34;},{&#34;videoTitle&#34;:&#34;Ancient sarcophagus found under French cathedral&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403161&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Woman, baby killed in strike&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2402745&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819407.1647314378!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant woman\u0027s baby died after Russia bombarded a maternity hospital, which Moscow called fake news. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Toronto at 11:30 for Monday, March 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2399967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4860018.1605665042!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Toronto at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Building a leading centre to study the brain&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2403302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820790.1647385896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sunnybrook Health Sciences is in the midst of building what it promises to be a leading centre for studying the brain.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Ukraine denies Russia’s claims&#34;,&#34;videoUrl&#34;:&#34;https://toronto.ctvnews.ca/video?clipId\u003d2401704&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817905.1647221409!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Russia claims that it killed 180 foreign fighters, but the Ukrainian military says that’s a lie. Daniele Hamamdjian reports.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:58:51 EDT 2022" data-published-date=" Wed Mar 16 12:40:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:58:51 EDT 2022" data-published-date=" Wed Mar 16 12:40:01 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-arrested-in-violent-sexual-assault-cold-cases-dating-back-to-2013-1.5821705" title="Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__link">
                        Ontario man arrested in violent sexual assault cold cases dating back to 2013
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-arrested-in-violent-sexual-assault-cold-cases-dating-back-to-2013-1.5821705" title="Ontario man arrested in violent sexual assault cold cases dating back to 2013" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822116.1647460582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police said Toronto resident Jaehyun “David” Cho was arrested in Brampton on March 11, 2022 in connection with the sexual assaults."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario woman arrested after allegedly stealing more than $55K in catering deposits for weddings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:54:23 EDT 2022" data-published-date=" Wed Mar 16 11:54:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario woman arrested after allegedly stealing more than $55K in catering deposits for weddings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:54:23 EDT 2022" data-published-date=" Wed Mar 16 11:54:23 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-woman-arrested-after-allegedly-stealing-more-than-55k-in-catering-deposits-for-weddings-1.5821635" title="Ontario woman arrested after allegedly stealing more than $55K in catering deposits for weddings" class="c-list__item__link">
                        Ontario woman arrested after allegedly stealing more than $55K in catering deposits for weddings
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-woman-arrested-after-allegedly-stealing-more-than-55k-in-catering-deposits-for-weddings-1.5821635" title="Ontario woman arrested after allegedly stealing more than $55K in catering deposits for weddings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5514612.1626704799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Durham Regional Police vehicle is seen in this undated photo. (Twitter/Durham Regional Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Do Ontario drivers still need to renew their licence plates?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:00:46 EDT 2022" data-published-date=" Sun Mar 13 11:08:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Do Ontario drivers still need to renew their licence plates?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:00:46 EDT 2022" data-published-date=" Sun Mar 13 11:08:37 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/do-ontario-drivers-still-need-to-renew-their-licence-plates-1.5817430" title="Do Ontario drivers still need to renew their licence plates?" class="c-list__item__link">
                        Do Ontario drivers still need to renew their licence plates?
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/do-ontario-drivers-still-need-to-renew-their-licence-plates-1.5817430" title="Do Ontario drivers still need to renew their licence plates?" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5817434.1647184001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photograph of an Ontario provincial licence plate with a renewal sticker is shown in Mississauga, Ont., on Tuesday, February 22, 2022. (The Canadian Press)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Doug Ford suggests deal with feds to reduce cost of child care is coming &#39;very, very soon&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:48:43 EDT 2022" data-published-date=" Tue Mar 15 17:04:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Doug Ford suggests deal with feds to reduce cost of child care is coming &#39;very, very soon&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:48:43 EDT 2022" data-published-date=" Tue Mar 15 17:04:15 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/doug-ford-suggests-deal-with-feds-to-reduce-cost-of-child-care-is-coming-very-very-soon-1.5820490" title="Doug Ford suggests deal with feds to reduce cost of child care is coming &#39;very, very soon&#39;" class="c-list__item__link">
                        Doug Ford suggests deal with feds to reduce cost of child care is coming &#39;very, very soon&#39;
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/doug-ford-suggests-deal-with-feds-to-reduce-cost-of-child-care-is-coming-very-very-soon-1.5820490" title="Doug Ford suggests deal with feds to reduce cost of child care is coming &#39;very, very soon&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821748.1647449091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford arrives to make an announcement in Brampton, Ont., on Tuesday, March 15, 2022. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Four male suspects wanted after pharmacy robbed in Vaughan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:08:57 EDT 2022" data-published-date=" Wed Mar 16 15:08:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Four male suspects wanted after pharmacy robbed in Vaughan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:08:57 EDT 2022" data-published-date=" Wed Mar 16 15:08:57 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028" title="Four male suspects wanted after pharmacy robbed in Vaughan" class="c-list__item__link">
                        Four male suspects wanted after pharmacy robbed in Vaughan
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/four-male-suspects-wanted-after-pharmacy-robbed-in-vaughan-1.5822028" title="Four male suspects wanted after pharmacy robbed in Vaughan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822015.1647456606!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Four male suspects are wanted after a pharmacy was robbed in Vaughan on Monday. (YRP Handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;A crisis&#39;: Health experts urge resuming school-based vaccine program for preventable cancers in Ontario" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:05:12 EDT 2022" data-published-date=" Wed Mar 16 11:05:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;A crisis&#39;: Health experts urge resuming school-based vaccine program for preventable cancers in Ontario" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:05:12 EDT 2022" data-published-date=" Wed Mar 16 11:05:12 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/a-crisis-health-experts-urge-resuming-school-based-vaccine-program-for-preventable-cancers-in-ontario-1.5821441" title="&#39;A crisis&#39;: Health experts urge resuming school-based vaccine program for preventable cancers in Ontario" class="c-list__item__link">
                        &#39;A crisis&#39;: Health experts urge resuming school-based vaccine program for preventable cancers in Ontario
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/a-crisis-health-experts-urge-resuming-school-based-vaccine-program-for-preventable-cancers-in-ontario-1.5821441" title="&#39;A crisis&#39;: Health experts urge resuming school-based vaccine program for preventable cancers in Ontario" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5703204.1639180385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Koushik Mahamud, 9, gets his COVID-19 vaccination at a clinic as the campaign to vaccinate children aged 5-11 against COVID-19 continues, in Montreal, Friday, Nov. 26, 2021. THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario reports total of 649 people in hospital with COVID-19, including 204 in ICU" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:09:55 EDT 2022" data-published-date=" Wed Mar 16 10:23:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario reports total of 649 people in hospital with COVID-19, including 204 in ICU" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:09:55 EDT 2022" data-published-date=" Wed Mar 16 10:23:20 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-649-people-in-hospital-with-covid-19-including-204-in-icu-1.5821434" title="Ontario reports total of 649 people in hospital with COVID-19, including 204 in ICU" class="c-list__item__link">
                        Ontario reports total of 649 people in hospital with COVID-19, including 204 in ICU
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-reports-total-of-649-people-in-hospital-with-covid-19-including-204-in-icu-1.5821434" title="Ontario reports total of 649 people in hospital with COVID-19, including 204 in ICU" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821449.1647439550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A paramedic adjusts his protective mask as he transfers a patient out of an ambulance to the emergency department at Michael Garron Hospital during the COVID-19 pandemic in Toronto on Monday, January 10, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794150&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5822078.1647459376!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pregnant woman lost her baby and died after Russia bombarded a maternity hospital, which Moscow called fake news. Daniele Hamamdjian reports.&#34;},{&#34;videoTitle&#34;:&#34;Man arrested in violent sex assault cold cases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821858.1647452263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police have arrested a 32-year-old Toronto man in connection with two violent sexual assault cold cases dating back to 2013.&#34;},{&#34;videoTitle&#34;:&#34;Man dead in workplace accident involving machinery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821914.1647453526!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An arborist is dead following a fatal workplace incident in Oshawa involving large machinery.&#34;},{&#34;videoTitle&#34;:&#34;PM, Ford announce upgrades to Honda plant&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403729&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821877.1647452554!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The federal and provincial governments are providing funding to upgrade and retool a Honda plant in Ontario to manufacture hybrid vehicles.&#34;},{&#34;videoTitle&#34;:&#34;Experts expecting inflation rate may head higher&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5686423.1638231014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Chief Financial Commentator Pattie Lovett-Reid breaks down the impact of inflation on Canadian families and their finances.&#34;},{&#34;videoTitle&#34;:&#34;Two Ukrainian kids with cancer coming to SickKids&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820721.1647384093!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two pediatric cancer patients from Ukraine are being transported to Toronto\u0027s SickKids hospital to continue treatment in the next few days.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Ukrainian community moved by Zelenskyy\u0027s speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795244&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820713.1647383900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;How Canadians are falling for cryptocurrency scams&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820783.1647385525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Better Business Bureau say scammers are using social media to lure people to websites that are actually fronts for criminals.&#34;},{&#34;videoTitle&#34;:&#34;Ford gov\u0027t plans to shore up health care in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403271&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820736.1647384353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government has tabled new legislation to boost access and retain health care workers in Ontario.&#34;},{&#34;videoTitle&#34;:&#34;Many LTCs maintain vaccine mandate as Ont. lifts policy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5607722&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819108.1647299020!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;New details about five men killed in 401 crash&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820754.1647384824!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The effort is underway to bring the bodies of five men tragically killed in a crash on Highway 401 home to their families in India.&#34;},{&#34;videoTitle&#34;:&#34;Building a leading centre to study the brain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820790.1647385896!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Sunnybrook Health Sciences is in the midst of building what it promises to be a leading centre for studying the brain.&#34;},{&#34;videoTitle&#34;:&#34;Ont. expanding enrolment to medical education&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820089.1647364272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Ford government announced Tuesday the addition of more than 450 new seats at Ontario medical schools.&#34;},{&#34;videoTitle&#34;:&#34;New legislation includes raises for PSWs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2403021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820055.1647363468!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Permanent raises for 158,000 personal support workers is a major part of the new legislation the Ford government is planning to table.&#34;},{&#34;videoTitle&#34;:&#34;The trouble with volume discounting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2402612&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819157.1647300186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An expert says offering discounts for buying multiples of one item may benefit some, but may be a form of price discrimination for others.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soon, most travellers entering Canada will not have to show proof of a negative COVID-19 test, CTV News has learned. As of April 1, the federal government will be lifting the pre-arrival COVID-19 testing requirement at the border for fully vaccinated travellers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date="Wed Mar 16 11:56:53 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date=" Wed Mar 16 12:51:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date=" Wed Mar 16 12:51:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/heartbreaking-decisions-had-to-be-made-in-canada-s-response-to-ukraine-trudeau-1.5821762" title="&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__link">
                        &#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada has had to make &#39;heartbreaking decisions&#39; when confronted with images of bombed hospitals and schools in Ukraine, civilian casualties and the Ukrainian president&#39;s passionate plea for a no-fly zone over his war-ravaged country, Prime Minister Justin Trudeau said Wednesday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/heartbreaking-decisions-had-to-be-made-in-canada-s-response-to-ukraine-trudeau-1.5821762" title="&#39;Heartbreaking decisions&#39; had to be made in Canada&#39;s response to Ukraine: Trudeau" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:00:57 EDT 2022" data-published-date="Wed Mar 16 12:51:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date=" Wed Mar 16 16:17:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date=" Wed Mar 16 16:17:36 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/why-why-why-ukraine-s-mariupol-descends-into-despair-1.5822129" title="&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__link">
                        &#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Each airstrike and shell that relentlessly pounds Mariupol -- about one a minute at times -- drives home the curse of a geography that has put the city squarely in the path of Russia&#39;s domination of Ukraine. This southern seaport of 430,000 has become a symbol of Russian President Vladimir Putin&#39;s drive to crush democratic Ukraine.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/why-why-why-ukraine-s-mariupol-descends-into-despair-1.5822129" title="&#39;Why? Why? Why?&#39; Ukraine&#39;s Mariupol descends into despair" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:17:36 EDT 2022" data-published-date="Wed Mar 16 16:17:36 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date=" Wed Mar 16 11:46:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date=" Wed Mar 16 11:46:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/drones-and-missiles-the-weapons-making-a-difference-in-ukraine-1.5821581" title="Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__link">
                        Drones and missiles: The weapons making a difference in Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From drones to rocket launchers, lethal weapons used by and supplied to Ukraine appear to have made a difference on the battlefield in the country&#39;s ongoing war with Russia, some analysts say.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/drones-and-missiles-the-weapons-making-a-difference-in-ukraine-1.5821581" title="Drones and missiles: The weapons making a difference in Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 12:51:26 EDT 2022" data-published-date="Wed Mar 16 11:46:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date=" Wed Mar 16 14:20:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date=" Wed Mar 16 14:20:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/polling-shows-russia-ukraine-war-a-reset-for-liberals-nanos-1.5821920" title="Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__link">
                        Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nanos Research findings show the war in Ukraine has changed the channel for the Liberals, acting as a &#39;reset&#39; in the minds of Canadians following the COVID-19 pandemic and the so-called Freedom Convoy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/polling-shows-russia-ukraine-war-a-reset-for-liberals-nanos-1.5821920" title="Polling shows Russia-Ukraine war a &#39;reset&#39; for Liberals: Nanos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:40:00 EDT 2022" data-published-date="Wed Mar 16 14:20:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date=" Wed Mar 16 12:32:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date=" Wed Mar 16 12:32:38 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/trump-jr-suggests-sending-father-to-nato-talks-over-biden-1.5821702" title="Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__link">
                        Trump Jr. suggests sending father to NATO talks over Biden
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Donald Trump Jr. is proposing that the United States send his father to Belgium for scheduled NATO talks instead of current U.S. President Joe Biden.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/trump-jr-suggests-sending-father-to-nato-talks-over-biden-1.5821702" title="Trump Jr. suggests sending father to NATO talks over Biden" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 12:32:38 EDT 2022" data-published-date="Wed Mar 16 12:32:38 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date=" Wed Mar 16 15:29:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date=" Wed Mar 16 15:29:16 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/diabetes-and-covid-19-scientists-explore-potential-connection-1.5822067" title="Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__link">
                        Diabetes and COVID-19: Scientists explore potential connection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emerging evidence shows that the coronavirus can attack insulin-producing cells in the pancreas, a process that might trigger at least temporary diabetes in susceptible people.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/diabetes-and-covid-19-scientists-explore-potential-connection-1.5822067" title="Diabetes and COVID-19: Scientists explore potential connection" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:29:16 EDT 2022" data-published-date="Wed Mar 16 15:29:16 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Free speech, freedom emerging as top issues for Canadians: Nanos" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:55:59 EDT 2022" data-published-date=" Wed Mar 16 14:55:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Free speech, freedom emerging as top issues for Canadians: Nanos" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:55:59 EDT 2022" data-published-date=" Wed Mar 16 14:55:59 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/free-speech-freedom-emerging-as-top-issues-for-canadians-nanos-1.5822003" title="Free speech, freedom emerging as top issues for Canadians: Nanos" class="c-list__item__link">
                        Free speech, freedom emerging as top issues for Canadians: Nanos
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Recent polling from Nanos Research shows Canadians are increasingly concerned with issues around free speech and freedom, a possible sign that Canada&#39;s recent trucker protests are having a lingering effect on the broader public.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/free-speech-freedom-emerging-as-top-issues-for-canadians-nanos-1.5822003" title="Free speech, freedom emerging as top issues for Canadians: Nanos" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:55:59 EDT 2022" data-published-date="Wed Mar 16 14:55:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Zelensky invokes Sept. 11 terror attacks in appeal to U.S. Congress" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:01:00 EDT 2022" data-published-date=" Wed Mar 16 09:36:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Zelensky invokes Sept. 11 terror attacks in appeal to U.S. Congress" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:01:00 EDT 2022" data-published-date=" Wed Mar 16 09:36:15 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/zelensky-invokes-sept-11-terror-attacks-in-appeal-to-u-s-congress-1.5821369" title="Zelensky invokes Sept. 11 terror attacks in appeal to U.S. Congress" class="c-list__item__link">
                        Zelensky invokes Sept. 11 terror attacks in appeal to U.S. Congress
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ukrainian President Volodymyr Zelensky summoned the memory of Pearl Harbor and the Sept. 11 terror attacks Wednesday in an impassioned video plea to Congress to send more help for Ukraine&#39;s fight against Russia.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/zelensky-invokes-sept-11-terror-attacks-in-appeal-to-u-s-congress-1.5821369" title="Zelensky invokes Sept. 11 terror attacks in appeal to U.S. Congress" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:01:00 EDT 2022" data-published-date="Wed Mar 16 09:36:15 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/hockey-stick-wielding-man-on-rollerblades-arrested-after-toque-theft-in-victoria-1.5820195&#34;,&#34;title&#34;:&#34;Hockey stick-wielding man on rollerblades arrested after toque theft in Victoria&#34;,&#34;description&#34;:&#34;A rollerblading man who was acting erratically and carrying a hockey stick was arrested in Victoria after he reportedly chased a woman and stole her toque.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820201.1647368260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rollerblades are pictured in this file photo. (iStock)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 2:19:56 PM&#34;,&#34;guid&#34;:&#34;1_5820195&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-world-of-yousuf-karsh-new-exhibit-provides-a-snapshot-of-famed-photographer-s-collection-1.5819864&#34;,&#34;title&#34;:&#34;\u0027The World of Yousuf Karsh\u0027: New exhibit provides a snapshot of famed photographer\u0027s collection&#34;,&#34;description&#34;:&#34;A new exhibit featuring the work of famed photographer Yousef Karsh is now open in Halifax. Karsh was known for capturing revealing and defining images of the world\u0027s most influential figures.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819866.1647358331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The new exhibit called \&#34;The World of Yousuf Karsh: A Private Essence,\&#34; is featured at the Canadian Museum of Immigration at Pier 21 and shares over 100 portraits of major figures of the 20th century.&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 11:48:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 4:54:40 PM&#34;,&#34;guid&#34;:&#34;1_5819864&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-winners-of-8m-lotto-6-49-prize-identified-as-uncle-nephew-duo-1.5820511&#34;,&#34;title&#34;:&#34;B.C. winners of $8M Lotto 6/49 prize identified as uncle-nephew duo&#34;,&#34;description&#34;:&#34;The winners of last week\u0027s $8 million Lotto 6/49 jackpot have been identified as an uncle-nephew duo from B.C.\u0027s Fraser Valley who only recently started buying tickets together.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820572.1647380147!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Travis (left) and John Bonner won $8 million by matching all six numbers in the March 9, 2022, Lotto 6/49 draw. (B.C. Lottery Corporation)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 15, 2022, 5:53:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 15, 2022, 10:19:04 PM&#34;,&#34;guid&#34;:&#34;1_5820511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/the-biggest-cheer-team-emergency-crews-sail-to-pender-island-b-c-for-surprise-birth-1.5818895&#34;,&#34;title&#34;:&#34;\u0027The biggest cheer team\u0027: Emergency crews sail to Pender Island, B.C., for surprise birth&#34;,&#34;description&#34;:&#34;The first baby born on Pender Island, B.C., in seven years was a surprise to everyone involved, according to B.C. Emergency Health Services.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818899.1647293537!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Parents Danielle Yole and Josh Dargan are pictured with baby Leo. (B.C. Emergency Health Services)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 5:40:12 PM&#34;,&#34;guid&#34;:&#34;1_5818895&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/bizarre-and-fascinating-creatures-are-in-b-c-s-waters-says-diver-who-wants-to-raise-awareness-about-local-marine-life-1.5818357&#34;,&#34;title&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 are in B.C.\u0027s waters, says diver who wants to raise awareness about local marine life&#34;,&#34;description&#34;:&#34;\u0027Bizarre and fascinating creatures\u0027 in B.C.\u0027s waters says diver who wants to raise awareness about local marine life&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5817307.1647141249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 11:44:15 AM&#34;,&#34;guid&#34;:&#34;1_5818357&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/tears-of-joy-as-11-year-old-montreal-girl-breathes-normally-for-the-first-time-1.5817631&#34;,&#34;title&#34;:&#34;\u0027Tears of joy\u0027 as 11-year-old Montreal girl breathes normally for the first time&#34;,&#34;description&#34;:&#34;In a series of long and complex operations, a surgeon was able to reconstruct an 11-year-old girl\u0027s weak and damaged trachea using moulds and cartilage from her ribs.&#34;,&#34;author&#34;:&#34;Cindy Sherwin&#34;,&#34;creditLine&#34;:&#34;CTV News Montreal Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818564.1647279030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Dr. Sam Daniel and Christina Rancy&#34;,&#34;publishedDateTime&#34;:&#34;Mar 13, 2022, 4:56:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 14, 2022, 1:31:47 PM&#34;,&#34;guid&#34;:&#34;1_5817631&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/five-year-old-kingston-ont-boy-donates-entire-piggy-bank-to-help-ukraine-1.5816128&#34;,&#34;title&#34;:&#34;Five-year-old Kingston, Ont. boy donates entire piggy bank to help Ukraine&#34;,&#34;description&#34;:&#34;A junior kindergartener is getting big cheers from his older classmates after donating almost all he has to support those affected by the war in Ukraine.&#34;,&#34;author&#34;:&#34;Kimberley Johnson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816149.1647037623!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Five-year-old Liam Moore is donating his entire piggy bank to help people in Ukraine. (Kimberley Johnson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 11, 2022, 5:28:26 PM&#34;,&#34;guid&#34;:&#34;1_5816128&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-ontario-company-will-pay-you-for-a-job-interview-and-here-s-how-much-1.5816120&#34;,&#34;title&#34;:&#34;This Ontario company will pay you for a job interview and here\u0027s how much&#34;,&#34;description&#34;:&#34;A Canadian company is attracting attention for a new policy that began this month where they will pay candidates who are offered a job interview.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5816140.1647037380!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;FoodShare Toronto, a food-centric non-profit organization, said as of March 1 they will pay job applicants $75 per interview they conduct with the company. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 5:30:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 11:06:31 AM&#34;,&#34;guid&#34;:&#34;1_5816120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-building-supervisor-wins-30-million-lotto-max-jackpot-1.5815359&#34;,&#34;title&#34;:&#34;Ontario building supervisor wins $30-million Lotto Max jackpot&#34;,&#34;description&#34;:&#34;A Toronto man is $30 million richer after he hit the Lotto Max top prize earlier this month.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815362.1647010430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;56-year-old Toronto resident Patrick Hale is the city\u0027s newest multi-millionaire after he won the Lotto Max $30 million jackpot. (OLG)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 11, 2022, 9:57:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 9:53:12 AM&#34;,&#34;guid&#34;:&#34;1_5815359&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/i-almost-froze-toronto-homeless-man-recounts-night-in-subzero-temperatures-advocates-say-death-toll-rising-1.5814072&#34;,&#34;title&#34;:&#34;\u0027I almost froze\u0027: Toronto homeless man recounts night in subzero temperatures, advocates say death toll rising&#34;,&#34;description&#34;:&#34;Nick Popoulos\u0027s personal battle with subzero temperatures follows the discovery of a body recently found frozen and dead on the streets of Toronto. Homeless advocates say this raises the tally of people who have frozen and died this winter to at least five.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5814075.1646936217!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Nick Popoulos is photographed in Toronto (Credit: Lyf Stolte)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 2:32:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 3:08:59 PM&#34;,&#34;guid&#34;:&#34;1_5814072&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/attawapiskat-singer-celebrates-first-time-juno-nod-1.5813786&#34;,&#34;title&#34;:&#34;Attawapiskat singer celebrates first-time Juno nod&#34;,&#34;description&#34;:&#34;As singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May amidst the first nomination of his decade-long career, he\u0027s planning a return to in-person performances after two years of isolation in his remote, far north home town of Attawapiskat.&#34;,&#34;author&#34;:&#34;Sergio Arangio&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813804.1646927661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Singer-songwriter Adrian Sutherland eagerly awaits results of the 2022 Juno Awards in mid-May. ( Sergio Arangio CTV Northern Ontario )&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 11:03:09 AM&#34;,&#34;guid&#34;:&#34;1_5813786&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/ashley-callingbull-to-be-first-indigenous-woman-in-sports-illustrated-swimsuit-1.5813408&#34;,&#34;title&#34;:&#34;Ashley Callingbull to be first Indigenous woman in Sports Illustrated Swimsuit&#34;,&#34;description&#34;:&#34;Enoch Cree Nation\u0027s Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue.&#34;,&#34;author&#34;:&#34;Erin Bezovie&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813411.1646885221!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ashley Callingbull is the first Indigenous woman to pose in the Sports Illustrated Swimsuit issue. (Source: Ashley Callingbull/Instagram)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 11:12:49 PM&#34;,&#34;guid&#34;:&#34;1_5813408&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-changed-me-b-c-amateur-astronomer-honoured-with-asteroid-name-1.5814000&#34;,&#34;title&#34;:&#34;\u0027It changed me\u0027: B.C. amateur astronomer honoured with asteroid name&#34;,&#34;description&#34;:&#34;Before he experienced an out-of-this-world transformation, Sid\u0027s life was relatively routine. But then he went on a camping trip and happened upon a man with a telescope.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813400.1646883286!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 12:49:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 1:27:14 PM&#34;,&#34;guid&#34;:&#34;1_5814000&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/torching-of-calgary-family-s-lone-vehicle-captured-by-surveillance-camera-1.5813657&#34;,&#34;title&#34;:&#34;Torching of Calgary family\u0027s lone vehicle captured by surveillance camera&#34;,&#34;description&#34;:&#34;A family of five in Calgary is attempting to purchase a replacement vehicle after their previous car was set ablaze outside their northwest home.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Lead/Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813666.1646923193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Brett Holm\u0027s BMW sedan was set ablaze in a northwest Calgary neighbourhood on the night of March 4. (Photo: Brett Holm)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 10:00:54 AM&#34;,&#34;guid&#34;:&#34;1_5813657&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ontario-photographer-s-wildlife-photos-turned-into-painting-1.5812913&#34;,&#34;title&#34;:&#34;Northern Ontario photographer\u0027s wildlife photos turned into painting&#34;,&#34;description&#34;:&#34;Bill Steer, of northern Ontario, has taken thousands of photos during the pandemic, and now, five of them have been turned into a painting by a well-known wildlife artist.&#34;,&#34;author&#34;:&#34;Jaime McKee&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812943.1646868627!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mattawa painter has used five wildlife photos for inspiration in their latest masterpiece. Mar. 9/22 (Jaime McKee/CTV Northern Ontario)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 6:36:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 10, 2022, 8:12:28 AM&#34;,&#34;guid&#34;:&#34;1_5812913&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/40-of-vancouver-s-generation-z-adults-expect-1st-home-to-be-co-owned-real-estate-survey-suggests-1.5812376&#34;,&#34;title&#34;:&#34;40% of Vancouver\u0027s Generation Z adults expect 1st home to be co-owned, real estate survey suggests&#34;,&#34;description&#34;:&#34;More than a third of Generation Z adults living in Vancouver expect they\u0027ll co-own their first home with someone else like friends or family, a recent survey suggests.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4817598.1582068550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;North Vancouver is seen from the air in June 2019. (Pete Cline / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 1:06:03 PM&#34;,&#34;guid&#34;:&#34;1_5812376&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/canadian-english-teacher-hitchhikes-800-kilometres-to-escape-ukraine-1.5810245&#34;,&#34;title&#34;:&#34;Canadian English teacher hitchhikes 800 kilometres to escape Ukraine&#34;,&#34;description&#34;:&#34;A Canadian English teacher has made it home to the Ottawa region after travelling about 800 kilometres to escape Ukraine.&#34;,&#34;author&#34;:&#34;Michael Woods&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810299.1646748611!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Canadian teacher Brian Blair travelled about 800 kilometres to leave Ukraine. He posted photos on social media at the beginning of his journey. (Courtesy Brian Blair)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:19:07 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 9, 2022, 12:02:30 AM&#34;,&#34;guid&#34;:&#34;1_5810245&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/it-hasn-t-even-been-an-hour-elora-rallies-to-find-lost-ring-on-toronto-couple-s-wedding-day-1.5810822&#34;,&#34;title&#34;:&#34;\u0027It hasn\u0027t even been an hour\u0027: Elora rallies to find lost ring on Toronto couple\u0027s wedding day&#34;,&#34;description&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;,&#34;author&#34;:&#34;Krista Simpson&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810826.1646766124!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Adam Richardson and Tamar Silverbrook on their wedding day at Elora Mill (Supplied: Assaf Friedman Photography)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 2:11:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 8, 2022, 7:26:27 PM&#34;,&#34;guid&#34;:&#34;1_5810822&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/diane-s-dynamic-world-vibrant-art-4000-masks-and-war-themed-eggs-for-ukraine-1.5809717&#34;,&#34;title&#34;:&#34;Diane\u0027s Dynamic World: Vibrant art, 4000 masks, and war-themed eggs for Ukraine&#34;,&#34;description&#34;:&#34;An eastern Ontario woman is using her artistic talents to support humanitarian efforts in Ukraine, painting war paintings based on Ukrainian Easter eggs.&#34;,&#34;author&#34;:&#34;Joel Haslam&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5809755.1646697243!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Madoc, Ont. artist Diane Woodward is creating paintings of \&#34;war-themed\&#34; eggs in support of Ukraine. (Joel Haslam/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 7, 2022, 6:59:27 PM&#34;,&#34;guid&#34;:&#34;1_5809717&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/bet-your-dog-s-missing-you-toronto-office-s-return-to-work-posters-spark-controversy-1.5810343&#34;,&#34;title&#34;:&#34;\u0027Bet your dog\u0027s missing you\u0027: Toronto office\u0027s return-to-work posters spark controversy&#34;,&#34;description&#34;:&#34;A downtown Toronto building was forced to remove signage that was meant to welcome employees back to the office last week.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5810344.1646764655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Signs displayed at Waterpark Place (Monbon7/Reddit)&#34;,&#34;publishedDateTime&#34;:&#34;Mar 8, 2022, 9:41:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Mar 12, 2022, 11:07:36 AM&#34;,&#34;guid&#34;:&#34;1_5810343&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date=" Wed Mar 16 11:58:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date=" Wed Mar 16 11:58:21 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-accused-of-violently-beating-10-year-old-montreal-girl-to-undergo-psychiatric-evaluation-1.5821644" title="Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__link">
                        Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man accused of violently beating a 10-year-old girl in Montreal&#39;s east end on Monday will undergo a psychiatric evaluation to determine if he&#39;s fit to stand trial.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-accused-of-violently-beating-10-year-old-montreal-girl-to-undergo-psychiatric-evaluation-1.5821644" title="Man accused of violently beating 10-year-old Montreal girl to undergo psychiatric evaluation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5808424.1647455133!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Palais de Justice, Montreal Courthouse. (Daniel J. Rowe/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:33:40 EDT 2022" data-published-date="Wed Mar 16 11:58:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_State of health emergency over in Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:52:22 EDT 2022" data-published-date=" Wed Mar 16 11:25:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_State of health emergency over in Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:52:22 EDT 2022" data-published-date=" Wed Mar 16 11:25:13 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/state-of-health-emergency-over-in-quebec-1.5821575" title="State of health emergency over in Quebec" class="c-list__item__link">
                        State of health emergency over in Quebec
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec Health Minister Christian Dube has tabled a long-awaited bill to end the state of health emergency brought on by the COVID-19 pandemic.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/state-of-health-emergency-over-in-quebec-1.5821575" title="State of health emergency over in Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:52:22 EDT 2022" data-published-date="Wed Mar 16 11:25:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date=" Wed Mar 16 13:17:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date=" Wed Mar 16 13:17:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-proposes-law-to-ban-pet-declawing-and-other-non-therapeutic-animal-surgeries-spca-1.5821822" title="Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__link">
                        Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Quebec government is set to introduce legislation banning the practice of declawing pets, as well as other non-therapeutic surgeries.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-proposes-law-to-ban-pet-declawing-and-other-non-therapeutic-animal-surgeries-spca-1.5821822" title="Quebec proposes law to ban pet declawing and other non-therapeutic animal surgeries: SPCA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:34:42 EDT 2022" data-published-date="Wed Mar 16 13:17:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Investment in provincial pre-apprenticeship program opening doors to careers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:03:51 EDT 2022" data-published-date=" Wed Mar 16 17:03:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Investment in provincial pre-apprenticeship program opening doors to careers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:03:51 EDT 2022" data-published-date=" Wed Mar 16 17:03:51 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/investment-in-provincial-pre-apprenticeship-program-opening-doors-to-careers-1.5822182" title="Investment in provincial pre-apprenticeship program opening doors to careers" class="c-list__item__link">
                        Investment in provincial pre-apprenticeship program opening doors to careers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario’s Pre-Apprenticeship Training Program is receiving a large infusion of funding from the provincial government.</p>
                
            

            
                <a href="https://london.ctvnews.ca/investment-in-provincial-pre-apprenticeship-program-opening-doors-to-careers-1.5822182" title="Investment in provincial pre-apprenticeship program opening doors to careers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822191.1647464400!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hopeton Powell (L) laying bricks inside the Ontario Masonry Training Centre in London, March 16, 2022. (Daryl Newcombe / CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:03:51 EDT 2022" data-published-date="Wed Mar 16 17:03:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_14-Storey high rise apartment building approved for main intersection in St. Thomas, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:54:21 EDT 2022" data-published-date=" Wed Mar 16 16:54:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_14-Storey high rise apartment building approved for main intersection in St. Thomas, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:54:21 EDT 2022" data-published-date=" Wed Mar 16 16:54:21 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/14-storey-high-rise-apartment-building-approved-for-main-intersection-in-st-thomas-ont-1.5822146" title="14-Storey high rise apartment building approved for main intersection in St. Thomas, Ont." class="c-list__item__link">
                        14-Storey high rise apartment building approved for main intersection in St. Thomas, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Phase 2 of a new development in the heart of St. Thomas, Ont. has received conditional approval from the city’s site plan committee.</p>
                
            

            
                <a href="https://london.ctvnews.ca/14-storey-high-rise-apartment-building-approved-for-main-intersection-in-st-thomas-ont-1.5822146" title="14-Storey high rise apartment building approved for main intersection in St. Thomas, Ont." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:54:21 EDT 2022" data-published-date="Wed Mar 16 16:54:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Perth County OPP seize $26,000 worth of drugs, cash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:23:34 EDT 2022" data-published-date=" Wed Mar 16 13:23:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Perth County OPP seize $26,000 worth of drugs, cash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:23:34 EDT 2022" data-published-date=" Wed Mar 16 13:23:34 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/perth-county-opp-seize-26-000-worth-of-drugs-cash-1.5821808" title="Perth County OPP seize $26,000 worth of drugs, cash" class="c-list__item__link">
                        Perth County OPP seize $26,000 worth of drugs, cash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four Perth County residents are facing numerous charges following a traffic stop and search warrant earlier this week.</p>
                
            

            
                <a href="https://london.ctvnews.ca/perth-county-opp-seize-26-000-worth-of-drugs-cash-1.5821808" title="Perth County OPP seize $26,000 worth of drugs, cash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:23:34 EDT 2022" data-published-date="Wed Mar 16 13:23:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://kitchener.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Kitchener<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Region of Waterloo council to decide future of face covering bylaws" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:29:28 EDT 2022" data-published-date=" Wed Mar 16 12:11:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Region of Waterloo council to decide future of face covering bylaws" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:29:28 EDT 2022" data-published-date=" Wed Mar 16 12:11:36 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/region-of-waterloo-council-to-decide-future-of-face-covering-bylaws-1.5821679" title="Region of Waterloo council to decide future of face covering bylaws" class="c-list__item__link">
                        Region of Waterloo council to decide future of face covering bylaws
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The future of Waterloo Region’s face covering bylaws will be decided at a meeting on Wednesday night.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/region-of-waterloo-council-to-decide-future-of-face-covering-bylaws-1.5821679" title="Region of Waterloo council to decide future of face covering bylaws" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5815069.1646976954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A protective mask is seen on the ground near St.Peter&#39;s Square, in Rome, Wednesday, Aug. 12, 2020. (AP Photo/Paolo Santalucia)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:29:28 EDT 2022" data-published-date="Wed Mar 16 12:11:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date=" Wed Mar 16 13:43:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date=" Wed Mar 16 13:43:51 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/no-new-covid-19-deaths-in-waterloo-region-wednesday-14-in-hospital-1.5821876" title="No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__link">
                        No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There were no new deaths related to COVID-19 reported in Waterloo Region on Wednesday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/no-new-covid-19-deaths-in-waterloo-region-wednesday-14-in-hospital-1.5821876" title="No new COVID-19 deaths in Waterloo Region Wednesday; 14 in hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:43:51 EDT 2022" data-published-date="Wed Mar 16 13:43:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Several crashes reported amid foggy conditions in Waterloo-Wellington" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:21:28 EDT 2022" data-published-date=" Wed Mar 16 06:58:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Several crashes reported amid foggy conditions in Waterloo-Wellington" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:21:28 EDT 2022" data-published-date=" Wed Mar 16 06:58:18 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/several-crashes-reported-amid-foggy-conditions-in-waterloo-wellington-1.5821188" title="Several crashes reported amid foggy conditions in Waterloo-Wellington" class="c-list__item__link">
                        Several crashes reported amid foggy conditions in Waterloo-Wellington
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fog advisory is in effect for Waterloo Region and Wellington County Wednesday.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/several-crashes-reported-amid-foggy-conditions-in-waterloo-wellington-1.5821188" title="Several crashes reported amid foggy conditions in Waterloo-Wellington" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 11:21:28 EDT 2022" data-published-date="Wed Mar 16 06:58:18 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date=" Wed Mar 16 15:27:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date=" Wed Mar 16 15:27:55 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sides-to-return-to-bargaining-as-college-strike-deadline-looms-friday-1.5822065" title="Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__link">
                        Sides to return to bargaining as college strike deadline looms Friday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The two sides trying to negotiate a new contract for college faculty in Ontario will meet virtually Thursday with a Ministry of Labour mediator.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sides-to-return-to-bargaining-as-college-strike-deadline-looms-friday-1.5822065" title="Sides to return to bargaining as college strike deadline looms Friday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5681920.1637883925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Northern College officials call the report a &#39;flare&#39;, signalling that something needs to be done to address issues such as population decline; an employee shortage in the skilled trades and a rising unemployment rate. Nov.25/21 (Lydia Chubak/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:27:55 EDT 2022" data-published-date="Wed Mar 16 15:27:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Another suspicious fire at a Sudbury barbershop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date=" Wed Mar 16 08:47:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Another suspicious fire at a Sudbury barbershop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date=" Wed Mar 16 08:47:11 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/another-suspicious-fire-at-a-sudbury-barbershop-1.5821256" title="Another suspicious fire at a Sudbury barbershop" class="c-list__item__link">
                        Another suspicious fire at a Sudbury barbershop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury police have reopened Regent Street on Wednesday morning after a fire at a barbershop in the city&#39;s South End area.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/another-suspicious-fire-at-a-sudbury-barbershop-1.5821256" title="Another suspicious fire at a Sudbury barbershop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 10:04:24 EDT 2022" data-published-date="Wed Mar 16 08:47:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sault Area Hospital receives $2.47M in pandemic funding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:05:43 EDT 2022" data-published-date=" Wed Mar 16 17:05:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sault Area Hospital receives $2.47M in pandemic funding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:05:43 EDT 2022" data-published-date=" Wed Mar 16 17:05:43 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sault-area-hospital-receives-2-47m-in-pandemic-funding-1.5822195" title="Sault Area Hospital receives $2.47M in pandemic funding" class="c-list__item__link">
                        Sault Area Hospital receives $2.47M in pandemic funding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province is giving Sault Area Hospital $2,477,247 to offset costs and lost revenue related to COVID-19, and to support patient care.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sault-area-hospital-receives-2-47m-in-pandemic-funding-1.5822195" title="Sault Area Hospital receives $2.47M in pandemic funding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:05:43 EDT 2022" data-published-date="Wed Mar 16 17:05:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;WATCH: Child runs into sloth while ziplining in Costa Rica&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821761.1647449644!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a child ziplining through a rainforest in Costa Rica collides into a slow-moving sloth clinging on the cable.&#34;},{&#34;videoTitle&#34;:&#34;Rocker Rod Stewart fixes neighbourhood’s pothole himself&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821260.1647433711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rocker Rod Stewart swaps out a mic for a shovel to tackle his neighbourhood’s pesky potholes himself. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: View of Ukraine\u0027s capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798703.1646572787!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Here\u0027s a live look at Kyiv, where soldiers and volunteers have built hundreds of checkpoints as fighting continues across Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;One-on-one: Russian activist speaks out against Putin&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820501&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820499.1647378181!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Yulia Zhivtsova is a Russian activist who has been jailed multiple times for speaking out against the Russian invasion of Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;U.S. teens help stop school bus after driver collapses&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5821407&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5821405.1647443280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Two brothers from Maine managed to stop their school bus as it was veering towards a ditch when the driver collapsed.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Sudden waterspout chases beachgoers in Florida&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818742&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5818740.1647285732!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Beachgoers in Fort Myers, Fla. had to flee after a waterspout formed and quickly moved onto land.&#34;},{&#34;videoTitle&#34;:&#34;Art studio breaking barriers for artists with disabilities&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819415&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819416.1647315229!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A B.C. art studio has become a safe haven in which artists with disabilities can work. Melanie Nagy reports.&#34;},{&#34;videoTitle&#34;:&#34;Grocery store\u0027s volume discounts is frustrating shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819299&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819157.1647300186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mysterious sarcophagus found under Notre-Dame Cathedral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5820417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5820416.1647374584!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;French archeologists discovered a lead sarcophagus that could date back to the 14th century underneath the Notre-Dame Cathedral&#34;},{&#34;videoTitle&#34;:&#34;U.S. woman turns 100, celebrates milestone with bowling&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5819613&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5819609.1647348877!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Bernice Bolton, a dynamic 100-year-old from Wisconsin, celebrated her birthday with bowling.&#34;},{&#34;videoTitle&#34;:&#34;Queen misses Commonwealth service, Prince Charles stands in&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5768920&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5767661.1643977738!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News in London: Here\u0027s the latest on Queen Elizabeth&#34;},{&#34;videoTitle&#34;:&#34;Unfinished business: Tom Brady announces return to NFL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5818332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4856575.1584464165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Meet the Toronto man who just won a $30M Lotto Max jackpot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815678&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815406.1647011185!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patrick Hale has been playing the lottery for over 30 years. His life changed forever after he bought a Lotto Max ticket earlier this month.&#34;},{&#34;videoTitle&#34;:&#34;U.S. assistant principal fired for book he read to class&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815321.1647026174!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Miss. assistant principal lost his job over a book he chose to read to second graders, says he was \u0027blown away\u0027 by the decision.&#34;},{&#34;videoTitle&#34;:&#34;TIMELAPSE: Video reveals extent of flooding in Australia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5815439&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5815438.1647012160!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Heavy rains in late February caused flooding across Australia\u0027s Queensland, inundating bridges and roads across the state.&#34;},{&#34;videoTitle&#34;:&#34;Watch: Lucky cat renamed Dorothy after surviving tornado&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5812967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5812953.1646868806!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A U.S. cat got a new Wizard of Oz-inspired name after somehow surviving a tornado by hiding in a shed that was completely destroyed.&#34;},{&#34;videoTitle&#34;:&#34;Yorkton, Sask. man wins $20M Lotto Max jackpot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5813567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813004.1646919195!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Shackleton\u0027s lost ship found in Antarctic after 107 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5813322&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5813323.1646879523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ernest Shackleton\u0027s long-lost ship \u0027Endurance\u0027 has been found 107 years after it sank in the Antarctic. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Ont. community helps newlyweds find ring lost in the snow&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5811885&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811896.1646829742!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Toronto couple is thanking the community of Elora for springing into action to help them find a lost ring on their wedding day.&#34;},{&#34;videoTitle&#34;:&#34;Rural Sask. paramedics deliver 3 babies amid snowstorm&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5811519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5811493.1646786252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soon, most travellers entering Canada will not have to show proof of a negative COVID-19 test, CTV News has learned. As of April 1, the federal government will be lifting the pre-arrival COVID-19 testing requirement at the border for fully vaccinated travellers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821633.1647453871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - A Lifelabs employee walks past a child waiting for his parents in the COVID-19 testing area for arriving international passengers at Vancouver International Airport, in Richmond, B.C., on Thursday, December 2, 2021. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date="Wed Mar 16 11:56:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_One new COVID-19 death in Ottawa Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 12:47:22 EDT 2022" data-published-date=" Wed Mar 16 12:33:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_One new COVID-19 death in Ottawa Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 12:47:22 EDT 2022" data-published-date=" Wed Mar 16 12:33:21 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-wednesday-1.5821710" title="One new COVID-19 death in Ottawa Wednesday" class="c-list__item__link">
                        One new COVID-19 death in Ottawa Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health says one more person has died in Ottawa because of COVID-19.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/one-new-covid-19-death-in-ottawa-wednesday-1.5821710" title="One new COVID-19 death in Ottawa Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 12:47:22 EDT 2022" data-published-date="Wed Mar 16 12:33:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date=" Wed Mar 16 13:34:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date=" Wed Mar 16 13:34:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/masks-will-still-be-mandatory-at-algonquin-college-carleton-and-uottawa-1.5821845" title="Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__link">
                        Masks will still be mandatory at Algonquin College, Carleton and uOttawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Masks will still be mandatory on post-secondary campuses in Ottawa next week, after Ontario lifts mask requirements for elementary and secondary schools.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/masks-will-still-be-mandatory-at-algonquin-college-carleton-and-uottawa-1.5821845" title="Masks will still be mandatory at Algonquin College, Carleton and uOttawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:34:35 EDT 2022" data-published-date="Wed Mar 16 13:34:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://windsor.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Windsor<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s a perfect storm&#39;: Fuel costs expected to make air travel, cruises more expensive" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:53:03 EDT 2022" data-published-date=" Wed Mar 16 16:53:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s a perfect storm&#39;: Fuel costs expected to make air travel, cruises more expensive" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:53:03 EDT 2022" data-published-date=" Wed Mar 16 16:53:03 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/it-s-a-perfect-storm-fuel-costs-expected-to-make-air-travel-cruises-more-expensive-1.5822176" title="&#39;It&#39;s a perfect storm&#39;: Fuel costs expected to make air travel, cruises more expensive" class="c-list__item__link">
                        &#39;It&#39;s a perfect storm&#39;: Fuel costs expected to make air travel, cruises more expensive
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Travel industry insiders believe a perfect storm of pent up demand, loosened COVID-19 restrictions and soaring fuel prices will eventually lead to increased travel fares.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/it-s-a-perfect-storm-fuel-costs-expected-to-make-air-travel-cruises-more-expensive-1.5822176" title="&#39;It&#39;s a perfect storm&#39;: Fuel costs expected to make air travel, cruises more expensive" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3328874.1514312087!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:53:03 EDT 2022" data-published-date="Wed Mar 16 16:53:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Colleges, faculty union meet ahead of Friday strike deadline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:00:42 EDT 2022" data-published-date=" Wed Mar 16 16:00:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Colleges, faculty union meet ahead of Friday strike deadline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:00:42 EDT 2022" data-published-date=" Wed Mar 16 16:00:42 EDT 2022"></span>
                    <a href="https://windsor.ctvnews.ca/colleges-faculty-union-meet-ahead-of-friday-strike-deadline-1.5822117" title="Colleges, faculty union meet ahead of Friday strike deadline" class="c-list__item__link">
                        Colleges, faculty union meet ahead of Friday strike deadline
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario&#39;s colleges and the union representing faculty are set to meet virtually Thursday ahead of a threatened strike by professors and other academic staff on Friday.</p>
                
            

            
                <a href="https://windsor.ctvnews.ca/colleges-faculty-union-meet-ahead-of-friday-strike-deadline-1.5822117" title="Colleges, faculty union meet ahead of Friday strike deadline" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:00:42 EDT 2022" data-published-date="Wed Mar 16 16:00:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date=" Wed Mar 16 11:56:53 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__link">
                        Canada lifting pre-arrival COVID-19 testing requirement as of April 1
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Soon, most travellers entering Canada will not have to show proof of a negative COVID-19 test, CTV News has learned. As of April 1, the federal government will be lifting the pre-arrival COVID-19 testing requirement at the border for fully vaccinated travellers.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-lifting-pre-arrival-covid-19-testing-requirement-as-of-april-1-1.5821622" title="Canada lifting pre-arrival COVID-19 testing requirement as of April 1" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:17:10 EDT 2022" data-published-date="Wed Mar 16 11:56:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://barrie.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Barrie<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Georgian College supporting students, staff impacted by Russia’s invasion of Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 17:06:16 EDT 2022" data-published-date=" Wed Mar 16 17:02:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Georgian College supporting students, staff impacted by Russia’s invasion of Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 17:06:16 EDT 2022" data-published-date=" Wed Mar 16 17:02:40 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/georgian-college-supporting-students-staff-impacted-by-russia-s-invasion-of-ukraine-1.5822178" title="Georgian College supporting students, staff impacted by Russia’s invasion of Ukraine" class="c-list__item__link">
                        Georgian College supporting students, staff impacted by Russia’s invasion of Ukraine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Georgian College is trying to ease some of the burdens placed on current and former Ukrainian and Russian students and staff impacted by what’s going on overseas.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/georgian-college-supporting-students-staff-impacted-by-russia-s-invasion-of-ukraine-1.5822178" title="Georgian College supporting students, staff impacted by Russia’s invasion of Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822200.1647464733!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Tetiana Iermak works as a recruiting officer at Georgian College. She moved to Canada from Ukraine six years ago, while her entire family stayed behind. (Mike Arsalides/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 17:06:16 EDT 2022" data-published-date="Wed Mar 16 17:02:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alliston Honda plant receives $1.38 billion to upgrade operations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:57:18 EDT 2022" data-published-date=" Tue Mar 15 17:41:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alliston Honda plant receives $1.38 billion to upgrade operations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:57:18 EDT 2022" data-published-date=" Tue Mar 15 17:41:13 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/alliston-honda-plant-receives-1-38-billion-to-upgrade-operations-1.5820564" title="Alliston Honda plant receives $1.38 billion to upgrade operations" class="c-list__item__link">
                        Alliston Honda plant receives $1.38 billion to upgrade operations
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A division of Honda Canada Inc. is spending $1.38 billion to upgrade an Ontario manufacturing plant, an investment that includes millions in funding from the federal and provincial governments.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/alliston-honda-plant-receives-1-38-billion-to-upgrade-operations-1.5820564" title="Alliston Honda plant receives $1.38 billion to upgrade operations" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 11:57:18 EDT 2022" data-published-date="Tue Mar 15 17:41:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alliston, Ont. one step closer to getting new hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:47:43 EDT 2022" data-published-date=" Wed Mar 16 15:47:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alliston, Ont. one step closer to getting new hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:47:43 EDT 2022" data-published-date=" Wed Mar 16 15:47:43 EDT 2022"></span>
                    <a href="https://barrie.ctvnews.ca/alliston-ont-one-step-closer-to-getting-new-hospital-1.5822077" title="Alliston, Ont. one step closer to getting new hospital" class="c-list__item__link">
                        Alliston, Ont. one step closer to getting new hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Stevenson Memorial Hospital is moving to the next stage of its redevelopment plan with more financial aid coming from the province.</p>
                
            

            
                <a href="https://barrie.ctvnews.ca/alliston-ont-one-step-closer-to-getting-new-hospital-1.5822077" title="Alliston, Ont. one step closer to getting new hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:47:43 EDT 2022" data-published-date="Wed Mar 16 15:47:43 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date=" Wed Mar 16 13:45:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date=" Wed Mar 16 13:45:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-government-added-to-lawsuit-over-deaths-at-halifax-long-term-care-home-1.5821870" title="Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__link">
                        Nova Scotia government added to lawsuit over deaths at Halifax long-term care home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The province of Nova Scotia has been added as a defendant in a proposed class-action lawsuit against a long-term care facility in Halifax where 53 people died from COVID-19 in the spring of 2020.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-government-added-to-lawsuit-over-deaths-at-halifax-long-term-care-home-1.5821870" title="Nova Scotia government added to lawsuit over deaths at Halifax long-term care home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5821878.1647452567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A cyclist heads past Northwood Manor, one of the largest nursing homes in Atlantic Canada, in Halifax on Tuesday, June 2, 2020. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:45:24 EDT 2022" data-published-date="Wed Mar 16 13:45:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date=" Wed Mar 16 11:57:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date=" Wed Mar 16 11:57:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-government-biologist-recommends-removing-bird-feeders-to-stop-avian-flu-spread-1.5821640" title="N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__link">
                        N.S. government biologist recommends removing bird feeders to stop avian flu spread
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Nova Scotia&#39;s Department of Natural Resources is recommending that people in the province take down their bird feeders to prevent the spread of a highly pathogenic strain of avian influenza.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-government-biologist-recommends-removing-bird-feeders-to-stop-avian-flu-spread-1.5821640" title="N.S. government biologist recommends removing bird feeders to stop avian flu spread" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 11:57:03 EDT 2022" data-published-date="Wed Mar 16 11:57:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:25:02 EDT 2022" data-published-date=" Wed Mar 16 14:25:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:25:02 EDT 2022" data-published-date=" Wed Mar 16 14:25:02 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cupe-nb-files-complaint-after-thousands-of-government-workers-have-yet-to-receive-retro-pay-1.5821932" title="CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__link">
                        CUPE NB files complaint after thousands of government workers have yet to receive retro pay
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canadian Union of Public Employees has filed a complaint with the New Brunswick Labour and Employment Board after about 4,100 workers have not received retroactive pay following an agreement struck between the union and government in November 2021.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/cupe-nb-files-complaint-after-thousands-of-government-workers-have-yet-to-receive-retro-pay-1.5821932" title="CUPE NB files complaint after thousands of government workers have yet to receive retro pay" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:25:02 EDT 2022" data-published-date="Wed Mar 16 14:25:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date=" Wed Mar 16 16:52:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date=" Wed Mar 16 16:52:05 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-police-implores-protesters-to-stay-away-from-the-beltline-on-saturday-1.5822165" title="Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__link">
                        Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police issued a plea Wednesday, asking anyone planning on protesting in the Beltline this weekend to instead &#34;stay away.&#34;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-police-implores-protesters-to-stay-away-from-the-beltline-on-saturday-1.5822165" title="Calgary police implores protesters to &#39;stay away&#39; from the Beltline on Saturday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5817657.1647206151!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Mayor Jyoti Gondek says the group that organizes a protest in the Beltline has gone too far and is violating a number of city bylaws, which is something police must enforce."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:52:05 EDT 2022" data-published-date="Wed Mar 16 16:52:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Brian Jean targets Jason Kenney, rallying member votes for UCP leadership after byelection victory" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:33:06 EDT 2022" data-published-date=" Wed Mar 16 16:33:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Brian Jean targets Jason Kenney, rallying member votes for UCP leadership after byelection victory" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:33:06 EDT 2022" data-published-date=" Wed Mar 16 16:33:06 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/brian-jean-targets-jason-kenney-rallying-member-votes-for-ucp-leadership-after-byelection-victory-1.5822115" title="Brian Jean targets Jason Kenney, rallying member votes for UCP leadership after byelection victory" class="c-list__item__link">
                        Brian Jean targets Jason Kenney, rallying member votes for UCP leadership after byelection victory
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Brian Jean is one step closer towards achieving his goal of dethroning Premier Jason Kenney as leader of the UCP after a commanding byelection victory Tuesday night.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/brian-jean-targets-jason-kenney-rallying-member-votes-for-ucp-leadership-after-byelection-victory-1.5822115" title="Brian Jean targets Jason Kenney, rallying member votes for UCP leadership after byelection victory" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:33:06 EDT 2022" data-published-date="Wed Mar 16 16:33:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta man hopes to find mystery woman whose photo was in dying father&#39;s wallet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:37:27 EDT 2022" data-published-date=" Wed Mar 16 13:37:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta man hopes to find mystery woman whose photo was in dying father&#39;s wallet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:37:27 EDT 2022" data-published-date=" Wed Mar 16 13:37:27 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-man-hopes-to-find-mystery-woman-whose-photo-was-in-dying-father-s-wallet-1.5821842" title="Alberta man hopes to find mystery woman whose photo was in dying father&#39;s wallet" class="c-list__item__link">
                        Alberta man hopes to find mystery woman whose photo was in dying father&#39;s wallet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Calgary-area man is hoping someone can help him identify the mystery woman whose photograph he found in his father’s wallet right before he died.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-man-hopes-to-find-mystery-woman-whose-photo-was-in-dying-father-s-wallet-1.5821842" title="Alberta man hopes to find mystery woman whose photo was in dying father&#39;s wallet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:37:27 EDT 2022" data-published-date="Wed Mar 16 13:37:27 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date=" Wed Mar 16 13:52:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date=" Wed Mar 16 13:52:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/young-girl-attacked-by-unknown-man-on-her-way-to-school-winnipeg-police-1.5821888" title="Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__link">
                        Young girl attacked by unknown man on her way to school: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg police are warning the public after receiving a report that a young girl in the Fort Richmond neighbourhood was grabbed from behind by a man who pulled her to the ground and tried to drag her away.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/young-girl-attacked-by-unknown-man-on-her-way-to-school-winnipeg-police-1.5821888" title="Young girl attacked by unknown man on her way to school: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5292432.1612363948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Winnipeg police"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:38:12 EDT 2022" data-published-date="Wed Mar 16 13:52:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date=" Wed Mar 16 13:07:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date=" Wed Mar 16 13:07:15 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/former-winnipeg-cao-accepted-bribe-and-breached-fiduciary-duties-rules-judge-1.5821801" title="Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__link">
                        Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A judge has ruled that a former Winnipeg CAO Phil Sheegl accepted a $327,000 bribe from the contractor involved with the construction of the city’s police headquarters.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/former-winnipeg-cao-accepted-bribe-and-breached-fiduciary-duties-rules-judge-1.5821801" title="Former Winnipeg CAO accepted bribe and breached fiduciary duties, rules judge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 13:07:15 EDT 2022" data-published-date="Wed Mar 16 13:07:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date=" Wed Mar 16 10:53:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date=" Wed Mar 16 10:53:05 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/time-of-transition-roussin-looks-back-on-pandemic-and-what-is-next-in-manitoba-1.5821508" title="&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__link">
                        &#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">No matter if Manitobans agreed with the restrictions and handling of the pandemic, Dr Brent Roussin said the past two years has been hard on everyone. The chief provincial public health officer reflected over the past two years and also touched on how the province plans to move forward.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/time-of-transition-roussin-looks-back-on-pandemic-and-what-is-next-in-manitoba-1.5821508" title="&#39;Time of transition&#39;: Roussin looks back on pandemic and what is next in Manitoba" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:03:05 EDT 2022" data-published-date="Wed Mar 16 10:53:05 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date=" Wed Mar 16 16:23:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date=" Wed Mar 16 16:23:06 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/lifetime-teaching-ban-for-b-c-man-convicted-of-sexual-assault-1.5822140" title="Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__link">
                        Lifetime teaching ban for B.C. man convicted of sexual assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A high school teacher from B.C.&#39;s Fraser Valley has been banned from teaching for life after pleading guilty to sexual assault.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/lifetime-teaching-ban-for-b-c-man-convicted-of-sexual-assault-1.5822140" title="Lifetime teaching ban for B.C. man convicted of sexual assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3945723.1527277003!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign at Abbotsford&#39;s W.J. Mouat Secondary School is seen in this undated CTV News file image."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:37:01 EDT 2022" data-published-date="Wed Mar 16 16:23:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Teenager injured in targeted shooting at Surrey home, RCMP say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:37:13 EDT 2022" data-published-date=" Wed Mar 16 14:47:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Teenager injured in targeted shooting at Surrey home, RCMP say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:37:13 EDT 2022" data-published-date=" Wed Mar 16 14:47:56 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/teenager-injured-in-targeted-shooting-at-surrey-home-rcmp-say-1.5822006" title="Teenager injured in targeted shooting at Surrey home, RCMP say" class="c-list__item__link">
                        Teenager injured in targeted shooting at Surrey home, RCMP say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A targeted shooting at a home in Surrey&#39;s Guildford neighbourhood left a 17-year-old injured early Wednesday morning, according to police.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/teenager-injured-in-targeted-shooting-at-surrey-home-rcmp-say-1.5822006" title="Teenager injured in targeted shooting at Surrey home, RCMP say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:37:13 EDT 2022" data-published-date="Wed Mar 16 14:47:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What do you think of B.C.&#39;s COVID-19 pandemic response? Province asks for feedback" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:01:38 EDT 2022" data-published-date=" Wed Mar 16 15:01:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What do you think of B.C.&#39;s COVID-19 pandemic response? Province asks for feedback" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:01:38 EDT 2022" data-published-date=" Wed Mar 16 15:01:38 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/what-do-you-think-of-b-c-s-covid-19-pandemic-response-province-asks-for-feedback-1.5822020" title="What do you think of B.C.&#39;s COVID-19 pandemic response? Province asks for feedback" class="c-list__item__link">
                        What do you think of B.C.&#39;s COVID-19 pandemic response? Province asks for feedback
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been more than two years since COVID-19 was declared a pandemic, and B.C. is now reviewing its response to the health emergency by gathering public feedback.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/what-do-you-think-of-b-c-s-covid-19-pandemic-response-province-asks-for-feedback-1.5822020" title="What do you think of B.C.&#39;s COVID-19 pandemic response? Province asks for feedback" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:01:38 EDT 2022" data-published-date="Wed Mar 16 15:01:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 16:48:33 EDT 2022" data-published-date=" Wed Mar 16 13:45:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 16:48:33 EDT 2022" data-published-date=" Wed Mar 16 13:45:28 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/police-release-video-of-suspect-vehicle-in-abdullah-shah-death-investigation-1.5821835" title="Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__link">
                        Police release video of suspect vehicle in Abdullah Shah death investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Edmonton police are pleading with the community to send them photos or videos and help identify the suspect vehicle in the death of Abdullah Shah Sunday night.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/police-release-video-of-suspect-vehicle-in-abdullah-shah-death-investigation-1.5821835" title="Police release video of suspect vehicle in Abdullah Shah death investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5822150.1647462664!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police say this medium-grey SUV is a suspect vehicle in the death of Abdullah Shah in south Edmonton on March 13, 2022. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 16:48:33 EDT 2022" data-published-date="Wed Mar 16 13:45:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Pothole complaints up, repairs down because of weather: city" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 14:55:20 EDT 2022" data-published-date=" Wed Mar 16 14:55:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pothole complaints up, repairs down because of weather: city" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 14:55:20 EDT 2022" data-published-date=" Wed Mar 16 14:55:20 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/pothole-complaints-up-repairs-down-because-of-weather-city-1.5822017" title="Pothole complaints up, repairs down because of weather: city" class="c-list__item__link">
                        Pothole complaints up, repairs down because of weather: city
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The freeze-thaw cycles and precipitation that made Edmonton roads a mess throughout the winter are now delaying pothole repair work, city officials say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/pothole-complaints-up-repairs-down-because-of-weather-city-1.5822017" title="Pothole complaints up, repairs down because of weather: city" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 14:55:20 EDT 2022" data-published-date="Wed Mar 16 14:55:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Mar 16 15:42:03 EDT 2022" data-published-date=" Wed Mar 16 15:42:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Mar 16 15:42:03 EDT 2022" data-published-date=" Wed Mar 16 15:42:03 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/puddle-to-blame-for-crashes-on-highway-16a-rcmp-1.5822083" title="Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__link">
                        Puddle to blame for crashes on Highway 16A: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A large puddle on Highway 16A near Acheson caused a crash between three vehicles Wednesday morning, RCMP say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/puddle-to-blame-for-crashes-on-highway-16a-rcmp-1.5822083" title="Puddle to blame for crashes on Highway 16A: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Mar 16 15:42:03 EDT 2022" data-published-date="Wed Mar 16 15:42:03 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.a7ccee4ef60dc13733af5b07cd198d82.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Toronto, Toronto";
                _sf_async_config.authors = "Kerrisa Wilson";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "toronto",
                "toronto",
                "\/toronto\/four\u002Dmale\u002Dsuspects\u002Dwanted\u002Dafter\u002Dpharmacy\u002Drobbed\u002Din\u002Dvaughan",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"2146379215");
                        trackContent(false, "Four male suspects wanted after pharmacy robbed in Vaughan");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
