<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                                                                                                                                googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
                                                                            googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Danforth shooting sparks discussion of festival safety  | CTV Toronto News </title>
      <meta name="description" content="About twenty-four hours after a shooting left two dead and a dozen injured in Toronto's bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops." />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
        <meta name="news_keywords" content="Danforth shooting, taste of danforth, festival, security, tourism, business" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2018-07-24">            <link rel="canonical" href="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://toronto.ctvnews.ca/mobile/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375"/>
                            
                      <meta itemprop="description" content="About twenty-four hours after a shooting left two dead and a dozen injured in Toronto's bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops." />
                        <meta itemprop="name" content="Danforth shooting sparks discussion of festival safety " />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Danforth shooting sparks discussion of festival safety " />
          <meta property="og:description" content="About twenty-four hours after a shooting left two dead and a dozen injured in Toronto's bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops." />
          <meta property="og:url" content="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Danforth shooting sparks discussion of festival safety " />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="About twenty-four hours after a shooting left two dead and a dozen injured in Toronto's bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Tara Deschamps" />
      <meta property="article:author" content="Tara Deschamps" />
      <meta itemprop="author" content="Tara Deschamps" />
    <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2018-07-24T17:49:00-04:00"> 
            
            <script>
        var gigTitle = "Danforth shooting sparks discussion of festival safety ";
        var gigDesc = "About twenty-four hours after a shooting left two dead and a dozen injured in Toronto\'s bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops.";
        var gigURL = "https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://toronto.ctvnews.ca/video?clipId=86116">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Toronto" >Home</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/more/local-news"  title="Local News" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/traffic"  title="Traffic" >Traffic</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378530"   >Latest News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378527"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378531"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378525"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/video?binId=1.3378514"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/real-estate"  title="Real Estate" >Real Estate</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/more/consumer-alert"   >Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                              

  
<script>
    var iMaxHeight = 125;
</script>




  <div class='small-rotator' id='pager-top'>
    
    <ul id="rotator__1681101090_7_513024" style="visibility: hidden">
          


                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_1">
    <script>
         if ((carousel7_513024__1681101090_1).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_1).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445848"   ><div class='vid'>false</div><img title='Danforth shooter video' height='84' alt='Danforth shooter video' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024885.1532388528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445848"   >What we know about alleged Danforth gunman</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_2">
    <script>
         if ((carousel7_513024__1681101090_2).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_2).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4026108"   ><div class='vid'>false</div><img title='Danforth shooting' height='84' alt='Flower bouquets and wreaths lay near the site of a fatal mass shooting in Toronto&#39;s Greektown. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025916.1532450426!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4026108"   >Taking back the Danforth: A community healing</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_3">
    <script>
         if ((carousel7_513024__1681101090_3).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_3).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445764"   ><div class='vid'>false</div><img title='CTV News Channel: Suspect&#39;s home searched ' height='84' alt='A Toronto Police forensic identification services van sits parked in front of an apartment building in Toronto&#39;s Thorncliffe Park, Monday, July 23, 2018. Shooting suspect Faisal Hussain lived in the complex. (AP Photo/Tamara Lush)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025973.1532451734!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445764"   >Toronto home of alleged mass shooter searched</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_4">
    <script>
         if ((carousel7_513024__1681101090_4).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_4).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445895"   ><div class='vid'>false</div><img title='Danforth shooting' height='84' alt='Danforth shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025972.1532451700!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445895"   >Restaurant shelters kids amid Danforth gunfire</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_5">
    <script>
         if ((carousel7_513024__1681101090_5).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_5).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445929"   ><div class='vid'>false</div><img title='Toronto Police Chief Mark Saunders ' height='84' alt='Toronto Police Chief Mark Saunders leaves following a meeting with Toronto Mayor John Tory, Minister of Border Security and Organized Crime Reduction Bill Blair, and Ontario Premier Doug Ford at City Hall in Toronto on Monday, July 23, 2018. THE CANADIAN PRESS/Nick Kozak' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026136.1532458721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445929"   >Saunders in council hot seat on gun crime plan</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_6">
    <script>
         if ((carousel7_513024__1681101090_6).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_6).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445925"   ><div class='vid'>false</div><img title='Reese Fallon' height='84' alt='Reese Fallon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024888.1532388650!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445925"   >Reese Fallon Legacy Scholarship hits $16K</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_7">
    <script>
         if ((carousel7_513024__1681101090_7).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_7).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445782"   ><div class='vid'>false</div><img title='Blue Jays honour Danforth victims' height='84' alt='Blue Jays honour Danforth victims' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025929.1532450670!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445782"   >Jays pay tribute to Danforth shooting victims</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_8">
    <script>
         if ((carousel7_513024__1681101090_8).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_8).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445139"   ><div class='vid'>false</div><img title='Reese Fallon' height='84' alt='Reese Fallon appears in this Facebook photo. Fallon was one of two people killed when a lone gunman stormed Toronto&#39;s Greektown on July 22, 2018 and opened fire on unsuspecting citizens. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025387.1532435625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445139"   >'Beautiful, lovely': Danforth victim remembered</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_9">
    <script>
         if ((carousel7_513024__1681101090_9).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_9).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445846"   ><div class='vid'>false</div><img title='Chris Lewis' height='84' alt='Chris Lewis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025991.1532452143!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445846"   >How shooter obtained gun 'big question' in case</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_10">
    <script>
         if ((carousel7_513024__1681101090_10).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_10).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445394"   ><div class='vid'>false</div><img title='Searching for answers after the mass shooting' height='84' alt='Searching for answers after the mass shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025380.1532435271!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445394"   >Searching for answers after the mass shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_11">
    <script>
         if ((carousel7_513024__1681101090_11).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_11).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445335"   ><div class='vid'>false</div><img title='Danforth shooting vigil' height='84' alt='Danforth shooting vigil' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025420.1532437266!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445335"   >Danforth community 'resilient' after tragedy</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_12">
    <script>
         if ((carousel7_513024__1681101090_12).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_12).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4025532"   ><div class='vid'>false</div><img title='CTV News Channel: &#39;Stop the Bleed&#39; training' height='84' alt='CTV News Channel: &#39;Stop the Bleed&#39; training' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025529.1532440521!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4025532"   >Stop the Bleed: How the public can help in an emergency</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_13">
    <script>
         if ((carousel7_513024__1681101090_13).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_13).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445945"   ><div class='vid'>false</div><img title='Goldfish crackers recalled over salmonella concern' height='84' alt='Pepperidge Farm goldfish crackers being recalled. (CFIA)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025291.1532429212!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445945"   >RECALL: Salmonella concerns in Goldfish crackers</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_14">
    <script>
         if ((carousel7_513024__1681101090_14).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_14).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4024685"   ><div class='vid'>false</div><img title='pot' height='84' alt='pot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024701.1532381586!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4024685"   >RCMP investigating after four-year-old eats edible marijuana</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_15">
    <script>
         if ((carousel7_513024__1681101090_15).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_15).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4024332"   ><div class='vid'>false</div><img title='Danforth shooting' height='84' alt='Police are photographed at the perimeter of the scene of a mass shooting in Toronto on Monday, July 23, 2018. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024337.1532367433!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4024332"   >Toronto on edge after carnage in Greektown</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_16">
    <script>
         if ((carousel7_513024__1681101090_16).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_16).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445130"   ><div class='vid'>false</div><img title='Danforth shooting scene' height='84' alt='Police are photographed at the perimeter of the scene of a mass shooting in Toronto on Monday, July 23, 2018. (THE CANADIAN PRESS/Christopher Katsarov)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024749.1532384304!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445130"   >Family of Danforth shooting suspect speaks out</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_17">
    <script>
         if ((carousel7_513024__1681101090_17).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_17).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445339"   ><div class='vid'>false</div><img title='Toronto rain' height='84' alt='Environment Canada has ended the special weather statement for Toronto that called for isolated thunderstorms.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2458239.1436311872!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445339"   >Thunderstorms may hamper Tuesday commute home</a>
        </h2>
                        		<div class="airClip">Air Date: July 24, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_18">
    <script>
         if ((carousel7_513024__1681101090_18).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_18).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445148"   ><div class='vid'>false</div><img title='Danforth shooter video' height='84' alt='Danforth shooter video' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024885.1532388528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445148"   >SIU identifies suspect in mass Danforth shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_19">
    <script>
         if ((carousel7_513024__1681101090_19).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_19).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445167"   ><div class='vid'>false</div><img title='Toronto Danforth shooting' height='84' alt='Toronto Mayor John Tory talks on the phone while police look down an alleyway near the site of a shooting in east Toronto, on Sunday, July 22, 2018. THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023868.1532432696!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445167"   >These incidents 'really hard to prevent': analyst</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_20">
    <script>
         if ((carousel7_513024__1681101090_20).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_20).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1445164"   ><div class='vid'>false</div><img title='Danforth Strong' height='84' alt='Danforth Strong' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024906.1532389547!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1445164"   >Danforth community says they will not live in fear</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_21">
    <script>
         if ((carousel7_513024__1681101090_21).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_21).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4023694"   ><div class='vid'>false</div><img title='toronto gunman' height='84' alt='toronto gunman' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023713.1532329466!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4023694"   >WARNING: Video of suspected Toronto gunman</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_22">
    <script>
         if ((carousel7_513024__1681101090_22).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_22).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444679"   ><div class='vid'>false</div><img title='Tanya Wilson recounts Danforth shooting' height='84' alt='Tanya Wilson recounts Danforth shooting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024325.1532366870!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444679"   >Danforth tattoo shop owner helps gunshot victims</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_23">
    <script>
         if ((carousel7_513024__1681101090_23).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_23).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4023597"   ><div class='vid'>false</div><img title='CTV National News: Family and friends shocked' height='84' alt='CTV National News: Family and friends shocked' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025167.1532402670!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4023597"   >Night of terror: 29-year-old man identified as mass shooter</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_24">
    <script>
         if ((carousel7_513024__1681101090_24).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_24).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444663"   ><div class='vid'>false</div><img title='Danforth shooting' height='84' alt='Police investigate a car with a bullet hole within the scene of a shooting in east Toronto, on Monday, July 23, 2018. Police were trying Monday to determine what prompted a 29-year-old man to go on a shooting rampage in a popular Toronto neighbourhood, killing two people and injuring 12 others.THE CANADIAN PRESS/Christopher Katsarov' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024265.1532364722!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444663"   >Police, SIU probing Greektown shooting separately</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_25">
    <script>
         if ((carousel7_513024__1681101090_25).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_25).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444659"   ><div class='vid'>false</div><img title='Premier Doug Ford' height='84' alt='Premier Doug Ford' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024252.1532364298!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444659"   >Premier, MPPs honour victims of Danforth shooting </a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_26">
    <script>
         if ((carousel7_513024__1681101090_26).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_26).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444669"   ><div class='vid'>false</div><img title='Dr. Najma Ahmed with St. Mike&#39;s Hospital' height='84' alt='Dr. Najma Ahmed with St. Mike&#39;s Hospital' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024288.1532365617!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444669"   >Life-saving surgeries needed for Danforth victims</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_27">
    <script>
         if ((carousel7_513024__1681101090_27).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_27).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4023750"   ><div class='vid'>false</div><img title='CTV News Channel: &#39;It&#39;s not safe anywhere&#39;' height='84' alt='CTV News Channel: &#39;It&#39;s not safe anywhere&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024937.1532390800!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4023750"   >Witnesses react to chaotic scene on The Danforth</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_28">
    <script>
         if ((carousel7_513024__1681101090_28).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_28).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444658"   ><div class='vid'>false</div><img title='City council honours Danforth victims' height='84' alt='City council honours Danforth victims' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024255.1532364386!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444658"   >'Senseless': Mayor addresses Danforth shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_29">
    <script>
         if ((carousel7_513024__1681101090_29).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_29).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444664"   ><div class='vid'>false</div><img title='hospital' height='84' alt='hospital' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024281.1532365307!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444664"   >Girl, 10, among two dead in Danforth shooting</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_30">
    <script>
         if ((carousel7_513024__1681101090_30).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_30).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444670"   ><div class='vid'>false</div><img title='Mike McCormack' height='84' alt='Mike McCormack' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4024303.1532366053!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444670"   >Cops 'shaken' by events on Danforth: McCormack</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_31">
    <script>
         if ((carousel7_513024__1681101090_31).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_31).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444166"   ><div class='vid'>false</div><img title='Auschwitz survivor Max Eisen shows a photograph' height='84' alt='Auschwitz survivor Max Eisen shows a photograph from 1940 that shows him, centre, with his parents and brothers, Thursday, April 23, 2015, in a courtroom in Lueneburg, northern Germany.  (Julian Stratenschulte/Pool via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2880661.1461946930!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444166"   >Defaced sign features Holocaust survivor Max Eisen</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_32">
    <script>
         if ((carousel7_513024__1681101090_32).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_32).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444267"   ><div class='vid'>false</div><img title='Thunderstorm' height='87' alt='Storm clouds roll over Toronto Wednesday July 27, 2016. (@TorontoKobus /Twitter)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3005388.1504553410!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444267"   >Strong thunderstorms possible in Toronto on Monday</a>
        </h2>
                        		<div class="airClip">Air Date: July 23, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_33">
    <script>
         if ((carousel7_513024__1681101090_33).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_33).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444170"   ><div class='vid'>false</div><img title='Roger Foreshaw' height='84' alt='Roger Foreshaw' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023725.1532330861!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444170"   >Homicide suspect makes court appearance</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_34">
    <script>
         if ((carousel7_513024__1681101090_34).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_34).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444172"   ><div class='vid'>false</div><img title='Toronto triathalon' height='84' alt='Toronto triathalon' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023881.1532349461!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444172"   >Wet weather makes for trickier Toronto triathlon</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_35">
    <script>
         if ((carousel7_513024__1681101090_35).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_35).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444180"   ><div class='vid'>false</div><img title='The Beaverton' height='84' alt='The Beaverton' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023885.1532349742!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444180"   >'The Beaverton' star on upcoming new season</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
                          <li  style="width: 940px;">
              <div class='small-teasers' id="carousel7_513024__1681101090_36">
    <script>
         if ((carousel7_513024__1681101090_36).clientHeight >= iMaxHeight) {
              iMaxHeight = (carousel7_513024__1681101090_36).clientHeight;
         }
    </script>
                                            






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1444173"   ><div class='vid'>false</div><img title='Sadie stretches her wings during first flight' height='84' alt='Sadie stretches her wings during first flight' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4023420.1532299886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1444173"   >Sadie stretches her wings during first flight</a>
        </h2>
                        		<div class="airClip">Air Date: July 22, 2018</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__1681101090_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024__1681101090("7.513024", "rotator__1681101090_7_513024", newIndex+1, "7_513024__1681101090");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__1681101090_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024__1681101090("7.513024", "rotator__1681101090_7_513024", 1, "7_513024__1681101090");
  });
  
  
  function getCarouselSlide7_513024__1681101090(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024__1681101090.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024__1681101090";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024__1681101090_"+carouselIndex).html($(data).find("#carousel7_513024__1681101090_"+carouselIndex).html());
                  $("li #carousel7_513024__1681101090_"+carouselIndex).html($(data).find("#carousel7_513024__1681101090_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024__1681101090_"+carouselIndex).html($(data).find("#carousel7_513024__1681101090_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024__1681101090.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024__1681101090 = new Array();
  </script>


  

  </div>
  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Danforth shooting sparks discussion of festival safety </h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Danforth police presence' height='349' alt='Danforth police presence' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>Mounted police patrol Danforth Avenue where a shooting took place on Sunday evening, in Toronto on Tuesday, July 24, 2018. (THE CANADIAN PRESS/Mark Blinch)</p>
                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Tara Deschamps, The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Tuesday, July 24, 2018 5:49PM EDT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	TORONTO -- About twenty-four hours after a shooting left two dead and a dozen injured in Toronto's bustling Danforth neighbourhood, scores of pedestrians strolled the area, dined on restaurant patios and stopped in at mom-and-pop shops.</p>
<p>
	While they were still grieving the tragedy that had hit the night before, the community was eager not to let the shooting keep them from an area they love -- and experts said in the long run, it likely won't deter tourists either.</p>
<p>
	Cultural, tourism and business groups told The Canadian Press that Toronto's reputation for being a welcoming city and the unexpected nature of the shooting mean visitors are unlikely to change their travel plans or avoid events in the city or the neighbourhood at the heart of the city's Greek town.</p>
<p>
	&quot;I don't think people will change travel plans. They are looking at this as an unfortunate one-off tragedy,&quot; said Gabor Forgacs, a Ryerson University professor specializing in hospitality and tourism. &quot;I don't see people cancelling reservations for this, but definitely people will be more alert regarding their surroundings and people will welcome reassurance if they see police presence.&quot;</p>
<p>
	Howard Lichtman, a spokesperson for GreekTown on the Danforth Business Improvement Area, agreed that the shooting wouldn't deter people because he said most large cities face gun violence and the Danforth wasn't targeted, it just ended up experiencing &quot;some of the collateral damage.&quot;</p>
<p>
	The shooting came as Lichtman and his fellow organizers prepared to host the 25th anniversary of Taste of the Danforth, a celebration of Greek food, entertainment and culture, which he said brings 1.5 million people to the area and $100 million to the city and province annually.</p>
<p>
	Despite the incident, he expects the event will still be &quot;bigger and better than ever before,&quot; but said he and the other organizers were primarily focused right now on the community, which he said is planning a vigil, chalking the sidewalks and nearby fountains with condolences and laying flowers at a memorial along the street.</p>
<p>
	Though many shops had yet to re-open since the shooting, Lichtman said he hadn't heard of any businesses enhancing security, but such measures were already on the minds of organizers behind two of Toronto's big, summer tourism draws -- the Canadian National Exhibition in August and the Toronto International Film Festival in early September.</p>
<p>
	&quot;We have been working on security and increasing it over the last couple of years just in response to world events and we will be increasing it even more this year -- some of it you'll see, some of it you definitely won't see. But we're doing everything we can to make it safe for everyone attending the festival,&quot; said TIFF's artistic director Cameron Bailey, noting that last year the festival used road barricades and bag searches to maintain safety.</p>
<p>
	Bailey said the shooting &quot;is still very fresh for all of us,&quot; but the annual festival that brings throngs of celebrities and film lovers to the city is determined to go on.</p>
<p>
	&quot;Toronto is a strong city, Toronto is an open city and I think we will be a part of maintaining that,&quot; he said. &quot;People look forward in this city to the festival every September. We're going to deliver a great festival for them.&quot;</p>
<p>
	The CNE, which also extended its sympathies in the wake of shooting, said in a statement that it continuously dedicates &quot;significant resources toward security protocols and a robust safety plan&quot; that is based on risk-assessment and mitigation. It said it will secure its perimeter and grounds and monitor the festival grounds closely with law enforcement. Like TIFF, it vowed to continue to welcome and embrace visitors.</p>
<p>
	Tourism Toronto's Andrew Weir said it can be hard to calculate what kind of impact the shooting will have on such events or the city, especially this soon after it occurred and when there is still so much unknown about the motivations behind it.</p>
<p>
	Tracking perceptions of a city can be difficult, he said, but Toronto has long had a reputation for being safe.</p>
<p>
	&quot;It is hard to know what is going to happen days or weeks from now, but what I know of Toronto is that people will respond by coming together and that will be expressed in a number ways or places, but some of the upcoming festivals might be where we see that in a significant way.&quot;</p>
<p>
	With a file from Victoria Ahearn.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/general-feedback-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdanforth-shooting-sparks-discussion-of-festival-safety-1.4026375" data-ajax-url="https://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdanforth-shooting-sparks-discussion-of-festival-safety-1.4026375" class="lightbox_trigger">General Feedback</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdanforth-shooting-sparks-discussion-of-festival-safety-1.4026375" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fdanforth-shooting-sparks-discussion-of-festival-safety-1.4026375" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    

<div class="element list double-top   ">
              <h3>Most Watched </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1445139"   ><div class='videoIcon'>false</div><img title='Reese Fallon' height='109' alt='Reese Fallon appears in this Facebook photo. Fallon was one of two people killed when a lone gunman stormed Toronto&#39;s Greektown on July 22, 2018 and opened fire on unsuspecting citizens. ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4025387.1532435625!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1445139"   >'Beautiful, lovely': Danforth victim remembered</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 23, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1445130"   ><div class='videoIcon'>false</div><img title='Danforth shooting scene' height='109' alt='Police are photographed at the perimeter of the scene of a mass shooting in Toronto on Monday, July 23, 2018. (THE CANADIAN PRESS/Christopher Katsarov)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024749.1532384304!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1445130"   >Family of Danforth shooting suspect speaks out</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 23, 2018</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?clipId=1445848"   ><div class='videoIcon'>false</div><img title='Danforth shooter video' height='109' alt='Danforth shooter video' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024885.1532388528!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?clipId=1445848"   >What we know about alleged Danforth gunman</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: July 24, 2018</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    

<div class="element list double-top   ">
              <h3>Don't Miss </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
      <div style="margin-left:-27px";>
  
  



  
  
    

  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4024727"   ><div class='videoIcon'>false</div><img title='Caught on cam: Shark bites bait right off fishing ' height='109' alt='Caught on cam: Shark bites bait right off fishing ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4024728.1532382667!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4024727"   >Caught on cam: Shark bites bait right off fishing line</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025429"   ><div class='videoIcon'>false</div><img title='Floating sex doll prank could lead to charges' height='109' alt='Floating sex doll prank could lead to charges' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4025120.1532397131!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025429"   >19-year-old may face charges after blow-up doll stunt in B.C.</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025430"   ><div class='videoIcon'>false</div><img title='Study shows women love their dogs more than their ' height='109' alt='Study shows women love their dogs more than their ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4025421.1532437321!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025430"   >Survey says half of women prefer time with dog over partner</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                <a  href="https://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/danforth-shooter-investigated-under-mental-health-act-in-2010-source-1.4025316"   ><img title='Danforth shooting memorial' height='194' alt='A woman writes a message on a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth Avenue, in Toronto on Tuesday, July 24, 2018. (THE CANADIAN PRESS/Mark Blinch)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4026334.1532467114!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/danforth-shooter-investigated-under-mental-health-act-in-2010-source-1.4025316"   >Danforth shooter investigated under Mental Health Act in 2010: Source</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The 29-year-old man who gunned down 15 people on the Danforth Sunday night had previously been investigated by Toronto police under the Mental Health Act, a source tells CTV News Toronto. 
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375"   ><img title='Danforth police presence' height='84' alt='Mounted police patrol Danforth Avenue where a shooting took place on Sunday evening, in Toronto on Tuesday, July 24, 2018. (THE CANADIAN PRESS/Mark Blinch)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026395.1532468897!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/danforth-shooting-sparks-discussion-of-festival-safety-1.4026375"   >Danforth shooting sparks discussion of festival safety </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/ontario-says-it-will-use-part-of-mental-health-funding-for-police-initiatives-1.4026090"   ><img title='Doug Ford danforth shooting' height='84' alt='Ontario Premier Doug Ford leaves following a meeting with Toronto Mayor John Tory, Minister of Border Security and Organized Crime Reduction Bill Blair, and Toronto Police Chief Mark Saunders at City Hall in Toronto on Monday, July 23, 2018. (THE CANADIAN PRESS/Nick Kozak)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026094.1532457037!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-says-it-will-use-part-of-mental-health-funding-for-police-initiatives-1.4026090"   >Ontario says it will use part of mental health funding for police initiatives</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/ontario-s-fiscal-watchdog-to-examine-cancellation-of-cap-and-trade-program-1.4026294"   ><img title='Cap and Trade' height='84' alt='Cap and Trade' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3998155.1530636421!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-s-fiscal-watchdog-to-examine-cancellation-of-cap-and-trade-program-1.4026294"   >Ontario's fiscal watchdog to examine cancellation of cap-and-trade program </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
                                          <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Ken Shaw</p>
					<p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Michelle Dube</p>
					<p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Dana Levenson</p>
					<p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Natalie Johnson</p>
					<p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Zuraidah Alman</p>
					<p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Pat Foran</p>
					<p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow John Musselman</p>
					<p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a>
				<div>
					<p>Follow Colin D'Mello</p>
					<p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Andria Case</p>
					<p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Anwar Knight</p>
					<p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Austin Delaney</p>
					<p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Paul Bliss</p>
					<p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>Follow Tamara Cherry</p>
					<p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	  		">
			  		  		<img src="https://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p>
		</a>
	</div>
  		          	<div class='gPlusBox'>
		<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
			<img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p>
		</a>
	</div>
  		">
			            <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
      ">
                  <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
      ">
                          <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	      ">
      			      <img src="https://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            					<div class='pinning'>
			<a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
			<div>
				<p><b>Follow CTVNews on Pinterest</b></p>
			</div>
			<div class='pinbox'>
				<a href='http://pinterest.com/ctvnews/' target='_blank'>
					<p><span class='pin-terest'></span>ctvnews</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	    		">
						                  	              <a  href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	              <a  href="https://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                        Tracking.setValue(33,"Tara Deschamps");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7515338_62">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7515338_62" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7515338_62" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7515338_62" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7515338_62" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://toronto.ctvnews.ca/weather"   >View full forecast</a>
         </div>



  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <br/>

  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-2");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025383"   ><div class='vid'>false</div><img title='CTV National News: Family and friends shocked' height='169' alt='CTV National News: Family and friends shocked' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4025167.1532402670!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025383"   >Toronto mass shooting: Gunman's motivation remains unknown</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025510"   ><div class='vid'>false</div><img title='Reese Fallon' height='84' style='width:148px;height:83px;' alt='Reese Fallon appears in this Facebook photo. Fallon was one of two people killed when a lone gunman stormed Toronto&#39;s Greektown on July 22, 2018 and opened fire on unsuspecting citizens. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025387.1532435625!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025510"   >'Bright light': Aspiring nurse remembered by community</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025391"   ><div class='vid'>false</div><img title='Extended: &#39;Not free ticket to stay here&#39;' height='84' style='width:148px;height:83px;' alt='Extended: &#39;Not free ticket to stay here&#39;' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026182.1532460291!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025391"   >'Not a crisis': Goodale assures plan for border crossings</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/danforth-shooter-investigated-under-mental-health-act-in-2010-source-1.4025316"   ><img title='Danforth shooting memorial' height='87' style='width:89px;height:50px;' alt='A woman writes a message on a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth Avenue, in Toronto on Tuesday, July 24, 2018. (THE CANADIAN PRESS/Mark Blinch)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4026334.1532467114!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/danforth-shooter-investigated-under-mental-health-act-in-2010-source-1.4025316"   >Danforth shooter investigated under Mental Health Act in 2010: Source</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/mississauga-motorist-charged-after-passerby-turns-him-in-to-opp-1.4026065"   ><img title='OPP' height='76' style='width:89px;height:50px;' alt='An OPP cruiser is seen in this undated image. (Dave Chidley / THE CANADIAN PRESS)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.891250.1491468500!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/mississauga-motorist-charged-after-passerby-turns-him-in-to-opp-1.4026065"   >Mississauga motorist charged after passerby turns him in to OPP</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-s-fiscal-watchdog-to-examine-cancellation-of-cap-and-trade-program-1.4026294"   ><img title='Cap and Trade' height='76' style='width:89px;height:50px;' alt='Cap and Trade' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3998155.1530636421!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-s-fiscal-watchdog-to-examine-cancellation-of-cap-and-trade-program-1.4026294"   >Ontario's fiscal watchdog to examine cancellation of cap-and-trade program </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-says-it-will-use-part-of-mental-health-funding-for-police-initiatives-1.4026090"   ><img title='Doug Ford danforth shooting' height='76' style='width:89px;height:50px;' alt='Ontario Premier Doug Ford leaves following a meeting with Toronto Mayor John Tory, Minister of Border Security and Organized Crime Reduction Bill Blair, and Toronto Police Chief Mark Saunders at City Hall in Toronto on Monday, July 23, 2018. (THE CANADIAN PRESS/Nick Kozak)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4026094.1532457037!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-says-it-will-use-part-of-mental-health-funding-for-police-initiatives-1.4026090"   >Ontario says it will use part of mental health funding for police initiatives</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/ontario-government-cancels-758-renewable-energy-contracts-1.4012449"   ><img title='Doug Ford' height='76' style='width:89px;height:50px;' alt='Ontario Premier Doug Ford applauds as Lt.-Gov. Elizabeth Dowdeswell delivers the speech from the throne to open the new legislative session at the Ontario Legislature at Queen&#39;s Park in Toronto on Thursday, June 12, 2018. THE CANADIAN PRESS/Frank Gunn' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4010888.1531421777!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/ontario-government-cancels-758-renewable-energy-contracts-1.4012449"   >Ontario government cancels 758 renewable energy contracts</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/bradley-cooper-s-directorial-debut-with-lady-gaga-among-films-bound-for-tiff-1.4025587"   ><img title='Lady Gaga, Bradley Cooper, A Star is Born' height='76' style='width:89px;height:50px;' alt='This combination of photos shows Lady Gaga, left, at a premiere for "Gaga: Five Foot Two" at the Toronto International Film Festival in Toronto on Sept. 8, 2017 and Bradley Cooper at the Warner Bros. presentation at CinemaCon 2018, at Caesars Palace in Las Vegas on April 24, 2018. Lady Gaga and Bradley Cooper sing in the first trailer for the upcoming remake of the 1937 film ‚ÄúA Star Is Born.‚Äù (Invision/AP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4025601.1532442718!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/bradley-cooper-s-directorial-debut-with-lady-gaga-among-films-bound-for-tiff-1.4025587"   >Bradley Cooper's directorial debut with Lady Gaga among films bound for TIFF </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://toronto.ctvnews.ca/siu-identifies-suspect-in-danforth-mass-shooting-that-killed-teen-and-child-1.4023789"   ><img title='Danforth shooting' height='76' style='width:89px;height:50px;' alt='Police are photographed at the perimeter of the scene of a mass shooting in Toronto on Monday, July 23, 2018. THE CANADIAN PRESS/Christopher Katsarov' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4024333.1532367279!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://toronto.ctvnews.ca/siu-identifies-suspect-in-danforth-mass-shooting-that-killed-teen-and-child-1.4023789"   >SIU identifies suspect in Danforth mass shooting that killed teen and child</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="//www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">


  
  
  
    <p style="font-size:12px" class="mynewstext">Did you capture some amazing images or video? Share it with CTV News and it could appear online or on-air!</p><br/>
<div class="newmynews">
<script id="cc-upload-widget-js" type="text/javascript" src="//widgets.celljournalist.com/widgets/CCUploadWidget.js"></script>
<script type="text/javascript">
        var ccUploadWidget = new CCUploadWidget({
                partitionId: 629,
                channelId: 15025
        });
</script>
</div>
<br/>
<br/>


  

  </div>
  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   ><img title='Pit bulls ' height='84' alt='The pit bulls were eventually secured by Edmonton animal control officers. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025350.1532433886!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/it-s-ridiculous-escaped-pit-bulls-returned-home-after-owners-pay-700-fine-1.4025343"   >'It's ridiculous': Escaped pit bulls returned home after owners pay $700 fine </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/bitcoin-demanding-hackers-leave-ontario-town-out-250-000-1.4026107"  title="Bitcoin-demanding hackers leave Ontario town out $250,000" >Bitcoin-demanding hackers leave Ontario town out $250,000</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/halifax-one-of-the-first-cities-in-canada-to-impose-widespread-smoking-ban-1.4026295"  title="Halifax one of the first cities in Canada to impose widespread smoking ban" >Halifax one of the first cities in Canada to impose widespread smoking ban</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   ><img title='Trump and Rouhani' height='85' alt='This combination of two pictures shows U.S. President Donald Trump, left, on July 22, 2018, and Iranian President Hassan Rouhani on Feb. 6, 2018. (AP Photo)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026047.1532455003!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-tempers-iran-rhetoric-says-he-s-ready-for-new-deal-1.4026036"   >Trump tempers Iran rhetoric, says he's ready for new deal</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/greek-wildfires-kill-74-in-the-deadliest-season-in-decades-1.4025300"  title="Greek wildfires kill 74 in the deadliest season in decades" >Greek wildfires kill 74 in the deadliest season in decades</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/trump-tapping-us-12-billion-to-help-farmers-affected-by-tariffs-1.4025993"  title="Trump tapping US$12 billion to help farmers affected by tariffs" >Trump tapping US$12 billion to help farmers affected by tariffs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   ><img title='Ryan Gosling' height='84' alt='Ryan Gosling arrives on the red carpet for the film &#39;La La Land&#39; during the 2016 Toronto International Film Festival in Toronto on Monday, Sept. 12, 2016. (THE CANADIAN PRESS / Chris Young)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3071730.1532444528!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/tiff-to-feature-films-starring-ryan-gosling-julia-roberts-bradley-cooper-1.4025635"   >TIFF to feature films starring Ryan Gosling, Julia Roberts, Bradley Cooper</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/board-wants-bill-cosby-classified-as-sexually-violent-predator-1.4025820"  title="Board wants Bill Cosby classified as sexually violent predator" >Board wants Bill Cosby classified as sexually violent predator</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/popstar-shawn-mendes-to-perform-at-the-televised-iheartradio-mmva-bash-1.4026060"  title="Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash" >Popstar Shawn Mendes to perform at the televised iHeartRadio MMVA bash</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   ><img title='Looming Alzheimer’s crisis' height='84' alt='Looming Alzheimer’s crisis' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2195797.1421695290!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/form-of-cannabis-may-have-calming-effect-on-agitated-alzheimer-s-patients-1.4025475"   >Form of cannabis may have calming effect on agitated Alzheimer's patients</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ontario-to-use-part-of-mental-health-funding-for-police-initiatives-1.4026275"  title="Ontario to use part of mental health funding for police initiatives" >Ontario to use part of mental health funding for police initiatives</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/toronto-shooting-and-related-incidents-can-leave-psychological-wounds-experts-say-1.4025232"  title="Toronto shooting and related incidents can leave psychological wounds, experts say" >Toronto shooting and related incidents can leave psychological wounds, experts say</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   ><img title='Public Safety and Emergency Preparedness Minister ' height='84' alt='Public Safety and Emergency Preparedness Minister Ralph Goodale and Minister of Border Security and Organized Crime Reduction Bill Blair appear as witnesses at a House of Commons standing committee on immigration in Ottawa on Tuesday, July 24, 2018. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025754.1532446492!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/entering-canada-no-free-ticket-to-stay-goodale-tells-mps-on-asylum-seekers-1.4025525"   >Entering Canada no 'free ticket' to stay, Goodale tells MPs on asylum seekers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/no-charges-against-man-arrested-in-hill-incident-ottawa-police-1.4025940"  title="No charges against man arrested in Hill incident: Ottawa police" >No charges against man arrested in Hill incident: Ottawa police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/ottawa-spells-out-new-measures-to-reduce-number-of-migrants-in-jail-1.4026121"  title="Ottawa spells out new measures to reduce number of migrants in jail" >Ottawa spells out new measures to reduce number of migrants in jail</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   ><img title='Hilton' height='85' alt='A shark known as &#39;Hilton&#39; is seen in this undated handout photo. (THE CANADIAN PRESS/HO, Robert Snow, OCEARCH)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3581236.1512392160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/charming-great-white-shark-delights-followers-with-return-to-waters-off-n-s-1.4023829"   >Charming great white shark delights followers with return to waters off N.S.</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/mars-making-closest-approach-to-earth-in-15-years-1.4026191"  title="Mars making closest approach to Earth in 15 years" >Mars making closest approach to Earth in 15 years</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/u-s-claims-largest-dinosaur-foot-ever-discovered-1.4025888"  title="U.S. claims largest dinosaur foot ever discovered" >U.S. claims largest dinosaur foot ever discovered</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   ><img title='Ivanka Trump' height='84' alt='Ivanka Trump listens as President Donald Trump speaks during a lunch with governors in the Roosevelt Room of the White House, Thursday, June 21, 2018, in Washington. (AP / Evan Vucci)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4017801.1531917482!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/ivanka-trump-s-clothing-company-shutting-down-1.4026023"   >Ivanka Trump's clothing company shutting down</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/u-s-tim-hortons-franchisee-group-sues-rbi-over-alleged-price-gouging-equity-theft-1.4025946"  title="U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft" >U.S. Tim Hortons franchisee group sues RBI over alleged price gouging, equity theft</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-leads-north-america-in-tech-job-growth-report-1.4026009"  title="Toronto leads North America in tech job growth: report" >Toronto leads North America in tech job growth: report</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   ><img title='Aston Martin' height='84' alt='The Aston Martin DBX concept serves as the basis for the carmaker&#39;s first SUV. (Aston Martin Lagonda)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025875.1532449217!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/first-aston-martin-suv-to-enter-production-in-2019-1.4025859"   >First Aston Martin SUV to enter production in 2019</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/difficult-baptism-awaits-new-fiat-chrysler-ceo-1.4025464"  title="'Difficult baptism' awaits new Fiat Chrysler CEO" >'Difficult baptism' awaits new Fiat Chrysler CEO</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/opel-vauxhall-turns-profit-in-first-year-under-new-ownership-1.4025414"  title="Opel Vauxhall turns profit in first year under new ownership" >Opel Vauxhall turns profit in first year under new ownership</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   ><img title='Olympics Calgary' height='84' alt='A young girl learns to skate on the ice at the 1988 Calgary Olympic Plaza in Calgary, Alta., Sunday, Jan. 19, 2014. THE CANADIAN PRESS/Jeff McIntosh' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3997100.1532465841!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/international-olympic-committee-executive-says-calgary-checks-many-2026-boxes-1.4026300"   >International Olympic Committee executive says Calgary checks many 2026 boxes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/canadian-golfer-graham-delaet-set-to-undergo-back-surgery-1.4025699"  title="Canadian golfer Graham DeLaet set to undergo back surgery" >Canadian golfer Graham DeLaet set to undergo back surgery</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ryan-lochte-s-future-even-he-isn-t-sure-what-s-next-1.4025357"  title="Ryan Lochte's future? Even he isn't sure what's next" >Ryan Lochte's future? Even he isn't sure what's next</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   ><img title='Listening to music' height='84' alt='A woman listens to music while wearing headphones. (AFP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025970.1532451635!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/average-person-stops-seeking-out-new-music-by-age-28-survey-1.4025955"   >Average person stops seeking out new music by age 28: survey</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/fire-crews-dealing-with-false-alarms-caused-by-humidity-1.4026243"  title="Fire crews dealing with false alarms caused by humidity" >Fire crews dealing with false alarms caused by humidity</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/sword-duels-obscene-toasts-academic-defends-millennials-in-epic-thread-on-twitter-1.4024396"  title="Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter " >Sword duels, 'obscene toasts:' Academic defends millennials in epic thread on Twitter </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4026290"   ><div class='vid'>false</div><img title='Toronto shooting suspect' height='84' alt='Toronto shooting suspect' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4026289.1532464992!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4026290"   >New details on Toronto shooting suspect </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4026161"  title="Driver in KFC crash gets attempted murder charge" >Driver in KFC crash gets attempted murder charge</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://toronto.ctvnews.ca/video?playlistId=1.4025995"  title="Blow-up doll stunt condemned for safety risk " >Blow-up doll stunt condemned for safety risk </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   ><div class='gal'>&nbsp;</div><img title='Vigil for victims of Toronto shooting rampage' height='84' alt='Friends of 18-year-old Danforth shooting victim Reese Fallon, leave candles on pictures of their friend Reese at a makeshift memorial remembering the victims of a shooting on Sunday evening on Danforth, Ave. in Toronto on Monday, July 23, 2018. (Mark Blinch / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4025596.1532442631!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/remembering-the-victims-of-the-toronto-mass-shooting-1.4023727"   >Remembering the victims of the Toronto mass shooting</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/dozens-killed-by-wildfires-in-greece-1.4025642"  title="Dozens killed by wildfires in Greece" >Dozens killed by wildfires in Greece</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/hmcs-st-john-s-welcomed-back-to-halifax-1.4024116"  title="HMCS St. John's welcomed back to Halifax" >HMCS St. John's welcomed back to Halifax</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1681099700" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1681099700" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1681099700').hide();
					$('#divLogOut-7_489985_1423585512__1681099700').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1681099700').show();
					$('#divLogOut-7_489985_1423585512__1681099700').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2018 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-3");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4026375&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Toronto",
						"story",
						"www",
						"Toronto",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Danforth shooting sparks discussion of festival safety ");
                                    });
      </script>
       </body>
</html>