<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://toronto.ctvnews.ca/mobile/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404"/>
						<script type="text/javascript">
var videoPageUrl = "https://toronto.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />
<meta name="google-site-verification" content="hcrqeJADr3SMBZA5OxYeo_WA2U7PfQYko9FrM6PhwUA" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.11&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>              <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/removescrollforweather-7.727530" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-header-7.726187" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/test-7.694456" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
            .addService(googletag.pubads()).addService(googletag.companionAds());
        
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[30,1]], 'div-gpt-ad-30_1-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-2",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-300_250-2",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-3",
	  		"slotName" : "/5479/ctv.ctvnewstoronto/home/stories/div-gpt-ad-30_1-3",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Charges laid after Jewish centre in Georgina, Ont. vandalized  | CTV News </title>
      <meta name="description" content="Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month." />
        <meta name="keywords" content="toronto news live, toronto, news, ctv news, breaking news, canadian, local news, weather, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, ttc, strike, gta, brampton, mississauga, markham, richmond hill, vaughan, scarborough, durham region" />
        <meta name="news_keywords" content="hate crime, vandalism, georgina, keswick, anti-semitism, police, investigation" />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/toronto/2019/10/30/1_4662404.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="174761742563060" />
      	<meta name="dc.date.modified" content="2019-10-30">              
                      <meta itemprop="description" content="Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month." />
                        <meta itemprop="name" content="Charges laid after Jewish centre in Georgina, Ont. vandalized " />
                                  <meta itemprop="url" content="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Charges laid after Jewish centre in Georgina, Ont. vandalized " />
          <meta property="og:description" content="Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month." />
          <meta property="og:url" content="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Charges laid after Jewish centre in Georgina, Ont. vandalized " />
          <meta name="twitter:url" content="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month." />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
                  <meta name="author" content="Phil Tsekouras" />
      <meta property="article:author" content="Phil Tsekouras" />
    <meta itemprop="headline" content="Charges laid after Jewish centre in Georgina, Ont. vandalized "/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-30T11:59:00-04:00"> 
  <meta itemprop="datePublished" content="2019-10-30T11:59:00-04:00">
          
            <script>
        var gigTitle = "Charges laid after Jewish centre in Georgina, Ont. vandalized ";
        var gigDesc = "Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month.";
        var gigURL = "https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Charges laid after Jewish centre in Georgina, Ont. vandalized ",
      "description" : "Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month.",
      "author" : {
            	      		"name" : "Phil Tsekouras",
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404",
        	  		  			"datePublished": "2019-10-30T11:59:00-04:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Toronto - Featured" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-featured-1.3981340" />  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://www.ctvnews.ca/app">The New CTV News App:</a> CANADA'S MOST TRUSTED NEWS. ANYTIME. ANYWHERE<span><a href="https://www.ctvnews.ca/app">DOWNLOAD</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="https://toronto.ctvnews.ca/video?clipId=86116">CTV News at Noon</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7694990 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                
    
        <a   href="/"  title="Toronto" >Home</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7694989 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/more/local-news"  title="Local News" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-weather"  title="Local Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290510 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  MORE
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/traffic"  title="Traffic" >Traffic</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7694990" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694990").click(click_7694990);
            jQuery(".link_id_7694990 .close").click(click_7694990);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694990() {
            var itemSelector = ".item_7694990";
            var selector = ".link_id_7694990";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3378530"   >Top Video</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://toronto.ctvnews.ca/video?binId=1.3378528"   >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3378527"   >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3378531"   >CTV News at Six</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3378525"   >CTV News at Noon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
      
        <a class="unmutePlayer"  href="/video?binId=1.3378514"   >CTV News at 11:30</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7694989" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7694989").click(click_7694989);
            jQuery(".link_id_7694989 .close").click(click_7694989);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7694989() {
            var itemSelector = ".item_7694989";
            var selector = ".link_id_7694989";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/more/consumer-alert"   >Consumer Alert</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/health"  title="Health" >Health</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/what-s-your-story"  title="What's Your Story?" >What's Your Story?</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/queen-s-park"  title="Queen's Park" >Queen's Park</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contact-us/faq"  title="FAQ" >FAQ</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://facebook.com/ctvtoronto"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://twitter.com/ctvtoronto"   >Twitter</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://instagram.com/ctvtoronto"   >Instagram</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
      <div style="margin-left:27px";> 
  
  



  
  
    


                  	
  <div class="element list videoPromoList  fourGrid ">
              <h3>            	              
    
        <a   href="/video"   >Top Video<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1816834"   ><div class='vid'>false</div><img title='Halloween' height='106' alt='Glowing jack-o&#39;-lanterns line the ground people light pumpkins during the 3rd Annual Christie Pits Pumpkin Parade at Christie Pits Park in Toronto. (Darren Calabrese / THE CANADIAN PRESS)' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.2076713.1414670454!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1816834"   >Wet weather in the forecast on Halloween</a>

        </h2>
                        		<div class="airClip">Air Date: October 30, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?playlistId=1.4661586"   ><div class='vid'>false</div><img title='Napping studio' height='106' alt='A new napping studio in Toronto is hoping to provide some peace and quiet. (napitup.ca)' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4661415.1572389112!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?playlistId=1.4661586"   >Toronto business aims to let people achieve midday nap</a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1816504"   ><div class='vid'>false</div><img title='Mitch Garber Halloween decorations' height='106' alt='Mitch Garber Halloween decorations' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4661320.1572386304!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1816504"   >Milton's creepy Halloween spectacle here to stay despite complaint</a>

        </h2>
                        		<div class="airClip">Air Date: October 29, 2019</div>
	          </div>
    </div>

  
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:213px; " class="element teaser   ">

          
          
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?playlistId=1.4662002"   ><div class='vid'>false</div><img title='Comox vice-principal fired over underwear incident' height='106' alt='Comox vice-principal fired over underwear incident' width='190' src='https://www.ctvnews.ca/polopoly_fs/1.4662004.1572438141!/httpImage/image.jpg_gen/derivatives/box_190/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?playlistId=1.4662002"   >B.C. vice-principal fired over bizarre underwear incident </a>

        </h2>
                        	          </div>
    </div>

  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
              <div>
            	              
    
        <a   href="https://toronto.ctvnews.ca/video?binId=1.3378530"   >Watch more here...</a>

        </div>
          </div>
    <div class="clearfix"></div>
</div>

  

      </div>
  </div>
  
  
  
    <br/>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

			 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Charges laid after Jewish centre in Georgina, Ont. vandalized </h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='York Regional Police' height='349' alt='York Regional Police' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>A York Regional Police cruiser is shown in this undated photo.  (CTV News/Mike Walker)</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                                                <fb:recommendations-bar href="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
      	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
				<br>
			            Phil Tsekouras, CTV News Toronto		</span>
	
	            

	            <br />

	            <span class="date">
	              Published Wednesday, October 30, 2019 11:59AM EDT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Police have charged a man in connection with a hate crime investigation after a Jewish centre in Georgina, Ont. was vandalized earlier this month.</p>
<p>
	The incident, which is being investigated by York Regional Police’s hate crime unit, <a href="https://toronto.ctvnews.ca/police-launch-hate-crime-investigation-after-jewish-centre-in-georgina-ont-vandalized-1.4660593" target="_blank">occurred on Oct. 19</a> at the Chabad Jewish Centre near Richmond Park Drive and The Queensway South.</p>
<p>
	According to police, the suspect vandalized a temporary hut built on the property known as a sukkah, used during the week-long Jewish festival of Sukkot, as well as a sign.</p>
<p>
	In a news release issued Wednesday, police said they arrested Saeed Ahmad, 35, of the Town of Georgina on Tuesday at his residence.</p>
<p>
	He is charged with mischief in relation to religious property, police said.</p>
<p>
	Earlier this week, a post on a Facebook page called the Chabad Jewish Centre of Georgina alleged that the same unknown suspect submitted a Google review of the centre featuring an image of Adolf Hitler and a man with a sword.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<iframe allow="encrypted-media" allowtransparency="true" frameborder="0" height="419" scrolling="no" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FChabadGeorgina%2Fposts%2F1035935670081237%3A0&amp;width=500" style="border:none;overflow:hidden" width="500"></iframe><!--endPolopolyEmbed--></div>
<p>
	However, police have not confirmed if Ahmad is connected to the Google review.</p>
<p>
	In a news release issued Tuesday, York Regional Police said they do not tolerate hate crime in any form.</p>
<p>
	“Those who victimize individuals based on race, national or ethnic, origin, colour, religion, age, gender, sexual orientation, gender identity or mental or physical disability will be prosecuted to the fullest extent of the law,” the release said.</p>
<p>
	Anyone with information regarding this incident is being asked to contact police or to reach out anonymously through Crime Stoppers.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			Saeed AHMAD, 35, from Keswick, has been charged with Mischief in Relation to Religious Property after a Sukkah was vandalized at the Chabad Jewish Centre of Georgina. Click the link for more info ---&gt; <a href="https://t.co/XDQE3iH3hV">https://t.co/XDQE3iH3hV</a></p>
		— York Regional Police (@YRP) <a href="https://twitter.com/YRP/status/1189548344470888448?ref_src=twsrc%5Etfw">October 30, 2019</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = 'Phil Tsekouras';
	        </script>
	          	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	              <div class="form-submit">
	                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="https://toronto.ctvnews.ca/report-errors-1.1088708?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcharges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" data-ajax-url="https://toronto.ctvnews.ca/report-errors-1.1088708?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcharges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" class="lightbox_trigger">Report Errors</a>
      <a href="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcharges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" data-ajax-url="https://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=https%253A%252F%252Ftoronto.ctvnews.ca%252Fcharges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404" class="lightbox_trigger">News Tips</a>
  	              </div>
	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    <br/>

  
  
  
    



  <div class="element list double-top   ">
              <h3>Most Watched </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1816504"   ><div class='videoIcon'>false</div><img title='Mitch Garber Halloween decorations' height='109' alt='Mitch Garber Halloween decorations' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4661320.1572386304!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1816504"   >Milton's creepy Halloween spectacle here to stay</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1816618"   ><div class='videoIcon'>false</div><img title='Comox vice-principal fired over underwear incident' height='109' alt='Comox vice-principal fired over underwear incident' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4661683.1572398844!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1816618"   >Comox vice-principal fired over underwear incident</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1812512"   ><div class='videoIcon'>false</div><img title='ctv news logo' height='109' alt='ctv news logo' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4336314.1552586873!/httpImage/image.png_gen/derivatives/landscape_225/image.png' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?clipId=1812512"   >CTV News Toronto at 11:30 for Tuesday, Oct. 29, 2019</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 29, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list double-top   ">
              <h3>Don't Miss </h3>
                <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList   ">
              <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662160"   ><div class='videoIcon'>false</div><img title='Trump puts candy on child&#39;s costume ' height='109' alt='U.S. President Donald Trump, accompanied by first lady Melania Trump, places a candy bar on the head of child dressed as Minion during a Halloween trick-or-treat event on the South Lawn of the White House which is decorated for Halloween, Monday, Oct. 28, 2019, in Washington. (AP Photo/Alex Brandon)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4662161.1572443989!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662160"   >Trump's bizarre attempt to give candy to child raising questions</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4661599"   ><div class='videoIcon'>false</div><img title='Mitch Garber Halloween decorations' height='109' alt='Mitch Garber Halloween decorations' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4661320.1572386304!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4661599"   >Ont. home's Halloween display to stay up despite complaints</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662303"   ><div class='videoIcon'>false</div><img title='Kevin Hart ' height='109' alt='Kevin Hart ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4662301.1572447896!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662303"   >Kevin Hart releases emotional video about his recovery</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="Toronto" >Top Stories from Toronto<span class="da"></span></a>

        </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/new-ontario-autism-program-will-still-have-a-waitlist-1.4662367"   ><img title='Ontario&#39;s autism program.' height='169' alt='Hundreds of parents, therapists and union members gather outside Queen&#39;s Park, in Toronto on Thursday, March 7, 2019, to protest the provincial government&#39;s changes to Ontario&#39;s autism program. THE CANADIAN PRESS/Frank Gunn' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4662369.1572449945!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/new-ontario-autism-program-will-still-have-a-waitlist-1.4662367"   >New Ontario autism program will still have a waitlist</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        Ontario’s Progressive Conservative government is being urged to create a “needs-based” autism funding program that provides “evidence-based, clinically appropriate care” for the thousands of autistic children in the province. 
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/double-shooting-at-weston-home-leaves-woman-critically-injured-1.4661871"   ><img title='double shooting ' height='84' alt='The scene of a double shooting in Toronto on Oct. 30, 2019 is seen. (CTV News Toronto) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662013.1572438710!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/double-shooting-at-weston-home-leaves-woman-critically-injured-1.4661871"   >Double shooting at Weston home leaves woman critically injured</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/ontarians-urged-to-get-their-flu-shots-this-year-1.4662324"   ><img title='flu shot' height='84' alt='In this Feb. 7, 2018 file photo, a nurse prepares a flu shot at the Salvation Army in Atlanta. (AP Photo/David Goldman, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662335.1572448882!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontarians-urged-to-get-their-flu-shots-this-year-1.4662324"   >Ontarians urged to get their flu shots this year</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/it-will-get-worse-ontario-faces-long-term-health-care-crunch-1.4662243"   ><img title='Patient in Hospital Bed' height='84' alt='A patient in hospital is shown in this file photo.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.838894.1516820759!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">NEW </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/it-will-get-worse-ontario-faces-long-term-health-care-crunch-1.4662243"   >'It will get worse': Ontario faces long-term health care crunch</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
									</div>
	              	          	          	          



							            

    
  
	          													              	                



  
  
    
                                  <div class="connect element none">
    <h3>Connect with CTV Toronto</h3>
			                            <img src="https://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="                    <div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>
                 ">
                              		                            <img src="https://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="              	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
				<div>
					<p>Official: Follow CTV Toronto</p>
					<p><a href='http://twitter.com/ctvtoronto' target='_blank'>@ctvtoronto</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	                          	
		<div class='tweet-window'>
			<div class='twitter-tip'>
				<a href='https://twitter.com/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>
				<div>
					<p>CTV News</p>
					<p><a href='http://twitter.com/ctvnews' target='_blank'>@ctvnews</a></p>
				</div>
				<iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe>
			</div>
		</div>
	            ">
            		                              <img src="https://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                                	<style>
	.ig-b- { display: inline-block; }
	.ig-b- img { visibility: hidden; }
	.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
	.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

	@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
		.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
		}
	</style>
	<p><strong>CTV Toronto</strong></p>
	<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'>
		<img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' />
	</a>
              ">
                                        <img src="https://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                                	<div class='ytb-001'>
	<script src='https://apis.google.com/js/platform.js'></script>

	<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
	</div>
              ">
                                                <img src="https://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                                					<div class='tooltip-window linking'>
			<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='https://www.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a>
			<div>
				<p><b>CTV News</b></p>
			</div>
			<div class='linkedin-follow'>
				<a href='https://www.linkedin.com/company/ctv-news/' target='_blank'>
					<p><span class='linkedin'></span>Follow CTV News</p>
				</a>
			</div>
			<div class='clearfix'></div>
		</div>
	              ">
              							                                        	              
    
        <a   href="https://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>

                        				                                        	              
    
        <a   href="https://toronto.ctvnews.ca/more/contact-us"   ><img src='https://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>

                        	</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV News Toronto");
	            	            	            Tracking.setValue(33,"Phil Tsekouras");
	            	            	           	      });

	      </script>
					    
	  </section>

				  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7727525 = 'https://beta.ctvnews.ca/weatherProjecter.43_6799*-79_7600.Toronto.html';
      var iframeWidth_7727525 = '300' + 'px';
      var iframeHeight_7727525 = '75' + 'px';
      var iframeScrolling_7727525 = 'no';
      var iframeStyle_7727525 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7727525);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7727525);
          el.attr("scrolling", iframeScrolling_7727525);
          el.attr("src", iframeSrc_7727525);
          el.attr("width", iframeWidth_7727525);
          el.attr("height", iframeHeight_7727525);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7727525" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.43_6799*-79_7600.Toronto.html" target="_blank">Weather iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <h4 id="alertButton">
  <a href="#">WEATHER WARNING IN EFFECT</a>
</h4>
<div id="feed">No watches or warnings in effect.</div>

<script type="text/javascript">
  jQuery(document).ready(function() {
      loadWeatherWarnings();
  });

  var mapArea = new Array();
  mapArea["ab"] = 34;
  mapArea["bc"] = 52;
  mapArea["sk"] = 32;
  mapArea["mb"] = 37;
  mapArea["on"] = 61;
  mapArea["qc"] = 68;
  mapArea["nl"] = 36;
  mapArea["nb"] = 20;
  mapArea["ns"] = 23;
  mapArea["pei"] = 3;

  var container = document.getElementById("feed");

  function loadWeatherWarnings() {
      var feedUrl = 'https://stats.ctvnews.ca/';
                jQuery.ajax({
              url: feedUrl + "/HGETALL/urn:ctv:weather",
              cache: false,
              dataType: 'json',
              crossDomain: true,
              type: 'GET',
              async: true,
              success: function (data, success) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
                                        var areaId = new Array();
                                                areaId.push(17,33,58,24,9,61,11,8,27,18,38);
                                            for (var x in areaId) {
                          var key = "on" + areaId[x];
                          var result = data.HGETALL[key];
                          if (result) {
                              result = JSON.parse(result);
                              for (var i = 0; i < result.entries.length; i++) {
                                  var entry = result.entries[i];
                                  if (entry.IsWarning == "true") {
                                      var div = document.createElement("div");
                                      div.setAttribute("id", entry.WarningType);
                                      var newLink = document.createElement("a");
                                      newLink.setAttribute('href', entry.FeedLink);
                                      newLink.setAttribute('target', '_blank');
                                      newLink.appendChild(document.createTextNode(entry.Title));
                                      div.appendChild(newLink);
                                      if (container.innerHTML == "No watches or warnings in effect." || container.innerHTML == "No alerts in effect,") {
                                          container.innerHTML = "";
                                      }
                                      container.appendChild(div);
                                  }
                              }
                          }
                      }

                                },
              error: function (request, status, error) {
                  $('#feed').empty();
                  container.innerHTML = "No watches or warnings in effect.";
              },
              complete: function () {
                  setTimeout(function(){
                      loadWeatherWarnings();
                  },30000);
              }
          });
        }

  jQuery('#alertButton').bind('click', function(event) {
    var displayMode=document.getElementById('feed');
    if(displayMode.style.display == 'block'){
      displayMode.style.display ="none";
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowDown.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }else{
      displayMode.style.display = 'block';
      document.getElementById('alertButton').style.background='url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/local-weather-alert.gif") no-repeat 1% 50%, url("https://static.ctvnews.ca/bellmedia/common/img/weatherImages/weatherAlertArrowUp.gif") no-repeat 97% 50%';
      document.getElementById('alertButton').style.margin='0';
      document.getElementById('feed').style.margin='0 0 0.5em';
    }
  });

  setTimeout(function(){
    if(document.getElementById("feed").innerHTML != 'No watches or warnings in effect.' && document.getElementById("feed").innerHTML != ''){
      document.getElementById("alertButton").style.display="block";
      document.getElementById('alertButton').style.margin='0 0 0.5em';
    }
    else
    {
        document.getElementById("alertButton").style.display="none";
    }
  },2000);
</script>
  
  
  
    <div class="weatherlink">
        <a href="https://toronto.ctvnews.ca/local-weather">View Full Forecast >></a>
</div>
<br/>
  
  

  </div>
  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-2">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-2");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://toronto.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662002"   ><div class='vid'>false</div><img title='Comox vice-principal fired over underwear incident' height='169' alt='Comox vice-principal fired over underwear incident' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4662004.1572438141!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662002"   >B.C. vice-principal fired over bizarre underwear incident </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662093"   ><div class='vid'>false</div><img title='Bank of Canada, Stephen Poloz' height='84' style='width:148px;height:83px;' alt='Bank of Canada, Stephen Poloz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662322.1572448680!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662093"   >Bank of Canada holding interest rate at 1.75 per cent</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662260"   ><div class='vid'>false</div><img title='Aerial view of California wildfires ' height='84' style='width:148px;height:83px;' alt='Aerial view of California wildfires ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662255.1572446760!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662260"   >LIVE NOW: Aerial view of wildfires in California</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/man-36-fatally-shot-outside-his-georgetown-home-1.4661874"   ><img title='georgetown shooting ' height='76' style='width:89px;height:50px;' alt='The scene of a fatal shooting in Georgetown on Oct. 29, 2019 is seen. (CTV News Toronto / Nick Dixon)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4662187.1572444679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/man-36-fatally-shot-outside-his-georgetown-home-1.4661874"   >Man, 36, fatally shot outside his Georgetown home</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/town-of-milton-says-creepy-halloween-display-can-stay-despite-complaint-from-resident-1.4661313"   ><img title='halloween' height='76' style='width:89px;height:50px;' alt='halloween' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4661918.1572432069!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/town-of-milton-says-creepy-halloween-display-can-stay-despite-complaint-from-resident-1.4661313"   >Town of Milton says creepy Halloween display can stay, despite complaint from resident</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/brampton-couple-shocked-after-major-car-insurance-increase-1.4661376"   ><img title='Marcus and Terry Zaum' height='76' style='width:89px;height:50px;' alt='Marcus and Terry Zaum, of Brampton, say their insurance premiums increased by 62.5 per cent. (Pat Foran/CTV News Toronto)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4661379.1572388030!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/brampton-couple-shocked-after-major-car-insurance-increase-1.4661376"   >Brampton couple shocked after major car insurance increase</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404"   ><img title='York Regional Police' height='76' style='width:89px;height:50px;' alt='A York Regional Police cruiser is shown in this undated photo.  (CTV News/Mike Walker)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1408824.1569206058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/charges-laid-after-jewish-centre-in-georgina-ont-vandalized-1.4662404"   >Charges laid after Jewish centre in Georgina, Ont. vandalized </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/new-ontario-autism-program-will-still-have-a-waitlist-1.4662367"   ><img title='Ontario&#39;s autism program.' height='76' style='width:89px;height:50px;' alt='Hundreds of parents, therapists and union members gather outside Queen&#39;s Park, in Toronto on Thursday, March 7, 2019, to protest the provincial government&#39;s changes to Ontario&#39;s autism program. THE CANADIAN PRESS/Frank Gunn' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4662369.1572449945!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/new-ontario-autism-program-will-still-have-a-waitlist-1.4662367"   >New Ontario autism program will still have a waitlist</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-place-among-list-of-25-at-risk-monuments-in-world-1.4661021"   ><img title='Ontario Place' height='76' style='width:89px;height:50px;' alt='Ontario Place is seen in this undated photograph provided by the World Monument Fund, ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4661024.1572375807!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-place-among-list-of-25-at-risk-monuments-in-world-1.4661021"   >Ontario Place among list of 25 at-risk monuments in world</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://toronto.ctvnews.ca/it-will-get-worse-ontario-faces-long-term-health-care-crunch-1.4662243"   ><img title='Patient in Hospital Bed' height='76' style='width:89px;height:50px;' alt='A patient in hospital is shown in this file photo.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.838894.1516820759!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/it-will-get-worse-ontario-faces-long-term-health-care-crunch-1.4662243"   >'It will get worse': Ontario faces long-term health care crunch</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <br/>

  
  
  
    <br/>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/barry-and-honey-sherman-new-book-reveals-troubled-police-probe-into-murder-mystery-1.4660854"   ><img title='Barry and Honey Sherman' height='84' alt='Barry and Honey Sherman are seen in an undated file photo. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3786362.1540963958!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/barry-and-honey-sherman-new-book-reveals-troubled-police-probe-into-murder-mystery-1.4660854"   >Barry and Honey Sherman: New book reveals troubled police probe into murder mystery</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/first-nation-trying-to-stop-453m-manitoba-minnesota-power-line-project-1.4661853"  title="First Nation trying to stop $453M Manitoba-Minnesota power line project" >First Nation trying to stop $453M Manitoba-Minnesota power line project</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/union-calls-for-action-on-bed-bugs-found-in-government-buildings-1.4661153"  title="Union calls for action on bed bugs found in government buildings" >Union calls for action on bed bugs found in government buildings</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/u-k-leader-vows-to-beef-up-fire-safety-after-grenfell-inferno-1.4661957"   ><img title='Grenfell Tower fire' height='84' alt='In this file photo dated Wednesday, June 14, 2017, smoke rises from a fire in the Grenfell Tower building in west London. (AP Photo/Matt Dunham FILE)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4661958.1572436175!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/u-k-leader-vows-to-beef-up-fire-safety-after-grenfell-inferno-1.4661957"   >U.K. leader vows to beef up fire safety after Grenfell inferno</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/diplomat-bolton-cautioned-him-about-giuliani-and-ukraine-1.4662118"  title="Diplomat: Bolton cautioned him about Giuliani and Ukraine" >Diplomat: Bolton cautioned him about Giuliani and Ukraine</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/southern-california-wildfire-erupts-near-reagan-library-1.4661833"  title="Southern California wildfire erupts near Reagan library" >Southern California wildfire erupts near Reagan library</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/kevin-hart-world-forever-changed-by-car-wreck-1.4662183"   ><img title='Kevin Hart at an NBA game' height='84' alt='Kevin Hart gestures during the second half of an NBA basketball game, on Jan. 29, 2019. (Mark J. Terrill / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662188.1572444710!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/kevin-hart-world-forever-changed-by-car-wreck-1.4662183"   >Kevin Hart: World forever changed by car wreck</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/friday-actor-comedian-john-witherspoon-dies-at-77-1.4661862"  title="'Friday' actor-comedian John Witherspoon dies at 77" >'Friday' actor-comedian John Witherspoon dies at 77</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/john-legend-kelly-clarkson-team-up-on-new-version-on-baby-it-s-cold-outside-1.4661486"  title="John Legend, Kelly Clarkson team up on new version on 'Baby It's Cold Outside'" >John Legend, Kelly Clarkson team up on new version on 'Baby It's Cold Outside'</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/the-nutritionists-case-for-not-setting-limits-on-halloween-candy-1.4662233"   ><img title='Halloween candy' height='84' alt='&#39;Fun Size&#39; and &#39;Mini&#39; candies are seen in New York on Sept. 30, 2007. (THE CANADIAN PRESS/AP, Dan Goodman)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662245.1572446394!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/the-nutritionists-case-for-not-setting-limits-on-halloween-candy-1.4662233"   >The nutritionists' case for not setting limits on Halloween candy</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/miracle-cystic-fibrosis-drug-approved-in-u-s-canadian-trials-underway-1.4660328"  title="'Miracle' cystic fibrosis drug approved in U.S., Canadian trials underway" >'Miracle' cystic fibrosis drug approved in U.S., Canadian trials underway</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/johnson-johnson-says-new-tests-find-no-asbestos-in-recalled-baby-powder-1.4661808"  title="Johnson & Johnson says new tests find no asbestos in recalled baby powder" >Johnson & Johnson says new tests find no asbestos in recalled baby powder</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-taps-ambassador-to-france-anne-mclellan-to-aid-in-transition-1.4660092"   ><img title='Prime Minister Justin Trudeau' height='85' alt='Prime Minister Justin Trudeau makes his way to a press conference at the National Press Theatre in Ottawa on Wednesday Oct. 23, 2019. (THE CANADIAN PRESS/Sean Kilpatrick)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4654516.1571956958!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/politics/trudeau-taps-ambassador-to-france-anne-mclellan-to-aid-in-transition-1.4660092"   >Trudeau taps ambassador to France, Anne McLellan to aid in transition </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/climate-change-means-military-can-expect-more-african-distress-calls-defence-1.4661855"  title="Climate change means military can expect more African distress calls: Defence" >Climate change means military can expect more African distress calls: Defence</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/politics/senior-conservatives-in-ottawa-for-planning-session-post-election-dissection-of-campaign-1.4660694"  title="Senior Conservatives in Ottawa for planning session, post-election dissection of campaign" >Senior Conservatives in Ottawa for planning session, post-election dissection of campaign</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sci-tech/facebook-agrees-to-pay-fine-in-cambridge-analytica-scandal-1.4662165"   ><img title='Facebook' height='84' alt='Facebook' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622332.1570115349!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sci-tech/facebook-agrees-to-pay-fine-in-cambridge-analytica-scandal-1.4662165"   >Facebook agrees to pay fine in Cambridge Analytica scandal</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/threat-to-u-s-elections-in-2020-is-not-limited-to-russia-1.4661839"  title="Threat to U.S. elections in 2020 is not limited to Russia" >Threat to U.S. elections in 2020 is not limited to Russia</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/hundreds-of-koalas-feared-dead-in-australian-wildfires-1.4661866"  title="Hundreds of koalas feared dead in Australian wildfires" >Hundreds of koalas feared dead in Australian wildfires</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/telecom-and-tech-sectors-help-lift-stocks-in-toronto-loonie-down-1.4661832"   ><img title='Markets' height='85' alt='This is a file image of various stocks.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1331952.1550247788!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/telecom-and-tech-sectors-help-lift-stocks-in-toronto-loonie-down-1.4661832"   >Telecom and tech sectors help lift stocks in Toronto, loonie down</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/boeing-ceo-faces-another-grilling-on-capitol-hill-over-max-1.4662248"  title="Boeing CEO faces another grilling on Capitol Hill over Max" >Boeing CEO faces another grilling on Capitol Hill over Max</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/maple-leaf-foods-inc-reports-q3-profit-down-amid-difficult-pork-market-1.4662151"  title="Maple Leaf Foods Inc. reports Q3 profit down, amid difficult pork market " >Maple Leaf Foods Inc. reports Q3 profit down, amid difficult pork market </a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/autos/volkswagen-warns-of-slowing-global-auto-markets-1.4661998"   ><img title='Volkswagen' height='84' alt='An e-Golf electric car with the VW logo on a rim is pictured in the German car manufacturer Volkswagen Transparent Factory (Glaeserne Manufaktur) in Dresden, eastern Germany. (AP Photo/Jens Meyer, file)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3541589.1502456441!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/autos/volkswagen-warns-of-slowing-global-auto-markets-1.4661998"   >Volkswagen warns of slowing global auto markets</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/fiat-chrysler-confirms-talks-with-french-carmaker-peugeot-1.4661851"  title="Fiat Chrysler confirms talks with French carmaker Peugeot" >Fiat Chrysler confirms talks with French carmaker Peugeot</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/edmunds-tests-android-auto-and-apple-carplay-updates-1.4662031"  title="Edmunds tests Android Auto and Apple CarPlay updates" >Edmunds tests Android Auto and Apple CarPlay updates</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/ncaa-board-approves-athlete-compensation-for-image-likeness-1.4661273"   ><img title='NCAA logo' height='84' alt='In this March 21, 2013, file photo, in this image taken with a fisheye lens, the NCAA logo is displayed at mid-court before Albany&#39;s practice for a second-round game of the NCAA college basketball tournament in Philadelphia. (AP Photo/Matt Slocum)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1372197.1572385523!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/ncaa-board-approves-athlete-compensation-for-image-likeness-1.4661273"   >NCAA board approves athlete compensation for image, likeness</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/strasburg-nats-top-astros-7-2-force-world-series-game-7-1.4661827"  title="Strasburg, Nats top Astros 7-2, force World Series Game 7" >Strasburg, Nats top Astros 7-2, force World Series Game 7</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/england-fined-for-haka-response-yet-all-blacks-fine-with-it-1.4662085"  title="England fined for haka response, yet All Blacks fine with it" >England fined for haka response, yet All Blacks fine with it</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/business/an-end-to-the-boarding-scramble-airport-tests-faster-ways-to-get-people-onto-planes-1.4662123"   ><img title='Timelapse video of passengers leaving plane' height='84' alt='Timelapse video of passengers leaving plane' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4544177.1565454075!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/business/an-end-to-the-boarding-scramble-airport-tests-faster-ways-to-get-people-onto-planes-1.4662123"   >An end to the boarding scramble? Airport tests faster ways to get people onto planes</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-place-among-list-of-25-at-risk-monuments-in-world-1.4661021"  title="Ontario Place among list of 25 at-risk monuments in world" >Ontario Place among list of 25 at-risk monuments in world</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://montreal.ctvnews.ca/a-montreal-suburb-is-postponing-halloween-due-to-bad-weather-1.4662297"  title="A Montreal suburb is postponing Halloween due to bad weather" >A Montreal suburb is postponing Halloween due to bad weather</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662094"   ><div class='vid'>false</div><img title='Caught on cam: ATM ripped out of Alberta convenien' height='84' alt='Caught on cam: ATM ripped out of Alberta convenien' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4662095.1572442051!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4662094"   >Caught on cam: ATM ripped out of Alberta convenience store</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4661176"  title="Crews struggling to contain fires in Northern California" >Crews struggling to contain fires in Northern California</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/video?playlistId=1.4660756"  title="Caught on cam: Man pulls out gun in Toronto police cruiser" >Caught on cam: Man pulls out gun in Toronto police cruiser</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/destructive-wildfires-burning-in-california-1.4658687"   ><div class='gal'>&nbsp;</div><img title='99.jpg' height='84' alt='Firefighters pass a burning structure as the Kincade fire burns in Calistoga, Calif., on Tuesday, Oct. 29, 2019. (AP / Noah Berger)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4661764.1572404644!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/destructive-wildfires-burning-in-california-1.4658687"   >Destructive wildfires burning in California </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/toronto-raptors-championship-ring-ceremony-1.4651547"  title="Toronto Raptors championship ring ceremony " >Toronto Raptors championship ring ceremony </a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__1395666111" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__1395666111" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__1395666111').hide();
					$('#divLogOut-7_489985_1423585512__1395666111').show();
				}else {
					$('#divLogIn-7_489985_1423585512__1395666111').show();
					$('#divLogOut-7_489985_1423585512__1395666111').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-3");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>

  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Toronto, Toronto';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4662404&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "toronto",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Charges laid after Jewish centre in Georgina, Ont. vandalized ");
                                    });
      </script>
       </body>
</html>