<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://toronto.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_620');src: url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_620') format('embedded-opentype'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_620') format('woff'),url('http://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_620') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="http://cdn.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon.png">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://ctvnews.cookieless.ca/bellmedia/ctvnews/img/affiliate-touch-icon-114x114.png" sizes="114x114">

                    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/toronto/css/toronto_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="http://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="http://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="http://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <!--[if IE 7]>
<style>
.summer-getaway .teaserText.normal {width: auto!important}
</style>
 <![endif]-->              <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/link-style-7.622421" />
  <link rel="stylesheet" type="text/css" href="/cmlink/toronto-7.292462" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />

<link href="http://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="http://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	






<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewstoronto/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
                                                
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	    jQuery(document).ready(function(){
      
        for(var i=1; i < 3; i++){
          var idArray = [];
        var gptDivs = jQuery("div[id^='div-gpt-ad']");
      
        gptDivs.each( function(index, value){
          id = jQuery(this).attr("id");
          idArray.push(id);
        });
      
        var actionedItems = [];
        gptDivs.each( function(index, value){
          var id = jQuery(this).attr("id");
          
          //if not found in actionedItems
        if(jQuery.inArray(id, actionedItems) == -1){
          var indices = [];
          var idx = jQuery.inArray(id, idArray);
          while (idx != -1) {
            indices.push(idx);
            idx = jQuery.inArray(id, idArray, idx + 1);
          }
          
          if(indices.length > 1){
            //assign unique id for each div.
            
            var repeatingDivs = jQuery("div[id="+id+"]");
            var count = 0;
            repeatingDivs.each( function(index, value){
              if(count>0){
                var divId = jQuery(this).attr("id");
                var uniqueCount = parseInt(divId.charAt(divId.length-1));
                divId = divId.slice(0, divId.lastIndexOf("-")+1).concat(uniqueCount+1);
                jQuery(this).attr("id", divId);
              }         
              count++;
            });
            
            actionedItems.push(id);
          }
        }
        });   
        }
        
      });
</script>  <title>Two pedestrians in hospital after being struck by vehicle in Casa Loma area | CTV Toronto News </title>
      <meta name="description" content="Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday. " />
        <meta name="keywords" content="toronto, news, ctv news, ctvnews, breaking news, canada, canadian, local news, canadian news, television, ctv, tv, cfto news, cfto, weather, ctvtoronto.ca, taffic, lotto, lottery, numbers, maple leafs, blue jays, gas prices, accident, murder, flood, fire, crash, attack, sex, crime, community, sports, advertising, my news, my toronto is, ttc, strike, gta, greater toronto area, brampton, mississauga, markham, richmond hill, vaughn, scarborough" />
    <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-08">            <link rel="canonical" href="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://toronto.ctvnews.ca/mobile/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522"/>
                                              <meta itemprop="description" content="Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday. " />
                        <meta itemprop="name" content="Two pedestrians in hospital after being struck by vehicle in Casa Loma area" />
                                  <meta itemprop="url" content="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" />
                    <meta itemprop="image" content="http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Two pedestrians in hospital after being struck by vehicle in Casa Loma area" />
          <meta property="og:description" content="Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday. " />
          <meta property="og:url" content="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" />
    
          <meta property="og:image" content="http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Toronto" />
                    <meta name="twitter:title" content="Two pedestrians in hospital after being struck by vehicle in Casa Loma area" />
          <meta name="twitter:url" content="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday. " />
              <meta name="twitter:site" content="@CTVToronto" />
      <meta name="twitter:creator" content="@CTVToronto" />
              <meta name="twitter:image:src" content="http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
          	    	<meta name="author" content="Kayla Goodfield" />
    	<meta property="article:author" content="Kayla Goodfield" />
    	<meta itemprop="author" content="Kayla Goodfield" />
		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "Two pedestrians in hospital after being struck by vehicle in Casa Loma area";
        var gigDesc = "Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday. ";
        var gigURL = "http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522"
        var gigImg = "http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News - Toronto" href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290509" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://toronto.ctvnews.ca" title="CTV Toronto"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    <div class="element list none ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
					<a href="http://toronto.ctvnews.ca/video?clipId=86116">CTV News at Six</a>
		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.122">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-toronto-search-7.122" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_122">CTV Toronto Search</label>
      <input id="search_bar_7_122" placeholder="CTV Toronto Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
          	                                                  
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290509' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290510 bm- activePage">
            <span class="mainnavigation_item_text">
                            <span class="navlink active">
                                  News
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290512 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Video
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290513 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290517 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Traffic
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290685 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/photo-galleries"  title="Photo Galleries" >In Pictures</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290518 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Connect
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290510" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Toronto" >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/local-news"  title="Local News" >Local News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/toronto-sports-news"   >Sports</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/local-weather"  title="Local Weather" >Local Weather</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Features </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/consumer-alert"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/digital-extra/education-in-toronto"  title="Education in Toronto" >Education in Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/lotto-results"  title="Lotto Results" >Lotto Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/anwar-s-corner"  title="Anwar's Corner" >Anwar's Corner</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>National News </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/canada"  title="Canada" >Canada</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/world"  title="World" >World</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/entertainment"  title="Entertainment" >Entertainment</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/sci-tech"  title="Sci-Tech" >Sci-Tech</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/health"  title="Health" >Health</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/politics"  title="Politics" >Politics</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/business"  title="Business" >Business</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290510").click(click_7290510);
            jQuery(".link_id_7290510 .close").click(click_7290510);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290510() {
            var itemSelector = ".item_7290510";
            var selector = ".link_id_7290510";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290512" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815892"   >Latest</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/more/consumer-alert"   >Pat Foran: Consumer Alert</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815897"   >Health</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815894"   >CTV News at Six</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.815895"   >CTV News at Noon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1476827"   >CTV News at 11:30</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.1122444"   >Captured on Camera</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/video?binId=1.811590"   >MyNews</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290512").click(click_7290512);
            jQuery(".link_id_7290512 .close").click(click_7290512);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290512() {
            var itemSelector = ".item_7290512";
            var selector = ".link_id_7290512";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290513" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290513").click(click_7290513);
            jQuery(".link_id_7290513 .close").click(click_7290513);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290513() {
            var itemSelector = ".item_7290513";
            var selector = ".link_id_7290513";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                               
        <div class="drop_down link_id_7290517" style="display:none;">
          <script type="text/javascript">
          jQuery(document).ready(function() {
            var ajaxUrl_7290517 = "/cmlink/traffic-7.290517?colwidth=960&amp;derivativeType=";
            jQuery.ajax({
              url: ajaxUrl_7290517,
              success: function( data ) {
                jQuery(".link_id_7290517").html(data);
              },
              complete:function() {
                jQuery(".item_7290517").click(click_7290517);
                jQuery(".link_id_7290517 .close").click(click_7290517);
              }
            });
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290517() {
            var itemSelector = ".item_7290517";
            var selector = ".link_id_7290517";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290685" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290685").click(click_7290685);
            jQuery(".link_id_7290685 .close").click(click_7290685);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290685() {
            var itemSelector = ".item_7290685";
            var selector = ".link_id_7290685";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290518" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contact-us"  title="Contact CTV Toronto for news tips, advertising inquiries and general feedback." >Contact Us</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://facebook.com/ctvtoronto"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://twitter.com/ctvtoronto"   >Twitter</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="https://plus.google.com/+ctvtoronto"   >Google+</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://instagram.com/ctvtoronto"   >Instagram</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290518").click(click_7290518);
            jQuery(".link_id_7290518 .close").click(click_7290518);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290518() {
            var itemSelector = ".item_7290518";
            var selector = ".link_id_7290518";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    <div class="element list none ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list continued ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-4">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-4"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    

<div>
  
  



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                            

  





  <div class='small-rotator' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_377949461_7_513024" style="visibility: hidden">
          


        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_1">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3231917"   ><div class='vid'>false</div><img title='Bees' height='84' alt='Bees' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231916.1483833767!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3231917"   >Bees at Fort York robbed of honey, exposed to cold </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_2">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3232565"   ><div class='vid'>false</div><img title='Moss Park homicide' height='84' alt='Moss Park homicide' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232559.1483919002!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3232565"   >One dead following shooting in Moss Park area</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_3">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3231932"   ><div class='vid'>false</div><img title='pearson' height='84' alt='pearson' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231931.1483834361!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3231932"   >Passengers arrive from Florida to Pearson airport</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_4">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3231905"   ><div class='vid'>false</div><img title='Highway 401 collision' height='84' alt='Highway 401 collision' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231903.1483833095!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3231905"   >Multiple collisions led to partial closure of Hwy. 401</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_5">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3231953"   ><div class='vid'>false</div><img title='Health' height='84' alt='Health' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231952.1483835136!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3231953"   >T.O. to avoid following B.C.’s lead on overdose crisis </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_6">
                              







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3231652"   ><div class='vid'>false</div><img title='Pedestrian struck' height='84' alt='Pedestrian struck' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231651.1483811980!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?playlistId=1.3231652"   >Pedestrian struck and killed in Mississauga</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                       </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_7">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_8">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_9">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_10">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_11">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_12">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_13">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_14">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_15">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_16">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_17">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_18">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_19">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_20">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_21">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_22">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_23">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_24">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_25">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_26">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_27">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_28">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_29">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_30">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_31">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_32">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_33">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_34">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_35">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 940px;">
      <div class='small-teasers' id="carousel7_513024_377949461_36">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_377949461_7_513024').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_513024_377949461("7.513024", "rotator_377949461_7_513024", newIndex+1, "7_513024_377949461");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_377949461_7_513024').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_513024_377949461("7.513024", "rotator_377949461_7_513024", 1, "7_513024_377949461");
  });
  
  
  function getCarouselSlide7_513024_377949461(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_513024_377949461.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_513024_377949461";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_513024_377949461_"+carouselIndex).html($(data).find("#carousel7_513024_377949461_"+carouselIndex).html());
                  $("li #carousel7_513024_377949461_"+carouselIndex).html($(data).find("#carousel7_513024_377949461_"+carouselIndex).html());
                }else{
                  $("#carousel7_513024_377949461_"+carouselIndex).html($(data).find("#carousel7_513024_377949461_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_513024_377949461.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_513024_377949461 = new Array();
  </script>


  

  </div>
  
  
  
    <br/>

  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Two pedestrians in hospital after being struck by vehicle in Casa Loma area</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Toronto police ' height='345' alt='Toronto police ' width='614' src='http://toronto.ctvnews.ca/polopoly_fs/1.854778.1471904056!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                    <p>This undated photo shows a Toronto police cruiser. </p>
                  </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                                            <fb:recommendations-bar href="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" action="recommend" read_time="20" max_age="5" num_recommendations="2"></fb:recommendations-bar>
                  <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
            Kayla Goodfield, CTV News Toronto</span>

            							
						
            <br />
            
            <span class="date">
              Published Sunday, January 8, 2017 6:27PM EST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	Two pedestrians were struck by a vehicle and taken to hospital with serious injuries in the Casa Loma area on Sunday.</p>
<p>
	Police responded to a call about the collision on Bathurst Street, south of St. Clair Avenue West between Nina Street and Austin Terrace around 1 p.m.</p>
<p>
	The two victims have been described as a male believed to be in his 50s and a female, who’s age is unknown.</p>
<p>
	Both victims were taken to a trauma centre. Their injuries are believed to be serious but non-life threatening.</p>
<p>
	Bathurst Street was closed for the investigation between Nina Street and Austin Terrace. It has since re-opened.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "http://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                      <div class="form-submit">
                <style type="text/css">
    #lightbox .close {
        max-width:620px;
    }
    
    #lightboxcontent {
        max-width:620px;
    }
    
</style>
        <a href="http://toronto.ctvnews.ca/general-feedback-1.1088708?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Ftwo-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" data-ajax-url="http://toronto.ctvnews.ca/general-feedback-1.1088708?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Ftwo-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" class="lightbox_trigger">General Feedback</a>
      <a href="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?url=http%253A%252F%252Ftoronto.ctvnews.ca%252Ftwo-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" data-ajax-url="http://toronto.ctvnews.ca/more/contact-us/news-tips-7.319906?ot=AjaxLayout&url=http%253A%252F%252Ftoronto.ctvnews.ca%252Ftwo-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522" class="lightbox_trigger">News Tips</a>
                </div>
                        <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
            

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_377949616_7_677741" style="visibility: hidden">
          


        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_1">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1030660"   ><div class='vid'>false</div><img title='Highway 401 collision' height='100' alt='Highway 401 collision' width='180' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231903.1483833095!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1030660"   >CTV Toronto: Hwy. 401 closed near Bowmanville</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 7, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_2">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=1030703"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='http://toronto.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=1030703"   >CTV News at Six Toronto for Saturday, January 7, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 7, 2017</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_3">
                              







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?clipId=533664"   ><div class='vid'>false</div><img title='Truck crash leaves debris strewn across 401 lanes' height='100' alt='Truck crash leaves debris strewn across 401 lanes' width='180' src='http://toronto.ctvnews.ca/polopoly_fs/1.2195293.1421681384!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?clipId=533664"   >Extended: Truck crash on 401 in Newcastle</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 19, 2015</div>
	      
</div>
                       </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_4">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_5">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li  style="width: 620px;">
      <div class='small-teasers' id="carousel7_677741_377949616_6">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_377949616_7_677741').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_677741_377949616("7.677741", "rotator_377949616_7_677741", newIndex+1, "7_677741_377949616");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_377949616_7_677741').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_677741_377949616("7.677741", "rotator_377949616_7_677741", 1, "7_677741_377949616");
  });
  
  
  function getCarouselSlide7_677741_377949616(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_677741_377949616.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 6 ) {
            endIndex = 6;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_677741_377949616";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_677741_377949616_"+carouselIndex).html($(data).find("#carousel7_677741_377949616_"+carouselIndex).html());
                  $("li #carousel7_677741_377949616_"+carouselIndex).html($(data).find("#carousel7_677741_377949616_"+carouselIndex).html());
                }else{
                  $("#carousel7_677741_377949616_"+carouselIndex).html($(data).find("#carousel7_677741_377949616_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_677741_377949616.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_677741_377949616 = new Array();
  </script>


  
								</div>
                                            



					            

    
  
          										                              



  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://toronto.ctvnews.ca/"  title="Toronto" >More News from CTV Toronto<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    <div class="element list none ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/one-dead-following-shooting-near-moss-park-1.3232133"   ><img title='shooting, TCHC, Moss Park' height='168' alt='One person is in hospital in life-threatening condition after a shooting near Moss Park. ' width='300' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232153.1483884270!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://toronto.ctvnews.ca/one-dead-following-shooting-near-moss-park-1.3232133"   >One dead following shooting near Moss Park</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    <div class="element list none ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564890_1412610914_377949830' updated='1483917900000' created='1483918020000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/two-pedestrians-in-hospital-after-being-struck-by-vehicle-in-casa-loma-area-1.3232522"  title="Two pedestrians in hospital after being struck by vehicle in Casa Loma area" >Two pedestrians in hospital after being struck by vehicle in Casa Loma area</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_377949830' updated='1483911120000' created='1483911240000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/child-reunited-with-mom-after-wandering-outside-home-momentarily-in-diaper-1.3232429"  title="Child reunited with mom after wandering outside home momentarily in diaper" >Child reunited with mom after wandering outside home momentarily in diaper</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_377949830' updated='1483892820000' created='1483889880000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/buses-temporarily-replace-queen-streetcars-west-of-roncesvalles-avenue-1.3232206"  title="Buses temporarily replace Queen streetcars west of Roncesvalles Avenue" >Buses temporarily replace Queen streetcars west of Roncesvalles Avenue</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_377949830' updated='1483915680000' created='1483908480000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terrorist-attack-1.3232397"  title="Memorial service held for Milton woman killed in Istanbul terrorist attack" >Memorial service held for Milton woman killed in Istanbul terrorist attack</a>
                                                        </li>
        
            
                                <li class='listItem_7_564890_1412610914_377949830' updated='1483905360000' created='1483902240000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/suspect-sought-after-multiple-break-and-enters-near-college-and-spadina-1.3232346"  title="Suspect sought after multiple break-and-enters near College and Spadina " >Suspect sought after multiple break-and-enters near College and Spadina </a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564890_1412610914_377949830");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
  
  
    <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="http://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>  		  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNews&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>CTV News</p><p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Ken Shaw</p><p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Michelle Dube</p><p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Dana Levenson</p><p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Natalie Johnson</p><p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a><div><p>Follow Zuraidah Alman</p><p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Pat Foran</p><p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow John Musselman</p><p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a><div><p>Follow Colin D'Mello</p><p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Andria Case</p><p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Anwar Knight</p><p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Austin Delaney</p><p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Paul Bliss</p><p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Tamara Cherry</p><p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a><div><p>Official: Follow CTV Toronto</p><p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          <div class='gPlusBox'>
<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
  <img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p></a>
</div>  		          <div class='gPlusBox'>
<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
  <img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p></a>
</div>  		">
			            <img src="http://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                <style>
.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
	.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
	}
</style>
<p><strong>Follow CTV News on Instagram!</strong></p>
<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'><img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' /></a>
                <style>
.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
	.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
	}
</style>
<p><strong>Follow CTV News on Instagram!</strong></p>
<a href='https://www.instagram.com/ctvnews/?ref=badge' class='ig-b- ig-b-v-24'><img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' /></a>
      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                <div class='ytb-001'>
<script src='https://apis.google.com/js/platform.js'></script>

<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
</div>      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/vine-icon.png" class="tooltip" title="
                
<div class='tooltip-window'><a href='https://vine.co/u/1134196353757794304' target='_blank' class='vine-bg'>Follow CTV News on Vine!</a></div>      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                <div class='tooltip-window linking'><a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a><div><p><b>CTV News</b></p></div><div class='linkedin-follow'><a href='http://www.linkedin.com/company/ctv-news/' target='_blank'><p><span class='linkedin'></span>Follow CTV News</p></a></div><div class='clearfix'></div></div>
      ">
      			      <img src="http://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            <div class='pinning'><a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p><b>Follow CTVNews on Pinterest</b></p></div><div class='pinbox'><a href='http://pinterest.com/ctvnews/' target='_blank'><p><span class='pin-terest'></span>ctvnews</p></a></div><div class='clearfix'></div></div>
    		">
						                  	          <a  href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	          <a  href="http://toronto.ctvnews.ca/more/contact-us"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV News Toronto");
                        Tracking.setValue(33,"Kayla Goodfield");
                             });
        
      </script>
			    
  </section>
  
                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewstoronto/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
            .addService(googletag.pubads()).addService(googletag.companionAds());
          });
</script>
                
                  <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-3"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class='article-rail'>
  
  



  
  
    <br/>

  
  
  
    						  													
                                                            

  





  <div class='sml' >
      <h3 class="c-header">CTV News Video Network<span class="da"></span></h3>
    
    <ul id="rotator_377949902_7_564873" style="visibility: hidden">
          


        <li class='topTeaser' style="width: 300px;">
      <div  id="carousel7_564873_377949902_1">
                              







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3232465"   ><div class='vid'>false</div><img title='CTV Atlantic: Coast Guard rescues 6 ' height='169' alt='The Canadian Coast Guard rescued six crew members from a tanker on Sunday, Jan. 8, 2017. ' width='300' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232463.1483915662!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3232465"   >Caught on Cam: Six rescued from vessel off N.S. coast</a>
        </h2>
    </div>
    </div>

            	      
</div>
                       </div>
    </li>
        <li class='topTeaser' style="width: 300px;">
      <div  id="carousel7_564873_377949902_2">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li class='topTeaser' style="width: 300px;">
      <div  id="carousel7_564873_377949902_3">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li class='topTeaser' style="width: 300px;">
      <div  id="carousel7_564873_377949902_4">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
        <li class='topTeaser' style="width: 300px;">
      <div  id="carousel7_564873_377949902_5">
                  <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					<img src="http://static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
					<div >
						<div class="bn-headline">
							<h2 class="teaserTitle ajaxCarousel">
								<a href="#">CTV News</a>
							</h2>
						</div>
            </div>
					</div>
					</div>
              </div>
    </li>
      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_377949902_7_564873').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:300,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_564873_377949902("7.564873", "rotator_377949902_7_564873", newIndex+1, "7_564873_377949902");
                      },
                      moveSlides: 1,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 1,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_377949902_7_564873').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_564873_377949902("7.564873", "rotator_377949902_7_564873", 1, "7_564873_377949902");
  });
  
  
  function getCarouselSlide7_564873_377949902(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_564873_377949902.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 1;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 5 ) {
            endIndex = 5;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.620/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_564873_377949902";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=300";
          targetPath = targetPath + "&teaserHeadlineType=overlay";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_564873_377949902_"+carouselIndex).html($(data).find("#carousel7_564873_377949902_"+carouselIndex).html());
                  $("li #carousel7_564873_377949902_"+carouselIndex).html($(data).find("#carousel7_564873_377949902_"+carouselIndex).html());
                }else{
                  $("#carousel7_564873_377949902_"+carouselIndex).html($(data).find("#carousel7_564873_377949902_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_564873_377949902.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_564873_377949902 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    <div class="element list double-top li-divider ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_564877_1478101297_377949938' updated='1483905360000' created='1483902240000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/suspect-sought-after-multiple-break-and-enters-near-college-and-spadina-1.3232346"  title="Suspect sought after multiple break-and-enters near College and Spadina " >Suspect sought after multiple break-and-enters near College and Spadina </a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1478101297_377949938' updated='1483894980000' created='1483815900000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/portion-of-hwy-401-near-bowmanville-re-opens-after-collisions-forced-closure-1.3231684"  title="Portion of Hwy. 401 near Bowmanville re-opens after collisions forced closure" >Portion of Hwy. 401 near Bowmanville re-opens after collisions forced closure</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/portion-of-hwy-401-near-bowmanville-re-opens-after-collisions-forced-closure-1.3231684?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
        
            
                                <li class='listItem_7_564877_1478101297_377949938' updated='1483911120000' created='1483911240000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/child-reunited-with-mom-after-wandering-outside-home-momentarily-in-diaper-1.3232429"  title="Child reunited with mom after wandering outside home momentarily in diaper" >Child reunited with mom after wandering outside home momentarily in diaper</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1478101297_377949938' updated='1483915680000' created='1483908480000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/memorial-service-held-for-milton-woman-killed-in-istanbul-terrorist-attack-1.3232397"  title="Memorial service held for Milton woman killed in Istanbul terrorist attack" >Memorial service held for Milton woman killed in Istanbul terrorist attack</a>
                                                        </li>
        
            
                                <li class='listItem_7_564877_1478101297_377949938' updated='1483919340000' created='1483881600000'>
              
                                                                  	            <a  href="http://toronto.ctvnews.ca/one-dead-following-shooting-near-moss-park-1.3232133"  title="One dead following shooting near Moss Park" >One dead following shooting near Moss Park</a>
        <span class="comment-video">
  <a href="http://toronto.ctvnews.ca/one-dead-following-shooting-near-moss-park-1.3232133?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
                                                </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_564877_1478101297_377949938");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <br/>

  
  
  
    <div class="boxAd">
  <div id="flyertown_module_2421"></div><script src="//api.flyertown.ca/2421/493c716c25f3dd40/flyertown_module.js"></script>
  <p>Advertisement</p>
</div>


  
  
  
    <br/>

  

  </div>
  
  
  
    <br/>

  
  
  
    

<div>
  
  



  
  
    <img src="http://www.ctvnews.ca/polopoly_fs/1.1482477!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" class="mynews-header" style="margin: auto;display: block;">
<br>


  
  
  
      <script type="text/javascript">

  /* UGC Widget 4.0.12 Powered by Filemobile (May 8 2014) */
  /* vhost:43 App ID:6529 Widget ID:7231 */

  var uploaderUrl = "//upload.ctvnews.ca"; /* This should not be changed */
  var widgetType = 15; /* This should not be changed */

  /* Optional variables - Set these if you wish to override the widget settings */
  var uploaderName = "main"; /* If 2 or more widgets on single page, set unique names for each */
  var channelId = ""; /* Set this to override the channel ID in the widget settings */
  var groupId = ""; /* Set this to override the group ID in the widget settings */
  var width = ""; /* Set this if you require a fixed width for the Uploader */
  var height = "150"; /* Set this if you require an initial set height for the Uploader */

</script>

<script type="text/javascript" src="//upload.ctvnews.ca/static/ugcwidget/js/ugcembed-4.0.12.min.js"></script>

<noscript>You will need to enable JavaScript in order to use the Widget.</noscript>
  

  </div>
  
  
  
    <br/>

  
  
  
    <br/>

  
  
  
    <div class="connect element none">
  <h3>Connect with CTV Toronto</h3>
			  		<img src="http://static.ctvnews.ca/bellmedia/common/img/fb-icon.png" class="tooltip" title="  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fctvtoronto&amp;width=292&amp;height=258&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>  		  			<div class='fb-window'><iframe src='https://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FCTVNews&amp;width=292&amp;height=62&amp;show_faces=false&amp;colorscheme=light&amp;stream=false&amp;border_color&amp;header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:62px;' allowTransparency='true'></iframe></div>  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/tw-icon.png" class="tooltip" title="          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/ctvnews' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>CTV News</p><p><a href='http://twitter.com/#!/ctvnews' target='_blank'>@ctvnews</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvnews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/KenShawCTV' target='_blank'><img title='' height='45' alt='Ken Shaw' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260778.1367354174!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Ken Shaw</p><p><a href='http://twitter.com/#!/KenShawCTV' target='_blank'>@KenShawCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=KenShawCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/michelledubectv' target='_blank'><img title='' height='45' alt='Michelle Dube' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260516.1367344783!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Michelle Dube</p><p><a href='http://twitter.com/#!/michelledubectv' target='_blank'>@michelledubectv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=michelledubectv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/DanaCTV' target='_blank'><img title='' height='45' alt='Dana Levenson' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260774.1367354013!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Dana Levenson</p><p><a href='http://twitter.com/#!/DanaCTV' target='_blank'>@DanaCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=DanaCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/NatalieCTV' target='_blank'><img title='' height='45' alt='Natalie Johnson' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260765.1367353821!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Natalie Johnson</p><p><a href='http://twitter.com/#!/NatalieCTV' target='_blank'>@NatalieCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=NatalieCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/zuraidahctv' target='_blank'><img title='' height='45' alt='Zuraidah Alman' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260676.1367350090!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a><div><p>Follow Zuraidah Alman</p><p><a href='http://twitter.com/#!/zuraidahctv' target='_blank'>@zuraidahctv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=zuraidahctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/PatForanCTVNews' target='_blank'><img title='' height='45' alt='Pat Foran' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260545.1367345594!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Pat Foran</p><p><a href='http://twitter.com/#!/PatForanCTVNews' target='_blank'>@PatForanCTVNews</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=PatForanCTVNews&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/jmusselmanctv' target='_blank'><img title='' height='45' alt='John Musselman' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260541.1367345420!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow John Musselman</p><p><a href='http://twitter.com/#!/jmusselmanctv' target='_blank'>@jmusselmanctv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=jmusselmanctv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/colindmello' target='_blank'><img title='' height='45' alt='Colin D&#39;Mello' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260537.1367345299!/httpImage/image.jpeg_gen/derivatives/box_45/image.jpeg' /></a><div><p>Follow Colin D'Mello</p><p><a href='http://twitter.com/#!/colindmello' target='_blank'>@colindmello</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=colindmello&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/andriactv' target='_blank'><img title='' height='45' alt='Andria Case' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260525.1367344939!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Andria Case</p><p><a href='http://twitter.com/#!/andriactv' target='_blank'>@andriactv</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=andriactv&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/AnwarKnight' target='_blank'><img title='' height='45' alt='Anwar Knight' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260523.1367344888!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Anwar Knight</p><p><a href='http://twitter.com/#!/AnwarKnight' target='_blank'>@AnwarKnight</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AnwarKnight&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/AustinCTV' target='_blank'><img title='' height='45' alt='Austin Delaney' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260513.1367344722!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Austin Delaney</p><p><a href='http://twitter.com/#!/AustinCTV' target='_blank'>@AustinCTV</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=AustinCTV&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/blissblogs' target='_blank'><img title='' height='45' alt='Paul Bliss' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260506.1367344643!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Paul Bliss</p><p><a href='http://twitter.com/#!/blissblogs' target='_blank'>@blissblogs</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=blissblogs&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/tamaracherry' target='_blank'><img title='' height='45' alt='Tamara Cherry' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1260492.1367344444!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p>Follow Tamara Cherry</p><p><a href='http://twitter.com/#!/tamaracherry' target='_blank'>@tamaracherry</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=tamaracherry&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		          
<div class='tweet-window'><div class='twitter-tip'><a href='https://twitter.com/#!/ctvtoronto' target='_blank'><img title='' height='45' alt='CTV Toronto new logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.2041219.1412611845!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a><div><p>Official: Follow CTV Toronto</p><p><a href='http://twitter.com/#!/ctvtoronto' target='_blank'>@ctvtoronto</a></p></div><iframe allowtransparency='true' frameborder='0' scrolling='no' src='//platform.twitter.com/widgets/follow_button.html?screen_name=ctvtoronto&show_screen_name=false&show_count=false' style='width:60px; height:20px;'></iframe></div>
  </div>
		  		">
			  		  		<img src="http://static.ctvnews.ca/bellmedia/common/img/gplus-icon.png" class="tooltip" title="
  		          <div class='gPlusBox'>
<a href='//plus.google.com/+ctvtoronto?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
  <img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Add CTV Toronto to your Circles</p></a>
</div>  		          <div class='gPlusBox'>
<a href='//plus.google.com/115501856025461139640?prsrc=3' rel='publisher' style='text-decoration:none;' target='_blank'>
  <img src='//ssl.gstatic.com/images/icons/gplus-32.png' alt='Google+' style='border:0;width:32px;height:32px;'/><p>Follow CTVNews on Google +</p></a>
</div>  		">
			            <img src="http://static.ctvnews.ca/bellmedia/common/img/insta-icon.png" class="tooltip" title="
                <style>
.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
	.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
	}
</style>
<p><strong>Follow CTV News on Instagram!</strong></p>
<a href='https://www.instagram.com/ctvtoronto/?ref=badge' class='ig-b- ig-b-v-24'><img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' /></a>
                <style>
.ig-b- { display: inline-block; }
.ig-b- img { visibility: hidden; }
.ig-b-:hover { background-position: 0 -60px; } .ig-b-:active { background-position: 0 -120px; }
.ig-b-v-24 { width: 137px; height: 24px; background: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24.png) no-repeat 0 0; }

@media only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min--moz-device-pixel-ratio: 2), only screen and (-o-min-device-pixel-ratio: 2 / 1), only screen and (min-device-pixel-ratio: 2), only screen and (min-resolution: 192dpi), only screen and (min-resolution: 2dppx) {
	.ig-b-v-24 { background-image: url(//badges.instagram.com/static/images/ig-badge-view-sprite-24@2x.png); background-size: 160px 178px; } 
	}
</style>
<p><strong>Follow CTV News on Instagram!</strong></p>
<a href='https://www.instagram.com/ctvnews/?ref=badge' class='ig-b- ig-b-v-24'><img src='//badges.instagram.com/static/images/ig-badge-view-24.png' alt='Instagram' /></a>
      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/youtube-icon.png" class="tooltip" title="
                <div class='ytb-001'>
<script src='https://apis.google.com/js/platform.js'></script>

<div class='g-ytsubscribe tooltip-window' data-channelid='UCi7Zk9baY1tvdlgxIML8MXg' data-layout='full' data-count='hidden'></div>
</div>      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/vine-icon.png" class="tooltip" title="
                
<div class='tooltip-window'><a href='https://vine.co/u/1134196353757794304' target='_blank' class='vine-bg'>Follow CTV News on Vine!</a></div>      ">
                  <img src="http://static.ctvnews.ca/bellmedia/common/img/linked-icon.png" class="tooltip" title="
                <div class='tooltip-window linking'><a href='https://www.linkedin.com/company/ctv-news/' target='_blank'><img title='' height='45' alt='ctv' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.3025189.1470949193!/httpImage/image.png_gen/derivatives/box_45/image.png' /></a><div><p><b>CTV News</b></p></div><div class='linkedin-follow'><a href='http://www.linkedin.com/company/ctv-news/' target='_blank'><p><span class='linkedin'></span>Follow CTV News</p></a></div><div class='clearfix'></div></div>
      ">
      			      <img src="http://static.ctvnews.ca/bellmedia/common/img/pin-icon.png"  class="tooltip" title="
    		            <div class='pinning'><a href='https://pinterest.com/ctvnews/' target='_blank'><img title='' height='45' alt='ctv news social logo' width='45' src='http://toronto.ctvnews.ca/polopoly_fs/1.1482380.1380833721!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a><div><p><b>Follow CTVNews on Pinterest</b></p></div><div class='pinbox'><a href='http://pinterest.com/ctvnews/' target='_blank'><p><span class='pin-terest'></span>ctvnews</p></a></div><div class='clearfix'></div></div>
    		">
						                  	          <a  href="http://toronto.ctvnews.ca/rss/ctv-news-toronto-1.822319"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/rss-icon.png' class='tooltip' title='CTV Toronto RSS News Feed'></a>
            				                  	          <a  href="http://toronto.ctvnews.ca/more/contact-us"   ><img src='http://static.ctvnews.ca/bellmedia/common/img/mail-icon.png' class='tooltip' title='Contact CTV News Toronto'></a>
            	</div>
	

		
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>
  

  </div>
  
  
  
    <div class="element list none ">
              <h3>Delays on Planes and Trains  </h3>
                  <ul class="linklist ">
                      
      
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  target="_blank"  class="newWindow"  href="http://www.torontopearson.com/en/flights/schedules/#"   ><img title='Toronto Pearson Arrivals and Departures' height='76' alt='Toronto Pearson Arrivals and Departures' width='135' src='http://toronto.ctvnews.ca/polopoly_fs/1.2142835.1418299489!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  target="_blank"  class="newWindow"  href="http://www.torontopearson.com/en/flights/schedules/#"   >Toronto Pearson arrivals and departures</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  target="_blank"  class="newWindow"  href="https://www.ttc.ca/Service_Advisories/all_service_alerts.jsp"   ><img title='Toronto subway' height='76' alt='Toronto subway' width='135' src='http://toronto.ctvnews.ca/polopoly_fs/1.1593007.1397391132!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  target="_blank"  class="newWindow"  href="https://www.ttc.ca/Service_Advisories/all_service_alerts.jsp"   >All service alerts from the TTC</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  target="_blank"  class="newWindow"  href="http://www.gotransit.com/publicroot/en/updates/servicestatus.aspx"   ><img title='GO train' height='76' alt='A GO Transit train arrives at Union Station in Toronto in this file photo. (The Canadian Press/Adrian Wyld)' width='135' src='http://toronto.ctvnews.ca/polopoly_fs/1.898763.1430265679!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  target="_blank"  class="newWindow"  href="http://www.gotransit.com/publicroot/en/updates/servicestatus.aspx"   >GO Transit service updates</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  target="_blank"  class="newWindow"  href="https://reservia.viarail.ca/tsi/tsiresult.aspx?l=en&amp;from=iframe"   ><img title='Via Rail' height='76' alt='Via Rail' width='135' src='http://toronto.ctvnews.ca/polopoly_fs/1.128092.1337371177!/httpImage/image._gen/derivatives/landscape_135/image.' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  target="_blank"  class="newWindow"  href="https://reservia.viarail.ca/tsi/tsiresult.aspx?l=en&amp;from=iframe"   >VIA Rail arrival and departure status</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/canada/montreal-doula-headed-to-greece-to-help-syrian-refugee-mothers-1.3232357"   ><img title='Rivka Cymbalist' height='84' alt='Doula Rivka Cymbalist prepares to help women in Syrian refugee camps.' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231930.1483834356!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/canada/montreal-doula-headed-to-greece-to-help-syrian-refugee-mothers-1.3232357"   >Montreal doula headed to Greece to help Syrian refugee mothers</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/6-crew-members-rescued-after-tanker-runs-aground-off-n-s-1.3232399"  title="6 crew members rescued after tanker runs aground off N.S." >6 crew members rescued after tanker runs aground off N.S.</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/canada/rcmp-say-murder-suspect-died-after-shooting-that-happened-during-his-arrest-1.3232549"  title="RCMP say murder suspect died after shooting that happened during his arrest" >RCMP say murder suspect died after shooting that happened during his arrest</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/world/florida-airport-shooting-suspect-appears-in-new-video-1.3232359"   ><img title='Esteban Ruiz Santiago' height='84' alt='This booking photo provided by the Broward Sheriff&#39;s Office shows suspect Esteban Ruiz Santiago, 26, Saturday, Jan. 7, 2017, in Fort Lauderdale, Fla. (Broward Sheriff&#39;s Office via AP)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3231588.1483805150!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/world/florida-airport-shooting-suspect-appears-in-new-video-1.3232359"   >Florida airport shooting suspect appears in new video</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/monk-critical-after-setting-himself-on-fire-over-sex-slavery-1.3232380"  title="Monk critical after setting himself on fire over sex slavery" >Monk critical after setting himself on fire over sex slavery</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/world/23-dead-in-attacks-on-baghdad-and-surrounding-area-1.3232126"  title="23 dead in attacks on Baghdad and surrounding area" >23 dead in attacks on Baghdad and surrounding area</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/entertainment/young-new-car-jackson-storm-tries-to-dominate-in-cars-3-1.3232404"   ><img title='Cars3' height='84' alt='An updated Lightning McQueen animated vehicle is unveiled during a news conference at the North American International Auto Show, Sunday, Jan. 8, 2017, in Detroit. (AP Photo/Carlos Osorio)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232407.1483909133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/entertainment/young-new-car-jackson-storm-tries-to-dominate-in-cars-3-1.3232404"   >Young new car Jackson Storm tries to dominate in 'Cars 3'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/mariah-carey-on-new-year-s-eve-performance-they-foiled-me-1.3232389"  title="Mariah Carey on New Year's Eve performance: 'They foiled me'" >Mariah Carey on New Year's Eve performance: 'They foiled me'</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/entertainment/a-hollywood-wary-of-trump-readies-for-74th-golden-globes-1.3232249"  title="A Hollywood wary of Trump readies for 74th Golden Globes" >A Hollywood wary of Trump readies for 74th Golden Globes</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/health/toronto-s-mayor-tory-wants-all-hands-on-deck-to-tackle-opioid-crisis-1.3232235"   ><img title='opioid' height='84' alt='Pills are shown in this file photo.' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3168717.1479615721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/health/toronto-s-mayor-tory-wants-all-hands-on-deck-to-tackle-opioid-crisis-1.3232235"   >Toronto's Mayor Tory wants all hands on deck to tackle opioid crisis</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/even-a-little-exercise-may-be-enough-to-protect-the-hearts-of-older-adults-1.3231702"  title="Even a little exercise may be enough to protect the hearts of older adults" >Even a little exercise may be enough to protect the hearts of older adults</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/health/artificial-larynx-implant-helps-throat-cancer-patient-breathe-and-speak-1.3231554"  title="Artificial larynx implant helps throat cancer patient breathe and speak" >Artificial larynx implant helps throat cancer patient breathe and speak</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/politics/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted-1.3232309"   ><img title='Money won&#39;t go to abortion for war rape victims' height='84' alt='Liberal Health Critic Hedy Fry appears on CTV&#39;s Power Play on Friday, Oct. 4, 2013.' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.1484596.1380936446!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/politics/liberal-mp-fry-says-feds-would-speed-up-action-on-fentanyl-if-ontario-impacted-1.3232309"   >Liberal MP Fry says feds would speed up action on fentanyl if Ontario impacted</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/doctors-say-health-region-consolidation-mammoth-task-but-could-improve-care-1.3232176"  title="Doctors say health region consolidation mammoth task, but could improve care" >Doctors say health region consolidation mammoth task, but could improve care</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/politics/alberta-dinner-with-trump-advisor-kellyanne-conway-cancelled-1.3231732"  title="Alberta dinner with Trump advisor Kellyanne Conway cancelled" >Alberta dinner with Trump advisor Kellyanne Conway cancelled</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sci-tech/10-years-ago-steve-jobs-presented-apple-s-first-iphone-1.3232137"   ><img title='Steve Jobs' height='84' alt='Screengrab of Steve Jobs presenting the first iPhone (YouTube / EverySteveJobsVideo)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232139.1483882343!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sci-tech/10-years-ago-steve-jobs-presented-apple-s-first-iphone-1.3232137"   >10 years ago, Steve Jobs presented Apple's first iPhone</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/canadian-teams-reimagine-carbon-emissions-for-20m-competition-1.3232116"  title="Canadian teams reimagine carbon emissions for $20M competition" >Canadian teams reimagine carbon emissions for $20M competition</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sci-tech/seaworld-san-diego-ending-whale-show-but-keeping-orcas-for-educational-display-1.3231847"  title="SeaWorld San Diego ending whale show, but keeping orcas for educational display" >SeaWorld San Diego ending whale show, but keeping orcas for educational display</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/business/uber-to-help-cities-get-a-better-grasp-on-traffic-patterns-1.3232427"   ><img title='Uber' height='84' alt='The ride-sharing app Uber is shown on a smartphone in Montreal, Thursday, May 14, 2015. (Ryan Remiorz / THE CANADIAN PRESS)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.2518785.1464258328!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/business/uber-to-help-cities-get-a-better-grasp-on-traffic-patterns-1.3232427"   >Uber to help cities get a better grasp on traffic patterns</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/finland-s-hmd-to-launch-new-nokia-phone-to-run-on-android-1.3232164"  title="Finland's HMD to launch new Nokia phone to run on Android" >Finland's HMD to launch new Nokia phone to run on Android</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/business/fbi-releases-heavily-censored-documents-related-to-san-bernardino-hacking-effort-1.3231543"  title="FBI releases heavily censored documents related to San Bernardino hacking effort " >FBI releases heavily censored documents related to San Bernardino hacking effort </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/autos/mercedes-takes-customer-care-to-the-next-level-at-ces-1.3232160"   ><img title='Mercedes logo' height='84' alt='FILE - A Mercedes logo is shown on Wednesday, Nov. 4, 2015. (AP Photo/Gene J. Puskar)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.2838533.1461302077!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/autos/mercedes-takes-customer-care-to-the-next-level-at-ces-1.3232160"   >Mercedes takes customer care to the next level at CES</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/waymo-self-driving-minivan-will-start-test-drives-this-month-1.3232535"  title="Waymo self-driving minivan will start test drives this month" >Waymo self-driving minivan will start test drives this month</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/autos/volkswagen-america-recalls-136-000-autos-over-antilock-brakes-1.3231693"  title="Volkswagen America recalls 136,000 autos over antilock brakes" >Volkswagen America recalls 136,000 autos over antilock brakes</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/sports/jets-laine-injured-by-hard-hitting-sabres-in-loss-1.3232173"   ><img title='Patrik Laine' height='84' alt='Winnipeg Jets forward Patrik Laine (29) lays on the ice after being hit during the third period of an NHL hockey game against the Buffalo Sabres, Saturday, Jan. 7, 2017, in Buffalo, N.Y. (AP / Jeffrey T. Barnes)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232175.1483887815!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/sports/jets-laine-injured-by-hard-hitting-sabres-in-loss-1.3232173"   >Jets' Laine injured by hard-hitting Sabres in loss</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/suspensions-lifted-for-4-russians-in-skeleton-1.3232161"  title="Suspensions lifted for 4 Russians in skeleton" >Suspensions lifted for 4 Russians in skeleton</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/sports/nba-scores-chicago-overcame-a-19-point-deficit-to-beat-toronto-1.3232125"  title="NBA scores: Chicago overcame a 19-point deficit to beat Toronto" >NBA scores: Chicago overcame a 19-point deficit to beat Toronto</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    <div class="element list none ">
              <h3>            	            <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/lifestyle/annual-no-pants-subway-ride-hits-cities-around-the-world-1.3232336"   ><img title='no pants subway ride' height='84' alt='A passenger not wearing pants takes part in the No Pants Subway Ride in Prague, Czech Republic, Sunday, Jan. 8, 2017.  (AP Photo/Petr David Josek)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232337.1483900786!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/lifestyle/annual-no-pants-subway-ride-hits-cities-around-the-world-1.3232336"   >Annual No Pants Subway Ride hits cities around the world</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/500-turn-out-for-frigid-holiday-bicycle-ride-in-moscow-1.3232162"  title="500 turn out for frigid holiday bicycle ride in Moscow" >500 turn out for frigid holiday bicycle ride in Moscow</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/lifestyle/unique-canadian-house-gets-international-acclaim-1.3231722"  title="Unique Canadian house gets international acclaim" >Unique Canadian house gets international acclaim</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://toronto.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3186276"   ><div class='vid'>false</div><img title='CTV News on the Go: News Minute' height='84' alt='CTV News on the Go: News Minute' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3232449.1483913060!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3186276"   >News Minute: 4 Israeli soldiers killed in attack</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3232324"  title="Hwy. 401 re-opens after 100 vehicle pileup" >Hwy. 401 re-opens after 100 vehicle pileup</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	            <a  href="http://toronto.ctvnews.ca/video?playlistId=1.3232378"  title="Swim team races in snow after missing meet due to weather" >Swim team races in snow after missing meet due to weather</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <div class="element list none ">
              <h3>            	          <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
                  <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/2017-consumer-electronics-show-in-las-vegas-1.3228366"   ><div class='gal'>&nbsp;</div><img title='2017 CES' height='84' alt='People take pictures of the Toyota Concept-i during a news conference at CES International Wednesday, Jan. 4, 2017, in Las Vegas. (AP Photo/Jae C. Hong)' width='150' src='http://toronto.ctvnews.ca/polopoly_fs/1.3228390.1483621099!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://www.ctvnews.ca/photo-galleries/2017-consumer-electronics-show-in-las-vegas-1.3228366"   >2017 Consumer Electronics Show in Las Vegas</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://www.ctvnews.ca/photo-galleries/mass-shooting-at-fort-lauderdale-airport-1.3231429"  title="Mass shooting at Fort Lauderdale airport" >Mass shooting at Fort Lauderdale airport</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	            <a  href="http://bc.ctvnews.ca/coast-to-coast-what-1-800-rents-across-canada-1.3225096"  title="Coast to coast: What $1,800 rents across Canada" >Coast to coast: What $1,800 rents across Canada</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="http://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_377951055" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_377951055" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('http://auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_377951055').hide();
					$('#divLogOut-7_489985_1423585512_377951055').show();
				}else {
					$('#divLogIn-7_489985_1423585512_377951055').show();
					$('#divLogOut-7_489985_1423585512_377951055').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2016 <a href="http://www.bellmedia.ca/"><img class="copyright" src="http://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3232522&amp;d=/2.628/2.629/2.620' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.620';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="http://components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="http://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Toronto",
						"story", 
						"www", 
						"Toronto", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Two pedestrians in hospital after being struck by vehicle in Casa Loma area");
                                    });
      </script>
     </body>
</html>